PCチューンナップツール

PCチューンナップツール 30本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] 収録フォルダを開く

ベンチマークソフト
PCのさまざまな能力を測定することができるベンチマークソフトを収録しています。
チューンナップソフト
PCのハードウェアを細かに設定することができるチューンナップソフトを収録しています。
本コーナーで取りあげたソフトの中には、設定方法を誤るとハードウェアに損傷を与えるものもあります。ドキュメントなどをよくお読みの上、自己責任のもとで使用してください。
ソフトを使用したことによる損害について、作者およびDOS/V POWER REPORT編集部では一切の責任を負いません。


PCチューンナップツール

ベンチマークソフト

『信長の野望 Online』Windows版 ベンチマークプログラム
制作：株式会社コーエー URL:http://www.gamecity.ne.jp/
『信長の野望 Online』Windows版がその程度快適に動作するかの目安となるベンチマークソフトです。
テネ・ベンチ
制作：株式会社アクアプラス URL:http://www.aquaplus.co.jp/
3DアクションRPG「テネレッツァ」の動作検証用のベンチマークソフトです。
UP! Windows XP対応 Windows 2000対応 シェアウェア 19.95ドル（Download版）／29.95ドル（CD-ROM版）／250ドル（Corporate License）
PCMark04 Version 1.1.0
制作：Futuremark Corporation URL:http://www.futuremark.com/
CPU、メモリ、HDDなど、PCの基本的な性能を計測するベンチマークソフトです。
SPECviewperf 7.1.1
制作：Standard Performance Evaluation Corporation URL:http://www.specbench.org/
「3ds max」などの実際のグラフィックスアプリケーションのエンジンを利用して、OpenGLの描画パフォーマンスを計測するベンチマークソフトです。
CrystalMark 0.8.93.142
制作：ひよひよ(Crystal Dew World) URL:http://crystalmark.info/
チップセットやBIOSのバージョンなど、詳細なシステム情報を表示する機能を備えたベンチマークソフトです。
Windows Server 2003対応
CrystalCPUID 3.1.9.142
制作：ひよひよ(Crystal Dew World) URL:http://crystalmark.info/
動作周波数やベースクロック、キャッシュなど、CPUについての詳細な情報を表示するソフトです。
AIDA32 Enterprise System Information V3.90
制作：Tamas Miklos URL:http://www.aida32.hu/
マザーボードやHDD、CPU、メモリなどの詳細情報を表示し、HTMLやテキスト形式などで出力できるソフトです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 シェアウェア 19.95ドル（ダウンロード版）／29.95ドル（パッケージ版）
3DMark03 Build 340
制作：Futuremark Corporation URL:http://www.futuremark.com/
DirectX 9.0に対応した3Dベンチマークソフトです。
FINAL FANTASY XI Official Benchmark 2 Version 1.01
制作：株式会社スクウェア・エニックス URL:http://www.playonline.com/ff11win/
ネットワークRPG「FINAL FANTASY XI for Windows」の実際のマップとキャラクターを表示する3Dベンチマークソフトです。
FDBENCH Ver.1.01
制作：EP82改/かず URL:http://www.hdbench.net/
HDDやフラッシュメモリの読み込み、書き込み性能を測定するベンチマークソフトです。
HDBENCH Ver3.30
制作：EP82改/かず URL:http://www.hdbench.net/
CPU、HDD、グラフィックス、メモリの性能を測定するベンチマークソフトです。
π計算プログラム 「スーパーπ Ver 1.1」
制作：東京大学金田研究室 URL:http://www.super-computing.org/
円周率（π）を計算させることで、CPUやメモリ、HDDの性能を計測するプログラムです。
BBench V1.01
制作：海人 URL:http://www.vector.co.jp/authors/VA002133/
バッテリの残量を計測し、グラフ表示したりログを保存したりできるソフトです。
Nero CD-DVD Speed V2.11
制作：Erik Deppe URL:http://www.cdspeed2000.com/
CD-ROM/DVD-ROMドライブのデータ転送レート、オーディオデータ抽出能力などを詳細に測定することができるツールです。
Nero InfoTool V2.07
制作：Erik Deppe URL:http://www.cdspeed2000.com/
CD-ROMやCD-R/RW、DVD-ROMなどのドライブや、メディアの情報などを表示するツールです。
CPU-Z version 1.20a
制作：Franck Delattre URL:http://www.cpuid.com/
動作周波数や開発コードネームなど、CPUに関するさまざまな情報を表示するツールです。
Hot CPU Tester Pro 4.1 Lite Edition
制作：7Byte Computers URL:http://www.7byte.com/
CPUやメモリに長時間負荷をかけ、安定性や耐久性をチェックしたり、ベンチマークを計測したりすることができるソフトです。
XYZMark 2.04
制作：XYZ URL:http://www.t-net.ne.jp/~x-y-z/
10個のスレッドで整数演算、浮動小数点数演算などを同時に行なうことにより、マルチスレッド環境のパフォーマンスを測定するベンチマークソフトです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 DOS対応 シェアウェア 24ドル
System Analyser version 5.2z
制作：Hans Niekus URL:http://www.sysanalyser.com/
PCのさまざまなハードウェア情報を表示することができるソフトです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 27ドル
HWiNFO32 v1.34
制作：Martin Mal.K URL:http://www.hwinfo.com/
CPUのIDやHDDの細かな仕様など、PCのハードウェアに関するさまざまな情報を見ることができるソフトです。
MemTest 2.1
制作：HCI Design URL:http://hcidesign.com/
メモリにさまざまなデータの書き込み、読み込みテストを行ない、メモリの品質や、設定が正しいかどうか確認することができるメモリ信頼性テストツールです。
Motherboard Monitor 5.3.5.1
制作：Alex van Kaam URL:http://mbm.livewiredev.com/
マザーボードに装備されているCPU、HDDなどの温度センサーの値や、ファン回転数を表示するソフトです。
DVD Identifier V3.2
制作：Kris Schoofs URL:http://DVD.Identifier.CDfreaks.com/
DVD-Rなどの記録可能メディアから、製造元、書き込み可能速度などの情報を識別するソフトです。


『信長の野望 Online』Windows版 ベンチマークプログラム

制作:株式会社コーエー
URL:http://www.gamecity.ne.jp/

『信長の野望 Online』Windows版がその程度快適に動作するかの目安となるベンチマークソフトです。

  • 本プログラムは、『信長の野望 Online』Windows版の動作を保障するものではありません。

DISC:\PCTUNE\NBOBENCHINST

ボタンをクリックするとインストールを行なえます。


テネ・ベンチ

制作:株式会社アクアプラス
URL:http://www.aquaplus.co.jp/

3DアクションRPG「テネレッツァ」の動作検証用のベンチマークソフトです。

TeneBenchについて.txt

DISC:\PCTUNE\TENE_BNC_ARC


PCMark04 Version 1.1.0

制作:Futuremark Corporation
URL:http://www.futuremark.com/

CPU、メモリ、HDDなど、PCの基本的な性能を計測するベンチマークソフトです。インターネットに接続し、より詳細なベンチマーク結果を閲覧することができます。ライセンス未登録時には五つのベンチマーク項目のうち、総合テスト「System」のみ実行可能できます。ライセンスはオンラインで購入できる「Download」版と、パッケージ入りのCD-ROMと共に購入できる「CD-ROM」版のほか、20台分のライセンスを一度に購入できる「Corporate License」があります。

DISC:\PCTUNE\PCMARK04


SPECviewperf 7.1.1

制作:Standard Performance Evaluation Corporation
URL:http://www.specbench.org/

「3ds max」などの実際のグラフィックスアプリケーションのエンジンを利用して、OpenGLの描画パフォーマンスを計測するベンチマークソフトです。

DISC:\PCTUNE\SPECVIEWPERF711_FULL


CrystalMark 0.8.93.142

制作:ひよひよ(Crystal Dew World)
URL:http://crystalmark.info/

チップセットやBIOSのバージョンなど、詳細なシステム情報を表示する機能を備えたベンチマークソフトです。計測した結果をWeb上で公開できる「インターネットランキング」機能も備えています。

CrystalMark08.chm

DISC:\PCTUNE\CRYSTALMARK08


CrystalCPUID 3.1.9.142

制作:ひよひよ(Crystal Dew World)
URL:http://crystalmark.info/

動作周波数やベースクロック、キャッシュなど、CPUについての詳細な情報を表示するソフトです。

CrystalCPUID.txt

DISC:\PCTUNE\CRYSTALCPUID31


AIDA32 Enterprise System Information V3.90

制作:Tamas Miklos
URL:http://www.aida32.hu/

マザーボードやHDD、CPU、メモリなどの詳細情報を表示し、HTMLやテキスト形式などで出力できるソフトです。OSやDirectX、ドライバの状態なども表示可能なほか、メモリの読み込み、書き込みの速度を計測できるベンチマークも備えています。

  • メニューの「File」＞「Preferences」＞「Language」から、日本語の選択ができます。

DISC:\PCTUNE\AIDA32EE_390


3DMark03 Build 340

制作:Futuremark Corporation
URL:http://www.futuremark.com/

DirectX 9.0に対応した3Dベンチマークソフトです。DirectX 9.0のVertex Shaders 2.0およびPixel Shaders 2.0を利用したものを含む四つの「Game Test」と、CPUおよびサウンドのテストを行なうことができます。ライセンスを購入することにより、ベンチマークの解像度や色数の変更機能、バッチ実行ツールなどを備えた「3DMark03 Pro」へアップグレードすることができます。

DISC:\PCTUNE\3DMARK03


FINAL FANTASY XI Official Benchmark 2 Version 1.01

制作:株式会社スクウェア・エニックス
URL:http://www.playonline.com/ff11win/

ネットワークRPG「FINAL FANTASY XI for Windows」の実際のマップとキャラクターを表示する3Dベンチマークソフトです。FINAL FANTASY XI for Windowsが快適に動作するかどうかを調べるほか、PCの3D性能を測る指針としても利用できます。本バージョンからは、FINAL FANTASY XIのイベントシーンを収録したデモモードが追加されています。
本ベンチマークのスコアとFINAL FANTASY XI for Windowsの動作の対応は以下のようになっています。

動作不能～1,000未満：動作不可あるいは動作に問題ありと予想される
1,000以上～2,000未満：動作可能と予想される
2,000以上～4,000未満：快適に動作する可能性がある
4,000以上：高解像度モードやBumpMapなどを利用しても快適に動作する可能性がある

より詳しい説明はオフィシャルサイトをご参照ください。

  • 本ベンチマークはFINAL FANTASY XI for Windowsの動作を保証するものではありません。本ベンチマークで動作すると判定されても、そのほかのハードウェア、ソフトウェア的な要因により動作しない可能性があります。
  • 本ソフトは体験版ではありません。実際のゲームのプレイは行なえません。インストール時に表示される使用許諾契約書をよくお読みになり、同意の上でご利用ください。

©2002,2003 SQUARE ENIX CO.,LTD. All Rights Reserved.

必ずお読みください.txt

DISC:\PCTUNE\FFXIB2


FDBENCH Ver.1.01

制作:EP82改/かず
URL:http://www.hdbench.net/

HDDやフラッシュメモリの読み込み、書き込み性能を測定するベンチマークソフトです。

README.TXT

DISC:\PCTUNE\FDBEN101


HDBENCH Ver3.30

制作:EP82改/かず
URL:http://www.hdbench.net/

CPU、HDD、グラフィックス、メモリの性能を測定するベンチマークソフトです。インターネット経由で最新のベンチマーク結果をダウンロードすることも可能です。

hdbench.hlp

DISC:\PCTUNE\HDBEN330


π計算プログラム 「スーパーπ Ver 1.1」

制作:東京大学金田研究室
URL:http://www.super-computing.org/

円周率（π）を計算させることで、CPUやメモリ、HDDの性能を計測するプログラムです。計算する円周率の桁数は、小数点以下1万6,000桁から3,355万桁までの12段階に設定することが可能です。

SUPER_PI.TXT

DISC:\PCTUNE\SUPER_PI


BBench V1.01

制作:海人
URL:http://www.vector.co.jp/authors/VA002133/

バッテリの残量を計測し、グラフ表示したりログを保存したりできるソフトです。一定時間ごとにキーストロークの出力やWebページの表示を行ない、負荷のかかった状態でのバッテリの減り具合などを調べることができます。

bbench.txt

DISC:\PCTUNE\BBCH101


Nero CD-DVD Speed V2.11

制作:Erik Deppe
URL:http://www.cdspeed2000.com/

CD-ROM/DVD-ROMドライブのデータ転送レート、オーディオデータ抽出能力などを詳細に測定することができるツールです。メディアの状態も調べることができます。

DISC:\PCTUNE\NEROCDSPEED_211


Nero InfoTool V2.07

制作:Erik Deppe
URL:http://www.cdspeed2000.com/

CD-ROMやCD-R/RW、DVD-ROMなどのドライブや、メディアの情報などを表示するツールです。ドライブがサポートしている読み込み／書き込み方式、メディアの容量や記録方式、インストールされているドライブ関係のソフトなどを表示することができます。

DISC:\PCTUNE\NEROINFOTOOL_207


CPU-Z version 1.20a

制作:Franck Delattre
URL:http://www.cpuid.com/

動作周波数や開発コードネームなど、CPUに関するさまざまな情報を表示するツールです。マザーボードのチップセット名やメモリ情報に加え、温度やファン回転数などを測るセンサーのチップ名なども表示できます。

cpuz-readme.txt

DISC:\PCTUNE\CPU-Z-120A


Hot CPU Tester Pro 4.1 Lite Edition

制作:7Byte Computers
URL:http://www.7byte.com/

CPUやメモリに長時間負荷をかけ、安定性や耐久性をチェックしたり、ベンチマークを計測したりすることができるソフトです。CPUのテストはAMDのAthlon 64/Opteronに対応しているほか、Hyper-Threading Technology、マルチプロセッサにも対応しています。
本ソフトは、起動時に「Purchase Hot CPU Tester Pro」ボタンをクリックすることで、チップセットやCPUのL1/L2キャッシュなどのテストを行なえるPro版が購入できます（1ライセンス19.95ドル）。

DISC:\PCTUNE\HOTCPU


XYZMark 2.04

制作:XYZ
URL:http://www.t-net.ne.jp/~x-y-z/

10個のスレッドで整数演算、浮動小数点数演算などを同時に行なうことにより、マルチスレッド環境のパフォーマンスを測定するベンチマークソフトです。

DISC:\PCTUNE\XYZMARK204


System Analyser version 5.2z

制作:Hans Niekus
URL:http://www.sysanalyser.com/

PCのさまざまなハードウェア情報を表示することができるソフトです。CPUのIDやクロックのほか、BIOSのバージョンなども表示することができます。

DISC:\PCTUNE\SA52SZE


HWiNFO32 v1.34

制作:Martin Mal.K
URL:http://www.hwinfo.com/

CPUのIDやHDDの細かな仕様など、PCのハードウェアに関するさまざまな情報を見ることができるソフトです。ベンチマーク機能も搭載しており、CPU、メモリ、HDDの能力を測定することができます。

DISC:\PCTUNE\HW32_134


MemTest 2.1

制作:HCI Design
URL:http://hcidesign.com/

メモリにさまざまなデータの書き込み、読み込みテストを行ない、メモリの品質や、設定が正しいかどうか確認することができるメモリ信頼性テストツールです。

MemTest manual.html

DISC:\PCTUNE\MEMTEST


Motherboard Monitor 5.3.5.1

制作:Alex van Kaam
URL:http://mbm.livewiredev.com/

マザーボードに装備されているCPU、HDDなどの温度センサーの値や、ファン回転数を表示するソフトです。CPUなどの温度が設定値を超えたときに自動的にPCをシャットダウンする機能を備えているほか、温度やファン回転数を記録するログ保存機能などを備えています。

DISC:\PCTUNE\MBM5351


DVD Identifier V3.2

制作:Kris Schoofs
URL:http://DVD.Identifier.CDfreaks.com/

DVD-Rなどの記録可能メディアから、製造元、書き込み可能速度などの情報を識別するソフトです。

DISC:\PCTUNE\DVD_IDENTIFIER


PCチューンナップツール

チューンナップソフト

RADEON WIN 2K/XP OMEGA DRIVERS 2.5.14
制作：OMEGADRIVE URL:http://www.omegacorner.com/
ATIの公式ドライバ「Catalyst 3.10」をベースに独自の改良を施すことで、画質の向上や、1,280×960ドット表示などの解像度の設定を可能にする、ATI RADEONシリーズ用のディスプレイドライバです。
UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 13ドル
CPUCooL Version 7.2.10
制作：Podien URL:http://www.podien.de/
CPUを監視して、温度の上昇を抑制することができるソフトです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 29.95ドル
PowerStrip 3.47
制作：EnTech Taiwan. URL:http://www.entechtaiwan.com/
グラフィックスチップのクロックアップやDirectX、OpenGLの各種設定などを行なうことができるツールです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 13ドル
CPUFSB Version 2.2.13
制作：Podien URL:http://www.podien.de/
Windows上からFSBクロックを変更することができるソフトです。
SpeedFan 4.09
制作：Alfredo Milani-Comparetti URL:http://www.almico.com/speedfan.php
CPUファンやケースファンの回転数、CPU、HDD、システムの温度などをモニタしたり、ファン回転数やマザーボードのFSBを制御したりすることができるツールです。
Nero DriveSpeed V2.00
制作：Erik Deppe URL:http://www.cdspeed2000.com/
CD-ROM/DVD-ROMドライブの回転数を変更することができるツールです。
RivaTuner 2.0 Release Candidate 14.3
制作：Alex Unwinder URL:http://guru3d.com/rivatuner/
nVIDIA製グラフィックスチップを搭載したビデオカードのチューンナップを行なうことができるソフトです。


RADEON WIN 2K/XP OMEGA DRIVERS 2.5.14

制作:OMEGADRIVE
URL:http://www.omegacorner.com/

ATIの公式ドライバ「Catalyst 3.10」をベースに独自の改良を施すことで、画質の向上や、1,280×960ドット表示などの解像度の設定を可能にする、ATI RADEONシリーズ用のディスプレイドライバです。リテール版、サードパーティ版を問わず、リファレンスドライバで動作する多くのRADEON搭載ビデオカードに対応しています。

  • 本ソフトをインストールする前に、必ずATI Control Panelをアンインストールしてください。事前にATIのリファレンスドライバをアンインストールする必要はありません。

DISC:\PCTUNE\RAD_W2KXP_OMEGA_2514


CPUCooL Version 7.2.10

制作:Podien
URL:http://www.podien.de/

CPUを監視して、温度の上昇を抑制することができるソフトです。HDDへのデータ転送速度などを表示することもできます。CPUやメモリの情報を見ることも可能です。

DISC:\PCTUNE\CPUCOOL9


PowerStrip 3.47

制作:EnTech Taiwan.
URL:http://www.entechtaiwan.com/

グラフィックスチップのクロックアップやDirectX、OpenGLの各種設定などを行なうことができるツールです。ビデオカードに標準で添付されているユーティリティでは設定することができない項目を変更することが可能となります。

DISC:\PCTUNE\PSTRIP-I


CPUFSB Version 2.2.13

制作:Podien
URL:http://www.podien.de/

Windows上からFSBクロックを変更することができるソフトです。

DISC:\PCTUNE\CPUFSB9


SpeedFan 4.09

制作:Alfredo Milani-Comparetti
URL:http://www.almico.com/speedfan.php

CPUファンやケースファンの回転数、CPU、HDD、システムの温度などをモニタしたり、ファン回転数やマザーボードのFSBを制御したりすることができるツールです。

DISC:\PCTUNE\INSTALLSPEEDFAN409


Nero DriveSpeed V2.00

制作:Erik Deppe
URL:http://www.cdspeed2000.com/

CD-ROM/DVD-ROMドライブの回転数を変更することができるツールです。

DISC:\PCTUNE\NERODRIVESPEED_200


RivaTuner 2.0 Release Candidate 14.3

制作:Alex Unwinder
URL:http://guru3d.com/rivatuner/

nVIDIA製グラフィックスチップを搭載したビデオカードのチューンナップを行なうことができるソフトです。RIVA TNT/TNT2、GeForceシリーズで使用することが可能です。

DISC:\PCTUNE\RIVATUNER20RC143NY