操作画面の構成

  • モニタウィンドウ

  • タイムラインウィンドウ

  • ビンウィンドウ

  • [Information]パレット

  • [Effect]パレット

  • [Marker]パレット


ソースモニタ

ソースモニタでは、ソースデータを再生したり、In点/Out点を設定してクリップを作成することができます。

スクリーン

スクリーンでは、ソースデータの再生を行います。

[チャンネル/ファイルの選択]ボタン

プロジェクトに使用するソースデータを選択する[ソース選択]メニューを表示します。
[チャンネル/ファイルの選択]ボタン上には、現在選択しているソースデータの名前が表示されます。

ファイルを開く
Windowsの「ファイルを開く」ダイアログが表示され、ソースデータのファイルを選択することができます。ファイルを選択すると、ソースモニタのスクリーンに、選択したファイルの先頭フレームが表示されます。
履歴ファイル
以前に読み込んだことのあるファイルの名前と動画の先頭フレームのサムネイルが表示されます。読み出したいファイルがあれば、クリックします。
外部入力
使用しているハードウェアに応じて入力名が表示されます。ソースデータに使用する入力をクリックすると[入力設定]ダイアログが表示され、入力の種類とフォーマットを変更することができます。
入力設定
[入力設定]ダイアログが表示されます。
MPEGキャプチャ
[MPEGキャプチャ]ダイアログを表示します。

タイムデータ

現在再生しているソースデータのタイムデータを表示します。
Crnt
現在位置のタイムコード
In
In点位置のタイムコード
Out
Out点位置のタイムコード
Dur
デュレーションのタイムコード
Tot
ソースデータの全長

知識

  • In、Out、Durについては、タイムデータ表示部のビデオマークまたはオーディオマークをクリックして、ビデオに関するタイムデータとオーディオに関するタイムデータを切り換えることができます。
    ビデオマークが黒色表示の場合
    ビデオのIn点、Out点、デュレーションが表示されます。設定されていないときは、--:--:--:--が表示されます。
    オーディオマークが黒色表示の場合
    オーディオのIn点、Out点、デュレーションが表示されます。設定されていないときは、--:--:--:--が表示されます。
  • タイムデータ表示部のCrnt、In、Outのタイムコードは、時、分、秒、フレーム単位で変更することができます。変更したい桁をクリックして、次のいずれかの操作を行います。
    • 数値を直接入力する。（「200」と入力するだけで「00:00:02;00」に設定されます。）
    • 「＋」キーまたは「－」キーを付けて差分のフレームを入力する。（「00:00:00;00」に対して「+10」と入力すると「00:00:00;10」になります。）
    • マウスを上下にドラッグする。
    • カーソルキーの上下矢印キーを押す。
    • マウスホイールを回す。
    • In点がOut点より後になるなど、設定に矛盾があるとタイムコードが赤色表示になります。

シャトルスライダ

ソースデータの変速再生を行うことができます。
右にドラッグすると正方向の再生、左にドラッグすると逆方向の再生になります。1/20、1/10、1/4、1/2、1、2、4、8、16倍速に設定可能です。
マウスボタンを放すとスライダは初期位置（中央）に戻り、静止画表示（Pause）になります。

ポジションバー

ソースデータの再生や現在位置を確認することができます。
ポジションスライダをドラッグするとソースデータの任意の画面を表示します。

[ソースモニタの操作]ボタン

ソースデータの選択やIn点/Out点の設定、キャプチャなどを行うボタンです。外部入力機器も直接操作することができます。

[スライダの拡張]ボタン

ポジションバーの拡張を行います。
設定されているIn点とOut点の範囲がポジションバー全体に表示されます。（In点とOut点の範囲外は隠れます。）


[メイン]メニュー

移動

モニタウィンドウを移動することができます。

サイズ変更

モニタウィンドウのサイズを変更することができます。

最小化

表示されているモニタウィンドウやタイムラインウィンドウを最小化します。

レイアウト

標準
デフォルトのレイアウトでウィンドウを表示します。
レイアウトの適用
登録されているレイアウトを適用します。
現在のレイアウトを登録
カスタマイズしたレイアウトを次回使用するために登録することができます。
レイアウト名の変更
登録されているレイアウトの名称を変更することができます。

シングルモード

モニタウィンドウを1つだけ表示させ、必要に応じてソースモニタ、タイムラインモニタに切り換えることができます。ソースモニタ/タイムラインモニタの切り換えはモニタウィンドウ右上の[PLR]ボタン（ソースモニタ）、[RCD]ボタン（タイムラインモニタ）で切り換えることができます。

デュアルモード

ソースモニタとタイムラインモニタを同時に表示します。

閉じる

EDIUSを終了します。


[ソースモニタの操作]ボタン

[停止]ボタン | ソースデータの再生を停止します。
[巻き戻し]ボタン | ソースデータを逆方向に4倍速または12倍速で再生します。クリックするたびに、4倍速と12倍速が切り換わります。
[前のフレーム]ボタン | クリックするたびにソースデータを逆方向に１フレームずつ再生します。Shiftキーを押したままクリックすると10フレーム戻ります。
[再生]ボタン | 正方向の再生を開始します。
[次のフレーム]ボタン | クリックするたびにソースデータを正方向に１フレームずつ再生します。Shiftキーを押したままクリックすると10フレーム進みます。
[早送り]ボタン | ソースデータを正方向に4倍速または12倍速で再生します。クリックするたびに、4倍速と12倍速が切り換わります。
[ループ再生]ボタン | ソースデータ上のビデオIn点とビデオOut点の間を繰り返し再生します。In点、Out点を設定していない場合は、ソースファイル全体を繰り返し再生します。
[VideoのIn点の設定]ボタン | ソースデータ上にビデオのIn点を設定します。 また、[VideoのIn点の設定]ボタンのリストから以下の操作を行うことができます。
 | In点に移動 | 現在位置をビデオのIn点に移動します。
 | In点を削除 | ソースデータに設定したビデオのIn点を削除します。
 | AudioのIn点を設定 | ソースデータにオーディオのIn点を設定します。
 | AudioのIn点に移動 | 現在位置をオーディオのIn点に移動します。
 | AudioのIn点を削除 | ソースデータに設定したオーディオのIn点を削除します。
[VideoのOut点の設定]ボタン | ソースデータ上にビデオのOut点を設定します。 また、[VideoのOut点の設定]ボタンのリストから以下の操作を行うことができます。
 | Out点に移動 | 現在位置をビデオのOut点に移動します。
 | Out点を削除 | ソースデータに設定したビデオのOut点を削除します。
 | AudioのOut点を設定 | ソースデータにオーディオのOut点を設定します。
 | AudioのOut点に移動 | 現在位置をオーディオのOut点に移動します。
 | AudioのOut点を削除 | ソースデータに設定したオーディオのOut点を削除します。
[Timelineに挿入で追加]ボタン | タイムラインカーソルの位置に、挿入モードでクリップを配置します。
[Timelineに上書きで追加]ボタン | タイムラインカーソルの位置に、上書きモードでクリップを配置します。
[キャプチャ]ボタン | 外部入力の未デジタイズデータをキャプチャし、クリップを作成する場合に使用します。
[バッチキャプチャリストに追加]ボタン | 未デジタイズのソースデータから一度に複数のクリップを作成する場合に使用します。ソースデータにIn点とOut点を設定した後、このボタンをクリックすると、[バッチキャプチャ]ダイアログのリストにIn点とOut点の情報が登録されます。[バッチキャプチャ]ボタンの[▼]（リスト）ボタンをクリックし、[バッチキャプチャ]を選択すると[バッチキャプチャ]ダイアログが表示されます。
[BinにClip情報を反映]ボタン | ソースデータから作成したクリップをビンウィンドウに反映します。
[未表示]ボタン | ソースモニタ画面を縮小した際に隠れたボタンを表示します。


[入力設定]ダイアログ

外部入力機器と入力フォーマットを選択することができます。


[MPEGキャプチャ]ダイアログ

MTVシリーズ、MTUシリーズを利用してMPEGのキャプチャを行うことができます。

[キャプチャ]ボタン

録画を開始します。

[停止]ボタン

録画を停止します。

[設定]ボタン

録画パラメータを設定するダイアログが表示されます。
ご使用の機種により表示されるダイアログの設定内容が異なります。

[終了]ボタン

ダイアログを終了します。

デバイス

キャプチャに使用するデバイスを選択します。

入力

入力ソースの切り替えを行います。
チューナー非対応のデバイスの場合には、TVおよびCATVは表示されません。

チャネル

「入力」でTVまたはCATVを選択した場合、チャネルの切り替えを行います。
チューナー非対応のデバイスの場合には表示されません。

[保存]ボタン

キャプチャファイルの保存先を設定します。

ステータスバー

キャプチャ時間や状態、エラーメッセージなどが表示されます。
オーバーレイウィンドウ上の右クリックで表示されるメニュー

オーバーレイウィンドウのサイズを選択します。
  • ソースサイズ
  • 720 x 480
  • 640 x 480
  • 352 x 240

オーバーレイウィンドウのサイズを選択します。
  • 4 : 3
  • 16 : 9
  • 固定しない


[バッチキャプチャ]ダイアログ

ソースデータが未デジタイズの場合は、複数のクリップをまとめて作成することができます。バッチキャプチャを行う場合は、ソースモニタでIn点、Out点を設定し[バッチキャプチャリストに追加]ボタンをクリックします。

[リスト]
キャプチャを行うクリップのIn点やOut点が表示されます。
[バッチキャプチャリストの新規作成]ボタン
新たにバッチキャプチャリストを作成します。
[バッチキャプチャリストの読み込み]ボタン
以前作成したバッチキャプチャリストを読み込みます。
[バッチキャプチャリストの保存]ボタン
バッチキャプチャリストの内容をECLまたはCSVファイルとして保存します。
[設定ダイアログの表示]ボタン
[設定]ダイアログを表示します。
[選択]ボタン
チェックを付けたクリップがバッチキャプチャの対象となります。
[ファイルを開く]ボタン
[名前を付けて保存]ダイアログが表示されます。任意の場所に、キャプチャした各クリップを保存することができます。


タイムラインモニタ

タイムラインモニタでは、タイムラインウィンドウ上のクリップ（タイムラインクリップ）を再生したり、タイムラインクリップ上にIn点/Out点を設定することができます。

スクリーン

スクリーンでは、タイムラインクリップのプレビューを行います。

[Trackの選択]ボタン

タイムラインのトラックを選択する[Trackの選択]メニューを表示します。
選択されたトラックのトラック名表示は濃いグレーになり、[Trackの選択]ボタン上に選択されたトラックの名前が表示されます。

[設定]ボタン

[設定]メニューを表示します。

タイムデータ

現在再生しているタイムラインデータのタイムデータを表示します。
Crnt
現在位置のタイムコード
In
In点位置のタイムコード
Out
Out点位置のタイムコード
Dur
デュレーションのタイムコード
Tot
タイムラインデータの全長

知識

  • In、Out、Durについては、In表示の隣にあるアイコンをクリックして、ビデオに関するタイムデータとオーディオに関するタイムデータを切り換えることができます。
    ビデオマークが黒色表示の場合
    ビデオのIn点、Out点、デュレーションが表示されます。設定されていないときは、--:--:--:--が表示されます。
    オーディオマークが黒色表示の場合
    オーディオのIn点、Out点、デュレーションが表示されます。設定されていないときは、--:--:--:--が表示されます。
  • タイムデータ表示部のCrnt、In、Outのタイムコードは、時、分、秒、フレーム単位で変更することができます。変更したい桁をクリックして、次のいずれかの操作を行います。
    • 数値を直接入力する。（「200」と入力するだけで「00:00:02;00」に設定されます。）
    • 「＋」キーまたは「－」キーを付けて差分のフレームを入力する。（「00:00:00;00」に対して「+10」と入力すると「00:00:00;10」になります。）
    • マウスを上下にドラッグする。
    • カーソルキーの上下矢印キーを押す。
    • マウスホイールを回す。
    • In点がOut点より後になるなど、設定に矛盾があるとタイムコードが赤色表示になります。

シャトルスライダ

タイムラインデータの変速再生を行うことができます。
右にドラッグすると正方向の再生、左にドラッグすると逆方向の再生になります。1/20、1/10、1/4、1/2、1、2、4、8、16倍速に設定可能です。
マウスボタンを放すとスライダは初期位置（中央）に戻り、静止画表示（Pause）になります。

ポジションバー

タイムラインデータの再生や現在位置を確認することができます。
ポジションスライダをドラッグするとソースデータの任意の画面を表示します。

[タイムラインモニタの操作]ボタン

タイムラインデータにIn点/Out点を設定したり、キャプチャを行うことができます。


[Trackの選択]メニュー

VA | VAトラックを選択します。
VAトラックを追加 | トラックパネルにVAトラックを追加します。
EXAudio | Aトラックを選択します。
EXAudioトラックを追加 | トラックパネルにEXAudioトラックを追加します。
Title | Tトラックを選択します。
Titleトラックを追加 | トラックパネルにTitleパネルを追加します。


[タイムラインモニタの操作]ボタン

[停止]ボタン | タイムラインクリップの再生を停止します。
[巻き戻し]ボタン | タイムラインクリップを逆方向に4倍速または12倍速で再生します。クリックするたびに、4倍速と12倍速が切り換わります。
[前のフレーム]ボタン | クリックするたびにタイムラインクリップを逆方向に１フレームずつ再生します。Shiftキーを押したままクリックすると10フレーム戻ります。
[再生]ボタン | 正方向の再生を開始します
[次のフレーム]ボタン | クリックするたびにタイムラインクリップを正方向に１フレームずつ再生します。Shiftキーを押したままクリックすると10フレーム進みます。
[早送り]ボタン | タイムラインクリップを正方向に4倍速または12倍速で再生します。クリックするたびに、4倍速と12倍速が切り換わります。
[ループ再生]ボタン | タイムラインクリップ上にIn点、Out点を設定している場合は、In点/Out点間を繰り返し再生します。 In点、Out点を設定していない場合は、タイムラインクリップ全体を繰り返し再生します。
[Timelineカーソルの周辺を再生]ボタン | タイムラインカーソル位置の前後を再生します。
[１つ前の編集点に移動]ボタン | クリップの開始位置にタイムラインカーソルが移動します。
[次の編集点に移動]ボタン | クリップの終了位置にタイムラインカーソルが移動します。
[In点の設定]ボタン | トラック上にIn点を設定します。また、[In点の設定]ボタンのリストから以下の操作が行えます。
 | In点に移動 | 現在位置をトラック上に設定したIn点に移動します。
 | In点を削除 | トラック上に設定したIn点を削除します。
[Out点の設定]ボタン | トラック上にOut点を設定します。また、[Out点の設定]ボタンのリストから以下の操作が行えます。
 | Out点に移動 | 現在位置をトラック上に設定したOut点に移動します。
 | Out点を削除 | トラック上に設定したOut点を削除します。
[Export]ボタン | 作成したプロジェクトをテープまたはファイルに出力することができます。ファイル出力を選択したときは、[エクスポータの選択]ダイアログが表示されます。また、出力した映像にタイムコードを表示したい場合には「タイムコードを表示」を選択します。
[未表示]ボタン | タイムラインモニタ画面を縮小した際に隠れたボタンを表示します。


[エクスポータの選択]ダイアログ

ファイルの出力形式にあったエクスポータ（プラグインソフトウェア）をリストの中から選択します。MPEGやQuickTime、WindowsMedia形式などのファイルを作成する場合は[Canopus ProCoder Express For EDIUS]を選択してください。
プラグインソフトウェアにより表示されるダイアログが異なります。

In/Out間のみ出力する

チェックを入れると、In/Out点間の範囲だけを別のファイルに変換することができます。

Canopus ProCoder Express For EDIUSを選択した場合

[Canopus ProCoder Express For EDIUS]ダイアログが表示されます。
設定に関して、目的または履歴から選択し、[次へ]ボタンをクリックします。

  • 「目的で選択する」にチェックを入れた場合
    作成したいビデオの種類を選択し、[次へ]ボタンをクリックします。

    選択したビデオの種類により、以下の設定項目が異なります。

    知識

    選択したビデオの種類により、以下のファイルが作成されます。
    • ウェブ用ビデオ
      ウェブページで見ることができるよう、Quick Time、RealMediaまたはWindows Mediaファイルを作成します。
    • CD-ROM用ビデオ
      CD-ROMで配給できるよう、AVI、DivX、MPEG-1、Quick TimeまたはWindows Media形式でビデオファイルを作成します。
    • ビデオCD
      ビデオCDオーサリングソフトウェアでの使用準備が整ったMPEG-1ファイルを作成します。
    • スーパービデオCD
      Super VideoCDオーサリングソフトウェアでの使用準備が整ったMPEG-2ファイルを作成します。
    • DVD
      DVDオーサリングソフトウェアでの使用準備が整ったMPEG-2ファイルを作成します。
    • HD (High Definition)
      高品位テレビで見ることができる、高品位準拠ビデオストリームを作成します。
    • Eメール添付用ビデオ
      Eメールを使って遅れるほど小さいDivXまたはWindows Mediaファイルを作成します。
    • ビデオ編集用
      お持ちのビデオを、お使いのビデオ編集ソフトウェアと互換性のあるフォーマットに変換します。

  • 「ファイルタイプで選択する」にチェックを入れた場合
    作成したいファイルフォーマットを選択し、[次へ]ボタンをクリックします。

    ファイルの保存場所、ファイル名について設定し、[次へ]ボタンをクリックします。

    設定を確認し、[変換]ボタンをクリックします。
    変換が開始します。
    [詳細設定]ボタンをクリックすると[設定]ダイアログが表示され、さらに詳しい設定を行うことができます。

DV AVI エクスポータを選択した場合

[DV AVIエクスポータ]ダイアログが表示されます。
保存場所、ファイルを設定し、[保存]ボタンをクリックします。

UYVY AVI エクスポータを選択した場合

[名前を付けて保存]ダイアログが表示されます。
保存場所、ファイル名を設定し、[保存]ボタンをクリックします。

PCM WAVE エクスポータを選択した場合

[PCM WAVEエクスポータ]ダイアログが表示されます。
保存場所、ファイルを設定し、[保存]ボタンをクリックします。

RGB AVIエクスポータを選択した場合

[名前を付けて保存]ダイアログが表示されます。
保存場所、ファイル名を設定し、[保存]ボタンをクリックします。

YUY2 AVI エクスポータ

[名前を付けて保存]ダイアログが表示されます。
保存場所、ファイル名を設定し、[保存]ボタンをクリックします。

静止画エクスポータを選択した場合

[静止画エクスポータ]ダイアログが表示されます。

保存場所、ファイル名、ファイルの種類を設定し、[単一フレームの保存]ボタンまたは[In/Out間を連番保存]ボタンをクリックします。
[詳細設定]ボタン
[静止画保存の詳細]ダイアログが表示されます。
画像設定、フィールド補完、アスペクトを補正について設定します。
[単一フレームの保存]ボタン
単一フレームをファイル出力する場合にクリックします。
[In/Out間を連番保存]ボタン
In点Out点間のフレームが連番でファイル出力されます。


[設定]メニュー

各種設定やヘルプ、バージョン情報の表示を行います。

情報の表示

ステータス
ソースモニタ、タイムラインモニタのスクリーンにタイムコード、動作モード、オーディオレベルなどを表示するときはチェックを付けます。
セーフエリア
ソースモニタ、タイムラインモニタのスクリーンにセーフエリアを示すブルーの枠を表示するときはチェックを付けます。

ポーズフィールド

ODD
ポーズ時に奇数フィールドの静止画を表示します。
EVEN
ポーズ時に偶数フィールドの静止画を表示します。
FRAME
ポーズ時にフレームの静止画を表示します（初期設定）。

設定

[設定]ダイアログを表示します。

ユーザー登録

[アクティベーションコードの入手]ダイアログを表示します。

ヘルプ

ヘルプを表示します。

バージョン情報

「Version（バージョン）」ダイアログが表示され、EDIUSの現在のバージョンが表示されます。

「Details…」をクリックすると、プラグインやDLLの詳しいバージョン情報が表示されます。

詳しいバージョン情報はファイル名を付けて保存することができます。[Save Information]をクリックしてWindowsの[名前を付けて保存]ダイアログを表示し、ファイル名と保存先を指定します。バージョン情報を保存しないときは、[OK]をクリックしてEDIUSのバージョン情報画面に戻り、[OK]をクリックしてダイアログを閉じます。


[設定]ダイアログ

[設定]ダイアログでは、編集設定、ハードウェアに関する設定、アプリケーション設定、表示のカスタマイズについて設定を行います。

編集設定

ハードウェアに関する設定

OHCI(IEEE1394)を使用している場合
DVStormを使用している場合
DVStorm+StormBayを使用している場合
DVRex-RTを使用している場合
DVRex-RT Professionalを使用している場合

アプリケーション設定

表示のカスタマイズ


編集設定

編集設定では、タイムライン上の動作、レンダリング、トランジション、静止画、キャプチャについての初期設定を行います。

タイムライン

タイムラインの各種操作に関する初期設定を行います。

プレビュー
タイムラインプレビューを開始したい位置からのプリロール時間を設定します（初期設定：3秒）。数値をクリックして変更したい桁を選択し、新しい数値を入力するかマウスホイールで数値を調節します。また、マウスをドラッグすることによっても調節できます。設定後、[Timelineカーソルの周辺を再生]ボタンをクリックしてプレビューを行います。
タイムライン
有効にしたい項目にチェックを付けます。
  • トランジション/クロスフェード操作時にクリップを伸ばす
    有効にすると、トランジションが設定された分クリップが伸びるため、タイムライン上のクリップ全体の長さが保たれます。
  • イベントにスナップする
    スナップ機能を同じトラック内でのみ使用するか、全トラックで使用するかを選択します。
  • トランジション挿入時にデフォルトクロスフェードも挿入する
    有効にすると、VAトラック上でビデオクリップ上にトランジションを設定すると、オーディオクリップ上にも同じ長さのデフォルトクロスフェードが自動的に設定されます。
  • クロスフェード挿入時にデフォルトトランジションも挿入する
    有効にすると、VAトラック上でオーディオクリップ上にクロスフェードを設定すると、ビデオクリップ上にも同じ長さのデフォルトトランジションが自動的に設定されます。

継続時間

静止画、タイトル、ミュートの継続時間を設定します。

静止画
静止画クリップの継続時間を設定します。
直接入力するか、入力する桁を選び、マウスホイールで数値を調整します。また、マウスをドラッグすることによっても調節できます。初期設定は「00:00:01;00」です。
タイトル
タイトルクリップの継続時間を設定します。
直接入力するか、入力する桁を選び、マウスホイールで数値を調整します。また、マウスをドラッグすることによっても調節できます。初期設定は「00:00:01;00」です。
「タイトル挿入時に、自動でタイトルミキサーを追加する」にチェックを入れると、タイトルをトラックに挿入したとき、タイトルミキサーが自動的に追加されます。
Vミュート
Vミュートの継続時間を設定します。
直接入力するか、入力する桁を選び、マウスホイールで数値を調整します。また、マウスをドラッグすることによっても調節できます。初期設定は「00:00:01;00」です。

キャプチャ

キャプチャに関する初期設定を行います。

プリロール
キャプチャ位置からのプリロール時間（予備動作時間）を設定します。 直接入力するか、入力する桁を選び、マウスホイールで数値を調整します。また、マウスをドラッグすることによっても調節できます。初期設定は「00:00:05;00」です。
マージン
キャプチャ時にIN点およびOUT点にマージン（のりしろ）を持たせる場合、その長さを設定します。
直接入力するか、入力する桁を選び、マウスホイールで数値を調整します。また、マウスをドラッグすることによっても調節できます。初期設定は「00:00:02;00」です。
シングルキャプチャのファイル名を確認する
チェックを付けると、キャプチャ時のAVIファイルのファイル名を確認して、指定することができます。
シングルキャプチャ後に自動でプレイヤーに読み込む
チェックを付けると、作成されたAVIファイルのプレビューを行うことができます。
バッチキャプチャ時のエラーはスキップして続行する
チェックを付けると、バッチキャプチャ中のエラーでキャプチャが中断されません。
ファイル自動分割の条件
キャプチャ時にAVIファイルが自動的に分割作成される条件を選択します。チェックを付けた条件に従って、ファイルの分割が実行されます。
  • タイムコードが連続していないとき
  • ピクセル縦横比が変化したとき
  • サンプリングレートが変化したとき
  • 録画日時が連続していないとき


OHCI(IEEE1394)を使用している場合

システム設定

  • ビデオスタンダード
    [リスト]ボタンをクリックしてビデオ信号の方式を選択します。
  • DV出力を有効にする
    DV Encode処理を行うかどうかを設定します。EDIUSは常にDV Encode処理を行っています。当社製ハードウェアエンコーダを搭載していない場合、DV Encode処理はソフトウェアエンコーダで行われますので、DV機器を接続せずに使用するときは、このチェックを外しておくと、コンピュータの処理を低減することができます。
  • 標準の状態に戻す
    ＊の付いている設定は、[標準の状態に戻す]をクリックして初期設定に戻すことができます。
出力設定

  • DVフォーマット
    [リスト]ボタンをクリックしてDVまたはDVCAMフォーマットを選びます。
  • SyncRec開始タイミング補正
    コンピュータ側の再生開始のタイミング補正をフレーム数で設定します。
    直接入力するか、入力ボックスをクリックしてマウスホイールで数値を調整します。
    初期設定は「7」です。
  • SyncRec終了タイミング補正
    ビデオデッキ側の録画停止のタイミング補正をフレーム数で設定します。
    直接入力するか、入力ボックスをクリックしてマウスホイールで数値を調整します。
    初期設定は「－7」です。
  • 録画開始位置補正
    録画開始の補正位置をステップ数で設定します。
    直接数値を入力するか、入力ボックスをクリックしてマウスホイールで数値を調整します。
    初期設定は「０（補正を行わない）」です。


DVStormを使用している場合

システム設定

  • ビデオスタンダード
    [リスト]ボタンをクリックしてビデオ信号の方式を選択します。
  • RT再生バッファ
    リストボタンをクリックしてリアルタイム再生時に使用するバッファのフレーム数を選びます。なお、制限ユーザーでは、RT再生バッファのサイズ変更を行うことはできません。

    ご注意

    ビデオスタンダードまたはRTバッファの設定を変更したときは、必ずEDIUSを終了してコンピュータを再起動してください。
  • 標準の状態に戻す
    ＊の付いている設定は、[標準の状態に戻す]をクリックして初期設定に戻すことができます。
出力設定

  • DVフォーマット
    [リスト]ボタンをクリックしてハードウェアDVCODECのエンコードフォーマットを選びます。
  • セットアップレベル
    [リスト]ボタンをクリックしてアナログ出力時のセットアップレベルを選びます。
  • SyncRec開始タイミング補正
    コンピュータ側の再生開始のタイミング補正をフレーム数で設定します。
    直接入力するか、入力ボックスをクリックしてマウスホイールで数値を調整します。
    初期設定は「５」です。
  • SyncRec終了タイミング補正
    ビデオデッキ側の録画停止のタイミング補正をフレーム数で設定します。
    直接入力するか、入力ボックスをクリックしてマウスホイールで数値を調整します。
    初期設定は「－５」です。
  • 録画開始位置補正
    録画開始の補正位置をステップ数で設定します。
    直接数値を入力するか、入力ボックスをクリックしてマウスホイールで数値を調整します。
    初期設定は「０（補正を行わない）」です。
バックパネル入力

ご注意

ご使用のハードウェアによって入力信号の種類は異なります。
  • 入力マッピング
    [リスト]ボタンをクリックしてマッピングするビデオ信号を選びます。
  • [明るさ]、[コントラスト]、[色合い]、[色の濃さ]、[シャープネス]で選択したビデオ信号のパラメータを設定します。
    スライダをドラッグして設定するか、テキストボックスに数値を入力します（入力ボックスをクリックしてマウスホイールで数値を調整することもできます）。
  • セットアップレベル
    [リスト]ボタンをクリックしてアナログ入力時のセットアップレベルを選びます。


DVStorm+StormBayを使用している場合

システム設定

  • ビデオスタンダード
    [リスト]ボタンをクリックしてビデオ信号の方式を選択します。
  • RT再生バッファ
    リストボタンをクリックしてリアルタイム再生時に使用するバッファのフレーム数を選びます。

    ご注意

    ビデオスタンダードまたはRTバッファの設定を変更したときは、必ずEDIUSを終了してコンピュータを再起動してください。
  • 標準の状態に戻す
    ＊の付いている設定は、[標準の状態に戻す]をクリックして初期設定に戻すことができます。
出力設定

  • DVフォーマット
    [リスト]ボタンをクリックしてハードウェアDVCODECのエンコードフォーマットを選びます。
  • セットアップレベル
    [リスト]ボタンをクリックしてアナログ出力時のセットアップレベルを選びます。
  • SyncRec開始タイミング補正
    コンピュータ側の再生開始のタイミング補正をフレーム数で設定します。
    直接入力するか、入力ボックスをクリックしてマウスホイールで数値を調整します。
    初期設定は「５」です。
  • SyncRec終了タイミング補正
    ビデオデッキ側の録画停止のタイミング補正をフレーム数で設定します。
    直接入力するか、入力ボックスをクリックしてマウスホイールで数値を調整します。
    初期設定は「－５」です。
  • 録画開始位置補正
    録画開始の補正位置をステップ数で設定します。
    直接数値を入力するか、入力ボックスをクリックしてマウスホイールで数値を調整します。
    初期設定は「０（補正を行わない）」です。
バックパネル入力

  • 入力マッピング
    [リスト]ボタンをクリックしてマッピングするビデオ信号を選びます。
  • [明るさ]、[コントラスト]、[色合い]、[色の濃さ]、[シャープネス]で選択したビデオ信号のパラメータを設定します。
    スライダをドラッグして設定するか、テキストボックスに数値を入力します（入力ボックスをクリックしてマウスホイールで数値を調整することもできます）。
  • セットアップレベル
    [リスト]ボタンをクリックしてアナログ入力時のセットアップレベルを選びます。
StormBay入力

  • 入力マッピング
    [リスト]ボタンをクリックしてマッピングするビデオ信号を選びます。
  • [明るさ]、[コントラスト]、[色合い]、[色の濃さ]、[シャープネス]で選択したビデオ信号のパラメータを設定します。
    スライダをドラッグして設定するか、テキストボックスに数値を入力します（入力ボックスをクリックしてマウスホイールで数値を調整することもできます）。
  • セットアップレベル
    [リスト]ボタンをクリックしてアナログ入力時のセットアップレベルを選びます。


DVRex-RT を使用している場合

システム設定

  • ビデオスタンダード
    [リスト]ボタンをクリックしてビデオ信号の方式を選択します。
  • RT再生バッファ
    リストボタンをクリックしてリアルタイム再生時に使用するバッファのフレーム数を選びます。なお、制限ユーザーでは、RT再生バッファのサイズ変更を行うことはできません

    • ご注意

    ビデオスタンダードまたはRTバッファの設定を変更したときは、必ずEDIUSを終了してコンピュータを再起動してください。
  • 標準の状態に戻す
    ＊の付いている設定は、[標準の状態に戻す]をクリックして初期設定に戻すことができます。
出力設定

  • DVフォーマット
    [リスト]ボタンをクリックしてハードウェアDVCODECのエンコードフォーマットを選びます。
  • セットアップレベル
    [リスト]ボタンをクリックしてアナログ出力時のセットアップレベルを選びます。
  • SyncRec開始タイミング補正
    コンピュータ側の再生開始のタイミング補正をフレーム数で設定します。
    直接入力するか、入力ボックスをクリックしてマウスホイールで数値を調整します。
    初期設定は「５」です。
  • SyncRec終了タイミング補正
    ビデオデッキ側の録画停止のタイミング補正をフレーム数で設定します。
    直接入力するか、入力ボックスをクリックしてマウスホイールで数値を調整します。
    初期設定は「－５」です。
  • 録画開始位置補正
    録画開始の補正位置をステップ数で設定します。
    直接数値を入力するか、入力ボックスをクリックしてマウスホイールで数値を調整します。
    初期設定は「０（補正を行わない）」です。
  • I/Oボックス設定
    内部接続または外部接続を選択します。
  • DVコネクタ
    DVコネクタを使用する場合に、割り当てるDVコネクタを選択します。
入力1/入力２

  • [明るさ]、[コントラスト]、[色合い]、[色の濃さ]、[シャープネス]で選択したビデオ信号のパラメータを設定します。
    スライダをドラッグして設定するか、テキストボックスに数値を入力します（入力ボックスをクリックしてマウスホイールで数値を調整することもできます）。
  • セットアップレベル
    [リスト]ボタンをクリックしてアナログ入力時のセットアップレベルを選びます。
  • オーディオマッピング
    シリアルポート、プロトコルについてリストから選択します。


DVRex-RT Professionalを使用している場合

システム設定

  • ビデオスタンダード
    [リスト]ボタンをクリックしてビデオ信号の方式を選択します。
  • RT再生バッファ
    リストボタンをクリックしてリアルタイム再生時に使用するバッファのフレーム数を選びます。なお、制限ユーザーでは、RT再生バッファのサイズ変更を行うことはできません。サイズを変更する場合は、管理権限を持っているユーザーアカウントで操作してください。

    ご注意

    ビデオスタンダードまたはRTバッファの設定を変更したときは、必ずEDIUSを終了してコンピュータを再起動してください。
  • 標準の状態に戻す
    ＊の付いている設定は、[標準の状態に戻す]をクリックして初期設定に戻すことができます。
出力設定

  • DVフォーマット
    [リスト]ボタンをクリックしてハードウェアDVCODECのエンコードフォーマットを選びます。
  • SyncRec開始タイミング補正
    コンピュータ側の再生開始のタイミング補正をフレーム数で設定します。
    直接入力するか、入力ボックスをクリックしてマウスホイールで数値を調整します。
    初期設定は「５」です。
  • SyncRec終了タイミング補正
    ビデオデッキ側の録画停止のタイミング補正をフレーム数で設定します。
    直接入力するか、入力ボックスをクリックしてマウスホイールで数値を調整します。
    初期設定は「－５」です。
  • 録画開始位置補正
    録画開始の補正位置をステップ数で設定します。
    直接数値を入力するか、入力ボックスをクリックしてマウスホイールで数値を調整します。
    初期設定は「０（補正を行わない）」です。
アナログ出力設定
  • セットアップレベル
    [リスト]ボタンをクリックしてアナログ出力時のセットアップレベルを選びます。
  • コンポーネント出力レベル
    [リスト]ボタンをクリックしてアナログ出力時のコンポーネント出力レベルを選びます。
  • SCH調整
    調整値を設定します。
    直接数値を入力するか、入力ボックスをクリックしてマウスホイールで数値を調整します。
入力1/入力２

  • 入力マッピング
    [リスト]ボタンをクリックしてマッピングするビデオ信号を選びます。
  • [明るさ]、[コントラスト]、[色合い]、[色の濃さ]、[シャープネス]で選択したビデオ信号のパラメータを設定します。
    スライダをドラッグして設定するか、テキストボックスに数値を入力します（入力ボックスをクリックしてマウスホイールで数値を調整することもできます）。
  • セットアップレベル
    [リスト]ボタンをクリックしてアナログ入力時のセットアップレベルを選びます。
  • リモートコントロール
    シリアルポート、プロトコルについてリストから選択します。


アプリケーション設定

ここでは、EDIUSの動作に関する初期設定を行います。

最近使用したファイル

[チャンネル/ファイルの選択]ボタンをクリックしたときに表示される、履歴ファイルの数を指定します（初期値：5）。数値をクリックして新しい数値を入力するかマウスホイールで数値を調節します。また、最近使用したファイルのリストにサムネイルを表示するかどうかを選択します。表示する場合はサイズを選択します。

設定

EDIUSの動作として有効にしたい項目にチェックを付けます。
  • 終了時にWindow位置を保持する
    チェックを付けると、次回のEDIUSの起動時に、前回終了時のウィンドウ/パレット位置が再現されます。
  • 再生が間に合わないときは停止する
    チェックを付けると、タイムラインクリップのエラーによりスムーズな再生ができない場合に、タイムライン再生を停止します（メッセージが表示されます）。
  • エフェクトパレットのツールチップを表示する
    チェックを付けると、エフェクト上にマウスポインタを置いたときに、ツールチップが表示されます。
  • オートセーブを使用する
    チェックを付けると、指定した間隔（初期値：3分）ごとに、自動保存が実行されます。オートセーブを有効にしたときは、オートセーブを実行する間隔を設定します。数値をクリックして、新しい数値を入力するかマウスホイールを回します。

プロジェクトファイル

現在プロジェクトファイルの作成場所として選択されているフォルダと、作成中のプロジェクトファイルの名前が表示されます。
フォルダを変更するには、[...]ボタンをクリックしてWindowsの[フォルダの参照]ダイアログを表示し、フォルダを選択または作成します。
プロジェクトファイル名を変更するには、ファイル名のボックスに新しい名前を入力します。


表示のカスタマイズ

表示のカスタマイズでは、ボタン、コントロール、情報表示、Bin詳細表示に関する表示をカスタマイズすることができます。

ボタン

  • ウィンドウ選択メニュー
    リストからカスタマイズするウィンドウを選択します。
  • 利用できるボタン
    ウィンドウに表示されていないボタンの一覧が表示されています。
  • 現在のボタン
    ウィンドウに現在表示されているボタンの一覧が表示されています。
  • [追加]ボタン
    [利用できるボタン]の一覧から追加したいボタンを選択し、[追加]ボタンをクリックすると[現在のボタン]の一覧に追加されます。
  • [削除]ボタン
    現在表示されているボタンを削除する場合に、[現在のボタン]リストから削除するボタンを選択し、[削除]ボタンをクリックします。
  • [標準に戻す]ボタン
    カスタマイズした内容を、アプリケーションの標準状態に戻します。

    ご注意

    [標準に戻す]ボタンで標準状態に戻るのは、[カスタマイズボタンの選択]で選ばれているウィンドウのみとなります。
  • [上へ]ボタン
    位置を変更したいボタンを選択し、[上へ]ボタンをクリックすると選択したボタンが1つ上へ移動します。
  • [下へ]ボタン
    位置を変更したいボタンを選択し、[下へ]ボタンをクリックすると選択したボタンが1つ下へ移動します。
  • [適用]ボタン
    設定内容の変更を適用します。

コントロール

  • タイムコードの表示
    モニタウィンドウのタイムコードの表示/非表示を選択します。
    [タイムコードを表示する]を選択した場合には、[Player]、[Recorder]の表示させたい項目にそれぞれチェックを付けます。
  • シャトルとスライダーの表示
    モニタウィンドウのシャトルとスライダーの表示/非表示を選択します。
  • ボタンの表示
    モニタウィンドウの操作ボタンの表示/非表示を切り替えます。
    チェックを外すと、非表示となります。

情報表示

  • 表示
    タイムコード、レベルメーターの表示に関する設定をします。
    • 位置
      タイムコード、レベルメーターの表示位置を設定します
    • 文字の大きさ
      表示する文字の大きさを選びます。

      • ご注意

      文字の大きさにより設定できない位置があります。
    • 素材タイムコードの表示
      プルダウンメニューから「上位レイヤーを優先」または「下位レイヤーを優先」を選択することができます。
      「上位レイヤーを優先」を選択した場合、タイムコード情報をもつクリップのうち、もっとも上にあるクリップのタイムコード情報が表示されます。
      「下位レイヤーを優先」を選択した場合、タイムコード情報をもつクリップのうち、もっとも下にあるクリップのタイムコード情報が表示されます。
      以下の操作時に素材タイムコードを表示させる場合には、チェックを付けます。
      • 通常編集時
      • トリムモード時
      • エクスポート時
    • タイムラインタイムコードの表示
      タイムラインタイムコードを表示させたい場合にチェックを付けます。初期設定ではチェックが付いています。
      プルダウンメニューからはステータス状態の表示/非表示が選択できます。
    • レベルメータの表示
      レベルメータを表示させたい場合にチェックを付けます。初期設定ではチェックが付いています。
  • エクスポート時のタイムコード
    外部機器やファイルに出力するタイムコードを選択します。

    知識

    • DVRex-RT、DVRex-RT Professionalでは、タイムコードの出力はできません。
    • DVStormでは、出力設定の「DVフォーマット」がDVCAMモードの場合のみ外部機器へタイムコード出力ができます。
    • OHCI(IEEE1394)では、タイムコードは常に出力されます。

Bin詳細表示

  • フォルダの種類
    変更するフォルダの種類を選びます。
  • 表示項目
    ビンウィンドウの詳細表示で表示する項目を選びます。チェックを入れると、項目が表示されます。
  • [標準に戻す]ボタン
    表示項目を初期設定に戻します。
  • [上へ]ボタン
    表示位置を変更する項目を選び、[上へ]ボタンをクリックすると１つ上へ移動します。
  • [下へ]ボタン
    表示位置を変更する項目を選び、[下へ]ボタンをクリックすると１つ下へ移動します。
  • 項目の幅
    項目の幅を変更する場合に数値を入力します。


[アクティベーションコードの入手]ダイアログ

ここではアクティベーション（ライセンス認証）を行います。

STEP1　シリアル番号

シリアル番号の入力欄です。

STEP2　アクティベーションコードの入手方法

Web
インターネットに接続してアクティベーションコードを入手します。インターネットに接続できる環境が必要です。
クリックすると[アクティベーションコードをWebから入手] ダイアログを表示します。

Webから直接入手する
インターネットに接続してアクティベーションコードの取得画面を表示します。
URLを印刷する
アクティベーションコードの取得画面のURLを印刷します。
FAX
FAXでアクティベーションコードを入手します。
クリックすると[FAXでアクティベーションコードを入手]ダイアログを表示します。

送付先一覧
FAXを送信するあて先を選択します。
入力欄
アクティベーション（ライセンス認証）に必要な情報を入力します。*マークは必ず入力してください。
印刷
アクティベーションコード取得用紙が印刷されます。取得用紙にFAXの送付先が印刷されています。
TEL
電話でアクティベーションコードを入手します。
クリックすると[電話でアクティベーションコードを入手]ダイアログを表示します。

連絡先一覧
電話をするあて先を選択します。
シリアル番号、インストール番号
電話でアクティベーションコードを入手する場合に、オペレータに伝える番号です。
OK
[アクティベーションコードの入手]画面に戻ります。

STEP3　アクティベーションコードの入力

アクティベート
アクティベーションコードの入力ダイアログが表示されます。


タイムラインウィンドウ

タイムラインウィンドウでは、作成したクリップを時間軸に従って配置し、編集することができます。

操作エリアの各ボタンの名称と説明
トラックエリアの各部の名称と説明
トラックに配置されたクリップについて


操作エリアの各ボタンの名称と説明

プロジェクトファイル名表示部 | 作成中のプロジェクトの名前が表示されます。
[新規作成]ボタン | [プロジェクト設定]ダイアログが表示され、新規プロジェクトの作成を開始することができます。なお、作成中のプロジェクトに保存されていない情報があるときに[新規作成]ボタンをクリックすると、プロジェクトを保存するかどうか確認するメッセージが表示されます。
[プロジェクトを開く]ボタン | [ファイルを開く]ダイアログが表示され、読み出したいプロジェクトを選択することができます。ファイルが見つからないクリップが存在する場合には[オフラインクリップ復元]ダイアログが表示されます。
[プロジェクトを保存]ボタン プロジェクトの保存を行います。
[リスト]ボタンから以下の保存を行うことができます。
プロジェクトの保存 | プロジェクトの保存を行います。
名前を変更して保存 | [名前を付けて保存]ダイアログが表示され、ファイル名と保存先を指定してプロジェクトファイルを保存することができます。
プロジェクト設定 | [プロジェクト設定]ダイアログが表示され、[プリセット]タブ、[設定]タブの設定内容を変更して保存することができます。
[切り取り]ボタン | トラック上のクリップを切り取ります。
[コピー]ボタン | トラック上のクリップをコピーします。
[貼り付け]ボタン クリップをタイムラインカーソルの位置に貼り付けます。
[リスト]ボタンから貼り付けの指定を行うことができます。
カーソル | タイムラインカーソルの位置にクリップを貼り付けます。
In点 | 選択したクリップのIn点側に貼り付けます。
Out点 | 選択したクリップのOut点側に貼り付けます。
置き換え | 選択したクリップに、コピーまたは切り取ったクリップを上書きします。
部分置き換え
  • フィルタ
    クリップに設定したフィルタ効果のみを選択したクリップに上書きします。
  • ミキサー
    クリップに設定したミキサー効果のみを選択したクリップに上書きします。
  • クリップ
    選択したクリップに、コピー、または切り取ったクリップを上書きします。
    クリップに設定したフィルターやミキサーは、選択したクリップに上書きされません。
  • クリップとフィルタ
    クリップ、およびそのクリップに設定したフィルターやミキサーを、選択したクリップに上書きします。
トランジションを貼り付け
  • カーソル位置
    コピー、または切り取ったトランジションをタイムラインカーソルの位置に貼り付けます。
  • クリップのIn側
    コピーまたは切り取ったトランジションを選択したクリップのIn点側に貼り付けます。
  • クリップのOut側
    コピーまたは切り取ったトランジションを選択したクリップのOut点側に貼り付けます。
[クリップの分割]ボタン タイムラインカーソルの置かれている位置で、選択したクリップを分割します。
[リスト]ボタンから分割の指定を行うことができます。
カーソル位置
  • 選択トラック
    選択したトラック上のクリップをタイムラインカーソルの位置で分割します。
  • 全てのトラック
    全てのトラック上のクリップをタイムラインカーソルの位置で分割します。
In/Out
  • 全てのトラック
    全てのトラック上のクリップをIn点/Out点で分割します。
  • 選択トラック
    選択したトラック上のIn点/Out点で分割します。
[タイトル作成]ボタン　 | タイトルを現在のトラックに追加 | 現在選択されているトラックにタイトルを作成します。
タイトルをT1トラックに追加 | メニューで選択したタイトルトラックにタイトルを作成します。
タイトルを新しいトラックに追加 | 新しいタイトルトラックを作成し、タイトルを作成します。
[リスト]ボタンから以下のクリップを作成することができます。
カラーバー | カラーバー設定ダイアログを表示します。クリップは選択したトラックのタイムラインカーソル位置に配置されます。
カラーマット | カラーマット設定ダイアログを表示します。クリップは選択したトラックのタイムラインカーソル位置に配置されます。
[削除]ボタン 選択したクリップを削除します。
[リスト]ボタンから削除の指定を行うことができます。
削除 | 選択したクリップを削除します。
リップル削除 | クリップを選択した場合は、削除したクリップの分だけ、後ろにあるクリップを前へ詰めます。クリップを選択しなかった場合は、空白部分の分だけ後ろにあるクリップを前へ詰めます。
ビデオクリップ | 選択したクリップのビデオクリップのみを削除します。
オーディオクリップ | 選択したクリップのオーディオクリップのみを削除します。
トランジション
  • 全て
    複数選択したクリップのトランジションを全て削除します。
  • トラックトランジション
    選択したクリップのトランジションを削除します。
  • クロスフェード
    選択したクリップのクロスフェードを削除します。
ミキサー
  • 全て
    複数選択したクリップのミキサーを全て削除します。
  • クリップトランジション
    選択したクリップのミキサーを削除します。
  • キー
    選択したキーを削除します。
  • トランスペアレンシー
    選択したクリップのトランスペアレンシーを削除します。
フィルタ
  • 全て
    複数選択したクリップのフィルタを全て削除します。
  • ビデオフィルタ
    選択したクリップのビデオフィルタのみを削除します。
  • オーディオフィルタ
    選択したクリップのオーディオフィルタのみを削除します。
オーディオラバーバンド
  • ボリューム
    オーディオクリップ上に設定したボリュームを削除します。
  • パン
    オーディオクリップ上に設定したパンを削除します。
[上書きモード/挿入モード切り換え]ボタン | クリップを移動するときや、タイムラインクリップ上に新規のクリップを配置するときは、クリップを挿入する、または置き換えをするかを、[上書きモード/挿入モード切り換え]ボタンで選択できます。
上書きモード | クリップを配置する位置に別のクリップがある場合は、元のクリップを消去します。
挿入モード | クリップを配置する位置に別のクリップがある場合は、元のクリップを後にずらします。
リップルモード | あるトラック上でクリップを移動/削除するときにリップルモードをオンにしておくと、他のトラック上のクリップも、移動/削除に合わせてクリップを順に前へ詰めます。
[元に戻す]ボタン 実行した操作を取り消します。
[リスト]ボタンをクリックすると、実行した操作の履歴リストが表示され、取り消したい操作を選択することができます。
[やり直し]ボタン 取り消しした操作を元に戻します。
[リスト]ボタンをクリックすると、取り消した操作の履歴リストが表示され、やり直したい操作を選択することができます。
[デフォルトトランジションを適用]ボタン クリップ間にデフォルトのトランジションを設定します。
[リスト]ボタンからトランジション位置の指定を行うことができます。
カーソル位置 | 選択したクリップのタイムラインカーソルの位置にトランジションを設定します。
In側 | 選択したクリップのIn点側にトランジションを設定します。
Out側 | 選択したクリップのOut点側にトランジションを設定します。
[V Mute処理を行う]ボタン | タイムラインカーソル位置を基準としてVミュートを設定します。
[パーシャルレンダリング]ボタン　 In-Out間をレンダリング
  • In点、Out点が設定されている場合
    In点、Out点の間をレンダリングします。
  • In点のみ設定されている場合
    In点からタイムラインの最後までをレンダリングします。
  • Out点のみ設定されている場合
    タイムラインの最初からOut点までをレンダリングします。
  • In点、Out点ともに設定されていない場合
    タイムラインの最初から最後までをレンダリングします。
過負荷部分をレンダリング | 全体 | タイムライン全体のうち、赤の区間がレンダリングされます。
In-Out間 | In-Out間のうち、赤の区間がレンダリングされます。
一時ファイルの削除 | 再生用に書き出したレンダリングファイルを削除します。
レンダリングして追加 | タイムラインのIn点、Out点の範囲をレンダリングしてファイルに書き出します。書き出したファイルは普通のクリップとしてタイムラインに配置されます。
[ボイスオーバーダイアログを表示]ボタン | [ボイスオーバー]ダイアログを表示します。
[BINウィンドウを表示]ボタン | ビンウィンドウを表示します。
[マスターボリュームの設定]ボタン | [オーディオミキサー]ダイアログを表示します。
[ベクトルスコープ/ウェーブフォームダイアログを表示]ボタン | [Vector Scope]ダイアログを表示します。
[パレットの表示/非表示]ボタン パレットの表示/非表示を切り替えます。
[リスト]ボタンから表示するパレットを指定することができます。
Effectパレット | [Effect]パレットを表示します。
Informationパレット | [Informaiton]パレットを表示します。
Markerパレット | [Marker]パレットを表示します。
すべてのパレットを表示 | パレットをすべて表示します。
すべてのパレットを隠す | パレットをすべて閉じます。


[ボイスオーバー]ダイアログ

ボイスオーバーは、タイムラインクリップをプレビューしながら、ナレーションや効果音などを追加する機能です。

デバイス名
ボイスオーバーを実行するデバイスを選択します。
チャネル
追加するオーディオのソースを選択します。
選択したソースに応じて、[ボイスオーバー]ダイアログの状態が変わります。モノラルのソース（モノラルミキサー、マイク、電話線）を選択した場合は、ボリューム設定と表示がモノラルになります。
ボリューム
L(左）とR（右）のスライダを動かしてソースデータのボリュームを設定します。
ボリュームが0dBを超えたときは、レベルメーター右側の白いラインが赤に変わります。赤に変わったラインをクリックすると、ピーク状態がリセットされます。
出力先
オーディオクリップの出力先を「Track」または「Bin」から選択します。
オーディオクリップをトラックに配置せず、ビンウィンドウに登録する場合は「Bin」を選択します。
ファイル名
選択したソースから作成されるオーディオソースデータのファイル名を、保存先のパス名も含めて指定します。[...]ボタンをクリックして、Windowsの[名前を付けて保存]ダイアログを表示し、保存先とファイル名を設定することもできます。


[オーディオミキサー]ダイアログ

[オーディオミキサー]ダイアログでは、トラック全体または各トラックのボリューム設定を行うことができます。

トラック名の表示
各トラック名が表示されています。Master部分のボリューム操作は全てのトラックに対する設定となります。
フェーダ
ドラッグすることによりボリュームを設定します。
[ミュート]ボタン
ボリュームを0（ミュート）に設定します。
[ソロ]ボタン
[ソロ]ボタンをクリックしたトラックのみが再生され、他のトラックはミュートになります。
[連結]ボタン
フェ－ダの色が押したボタンの色に変化し、同じ色同士のトラックのdB値の差を一定に保つように各フェ－ダが同時に移動します。


[Vector Scope]ダイアログ

[Vector Scope]ダイアログでは、タイムラインモニタに表示されている画像のカラーデータを確認することができます。

ベクトルスコープ
タイムラインモニタに表示されている画像の色の分布図を確認することができます。
ウェーブスコープ
タイムラインモニタに表示されている画像が波形表示されます。
Selectツール
特定の位置のベクトルスコープ/ウェーブフォームを表示させることができます。
[-]ボタンをクリックしてから、タイムラインモニタ上でマウスカーソルを動かすと任意の位置のベクトルスコープ/ウェーブフォームが表示されます。
ボックスに座標を直接入力することもできます。
[Shade]ボタン
ベクトルスコープの画像のカラー分布がドット表示になります。
[Line]ボタン
ベクトルスコープの画像のカラー分布が、ドット間をラインで接続されて表示されます。
[Chroma]ボタン
ウェーブフォームに彩度が表示されます。
[IRE]ボタン
ウェーブフォームに輝度が表示されます。
[V]ボタン
ベクトルスコープの表示/非表示を切り換えます。
[W]ボタン
ウェーブフォームの表示/非表示を切り換えます。

ベクトルスコープ/ウェーブフォームを非表示のとき

カラーデータとして、スクリーン上の座標（X, Y）と、YUV、IRE、RGBの値が表示されます。
[V]ボタン
ベクトルスコープを表示します。
[W]ボタン
ウェーブフォームを表示します。


[プロジェクト設定]ダイアログ

新規のプロジェクトを作成するときに、[プロジェクト設定]ダイアログでプロジェクトの名前と保存先および関連項目を設定します。

プロジェクトファイル

  • プロジェクト名
    作業するプロジェクト名を入力します。
  • フォルダ
    [...]ボタンをクリックし、[フォルダの参照]ダイアログからプロジェクトファイルを保存するフォルダを選択します。

[プリセット]タブ

「Output（出力）」のフォーマットを選択します。「プリセットの一覧」に表示されるフォーマットを選択すると、そのフォーマットの設定内容が「説明」欄に表示されます。

[設定]タブ

時間表示
ハードウェア設定がNTSCの場合、プロジェクト側タイムコードをドロップフレーム表示にするかノンドロップフレーム表示にするかを選択します。
CODEC（コーデック）
レンダリングに使用するコーデックを選択します。
開始タイムコード
プロジェクトの開始位置のタイムコードを入力します。初期設定は「00:00:00;00」です。
予定全長
プロジェクトの完成時の長さに予定がある場合、その全長を設定します。初期設定は未設定（「--:--:--;--」）です。
オーバースキャンサイズ
オーバースキャンを使用するときは比率を入力します。オーバースキャンを使用しないときは0を入力します。


[オフラインクリップ復元]ダイアログ

プロジェクトを開いた際、元ファイルが見つからないクリップが存在する場合にクリップの復元を行います。

元ファイルが見つからないクリップが不在ファイルとして一覧表示されます。
[ファイルを選択]ボタン、または[フォルダを選択]ボタンをクリックし、[ファイルを開く]ダイアログからファイルの元ファイルを選択します。


トラックエリアの各部の名称と説明

タイムスケールコントローラ
スライダを右にドラッグすると、タイムスケールの1目盛りが示す時間が長くなります。スライダが右端にくるとFit（タイムラインクリップのトータル長とトラック長を一致させる）になります。スライダを左にドラッグするとタイムスケールの1目盛り示す時間が短くなり、左端にくると1フレーム単位の表示となります。
設定できる値は、1フレーム、2フレーム、5フレーム、10フレーム、0.5秒、1秒、2秒、5秒、10秒、15秒、30秒、1分、2分、5分、10分、15分、30分、60分、Fitです。
[タイムスケール設定]ボタン
[タイムスケール設定]ボタン上にはタイムスケールの現在の設定が表示されます。 タイムスケール表示をクリックすると、1つ前に選択していたスケールに戻るか「Fit」になります。 [←]ボタンをクリックするとタイムスケールの1目盛りが小さくなります。[→]ボタンをクリックするとタイムスケールの1目盛りが大きくなります。 [▼]（リスト）ボタンをクリックするとリストが表示され、１目盛りの値を選択することができます。 設定できる値は1フレーム、2フレーム、5フレーム、10フレーム、0.5秒、1秒、2秒、5秒、10秒、15秒、30秒、1分、2分、5分、10分、15分、30分、60、Fit分です。
  • Fit
    クリップがトラック長いっぱいに表示されるようにタイムスケールを調節します。
  • Undo
    1つ前に設定していた値に戻します。
タイムスケール
タイムスケールでは、タイムコードを表示します。1目盛りの大きさを1フレーム～60分の範囲で設定できます。
タイムスケールを調節するには、タイムスケールコントローラまたは[タイムスケール設定]ボタンと[▲]（リスト）ボタンを使用します。タイムスケール上で、Ctrlキーを押したままマウスホイールを回して調節することもできます。

知識

タイムラインのステータスカラー
タイムスケール上部には、タイムラインの状態が色によって表示されます。
クリップが存在しない場合 | 描画なし
クリップが存在する場合 | 紺色
レンダリング候補のクリップが存在する場合 | オレンジ色
レンダリングが必要なクリップが存在する場合 | 赤色
レンダリング不要なクリップが存在する場合 | 水色
レンダリング済みのクリップが存在する場合 | 緑色
トラックパネル
初期状態では、タイムラインウィンドウに次のトラックが表示されます。
  • VA１（ビデオ・オーディオ１）～VA３（ビデオ・オーディオ３）トラック
  • A1（オーディオ１）、A2（オーディオ２）トラック
  • T1（タイトル１）トラック
VAトラックには、ビデオクリップとビデオクリップに連動するオーディオクリップが配置されます。Aトラックには、オーディオクリップが配置されます（例：BGM、ナレーション）。Tトラックにはタイトルクリップが配置されます。
トラック数は無限に増やすことができます。
目的のトラックが見えないときはスクロールバーをドラックして調節します。
  • [トラックのロック]ボタン
    [トラックのロック]ボタンをクリックすると、そのトラックの編集や変更を禁止します。再度クリックすると、ロックを解除できます。
  • [ビデオのミュート]ボタン
    [ビデオのミュート]ボタンをクリックしてオンにすると、そのトラック上のビデオクリップは、タイムラインモニタに表示されません。再度クリックすると、ミュートを解除できます。
  • [オーディオのミュート]ボタン
    [オーディオのミュート]ボタンをクリックしてオンにすると、そのトラック上のオーディオクリップは聞こえなくなります。再度クリックすると、ミュートを解除できます。
  • [トラック拡張]ボタン
    [ウェーブ]ボタン、[VOL/PAN]ボタン、[ミキサー]ボタンが表示され、タイムライン上でウェーブフォームの確認やボリュームやパンの設定などができます。
  • [ウェーブ]ボタン
    [ウェーブ]ボタンをクリックすると、トラック上にウェーブフォームラインを表示してエフェクトの効果を確認できます。再度クリックすると、ウェーブフォームラインを非表示にします。
  • [VOL/PAN]ボタン
    ボリュームとパンの設定ができます。
  • [ミキサー]ボタン
    トランスペアレンシーを設定することができます。
マーカー
マーカーを設定すると、設定した位置にジャンプしたり、クリップの開始位置にジャンプすることができます。マーカーの設定については、[Marker]パレットを参照ください。
Inマーカー/Outマーカー
タイムラインクリップ上にIn点、Out点を指定して、タイムラインクリップのうち必要な部分だけをトリミングしたり、各クリップをトリミングして、画面の切り替わりのタイミングを変えることができます。
タイムラインカーソル
タイムラインウィンドウで再生しているデータの現在位置を示します。
トラック
トラックでは、作成した各クリップを配置・編集します。


トラックに配置されたクリップについて

トラックに配置されたクリップからは、フィルタやトランジションなどが設定されていることを確認することができます。

クリップの両端にある黒い三角マークは、それぞれ素材クリップの先頭（末尾）であることを示しています。素材クリップがトリミングされるとこれらのマークはなくなります。

選択したクリップをレンダリングすると、クリップ上部にオレンジ色のラインが表示されます。

選択したクリップにフィルタを設定すると、クリップ上部に水色のラインが表示されます。

クリップ間にトランジションやオーディオクロスフェードを設定すると、クリップ間にトランジション、オーディオクロスフェードを表す灰色の枠が表示されます。

クリップの開始位置または終了位置にトランジション（トラックトランジション）を設定すると、ミキサーにオレンジ色の三角が表示されます。

[ミキサー]ボタンをクリックすると、クリップのトランスペアレンシーラインが表示されます。ライン上をクリックしてキーを表示し、キーをドラッグして透過率を調節することができます。


トラックパネル上での右クリックメニュー

トラックの追加 | 前に追加 | 現在選択しているトラックの番号で新しいトラックが作成されます。現在選択しているトラック、およびそれより上位トラックの番号は1つ繰り上がります。
 | 後ろに追加 | 現在選択しているトラックの1つ上の番号で新しいトラックが作成されます。現在選択しているトラックより上位トラックの番号は1つ繰り上がります。
トラックの複製 |  | 現在選択しているトラックをコピーして新しいトラックが作成されます。新しいトラックの番号はコピー元のトラックの1つ上の番号になります。コピー元のトラックより上位のトラックの番号は1つ繰り上がります。
トラックの移動 | 前のトラックに移動 | 現在選択しているトラックと1つ下位のトラックが入れ替わります。
 | 後のトラックに移動 | 現在選択しているトラックと1つ上位のトラックが入れ替わります。
トラックの削除 |  | 削除したいトラックを選択してクリックすると、削除を実行するかどうかを確認するメッセージが表示されます。「OK」をクリックすると削除が実行されます。


クリップ上での右クリックメニュー

クリップを作成 | インスクライバーICGファイル・インポータ | タイトラー（TitleMotionPro）が起動します。
カラーバー | カラーバー設定ダイアログを表示します。
カラーマット | カラーマット設定ダイアログを表示します。
クリップを追加 | [ファイルを開く]ダイアログが表示され、追加するクリップを選択します。
切り取り | トラック上のクリップを切り取ります。
リップル切り取り　 | 切り取ったクリップの分だけ、後ろにあるクリップを前へ詰めます。同時に他のトラックのクリップも連動して前へ移動します。切り取ったクリップは、貼り付けることができます。
コピー | トラック上のクリップをコピーします。
貼り付け | カーソル | タイムラインカーソルの位置にクリップを貼り付けます。
In点 | 選択したクリップのIn点側に貼り付けます。
Out点 | 選択したクリップのOut点側に貼り付けます。
置き換え | 選択したクリップに、コピーまたは切り取ったクリップを上書きします。
部分置き換え | フィルタ | クリップに設定したフィルタ効果のみを選択したクリップに上書きします。
ミキサー | クリップに設定したミキサー効果のみを選択したクリップに上書きします。
クリップ | 選択したクリップに、コピー、または切り取ったクリップを上書きします。クリップに設定したフィルタやミキサーは、選択したクリップに上書きされません。
クリップとフィルタ | クリップ、およびそのクリップに設定したフィルタやミキサーを、選択したクリップに上書きします。
トランジションを貼り付け | カーソル | コピー、または切り取ったトランジションを、タイムラインカーソルの位置に貼り付けます。
In点 | コピー、または切り取ったトランジションを、選択したクリップのIn点側に貼り付けます。
Out点 | コピー、または切り取ったトランジションを、選択したクリップのOut点側に貼り付けます。
トランジションを作成 | カーソル | デフォルトのトランジションを、タイムラインカーソルの位置に作成します。
In点 | デフォルトのトランジションを、選択したクリップのIn点側に作成します。
Out点 | デフォルトのトランジションを、選択したクリップのOut点側に作成します。
削除 | 選択したクリップを削除します。
リップル削除 | 削除したクリップの分だけ、後ろにあるクリップを前へ詰めます。同時に他のトラックのクリップも連動して前へ移動します。
部分削除 | ビデオクリップ | 選択したクリップのビデオクリップのみを削除します。
オーディオクリップ | 選択したクリップのオーディオクリップのみを削除します。
ミキサー | 全て | 選択したクリップのミキサーを全て削除します。
トラックトランジション | 選択したクリップのトラックトランジションを削除します。
キー | 選択したキーを削除します。
トランスペアレンシー | 選択したクリップのトランスペアレンシーを削除します。
フィルタ | 全て | 選択したクリップのフィルタを全て削除します。
ビデオ | 選択したクリップのビデオフィルタのみを削除します。
オーディオ | 選択したクリップのオーディオフィルタのみを削除します。
オーディオラバーバンド | ボリューム | オーディオクリップ上に設定したボリュームを削除します。
パン | オーディオクリップ上に設定したパンを削除します。
ここにジャンプ　 | In点 | タイムラインカーソルを選択したクリップのIn点に移動します。
Out点 | タイムラインカーソルを選択したクリップのOut点に移動します。
選択 | 全て | 選択トラック | 選択したトラック上の全てのクリップを選択します。
全てのトラック | 全てのトラック上のクリップを選択します。
始めまで | 選択トラック | 選択したトラック上の、タイムラインカーソル位置より左にあるすべてのクリップを選択します。
全てのトラック | 全てのトラック上の、タイムラインカーソル位置より左にあるすべてのクリップを選択します。
終りまで | 選択トラック | 選択したトラック上の、タイムラインカーソル位置より右にあるすべてのクリップを選択します。
全てのトラック | 全てのトラック上の、タイムラインカーソル位置より右にあるすべてのクリップを選択します。
カーソル | 選択トラック | 選択したトラック上の、タイムラインカーソル位置にあるクリップを選択します。
全てのトラック | 全てのトラック上の、タイムラインカーソル位置にあるクリップを選択します。
In/Out | 選択トラック | 選択したトラックのInマーカーからOutマーカー間にあるクリップを選択します。
全てのトラック | 全てのトラックのInマーカーからOutマーカー間にあるクリップを選択します。
マッチカット | カーソル | 選択トラック | 選択したトラック上のクリップをタイムラインカーソルの位置で分割します。
全てのトラック | 全てのトラック上のクリップをタイムラインカーソルの位置で分割します。
In/Out | 選択トラック | 選択したトラック上のInマーカーからOutマーカー間で分割します。
全てのトラック | 全てのトラック上のクリップをInマーカーからOutマーカー間で分割します。
Vミュート | タイムラインカーソル位置のボリュームレベルを0（ミュート）にします。
レンダリング サイズの大きなクリップや、多数のエフェクトがかけられているクリップをスムーズに再生するために、クリップ単位でレンダリングを実行します。

ご注意

  • レンダリング時に中間出力ファイルが生成されます。レンダリングを始める前にディスクスペースの残量が十分あることを確認してください。
  • アルファ付き素材に対してクリップレンダリングを行うと、アルファ情報が適用されなくなります。
  • ミキサー部分をレンダリングすることはできません。
トリム　 [トリム]ダイアログが表示され、選択されているクリップのトリムを行うことができます。
  • モード
    チェックボックスからトリム形式を選択します。
  • 対象
    トリムを行う対象を選択します。
  • リンク
    ビデオとオーディオ別個にトリムを行う場合にチェックを入れます。
  • タイムコードをボックスに直接数値を入力するか、マウスのドラッグにより設定します。
速度 [Clip Speed]ダイアログが表示され、クリップごとに再生速度を変更することができます。
  • Rate
    通常の何パーセントで再生するかを設定します。
  • Duration
    クリップのDuration（継続時間）を設定します。
  • 処理オプション
    インターレースに関する設定を行います。
デュレーション [デュレーション]ダイアログが表示され、ソースデータの範囲でIn点を基準にしてクリップの長さを変更することができます。
Binに追加 | 選択したクリップをビンウィンドウに追加します。
Bin検索 | 同じクリップ名 | 選択したクリップと同じ名前のクリップをビンウィンドウから検索します。
In点を含む | 選択したクリップのIn点を含むクリップをビンウィンドウから検索します。
Out点を含む | 選択したクリップのOut点を含むクリップをビンウィンドウから検索します。
開始点を含む | 選択したクリップの開始点を含むクリップをビンウィンドウから検索します。
終了点を含む | 選択したクリップの終了点を含むクリップをビンウィンドウから検索します。
Playerで表示 | 選択したクリップをソースモニタに表示します。
レイアウト | [LAYOUTER]ダイアログを起動します。
プロパティ | 選択したクリップの[プロパティ]ダイアログを表示します。


クリップを複数選択した状態での右クリックメニュー

クリップを作成 | インスクライバーICGファイル・インポータ | タイトラー（TitleMotionPro）が起動します。
 | カラーバー | カラーバー設定ダイアログを表示します。
 | カラーマット | カラーマット設定ダイアログを表示します。
クリップを追加 | [ファイルを開く]ダイアログが表示され、追加するクリップを選択します。
貼り付け | タイムラインカーソルの位置にクリップを貼り付けます。
トランジションを貼り付け | コピー、または切り取ったトランジションを、タイムラインカーソルの位置に貼り付けます。
トランジションを作成 | デフォルトのトランジションを、タイムラインカーソルの位置に作成します。
削除 | 選択したクリップを削除します。
リップル削除 | 削除したクリップの分だけ、後ろにあるクリップを前へ詰めます。同時に他のトラックのクリップも連動して前へ移動します。
部分削除 | ビデオクリップ | 選択したクリップのビデオクリップのみを削除します。
 | オーディオクリップ | 選択したクリップのオーディオクリップのみを削除します。
 | トランジション | 全て | 選択したクリップのトランジションを全て削除します。
 |  | クリップトランジション | 選択したクリップのクリップトランジションを削除します。
 |  | クロスフェード | 選択したクリップのクロスフェードを削除します。
 | ミキサー | 全て | 選択したクリップのミキサーを全て削除します。
 |  | トラックトランジション | 選択したクリップのトラックトランジションを削除します。
 |  | キー | 選択したキーを削除します。
 |  | トランスペアレンシー | 選択したクリップのトランスペアレンシーを削除します。
 | フィルタ | 全て | 選択したクリップのフィルタを全て削除します。
 |  | ビデオ | 選択したクリップのビデオフィルタのみを削除します。
 |  | オーディオ | 選択したクリップのオーディオフィルタのみを削除します。
 | オーディオラバーバンド | ボリューム | オーディオクリップ上に設定したボリュームを削除します。
 |  | パン | オーディオクリップ上に設定したパンを削除します。
選択 | 全て | 選択トラック | 選択したトラック上の全てのクリップを選択します。
 |  | 全てのトラック | 全てのトラック上のクリップを選択します。
 | 始めまで | 選択トラック | 選択したトラック上の、タイムラインカーソル位置より左にあるすべてのクリップを選択します。
 |  | 全てのトラック | 全てのトラック上の、タイムラインカーソル位置より左にあるすべてのクリップを選択します。
 | 終りまで | 選択トラック | 選択したトラック上の、タイムラインカーソル位置より右にあるすべてのクリップを選択します。
 |  | 全てのトラック | 全てのトラック上の、タイムラインカーソル位置より右にあるすべてのクリップを選択します。
 | カーソル | 選択トラック | 選択したトラック上の、タイムラインカーソル位置にあるクリップを選択します。
 |  | 全てのトラック | 全てのトラック上の、タイムラインカーソル位置にあるクリップを選択します。
 | In/Out | 選択トラック | 選択したトラックのInマーカーからOutマーカー間にあるクリップを選択します。
 |  | 全てのトラック | 全てのトラックのInマーカーからOutマーカー間にあるクリップを選択します。
マッチカット | カーソル位置 | 選択トラック | 選択したトラック上のクリップをタイムラインカーソルの位置で分割します。
 |  | 全てのトラック | 全てのトラック上のクリップをタイムラインカーソルの位置で分割します。
 | In/Out | 選択トラック | 選択したトラック上のInマーカーからOutマーカー間で分割します。
 |  | 全てのトラック | 全てのトラック上のクリップをInマーカーからOutマーカー間で分割します。
Vミュート | タイムラインカーソル位置のボリュームレベルを0（ミュート）にします。


タイムスケール上での右クリックメニュー

現在位置にマーカーを追加 | タイムラインカーソルの位置にマーカーを追加します。
前のマーカーに移動 | 現在選択されているマーカーの前のマーカーに移動します。
次のマーカーに移動 | 現在選択されているマーカーの次のマーカーに移動します。
マーカーを削除 | 選択したマーカーを削除します。
マーカーのコメントを編集 | [マーカーコメント]ダイアログが表示され、コメントを編集することができます。編集されたコメントは[Maker]パレットで確認することができます。
現在位置にIn点を設定 | タイムラインカーソルの位置にIn点を設定します。
現在位置にOut点を設定 | タイムラインカーソルの位置にOut点を設定します。
In点を削除 | Inマーカーを削除します。
Out点を削除 | Outマーカーを削除します。
In点へ移動 | 現在位置をInマーカーに移動します。
Out点へ移動 | 現在位置をOutマーカーに移動します。
レンダリングして追加 | タイムラインのIn点、Out点の範囲をレンダリングしてファイルに書き出します。書き出したファイルは普通のクリップとしてタイムラインに配置されます。


トラック上での右クリックメニュー

クリップを作成 | インスクライバーICGファイル・インポータ |  | タイトラー（TitleMotionPro）を起動します。
 | カラーバー |  | カラーバー設定ダイアログを表示します。
 | カラーマット |  | カラーマット設定ダイアログを表示します。
クリップを追加 | Windowsの[ファイルを開く]ダイアログが表示され、追加するクリップを選択します。
貼り付け | クリップをタイムラインカーソルの位置に貼り付けます。
トランジションを貼り付け | コピーまたは切り取ったトランジションを選択したクリップに貼り付けます。
トランジションを作成 | トランジションを作成します。
リップル削除 | クリップを選択した場合は、削除したクリップの分だけ後ろにあるクリップを前へ詰めます。同時に他のトラックのクリップも連動して前へ移動します。 クリップを選択しなかった場合は、空白部分の分だけ後ろにあるクリップを前へ詰めます。
選択 | 全て | 選択トラック | 選択したトラック上の全てのクリップを選択します。
 |  | 全てのトラック | 全てのトラック上のクリップを選択します。
 | 始めまで | 選択トラック | 選択したトラック上の、タイムラインカーソル位置より右にあるすべてのクリップを選択します。
 |  | 全てのトラック | 全てのトラック上の、タイムラインカーソル位置より右にあるすべてクリップを選択します。
 | 終りまで | 選択トラック | 選択したトラックの、タイムラインカーソル位置より左にあるすべてのクリップを選択します。
 |  | 全てのトラック | 全てのトラック上の、タイムラインカーソル位置より左にあるすべてのクリップを選択します。
 | カーソル | 選択トラック | 選択したトラック上の、タイムラインカーソル位置にあるクリップを選択します。
 |  | 全てのトラック | 全てのトラック上の、タイムラインカーソル位置にあるクリップを選択します。
 | In/Out | 選択トラック | 選択したトラックのInマーカーからOutマーカー間にあるクリップを選択します。
 |  | 全てのトラック | 全てのトラックのInマーカーからOutマーカー間にあるクリップを選択します。
マッチカット | カーソル | 選択トラック | 選択したトラック上のクリップをタイムラインカーソルの位置で分割します。
 |  | 全てのトラック | 全てのトラック上のクリップをタイムラインカーソルの位置で分割します。
 | In/Out | 選択トラック | 選択したトラック上のInマーカーからOutマーカー間で分割します。
 |  | 全てのトラック | 全てのトラック上のクリップをInマーカーからOutマーカー間で分割します。
Vミュート | タイムラインカーソル位置を基準にしてVミュートを設定します。


トランジション上での右クリックメニュー

クリップを作成 | インスクライバーICGファイル・インポータ | タイトラー（TitleMotionPro）が起動します。
カラーバー | カラーバー設定ダイアログを表示します。
カラーマット | カラーマット設定ダイアログを表示します。
クリップを追加 | [ファイルを開く]ダイアログが表示され、追加するクリップを選択します。
切り取り | トラック上のクリップを切り取ります。
コピー | トラック上のクリップをコピーします。
置き換え | 選択したクリップに、コピーまたは切り取ったクリップを上書きします。
削除 | 選択したクリップを削除します。
ここにジャンプ　 | In点 | タイムラインカーソルを選択したクリップのIn点に移動します。
Out点 | タイムラインカーソルを選択したクリップのOut点に移動します。
選択 | 全て | 選択トラック | 選択したトラック上の全てのクリップを選択します。
全てのトラック | 全てのトラック上のクリップを選択します。
始めまで | 選択トラック | 選択したトラック上の、タイムラインカーソル位置より左にある全てのクリップを選択します。
全てのトラック | 全てのトラック上の、タイムラインカーソル位置より左にある全てのクリップを選択します。
終りまで | 選択トラック | 選択したトラック上の、タイムラインカーソル位置より右にある全てのクリップを選択します。
全てのトラック | 全てのトラック上の、タイムラインカーソル位置より右にある全てのクリップを選択します。
カーソル | 選択トラック | 選択したトラック上の、タイムラインカーソル位置にあるクリップを選択します。
全てのトラック | 全てのトラック上の、タイムラインカーソル位置にあるクリップを選択します。
In/Out | 選択トラック | 選択したトラックのInマーカーからOutマーカー間にあるクリップを選択します。
全てのトラック | 全てのトラックのInマーカーからOutマーカー間にあるクリップを選択します。
マッチカット | カーソル | 選択トラック | 選択したトラック上のクリップをタイムラインカーソルの位置で分割します。
全てのトラック | 全てのトラック上のクリップをタイムラインカーソルの位置で分割します。
In/Out | 選択トラック | 選択したトラック上のInマーカーからOutマーカー間で分割します。
全てのトラック | 全てのトラック上のクリップをInマーカーからOutマーカー間で分割します。
Vミュート | タイムラインカーソル位置のボリュームレベルを0（ミュート）にします。
レンダリング サイズの大きなクリップや、多数のエフェクトがかけられているクリップをスムーズに再生するために、クリップ単位でレンダリングを実行します。

ご注意

  • レンダリング時に中間出力ファイルが生成されます。レンダリングを始める前にディスクスペースの残量が十分あることを確認してください。
  • アルファ付き素材に対してクリップレンダリングを行うと、アルファ情報が適用されなくなります。
  • ミキサー部分をレンダリングすることはできません。
トリム　 [トリム]ダイアログが表示され、選択されているクリップのトリムを行うことができます。
  • モード
    チェックボックスからトリム形式を選択します。
  • 対象
    トリムを行う対象を選択します。
  • リンク
    スプリットトリムを行う場合にチェックを入れます。
  • ビデオとオーディオ別個にトリムを行う場合にチェックを入れます。
デュレーション [デュレーション]ダイアログが表示され、ソースデータの範囲でIn点を基準にしてクリップの長さを変更することができます。
設定 | 選択したトランジションの設定ダイアログが表示されます。


ミキサー上での右クリックメニュー

クリップを作成 | インスクライバーICGファイル・インポータ | タイトラー（TitleMotionPro）が起動します。
カラーバー | カラーバー設定ダイアログを表示します。
カラーマット | カラーマット設定ダイアログを表示します。
クリップを追加 | [ファイルを開く]ダイアログが表示され、追加するクリップを選択します。
切り取り | トラック上のクリップを切り取ります。
コピー | トラック上のクリップをコピーします。
置き換え | 選択したクリップに、コピーまたは切り取ったクリップを上書きします。
削除 | 選択したクリップを削除します。
部分削除 | トラックトランジション | 選択したクリップのトラックトランジションを削除します。
キー | 選択したキーを削除します。
トランスペアレンシー | 選択したクリップのトランスペアレンシーを削除します。
ここにジャンプ　 | In点 | タイムラインカーソルを選択したクリップのIn点に移動します。
Out点 | タイムラインカーソルを選択したクリップのOut点に移動します。
選択 | 全て | 選択トラック | 選択したトラック上の全てのクリップを選択します。
全てのトラック | 全てのトラック上のクリップを選択します。
始めまで | 選択トラック | 選択したトラック上の、タイムラインカーソル位置より左にある全てのクリップを選択します。
全てのトラック | 全てのトラック上の、タイムラインカーソル位置より左にある全てのクリップを選択します。
終りまで | 選択トラック | 選択したトラック上の、タイムラインカーソル位置より右にある全てのクリップを選択します。
全てのトラック | 全てのトラック上の、タイムラインカーソル位置より右にある全てのクリップを選択します。
カーソル | 選択トラック | 選択したトラック上の、タイムラインカーソル位置にあるクリップを選択します。
全てのトラック | 全てのトラック上の、タイムラインカーソル位置にあるクリップを選択します。
In/Out | 選択トラック | 選択したトラックのInマーカーからOutマーカー間にあるクリップを選択します。
全てのトラック | 全てのトラックのInマーカーからOutマーカー間にあるクリップを選択します。
マッチカット | カーソル | 選択トラック | 選択したトラック上のクリップをタイムラインカーソルの位置で分割します。
全てのトラック | 全てのトラック上のクリップをタイムラインカーソルの位置で分割します。
In/Out | 選択トラック | 選択したトラック上のInマーカーからOutマーカー間で分割します。
全てのトラック | 全てのトラック上のクリップをInマーカーからOutマーカー間で分割します。
Vミュート | タイムラインカーソル位置のボリュームレベルを0（ミュート）にします。
トリム　 [トリム]ダイアログが表示され、選択されているクリップのトリムを行うことができます。
  • モード
    チェックボックスからトリム形式を選択します。
  • 対象
    トリムを行う対象を選択します。
  • リンク
    ビデオとオーディオ別個にトリムを行う場合にチェックを入れます。
  • タイムコードをボックスに直接数値を入力するか、マウスのドラッグにより設定します。
デュレーション | In点 | In点を基準にしてクリップの長さを変更することができます。
Out点 | Out点を基準にしてクリップの長さを変更することができます。


[LAYOUTER]ダイアログ

[LAYOUTER]ダイアログでは、挿入したタイトルの位置を調整することができます。

TITLE SAFE AREAチェックボックス
画面上にタイトルセーフエリアを表示します。
通常は、この枠内にタイトルを配置することをお勧めします。
OVER SCAN AREAチェックボックス
画面上にオーバースキャンエリアを表示します。
[BASIC AREA選択]ボタン
タイトルの位置合わせの基準となるベーシックエリアを選択します。
通常はTITLE SAFE AREAを選択します。

知識

Underscan Areaは、ソースデータの映像表示範囲です。これに対して、Overscan Areaは、編集した映像をテレビで視聴した場合に表示される範囲です。そのため、Underscan Areaにタイトルを配置した場合には、タイトルの画像が欠けてしまうことがあります。

[コーナー合わせ]ボタン
選択したエリアのコーナーに、タイトル画像の位置合わせマークを合わせます。
[センター合わせ]ボタン
選択したエリアの中心にタイトル画像を合わせます。
XYボックス
X座標、Y座標に数値を直接入力してタイトルの位置を移動します。
[水平位置合わせ]ボタン
タイトルを画像の水平位置に合わせます。
[垂直位置合わせ]ボタン
タイトルを画像の垂直位置に合わせます。


ビンウィンドウ

ビンウィンドウは、キャプチャしたビデオクリップやオーディオクリップなどの素材が登録されているウインドウです。

[フォルダの表示/非表示]ボタン

フォルダビューの表示/非表示を切り換えることができます。

[検索]ボタン

[Bin検索]ダイアログが表示されます。

[１つ上のフォルダに移動]ボタン

現在選択されているフォルダの一つ上のフォルダに移動します。

[クリップの追加]ボタン

[ファイルを開く]ダイアログが表示されます。[ファイルを開く]ダイアログから追加したいクリップを選択します。

[タイトル作成]ボタン

タイトラーが起動します。詳しくは、リファレンスマニュアルのタイトル作成の項目をご覧ください。

[クリップ新規作成]ボタン

[カラーバー設定]ダイアログ 、[カラーマット設定]ダイアログが表示され、カラーバークリップ、カラーマットクリップの作成ができます。

[切り取り]ボタン

ビンウィンドウ内で選択したクリップを切り取ります

[コピー]ボタン

ビンウィンドウ内で選択したクリップをコピーします。

[貼り付け]ボタン

コピーまたは切り取ったクリップをビンウィンドウ内に貼り付けます。

[Playerで表示]ボタン

選択したクリップをソースモニタに表示します。

[Timelineに貼り付け]ボタン

選択したクリップをタイムラインのカーソル位置に貼り付けます。

[登録の解除]ボタン

選択したクリップをビンウインドウから削除します。

[プロパティ]ボタン

[プロパティ]ダイアログを表示し、選択したクリップの詳細情報を確認することができます。

[表示]ボタン

登録されているクリップの表示形式を「サムネイル（大）」、「サムネイル(小)」、「詳細」に切り換えることができます。

[未表示]ボタン

ビンウィンドウを縮小した際に隠れたボタンを表示します。

知識

  • 簡易ポスターフレーム設定
    クリップのサムネイル上でマウスのホイールボタンをクリックしながら左右に移動すると、ポスターフレームを変更することができます。


[Bin検索]ダイアログ

[Bin検索]ダイアログでは、検索条件を設定し、ビンウィンドウに登録されているクリップを検索することができます。

検索条件
  • 項目
    検索項目をリストから選択します。

    ご注意

    検索条件の設定は、選択した項目により異なります。

[追加]ボタン
検索条件で指定した条件を登録一覧に追加します。
[解除]ボタン
登録一覧に登録されている検索条件を解除します。
カレントフォルダのみ検索
チェックを入れると、現在表示しているフォルダのみが検索対象となります。
項目で[フォルダ選択]を選択していた場合でも優先されます。
検索条件-「項目」で「クリップ名」を選択した場合

検索したいクリップの名前を「検索文字列」に入力します。
  • 検索文字列

検索条件-「項目」で「タイムコード」を選択した場合

  • 種別
    クリップ長、In点TC、Out点TCなどから選択します。
  • オプション
    検索対象の時間的範囲を選択します。
  • 時間
    検索するクリップのタイムコードを入力します。

検索条件-「項目」で「クリップ種別」を選択した場合

  • クリップ種別
    検索するクリップの種類を選択します。

検索条件-「項目」で「クリップコメント」を選択した場合

  • 検索文字列
    [プロパティ]ダイアログ中のコメントの文字列を入力します。

検索条件-「項目」で「タイムライン上での参照」を選択した場合

  • タイムライン上で
    検索したいクリップがタイムライン上に配置されているかどうかを選択します。

検索条件-「項目」で「フォルダ選択」を選択した場合

  • フォルダ名
    検索したいクリップのフォルダ名を選択します。


[カラーバー設定]ダイアログ

カラーバーの種類
リストからカラーバーのタイプを選択します。
基準音
カラーバークリップに基準信号の情報を加えるときは、「-12db」または「-20db」を選択します。基準信号の情報が不要の場合は「無音」を選択します。


[カラーマット設定]ダイアログ

色数
色数（1～4）をキーボードで直接入力します。また、ボックスをクリックしてマウスホイールを回すことでも色数を入力できます。
方向
2色以上を選択した場合は、グラデーションの「方向」を角度で設定します。「方向」のボックスにキーボードで数値を入力するか、ボックス内をクリックしてマウスホイールを回します。
カラーボックスをクリックすると、[色の設定]ダイアログが表示されます。

カラーボックス
カラーマットに使用する色を選択します。
また、数値を直接入力して色を選択することもできます。
カラーピッカー
タイムラインモニタ上の表示画から、色を選択することができます。
IRE警告領域表示
チェックを入れると、カラーチャートとカラーバーの輝度が68.0IREまでの範囲に制限されます。
カラーチャート
カーソルをドラッグして色を調整します。
カラーバー
カーソルをドラッグして色を調整します。


[プロパティ]ダイアログ

ビデオクリップのプロパティ

ビデオクリップの[プロパティ]ダイアログは、[ファイル情報]、[ビデオ情報]、[オーディオ情報]の3つのタブで構成されています。
[ファイル情報]タブ
[ファイル情報]タブでは、AVIファイルの種類やデータサイズを確認することができます。また、クリップ名の変更やコメントの入力を行うこともできます。

[ビデオ情報]タブ
[ビデオ情報]タブでは、開始・終了TCや画像サイズを確認することができます。

リール番号
ソースデータに4桁のカセット番号を入力することができます。リール番号は、クリップアイコンの右上隅に表示されます。
ポスターフレーム
クリップのサムネイルに表示される画面を変更することができます。
  • 「ポスターフレーム」のボックスに、ポスターフレームに指定したいフレームのタイムコードを入力する。（ボックスをクリックしてマウスホイールを回して入力することもできます。）
  • ポスターフレームの表示の下にあるスライダをドラッグするとポスターフレームの変更が可能です。

    知識

    • 簡易ポスターフレーム設定
      クリップのサムネイル上でマウスのホイールボタンをクリックしながら左右に移動すると、ポスターフレームを変更することができます。
アスペクト比
プルダウンメニューからアスペクト比を選択することができます。
フィールドオーダー
プルダウンメニューからプルダウンメニューからフィールドオーダーを選択することができます。
[キャプチャ時の値に戻す]ボタン
リール番号やポスターフレームの設定を、AVIがキャプチャされた時の状態に戻すことができます。
[オーディオ情報]タブ
[オーディオ情報]タブでは、開始・終了TCの確認や再生設定を行うことができます。

再生設定
ソースデータのステレオ効果（左右の位相）の程度によって選びます。選択できる項目はチャンネル数によって異なります。
[ウェーブ情報の再取得]
オーディオ波形表示用のデータファイルを更新することができます。

ビデオ(MPEG)クリップのプロパティ

MPEGクリップのプロパティダイアログは、[ファイル情報]、[ビデオ情報]、[オーディオ情報]、[拡張情報]の4つのタブで構成されています。
[ファイル情報]タブ
[ファイル情報]タブでは、AVIファイルの種類やデータサイズを確認することができます。また、クリップ名の変更やコメントの入力を行うこともできます。

[ビデオ情報]
[ビデオ情報]タブでは、開始・終了TCや画像サイズを確認することができます。

リール番号
ソースデータに4桁のカセット番号を入力することができます。リール番号は、クリップアイコンの右上隅に表示されます。
ポスターフレーム
クリップのサムネイルに表示される画面を変更することができます。
  • 「ポスターフレーム」のボックスに、ポスターフレームに指定したいフレームのタイムコードを入力する。（ボックスをクリックしてマウスホイールを回して入力することもできます。）
  • ポスターフレームの表示の下にあるスライダをドラッグするとポスターフレームの変更が可能です。

    知識

    • 簡易ポスターフレーム設定
      クリップのサムネイル上でマウスのホイールボタンをクリックしながら左右に移動すると、ポスターフレームを変更することができます。
アスペクト比
プルダウンメニューからアスペクト比を選択することができます。
フィールドオーダー
プルダウンメニューからプルダウンメニューからフィールドオーダーを選択することができます。
[キャプチャ時の値に戻す]ボタン
リール番号やポスターフレームの設定を、AVIがキャプチャされた時の状態に戻すことができます。
[オーディオ情報]タブ
[オーディオ情報]タブでは、開始・終了TCの確認や再生設定を行うことができます。

再生設定
ソースデータのステレオ効果（左右の位相）の程度によって選びます。選択できる項目はチャンネル数によって異なります。
[ウェーブ情報の再取得]
オーディオ波形表示用のデータファイルを更新することができます。
[拡張情報]タブ
クリップの情報を表示します。

静止画クリップのプロパティ

静止画クリップの[プロパティ]ダイアログは、[ファイル情報]、[静止画情報]の２つのタブで構成されています。
[ファイル情報]タブ
[ファイル情報]タブでは、静止画データの種類やデータサイズを確認することができます。
また、クリップ名の変更やコメントの入力を行うこともできます。

[静止画情報]タブ
[静止画情報]タブでは、フォーマットや画像サイズを確認することができます。

デュレーション
デュレーションの変更が可能です。（ボックスに数値を入力するか、ボックスをクリックしてマウスホイールを回します。）

オーディオクリップのプロパティ

オーディオクリップのプロパティダイアログは、[ファイル情報]と[オーディオ情報]の2つのタブで構成されています。
MP3クリップのプロパティダイアログは、ビデオ（MPEG）クリップのプロパティをご覧ください。
[ファイル情報]タブ
[ファイル情報]タブでは、オーディオデータの種類やデータサイズを確認することができます。
また、クリップ名の変更やコメントの入力を行うこともできます。

[オーディオ情報]タブ
[オーディオ情報]タブでは、開始・終了TCを確認することができます。

再生設定
ソースデータのステレオ効果（左右の位相）の程度によって選びます。選択できる項目はチャンネル数によって異なります。
[ウェーブ情報の再取得]
オーディオ波形表示用のデータファイルを更新することができます。

カラーバークリップのプロパティー

カラーバークリップのプロパティーをクリックすると、[カラーバー設定]ダイアログが表示されます。

カラーマットクリップのプロパティー

カラーマットクリップのプロパティーをクリックすると、[カラーマット設定]ダイアログが表示されます。

タイトルクリップのプロパティー

タイトルクリップのプロパティーをクリックすると、タイトラーが起動します。


クリップビューの右クリックメニュー（クリップ選択時）

切り取り | ビンウィンドウ内で選択したクリップを切り取ります。
コピー | ビンウィンドウ内で選択したクリップをコピーします。
貼り付け | コピーまたは切り取ったクリップをビンウィンドウ内に貼り付けます。
登録の解除 | 選択したクリップをビンウインドウから削除します。
Playerで表示 | 選択したクリップをソースモニタに表示します。
Timelineに貼り付け | 選択したクリップをタイムラインのカーソル位置に貼り付けます。
クリップ名の変更 | 選択したクリップの名称を変更します。
プロパティ | 選択したクリップの詳細情報を表示します。


クリップビューの右クリックメニュー（クリップ非選択時）

貼り付け | コピーまたは切り取ったクリップをビンウィンドウ内に貼り付けます。
クリップの追加 | [ファイルを開く]ダイアログから、ビンウィンドウに追加したいクリップを選択します。
タイトルの作成 | タイトラー(TitleMotionPro)が起動します。
クリップの新規作成 | カラーバー | カラーバー設定ダイアログを表示します。
 | カラーマット | カラーマット設定ダイアログを表示します。
並べ替え | クリップ名 | 五十音順/アルファベット順にクリップを並び替えます。
 | クリップ種別 | 種類ごとにクリップを並び替えます。
 | 開始TC | 開始タイムコード順にクリップを並び替えます。
 | 終了TC | 終了タイムコード順にクリップを並び替えます。
 | デュレーション | デュレーションの長さでクリップを並び替えます。
表示 | サムネイル（大） | クリップを大きなサムネイルで表示します。
 | サムネイル（小） | クリップを小さなサムネイルで表示します。
 | 詳細 | クリップの名前、種別、タイムコード、デュレーションを表示します。
移動 | ルートフォルダ | ルートフォルダに移動します。
 | ひとつ上のフォルダ | 一つ上の階層のフォルダに移動します。


フォルダビューの右クリックメニュー（ルートフォルダ選択時）

新規フォルダ | フォルダウィンドウに新規フォルダを作成します。
検索 | [Bin検索]ダイアログを表示します。
名前の変更 | フォルダの名前を変更します。
全削除 | ウィンドウ上のフォルダを全て削除します。


フォルダビューの右クリックメニュー（通常フォルダ選択時）

新規フォルダ | フォルダウィンドウに新規フォルダを作成します。
検索 | [Bin検索]ダイアログを表示します。
名前の変更 | フォルダの名前を変更します。
フォルダの削除 | 選択しているフォルダを削除します。


フォルダビューの右クリックメニュー（検索フォルダ選択時）

検索条件の変更 | [Bin検索]ダイアログが開き、検索条件の変更を行うことができます。
絞り込み検索 | [Bin検索]ダイアログが開き、選択している検索結果フォルダにあるクリップに対してさらに検索を行います。
名前の変更 | フォルダの名前を変更します。
検索結果のクリア | 選択している検索結果フォルダを削除します。


クリップの種類

ビンウィンドウに登録できるクリップには以下の種類があります。

ビデオクリップ

静止画クリップ

オーディオクリップ

カラーバークリップ

カラーマットクリップ

タイトルクリップ


ビデオクリップ

ビデオクリップはVAトラックに配置され、ビデオクリップとオーディオクリップで構成されています。 Tトラックに配置することもできます。

ポスターフレーム
クリップの代表画です。クリップの[プロパティ]ダイアログで設定します。
In点/Out点
クリップのIn点とOut点が表示されます。
クリップ名
自動的にソースデータのファイル名が割り当てられます。変更するときは、クリップ名をクリックして反転表示にし、名前を入力します。（クリップの[プロパティ]ダイアログを表示して変更することもできます。）
なお、ソースデータにリール番号（4桁）が付随しているときは、クリップアイコンの右上隅に表示されます。

知識

リール番号は、[プロパティ]ダイアログで設定することができます。


静止画クリップ

静止画クリップは、VAトラックに配置してビデオクリップを作成することができます。 Tトラックに配置することもできます。
静止画クリップのソースデータとして、以下の形式の静止画ファイルを利用できます。
BMP、FPX、GIF、JPG、PICT、PNG、PSD、QuickTime Image、Targa、およびTIFF

サムネイル表示
静止画クリップのサムネイルが表示されます。
デュレーション
静止画クリップを作成した時点では、デュレーションは設定されていません。（「--:--:--;--」と表示されます。）一度トラックに配置されたクリップにはデュレーションが設定されます。デュレーションは、[プロパティ]ダイアログで変更することができます。
クリップ名
自動的にソースデータのファイル名が割り当てられます。変更するときは、クリップ名をクリックして反転表示にし、名前を入力します。（クリップの[プロパティ]ダイアログを表示して変更することもできます。）


オーディオクリップ

オーディオクリップは、AトラックまたはVAトラックに配置することができます。
オーディオクリップのソースデータはWAVファイルです。

In点/Out点
オーディオクリップのIn点、Out点が表示されます。
クリップ名
自動的にソースデータのファイル名が割り当てられます。変更するときは、クリップ名をクリックして反転表示にし、名前を入力します。（クリップの[プロパティ]ダイアログを表示して変更することもできます。）


カラーバークリップ

プロジェクトの先頭にカラーバーを入れる場合に、VAトラックに配置します。 Tトラックに配置することもできます。

サムネイル表示
カラーバークリップのサムネイルが表示されます。
デュレーション
カラーバークリップには、作成した時点ではデュレーションは設定されていません。（「--:--:--;--」と表示されます。）一度トラックに配置されたクリップにはデュレーションが設定されます。
クリップ名
作成時のクリップ名は「Color Bar」となります。変更するときは、クリップ名をクリックして反転表示にし、名前を入力します。


カラーマットクリップ

カラーマットクリップは、VAトラックに配置してビデオクリップを作成することができます。Tトラックに配置することもできます。

サムネイル表示
カラーバークリップのサムネイルが表示されます。
デュレーション
カラーマットクリップには、作成した時点ではデュレーションは設定されていません。（「--:--:--;--」と表示されます。）一度トラックに配置されたクリップにはデュレーションが設定されます。
クリップ名
作成時のクリップ名は「Color Matte」となります。変更するときは、クリップ名をクリックして反転表示にし、名前を入力します。


タイトルクリップ

タイトルクリップは、TトラックまたはVAトラックに配置することができます。
タイトルクリップはICGファイルとして作成することができます。すでに作成されているICGファイルがある場合は、[クリップの追加]ボタンをクリックしてWindowsの[ファイルを開く]ダイアログを表示し、ファイルを開きます。
ICGファイルが用意されていない場合は、ビンウィンドウからタイトラー（TitleMotionPro）を起動して、ICGファイルを作成します。

サムネイル表示
タイトルクリップのサムネイルが表示されます。
デュレーション
タイトルクリップには、作成した時点ではデュレーションは設定されていません。（「--:--:--;--」と表示されます。）一度トラックに配置されたクリップにはデュレーションが設定されます。
クリップ名
作成時のクリップ名はソースファイル名またはタイトラーで作成した名前となります。変更するときは、クリップ名をクリックして反転表示にし、名前を入力します。


[Information]パレット

[Information]パレットでは、タイムライン上に配置したクリップの情報や、クリップに設定したエフェクトを確認することができます。

クリップのプロパティ
選択したクリップの名前やIn点/Out点を確認することができます。
エフェクトリスト
クリップに設定したエフェクトをリスト表示します。
[設定]ボタン
エフェクトリストから選択したエフェクトの設定ダイアログが表示されます。
[削除]ボタン
エフェクトリストから選択したエフェクトを削除します。
チェックボックス
ビデオフィルタとオーディオフィルタは一時的に効果を無効にすることができます。無効にするときは、フィルタ名の前にあるチェックボックスをクリックしてチェックを外します。再度有効にするには、チェックボックスをクリックしてチェックを付けます。


[Information]パレットの右クリックメニュー

有効・無効の切り替え | エフェクトリストから選択したエフェクトの有効・無効を切り替えることができます。
設定 | エフェクトリストから選択したエフェクトの設定ダイアログが表示されます。
削除 | エフェクトリストから選択したエフェクトを削除します。
１つのユーザープリセットとして作成 | パラメータを変更したエフェクトを１つのエフェクトとしてエフェクトパレットに新規登録することができます。
別々のユーザープリセットとして作成 | パラメータを変更した複数のエフェクトをそれぞれエフェクトパレットに新規登録することができます。


[Marker]パレット

タイムラインクリップ上にマーカーを設定してその位置にジャンプしたり、設定したマーカーを削除することができます。

マーカーリスト
タイムスケール上に設定されているマーカーがリスト表示されます。
[マーカー]ボタン
[マーカー]ボタンをクリックすると、タイムスケール上のタイムラインカーソルの位置にマーカーが設定されます。
[ジャンプ]ボタン
[ジャンプ]ボタンをクリックするたびに、タイムラインカーソルがマーカー位置に移動します。
[←]をクリックすると左方向に、[→]をクリックすると右方向に移動します。
[削除]ボタン
選択したマーカーを削除します。

知識

マーカーリストのComment欄には、各マーカーについてのコメントを入力することができます。


[Effect]パレット

[Effect]パレットには、ビデオクリップやオーディオクリップに特殊効果を付けたり、クリップ間にトランジション効果を付けるエフェクトの一覧が表示されます。

エフェクトタイプ選択エリアまたはエフェクト表示エリアで、使用したいビデオフィルタまたはオーディオフィルタのアイコンをクリックします。
エフェクト表示エリアに選択したフィルタのリストが表示されます。
また、[Effect]パレット上部のアイコンをクリックすると、各エフェクトのフォルダにジャンプします。

知識

  • エフェクトタイプ選択エリアに表示されているアイコン（フォルダショートカット）は、任意のエフェクトフォルダのアイコンに変更することができます。任意のエフェクトフォルダを既存のアイコン上へドラッグ＆ドロップしてください。
  • [移動のロック]ボタン
    [移動のロック]ボタンをクリックすることにより、エフェクトの並び替え制限の有効・無効が切り替わります。


エフェクトのカテゴリー

エフェクトは以下の4つのカテゴリーに分けることができます。

  • プラグインベースエフェクト
    最初から登録されているエフェクト。[Effect]パレットからは削除できません。
    エフェクトの種類ごとに次のアイコンで表示されます。
    ：ビデオフィルタ
    ：オーディオフィルタ
    ：トランジション
    ：オーディオクロスフェード
    ：タイトルミキサー
    ：キー

  • システムプリセットエフェクト

    ある特定の効果が出るように、あらかじめパラメータ値を変更してあるエフェクトで、削除はできません。[Effect]パレットのアイコンには「S」が付いています。

  • ユーザープリセットエフェクト

    プラグインベースエフェクトを元に、パラメータ値を変更して登録したユーザーオリジナルのエフェクト。[Effect]パレットのアイコンには「U」が付いています。[Effect]パレット上での名称の変更、削除、出力が可能です。

  • 複合プリセットエフェクト

    システムプリセットエフェクトやユーザープリセットエフェクトを複数組み合わせて、１つのユーザープリセットエフェクトとしたもの。複合プリセットエフェクトをクリップに適用すると、一度に複数のエフェクトが適用されます。[Effect]パレットのアイコンには「U」が付いています。[Effect]パレット上での名称の変更、削除、出力が可能です。

  • デフォルトエフェクト

    エフェクト表示エリアで、アイコンに「D」のマークが付いているエフェクトをデフォルトエフェクトと呼んでいます。
    トランジション、またはオーディオクロスフェードのデフォルトエフェクトは、タイムラインウィンドウ上のクリップを選択して[デフォルトトランジションを適用]ボタンをクリックすると適用されます。
    タイトルミキサーのデフォルトエフェクトは、タイトラー（TitleMotionPro）でタイトルクリップを作成した際、自動的に設定されます。
    [Effect]パレットにあるエフェクトを選択して右クリックすると、右クリックメニューが表示されます。そのメニューから[このエフェクトをデフォルトにする]を選択すると、選択したエフェクトがデフォルトエフェクトとして設定されます。

知識

デフォルトエフェクトとして設定できるのは、次の３つのエフェクトのみです。
  • トランジション
  • オーディオクロスフェード
  • タイトルミキサー


[Effect]パレットの右クリックメニュー（フォルダ選択時）

新規フォルダの作成 | エフェクトパレットに新たにフォルダを作成します。
削除 | パレットから選択したユーザープリセットエフェクトを削除します。システムプリセットエフェクトは削除することはできません。
名前の変更 | エフェクトの名前を変更することができます。ただし、プラグインベースエフェクトおよびシステムプリセットエフェクトは、名前を変更することはできません。
Timelineに追加する | 選択したエフェクトをタイムラインに追加します。
デュレーション | トランジション、クロスフェード、タイトルミキサーのデフォルトデュレーションを設定することができます。
初期状態に戻す | エフェクトパレットの並びを初期状態に戻します。
インポート | エクスポートで生成したファイルを読み込んで新たにユーザープリセットエフェクトとしてエフェクトパレットに追加することができます。
エクスポート | 選択したユーザープリセットエフェクトをバイナリ化してファイル出力します。


[Effect]パレットの右クリックメニュー（デフォルトエフェクト/システムプリセットエフェクト選択時）

新規フォルダの作成 | エフェクトパレットに新たにフォルダを作成します。
Timelineに追加する | 選択したエフェクトをタイムラインに追加します。
このエフェクトをデフォルトにする | タイムライン上の右クリックメニューやショートカットからエフェクトを適用する場合に、どのエフェクトを使用するかを選択します。トランジション、オーディオクロスフェード、タイトルミキサーにのみ設定することができます。
デュレーション | トランジション、クロスフェード、タイトルミキサーのデフォルトデュレーションを設定することができます。
初期状態に戻す | エフェクトパレットの並びを初期状態に戻します。
インポート | エクスポートで生成したファイルを読み込んで新たにユーザープリセットエフェクトとしてエフェクトパレットに追加することができます。
エクスポート | 選択したユーザープリセットエフェクトをバイナリ化してファイル出力します。
プロパティ | エフェクトの情報が表示されます。


[Effect]パレットの右クリックメニュー（ユーザープリセットエフェクト選択時）

新規フォルダの作成 | エフェクトパレットに新たにフォルダを作成します。
削除 | パレットから選択したユーザープリセットエフェクトを削除します。システムプリセットエフェクトは削除することはできません。
名前の変更 | エフェクトの名称を変更することができます。
Timelineに追加して置換する | 選択したエフェクトをタイムラインに追加します。
このエフェクトをデフォルトにする | デフォルトのエフェクトに設定します。
デュレーション | トランジション、クロスフェード、タイトルミキサーのデフォルトデュレーションを設定することができます。
初期状態に戻す | エフェクトパレットの並びを初期状態に戻します。
インポート | エクスポートで生成したファイルを読み込んで新たにユーザープリセットエフェクトとしてエフェクトパレットに追加することができます。
エクスポート | 選択したユーザープリセットエフェクトをバイナリ化してファイル出力します。
プロパティ | エフェクトの情報が表示されます。


パラメータ設定ダイアログの基本操作

ここでは各フィルタのパラメータ設定ダイアログに表示される主な操作ツールを紹介します。

基本操作ツール

ビデオフィルタの「クロミナンス」の設定ダイアログを例に上げます。

選択ボタン

クリックしてオン/オフを切り換えます。ボタンの形状は、丸や三角など様々です。
へこんでいるときはオン、飛び出しているときはオフです。（丸い形のボタンの場合は、へこんでいるボタン上に白丸が表示されます。）オンにすると別の設定ダイアログが表示される場合があります。

プレビュー画面

画面上のどこにフィルタを設定するのか選択したり、フィルタを適用する直前の画像を確認することができます。

スライダ

バーをドラッグして値を設定します。通常入力ボックスと連動していて、バーを設定した位置の値が入力ボックスに表示されます。

入力ボックス

ボックス内を選択して数値を設定します。次の方法があります。
  • キーボードで数値を直接入力する。
  • マウスホイールを回す。
  • マウスをドラッグする。
  • 上下のカーソルキーを押す。
入力ボックスは通常スライダと連動していて、設定した数値に応じてスライダのバーが移動します。

リストボタン

クリックするとリストが表示され、設定を選択することができます。

チェックボックス

クリックして、チェックを付けたりチェックを外したりします。オンにしたい項目にチェックを付けます。オフにしたい項目のチェックを外します。

「色の設定」ダイアログを使うには

色を設定する必要があるときは、設定ダイアログ上にカラーボックスが表示されます。
ビデオフィルタの「ストロボ」の設定ダイアログを例に上げます。

カラーボックスをクリックすると、「色の設定」ダイアログが表示されます。

カラーボックス

クリックして色を選択します。

カラーチャート

チャート上をドラッグして色を選択します。

カラーバー

バーの上をドラッグして色を選択します。

IRE警告領域表示

チェックボックスにチェックを付けると、カラーチャートとカラーバーの範囲が制限され、輝度が68.0IRE以内に収まる範囲で色の選択ができます。

カラーピッカー

タイムラインモニタ上の画像から選択したい色を見つけて選択することができます。カラーピッカーをクリックし、そのまま選択したい色の上をクリックします。

キーフレームを設定するには

パラメータの設定値を時々刻々変化させたいときは、キーフレームを設定します。 「ブレンドフィルタ」の設定ダイアログを例に上げます。

グラフの横軸が時間で縦軸がパラメータ値です。グラフ上の白線がパラメータ値の時間変化を示します。
それぞれの「キーフレーム」ボタンをクリックしてチェックすると、カーブの左端にキーが表示されます。キーを上下左右にドラッグしてカーブの形状を変え、パラメータ値をどのように変化させるかを決めることができます。キーはカーブ上にいくつでも追加することができます。キーを2つ以上設定しているときは、カーブの形状を直線にするか曲線にするかを選択できます。
キーを追加/削除するには：
ライン上をクリックすると、その位置にキーが追加されます。キーを右クリックすると削除することができます。
カーブの形状を選択するには：
「直線補間」をクリックすると、カーブが直線になり、時間に比例または反比例してパラメータ値が変化します。「曲線補間」をクリックすると、カーブが曲線になり、時間に対するブレンド比の変化が滑らかになります。


ビデオフィルタ

「ビデオフィルタ」は、ビデオクリップに特殊効果を付けたり、ビデオクリップの色合いを調整します。


カラーコレクション

「カラーコレクション」は色を調整するフィルタです。
  • YUVカーブ
  • カラーバランス
  • カラーホイール
  • ホワイトバランス
  • モノトーン
があります。
「カラーコレクション」のパラメータを設定するときは、ベクトルスコープやウェーブフォームを利用することをおすすめします。


YUVカーブ

Y（輝度）、U（青み）、V（赤み）のレベルの変化を示すカーブを作成して色を変更します。

設定ダイアログ

「Y」タブ、「U」タブ、「V」タブで、Y、U、Vそれぞれについて入力（元の色）に対する出力（変更した色）を示すカーブを作成します。横軸が変更前のレベル（入力レベル）、縦軸が変更後のレベル（出力レベル）を表します。グラフにポインタを置くと、その位置が示す入力レベルと出力レベルが数値で表示されます。
キーフレーム設定と同じ操作で、グラフの通過点を上下左右にドラッグしてグラフの形状を変えます。「直線補間」または「曲線補間」を選択できます。
「曲線補間」を選択して、グラフの通過点を1つ指定した場合、ガンマ補正となります。
「セーフカラー」ボタン：
クリックしてチェックを付けると、輝度が規定範囲内に収まるように色の設定が制限されます。
「初期値」ボタン：
設定を初期値（色の変更なし）に戻します。


カラーバランス

R（レッド）、G（グリーン）、B（ブルー）の比率と、彩度、輝度、コントラストのレベルをそれぞれ設定して、色を変更します。

設定ダイアログ

「彩度」、「輝度」、「コントラスト」、「レッド/シアン」、「グリーン/マゼンタ」、「ブルー/イエロー」の値をスライダまたは入力ボックスで指定します。
「セーフカラー」ボタン：
クリックしてチェックを付けると、輝度が規定範囲内に収まるように色の設定が制限されます。
「初期値」ボタン：
設定を初期値（色の変更なし）に戻します。


カラーホイール

UVカラーチャートとスライダを使って色を変更します。

設定ダイアログ

縦軸をU（青み）、横軸をV（赤み）とするUVカラーチャート上で、水色のライン（初期状態ではU軸の上）と黄色のライン（初期状態ではV軸の上）で囲まれた扇形をドラッグし、色相の範囲を指定します。黄色のライン上にあるドットをドラッグして彩度を設定します。円の内側にドラッグすると彩度が下がり、外側にドラッグすると彩度が上がります。チャートの下にあるスライダをドラッグして、「輝度」と「コントラスト」を設定します。
「セーフカラー」ボタン：
クリックしてチェックを付けると、輝度が規定範囲内に収まるように色の設定が制限されます。
「初期値」ボタン：
設定を初期値（色の変更なし）に戻します。


ホワイトバランス

ホワイトバランス、グレイバランス、ブラックバランスを補正します。

設定ダイアログ

「U（青み）」、「V（赤み）」、「hue（色相）」、「sat（彩度）」、「cnt（コントラスト）」のスライダまたは入力ボックスを使って、白、黒、グレイの基準色を設定します。「カラーピッカー」を使って、タイムラインモニタの画面上から基準色を選択することもできます。「初期値」をクリックすると、初期設定に戻ります。


モノトーン

ビデオをモノクロまたは任意の一色で表示します。

設定ダイアログ

「U（青み）」、「V（赤み）」のスライダまたは入力ボックスを使って色を変更します。初期設定では白黒テレビのような表示になります。


アンチフリッカー

画面がちらちらして見にくいとき、ちらつきを抑えることができます。動きの少ない画像に対して効果があります。

設定ダイアログ

アンチフリッカーの強度を設定します。

ご注意

アンチフリッカーの状態は、コンピュータにビデオモニタを接続して、ビデオモニタの画面上で確認する必要があります。


エンボス

石版を彫ったような立体的なモノトーン画像になります。影の方向と深さを設定することができます。

設定ダイアログ

「影の方向」と「影の深さ」を設定します。


オールドフィルム

古いフィルムのような効果を付けます。

設定ダイアログ

適用したい効果にチェックを付けます。
ダストとヘアー：
フィルムに付いたゴミやほこりのような効果を付けます。
スクラッチノイズ：
フィルムの傷のような複数の縦線を画面に入れます。
フィルムグレイン：
画面にざらつきノイズを付加します。
フレームジッター：
画面が上下にゆれるジッタ－効果を加えます。ゆれの度合いは「オフセット」、ゆれの間隔は「確率」で指定します。
周辺減光：
画面の中央から周辺へ行くにつれて画面が暗くなる効果です。
フリッカー：
画面が明るくなったり、暗くなったりちらつく効果を加えます。「振幅」を大きくすると、明暗の差が大きくなります。
また、「フィールド間効果」と「ブラー」を設定して、画面にちらつきやゆらぎを付けることができます。


クロミナンス

「クロミナンス」は、特定の色をキーカラーとして指定し、その色を中心に境界領域、内側、外側の画像を加工する機能です。

設定ダイアログ

操作モードによって、設定ダイアログの内容が変わります。

カラーピッカーモードでキーカラーを設定するには

カラーピッカーモードボタンをクリックします。

3つの方法があります。
  • プレビュー画像を見ながらキーカラーを含む部分をクリックします。
  • 「キーカラー」タブで、Y（輝度）、U（青み）、V（赤み）の値をスライダまたは入力ボックスで設定します。
  • 「色/輝度」タブで、キーカラーの色と輝度をスライダで設定します。

ベース：
キーカラーに近い色または輝度を含む範囲です。
レンジ：
境界領域の範囲です。
モードボタン：
境界線のエッジの鋭さを切り換えます。「2次」の方が鋭くなります。

楕円選択モードでキーカラーを設定するには

楕円選択モードボタンをクリックします。

4つの方法があります。

  • 縦軸をU（青み）、横軸をV（赤み）とするUVカラーチャート上で、キーカラーの範囲を楕円で指定します。
  • 「色」タブで、「焦点0」と「焦点1」の座標と「半径」の値を入力し、色の範囲（楕円）を指定します。「アルファ」は境界線の幅を指定します。
  • 輝度スライダ上にポインタを置いたときに、赤くなるラインでキーカラーの値を指定し、黄色くなるラインでアルファ（境界領域）を指定します。

  • 「輝度」タブで、キーカラーの輝度の「上限」、「下限」と「アルファ」の上限と下限の値を指定します。

扇選択モードでキーカラーを設定するには

4つの方法があります。
  • 縦軸をU（青み）、横軸をV（赤み）とするUVカラーチャート上で、キーカラーの範囲を扇形で指定します。
  • 「色」タブで、「角度」と「半径」の値を入力して色の範囲（扇形）を指定します。「アルファ」は境界線の幅を指定します。
  • 輝度スライダを使用します。（楕円選択モードと同じ操作です。）
  • 「輝度」タブで、キーカラーの輝度の「上限」、「下限」と「アルファ」の上限と下限の値を入力します。（楕円選択モードと同じ操作です。）

矩形選択モードでキーカラーを設定するには

4つの方法があります。
  • 縦軸をU（青み）、横軸をV（赤み）とするUVカラーチャート上で、キーカラーの範囲を矩形で指定します。
  • 「色」タブで、四隅の値を入力して色の範囲（矩形）を指定します。「アルファ」は境界線の幅を指定します。
  • 輝度スライダを使用します。（楕円選択モードと同じ操作です。）
  • 「輝度」タブで、キーカラーの輝度の「上限」、「下限」と「アルファ」の上限と下限の値を入力します。（楕円選択モードと同じ操作です。）
カラーピッカーモードを選択してプレビュー画像を表示します。
「キー表示」にチェックを付けるとプレビュー画像がモノクロになり、キーカラーの部分がわかりやすくなります。「ヒストグラム」をクリックすると、プレビュー画のヒストグラムを表示して、カラーと輝度の分布を確認することができます。
キャンセルカラーを設定するには
キャンセルカラーは、キーカラーと接する境界領域の変色を少なくするために、境界領域にキーカラーの反対色（補色）を加えて補正する機能です。

「キャンセルカラー」タブで以下の設定を行います。
範囲：
補正色の範囲をスライダで設定するかボックスに数値を入力します。数値が大きいほど範囲が広がります。
強さ：
補正色の強さをスライダで設定するかボックスに数値を入力します。数値が大きいほど強くなります。
モード：
境界線のエッジの鋭さを切り換えます。「2次」の方が鋭くなります。

エフェクトを設定するには

「エフェクト」タブのリストボタンで、境界の内側、境界領域、境界の外側に設定するフィルタを選択します。設定ボタンをクリックすると、選択したフィルタの設定ダイアログが表示され、それぞれのパラメータを設定できます。
境界線をぼかしたいときは、「ぼかし0」の値をスライダまたは入力ボックスで指定します。境界に設定したフィルタにぼかしをかけたいときは、「ぼかし1」の値をスライダまたは入力ボックスで指定します。


シャープネス

輪郭を際立たせて、解像度が上がったような効果を付けます。

設定ダイアログ

「シャープ度」を設定します。


ストロボ

画面が点滅しているような効果を付けます。

設定ダイアログ

点滅の「間隔」と１回の点滅の「継続時間」を設定します。
点滅の方法を「動画」と「静止」、「動画」と「カラーフレーム」、「静止」と「静止」、「静止」と「カラーフレーム」の組み合わせから選択できます。
「カラーフレーム」を使用すると、ストロボ撮影のような効果が得られます。カラーフレームの色は任意に選択できます。
「静止」を使用すると、コマ落ちしたような効果が得られます。


ソフトフォーカス

霧がかかったようなソフトな効果を付けます。

設定ダイアログ

「広がり」、「透明度」、「輝度」を設定します。


トンネルビジョン

トンネルの中にいるような効果を付けます。「ループスライド」と組み合わせて使うと効果的です。

設定ダイアログ

「位相」（画像の初期位置）と「奥行き感」を設定します。


ビデオノイズ

ノイズを加えます。

設定ダイアログ

ノイズをどの程度付けるかを「比率」で設定します。
白黒のノイズにしたいときは、「グレースケールノイズ」にチェックを付けます。


ブラー、高品位ブラー

ピントがぼやけたような効果を付けます。高品位ブラーを選択すると変色を抑えることができます。

設定ダイアログ

スライダまたは入力ボックスで半径を設定します。半径が大きくなるほどぼやけ具合が強くなります。


ブレンドフィルタ

2種類のビデオフィルタの効果を任意の比率でブレンドすることができます。ブレンド比は、キーフレームを設定することにより時々刻々変化させることもできます。

設定ダイアログ

リストボタンで使用するフィルタを選択し、スライダで2つのフィルタのブレンド比を設定します。設定ボタンをクリックすると、選択したフィルタの設定ダイアログが表示され、それぞれのパラメータを設定できます。
2つのフィルタのブレンド比を時々刻々変化させたいときはキーフレームを設定します。

注意

キーフレームを設定する場合は、スライダを使ってブレンド比を設定することはできません。


マトリックス

ビデオの各画素に対して、任意に設定したマトリックスを適用し、画面をぼかしたり、シャープにしたりします。動きの激しい画像をMPEG形式で出力する場合に効果があります。

設定ダイアログ

ボックスに数値を入力してマトリックスを設定します。
3×3のマトリックスの値を指定すると、マトリックスの中心（2行2列目）の値を基準として画像9ピクセル分の設定が行われます。9つの数値を足し算して0になる場合、フィルタは無効になります。データを正規化するときは「正規化」にチェックを付けます。

マトリックスの設定例

ぼかしをかける場合

1 | 2 | 1
2 | 4 | 2
1 | 2 | 1

シャープにする場合

-1 | -1 | -1
-1 | 30 | -1
-1 | -1 | -1


ミラー

画像を反転させます。

設定ダイアログ

「上下反転」、「左右反転」のいずれかまたは両方を選択できます。


モザイク

モザイクをかけます。「矩形フィルタ」と組み合わせて部分的に使うと効果的です。

設定ダイアログ

「ブロックパターン」のリストでモザイクのタイプを選択します。「ブロックサイズ」でモザイクの粗密を設定します。


モーションブラー

動いているものに対してだけ「ブラー」の効果を付けます。パンやチルトなど画面全体が動く場合に適用できます。

設定ダイアログ

「ブラー」をどの程度付けるかを「比率」で設定します。


ラスタースクロール

画像を波状に変形させます。

設定ダイアログ

「波長」、「振幅」、「周波数」を設定します。

「波長」を変える

「振幅」を変える

「周波数」を変える

「波長」、「振幅」、「周波数」のそれぞれを時々刻々変化させたいときはキーフレームを設定します。

「回り込み」にチェックを付けると、波状に変形した画像が画面いっぱいに連続して表示されます。
「回り込み」のチェックを外すと、波の凹んだ部分が単色表示になります。「背景色」のボックスをクリックして「色の設定」ダイアログを表示し、色を選択します。


ループスライド

画像を上下左右がつながっているかのようにスライドさせます。

設定ダイアログ

「水平スライド」、「垂直スライド」の「速度」と「初期位置」を設定します。


単色

単色画面を表示します。「矩形フィルタ」と組み合わせて部分的に使うと効果的です。

設定ダイアログ

「Y」、「U」、「V」のスライダをドラッグして色を設定します。初期設定では白になります（「Y」が255、「U」と「V」が128）。


矩形フィルタ

画面の一部に矩形または楕円形の境界線を設定して、その内側と外側に異なるフィルタをかける機能です。

「矩形フィルタ」の例（矩形内に「モザイク」適用）

設定ダイアログ

プレビュー画面をクリックすると、ポップアップメニューが表示されます。設定ダイアログの各ツールを使う代わりに、ポップアップメニューのコマンドを使ってパラメータを設定することもできます。

矩形を設定するには

プレビュー画面上で初期設定の矩形をドラッグして矩形のサイズと位置を指定します。または、「内側」タブで、矩形の左辺の位置、上辺の位置、幅、高さを入力して指定します。プレビュー画面の左上隅が原点（0,0）です。
正規化:
チェックを外すと、矩形を枠の外まで指定することができます。
楕円：
チェックを付けると、矩形を同じ幅と高さの楕円に変えます。
ソフトエッジ：
チェックを付けると、矩形の周りにソフトエッジを付けることができます。エッジ幅を設定します。

矩形を追加するには

プレビュー画面を右クリックしてポップアップメニューを表示し、「追加」をクリックします。

エフェクトを設定するには

「内側」タブの「フィルタ」をクリックしてリストを表示し、矩形の内側にかけるフィルタを選択します。選択したフィルタのパラメータを設定するときは、「設定」をクリックして設定ダイアログを表示します。
「外側」タブでは、同様に矩形の外側にかけるフィルタを選択します。

注意

フィルタの種類によっては、「矩形フィルタ」と組み合わせられない場合があります。

ムービングパスを設定するには

ムービングパスは、動きのあるターゲットに「矩形フィルタ」をかけて、ターゲットの動きに合わせて矩形も移動させる機能です（例：車のナンバープレートにモザイクをかける）
「ムービングパス」タブで設定します。

「ムービングパス」タブ

  1. 「ムービングパス」ボタンをクリックしてチェックを付けます。
  2. ターゲット上に矩形を設定します。
  3. 「追加」ボタンをクリックします。
    フレーム番号、矩形の座標、サイズがリストに表示されます。
  4. クリップを数フレーム分再生します。
    途中のフレームは自動補完されます。特に動きの激しいターゲットの場合は、1フレームごとにパスを設定します。
  5. 手順2、3を実行します。
  6. 手順4、5をくり返します。
  7. 必要なら矩形の内側、外側に付けるフィルタとフィルタのパラメータを変更します。
  8. プレビューして、不要な行があれば選択して「削除」をクリックします。

ポップアップメニュー

プレビュー画面をクリックすると、ポップアップメニューが表示されます。設定ダイアログの各ツールを使う代わりに、ポップアップメニューのコマンドを使ってパラメータを設定することもできます。

ここを中心：
クリックした位置（ポップアップメニューの左上隅）を中心とする矩形を設定します。
少し大きく：
クリックするたびに少しずつ矩形を大きくします。
少し小さく：
クリックするたびに少しずつ矩形を小さくします。
追加：
「ムービングパス」タブで「ムービングパス」にチェックを付けているときのみ表示されます。「追加」ボタンと同じ働きです。
位置と大きさ：
プレビュー画面上での矩形の大まかな位置とプレビュー画面に対する矩形の比率を指定します。（例：「左　1/2」、「中央　1/4」）
大きさ：
プレビュー画面に対する矩形の比率で大きさを指定します。
位置：
プレビュー画面上での矩形の大まかな位置を指定します（例：「中央配置」、「左寄せ」）


線画

輪郭を鉛筆でなぞったような画像になります。

設定ダイアログ

「濃度」（コントラスト）を設定します。「反転」にチェックを付けると、白黒を反転させることができます。「平滑化」にチェックを付けると、輪郭線のギザギザを軽減することができます。


複合フィルタ

フィルタを5つまで同時に設定することができます。「複合フィルタ」を使わないで複数のフィルタを選択することもできますが、「複合フィルタ」を使わないと、複数のフィルタの相乗効果が現れない場合があります（例えば、「矩形フィルタ」や「クロミナンス」フィルタを使って指定したエリア内に複数のフィルタを適用する場合）。

設定ダイアログ

リストボタンで使用するフィルタを選択します。設定ボタンをクリックすると、選択したフィルタの設定ダイアログが表示され、それぞれのパラメータを設定できます。選択したフィルタのうち有効にしたいフィルタにチェックを付けます。


トランジション

「トランジション」は、フレームの切り替わり方に変化を付けるためのエフェクトです。
「トランジション」の設定ダイアログは、各エフェクトでほぼ同じ構成となっています。「2D」の「クロック」を例に上げて、パラメータ設定の方法を説明します。

パラメータの設定は「オプション」タブで行います。各操作ツールの使いかたについては、「パラメータ設定ダイアログの基本操作」の「基本操作ツール」をご覧ください。


「プリセット」タブ

「プリセット」タブでは、あらかじめ用意されている「プリセット」を利用してパラメータを設定することができます。また、現在の設定を「プリセット」として保存することができます。

「プリセット」を利用するには

「グループ」の「プリセット」を選択すると、デフォルトの「プリセット」がリスト表示されます。「カスタム」を選択すると、任意に作成した「プリセット」がリスト表示されます。
利用したい「プリセット」を選択して「ロード」をクリックすると、「プリセット」の内容が読み出され、パラメータが設定されます。

新しい「プリセット」を保存するには

「グループ」の「カスタム」を選択します。

「プリセット」の名前を入力して「セーブ」をクリックすると、現在のパラメータ設定が、指定した名前で保存されます。


「キーフレーム」タブ

「キーフレーム」タブでは、キーフレームを設定して、トランジションの進行速度を時々刻々変化させることができます。基本的な操作は、「パラメータ設定ダイアログの基本操作」の「キーフレームを設定するには」と同様です。
操作ボタンやスライダを使って、トランジションの進行状況を確認することができます。また、キーを設定したい位置にタイムラインカーソルを移動することができます。
カーブの形状は「スタイル」のリストから選択します。トランジションを何%進行するか（現フレームに対する次フレームの比率）と横軸の単位（秒またはフレーム）を選択します。

「プリセット」を利用するには

リストから使用したいプリセットを選択すると、「プリセット」の内容が読み出され、パラメータが設定されます。不要なプリセットを選択して「削除」ボタンをクリックすると削除されます。
現在の設定をプリセットとして保存したいときは、ボックスにプリセットの名前を入力して「保存」ボタンをクリックします。


「一般」タブ

トランジションの形状や動作以外の関連項目を設定します。


「情報」タブ

エフェクトの名称やバージョンなどの情報を表示します。


オーディオフィルタ

オーディオフィルタ

「オーディオフィルタ」は、オーディオクリップのオーディオ特性を調整します。


グラフィックイコライザ

マスターフェーダまたは周波数帯ごとのフェーダを調整して、周波数特性を設定します。

設定ダイアログ

周波数帯域別のフェーダを操作すると周波数特性がグラフ表示されます。すべてのフェーダの設定をクリアするときは、「0dBフラットに戻す」をクリックします。


ディレイ

同じ音を、時間差を付けたりレベルを変えて繰り返すことによりエコーのような効果を付けることができます。

設定ダイアログ

「遅延時間」と、「ディレイゲイン」（繰り返す音の音量）、「フィードバックゲイン」（音が次第に小さくなっていく割合）、「マスターゲイン」（最初の音量の原音に対する割合）を設定します。「原音をミュートする」にチェックを付けて原音を消すこともできます。


トーンコントロール

低域（100Hz）と高域（3KHz）のゲインを設定します。

設定ダイアログ

「低音」、「高音」の「ゲイン」を設定すると周波数特性がグラフ表示されます。


ハイパスフィルタ、ローパスフィルタ

「ハイパスフィルタ」は設定した周波数より下の帯域の音をカットするフィルタです。「ローパスフィルタ」は設定した周波数より上の帯域の音をカットするフィルタです。

設定ダイアログ

ハイパスフィルタ

ローパスフィルタ

「カットオフ周波数」を設定します。「ハイパスフィルタ」ではカットオフ周波数以下の帯域のオーディオレベルが0dBになります。「ローパスフィルタ」ではカットオフ周波数以上の帯域のオーディオレベルが0dBになります。
いずれのフィルタも、「Q」を小さくするほどカットオフが徐々に実行されます。


パラメトリックイコライザ

特定の周波数を強調または抑制することができます。

設定ダイアログ

高、中、低の3個所の「周波数」を指定して、「ゲイン」と「Q」を設定します。「ゲイン」は、指定した周波数でのレベルの増減値を設定します。「Q」は、周波数に対するレベルの増減の度合いを設定します。（「BAND」を選択した場合のみ設定できます。）「Q」が大きいと周波数に対するレベルの変化が急激になります。
「ゲイン」と「Q」（「BAND」選択時）を、指定した周波数に対してどのように適用するかを、「LOW」、「BAND」、「HIGH」で選択します。

LOW：
指定した周波数より低い周波数に対して適用します。
BAND：
指定した周波数を中心に適用します。
HIGH：
指定した周波数より高い周波数に対して適用します。


パンポット＆バランス

左右のチャンネルから入力されたオーディオ信号を左、右、中央に振り分けることができます。
また、左右のチャンネルの入力レベルと出力バランスを設定することができます。

設定ダイアログ

注意

波形の振幅が16ビットオーディオで表現できる範囲を超えてしまうと、音がひずみます。
この場合は「パンポット＆バランス」を最初に選択し、音がひずまなくなるまで入力レベルを下げてください。


オーディオクロスフェード

オーディオクロスフェード

オーディオクロスフェードは、オーディオレベルを変化させて、BGMの切り替わる部分をなめらかにまたは印象的にするエフェクトです。
オーディオクロスフェードのエフェクトは、次の3つのエフェクトの組み合わせで構成されています。
カット [image] ：
オーディオレベルを急に変化させます。
リニア [image] ：
オーディオレベルを一定の割合で変化させます。
カーブ [image] ：
緩急を付けてオーディオレベルを変化させます。
例えば、「カットアウト→リニア」を使用すると、Outクリップ側には「カット」のエフェクトが適用され、Inクリップ側には「リニア」のエフェクトが適用されます。
「オーディオクロスフェード」のエフェクトではパラメータを変更することはできません。


タイトルミキサー

タイトルミキサー

「タイトルミキサー」のエフェクトは、タイトルの現れ方、消え方に変化を付けます。
「タイトルミキサー」のエフェクトは、「ソフトスライド」と「ソフトワイプ」のみパラメータを変更できます。


ソフトスライド

設定ダイアログで、スライドの幅を調整することができます。

「ボーダーを内側に付ける」をチェックすると、スライドはスクリーンの枠内に制限されます。チェックしていないと、タイトルはスクリーンの外からまたは外までスライドします。


ソフトワイプ

設定ダイアログで、ワイプ幅を調整することができます。

ボーダー幅を低く設定すると、ワイプ方向に徐々に消えていきます。
ボーダー幅を高く設定すると、タイトル全体が徐々に消えていきます。


キー

キー

「キー」は2つの画像を合成（キーイング）するエフェクトです。上位のトラック上にあるビデオクリップに「キー」を適用すると、下位のトラックにあるビデオクリップのサブ画面（キー）として取り込むことができます。（例：VA1トラック上のビデオクリップを、VA2トラック上のビデオクリップにキーイングする）


クロマキー

あるビデオクリップ上の特定の色（通常ブルーまたはグリーン）を透過にして、その色以外の部分をキーとして利用します。

「クロマキー」の例

設定ダイアログ

「キー設定」タブで透過にする色（キーカラー）を指定します。

キーカラーの指定方法は4通りあって、「ビデオフィルタ」の「クロミナンス」と同じ方法です。
いずれの方法の場合も「自動フィット」をクリックすると、画面上最も占有率の高い色を基準にしてキーカラーが自動設定されます。キーカラーを正確に指定するときは、「詳細設定」をクリックしてパラメータの操作ツールを表示します。必要なら「キャンセルカラー」を設定します。

各モードに共通の機能

「クロミナンス」と同様に「Key表示」や「ヒストグラム表示」（カラーピッカー以外のモード）をチェックして、キーの設定状態を確認することができます。
メイン画像がCGの場合は、「CG設定」にチェックを付けて「自動フィット」をクリックすると最適化処理が行われます。「Linear CancelColor」にチェックを付けると、キャンセルカラーが自動設定されます。

カラーピッカーモードの機能

エッジをソフトにする：
チェックを付けると、キーの境界をソフトにすることができます。
矩形処理：
「矩形選択」にチェックを付けると、プレビュー画面上で矩形をドラッグしてキーの範囲を絞り込むことができます。
自動フィット追尾設定：
「有効」にチェックを付けると、キーカラーが変化する場合でもキーが自動的に設定されます。同時に、「ライン間引き」または「フレーム間引き」をチェックして、画像処理の負荷を軽減することができます。

注意

「矩形処理」をオンにしているとき、カラーピッカーは使用できません。

キーの透過度を時々刻々変化させるには

「キーフレーム設定」タブでキーフレームを設定します。キーフレームの設定については、「キーフレームを設定するには」の「キーフレームを設定するには」をご覧ください。

フェードを設定するには

「キーフレーム設定」タブでは、キーを徐々に表示したり消したりすることもできます（フェードイン、フェードアウト）。
「フェード設定」の「有効」にチェックを付け、「イン」の「デュレーション」（キーが表示されるまでの時間）と「アウト」の「デュレーション」（キーが消えるまでの時間）を設定します。


ピクチャーインピクチャー

矩形で指定した範囲の画像を別の画像のサブ画面として取り込みます。「クロマキー」や「ルミナンスキー」と組み合わせて、サブ画面の背景を透過にすることもできます。

「ピクチャーインピクチャー」の例2

設定ダイアログ

プレビュー画面上でサブ画面の枠をドラッグして、位置や大きさを設定します。
「背景にコピー」にチェックを付けると、メイン画面にもサブ画面を表示することができます。カラーボックスで色を指定し、メイン画面に色を付けることもできます。「高画質」にチェックを付けると、サブ画面の画質を上げることができます。

「位置、大きさ」タブで、サブ画面の位置と大きさを設定します。
「透過」にチェックを付けて「透過率」を設定すると、メイン画面が透けて見えるようにすることができます。

サブ画面にエッジを付けるには

「エッジ」タブで「有効」にチェックを付け、幅と色を設定します。

サブ画面にシャドウ（影）を付けるには

「シャドウ」タブで「有効」にチェックを付け、幅と色を設定します。「透過」にチェックを付けて「透過率」を設定すると、シャドウを透過にしてメイン画面が透けて見えるようにすることができます。

サブ画面にエフェクトを付けるには

サブ画面が徐々に現れたり徐々に消えたりする効果を付けることができます。

「エフェクト」タブで「有効」にチェックを付けます。「イン」または「アウト」にチェックを付けてエフェクトの種類をドロップダウンリストから選択します。エフェクトのデュレーションを設定するか、「イン終了点」または「アウト開始点」をクリックしてタイムラインカーソル位置をエフェクトの終了点にします。

サブ画面を動かすには

プレビュー画面を右クリックして表示されるポップアップメニューで「追加」をクリックします。

クリックした位置（ポップアップメニューの左上隅）がサブ画面の次の位置となり、前の位置からの移動経路が表示されます。操作をくり返して、サブ画面の移動経路を設定します。移動経路の形状や移動速度は、「速度」タブで設定します。

「速度」タブには、横軸を時間、縦軸を移動距離とするカーブが表示されます。
スライダをドラッグしてカーブ上タイムラインカーソル（赤のライン）を移動し、タイムラインカーソル位置をクリックするとキー（点）を設定することができます。キーをドラッグして、速度や速度の変化する位置を設定します。キーを削除するときは、キーを右クリックします。
カーブ上を右クリックするとポップアップメニューが表示され、速度の変化方法を選択することができます。


ルミナンスキー

あるビデオクリップ上の特定の輝度範囲を透過にして、その輝度範囲外の部分をキーとして利用します。

「ルミナンスキー」の例

設定ダイアログ

「キー設定」タブで透過にする輝度を指定します。
「クロマキー」と同様に、「キーフレーム」タブで「キーフレーム」と「フェード」を設定することができます（「キーの透過度を時々刻々変化させるには」参照）。

矩形を使ってキーの範囲を指定するには

「自動フィット」をクリックすると、背景がほぼ透過になるように輝度範囲が自動設定されます。
「矩形選択」にチェックを付けると、プレビュー画面上で矩形をドラッグしてキーの範囲を絞り込むことができます。キーを反転させたいときは「反転」にチェックを付けます。矩形外もコピーしたいときは「矩形範囲外を有効」にもチェックを付けます。また、全画面を使って内部演算処理を行うときは、「全画面を計算」にチェックを付けます。

輝度範囲を設定するには

「自動フィット」をクリックすると、画面上最も占有率の高い輝度がキーの基準となります。
ヒストグラム（輝度分布）を利用するときは、まず「ヒストグラムを更新」をクリックします。
「輝度の上限」スライダを一番右側（最大輝度）までドラッグします。「輝度の下限」スライダを最適な輝度の位置にドラッグします。
「バイパス」をクリックすると、一時的にキーの効果を無効にすることができます。

境界領域を設定するには

「スロープ」スライダをドラッグして、輝度の上限と下限の境界領域を設定します。境界領域の輝度変化を「スロープ形状」のリストから選択することができます。


3Dピクチャーインピクチャー

「ピクチャーインピクチャー」は矩形のサブ画面をキーイングします（「ピクチャーインピクチャー」参照）。「3Dピクチャーインピクチャー」は取り込んだサブ画面に立体的な効果を付けることができます。

3Dピクチャーインピクチャーの例

設定ダイアログ

「位置設定」、「平面回転」、「Z回転」、「サイズ設定」の各ボタンをクリックしてポインタの形状を変え、プレビュー画面上でサブ画面をドラッグして、位置や大きさ、傾きを設定します。
「シャドー設定」ボタンは、「設定」タブでドロップシャドーが有効になっているときのみ機能します。シャドー（影）の位置と大きさを設定します。
サブ画面の位置、光源とシャドー、枠とクロップについてキーフレームを設定すると、サブ画面の状態を時々刻々変化させることができます（「キーフレームを設定するには」参照）。

「プリセット」タブ

「プリセット」を利用してサブ画面を設定します。
「トランジション」の「プリセット」タブをご覧ください。

「位置」タブ

サブ画面の位置や大きさ、傾きなどは「位置」タブでも設定できます。サブ画面を透過にしたり、視野範囲を指定することもできます。

「光源とシャドー」タブ

光源の設定を有効にして、光源の強さを設定します。影の設定を有効にして、影の位置、大きさ、濃さを設定します。

「枠」タブ

枠（ボーダー）のタイプを選択し、幅、高さ、色を設定します。

「クロッピング」タブ

サブ画面をクロップします。クロップ後サブ画面内の映像をリサイズするときは、「クロッピングのサイズ変更」のチェックを外します。

「設定」タブ

サブ画面の光源、影、枠、クロップに関する設定をオン/オフします。「A/Bのスイッチ」にチェックを付けると、メイン画面とサブ画面が入れ替わります。

注意

「設定」タブで設定した内容はキーフレーム設定に反映されません。

「情報」タブ

フィルタの名称やバージョンなどの情報を表示します。

キーフレームを設定するには

キーフレーム設定用タイムラインを使用します。

注意

「設定」タブで設定した内容はキーフレーム設定に反映されません。

キーフレームを設定するには

「位置」、「光源&シャドー」、「枠&クロップ」のうちキーフレームを設定したい項目をクリックします。（反転表示になります。）現在の設定を適用したい位置をクリックしてタイムラインカーソルを表示し、「キーフレームを追加」ボタンをクリックします。「全項目にキーフレームを追加」ボタンをクリックして、全項目についてキーフレームを設定することもできます。
「キーフレームの自動調節」ボタンを使うと、最後のキーフレームがタイムラインの右端に来るように、キーフレームが再分布されます。設定したキーフレーム間の補間方法は、補間スタイルボタンで選択します。

キーフレームを移動/削除/切り取り/コピー/貼り付けするには

設定したキーフレームはドラッグして位置を変えることができます。また、キーフレームをクリックして選択し、「キーフレームを削除」、「切り取り」、「コピー」の各ボタンをクリックすることにより、削除、切り取り、コピーすることができます。切り取りまたはコピーしたキーフレームは、タイムラインカーソルで位置を指定して「貼り付け」ボタンをクリックすることにより、別の位置に貼り付けることができます。
複数のキーフレームを選択したいときは、Ctrlキーを押したまま順にクリックします。

キーフレームの設定を確認するには

キーフレームを設定した状態は、プレビュー操作ボタンを使って、プレビュー画面で確認することができます。

キーフレーム設定用タイムラインの状態を調整するには

ズームインボタン、ズームアウトボタンをクリックして拡大、縮小できるほか、タイムラインをフル表示にしたり、タイムラインカーソル付近を拡大することができます。


キーボードショートカット

機 能 |  | キー | アクティブなウィンドウ/ダイアログ/パレット
アクティブウィンドウの切り替え | Player/Recorderの切り替え | Shift + Tab | パレット以外
 | Player/Recorderの切り替え | Tab | モニタウィンドウ
 | Playerへの切り替え | Ctrl + Alt + P | Effectパレット以外
 | Recorderへの切り替え | Ctrl + Alt + R |
 | タイムラインウィンドウ | T |
 | タスクの切り替え | Alt + Esc |
 | タスクの切り替え | Alt + Tab |
 | ビンウィンドウ | B | Effectパレット以外
 | プレビューウィンドウ | P |
クリップ操作 | クリップの速度変更 | Alt + E | クリップ
 | クリップのプロパティ | Alt + Enter |
 | クリップの検索 | Ctrl + F | ビンウィンドウ
 | クリップを追加 | Ctrl + O | ビンウィンドウ
 | スライドアウトモード | Ctrl + Alt + M | クリップ
 | スプリット・トリムアウトモード | Shift + M | クリップ
 | スライドインモード | Ctrl + Alt + N | クリップ
 | スプレット・トリムインモード | Shift + N | クリップ
クリップ操作 | リップルアウトモード | Alt + M | クリップ
 | リップルインモード | Alt + N | クリップ
 | スプリット・リップルアウトモード | Shift + Alt + M | クリップ
 | スプリット・リップルインモード | Shift + Alt + N | クリップ
 | スプリット・スライドアウトモード | Shift + Ctrl + Alt + M | クリップ
 | スプリット・スライドインモード | Shift + Ctrl + Alt + N | クリップ
 | スリップモード | Alt + B | クリップ
 | トリムアウトモード | M | クリップ
 | トリムインモード | N | クリップ
 | ローリングモード | Ctrl + Alt + B | クリップ
クリップボード | クリップとフィルタを置き換え | Shift + Alt + R | タイムラインウィンドウ
 | クリップのみ置き換え | Shift + R | タイムラインウィンドウ
 | クリップボードからカーソル位置に貼付 | Ctrl + V | タイムラインウィンドウ
 | クリップボードに切り取り | Crl + X | タイムラインウィンドウビンウィンドウ
 | クリップボードにコピー | Ctrl + C | タイムラインウィンドウビンウィンドウ
 | カーソル位置に貼付 | Shift + Insert | タイムラインウィンドウビンウィンドウ
 | クリップボードに切り取り | Shift + Delete | タイムラインウィンドウ
 | クリップボードの内容と置換 | Ctrl + R | タイムラインウィンドウ
 | クリップボードへコピー | Ctrl + Insert | タイムラインウィンドウ
再生/停止 | 10フレーム後へ | Shift + → | タイムラインウィンドウ
 | 10フレーム前へ | Shift + ← | タイムラインウィンドウ
 | 再生 | L | タイムラインウィンドウ
 | 繰り返し再生 | Ctrl + スペース | タイムラインウィンドウ
 | コマ送り | → | モニタウィンドウタイムラインウィンドウ
 | コマ戻し | ← | モニタウィンドウタイムラインウィンドウ
再生/停止 | 再生/停止 | Enter | モニタウィンドウタイムラインウィンドウ
 | 再生、外部入力停止 | F5 | モニタウィンドウタイムラインウィンドウ
 | 逆方向再生 | J | タイムラインウィンドウ
 | 再生/停止 | スペース | モニタウィンドウタイムラインウィンドウ
 | 外部入力一時停止 | F6 | モニタウィンドウタイムラインウィンドウ
 | 外部入力巻き戻し | F2 | モニタウィンドウタイムラインウィンドウ
 | 一時停止 | K | タイムラインウィンドウ
 |  | Shift + ↓ | モニタウィンドウタイムラインウィンドウ
 | バッファしてから再生/停止 | Shift + スペース | モニタウィンドウタイムラインウィンドウビンウィンドウ
 | 外部入力再生/一時停止 | F7 | モニタウィンドウタイムラインウィンドウ
 | 外部入力の前のフレームへ移動 | F4 | モニタウィンドウタイムラインウィンドウ
 | 外部入力の巻き戻し | F3 | モニタウィンドウタイムラインウィンドウ
範囲選択 | すべてのトラックを選択 | Shift + A | タイムラインウィンドウ
 | 選択をクリア | Esc | タイムラインウィンドウ
 | 追加選択 | Alt + スペース | タイムラインウィンドウ
 | 反転選択 | Shift + Ctrl + Alt + スペース | タイムラインウィンドウ
 | フォーカス追加範囲選択-上 | Shift + Alt + ↑ | タイムラインウィンドウ
 | フォーカス追加範囲選択－下 | Shift + Alt + ↓ | タイムラインウィンドウ
範囲選択 | フォーカス追加範囲選択-左 | Shift + Alt + ← | タイムラインウィンドウ
 | フォーカス追加範囲選択-右 | Shift + Alt + → | タイムラインウィンドウ
表示 | ソースモニタで表示 | Shift + Y | タイムラインウィンドウ
 |  | Enter | ビンウィンドウのビデオ・オーディオ・静止画クリップ
 | ウェーブフォーム表示 | Ctrl + W | タイムラインウィンドウ
 | オーディオラバーバンド | S |
 | スケール-アンドゥ | Ctrl + U |
 | スケール-ズームアウト | - |
 | スケール-ズームアウト | Shift + O |
 | スケール-ズームイン | + |
 | ステータス表示の切り替え | Ctrl + G |
 | タイムスケール-ズームイン | Shift + I | タイムラインウィンドウ
 | パレット表示の切り替え | H |
 | フォルダビュー表示の切り換え | Ctrl + R | ビンウィンドウ
 | プロパティを表示 | Alt + Enter | ビンウィンドウのビデオ・オーディオ・静止画クリップ
 | 一つ上のフォルダを表示 | Backspace | ビンウィンドウ
 | ミキサーラバーバンド | W | タイムラインウィンドウ
 | レイアウト | Alt + L |
 | ビデオミュート | Shift + W |
ファイル操作 | プロジェクトを開く | Ctrl + O | ビンウィンドウモニタウィンドウタイムラインウィンドウ
ファイル操作 | プロジェクトを保存する | Ctrl + S | ビンウィンドウモニタウィンドウタイムラインウィンドウ
編集 | In点・Out点の選んだトラックを選択 | Ctrl + Alt + E | タイムラインウィンドウ
 | In点・Out点のすべてのトラックを選択 | Shift + Alt + E | タイムラインウィンドウ
 | In点の削除 | Alt + I | タイムラインウィンドウ
 | In側にトランジションを貼り付け | Shift + Alt + K | タイムラインウィンドウ
 | Out点の削除 | Alt + O | タイムラインウィンドウ
 | Out側にトランジションを作成 | Alt + P | タイムラインウィンドウ
 | Player映像をタイムラインに貼付 | E | モニタウィンドウ
 | VideoのIn点の設定 | I | タイムラインウィンドウ
 | VideoのOut点の設定 | O | タイムラインウィンドウ
 | Vミュート | Shift + V | タイムラインウィンドウ
 | 選んだクリップのIn側に貼り付け | Shift + Alt + V | タイムラインウィンドウ
 | 選んだクリップのOut側に貼り付け | Alt + V | タイムラインウィンドウ
 | 選んだクリップのオーディオを削除 | Shift + Alt + C | タイムラインウィンドウ
 | 選んだクリップのトランジションをすべて削除 | Alt + T | タイムラインウィンドウ
 | 選んだクリップのビデオを削除 | Alt + C | タイムラインウィンドウ
 | 選んだクリップのフィルタを置き換え | Alt + R | タイムラインウィンドウ
編集 | 選んだクリップのフィルタをすべて削除 | Alt + F | タイムラインウィンドウ
 | 選んだクリップのミキサーをすべて削除 | Alt + G | タイムラインウィンドウ
 | 選んだトラックの先頭まで選択 | Home | タイムラインウィンドウ
 | 選んだトラックの末尾まで選択 | Ctrl + End | タイムラインウィンドウ
 | 選んだトラックをIn点・Outで分割 | Ctrl + Alt + D | タイムラインウィンドウ
 | 選んだトラックをカーソル位置で分割 | Ctrl + D | タイムラインウィンドウ
 | 選んだトラックを選択 | Ctrl + A | タイムラインウィンドウ
 | 選んだフィルタのオーディオを削除 | Ctrl + Alt + F | タイムラインウィンドウ
 | 選んだフィルタの切り替え | Ctrl + F | Informationパレット
 | 選んだフィルタのビデオを削除 | Shift + Alt + F | タイムラインウィンドウ
 | 選んだマーカーポイントに移動 | Ctrl + F | Markerパレット
 | 選んだミキサーのキーを削除 | Ctrl + Alt + G | タイムラインウィンドウ
 | 選んだミキサーのトラックトランジションを削除 | Shift + Alt + G | タイムラインウィンドウ
 | 選んだミキサーのトランスペアレンシーを削除 | Shift + Ctrl + Alt + G | タイムラインウィンドウ
 | 選んだミキサーを置き換え | Shift + Ctrl + R | タイムラインウィンドウ
 | オーディオラバーバンドのボリュームを削除 | Shift + Alt + H | タイムラインウィンドウ
 | オーディオラバーバンドのパンを削除 | Ctrl + Alt + H | タイムラインウィンドウ
編集 | カーソル位置にトランジションを貼り付け | Ctrl + K | タイムラインウィンドウ
 | カーソル位置のすべてのトラックを選択 | Shift + E | タイムラインウィンドウ
 | カーソル位置のトラックを選択 | Ctrl + E | タイムラインウィンドウ
 | カーソルをタイムライン先頭へ移動 | Home | タイムラインウィンドウ
 | クリップのクロスフェードを削除 | Ctrl + Alt + T | タイムラインウィンドウ
 | クリップのトランジションを削除 | Shift + Alt + T | タイムラインウィンドウ
 | 削除 | Delete | タイムラインウィンドウビンウィンドウMarkerパレットInformationパレット
 | ジョグ/シャトル切り替え | Ctrl + J | モニタウィンドウ
 | スクロール-上 | Shift + Ctrl + PageUp | タイムラインウィンドウ
 | スクロール-下 | Shift + Ctrl + PageDown | タイムラインウィンドウ
 | すべてを選択 | Ctrl + A | ビンウィンドウバッチキャプチャダイアログInformationパレットMarkerパレット
 | タイムラインカーソルからすべてのトラックの先頭まで選択 | Shift + Home | タイムラインウィンドウ
 | タイムラインカーソルからすべてのトラックの末尾まで選択 | Shift + End | タイムラインウィンドウ
 | すべてのトラックをIn点・Out点で分割 | Shift + Alt + D | タイムラインウィンドウ
編集 | すべてのトラックをカーソル位置で分割 | Shift + D | タイムラインウィンドウ
 | 静止画を保存 | Ctrl + T | タイムラインウィンドウ
 | 挿入/上書きモードの切り替え | Insert | タイムラインウィンドウ
 | ここにジャンプ-In点 | Shift + Alt + J | タイムラインウィンドウ
 | ここにジャンプ-Out点 | Alt + J | タイムラインウィンドウ
 | タイムスケール-Fit | Ctrl + 0 | タイムラインウィンドウ
 | タイムスケール-1フレーム | Ctrl + 1 | タイムラインウィンドウ
 | タイムスケール-5フレーム | Ctrl + 2 | タイムラインウィンドウ
 | タイムスケール-1秒 | Ctrl + 3 | タイムラインウィンドウ
 | タイムスケール-5秒 | Ctrl + 4 | タイムラインウィンドウ
 | タイムスケール-15秒 | Ctrl + 5 | タイムラインウィンドウ
 | タイムスケール-1分 | Ctrl + 6 | タイムラインウィンドウ
 | タイムスケール-5分 | Ctrl + 7 | タイムラインウィンドウ
 | タイムスケール-15分 | Ctrl + 8 | タイムラインウィンドウ
 | タイムスケール-1時間 | Ctrl + 9 | タイムラインウィンドウ
 | 前のクリップへ選択移動 | Alt + PageUp | タイムラインウィンドウ
 | 次のクリップへ選択移動 | Alt + PageDown | タイムラインウィンドウ
 | 一つ前の編集点に移動 | Ctrl + ← | タイムラインウィンドウ
 | 次の編集点に移動 | Ctrl + → | タイムラインウィンドウ
 | 一つ前の編集点に移動 | PageUp | タイムラインウィンドウ
 | 次の編集点に移動 | PageDown | タイムラインウィンドウ
 | 前のマーカーへカーソル移動 | Shift + PageUp | タイムラインウィンドウ
 | 次のマーカーへカーソル移動 | Shift + PageDown | タイムラインウィンドウ
 | デフォルトのトランジションを適用 | Ctrl + P | タイムラインウィンドウ
 | デュレーション | Alt + U | タイムラインウィンドウ
編集 | デュレーション-Outトラックトランジション | Ctrl + Alt + U | タイムラインウィンドウ
 | デュレーション-Inトラックトランジション | Shift + Alt + U | タイムラインウィンドウ
 | トラック選択移動-上 | ↑ | タイムラインウィンドウ
 | トラック選択移動-下 | ↓ | タイムラインウィンドウ
 | トラックロック | Shift + L | タイムラインウィンドウ
 | トランジションを作成(1秒) | Alt + 1 | タイムラインウィンドウ
 | トランジションを作成(2秒) | Alt + 2 | タイムラインウィンドウ
 | トランジションを作成(3秒) | Alt + 3 | タイムラインウィンドウ
 | トランジションを作成(4秒) | Alt + 4 | タイムラインウィンドウ
 | トランジションを作成(5秒) | Alt + 5 | タイムラインウィンドウ
 | 取り消し | Ctrl + Z | タイムラインウィンドウ
 | バッチキャプチャリストに追加 | Ctrl + B | [バッチキャプチャ]ダイアログ
 | ビンウィンドウに追加 | Shift + B | タイムラインウィンドウ
 | フォーカス移動-上 | Shift + Ctrl + Alt + ↑ | タイムラインウィンドウ
 | フォーカス移動-下 | Shift + Ctrl + Alt + ↓ | タイムラインウィンドウ
 | フォーカス移動-左 | Shift + Ctrl + Alt + ← | タイムラインウィンドウ
 | フォーカス移動-右 | Shift + Ctrl + Alt + → | タイムラインウィンドウ
 | フォーカス選択移動-上 | Alt + ↑ | タイムラインウィンドウ
 | フォーカス選択移動-下 | Alt + ↓ | タイムラインウィンドウ
 | フォーカス選択移動-左 | Alt + ← | タイムラインウィンドウ
 | フォーカス選択移動-右 | Alt + → | タイムラインウィンドウ
 | フォーカス反転選択-上 | Ctrl + Alt + ↑ | タイムラインウィンドウ
 | フォーカス反転選択-下 | Ctrl + Alt + ↓ | タイムラインウィンドウ
編集 | フォーカス反転選択-左 | Ctrl + Alt + ← | タイムラインウィンドウ
 | フォーカス反転選択-右 | Ctrl + Alt + → | タイムラインウィンドウ
 | マーカーの追加 | V | タイムラインウィンドウ
 | 右へスクロール | Ctrl + PageDown | タイムラインウィンドウ
 | 左へスクロール | Ctrl + PageUp | タイムラインウィンドウ
 | ミュート | Shift + S | タイムラインウィンドウ
 | やり直し | Shift + Z | タイムラインウィンドウ
 | リップル切り取り | Alt + X | タイムラインウィンドウ
 | リップル削除 | Alt + Delete | タイムラインウィンドウ
 | 連結移動 | Shift + Alt + B | タイムラインウィンドウ
 | レンダリング | Shift + G | タイムラインウィンドウ
 | In/Outをレンダリング | Q | タイムラインウィンドウ
 | In/Outをレンダリングして追加 | Shift + Q | タイムラインウィンドウ
 | 過負荷のIn/Outをレンダリング | Ctrl + Q | タイムラインウィンドウ
 | レンダリングファイルを削除 | Alt + Q | タイムラインウィンドウ
 | 過負荷の全体をレンダリング | Shift + Ctrl + Q | タイムラインウィンドウ
 | トリム | Shift + T | タイムラインウィンドウ
 | トリム-スプリットノーマル-In点 | Shift + N | タイムラインウィンドウ
 | トリム-スプリットノーマル-Out点 | Shift + M | タイムラインウィンドウ
 | トリム-リップル-In点 | Alt + N | タイムラインウィンドウ
 | トリム-リップル-Out点 | Alt + M | タイムラインウィンドウ
 | トリム-スプリットリップル-In点 | Shift + Alt + N | タイムラインウィンドウ
 | トリム-スプリットリップル-Out点 | Shift + Alt + M | タイムラインウィンドウ
 | トリム-スライド-In点 | Ctrl + Alt + N | タイムラインウィンドウ
 | トリム-スライド-Out点 | Ctrl + Alt + M | タイムラインウィンドウ
 | トリム-スプリットスライド-In点 | Shift + Ctrl + Alt + N | タイムラインウィンドウ
 | トリム-スプリットスライド-Out点 | Shift + Ctrl + Alt + M | タイムラインウィンドウ
その他 | 新規タイトルを作成 | Ctrl + T | ビンウィンドウ
 | 設定ダイアログを開く | Enter, Alt + Enter | ビンウィンドウのタイトル・カラー・カラーマットクリップ
 | ヘルプ | F1 |
 | アプリケーション終了 | Alt + F4 |
 | 右クリックメニューを開く | App |
クリップ操作 | クリップの速度変更 | Alt + E | クリップ
 | クリップのプロパティ | Alt + Enter |
 | クリップの検索 | Ctrl + F | ビンウィンドウ
 | クリップを追加 | Ctrl + O | ビンウィンドウ
 | スライドアウトモード | Ctrl + Alt + M | クリップ
 | スプリット・トリムアウトモード | Shift + M | クリップ
 | スライドインモード | Ctrl + Alt + N | クリップ
 | スプレット・トリムインモード | Shift + N | クリップ
クリップ操作 | リップルアウトモード | Alt + M | クリップ
 | リップルインモード | Alt + N | クリップ
 | スプリット・リップルアウトモード | Shift + Alt + M | クリップ
 | スプリット・リップルインモード | Shift + Alt + N | クリップ
 | スプリット・スライドアウトモード | Shift + Ctrl + Alt + M | クリップ
 | スプリット・スライドインモード | Shift + Ctrl + Alt + N | クリップ
 | スリップモード | Alt + B | クリップ
 | トリムアウトモード | M | クリップ
 | トリムインモード | N | クリップ
 | ローリングモード | Ctrl + Alt + B | クリップ


マウスショートカット

機 能 | ボタン | 操 作 | キー | 適用箇所
1つのクリップを選択 | 左 | クリック |  | クリップ
1つのクリップを追加選択 |  |  | Shift |
1つのクリップを反転選択 |  |  | Ctrl |
フォーカス間の追加範囲を選択 |  |  | Shift + Ctrl |
クリップの移動 |  | ドラッグ |  |
クリップの追加範囲を選択 |  |  | Shift |
クリップの反転範囲を選択 |  |  | Ctrl |
クリップのスリップ |  |  | Alt |
クリップの連結移動 |  |  | Shift + Alt |
クリップのローリング |  |  | Crtl + Alt |
クリップの設定 |  | ダブルクリック |  | タイトルクリップ/カラークリップ
ソースモニタで表示 |  |  |  | ビデオ・オーディオ・静止画クリップ
クリップメニューを表示 | 右 | クリック |  | クリップ
クリップを選択 | 左 | クリック |  | クリップのIn点/Out点
クリップを追加選択 |  |  | Shift |
クリップを反転選択 |  |  | Ctrl |
クリップのフォーカス間の追加範囲を選択 |  |  | Shift + Ctrl |
クリップのトリム |  | ドラッグ |  |
クリップのスプリットトリム |  |  | Shift |
クリップのスライド |  |  | Ctrl + Alt |
クリップのスプリットスライド |  |  | Shift + Ctrl + Alt |
リップル |  |  | Alt |
スプリットリップル |  |  | Shift + Alt |
リップル移動 | 左 | ドラッグ終了時 | Alt |
Snap反転 + Ripple移動 |  |  | Shift + Alt |
クリップメニューを表示 | 右 | クリック |  | クリップのIn点/Out点
1つのトランジションを選択 | 左 | クリック |  | トランジション
1つのトランジションを追加選択 |  |  | Shift |
1つのトランジションを反転選択 |  |  | Ctrl |
トランジションのフォーカス間の追加範囲を選択 |  |  | Shift + Ctrl |
トランジションのコピー |  | ドラッグ |  |
トランジションの追加範囲を選択 |  |  | Shift |
トランジションの反転範囲を選択 |  |  | Ctrl |
トランジションのスライド |  |  | Alt |
トランジションのスプリットスライド |  |  | Ctrl + Alt |
トランジションの設定 |  | ダブルクリック |  |
トランジションメニューを表示 | 右 | クリック |  |
トランジションを選択 | 左 | クリック |  | トランジションのIn点/Out点
トランジションを追加選択 |  |  | Shift |
トランジションを反転選択 |  |  | Ctrl |
トランジションのフォーカス間の追加範囲を選択 |  |  | Shift + Ctrl |
トランジションのトリム | 左 | ドラッグ |  | トランジションのIn点/Out点
トランジションのスプリットトリム |  |  | Ctrl |
トランジションの設定 |  | ダブルクリック |  |
トランジションメニューを表示 | 右 | クリック |  | トランジションのIn点/Out点
1つのミキサーを選択 | 左 | クリック |  | ミキサー
1つのミキサーを追加選択 |  |  | Shift |
1つのミキサーを反転選択 |  |  | Ctrl |
ミキサーのフォーカス間の追加範囲を選択 |  |  | Shift + Ctrl |
ミキサーのコピー |  | ドラッグ |  |
ミキサーの追加範囲を選択 |  |  | Shift |
ミキサーの反転範囲を選択 |  |  | Ctrl |
ミキサーメニューを表示 | 右 | クリック |  |
1つのミキサーを選択 | 左 | クリック |  | ミキサーのIn点/Out点
1つのミキサーを追加選択 |  |  | Shift |
1つのミキサーを反転選択 |  |  | Ctrl |
ミキサーのフォーカス間の追加範囲を選択 |  |  | Shift + Ctrl |
トラックトランジショントリム |  | ドラッグ |  |
トランジションの設定 |  | ダブルクリック |  |
ミキサーメニューを表示 | 右 | クリック |  |
選択解除 | 左 | クリック |  | クリップの配置されていないタイムライン上
範囲選択 |  | ドラッグ |  |
追加範囲選択 |  |  | Shift |
反転範囲選択 |  |  | Ctrl |
通常メニュー | 右 | クリック |  | クリップの配置されていないタイムライン上
ポイントを移動 | 左 | ドラッグ |  | ラバーハンド
ポイントを少量移動 |  |  | Shift |
ポイントを上下に移動 |  |  | Ctrl |
全体を均等移動 |  |  | Alt |
全体を割合移動 |  |  | Ctrl + Alt |
ラバーハンドメニューを表示 | 右 | クリック |  |