アプリケーションデモ

アプリケーションデモ 8本

各メーカーのURLをクリックした際には、クリック数のカウントのため弊社のカウント用サーバーを中継してメーカーに接続します。この際システムの都合上IPアドレスが記録されますが、弊誌ではこの情報を一切利用いたしません。なお、弊社のプライバシーポリシーについてはhttp://www.impress.co.jp/privacy/をご参照ください。

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] 収録フォルダを開く

Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 15,800円
PowerQuest PartitionMagic Version 8.0 デモ版
提供：株式会社ネットジャパン URL:http://www.netjapan.co.jp/
Windows上で簡単にパーティションの作成、フォーマット、サイズ変更、移動、コピー、変換、分割、結合、削除、削除の取り消しを行なえるユーティリティです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 9,800円（パッケージ版）／6,800円（ダウンロード版）
３Ｄオフィスデザイナー　Ver.2.00 体験版
提供：メガソフト株式会社 URL:http://www.megasoft.co.jp/
オフィスのレイアウトを、マウス操作で簡単に変更することができるソフトです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 2,300円（ダウンロード販売）、2,500円（CD-ROM販売）
『味わい毛筆』デモ版
提供：原雲涯 URL:http://www.ungai.com/
ひらがな・カタカナ・英数字・記号が収録された、書家、原雲涯のオリジナル毛筆フォントです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 2,000円
DIM@2000
提供：新潟キヤノテック株式会社 URL:http://www.niigata-canotec.co.jp/
予定表や住所録、メモ帳などを備えたPIMソフトです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 19,800円/エンタープライズライセンス／7,800円/スタンダードライセンス
PowerCopy2 Ver.1.00 体験版
提供：新潟キヤノテック株式会社 URL:http://www.niigata-canotec.co.jp/
スキャナから読み込んだ画像データをプリンタに出力したり、保存したりすることができるソフトです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 1,800円
プリプリまろん Ver3.00 体験版
提供：新潟キヤノテック株式会社 URL:http://www.niigata-canotec.co.jp/
デジカメ、スキャナなどから画像を取り込んで加工し、簡単に印刷ができるソフトです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 600円/2カ月／1,500円/6カ月／2,400円/12カ月
ケータイまろん Ver.2.10 体験版
提供：新潟キヤノテック株式会社 URL:http://www.niigata-canotec.co.jp/
iモード、J-SKY、EZweb、H"LINKに対応した携帯電話へ、PCから画像付きのメールを送信することができるソフトです。
Windows CE対応 2,800円
EasyViewer for Pocket PC Ver3.42 体験版
提供：新潟キヤノテック株式会社 URL:http://www.niigata-canotec.co.jp/
Pocket PC内および、メモリカード内のJPEG、FlashPix、BMP形式の画像を表示できるグラフィックスビューアです。


PowerQuest PartitionMagic Version 8.0 デモ版

提供:株式会社ネットジャパン
URL:http://www.netjapan.co.jp/

Windows上で簡単にパーティションの作成、フォーマット、サイズ変更、移動、コピー、変換、分割、結合、削除、削除の取り消しを行なえるユーティリティです。

  • 本体験版では、パーティションに対して行なった操作のプレビューを表示することはできますが、実際に変更を適用することはできません。ほかにも、緊急用ディスクの作成ができないなどの機能制限があります。

DISC:\APP_DEMO\PM80J_DEMO

ボタンをクリックするとインストールを行なえます。


３Ｄオフィスデザイナー　Ver.2.00 体験版

提供:メガソフト株式会社
URL:http://www.megasoft.co.jp/

オフィスのレイアウトを、マウス操作で簡単に変更することができるソフトです。3Dで表示することによって、さらに自由な角度から確認できるので、効率のよい配置が作れます。

  • 本体験版は使用期限の制限はありませんが、印刷、保存、オンラインアップデート機能が使用できません。

DISC:\APP_DEMO\3DOD2

ボタンをクリックするとインストールを行なえます。


『味わい毛筆』デモ版

提供:原雲涯
URL:http://www.ungai.com/

ひらがな・カタカナ・英数字・記号が収録された、書家、原雲涯のオリジナル毛筆フォントです。漢字のフォントは製品版に含まれています。

  • impress Directでダウンロード版（18.5MB）を購入できます。

readme.txt

DISC:\APP_DEMO\UNGAIFONT_DEMO

ボタンをクリックするとインストールを行なえます。


DIM@2000

提供:新潟キヤノテック株式会社
URL:http://www.niigata-canotec.co.jp/

予定表や住所録、メモ帳などを備えたPIMソフトです。各種モジュールを追加することで、PDAや携帯電話とデータを同期したりすることができます。

  • 本ソフトはシェアウェアです。インストール後30日間試用することができます。

DIM_インストール.pdf
DIM_携帯電話.pdf
DIM_WinCE.pdf
DIM_PalmOS.pdf
DIM_カラードロー.pdf

DISC:\APP_DEMO\DI2K DIM@2000 Standard
DISC:\APP_DEMO\DI2KKEI 携帯電話メモリ編集モジュール
DISC:\APP_DEMO\DI2KWCE WinCE/PocketPC接続モジュール
DISC:\APP_DEMO\DI2KPLM Palm OS接続モジュール
DISC:\APP_DEMO\DI2KDRW カラードローモジュール

ボタンをクリックするとインストールを行なえます。


PowerCopy2 Ver.1.00 体験版

スキャナから読み込んだ画像データをプリンタに出力したり、保存したりすることができるソフトです。「PowerCopy2サーバ」機能を使うことにより、ネットワーク上の「PowerCopy2」でスキャナを共有したり、画像ファイルを共有したりすることができます。

  • 本ソフトはシェアウェアです。本製品をご購入後、シリアル番号を入力し、ユーザー登録をする必要があります。ユーザー登録をするまでの制限事項については、インストール後にスタートメニューに登録される「ReadMe」をお読みください。

manual.pdf

DISC:\APP_DEMO\PCOPY

ボタンをクリックするとインストールを行なえます。


プリプリまろん Ver3.00 体験版

デジカメ、スキャナなどから画像を取り込んで加工し、簡単に印刷ができるソフトです。

  • 本ソフトはシェアウェアです。本製品をご購入後、シリアル番号を入力し、ユーザー登録をする必要があります。ユーザー登録をするまでの制限事項については、インストール後にスタートメニューにできる「ReadMe」をお読みください。

DISC:\APP_DEMO\PURIPURI

ボタンをクリックするとインストールを行なえます。


ケータイまろん Ver.2.10 体験版

iモード、J-SKY、EZweb、H"LINKに対応した携帯電話へ、PCから画像付きのメールを送信することができるソフトです。画像は専用のサーバーにアップロードされ、携帯電話へはメッセージと、画像をアップロードしたサーバーのURLが送信されます。

  • この体験版は、インストール後5回試用することができます。詳しくはインストール後作成されるヘルプファイルをご覧ください。

DISC:\APP_DEMO\KTMRN

ボタンをクリックするとインストールを行なえます。


EasyViewer for Pocket PC Ver3.42 体験版

Pocket PC内および、メモリカード内のJPEG、FlashPix、BMP形式の画像を表示できるグラフィックスビューアです。

  • この体験版は、インストール後30日間試用することができます。詳しくは添付のREADME.TXTを参照してください。

DISC:\APP_DEMO\EVIEWER

ボタンをクリックするとインストールを行なえます。