はじめに -Netscape 7.02の概要-

Netscape 7.02とは？
米AOL Time Warner傘下のNetscape Communications Corporationが提供している、Webブラウザ・メーラー・HTMLエディタ・インスタントメッセンジャーを統合したブラウザ・スイートです。
ベースとなっているのは、Mozilla.orgがオープンソースで開発しているMozilla1.0です。
今まで提供されてきたNetscape 6.xの評判をいい意味で覆す、完成度の高いソフトに仕上がっています。

システム要件

インストールに必要なハードスペックのことです。
readme.txtより。

*Mac OS

     -Mac OS 8.6 以降（Mac OS 9.1 以降を推奨）、Mac OS X 10.1.x Mac OS X 10.2
     -PowerPC 604e 266 MHz 以上のプロセッサ、G3 または G4
     -64 MB の RAM
     -36 MB の空きハードディスク スペース

*Windows

     -Windows 98、98SE、Windows Me、Windows NT 4.0、
      Windows 2000、または Windows XP
     -Pentium 233 MHz 以上のプロセッサ
     -64 MB の RAM
     -26 MB の空きハードディスク スペース

*Unix

     -Red Hat Linux 6.2、7.0、7.1、7.2、またはそれ以降

      注意：Red Hat Linux は Netscape 7.0 を完全にサポートする認定 OS です。しかし、Netscape 7.0 は、
      Debian 2.1（またはそれ以降）や SuSE 6.2 （またはそれ以降）などの他の Linux でも実行できます。
      Netscape 7.0 には、最低でも以下に示すライブラリまたはパッケージが搭載された
      Linux kernel-2.2.14（またはそれ以降）が必要です。

      * glibc - 2.1.0
      * gtk+ - 1.2.0（1.2.5 またはそれ以降を推奨）
      * XFree86-3.3.6

     -Pentium 233 MHz 以上のプロセッサ
     -64 MB の RAM
     -26 MB の空きハードディスク スペース
あくまでもこれは必要最小限度のもので、この環境ではとても快適に動くとは言えないでしょう。
筆者の推奨は、

CPU : Pentium II 333 MHzまたは互換CPU(K-6II/III 333 MHz)
RAM : 128 MB
ハード ドライブの空き容量 : 200MB

だいたいこのくらいのスペックがあれば、実用に耐えうると思います。
もちろんCPUは速ければ速いほどいいですし、RAMもHDDも容量が多ければ多いほどいいです。
特にHDDは一般論として容量が多ければ多いほど速いですし、システム全体の動作速度を決めていることが多いので、如実に動作速度に現れます。

変更点

Netscape 7.01からの変更点

  • セキュリティの向上
  • 安定性の向上
  • Flash 6 プラグイン
  • Java VMのバージョンアップ
以上、リリースノートより。

Netscape 7.0からの変更点

  • ポップアップウィンドウを遮断する機能の追加
  • タブを使用し、ホームページを複数登録出来る機能（ホームページグループ）
  • AIM for Netscape がICQとも接続可能に。
  • AOL Mailに新機能追加
  • セキュリティ機能の向上
  • リファラが漏洩するセキュリティーホールのフィックス
  • Windows XP SP1にインストール出来ない問題の修正
  • メールフォルダ名に「ー」「ソ」「ポ」などの文字が使えないバグの修正
  • 検索にAOLサーチを追加
以上、未確認を含みます。他にもあるかも知れません。

Netscape 7.0 Preview Release 1からの変更点

  • 高速化（特に起動）
  • 安定性の向上
  • セキュリティーホールのフィックス
  • アイコンやスプラッシュウィンドゥの変化
  • MarqueeとBlinkタグのサポート
  • 新しいタブを開くボタンの追加
  • ダウンロード開始の方法の選択
  • ICQのUINとAOL Instant Messengerのスクリーンネームをそれぞれ一つずつ記憶するようになった
  • SidebarがPersonal tool barから呼べるようになった
  • アクティべーション（レジストレーション）の追加
以上、筆者の確認分のみです。他にもあるかも知れません。

Netscape 6.2.3からの変更点

ありすぎて書ききれません。リリースノートをご覧下さい。
また、機能説明を見ていただければ、おわかりいただけるかと思います。

オススメするポイント
  1. Web標準（W3C規格）への対応。
  2. ウィルスに感染する危険性が少なくなります。なくなるわけではありません。
  3. ブラウザ・クラッシャーを踏んでも、影響が出ない設定にできます。
  4. Netscape MailとNetscape WebMailが統合されており、Hotmail+Outlook Expressと同等かそれ以上の使いやすさを提供します。
  5. Active Xに対応していないので、悪用される心配がありません。
  6. セキュリティーホールの心配が少ないです。なくなるわけではありません。
  7. Webブラウザ・メーラー・HTMLエディタ・インスタントメッセンジャーがシームレスに統合されており、非常に使いやすいです。
  8. Navigatorはタブ式ブラウザなので、たくさんのウィンドウに悩まされることがありません。
  9. 右クリックの種類が豊富で、行いたい作業がスムーズに出来ます。
  10. アドオンソフトが豊富で、機能追加が容易に行えます。

Netscapeの歴史
これだけで本が一冊書けるので、ほんのさわり程度で。

イリノイ大学でインターネット(World Wide Web:WWW)用ブラウザ、Mosaic（モザイク）の開発に携わったMarc Andreessen（マーク・アンドリーセン）が、Silicon Graphics(シリコン・グラフィックス。現在のSGI)社のJim Clarkに引き抜かれ、1994年にMosaic Communications社（同年Netscape Communicationsに社名を変更）を設立。
同年、Netscape Navigator 1.0をリリース。開発コードは"Mozilla"であった。以後もMozillaは開発コードであり続けた。
また、Mosaicは無料であったが、Netscape Navigator 1.0は一部（業務利用のみ）有料(39ドル)であった。

1995年、MicrosoftはNetscapeと同じMosaicをベースにしたInternet Explorer 1.0を、3ヶ月後に2.0をリリース。
Windows 95やアドオンソフトであるPlus!に（無料）バンドルされたものの、Netscapeの存在を脅かすほどのものではなかった。

1996年、Netscape Navigator 2.0をリリース。現在のJavaScriptが初お目見え。Javaも搭載された。
同年、MicrosoftはInternet Explorer 3.0をリリース。
今思えば全く恐ろしいバグを搭載しているのだが、ようやくNetscape Navigatorに肩を並べるソフトになり、本格的な普及が始まった。
また、NetscapeもNavigator 3.0をリリースしている。
俗に言われる「ブラウザ戦争」が始まったのがこの年だ。

1997年6月にNetscape Communicator 4.0をリリース。10月にはInternet Explorer 4.0をリリース。
気になるブラウザの出来だが、4.0でIEが頭一歩飛び出す結果となった。
IEは無料であるということに加え、WindowsのGUIと一体化し親和性をアピール、また、表現力もCSSやダイナミックHTMLでその差は歴然であった。
NC4のCSS/ダイナミックHTMLの対応がどれほどひどいものであったかは、改めて言うまでもない。現在でも多くの人がこの問題に頭を抱えていることからも顕著である。ソフトとしても、プロセスが残ったまま落ちるのはあまりに有名である。

1998年1月22日、Netscapeはブラウザの無料配布と次のバージョンをオープンソースで開発することを発表した。
2月には開発団体Mozilla.orgがスタートし、3月にNetscape Communicator 5.0になるソフトのソースを元に開発がスタートした。
またNetscape Communicator4.5をリリースするも、シェアの回復はかなわず。
9月には、Netscape Communicator 5.0になるはずのソフトの開発を中止し、新たに1から書き始めることが発表された。
Netscapeの財務状況は悪化の一途を辿り、ついに11月、AOL(America OnLine)による買収が発表された。

1999年3月にInternet Explorer 5.0をリリース。また、4月にNetscape最古参の一人、Jamie Zwinskiが「辞職そして追悼」というドキュメントを発表し、話題になる。

Netscape 6.0のリリースは遅れに遅れ、Netscape 6.0 Preview Release 1が2000年4月に出るものの、まるで使えないシロモノであった。8月にはPR2が、10月にはPR3が、11月には6.0の正式版がリリースされるも、やはり実用にはほど遠いものであった。
2001年2月にはバグフィクス版の6.01が、6月には機能追加や軽量化が行われた6.1PR1が、8月には6.1正式版がリリースされた。
10月には早くも6.2正式版がリリースされ、ようやく実用レベルに達するようになった。
6.2.1が12月に、6.2.2が2002年4月に、6.2.3が5月にリリースされるも、すべてメンテナンスバージョン（いくつかのバグフィクス）で、機能追加等はなかった。

同時に、2002年5月にはNetscape7 Preview Release1がリリースされた。メジャーバージョンアップにふさわしい機能の豊富さと軽快さと安定性が正式版登場の期待を大きなものにし、8月末正式版がリリースされ、現在に至る。

なお、2001年8月にInternet Explorer 6.0の正式版がリリースされている。

Netscape 7.02とMozilla 1.0
必ずも知っておく必要はないと思いますが、予備知識として書いておきます。
Netscape 7.01は、上記の通りMozillaというブラウザをベースに作られています。
このMozillaというブラウザがオープンソースで、沢山のプログラマさんの手によって日々改良が加えられています。
Netscape 7.01のユーザーエージェントを見てみると、
Mozilla/5.0 (Windows; U; Windows NT 5.0; ja-JP; rv:1.0.2) Gecko/20030208 Netscape/7.02
これを分解すると、
Mozilla/5.0…現在では飾り的な意味合いが強いです。
Windows; U; Windows NT 5.0…OSのバージョンです。これはWindows2000を意味しています。
ja-JP…日本語です。
rv:1.0.2…Mozillaのバージョンです。Mozilla 1.0.2(正確にはMozilla 1.0.2 Nightly Build？)がベースになっています。
Gecko/20030208…Gecko（Mozillaのレンダリングエンジン。これがHTMLやCSSを解釈します）のバージョンです。
7.02…Netscape 7のバージョンです。

すなわち、Netscape 7.02≒Mozilla 1.0.2です。
正確には、Mozilla 1.0.2の不具合修正+Netscapeの独自機能(AOL Instant Messengerなど)を付加したものです。
MozillaにはChatzillaというIRCクライアント機能もありますが、これはNetscape 7.0にはありません。メッセージングにはAOL Instant Messengerを使ってくれということでしょう
Mozilla 1.0.2は、Mozilla 1.0のマイナーバージョンアップ版です。

User Agentの歴史
Mozilla/5.0 (Windows; N; WinNT4.0; ja-JP; m14) Netscape6/6.0b1
Mozilla/5.0 (Windows; U; Win98; ja-JP; m17) Gecko/20000807 Netscape6/6.0b2
Mozilla/5.0 (Windows; U; Win98; ja-JP; m18) Gecko/20000929 Netscape6/6.0b3
Mozilla/5.0 (Windows; U; Win98; ja-JP; m18) Gecko/20001108 Netscape6/6.0
Mozilla/5.0 (Windows; U; Windows NT 5.0; ja-JP; m18) Gecko/20010131 Netscape6/6.01
Mozilla/5.0 (Windows; U; Windows NT 5.0; ja-JP; rv:0.9.1) Gecko/20010607 Netscape6/6.1b1
Mozilla/5.0 (Windows; U; Windows NT 5.0; ja-JP; rv:0.9.2) Gecko/20010726 Netscape6/6.1
Mozilla/5.0 (Windows; U; Windows NT 5.0; ja-JP; rv:0.9.4) Gecko/20011019 Netscape6/6.2
Mozilla/5.0 (Windows; U; Windows NT 5.0; ja-JP; rv:0.9.4) Gecko/20011128 Netscape6/6.2.1
Mozilla/5.0 (Windows; U; Windows NT 5.0; ja-JP; rv:0.9.4.1) Gecko/20020314 Netscape6/6.2.2
Mozilla/5.0 (Windows; U; Windows NT 5.0; ja-JP; rv:0.9.4.1) Gecko/20020508 Netscape6/6.2.3
Mozilla/5.0 (Windows; U; Windows NT 5.0; ja-JP; rv:1.0rc2) Gecko/20020512 Netscape/7.0b1
Mozilla/5.0 (Windows; U; Windows NT 5.0; ja-JP; rv:1.0.1) Gecko/20020823 Netscape/7.0
Mozilla/5.0 (Windows; U; Windows NT 5.0; ja-JP; rv:1.0.2) Gecko/20021120 Netscape/7.01
Mozilla/5.0 (Windows; U; Windows NT 5.0; ja-JP; rv:1.0.2) Gecko/20030208 Netscape/7.02

パワーパフガールズやBDP（Netscape Browser Distribution Program）などのアレンジバージョンは入れていません。
また、他のプラットフォームでは若干異なります。
ちなみにMozillaには名付け方の規則があるそうです。

戻る


ダウンロード

概論

Netscape 7.02を入手する方法は3つあります。
  1. Netscapeのサイトよりダウンロードする
  2. 雑誌の付録から手に入れる
  3. CDを購入する
1.の方法にもふたつあって、
  1. インストーラだけ拾ってきて必要なもののみダウンロード
  2. 丸ごとダウンロード

一度丸ごとダウンロードしてどこかにしまっておくのが便利です。
ここでは後者を推奨します。

システム要件

フルセットダウンロード
Netscape 7.02 for Windows フルセット版
ftp://ftp.netscape.com/pub/netscape7/japanese/7.02/windows/win32/sea/NSSetupB.exe

Netscape 7.02 for Linux フルセット版
ftp://ftp.netscape.com/pub/netscape7/japanese/7.02/unix/linux22/sea/netscape-i686-pc-linux-gnu-sea.tar.gz

Netscape 7.02 for MacOS 8 フルセット版
ftp://ftp.netscape.com/pub/netscape7/japanese/7.02/mac/macos8/sea/Netscape-mac-full.bin

Netscape 7.02 for MacOS X フルセット版
ftp://ftp.netscape.com/pub/netscape7/japanese/7.02/mac/macosx/sea/Netscape-macosX.smi.bin

インストーラだけダウンロード
Netscape 7.0 for Windows インストーラ版
ftp://ftp.netscape.com/pub/netscape7/japanese/7.02/windows/win32/NSSetup.exe

Netscape 7.0 for Linux インストーラ版
ftp://ftp.netscape.com/pub/netscape7/japanese/7.02/unix/linux22/netscape-i686-pc-linux-gnu-installer.tar.gz

Netscape 7.0 for MacOS 8 インストーラ版
ftp://ftp.netscape.com/pub/netscape7/japanese/7.02/mac/macos8/Netscape-mac-stub.bin

ごく一般的なダウンロード
Netscape 7.0 Downloadからインストーラだけダウンロード出来ます。
Javascriptでプラットフォームにあったインストーラがダウンロード出来るようです。


アップグレード/乗り換え案内

Netscape Navigator/Communicator 4.xからのアップグレード
特に気にすることはないです。
Netscape 7.01をインストールすると、自動的にブックマーク・メールアカウント・プロファイル設定などが新しいプロファイルに引き継がれます。
4.5以降をお使いで、複数プロファイルがある場合は、スタートメニューにあるNetscape 7.0用プロファイル マネージャを起動して、インポートしてください。

Netscape 6.x/7.0PR1/7.0/7.01からのアップグレード
とにかく、プロファイルのバックアップを取ってください。
隠しファイルになっているかも知れないので、すべてのファイルとフォルダを表示する設定にしてください。

Win95/98/98SE/Me
?:\Windows\Application Data\Mozilla
もしくは、
?:\Windows\Profiles\<ユーザ名>\Application Data\Mozilla

WinNT4
?:\Winnt\Profiles\<ユーザ名> \Application Data\Mozilla

Windows 2000/XP
?:\Documents and Settings\<ユーザ名> \Application Data\Mozilla
(?はドライブ名。通常はC)

バックアップの方法は何でもいいです。デスクトップにコピーとかでかまいません。

そのあと、プロファイルフォルダの\*.sit\chromeをフォルダごと削除して、Netscape 7.0のインストールを行って下さい。(*はランダムの文字列)
これでうまくいけばラッキー。うまくいかない場合は、下の「プロファイル移行のしかた」のとおりやってみて下さい。
なお、プロファイルを新規作成する場合は必ずしも必要ではありませんが、バックアップは取っておいた方がいいに越したことはないでしょう。

Mozillaからの乗り換え
Netscape 6.x/7.0PR1/7.0/7.01からのアップグレードに準じます。

Interent Explorerからの乗り換え
お気に入りは自動的にインポートされます。
また、MailにはOutlook Expressからのインポート機能がついています。
ツール→インポートからアドレス帳・Mail & Newsgroup・設定すべてをインポートしてください。

Operaからの乗り換え
IE/Opera/Mozilla/Netscape6&7のブックマーク/お気に入りを同期するフリーウェアがありますので、そちらを使ってください。
http://www.forest.impress.co.jp/library/booksync.html
そのときNetscape 7.01は終了させておいて下さい。

プロファイルの移行のしかた
これは最後の手段です。また、究極の手段です。やらないに越したことはありません。
バックアップがあるのでもし不具合が起こっても最悪の事態は免れると思いますが、くれぐれも慎重に行って下さい。
また、事前にUnicode(UTF-8)の読み書きが出来るエディタを用意しておいて下さい。
置換機能があればなおいいです。
新しいプロファイルのバックアップを取っておくのもいいでしょう。

1.Netscape 7用の新しい（まっさらな）プロファイルを作成して下さい。そして、エクスプローラやマイコンピュータから、そのフォルダを開いて下さい。
そのフォルダ名(*.slt　ここでは12345678.slt)をメモしておいて下さい。
2.バックアップを取ったプロファイルのフォルダを開いて下さい。
そのフォルダ名(*.slt ここではabcdefgh.slt)をメモしておいて下さい。
3.Netscape 7.0を完全に終了して下さい。
4.バックアップを新しいプロファイルに上書きして下さい。その際、cacheフォルダとchromeフォルダは上書きしないで下さい。
bookmarks.htmlやcookies.txtなどたくさんのファイルやフォルダがが上書きされたと思います。
5.新しいプロファイルのprefs.jsを開き、古いフォルダ名を新しいフォルダ名に置換して下さい。
上記の例では、abcdefgh.sitを12345678.sitに置換して下さい。
6.忘れずにUTF-8で保存して、Netscape7.0を起動して下さい。

もしうまくいかなかったら、新しいプロファイルを削除して、もう一度やってみて下さい。
それでもダメなら、
http://www.mozilla.gr.jp/docs/beginmoz-1.0/profilemanager.html#profilemanager-profile-backup-restore
をご覧の上、個別にやってみて下さい。
それでもダメなら、bookmarks.htmlやcookie.txtなど、簡単に移行出来るもののみ引き継いで下さい。

トラブルも予想されます（といいますか、確実にあると思って下さい）ので、新しいプロファイルにあるprefs.jsを上書きせずどこかにコピーしておくといいです。
なにかあったとき、上のリンクを参考にして新しいのと古いのを比較し、関係ありそうなところをいじってやることができます。少々大変ですが…。
プロファイル関連で問題になりそうなのは、chrome.rdfとprefs.jsです。

書くまでもないですが、プロファイルの新規作成や削除はプロファイル マネージャから簡単に行えます。


インストール

インストール

ここでは、
Netscape 7.02 for Windows フルセット版
ftp://ftp.netscape.com/pub/netscape7/japanese/7.02/windows/win32/sea/NSSetupB.exe
33,304,392 バイト
をダウンロードしてあることにします。
そして、WindowsはCドライブにインストールしてあることにします。

事前に必ずアップグレード/乗り換え案内をご覧下さい。

ダウンロードしたアイコンをダブルクリック（設定によってはシングルクリック）すると、インストーラが起動します。
1
Netscape 7.02では、JRE140_03I.ZIPを抽出しています、と出ます。

2

3
しばし待ったあとこのダイアログが出ます。
もちろん、『次へ』をクリックします。

4
同意してください。

5
ここではカスタムを推奨します。
インストール先ディレクトリ（フォルダのことです）はご自由にどうぞ。ただし、絶対にNetscape6やMozillaに上書きしないでください。
うちではデフォルトのインストール先がNetscape 6になっていました。
新しくディレクトリを作ることを強く推奨します。

6
「参照」をクリックし、Netscape 7というフォルダを作ることにします。

7
もちろんです。

8
メールとInstant Messenger}はここで解説するので、入れておいても損はないと思います。
絶対に使わない方という方はチェックを外してもいいですが、出来ればそのままで。
スペルチェッカは非常に便利です。

9
スクロールさせます。
10
品質フィードバック　エージェント　を入れておくと、強制終了後にメモリの中身をNetscapeに送信します。
チェックを入れてバグフィックスに協力するのもありだと思います。

Winampもすでにインストールしてある方はいらないと思います。普段Windows Media Playerをお使いの方も特に必要ないと思いますが、インストールすると専用のスキンがあって、これがまた結構カッコイイです。
ただし、このWinampはフルバージョンではありません。その点ご注意ください。
ちなみにWinampの配布元はhttp://www.winamp.com/ です。

また、RealPlayer8は、Netscape 7.02では表示されません。

11
これもそのままでいいと思います。

12
Netscape7.0を使い込む人はチェックを入れてもいいでしょう。そうでない方はチェックを外しておきましょう。
あとから設定変更出来ます。

13
あとから変更できますので、お好きにどうぞ。

14
確認です。表示されているコンポーネントは選択したものであることを確認してからインストールをクリックしてください。

15
インストールしています。

16
RealOne Playerがインストールしてあった場合このダイアログが出ますが、何をしているのかは不明です。

17
Sun Java2の設定をしています。しばらくお待ちください。

18
Viewpoint Media Playerをインストールする設定にした場合、ここで設定されます。

インストールは以上で終了です。
引き続き、レジストレーションを行います。

レジストレーション
Netscape 6.xまでは「アクティべーション」と呼ばれていましたが、どうも内部で「レジストレーション」という名前に変わったようです。
アクティべーションと聞くとなんかイヤなイメージですが、これはとても便利になるものなので、是非行ってください。

インストールが終了すると、自動的に起動します。

19
これが起動画面です。減色してあるので少々汚いですが。

21
ここでスクリーンネームを持っていない人と持っている人の２つに分かれます。
まずは持っていない人から。
持っている人は読み飛ばしてください。
22
指定のとおりに書き込んでください。

23
これもそうですね。

24
読まなければいけないのですが、読みにくいですね、これは。

25
うまくいくとこの画面になります。
ちなみに、スクリーンネームとアドレスは消してあります。実際には表示されます。
一発でうまくいくことはそうそうあることではないと思いますので、何度もトライしてみてください。
次はすでにスクリーンネームを持っている人です。
26
まぁ当たり前ですが、入力します。

27
名前を入れます。
私の場合はAWASHIRO Ikuyaと入れてます。

28
はい、完了しました。
29
ブラウザが起動するまえに、このダイアログが出ます。
あとから設定出来ますので、どちらでもお好きにどうぞ。

30
起動直後の画面です。

インストール時に「簡易起動を使って起動時間を短縮する」にチェックを入れ、終了させると、
31
このようなダイアログが出てきます。
一度見ればいいので、チェックは入れるべきでしょう。

お疲れさまでした。
次は設定です。


設定

編集→設定　から呼び出します。

1
Netscape の起動時に開く　は、Navigatorのみでいいでしょう。
もちろん、他にもあった方がいい方はここでチェックを入れてください。

2
サンセリフになっていることを確認してください。
フォントの大きさは16でいいと思いますが、あまりに小さい文字が嫌な方はフォントの最小サイズを指定しておくといいかも知れません。

3
私はできる限りシステムの配色を使用するようにしています。

4
標準ではツールバーにボタンがたくさんありすぎるので、減らします。
標準のブラウザやホームページの設定もできます。

5
日本語検索できるのはAOL サーチのみのようです。

6
下二つにチェックを入れておくと、タブブラウザに近づきます。
後ほど機能追加します。

7
ダウンロードマネージャは新しい機能ですが、イマイチ使い勝手が悪いので進捗状況ダイアログでいいと思います。
後ほど機能追加します。

8
CSSを使用するようにしておけばいいでしょう。

9
レイアウトを右にし、起動ページのチェックを外します。

10
簡易起動の設定はここからできます。

11
これよくわからないのですが、上記のようにしておけばブラウザ・クラッシャーにひっかからいようです。
テスト済み（笑）。

12
デフォルトではスクロールするのにたくさんホイールを回さなければ行けないので面倒です。
このぐらいにしておけばいいでしょうか。

13
関連づけを行います。

これで設定は終了です。

次は機能説明です。


機能説明

Sidebar
縮小されている画面は、クリックすると実寸で表示されます。

Netscape7 にはSidebar（サイドバー）という便利な機能があります。
F9　を押すか、表示→Sidebar　で出てきます。
また、ユーザー設定ツールバーでサイドバーにチェックが入っていると、ここでも表示/非表示が選択できます。

1
Sidebarを表示させ、タブをクリックしたところです。
結構いろいろ揃っています。
タブのチェックを入れるとSidebarに出てきて、チェックを外すとSidebarから消えます。
常時表示させておくのは「ブックマーク」がいいんじゃないかと思います。
画面が狭い方は、必要なときだけ表示させておけばいいでしょう。F9　で呼び出せるのは結構便利です。

なお、
http://mozilla.to/mozx/sb/index.php?lang=ja
で簡単に増やすことができます。

テーマ
いわゆるスキン機能です。
表示→テーマを適用からいつでも変更可能です。

デフォルトのテーマは『モダン』です。
これを『クラシック』に替えてみます。
一度再起動しなければいけないのは面倒ですが。

2
Netscape Navigator/Communicator4.xxに似せてあります。

表示→テーマを適用→新しいテーマを取得で、Netscapeのサイトからダウンロードできますし、
http://www.mozilla.org/themes/download/
から辿れる、
http://mozilla.deskmod.com/?show=showcat&cat_name=mozilla
と
http://www0.mozdev.org/themes/
にあります。
他にもいろいろとありますので、是非探してみてください。
Netscape 7.02かMozilla1.0.2に対応したテーマを使いましょう。
これ以外では、うまく動かない可能性があります。

もちろん無料ですので、気に入ったのがありましたらどうぞ。

プロファイルの決め打ち
Netscape7.0/Mozillaの設定ファイルはプロファイルと呼ばれています。
これはいくつでも作ることが出来ます。
しかし、複数作ると起動するたびにどのプロファイルを使用するか聞かれるので煩わしいです。
そんなとき、このプロファイル決めうちを使うと便利です。

3
  1. netscp.exeのショートカットを作る（通常ではデスクトップにショートカットが作られるので、それをコピーするといいでしょう）
  2. リンク先(T)の最後に　-p　と入れる。そして、その後ろに半角スペースを入れ、プロファイルの名前を入れる。　"の後ろにも必ず半角スペースを入れてください。
  3. OKをクリックする。
Netscape 7.02を起動するときは、このショートカットアイコンをクリックするようにしてください。

スタートアップに入れてもいいと思います。

Win98/Meでは
C:\Windows\ｽﾀｰﾄ ﾒﾆｭｰ\ﾌﾟﾛｸﾞﾗﾑ\ｽﾀｰﾄｱｯﾌﾟ
あるいは
C:\Windows\profiles\ユーザー名\ｽﾀｰﾄ ﾒﾆｭｰ\ﾌﾟﾛｸﾞﾗﾑ\ｽﾀｰﾄｱｯﾌﾟ

Win2000/XPでは
C:\Documents and Settings\All Users\スタート メニュー\プログラム\スタートアップ
あるいは
C:\Documents and Settings\ユーザー名\スタート メニュー\プログラム\スタートアップ

上記のキャプチャ画面の通り、-turboと同居が出来ます。
-turboは簡易起動（常駐）のオプションです。

タブ式ブラウジング
ここから下はNetscape7.0の新機能です。今回の目玉です。

4
タブが出来ているのがおわかりでしょうか。

タブはタブバーの左端をクリックと、Ctrl+T　と、タブバー→右クリックの　新しいタブ　で増やせます。

また、設定→Navigator→タブ式ブラウジング　でWebページでリンクを中クリックまたはCtrl-クリック　にチェックを入れると、リンクをマウスの中ボタンでクリックするときに新しいタブで開くようになります。

Webページ全体を保存するための機能
ファイル→ページに名前を付けて保存から選べます。

5
画像も含めて全部保存できます。

6
従来通りの方法です。

7
テキストだけで保存が出来ます。それほど使う機会は多くなさそうですが。

P3P（Privacy Preference Project）のサポート
Navigatorの画面右下に目のアイコンがあります。
そこをクリックすると
8
このような画面が出て、Cookieやプライバシー設定を行うことが出来ます。
設定画面からも行うことが出来ますが、こちらからの方がスピーディーに行えますね。

Cookieマネージャは
9

10

プライバシー設定は
11

のようになっています。

全画面表示モード
12
F11をクリックするとこの画面になります。
Win版だけの機能のようです。

ダウンロード　マネージャ
ツール→ダウンロードマネージャー　から選択できますが、はっきりいって機能が中途半端すぎて使えないなので、使わない方がいいと思います。
13

ブックマーク グループ
タブ機能を使って一度に表示しているサイトを全部ブックマークに入れ、また呼び出す機能です。

14
まず１つにしたいサイトを開いておきます。

15
メニューバーのブックマーク→ブックマークの整理　をクリックして、このダイアログを出します。
グループとして保存にチェックを入れ、任意のフォルダをクリックして（しなくてもよい）OKをクリックしてください。

16
サイドバーの一番下をご覧ください。アイコンの替わったブックマークがあります。

呼び出したいときは、通常通りブックマークをクリックするだけです。

クリックで検索
17
検索したい文字をドラッグし、右クリックしてください。
そして画面の通り、Web検索　on"(ドラッグした文字)"　をクリックしてください。

すると、別画面で検索結果が表示されます。
18
日本語の検索にも対応していますが、

設定が下のようになっている必要があります。
19
使用するエンジンをAOLサーチ（ある場合はNetscape サーチでも可）にしておいてください。

印刷プレビュー
ファイル→印刷プレビュー　から印刷プレビューが呼び出せます。
20

印刷の設定
ファイル→ページの設定　から印刷の設定が行えます。少ないですが。。

21

22

ポップアップ ウィンドウ
Netscape 7.01からの新機能です。
AOLのポリシー変更が盛り込まれたものと思われます。

編集→設定→プライバシーとセキュリティ　にポップアップ ウィンドウという項目が追加されています。
23

この設定では、もしもポップアップ ウィンドウが出るサイトに遭遇した場合、画面右下に
24
『！』のアイコンが表示されます。

このアイコンをクリックすると
25
このようなダイアログが出てきます。

普段はポップアップをブロックしても問題ないですが、ごく一部のサイトで必要なポップアップもブロックされてしまうことがあります。
そのような場合、ここで追加してポップアップを許可してください。

ホームページグループ
ここでのホームページは、俗にWebサイトと同列に語られるホームページのことではなく、本来の意味であるブラウザのスタートページのことです。
今までは、ホームページには1つのサイトしか登録出来ませんでしたが、この機能を使用すると、タブを使用して複数のサイトをホームページに登録することが出来ます。
使用方法は簡単で、ホームページにしたいサイトを表示させ、編集→設定→Navigator（タブ）→ホームページの、現在のグループをクリックします。

26
これで設定完了です。

次は機能拡張です。


機能拡張

Preferences Toolbar
縮小されている画面は、クリックすると実寸で表示されます。

次は、XULというNetscape 7/Mozillaの特性を生かし、簡単に機能拡張します。

http://www.xulplanet.com/ へ行きます。
↓
Preferences Toolbar をクリックしてください。
↓
Install Now　の click here をクリックしてください。

1
こんな画面が出てきます。もちろんOKをクリックします。

2

3
インストールがうまくいくとこんな画面が出てきます。OKをクリックした後Netscape7.0を再起動させてください。

4
Preferences Toolbarが出てきました！
チェックの表示非表示/機能の使用不使用を容易に選択できます。

customiseボタンをクリックし、編集画面を呼び出します。
16
2にバージョンアップしてから、更に細かいカスタマイズが可能になりました。
profileフォルダにあるprefbar.rdfを直接編集することにより、自在に機能の追加や消去が出来ます。
もちろんそれなりの知識は必要ですが。

普段はチェックを外しておいて、必要なときだけその機能を生かせばいいので、非常に便利です。
ちなみに、私は普段Javaのチェックを外しています。
慣れると手放せなくなります。

TabBrowser-Extensions for Netscape 7 & Mozilla
その名の通り、タブブラウザを拡張するツールです。
http://white.sakura.ne.jp/~piro/xul/_tabextensions.html

Download & Install TabBrowser Extensions (tabextentions.xpi) をクリックすると、インストール開始します。

6

7
このへんは同じです

8
はいをクリックしてください。

9

10
はいをクリックして再起動してください。

編集→設定→タブ式ブラウジングの項目が増えています。
バージョンアップが頻繁に行われているので、項目は随時追加されています。

また、こちらのサイトにはたくさんのxpiが登録されていますが、インストールによって落ちやすくなる可能性があるのでご注意ください。

Irvine
分割ダウンローダーとして有名なIrvineは、実はNetscape 7.01に対応しています。
右クリックから呼び出せるようになるととても便利なので、追加しておきましょう。

まずは
http://www.vector.co.jp/soft/win95/net/se218138.html
へ行き、Irvineをダウンロードし、解凍し、しかるべきフォルダにインストールしておいてください。

Irvineのフォルダにmozillaというフォルダがあります。
この中にirvine.xpiというファイルがありますので、これをNavigatorにドラッグ＆ドロップしてください。

インストール終了後再起動して、編集画面をご覧ください。

14
画面のように、ircom.exeを指定してください。

使い方は、ダウンロードしたいファイルの上で右クリックして、Irvineというメニューから指示してください。
15

ちなみに、現在IrvineはOpenIrvineという名前で、オープンソースでも開発されてます。

次はNetscape Mailの設定 いってみましょー。


Netscape Mail -設定編-

Netscape WebMailの設定
縮小されている画面は、クリックすると実寸で表示されます。

ここではNetscape7.01に内蔵されているNetscape Mailで、Netscape WebMailを使えるようにします。

スクリーンネームは、実はメールアドレス(Netscape WebMail)になっています。
スクリーンネーム@netscape.netがメールアドレスです。私の場合はangelhuntamane@netscape.netです。
メールの確認は こちら でも出来ますが、これをNetscape Mailで見られるように設定します。

まずはNetscape Mailを起動します。
ウィンドウ→Mail & Newsgroup　からも起動できますが、左下にあるアイコンの左から2番目にある封筒のアイコンをクリックするのが一番簡単でしょう。
1
     ↑ずれてなければこれ。
スタートメニューからもたどれます。
ここでインストール時のレジストレーションによって方法が分かれます。
まずその1。スクリーンネームを新規取得した場合。

起動すると、アカウントウイザードが起動します。
1
次へをクリックしてください。

2
ここではいちおう設定するにしますが、サインアップの場合はレジストレーションと同じ画面が出ます。

3
自分の名前とスクリーンネームを入力して次へ　をクリックしてください。

4
たったこれだけで終了です。アカウント名は消してあります。
指示通り、完了をクリックします。

5
Netscape Mailをメインで使おうと思っている人以外はいいえにするのがいいと思います。

6
スクリーンネーム用のパスワードを入力してください。

7
説明をよく読んでOKをクリックします。
これにて終了です。
その2、レジストレーションであらかじめ取得してあるスクリーンネームを入れた場合です。

8
いきなりパスワードを求められます。
これにて終了です。冗談のようですが、本当です。
9
これがNetscape Mailの画面です。

Netscape Web....になっているところ（画面左上）をクリックして、このアカウントの設定を表示 　をクリックして、設定画面を呼び出します。
編集→メール/ニュースグループ アカウントの設定　からも呼び出せます。

10
先ほど設定した項目ですが、ここから設定の変更が出来ます。
画面ではチェックがついていますが、HTML形式でメッセージを作成する　のチェックは外しておいた方がいいです。
署名のチェックも外しておいた方がいいです。ってか、これは広告です（笑）。

とりあえずこれでメールの設定が終わりました。

POP/SMTPメールの設定
では、今度はプロバイダなどから割り当てられる一般的なメールの設定を行いましょう。

新しいアカウントを設定をクリックします。

11
電子メール　アカウント　を選んで次へをクリックします。

12
自分の名前と設定したいメールアドレスを入力して、次へをクリックしてください。

12
受信メールサーバー（POPサーバー）名を指定して、次へをクリックしてください。

13
メールID（メールアカウント）を入力して、次へ　をクリックしてください。

14
これは何でもいいです。そのままでもいいですし、わかりやすい名前に変えてもいいと思います。
次へ　をクリックしてください。

15
間違えていないことを確認してから　完了　をクリックしてください。

このアカウントの設定を表示　をクリックすると設定画面が呼び出せます。
やはりHTMLメールのチェックを外しておきましょう。
16

17
SMTPサーバーの設定をしておいてください。
ちなみに、SMTPサーバーのポート番号は通常25です。
認証が必要なSMTPというのはそれほどないと思うので、名前とパスワードを使用するのチェックを外しておきました。
もちろん、お使いのメールアドレスによっては認証が必要な場合があるでしょう。その場合は、ここから設定してください。

アカウントの設定に戻って、詳細をクリックしてください。
18
上記の通り設定したSMTPサーバーが出てきたと思います。
これに合わせてOKをクリックして下さい。
サーバー名は消してあります。

受信ボタンをクリックすると、パスワードを要求されます。

これで一応設定はおしまいです。お疲れさまでした。

次はNetscape Mailの使い方 です。


Netscape Mail -使用編-

オフライン設定
*どうしても必要な方のみにしてください。この設定は行わない方がいいです*

縮小されている画面は、クリックすると実寸で表示されます。

WebMailは使わない又は（本来の意味ではなく、通説としての）常時接続の方には関係のない話です。
Netscape WebMail＆Mailはインターネットにつなげっぱなしの環境を要求してきます。
うちは必要なときにしか繋がないよーという方は、次の設定を行ってください。

編集→メール/ニュースグループ　アカウントの設定→オフラインとディスクスペース　のオフラインのところにあるオフラインで～と新しいフォルダ～にチェックを入れておきましょう。
その右下にある選択はいじらない方が良さそうです。
1
こんな感じになります。

ここまでの設定は、常時接続の方にも有効かも知れません。

あと、 編集→メール/ニュースグループ　アカウントの設定→サーバ設定　の
起動時に新着メールを確認する　と　新着メッセージの確認　のチェックを外しておきましょう。
2

複数アカウントをお使いの方は、全てで同じ設定にしてください。

で、Netscape Mailを使う前に　ファイル→オフライン→オフライン作業　をクリックします。
3
ダウンロードしないをクリックしてください。ここではチェックが入っていますが、入れなくていいです。

そして、インターネットにアクセスしたときに　ファイル→オフライン→オンライン作業　をクリックしてください。
ここのオンライン/オフライン設定はNavigatorにも影響します。そこのところをお忘れなく。

めんどくさいなーと思われる方は、メールの読み書きを全てオンラインの時にすればいいだけです。

メールの送信
メールの送信とはいっても、どこにでもあるごく一般的なメーラーと何ら変わるところはありません。
普段メールをお使いの方は読まなくてもいいかも知れません。

送信はWebMailもPOP/SMTPも全く同一です。ここではWebMailを使って説明を行います。

4
作成　ボタンをクリックします。

5
宛先に送り先を間違えないように入力します。
とりあえず今は自分宛に送ることにします。

件名にメールのタイトルを入れます。

そしてその下に本文を書きます。

添付ファイル（メールと一緒に任意のファイルを送付することが出来ますが、送信/受信に時間がかかるようになります。ご使用の際はくれぐれもご注意を）を送信する場合は送付のアイコンをクリックしてファイルを選択してください。
今回は添付ファイルはつけないで送信します。

間違いや漏れがないか確認してから、送信　ボタンをクリックします。

すると
6
こんなダイアログが出てきます。そして送信画面ごと消えます。

これで送信は完了しました。

メールの受信
受信もWebMail・POP/SMTP全く同一です。ここではWebMailを使って説明を行います。

基本的には受信　ボタンをクリックするだけです。
デフォルトの設定で、Netscape Mailが起動していれば自動的に10分後にメールチェックして、もしあれば勝手にダウンロードしてくれます。
また、自動でメールを受信した場合、画面右下にメールが来たというポップアップが出るようになりました。

オフライン設定 をいじった方は、もちろん自動的にメールチェックは行われません。

もしメールが到着していれば
7
このように表示されます。
そして、来たメールをクリックして本文を読みます。
ダブルクリックすると単独画面として出てきます。

これはクリックした場合の画面です。
8

詳しい解説は省略しますが、このメールに返信したい場合はここから返信画面を出します。返信ボタンをクリックしてください。
それぞれのボタンをクリックすれば、転送・添付ファイルの展開（ファイル）・削除・印刷なども出来ます。
未読メールが複数ある場合、次へボタンをクリックすると次の未読メールが読めます。

振り分け
メールが大量に来るようになると、全部を１つのフォルダに入れておいたら何がなんだかわからなくなります。
そこで、メールを各フォルダに振り分けます。

ツール→メッセージの振り分け　より、
9
振り分けの対象（登録してあるメールアカウント）と振り分け名を選べます。
ここでは紹介にとどめておいて実際に振り分けは行いません。ご了承ください。

振り分けは振り分けの条件に応じて複数選べます。

新規をクリックすると
10

ここで振り分けの条件を設定します。
まずは振り分け名を設定してください。無題の振り分けがたくさんあったらそれだけでなんだかわからなくなります（笑）。

特定の人から来たメールを振り分けるだけなら、

差出人　が右の文字列と同じ　（空欄にメアド入力）

になります。
特定のタイトルで振り分けるなら、

件名　が右の文字列と同じ（または　を含む　でもいいでしょう）　（空欄に件名入力）

にすればいいでしょう。

振り分ける新しいフォルダをまず最初に作って、

フォルダに移動　（作ったフォルダを選択）

にすればいいと思います。

直接ゴミ箱にたたき込むようにも設定できるみたいなので、いらないメールが決まった条件で続けて送られてくる場合に便利ではないでしょうか。

ここの条件を複数設定することも可能で、その条件をすべて含んだものにするか、あるいは条件のうちいずれかを含んだものにするのか設定できます。後者の方が利用する機会は多いでしょうか。

あんまり難しいことをするとメールが変なところに振り分けられる可能性があるので要注意です。

また、振り分けの条件にしたいメールを表示させ、メッセージ→メッセージから振り分けを作成　をクリックすると、そのメールを条件に使えます。
12
ただし、完全とはいえません。。

アドレス帳
メールアドレスいちいち打つのは面倒なので、アドレス帳に登録しちゃいましょう。

13
                  ↑ずれてなければこれをクリックしてください。
あるいは　タスク→アドレス帳　からも起動できます。

14
自分宛に来たメールを自動的に登録してしまうようです。
デフォルトでは700件まで自動的に登録されるようです。それ以上使い込む方はいらっしゃらないとは思いますが、
編集→設定→メールとニュースグループ→アドレス　の集積アドレス帳を次に限定する　の数値を増やすか、チェックを外すとこの制限がなくなります。

新しいカードを追加するときは、新しいカード　ボタンをクリックして所定の箇所に情報を記入します（当たり前ですな）。

新しいリスト　は、ここに複数のメールアドレスを登録して、登録した人に一度にメールを送るようなことを容易に出来るものらしいです。自分で使ったワケじゃないのでわからないですが（おいおい）。

同期ボタンをクリックしてスクリーンネームとパスワードを入力してみましたが、何故か途中でキャンセルしたことになってしまいました。

署名
メールに付き物の署名を入れてみましょう。

あらかじめ
           ---------------------------------------
           May Angels of Love Protect You!
                                   あわしろいくや
                       angelhuntamane@netscape.net
           ---------------------------------------
と書いた署名をsign.txtという名前で保存し、これをデスクトップに置いておきました。

15
編集→メール/ニュースグループ　アカウントの設定　を呼び出しました。

OKボタンをクリックして設定画面を終了し、新しいメール作成　ボタンをクリックします。
すると、
17
あら不思議！　署名が自動的についています！

注意点を2つばかり。
署名をデスクトップに置くのはやめた方がいいです。邪魔です。
署名はテキストファイルにしましょう。それ以外にも指定できるようですが、もらう方はいい迷惑です。

さて、使用編はここいらで終わりにしようと思います。
次はAOL Instant Messenger for Netscape を使ってみましょう。


AOL Instant Messenger for Netscape の設定

AOL Instant Messenger for Netscapeは、その名の通りインスタントメッセンジャーです。
同じソフトを使っている人とリアルタイムでチャットが出来ます。

Netscape 7.0からは、ICQも使えるようになりました。
今となっては使う人がだいぶ少なくなったと聞いていますが、それでもファンは多いでしょう。
最初から日本語化されているというメリットもありますし。

使い方はヘルプをご覧ください。テキトーにやっても使えるとは思いますけど。

画面左下中央にあるオレンジの歩いている人間のクリックしてください。
1
          ↑ずれてなければこれ
ちなみに、ICQを使用するとこのアイコンが変わります。

ウィンドウ→Instant Messenger　からでもOKです。
ここでも設定方法は２つに分かれます。
まずはインストール時に既存のスクリーンネームを入力した場合ですが。
2
いきなりこの状態になります。
パスワードを入力して、右の緑のボタンをクリックしてください。
2つのチェックは、入れておくと楽です。
スクリーンネーム新規取得した場合。

3
ここでもやっぱりスクリーンネームを使います。
設定　ボタンをクリックしてください。

4
この状態で次へ　をクリックしてください。もちろん新しく取得してもいいですが、ここでは取得したスクリーンネームを使用することにします。

5
入力してから　完了　ボタンをクリックしてください。
6
ログオン成功です。

「友だち」「家族」とか適当なところを右クリックして、インスタントメッセージを送信をクリックして、友達のスクリーンネームを入力してメッセージを送信するのが基本的な使い方でしょう。
友だちを登録しておくのは、友だち追加です。
オンライン　と　友だち　の中間にある封筒+矢印のアイコンをクリックでもインスタントメッセージを送信できます。

試しに私を登録しておくのもいいかも知れません。何かわからないことがあったらメッセージください。出来るだけお答えするようにしますので。

また、サインオンするサービスを選んでください　からICQを選ぶこともできます。
7
今となっては使っていないICQ番号ですが、一応生きています。
ログオンするためには、AIMと同じように右下の緑のボタンをクリックします。

8
使い方はAIMとほぼ同じです。

デフォルトだと音が出ません。
ICQといえばあの「アッオー」という音ですが、あれがないのは寂しいです。
編集→設定→通知とサウンド　から
9
サウンド設定にチェックを入れると、音が出るようになります。

AOL Instant Messengerは、いわばサイドバーが独立したものなので、ブックマークを表示させることができます。
10
サイドバーがいつもあるのは邪魔だ、という場合には使ってみるのもいいのではないでしょうか。

次はNetscape Composer の使い方をちょっとだけ。


Netscape Composer

縮小されている画面は、クリックすると実寸で表示されます。

WYSIWYG型のHTMLエディタです。

起動は、画面左下のペンらしき物体が見えるアイコンをクリックします。
1
              ↑ずれてなければこれ。

ウィンドウ→Composer　からでも起動できます。

2
これがComposerの画面です。初期設定は特にありません。

新機能その1：CSSに対応
3
一番下にチェックを入れるとCSSを使うことが出来ます。ホンのおまけ程度ですが。。

新機能その2：ページの発行
4
端的に言えば、ftpでアップすることが出来るようになりました。
ファイル→発行　から呼び出せます。

5
これで発行できますが、はっきりいって使いにくいです。
ftpクライアントを用意した方がいいでしょう。

このほかにも、細かな機能改善がたくさんあります。かなり使えると思います。

設定方法を１つだけ書いておくと、bodyの設定は書式→ページの配色と背景　から行えます。
6


セキュリティ＆パスワード

Netscape 7.0には強力なセキュリティ＆パスワード機能があるので、これを使わない手はありません。
人によってセキュリティやパスワードに大きな考え方の違いがあります。
これから行う設定も、必要だと思った方のみ行ってください。
この設定は、誰かにいじられるのを防止するといった内部的なものではなく、インターネットで誰かに進入されても被害を受けないようにという外部的なものです。
プロファイルの名前はランダムで、パスワード等が記録されているファイル名もまたランダムなので、この点でもセキュリティへの取り組みが伺えますが、これから行うように保存するデータを暗号化したりするとさらに効果的だと考えられます。

編集→設定→プライバシー＆セキュリティで呼び出してください。
1
まずはCookieです。
Navigator右下の目のアイコンをクリックしたときと同じメニューが呼び出せます。

2
名前や住所などよくフォームに入力する項目をあらかじめ記録しておけるのですが、実際にはそれほど使われる機会はないでしょう。

3
いろいろな項目が記録できます。

4
個別のパスワード管理と、保存時の暗号化を設定できます。

パスワードマネージャは、下ようなダイアログで記録されているユーザー名やパスワードの管理ができます。
いらなくなったものや重複を削除したりするのに便利です。
5

6
これが管理画面です。

7
暗号化で保存するようになると、マスターパスワードを設定するよう求められます。

8
パスワード品質メーターは、パスワードの長さに比例します。
でも覚えにくくなるんですよね…長くなると。

以上です。


FAQ&TIPS

span style="font-weight: bold;">ホイールマウスのホイール機能が使えません
ドライバによるようです。
Logicoolのマウスをお使いなら、英語サイトにある最新版を入れてみるといいかと思います。
サイドバーの検索を増やしたい
http://www.mozilla.gr.jp/tools/search/へ行って、入れたい検索エンジンのをクリックし、インストール。
編集→設定→Navigator→インターネット検索　にその検索エンジンが選択できるようになっているので、選択してOKをクリック。
これでサイドバーの検索から呼び出せます。
Netscape@Radioはありますか？
日本語版はないようです。
http://radio.netscape.com/radio/radiosell2.html
にRadio@Netscape Plusというのがあるので、必要な方は入れてみるといいのではないでしょうか。
邦楽はないですし、ちょっと重いです。
翻訳機能はどこにありますか？
何故かなくなったようです。
ブックマークをソートしたい
「名前」をクリックしてください。何度かクリックすると、並び方が変わります。
Wimampが文字化けします
スキンをデフォルトのものにしてみて下さい。
あるいは、フルバージョンを入れてみてください。
ちなみに、おすすめは2.80です。
http://classic.winamp.com/
http://win32lab.com/
どこかにデータを送っているようですが、これをやめさせることはできますか？
サイドバーのタブ▼をクリックして、サイドバーを設定　を呼び出します。
Sidebarのタブにある関連サイトを削除してください。
他に入れておくべきプラグインはありますか？
QuickTimeとAcrobat Readerでしょうか。
Quicktime:http://www.apple.co.jp/quicktime/download/index.html
Acrobat Reader:http://www.adobe.co.jp/products/acrobat/readstep2.html
Javaの起動が遅いのですが、なんとかなりませんか？
コントロールパネル→Java plug-in 1.4.0_1→Javaコンソールのコンソールを開始しない　にチェックを入れると、少しだけ速くなります。
気になるバグはありますか？
Twisties state is synchronized between every bookmark view
quick launch icon disappears for a second after closing last window
ソ、ポを含むNetscape 4.xのメールフォルダーのインポートが正常にできない
/ を含んだメールフォルダーを作成すると、フリーズする(CPU 100%)
ブックマーク、設定などの、メモリ-ファイル間の同期

すべてMozillaのバグですが、Netscape 7.01にも該当します。
AOL Instant Messengerはイマイチ機能不足ですが、もっといいのはありませんか？
同じスクリーンネームが使えるNetscape Instant Messengerというのがあります。
http://wp.netscape.com/ja/aim/index.html
簡単にスクリーンネームをとる方法はないですか？
ヘルプ→Netscape を登録　から行ってください。
ショートカットキーはどのようになっていますか？
ヘルプにNetscapeのキーボードショートカットというという項目があります。
また英語ですが、
http://help.netscape.com/netscape7/shortcuts.html
何故か載っていないのですが、F5でリロードができます。


リンク

Netscape.co.jp | http://wp.netscape.com/ja/
Netscape Browser Central | http://wp.netscape.com/ja/browser/index.html
Netscape インスタント・メッセンジャー | http://wp.netscape.com/ja/aim/index.html
Index of ftp://ftp.netscape.com/pub/netscape7/japanese/ | ftp://ftp.netscape.com/pub/netscape7/japanese/
Netscape 7.0 Info Center | http://channels.netscape.com/ns/browsers/7/default.jsp

XulPlanet.com | http://www.xulplanet.com/
TabBrowser-Extensions for Netscape 7 & Mozilla | http://white.sakura.ne.jp/~piro/xul/_tabextensions.html
Irvine | http://hp.vector.co.jp/authors/VA024591/
OpenIrvine | http://openirvine.sourceforge.jp/
Java VM | http://java.sun.com/j2se/1.4/ja/

ビギナーのためのネットスケープ７講座 | http://www.geocities.co.jp/SiliconValley/3809/
Challenge Netscape | http://www2m.biglobe.ne.jp/~mulder/site/CN/index.cgi
Netscape非公式FAQ日本語版 | http://member.nifty.ne.jp/georgei/
日本語版Netscape Watch | http://www.geocities.co.jp/SiliconValley-Cupertino/9940/netscape/

mozilla.org | http://www.mozilla.org/
もじら組 | http://www.mozilla.gr.jp/
Mozilla 1.0 | http://www.mozilla.org/start/1.0/
Mozilla1.0へようこそ！ | http://jt.mozilla.gr.jp/start/1.0/index.html

Netscape 6 プリビュー リリース１ | http://home.jp.netscape.com/ja/eng/mozilla/ns6/relnotes/pv6-1.html
Netscape 6 プレビュー リリース２ | http://home.jp.netscape.com/ja/eng/mozilla/ns6/relnotes/pv6-2.html
Netscape 6 プレビュー リリース 3 | http://home.jp.netscape.com/ja/eng/mozilla/ns6/relnotes/pv6-3.html
Netscape 6.0/6.01 | http://home.jp.netscape.com/ja/eng/mozilla/ns6/relnotes/6.0.html
Netscape 6.1 Preview Release 1 | http://home.jp.netscape.com/ja/eng/mozilla/ns61/relnotes/pv61.html
Netscape 6.1 | http://home.jp.netscape.com/ja/eng/mozilla/ns61/relnotes/61.html
Netscape 6.2 - 6.2.3 | http://home.jp.netscape.com/ja/eng/mozilla/ns62/relnotes/62.html
Netscape 7.0 Preview Release 1 | http://wp.netscape.com/ja/eng/mozilla/ns70/relnotes/pv70.html
Netscape 7.0 | http://wp.netscape.com/ja/eng/mozilla/ns70/relnotes/70rtm.html
Netscape 7.01 - 7.02 | http://wp.netscape.com/ja/releasenotes/ns701.html

Netscape7を使い倒す! HTMLヘルプ版 | http://www.vector.co.jp/soft/win95/edu/se244434.html
Netscape7を使い倒す! HTMLヘルプ版 最新版 | http://hp.vector.co.jp/authors/VA030666/netscp7.lzh
Netscape6.2を使い倒す! HTMLヘルプ版 | http://www.vector.co.jp/soft/win95/edu/se237388.html

バナー http://hp.vector.co.jp/authors/VA030666/
リンクはご自由にどうぞ。トップ以外リンク歓迎。
管理人： あわしろいくや


総目次

Netscape 7.0を使い倒す！

  • はじめに -Netscape 7.02の概要-
    • Netscape 7.02とは？
    • システム要件
    • 変更点
    • おすすめするポイント
    • Netscapeの歴史
    • Netscape 7.02とMozilla 1.0
    • UserAgentの歴史
  • ダウンロード
    • 概論
    • フルセットダウンロード
    • インストーラだけダウンロード
    • ごく一般的なダウンロード
  • アップグレード／乗り換え案内
    • Netscape Navigator/Communicator 4.xからのアップグレード
    • Netscape 6.x/7.0 PR1/7.0/7.01からのアップグレード
    • Mozillaからの乗り換え
    • Internet Explorerからの乗り換え
    • Operaからの乗り換え
    • プロファイルの移行のしかた
  • インストール
    • インストール
    • レジストレーション
  • 設定
  • 機能説明
    • Sidebar
    • テーマ
    • プロファイルの決めうち
    • タブ式ブラウジング
    • Webページ全体を保存するための機能
    • P3P（Privacy Preference Project）のサポート
    • 全画面表示モード
    • ダウンロード　マネージャ
    • ブックマーク　グループ
    • クリックで検索
    • 印刷プレビュー
    • 印刷の設定
    • ポップアップ ウィンドウ
    • ホームページグループ
  • 機能拡張
    • Preferences Toolbar
    • TabBrowser-Extensions for Netscape 7 & Mozilla
    • Irvine
  • Netscape Mail -設定編-
    • Netscape Webmailの設定
    • POP/SMTPメールの設定
  • Netscape Mail -使用編-
    • オフライン設定
    • メールの送信
    • メールの受信
    • 振り分け
    • アドレス帳
    • 署名
  • AOL Instant Messenger for Netscape の設定
  • Netscape Composer
  • セキュリティ＆パスワード
  • FAQ&TIPS
  • リンク
  • 総目次


Netscape 7を使い倒す！

top logo
  1. はじめに -Netscape 7.02の概要-
  2. ダウンロード
  3. アップグレード/乗り換え案内
  4. インストール
  5. 設定
  6. 機能説明
  7. 機能拡張
  8. Netscape Mail -設定編-
  9. Netscape Mail -使用編-
  10. AOL Instant Messenger for Netscape
  11. Netscape Composer
  12. セキュリティ＆パスワード
  13. FAQ&TIPS
  14. リンク
  15. 総目次

ここでは米Netscape Communications Corporation 社製Webブラウザ、"Netscape 7.02" の紹介をしています。
Windows版の7.01を元にしているため、Mac/Linux版とは差違が生じるところがあります。

更新履歴　2003/02/17　Netscape 7.02に合わせ修正　その1

Netscape, Netscape Navigator, Netscape ONE, Netscape の N ロゴおよび操舵輪のロゴは、 米国およびその他の諸国の Netscape Communications Corporation 社の登録商標です。
Netscape Mail，Netscape Composer，Netscape Gecko, Netscape WebMail は、Netscape Communications Corporation 社の商標です。(一部の国では、登録商標となっています。）

出来るだけ間違ったことを書かないように気をつけてはいますが、何らかの不利益を被ったとしても一切免責とさせていただきます。

Netscape 7を使い倒す！　は Netscape Composerで作られています。

Copyright 2002-2003 AWASHIRO Ikuya. All Rights Reserved.

Good Vibrations