ゲームデモ

ゲームデモ 7本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] 収録フォルダを開く

Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 1,400円／月
リネージュ Episode12 ADEN
提供：エヌ・シー・ジャパン株式会社 URL:http://www.lineageonline.jp/
君主と呼ばれるキャラクターを中心に構成されるプレイヤー同士のチームシステム「血盟」が特徴的なMMORPG（Massively Multiplayer Online Role Playing Game：多数のプレイヤーがネットワークを介して同時にプレイするオンラインRPG）「リネージュ」のクライアントプログラムです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 1,400円／月
リネージュ Episode12 ADEN　トレーラームービー
提供：エヌ・シー・ジャパン株式会社 URL:http://www.lineageonline.jp/
君主と呼ばれるキャラクターを中心に構成されるプレイヤー同士のチームシステム「血盟」が特徴的なMMORPG（Massively Multiplayer Online Role Playing Game：多数のプレイヤーがネットワークを介して同時にプレイするオンラインRPG）「リネージュ」の最終エピソード「Episode12 ADEN」のトレーラームービーです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 6,800円
レインボーシックス3 レイブンシールド　マルチプレイデモ
提供：ユービーアイソフト株式会社 URL:http://www.ubisoft.co.jp/
世界中の軍隊から選抜された精鋭で構成される特殊部隊「Rainbow」の活躍を描いたアクションゲームのマルチプレイヤー版デモです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 6,800円
レインボーシックス3 レイブンシールド　シングルプレイデモ
提供：ユービーアイソフト株式会社 URL:http://www.ubisoft.co.jp/
世界中の軍隊から選抜された精鋭で構成される特殊部隊「Rainbow」の活躍を描いたアクションゲームのシングルプレイヤー版デモです。
ナスカー レーシング 2003シーズン　体験版
提供：イマジニア株式会社 URL:http://www.imagineer.co.jp/index_pc.html
オーバルと呼ばれるすり鉢状のコースを高速で走り続ける「ナスカー」を再現したドライビングゲームの体験版です。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 7,980円
プレトリアン　ガリア戦記　体験版
提供：アイドス･インタラクティブ株式会社 URL:http://www.eidos.co.jp/
ユリウス・カエサルが戦った紀元前58年頃のローマ周辺を舞台としたリアルタイムストラテジゲームの体験版です。
月影のデスティニー　デモ
提供：日本ファルコム株式会社 URL:http://www.falcom.co.jp/
剣豪や拳法家の社会“武侠”を舞台に繰り広げられるクォータービューのアクションRPGのデモムービーと、サンプルサウンドです。


リネージュ Episode12 ADEN

提供:エヌ・シー・ジャパン株式会社
URL:http://www.lineageonline.jp/

君主と呼ばれるキャラクターを中心に構成されるプレイヤー同士のチームシステム「血盟」が特徴的なMMORPG（Massively Multiplayer Online Role Playing Game：多数のプレイヤーがネットワークを介して同時にプレイするオンラインRPG）「リネージュ」のクライアントプログラムです。今回収録した「Episode12 ADEN」は、数年間の間遊ばれ続けたリネージュの最終アップデートとなっており、この世界の首都「アデン」を巡って行なわれる血盟同士の戦いがテーマとなっています。

  • インストール後、リネージュの公式ホームページ（http://www.lineageonline.jp/）でアカウントの取得を行なってください。アカウント取得後、15日間は無料で遊ぶことができます。無料期間終了後は、1,400円／月の利用料金で遊ぶことができます。

Copyright © NCsoft Corporation. 1998 licensed to NC Japan K.K. All Rights Reserved.

DISC:\GAMEDEMO\LINEAGE

ボタンをクリックするとインストールを行なえます。


リネージュ Episode12 ADEN　トレーラームービー

提供:エヌ・シー・ジャパン株式会社
URL:http://www.lineageonline.jp/

君主と呼ばれるキャラクターを中心に構成されるプレイヤー同士のチームシステム「血盟」が特徴的なMMORPG（Massively Multiplayer Online Role Playing Game：多数のプレイヤーがネットワークを介して同時にプレイするオンラインRPG）「リネージュ」の最終エピソード「Episode12 ADEN」のトレーラームービーです。

  • インストールボタンを押すと、WMV形式のムービーに関連付けされたプレイヤーで再生が行なわれます。

Copyright © NCsoft Corporation. 1998 licensed to NC Japan K.K. All Rights Reserved.

DISC:\GAMEDEMO\LINEAGE_MOVIE

ボタンをクリックするとインストールを行なえます。


レインボーシックス3 レイブンシールド　マルチプレイデモ

提供:ユービーアイソフト株式会社
URL:http://www.ubisoft.co.jp/

世界中の軍隊から選抜された精鋭で構成される特殊部隊「Rainbow」の活躍を描いたアクションゲームのマルチプレイヤー版デモです。本デモでは四つのマップを舞台に敵味方に分かれて戦います。

  • デモ本体をインストールした後、Version1.1、1.2、1.3の順番でパッチを当ててください。
  • 既存のゲームサーバーを選んで接続するには、アカウントが必要です。ゲーム起動後［MULTIPLAYER］－［LOG IN］とクリックするとログインニューが表示されますので、右下の［Create Account］をクリックしてUbi SoftのWebサイトに接続し、アカウントを作成します。アカウントが作成できたらログインメニューを再び表示し、設定したLogin NameとPasswordを使ってログインを行ないます。ログイン後、サーバーがいくつか表示されますので、適当なサーバーをダブルクリックして選択すればゲームがスタートします。

© 2003 Red Storm Entertainment, Inc. Red Storm and Red Storm Entertainment are trademarks of Red Storm Entertainment, Inc. Rainbow Six is a trademark of Red Storm Entertainment, Inc. Rainbow Six: Raven Shield is a trademark under registration by Ubi Soft Entertainment, Inc. Red Storm Entertainment, Inc. is a Ubi Soft Entertainment company. All Rights Reserved.

DISC:\GAMEDEMO\RAVENSHIELD_MP 本体
DISC:\GAMEDEMO\RS_MP_PATCH1 Version 1.1パッチ
DISC:\GAMEDEMO\RS_MP_PATCH2 Version 1.2パッチ
DISC:\GAMEDEMO\RS_MP_PATCH3 Version 1.3パッチ

ボタンをクリックするとインストールを行なえます。


レインボーシックス3 レイブンシールド　シングルプレイデモ

提供:ユービーアイソフト株式会社
URL:http://www.ubisoft.co.jp/

世界中の軍隊から選抜された精鋭で構成される特殊部隊「Rainbow」の活躍を描いたアクションゲームのシングルプレイヤー版デモです。本デモでは、ゲーム本編のMission1「Stolen Flame」のマップを舞台にカスタムミッションを楽しむことができます。なお、使用できる銃器や装備品は製品版より少なくなっています。カスタムミッションには、以下の四つのゲームモードがあります。

Practice Mission

突入チームを組織して、建物に立てこもったテロリストを無力化するメインのゲームモード

Lone Wolf

テロリストが巡回するマップ内、設定された脱出地点まで移動するゲームモード

Terrorist Hunt

マップ内を動き回るテロリストをすべて無力化するゲームモード

Hostage Rescue

テロリストに監禁されている人質を救出し、脱出地点まで誘導するゲームモード

© 2003 Red Storm Entertainment, Inc. Red Storm and Red Storm Entertainment are trademarks of Red Storm Entertainment, Inc. Rainbow Six is a trademark of Red Storm Entertainment, Inc. Rainbow Six: Raven Shield is a trademark under registration by Ubi Soft Entertainment, Inc. Red Storm Entertainment, Inc. is a Ubi Soft Entertainment company. All Rights Reserved.

DISC:\GAMEDEMO\RAVENSHIELD_SP

ボタンをクリックするとインストールを行なえます。


ナスカー レーシング 2003シーズン　体験版

提供:イマジニア株式会社
URL:http://www.imagineer.co.jp/index_pc.html

オーバルと呼ばれるすり鉢状のコースを高速で走り続ける「ナスカー」を再現したドライビングゲームの体験版です。本体験版では練習用の「TESTING SESSION」と、ライバルカーを相手に2コース分のレースを走る「SINGLE RACE」を楽しむことができます。

© 2003 Sierra Entertainment, Inc. All Right Reserved. NASCAR® Racing 2003 Season is officially licensed by NASCAR®. Any other trademarks are the property of their respective owners.

DISC:\GAMEDEMO\NASCAR2003

ボタンをクリックするとインストールを行なえます。


プレトリアン　ガリア戦記　体験版

提供:アイドス･インタラクティブ株式会社
URL:http://www.eidos.co.jp/

ユリウス・カエサルが戦った紀元前58年頃のローマ周辺を舞台としたリアルタイムストラテジゲームの体験版です。ローマ帝国やガリア人、エジプトなどの文明を選択して遊ぶことが可能です。資源の採掘といった要素を排除し、戦闘部分だけを純粋に楽しめるゲームとなっています。本体験版では、PCを相手に戦うスカーミッシュモードと、インターネット経由でのマルチプレイモードが用意されています。

Praetorians © Pyro Studios S.L. 2003. Published by Eidos Interactive Limited 2003. Praetorians is a trademark of Pyro Studios 99 S.L. Eidos, Eidos Interactive and the Eidos Interactive logo are trademarks of the Eidos Group of companies. All Rights Reserved.

プレトリアン（体験版）Readme.txt

DISC:\GAMEDEMO\PRAETORIANS

ボタンをクリックするとインストールを行なえます。


月影のデスティニー　デモ

提供:日本ファルコム株式会社
URL:http://www.falcom.co.jp/

剣豪や拳法家の社会“武侠”を舞台に繰り広げられるクォータービューのアクションRPGのデモムービーと、サンプルサウンドです。

  • インストールボタンを押すと専用プレイヤーにて自動的にムービーが再生されます。「ESC」キーを押すと再生が終了し、そのほかのコンテンツを再生することができます。
  • 環境によっては、専用プレイヤーによるムービーの再生が失敗する場合があります。その場合はフォルダボタンで収録フォルダを開き、「movie」サブフォルダ内の「demo_high.wmv」をWindows Media Playerなどで直接再生してください。

©1997-2003 Season Software Ltd. ©2002-2003 Softop Co.,Ltd.
©2003 Nihon Falcom Corp. All Rights Reserved.

README.TXT

DISC:\GAMEDEMO\TSUKIKAGE

ボタンをクリックするとインストールを行なえます。