複数のユーザー用の設定について

コントロール パネルに新しく追加された [ユーザー] アイコンを使うと、オフィスや自宅などで 1 台のコンピュータを複数のユーザーで共有している場合に、自分独自の設定を保存することができます。たとえば、自分で設定したデスクトップの壁紙が、ログオンすると常に表示されるようになります。

コンピュータに新しいユーザーを追加すると、お気に入りの項目など、そのユーザーの個人用の設定が保存されるようになります。ユーザーが正しいパスワードを入力してログオンすると、デスクトップの背景などにそのユーザー専用の設定が適用されます。別のユーザーの設定を適用するには、[スタート] ボタンをクリックし、[(ユーザー名) ログオフ] をクリックします。次に、表示されたダイアログ ボックスでユーザー名とパスワードを入力します。

Windows にログオンする前にローカル エリア ネットワーク (LAN) にログオンする必要がある場合は、ネットワーク コンピュータのプロパティの [優先的にログオンする] ボックスで適切なネットワーク クライアントを選んでおく必要があります。

ローカル エリア ネットワークにログオンしないユーザーも一覧に追加できるようにするには、[優先的にログオンする] ボックスで [Windows ログオン] または [Microsoft ファミリ ログオン] を選びます。[Microsoft ファミリ ログオン] を選ぶと、Windows の起動時にユーザーの一覧が表示され、ログオンするユーザーを選ぶことができます。

詳細については、次の項目のいずれかをクリックし、説明を参照してください。

新しいユーザーの個人用の設定を追加する

ユーザーごとにデスクトップの設定を変える

Windows の起動時にユーザーの一覧を表示する


新しいユーザーの個人用の設定を追加する

新しいユーザーの個人用の設定を追加するには
  1. コントロール パネルの [ユーザー] アイコンをダブルクリックします。

  2. [複数ユーザー使用の設定] で [次へ] をクリックします。

  3. [ユーザー設定] でユーザー名を入力します。

  4. [パスワード入力] でパスワードを入力します。

    このコンピュータでユーザー設定がまだ一度も変更されていなければ、入力したパスワードがスーパバイザ パスワードになります。

  5. [個人用フォルダの選択] で目的のチェック ボックスをオンにします。
注
  • 指定した各ユーザーのパスワードは、そのユーザーが Windows にログオンするときのパスワードとなります。このパスワードは、コントロール パネルの [パスワード] アイコンをダブルクリックして変更することもできます。

  • 既にあるユーザーの設定をコピーし、修正して新しいユーザーの設定を作成するには、既にあるユーザーの名前をクリックし、[コピー作成] をクリックします。
関連項目

ユーザーごとにデスクトップの設定を変える


ユーザーごとにデスクトップの設定を変える

ユーザーごとにデスクトップの設定を変えるには
  1. コントロール パネルの [ユーザー] アイコンをダブルクリックします。

  2. 設定を変えるユーザーの名前をクリックし、[設定の変更] をクリックします。

  3. 画面に表示される指示に従って操作してください。
関連項目

新しいユーザーの個人用の設定を追加する


Windows の起動時にユーザーの一覧を表示する

Windows の起動時にユーザーの一覧を表示するには

  1. デスクトップの [ネットワーク コンピュータ] アイコンをマウスの右ボタンでクリックし、[プロパティ] をクリックします。

  2. [ネットワークの設定] タブの [追加] をクリックし、[インストールするネットワーク構成ファイル] ボックスの [クライアント] をクリックします。次に、[追加] をクリックします。

  3. 左のボックスで [Microsoft] をクリックします。

  4. 右のボックスで [Microsoft ファミリ ログオン] をクリックし、[OK] をクリックします。

  5. [優先的にログオンする] ボックスの一覧で [Microsoft ファミリ ログオン] をクリックします。
関連項目

複数のユーザー用の設定について