新しいデスクトップ入門

Microsoft Internet Explorer では、Web の世界をデスクトップにお届けします。Web とデスクトップの統合には、さまざまな利点があります。デスクトップのさまざまな場所から Web にアクセスしたり、デスクトップやフォルダに Web コンテンツを追加したりすることもできます。また、画面に表示される項目の表示方法や操作性を独自に設定できます。

Windows のいろいろな場所から Web にアクセスできます。

Internet Explorer では、[移動] メニューと [お気に入り] メニューがブラウザのウィンドウ以外にも追加されています。たとえば、[スタート] メニューの [お気に入り] を使うと、お気に入りのサイトに簡単にアクセスできます。また、タスク バーに表示される Internet Explorer へのショートカットをクリックすると、すばやくブラウザを起動できます。アドレス バーをタスク バーやデスクトップに追加すると、インターネット アドレスを入力するだけで、目的の Web サイトに移動できます。あらかじめブラウザを起動しておく必要はありません。

デスクトップ、タスク バー、[スタート] メニュー、およびフォルダを独自に設定できます。

株式市況速報などのアクティブ コンテンツを含むページをデスクトップに配置したり、ページをデスクトップの壁紙やフォルダの背景として使用したりできます。また、ツール バーをデスクトップやタスク バーに追加し、自由に配置できます。[スタート] メニューの項目は、ドラッグ アンド ドロップの操作で簡単に整理できます。

チャンネルを購読できます。

チャンネル バーをデスクトップに表示しておくと、チャンネル ガイドを使ってすばやく目的のチャンネルを購読できます。

[スタート] メニューから Web サイトの情報や電子メール アドレスを検索できます。

[スタート] メニューから MSN の検索ページに移動し、検索サービスを選択して必要な情報が含まれているページを検索することができます。また、ディレクトリ サービスを使い、電子メール アドレスを検索することもできます。


新しいデスクトップの特長

Internet Explorer では、Web とデスクトップが統合され、デスクトップやフォルダに Web サイトのページと同じような外観と操作性が提供されています。このため、Web サイトをブラウズするときと同じようにコンピュータに保存されているファイルなどをブラウズできます。また、ブラウザを起動していなくても、[移動] メニューまたは [お気に入り] メニューを使って Web サイトに簡単にアクセスできます。さらに、株式市況速報などの "アクティブ コンテンツ" を、デスクトップ、タスク バー、またはフォルダに追加することもできます。

新しいデスクトップの機能を使うと、コンピュータの使い方や Web のブラウジングの可能性が広がります。

  • Web サイトのページを操作する場合と同じように、コンピュータに保存されているファイルやフォルダなどを操作できます。 たとえば、ページのリンクをクリックするように、アイコンを 1 回だけクリックして開いたり、前のページに戻ったり、次のページに進んだりするように、前に表示したフォルダの内容を表示したり、次に表示したフォルダの内容を表示したりできます。

  • フォルダの内容の説明を Web サイトのページのような形式で背景に表示することもできます。

  • 目的のページやフォルダの内容などに、いろいろな方法でアクセスできます。

新しいデスクトップの使い方の詳細については、次の項目のいずれかをクリックし、説明を参照してください。また、そのほかの機能については、ヘルプの [目次] タブをクリックし、説明を参照してください。

基本的な設定

新しいデスクトップをインストールする

Active Desktop を使う

デスクトップの活用

デスクトップに Web コンテンツを追加する

チャンネルを購読する

デスクトップまたはタスク バーにツール バーを追加する

フォルダのカスタマイズ

フォルダの背景を変える


新しいデスクトップでのマウスの操作

ダブルクリックとシングルクリックの操作は切り替えることができます。フォルダやデスクトップでも、ブラウザでページを表示しているときと同じように操作するには、シングルクリック モードを選びます。従来の Windows と同じように操作するには、ダブルクリック モードを選びます。

次の表では、2 つのモードでのマウスの操作方法の違いを説明しています。

目的 | ダブルクリック モード | シングルクリック モード
項目を選択する | 項目を 1 回クリックします。 | 項目をポイントします。
項目を開く | 項目をダブルクリックします。 | 項目を 1 回クリックします。
範囲を選択する | Shift キーを押しながら、範囲の先頭の項目と末尾の項目をクリックします。 | Shift キーを押しながら、範囲の先頭の項目と末尾の項目をポイントします。
複数の項目を選択する | Ctrl キーを押しながら、目的の項目をクリックします。 | Ctrl キーを押しながら、目的の項目をポイントします。
ドラッグ アンド ドロップ | 項目をポイントし、マウス ボタンを押したままにします。次に、項目を目的の位置までドラッグします。 | ダブルクリック モードの場合と同じです。
注
  • シングルクリック モードが適用されるのは、デスクトップ、およびマイ コンピュータや Windows エクスプローラなどのウィンドウだけです。ほかのプログラムには適用されません。

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。
関連項目

ダブルクリックとシングルクリックの操作を切り替える


フォルダの表示方法を切り替える

新しいデスクトップがインストールされている場合は、フォルダの表示方法や操作性を独自に設定できます。表示方法として Web スタイルを選ぶと、デスクトップは "アクティブ" になります。すべてのフォルダはページのような形式で表示され、1 回クリックするだけで項目を開くことができます。また、従来の方法 (Windows スタイル) で表示するように切り替えることもできます。

Web スタイルと Windows スタイルを組み合わせて使うこともできます。Web スタイルの設定を変えるには、次のような方法があります。

  • Active Desktop を使わないように設定する。

  • 選択したフォルダだけを Web スタイルで表示するように設定する。

  • ブラウザのウィンドウ以外では、ダブルクリックで項目を開くように設定する。

  • アイコンの上をマウス ポインタが通過したときにだけアイコンの名前に下線が付くように設定する。

詳細については、次の項目のいずれかをクリックし、説明を参照してください。

Active Desktop を使う

ダブルクリックとシングルクリックの操作を切り替える

アイコンの名前に下線を付けないようにする

フォルダの内容を Web ページのように表示する

フォルダの背景を変える

関連項目

新しいデスクトップをインストールする


フォルダの背景を変える

フォルダの背景を変えるには

フォルダの背景を変えるには、背景に使用する画像または HTML ドキュメントを指定します。

  1. マイ コンピュータまたは Windows エクスプローラのウィンドウで、目的のフォルダを開きます。

  2. [表示] メニューの [このフォルダのカスタマイズ] をクリックします。フォルダのカスタマイズ ウィザードが起動されます。

  3. フォルダ ウィンドウの背景として使う画像を指定するには、[背景画を選択する] をクリックします。アイコンの名前と背景の色も選択できます。

    HTML で作成したページを背景として使うには、[HTML ドキュメントを作成または編集する] をクリックし、ウィザードの指示に従って用意されている HTML ドキュメントを編集します。たとえば、フォルダの内容の説明を追加したり、フォルダのタイトルのフォントや色を変更したりできます。

ヒント
  • フォルダの背景を元に戻すには、[カスタマイズの削除] をクリックします。
関連項目

フォルダの内容を Web ページのように表示する


Active Desktop とは

Active Desktop を使うと、Web サイトのアクティブ コンテンツやチャンネルをデスクトップに配置できます。たとえば、刻一刻と変動する株式市況のデータをデスクトップの見やすい場所に表示したり、お気に入りのオンライン新聞をデスクトップの壁紙として表示したりすることができます。ニュース、天気予報、スポーツ、株価など、必要なアクティブ コンテンツを配置して、自分だけのデスクトップを作ることもできます。好みに応じて、デスクトップを自由にカスタマイズできます。

注
  • Active Desktop を使うには新しいデスクトップがインストールされている必要があります。Windows 95 または Windows NT 4.0 で、Internet Explorer をインストールするときに新しいデスクトップを選択していない場合は、下の "関連項目" を参照してください。
関連項目

新しいデスクトップをインストールする
Active Desktop を使う
デスクトップに Web コンテンツを追加する
チャンネルとは


デスクトップに Web コンテンツを追加する

デスクトップに Web コンテンツを追加するには

Web サイトの "アクティブ コンテンツ" を直接デスクトップに配置できます。アクティブ コンテンツとは、株式市況速報や天気図など、画面上で変化するコンテンツのことです。デスクトップには、Active Desktop ギャラリーで選択した項目、Web サイトで見つけたコンテンツ、またはチャンネルのコンテンツなどを追加できます。

  1. デスクトップをマウスの右ボタンでクリックし、[プロパティ] をクリックします。

  2. [Web] タブをクリックし、[新規作成] をクリックします。

  3. Active Desktop ギャラリーを表示して追加するコンポーネントを選ぶ場合は、[はい] をクリックします。

    ほかの Web サイトのコンテンツを指定する場合は、[いいえ] をクリックします。次に、目的のサイトのアドレスを入力するか、または [参照] をクリックしてアドレスを選択します。

ヒント
  • リンク先のページをデスクトップに追加するには、ページに表示されているリンクをマウスの右ボタンでデスクトップにドラッグします。
関連項目

Web ページをデスクトップの壁紙として使う
チャンネルをデスクトップに表示する


Web ページをデスクトップの壁紙として使う

Web ページをデスクトップの壁紙として使うには

  1. デスクトップをマウスの右ボタンでクリックし、[プロパティ] をクリックします。

  2. [背景] タブをクリックします。

  3. [参照] をクリックし、壁紙として使う HTML ドキュメントをダブルクリックします。

  4. [適用] をクリックします。

    デスクトップに壁紙が表示されます。壁紙の表示位置を指定するには、[適用] をクリックする前に、[表示位置] ボックスの一覧で [並べて表示]、または [中央に表示] をクリックします。

ヒント
  • ページに表示されている画像をマウスの右ボタンでクリックし、[壁紙に設定] をクリックすると、画像が壁紙として表示されます。
関連項目

デスクトップに Web コンテンツを追加する


ツール バーを自由に配置する

Internet Explorer では、ツール バーをタスク バーに追加できるため、プログラム、ファイル、フォルダ、購読している項目、およびお気に入りの項目にすばやくアクセスできます。ツール バーは、画面上に自由に配置してサイズを変更することもできます。

タスク バーやデスクトップに簡単に追加できるように、次の 4 種類のツール バーがあらかじめ用意されています。

  • クイック起動バーには、よく使われる機能 (デスクトップの表示、ブラウザ、Outlook Express、およびチャンネル) へのショートカットが表示されます。

  • アドレス バーを使うと、あらかじめブラウザを起動しておかなくても、ページのアドレス (URL) を指定し、目的のページを表示できます。

  • リンク バーには、www.microsoft.com など、重要な Web サイトへのリンクが表示されます。このボタンをクリックすると、Internet Explorer をあらかじめ起動せずにこれらのサイトに移動できます。

  • デスクトップ バーは、デスクトップにあるすべてのアイコンがまとめて表示される便利なツール バーです。

また、あらかじめ用意されている 4 つのツール バーのほかに、特定のフォルダの内容を含む独自のツール バーを作成できます。たとえば、コントロール パネルのツール バー、毎月の営業報告のアイコンが表示されるツール バーなどを作成できます。

ツール バーの設定を変える方法については、次のいずれかの項目をクリックし、説明を参照してください。

デスクトップまたはタスク バーにツール バーを追加する

ツール バーを作る


[スタート] メニューの新しい機能

[スタート] メニューには、新しいコマンドが追加されています。

  • [お気に入り] ： あらかじめブラウザを起動しておかなくても、お気に入りの Web サイトを表示できます。また、[お気に入り] メニューは、マイ コンピュータ、ネットワーク コンピュータ、エクスプローラ、コントロール パネル、およびごみ箱のウィンドウなどに追加されています。

  • [設定] ： 2 つのコマンドが追加されています。

    • [フォルダ オプション] ： [フォルダ オプション] ダイアログ ボックスをすばやく開くことができます。[フォルダ オプション] ダイアログ ボックスでは、ダブルクリックなどの設定を変更できます。

    • [アクティブ デスクトップ] ： Active Desktop の設定を変更したり、Active Desktop の有効/無効を切り替えたりできます。

  • [検索] ： 2 つのコマンドが追加されています。

    • [インターネット] ： インターネットの情報を検索できます。

    • [人] ： 複数のディレクトリ サービスやアドレス帳から電子メール アドレスを検索できます。

  • [(ユーザー名) ログオフ] ： すばやくログオフし、別のユーザー名でログオンし直すことができます。

[スタート] メニューの [お気に入り] と [プログラム] の内容は、ドラッグ アンド ドロップで簡単に整理できるようになりました。

新しい [スタート] メニューの使い方の詳細については、次の項目のいずれかをクリックし、説明を参照してください。

[スタート] メニューからお気に入りのページを開く

電子メール アドレスなどの個人情報を検索する

[スタート] メニューから Web の情報を検索する

[スタート] メニューの項目をドラッグ アンド ドロップで整理する

複数のユーザーでコンピュータを使うときにすばやくログオフする


[スタート] メニューからお気に入りのページを開く

[スタート] メニューからお気に入りのページを開くには
  • [スタート] ボタンをクリックし、[お気に入り] をポイントします。次に、目的のページをクリックします。


電子メール アドレスなどの個人情報を検索する

電子メール アドレスなどの個人情報を検索するには

  1. [スタート] ボタンをクリックし、[検索] をポイントします。次に、[人] をクリックします。

  2. [検索する場所] ボックスで、使用するディレクトリ サービスまたはアドレス帳をクリックします。

  3. 検索条件を入力し、[検索開始] をクリックします。
注
  • 選択したディレクトリ サービスの Web サイトを表示するには、サイトの名前が表示されているボタンをクリックします。


[スタート] メニューから Web の情報を検索する

[スタート] メニューから Web の情報を検索するには
  • [スタート] ボタンをクリックし、[検索] をポイントします。次に、[インターネット] をクリックします。


[スタート] メニューの項目をドラッグ アンド ドロップで整理する

[スタート] メニューの項目をドラッグ アンド ドロップで整理するには
  • [スタート] メニューの項目を整理するには、[スタート] ボタンをクリックし、[プログラム] または [お気に入り] をポイントします。次に、目的の項目 (フォルダ、ショートカットなど) を新しい場所にドラッグします。

    サブ コマンドの項目も、この方法で整理できます。


複数のユーザーでコンピュータを使うときにすばやくログオフする

複数のユーザーでコンピュータを使うときにすばやくログオフするには
  • [スタート] ボタンをクリックし、[(ユーザー名) ログオフ] をクリックします。"ユーザー名" の部分には、コンピュータのユーザー名が表示されます。


ハードウェアに関する情報をすばやく表示する

ハードウェアに関する情報をすばやく表示するには
  1. [マイ コンピュータ] ウィンドウで、[表示] メニューをクリックし、[Web ページ] に印が付いていることを確かめます。

  2. 目的のハードウェアのアイコンをポイントします。ポイントしたハードウェアに関する説明がウィンドウの左側に表示されます。たとえば、ハード ディスクのアイコンをポイントすると、空き領域などの情報が表示されます。


[ファイル名を指定して実行] コマンドを使って Web ページを表示する

[ファイル名を指定して実行] コマンドを使って Web ページを表示するには
  • [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。次に、目的のインターネット アドレスを入力します。

    以前に表示したページを表示する場合は、アドレスの初めの部分を入力すると、オートコンプリート機能により入力した部分に一致するアドレスが表示されます。


プログラムをタスク バーから起動する

プログラムをタスク バーから起動するには

タスク バーに表示されるクイック起動バーには、プログラムへのショートカットを追加できます。よく使うプログラムへのショートカットを追加しておくと便利です。

  1. タスク バーの何もない部分をマウスの右ボタンでクリックし、[ツール バー] をクリックします。[クイック起動] に印が付いていることを確かめます。

  2. マイ コンピュータまたは WIndows エクスプローラのウィンドウから、目的のプログラム ファイル (拡張子 .exe のファイル) をタスク バーのクイック起動バーまでドラッグします。

    クイック起動バーのほかのボタンの横に、追加したプログラムへのショートカットが表示されます。


フォルダをツール バーとして表示する

フォルダをツール バーとして表示するには

  • ツール バーに表示するファイルやショートカットをフォルダに保存し、画面の端にドラッグします。

    たとえば、よく使うテンプレートを含むフォルダを作成すると便利です。


新しいデスクトップをインストールする

新しいデスクトップをインストールするには

重要: このオプションは、Windows 95 または Windows NT 4.0 で Internet Explorer を実行しているときにだけ使用できます。Windows 98 と Windows NT 5.0 では、新しいデスクトップは既に含まれています。

  1. [スタート] ボタンをクリックし、[設定] をポイントします。次に、[コントロール パネル] をクリックします。

  2. [アプリケーションの追加と削除] アイコンをダブルクリックします。

  3. [Microsoft Internet Explorer 4.0] をクリックし、[追加と削除] をクリックします。

  4. [Web サイトから Windows デスクトップのアップデートを追加する] をクリックします。

    このオプションが表示されない場合は、新しいデスクトップは既にインストールされています。

注
  • 新しいデスクトップを使わない場合は、コントロール パネルの [アプリケーションの追加と削除] アイコンを使って削除できます (Windows 95 と Windows NT 4.0 の場合)。
関連項目

新しいデスクトップの特長


デスクトップまたはタスク バーにツール バーを追加する

デスクトップまたはタスク バーにツール バーを追加するには
  • タスク バーの何もない部分をマウスの右ボタンでクリックし、[ツール バー] をポイントします。次に、[アドレス]、[リンク]、[デスクトップ]、または [クイック起動] をクリックします。

    選択したツール バーがタスク バー ([スタート] ボタンが表示されているバー) に表示されます。

ヒント
  • ツール バーをデスクトップに移動するには、ツール バーを目的の位置にドラッグし、必要に応じてサイズを変えます。
関連項目

ツール バーを作る
アドレス バーとは


ツール バーを作る

ツール バーを作るには

  1. タスク バーをマウスの右ボタンでクリックし、[ツール バー] をポイントします。次に、[新規ツール バー] をクリックします。

  2. ツール バーとして表示するドライブまたはフォルダを一覧でクリックします。また、フォルダやドライブへのパス、またはインターネット上のサイトのアドレスをボックスに入力してもツール バーを作成できます。
ヒント
  • ツール バーをデスクトップに移動するには、ツール バーを目的の位置にドラッグし、必要に応じてサイズを変えます。

  • よく使うファイルや機能へのショートカットをフォルダにまとめておき、ツール バーとして追加すると便利です。
関連項目

デスクトップまたはタスク バーにツール バーを追加する


ダブルクリックとシングルクリックの操作を切り替える

ダブルクリックとシングルクリックの操作を切り替えるには

シングルクリックで項目を開くように設定すると、デスクトップやフォルダでも、ブラウザでページを表示しているときと同じように操作できます。シングルクリックで操作する場合は、アイコンや項目の名前に下線を付けることもできます。

  1. マイ コンピュータまたは Windows エクスプローラのウィンドウで、[表示] メニューの [フォルダ オプション] をクリックします。

  2. [全般] タブをクリックし、[シングルクリックで選択し、ダブルクリックで開く] をクリックします。次に、[設定] をクリックし、[ポイントして選択し、シングルクリックで開く] をクリックします。

  3. 必要に応じて下線の設定を変えます。
    • ブラウザでページを表示するときのように項目の名前に下線を付けるには、[ブラウザの設定のように、アイコン タイトルに下線を付ける] をクリックします。
    • ポイントしたときにだけ項目の名前に下線を付けるには、[ポイントしたときにのみアイコン タイトルに下線を付ける] をクリックします。
注
  • シングルクリックに切り替えると、Internet Explorer のヘルプに従って操作しても、目的の操作ができないことがあります。ヘルプに "ダブルクリックしてください" と記述されている場合は、アイコンを 1 回クリックしてください。

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。
関連項目

新しいデスクトップでのマウスの操作

フォルダの表示方法を切り替える


Internet Explorer の新機能

Microsoft Internet Explorer がブラウザであるということは、もうご存知でしょう。ところが、それは Internet Explorer の豊富な機能のうちの 1 つにすぎません。そのほかに、ビデオ会議の開催、電子メール メッセージの表示、インターネット ニュースグループへのメッセージの投稿、およびページの発行などの機能を提供する関連製品が統合されています。また、Web をブラウズしているときと同じようにコンピュータに保存されているファイルをブラウズしたり、ページをフォルダの背景に使ったりすることもできます。このほかにもたくさんの機能が用意されています。 お気に入りの Web サイトを表示するために、インターネットに接続してサイトを探す必要もなくなりました。Internet Explorer では、Web のコンテンツを直接デスクトップに配置し、表示することができます。サイトを指定し、寝ている間や、ほかの作業をしている間にお気に入りのサイトのコンテンツをダウンロードすることもできます。この機能を使うと、インターネットに接続していないときにコンテンツを表示できます。

次に説明するプログラムをまだインストールしていない場合は、Internet Explorer のダウンロード ページにアクセスして、プログラムをダウンロードすることができます。

Microsoft Internet Explorer の豊富な機能をお楽しみください。

Internet Explorer ブラウザ

Windows エクスプローラ、マイ コンピュータ、またはコントロール パネルなど、コンピュータのいろいろな場所から Web にアクセスできます。インターネット、イントラネット、およびハード ディスクの内容は、同じ操作で簡単にブラウズできます。また、フォルダにページのような外観と操作性を設定したり、興味のある Web サイトを購読し、好きな時間に自動的にダウンロードされるように設定したりすることもできます。新しく実装されたエクスプローラ バーを使うと、Web の探索がより簡単になります。エクスプローラ バーには、目的の Web サイトをすばやく簡単に見つけるための機能があります。

  • チャンネル: チャンネルを使うと、興味のあるコンテンツが直接デスクトップに配信されるようになります。常に最新のコンテンツを手元に置いておくために、チャンネルを購読することができます。チャンネルを購読すると、デスクトップにコンテンツが表示され、コンテンツ プロバイダが推奨するスケジュール、または指定したスケジュールに従って更新されます。たとえば、スポーツ ニュースが毎朝デスクトップに配信されるように設定できます。

  • セキュリティ: 家族でインターネットを楽しむような場合、好ましくないコンテンツや攻撃的なコンテンツを遮断し、適切な内容として指定したコンテンツだけをブラウザで表示するように設定できます。また、安全でない可能性のあるファイルやプログラムからユーザーとコンピュータの情報を保護するため、Web サイトのエリアごとに異なるセキュリティ レベルを設定できます。ブラウザを使って Web 上で買い物をするときは、Microsoft Wallet の設定により、クレジット カードや商品の宛先などの情報を保護することができます。

新しいデスクトップ

デスクトップにページのような外観と操作性を設定できます。Web コンテンツを直接デスクトップに配置し、自動的にアップデートすることができます。たとえば、株式市況速報を Web からデスクトップに追加し、表示することもできます。また、ページ上の操作と同じように、フォルダやデスクトップのアイコンを 1 回クリックするだけで開いたり起動したりすることができ、ポイントするだけで選択できます。

Outlook Express

Outlook Express は、Internet Explorer に統合された、電子メール プログラムとニュースリーダーの機能を持つプログラムです。電子メール メッセージを交換したり、ニュースグループのメッセージを表示または投稿したりすることができます。メッセージを開かずにプレビュー ウィンドウで内容を確認したり、電子メール、ニュースグループ、またはニュース サーバーのフォルダを簡単に切り替えて内容を表示したりすることができます。ニュースグループのメッセージをダウンロードして、オフラインで読むこともできます。このため、メッセージを読むときに、いつもインターネットに接続する必要はありません。

Microsoft NetMeeting

NetMeeting を使うと、インターネットまたは LAN を介して会議を開くことができます。専用のネットワークに接続しているユーザーやダイヤルアップでインターネットに接続しているユーザーに電話をかけたり、ビデオを使って相手の姿を見ながら話をしたり、ほかの場所にいるユーザーとプログラムを共有して作業を進めたりすることができます。

Microsoft Chat

Micorosoft Chat を使うと、ほかのユーザーとチャット ルームで会話を楽しむことができます。グラフィカルなコマ割り形式、または標準的なテキスト形式のいずれかの表示形式を選択できます。コマ割り形式では、用意されているキャラクターから自分の姿として使うキャラクターを選び、1 人または複数の参加者と会話したり、ほかの参加者に知られないように特定の参加者だけにメッセージを伝えたりすることができます。また、チャットのセッション全体を保存したり、印刷したりすることもできます。

FrontPage Express

FrontPage Express を使うと、ページを作成したり、発行したりすることができます。ページを簡単に作成するためにテンプレートが用意されています。なお、FrontPage Express は Microsoft FrontPage と互換性があります。

タスク スケジューラ

タスク スケジューラを使うと、目的に応じてスケジュールを指定し、一定の間隔でタスクが実行されるように設定できます。タスク スケジューラは、Windows を起動するたびに起動され、指定した時間にタスクを実行するためにバック グラウンドで動作します。たとえば、週に 2 回スキャンディスクを実行するように設定することができます。

Internet Explorer の機能とヒントに関する最新の情報については、ホーム ユーザー Web サイトを参照してください。


アイコンの名前に下線を付けないようにする

アイコンの名前に下線を付けないようにするには

フォルダやデスクトップの項目を Web スタイルで表示しているときに、アイコンの名前にページのリンクのような下線を付けないように設定できます。この場合は、ポイントしたときにだけ下線が表示されます。

  1. マイ コンピュータのウィンドウで [表示] メニューの [フォルダ オプション] をクリックします。

  2. [全般] タブをクリックし、[シングルクリックで選択し、ダブルクリックで開く] をクリックします。次に、[設定] をクリックします。

  3. [ポイントして選択し、シングルクリックで開く] をクリックし、[ポイントしたときにのみアイコン タイトルに下線を付ける] をクリックします。
注
  • ポイントしたときにも下線が付かないようにするには、[全般] タブで [標準の Windows スタイル] をクリックします。
関連項目

フォルダの内容を Web ページのように表示する


Active Desktop を使う

Active Desktop を使うには

  1. デスクトップをマウスの右ボタンでクリックし、[アクティブ デスクトップ] をポイントします。

  2. [Web ページで表示] をクリックします。Active Desktop が有効になっているときは、このコマンドに印が付いています。
注
  • [フォルダ オプション] ダイアログ ボックスで [Web スタイル] を選択した場合は、既に Active Desktop が有効になっています。

  • 次の方法でも Active Desktop の有効/無効を切り替えることができます。[スタート] ボタンをクリックし、[設定] をポイントします。次に、[アクティブ デスクトップ] をポイントし、[Web ページで表示] をクリックします。

  • Windows 95 または Windows NT 4.0 では、新しいデスクトップがインストールされていない場合は、Active Desktop を使用できません。

関連項目

Active Desktop とは

新しいデスクトップをインストールする


フォルダの内容を Web ページのように表示する

フォルダの内容を Web ページのように表示するには
  1. マイ コンピュータのウィンドウで [表示] メニューの [フォルダ オプション] をクリックします。

  2. [全般] タブをクリックし、[Web スタイル] をクリックします。
ヒント
  • この設定は、次の方法で変更することもできます。[スタート] ボタンをクリックし、[設定] をポイントします。次に、[フォルダとアイコン] をクリックします。

  • 独自に設定した背景が表示されない場合は、[表示] メニューの [Web ページ] コマンドに印が付いていることを確かめてください。
関連項目

フォルダの背景を変える


すべてのフォルダを同じように表示する

すべてのフォルダを同じように表示するには
  1. [表示] メニューの [フォルダ オプション] をクリックします。

  2. [表示] タブをクリックし、[現在のフォルダ設定使用] をクリックします。
ヒント
  • Internet Explorer をインストールした直後の設定に戻すには、[全フォルダをリセット] をクリックします。


Windows NT が実行されているコンピュータを複数のユーザーで共有している場合の注意事項

Internet Explorer を Windows NT 上で実行している場合、コントロール パネルに [ユーザー] アイコンは表示されません。Windows NT にログオンすると、構成済みのユーザー プロファイルが使われるか、またはログオン時に自動的にローカル ユーザー プロファイルが作成されます。


Internet Explorer ホーム ユーザー Web サイト

ホーム ユーザー Web サイトでは、Internet Explorer に関するさまざまな情報を取り扱っています。このサイトでは、新製品の紹介のほか、機能の使い方に関するヒントなどの情報も提供しています。

このサイトの情報は、定期的に更新されています。インターネットを最大限に活用して楽しむために、ぜひご覧ください。

まずはじめに、 Internet Explorer ホーム ユーザー Web サイトにアクセスしてください (このリンクをクリックすると、Internet Explorer ホーム ユーザー Web サイトに接続できます)。