ユーザー補助機能

マイクロソフトでは、すべてのユーザーにとって使いやすい製品およびサービスを提供するために努力しています。次のトピックでは、身体に障害のある方のために、Microsoft Windows オペレーティング システムを使いやすくする機能、製品、およびサービスに関する情報を提供します。

身体に障害のある方向けに Windows をカスタマイズする

聴覚に障害のある方のためのマイクロソフトのサービス

ユーザー補助ユーティリティ

マイクロソフト製品のアクセシビリティ情報


聴覚に障害のある方のためのマイクロソフトのサービス

聴覚や言語に障害のある方のための専用窓口

聴覚や言語に障害のある方で、電話による会話が困難な場合には、ファックスまたは電子メールでのお問い合わせを受け付けております。下記の Web サイトからお問い合わせ用紙をダウンロードし、必要事項を記入して下記の専用ファックス番号または専用メール アドレスまで送付してください。

なお、当窓口は聴覚や言語などに障害のある方に対応させていただくための窓口です。そのため、障害のある方で電話での会話が困難な方以外からの ファックスや電子メールによる対応はできませんので、ご理解とご協力のほどよろしくお願いいたします。

お問い合わせ用紙がダウンロードできない場合には、お問い合わせの内容以外に、「氏名 / フリガナ」、「住所」、「ファックス番号 / 電話番号」、「プロダクト ID」をお書きの上、下記の専用ファックス番号 / メール アドレスまで直接お送りください。

注意　問い合わせの内容によって受付窓口が異なりますので、ご注意ください。

お問い合わせ用紙のダウンロードおよび詳細のご確認先

http://www.microsoft.com/Japan/Enable/Support.htm

お問い合わせ用紙の送付先

本製品の技術的なお問い合わせ窓口　（スタンダード サポート）

製品についての基本操作やセットアップに関しては、指定のお問い合わせ用紙に必要事項をご記入の上、下記の専用ファックス番号または専用メール アドレスまでお送りください。

マイクロソフト テクニカル サポート (聴覚や言語に障害のある方の専用窓口)

専用ファックス番号 : 03-4521-3399

専用メール アドレス : mskkts@microsoft.com

当窓口は、聴覚や言語などに障害のある方の専用窓口です。身体に障害のある方で電話での会話が困難な方以外からのファックスや電子メールによる対応はできませんので、ご理解とご協力のほどよろしくお願いいたします。

マイクロソフト製品の非技術的なお問い合わせ窓口

マニュアルの乱丁、落丁、ディスク不良、ユーザー登録に関しては、指定のお問い合わせ用紙に必要事項をご記入ください。また、ご購入前の製品に関しては、指定の用紙はございませんので、ご自由にご記入ください。お問い合わせ用紙は、下記の専用ファックス番号または専用メール アドレスまでお送りください。

マイクロソフト カスタマー インフォメーション センター

専用ファックス番号 : 048-226-5537

専用メール アドレス : mskkcic@microsoft.com


マイクロソフト製品のアクセシビリティ情報

マイクロソフトでは、身体に障害のある方のための製品やサービスについての情報を、次の Web サイトで提供しています。製品のユーザー補助機能やアクセシビリティなど、最新の情報についてはこのサイトをご利用ください。

マイクロソフト アクセシビリティ Web

http://www.microsoft.com/japan/enable/

マイクロソフトでは、製品に組み込まれたアクセシビリティ機能をユーザー補助機能と呼んでいます。


アクセシビリティ ツール

障害のある方にもパーソナル コンピュータを気軽にご利用いただけるよう、さまざまなハードウェア製品とソフトウェア製品が用意されています。MS-DOS および Windows オペレーティング システム対応の次のような製品があります。

  • 軽度の視覚障害のある方のために、画面上の文字やグラフィックスを拡大したり、表示色を変更したりするプログラム
  • 重度の視覚障害のある方、または画面の読み取りが困難な方のために、点字または合成音で画面上の情報を提供するプログラム
  • マウスまたはキーボードの操作方法を代替するハードウェア ユーティリティおよびソフトウェア ユーティリティ
  • マウスまたは音声で入力できるようにするプログラム
  • より速いキー入力やより少ないキーボード操作を利用できる、単語または文章予測プログラム
  • マウスやキーボードを利用できない方のためのシングル スイッチやシリアルキー デバイスなどの代替入力装置

これらのユーティリティの入手方法の詳細については、「マイクロソフト製品のアクセシビリティ情報」を参照してください。


身体に障害のある方向けに Windows をカスタマイズする

Windows 95 以降の Windows には、ユーザー補助機能が組み込まれています。これらの機能は、キーボード入力またはマウス操作が困難な方、あるいは視力または聴力に障害がある方を対象にしています。これらの機能はセットアップ時にインストールすることも、後で Windows のインストール ディスクから追加することもできます。

  • Windows 98 以降 では、ユーザー補助機能の大部分の設定は、ユーザー補助の設定ウィザードまたはコントロール パネルで行えます。ユーザー補助の設定ウィザードでは、障害別に機能が表示されるので、各ユーザーのニーズに合わせて簡単に Windows をカスタマイズできます。ユーザー補助の設定ウィザードで設定した内容はファイルに保存できるので、別のコンピュータでも使用できます。

ステップバイステップ ガイド

Microsoft では、最も一般的に使用されるユーザー補助機能を紹介しているステップバイステップ ガイドを提供して、コンピュータをカスタマイズする方法を説明しています。

ガイドでは、オプションを選択したり設定を変更してカスタマイズする手順を詳しく説明しています。マウスの使い方、キーボードの使い方、またはその両方が一目でわかるように、この情報は左右に並べて示してあります。

Microsoft の Web サイトのアクセシビリティのページ にアクセスして、次の製品のステップバイステップ ガイドを検索してください。

  • Microsoft Windows XP
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 2000
  • Microsoft Windows 98
  • Microsoft Internet Explorer 5
  • Microsoft Office XP
  • Microsoft Word 2000
  • Microsoft Outlook 2000
  • Microsoft ヘルプ メニュー

ユーザー補助機能の説明は、『Microsoft Windows 95 リソース キット』 (アスキー出版局刊)、『Microsoft Windows 98 リソース キット』 (日経 BP ソフトプレス刊)、『Microsoft Windows NT リソース キット』 (アスキー出版局刊)、および『Microsoft Windows 2000 リソース キット』 (日経 BP ソフトプレス刊) にもあります。これらの機能のインストールおよび使い方の詳細については、Windows のヘルプの [キーワード] タブで、「ユーザー補助」と入力し、説明を参照してください。