Windows デスクトップの基礎知識

Web とデスクトップやフォルダを統合すると、さまざまな利点があります。デスクトップから Web のさまざまな場所にアクセスしたり、デスクトップやフォルダに Web コンテンツを追加して画面に表示される項目を独自に設定したりできます。

Windows のいろいろな場所から Web にアクセスする

[移動] メニューと [お気に入り] メニューがあらゆるところに追加されています。たとえば、[スタート] メニューからお気に入りの Web サイトへアクセスできたり、タスク バーの [Internet Explorer] アイコンをクリックして簡単にアクセスできます。アドレス バーをタスク バーやデスクトップに追加すると、ブラウザを起動していなくても、インターネット アドレスを入力するだけで目的の Web サイトに移動できます。また、エクスプローラにもアドレス バーがあります。

デスクトップ、タスク バー、[スタート] メニュー、フォルダのカスタマイズ

チャンネルや株式相場表示などの "アクティブ コンテンツ" を含む Web ページをデスクトップに配置することができます。 または、Web ページをデスクトップの壁紙やフォルダの背景として使用することができます。 ツール バーをデスクトップやタスク バーに追加して自由に配置することができます。[スタート] メニューの項目を整理することができます。ドラッグ アンド ドロップ操作だけで設定できます。

[スタート] メニューで電子メール アドレスや Web サイトの情報を検索する

[スタート] メニューから直接インターネットに移動し、検索サービスを選択して必要な情報が含まれているページを検索することができます。また、ディレクトリ サービスを使い、電子メール アドレスを検索することもできます。


Windows デスクトップのアップデートの特長

Web とデスクトップが統合されたため、デスクトップやフォルダに Web サイトのページと同じような外観と操作性が提供されています。このため、コンピュータに保存されているファイルなどは Web サイトと同じように、Web サイトはコンピュータのどこからでもブラウズすることができます。[移動] メニューと [お気に入り] メニューがあらゆるところに追加されています。"アクティブ コンテンツ" を、Web からデスクトップ、タスク バー、またはフォルダに追加することもできます。

お使いになる前に、コンピュータの使い方や、ブラウザを使って Web を表示させる方法をお考えください。

  • Web サイトのページを操作する場合と同じように、コンピュータに保存されているファイルやフォルダなどを操作できます。たとえば、リンクをクリックするようにアイコンを 1 回だけクリックしてファイルなどを開いたり、前後のページに移動するように前または次に表示したフォルダの内容を表示したりできます。
  • コンピュータの内容をフォルダ内に Web ページのような形式で表示することができます。
  • 目的のページやフォルダの内容に、いろいろな方法でアクセスできます。

新しいデスクトップの使い方の詳細については、次の項目のいずれかを参照してください。そのほかの機能については、ヘルプの [目次] から参照してください。

基本的な設定

新しいデスクトップをインストールする

Active Desktop インターフェイスを使う

デスクトップの活用

デスクトップに Web コンテンツを追加する

デスクトップやタスク バーにツール バーを追加する

フォルダのカスタマイズ

フォルダを Web ページのような外観にする


新しいデスクトップでマウスを使って操作する

シングルクリックとダブルクリックの操作は切り替えることができます。 フォルダやデスクトップでも、ブラウザと同じように操作するには、シングルクリックを選びます。 従来の Windows と同じように操作するには、ダブルクリックを選びます。

次の表で、2 つのクリック方法の違いを説明します。

目的 | ダブルクリック モード | シングルクリック モード
項目を選択する | 項目を 1 回クリックします。 | 項目をポイントします。
項目を開く | 項目をダブルクリックします。 | 項目を 1 回クリックします。
範囲を選択する | 範囲の先頭の項目をクリックし、Shift キーを押しながら範囲の末尾の項目をクリックします。 | 範囲の先頭の項目をポイントし、Shift キーを押しながら範囲の先頭の末尾の項目をポイントします。
複数の項目を選択する | Ctrl キーを押しながら、目的の項目をクリックします。 | Ctrl キーを押しながら、目的の項目をポイントします。
ドラッグ アンド ドロップ | 項目をクリックし、マウス ボタンを押したまま目的の位置までドラッグします。 | ダブルクリック モードの場合と同じです。

注

  • シングルクリック モードが適用されるのは、特定のダイアログ ボックス ([ファイルを開く] など)、デスクトップ、およびマイ コンピュータや Windows エクスプローラなどのウィンドウだけです。ほかのプログラムには適用されません。
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。

関連項目


Web スタイルまたは従来のスタイルでフォルダを表示する

新しいデスクトップでは、フォルダの表示方法や操作性を独自に設定できます。Web スタイルを選択するとデスクトップが "アクティブ" になり、すべてのフォルダは Web ページのような形式で表示され、1 回クリックするだけで項目を開くことができます。Windows の従来の方法を使用して操作したい場合は、すべてのフォルダに従来のスタイルを選択します。

2 つのスタイルを組み合わせて使うこともできます。 Web スタイルの設定を変えるには、次の方法があります。

  • Active Desktop を使わないようにする。
  • 選択したフォルダだけを Web スタイルで表示するようにする。
  • Web ブラウザ以外では、ダブルクリック モードを使用するようにする。
  • アイコンの上をマウス ポインタが通過したときにだけアイコンの名前に下線が付くようにする。

フォルダに設定するスタイルが決まったら、次の項目のいずれかをクリックし、説明を参照してください。

Active Desktop インターフェイスを使う

フォルダやデスクトップでシングルクリックで操作する

アイコンに下線を付けないようにする

すべてのフォルダを Web スタイルで表示する

フォルダを Web ページのような外観にする

関連項目


フォルダを Web ページのような外観にする

フォルダを Web ページのような外観にするには

フォルダの背景を変更するには 2 つの方法があります。 画像を追加したり、Web ページにしたりします。

  1. マイ コンピュータまたは Windows エクスプローラで、カスタマイズするフォルダを開きます。
  2. [表示] メニューの [このフォルダのカスタマイズ] をクリックします。
  3. フォルダの背景に画像を追加するには、[背景画像とファイル名の表示を修正] チェック ボックスをオンにします。ウィザードでは、フォルダで表示する文字列の色や文字列の背景の色も選択できます。

    フォルダの背景を HTML ドキュメントにするには、[このフォルダの HTML テンプレートを選択または編集] をクリックし、ウィザードの指示に従って HTML テンプレートを編集します。たとえば、フォルダの内容の説明を追加したり、フォルダのタイトルのフォントや色を変更したりできます。

注

  • カスタマイズした内容を元に戻すには、[カスタマイズの削除] をクリックします。

関連項目


Active Desktop インターフェイスとは

Active Desktop インターフェイスを使うと、Web ページの "アクティブ コンテンツ" をデスクトップに配置できます。たとえば、刻一刻と変動する株式相場表示をデスクトップの見やすい場所に表示させたり、お気に入りのオンライン新聞をデスクトップの壁紙として表示させることができます。必要なアクティブ コンテンツを配置して、自分だけのデスクトップを作ることができます。 ニュース、天気予報、スポーツ、株価などあらゆるものを配置して、いつでも見ることができます。 好みに応じて、デスクトップを自由にカスタマイズできます。

注

  • Active Desktop インターフェイスを使うには新しいデスクトップがインストールされている必要があります。 Windows 95 または Windows NT 4.0 をお使いで、新しいデスクトップをインストールしていない場合は、「関連項目」を参照してください。

関連項目


デスクトップに Web コンテンツを追加する

デスクトップに Web コンテンツを追加するには

Web サイトの "アクティブ コンテンツ" を直接デスクトップに追加できます。アクティブ コンテンツとは、株式相場表示や天気図など、デスクトップ上で変化するコンテンツです。

  1. [画面のプロパティ] ダイアログ ボックスを表示します。
  2. [Web] タブで、[Active Desktop に Web コンテンツを表示] チェック ボックスがオンになっていることを確認します。
  3. [新規] をクリックします。
  4. Active Desktop ギャラリーを表示して追加するコンポーネントを選ぶ場合は、[はい] をクリックします。

    ほかの Web サイトのコンテンツを指定する場合は、[いいえ] をクリックして、目的の Web サイトのアドレスを入力するか、[参照] をクリックして指定します。

注

  • [スタート] ボタンをクリックし、[設定] をポイントし、[コントロール パネル] をクリックし、[画面] をダブルクリックして画面のプロパティを開くこともできます。
  • Web ページ内のリンクをデスクトップに追加するには、リンクをマウスの右ボタンでクリックし、デスクトップ上にドラッグし、ショートカット メニューの [Active Desktop 項目をここに作成] をクリックします。

関連項目


Web ページの画像をデスクトップの壁紙として使う

Web ページの画像をデスクトップの壁紙として使うには

  1. [画面のプロパティ] ダイアログ ボックスを表示します。
  2. [背景] タブの [参照] をクリックし、目的の HTML ドキュメントをダブルクリックします。
  3. [適用] をクリックします。

    [表示位置] ボックスの現在の設定に応じて、壁紙がデスクトップに並べて表示されたり、画面全体に拡大して表示されたり、中央に表示されたりします。

注

  • [スタート] ボタンをクリックし、[設定] をポイントし、[コントロール パネル] をクリックし、[画面] をダブルクリックして画面のプロパティを開くこともできます。
  • ページに表示されているグラフィックスを壁紙としてすばやく使用するには、グラフィックスをマウスの右ボタンでクリックし、[壁紙に設定] をクリックします。

関連項目


ツール バーを自由に配置する

ツール バーを Windows のタスク バーに追加することができるので、プログラム、ファイル、フォルダ、およびお気に入りの Web ページにすばやくアクセスできます。また、ツール バーをデスクトップ上に自由に配置したり、サイズを変更したりすることもできます。

自由に使用できるように、次の 4 種類のツール バーがあらかじめ用意されています。

  • [クイック起動] バーには、デスクトップ、Web ブラウザ、Outlook Express など、よく利用する機能へのショートカットが含まれます。
  • [アドレス] バーを使うと、あらかじめ Internet Explorer を起動しておかなくても、Web ページのアドレス (URL) を入力して目的のページを表示できます。
  • [リンク] バーには、ブラウザを起動しておかなくても移動できるように www.microsoft.com など、重要な Web サイトへのショートカットが含まれます。
  • [デスクトップ] バーは、デスクトップにあるすべてのアイコンがまとめて表示される便利なツール バーです。

あらかじめ用意されているツール バーのほかに、任意のフォルダの内容を含むツール バーを作成できます。たとえば、コントロール パネルのツール バーや、毎月の営業報告のアイコンが表示されるツール バーなどを作成できます。

ツール バーを作成するには、次の方法があります。

デスクトップやタスク バーにツール バーを追加する

ツール バーを作成する


[スタート] メニューの新しい機能

[スタート] メニューには、次のコマンドが新しく追加されています。

  • [お気に入り] : コンピュータのどこからでも、お気に入りの Web サイトを表示できます。[お気に入り] メニューは、[スタート] メニューだけでなく、マイ コンピュータ、ネットワーク コンピュータ、Windows エクスプローラ、コントロール パネル、およびごみ箱のメニュー バーにも追加されています。
  • [設定] : 2 つのコマンドが追加されています。 [フォルダ オプション] を使うと、[フォルダ オプション] ダイアログ ボックスをすばやく開くことができます。このダイアログ ボックスでは、ダブルクリックなどの設定を変更できます。[アクティブ デスクトップ] を使うと、Active Desktop の設定を変更したり、Active Desktop の有効と無効を切り替えたりできます。
  • [検索] : [インターネット] コマンドが追加されています。これを使うと、インターネット上の Web ページなどを検索できます。
  • [ログオフ] : コンピュータからすばやくログオフし、同じユーザー名または別のユーザー名でログオンし直すことができます。

また、[スタート] メニューの [お気に入り] と [プログラム] の内容は、ドラッグ アンド ドロップで簡単に整理できるようになりました。

[スタート] メニューの新しい機能の詳細については、次の項目のいずれかをクリックし、説明を参照してください。

[スタート] メニューからお気に入りの Web ページを開く

[スタート] メニューから Web の情報を検索する

[スタート] メニューの項目をドラッグ アンド ドロップする

すばやくログオフしてユーザーを切り替える


[スタート] メニューからお気に入りの Web ページを開く

[スタート] メニューからお気に入りの Web ページを開くには

  • [スタート] ボタンをクリックし、[お気に入り] をポイントし、目的の Web ページをクリックします。


[スタート] メニューから Web の情報を検索する

[スタート] メニューから Web の情報を検索するには

  • [スタート] ボタンをクリックし、[検索] をポイントし、[インターネット] をクリックします。


[スタート] メニューの項目をドラッグ アンド ドロップする

[スタート] メニューの項目をドラッグ アンド ドロップするには

  • [スタート] メニューの項目を整理するには、[スタート] ボタンをクリックし、[プログラム] または [お気に入り] をポイントし、目的の項目 (フォルダ、プログラム、ショートカットなど) を新しい場所にドラッグします。

    サブメニューの項目も整理することができます。


すばやくログオフしてユーザーを切り替える

すばやくログオフしてユーザーを切り替えるには

  • [スタート] ボタンをクリックし、[(ユーザー名) のログオフ] をクリックします。


ハードウェアに関する情報をすばやく表示する

ハードウェアに関する情報をすばやく表示するには

  1. マイ コンピュータまたは Windows エクスプローラで、[表示] メニューをクリックし、[Web ページ] コマンドにチェック マークが付いていることを確かめます。
  2. 情報を表示する項目をクリックします。項目のサイズなどの情報がウィンドウの左側に表示されます。


[ファイル名を指定して実行] コマンドを使って Web ページを表示する

[ファイル名を指定して実行] コマンドを使って Web ページを表示するには

  • [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックし、目的の Web ページのインターネット アドレスを入力します。

    以前に表示したページを表示する場合は、アドレスの最初の数文字を入力すると、オートコンプリート機能が入力した文字に一致するアドレスを表示します。


プログラムをタスク バーから起動する

プログラムをタスク バーから起動するには

よく使うプログラムをすばやく起動するには、タスク バーのクイック起動バーにそのプログラムへのショートカットを追加します。

  1. タスク バーの何もない部分でマウスの右ボタンをクリックし、[ツール バー] をポイントし、[クイック起動] コマンドにチェック マークが付いていることを確かめます。
  2. マイ コンピュータまたは Windows エクスプローラから、目的のプログラム ファイル (拡張子 .exe の付いたファイル) をタスク バーのクイック起動バーまでドラッグします。

    タスク バーのクイック起動バーにあるほかのボタンの横に、そのプログラムのアイコンが表示されます。


デスクトップに新しいツール バーを配置する

デスクトップに新しいツール バーを配置するには

  • ツール バーで表示させたい項目が保存されているフォルダを、画面の最も端の部分にドラッグします。

    たとえば、よく使うテンプレートを含むフォルダを作成すると便利です。


新しいデスクトップをインストールする

新しいデスクトップをインストールするには

  1. この操作を行うと、コンピュータを数回再起動する必要があるので、操作を始める前にこのトピックを印刷しておくと便利です。
  2. [スタート] ボタンをクリックし、[設定] をポイントし、[コントロール パネル] をクリックします。
  3. [アプリケーションの追加と削除] アイコンをダブルクリックします。
  4. [Internet Explorer 6 とインターネット ツール] をクリックし、[追加と削除] をクリックします。
  5. [Internet Explorer を修復する] をクリックし、[OK] をクリックします。
  6. コンピュータを再起動します。
  7. [スタート] ボタンをクリックし、[設定] をポイントし、[コントロール パネル] をクリックします。
  8. [アプリケーションの追加と削除] アイコンをダブルクリックします。
  9. [Microsoft Internet Explorer 4.0] をクリックし、[追加と削除] をクリックします。
  10. [Web サイトから Windows Desktop Update のコンポーネントを追加する] をクリックします。
  11. コンピュータを再起動した後、Internet Explorer 6 を再インストールできます。

    Internet Explorer 6 から新しいデスクトップを使用できるようになります。

重要

  • 新しいデスクトップは、Windows 95 または Windows NT 4.0 で Internet Explorer を実行しているときにだけ使用できます。 Windows 98 には、既に新しいデスクトップが含まれています。
  • Internet Explorer 6 をインストールする前に、Internet Explorer 4 で Windows デスクトップのアップデートをインストールしなかった場合は、Internet Explorer 6 をアンインストールして、Internet Explorer 4 に戻す必要があります。Internet Explorer 4 で Windows デスクトップのアップデートをインストールした後、Internet Explorer 6 を再インストールできます。

注

  • 後でこの機能が不要になった場合は、同じ操作を行って削除できます (Windows 95 と Windows NT 4.0 の場合)。

関連項目


デスクトップやタスク バーにツール バーを追加する

デスクトップやタスク バーにツール バーを追加するには

  • タスク バーの何もない部分でマウスの右ボタンをクリックし、[ツール バー] をポイントし、[アドレス]、[リンク]、[デスクトップ]、または [クイック起動] をクリックします。

    選択したツール バーがタスク バー ([スタート] ボタンが表示されているバー) に表示されます。

注

  • ツール バーをデスクトップに移動するには、ツール バーを目的の位置にドラッグし、必要に応じてサイズを変えます。

関連項目


ツール バーを作成する

ツール バーを作成するには

  1. タスク バーをマウスの右ボタンでクリックし、[ツール バー] をポイントし、[新規ツール バー] をクリックします。
  2. ツール バーとして表示するフォルダのパスまたはインターネット上のサイトのアドレスを入力するか、一覧から選びます。

注

  • ツール バーをデスクトップに移動するには、ツール バーを目的の位置にドラッグし、必要に応じてサイズを変えます。
  • よく利用するショートカットを含む便利なツール バーを作成するには、ハードディスク上にフォルダを作成し、ショートカットをそのフォルダにコピーします。次に、そのフォルダからツール バーを作成します。

関連項目


フォルダやデスクトップでシングルクリックで操作する

フォルダやデスクトップでシングルクリックで操作するには

シングルクリックで項目を開くように設定すると、デスクトップやフォルダでも、Web 上と同じように操作できます。シングルクリックには 2 つの使い方があります。 アイコンおよびタイトルに常に下線を表示するか、ポイントしたときにだけ下線を表示することができます。

  1. マイ コンピュータまたは Windows エクスプローラで、[表示] メニューの [フォルダ オプション] をクリックします。
  2. [全般] タブをクリックし、[カスタム : 選択する設定に基づきます] をクリックし、[設定] をクリックします。
  3. 次のいずれかの操作を行います。
    • Web ブラウザに表示されるリンクのように項目の名前に下線を付けるには、[ブラウザのように、アイコン タイトルに下線を付ける] をクリックします。
    • マウスでポイントしたときにだけ項目の名前に下線を付けるには、[ポイントしたときにのみアイコン タイトルに下線を付ける] をクリックします。

注

  • シングルクリックに切り替えると、ヘルプの説明と実際の操作が異なる場合があります。ヘルプに "ダブルクリックしてください" と記述されている場合は、1 回だけクリックしてください。
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。

関連項目


アイコンに下線を付けないようにする

アイコンに下線を付けないようにするには

フォルダやデスクトップの項目を Web スタイルで表示していても、アイコンのタイトルに下線を付けたくない場合、アイコンをポイントしないと下線が付かないようにすることができます。

  1. マイ コンピュータまたは Windows エクスプローラで、[表示] メニューの [フォルダ オプション] をクリックします。
  2. [全般] タブをクリックし、[カスタム : 選択する設定に基づきます] をクリックし、[設定] をクリックします。
  3. [ポイントして選択し、シングルクリックで開く] をクリックし、[ポイントしたときにのみ、アイコン タイトルに下線を付ける] をクリックします。

注

  • すべてのアイコンに下線を付けないようにするには、[全般] タブで [カスタム : 選択する設定に基づきます] ではなく [従来の Windows スタイル] をクリックします。

関連項目


Active Desktop インターフェイスを使う

Active Desktop インターフェイスを使うには

  1. [画面のプロパティ] ダイアログ ボックスを表示します。
  2. [Web] タブで、[Active Desktop を Web ページとして表示] チェック ボックスがオンになっていることを確認します。

注

  • [スタート] ボタンをクリックし、[設定] をポイントし、[コントロール パネル] をクリックし、[画面] をダブルクリックして [画面のプロパティ] ダイアログ ボックスを開くこともできます。
  • デスクトップの表示に Web スタイルを選択した場合は、既に Active Desktop が有効になっています。
  • [スタート] ボタンをクリックし、[設定] をポイントし、[アクティブ デスクトップ] をポイントし、[Web ページで表示] をクリックして、Active Desktop の有効/無効を切り替える場合もあります。
  • Active Desktop を使うには新しいデスクトップがインストールされている必要があります。 Windows 95 または Windows NT 4.0 をお使いで、新しいデスクトップをインストールしていない場合は、「関連項目」を参照してください。

関連項目


すべてのフォルダを Web スタイルで表示する

すべてのフォルダを Web スタイルで表示するには

  1. マイ コンピュータまたは Windows エクスプローラで、[表示] メニューの [フォルダ オプション] をクリックします。
  2. [全般] タブをクリックし、[Web スタイル] をクリックします。

注

  • [スタート] ボタンをクリックし、[設定] をポイントし、[フォルダ オプション] をクリックしてこの設定を変更する場合もあります。
  • 独自に設定した背景が表示されない場合は、[表示] メニューの [Web ページ] コマンドにチェック マークが付いていることを確かめてください。

関連項目


すべてのフォルダを同じ設定で表示する

すべてのフォルダを同じ設定で表示するには

  1. [表示] メニューの [フォルダ オプション] をクリックします。
  2. [表示] タブをクリックし、[現在のフォルダ設定使用] をクリックします。

注

  • すべてのフォルダを Internet Explorer をインストールした直後の設定に戻すには、[全フォルダをリセット] をクリックします。


Windows NT が実行されているコンピュータを複数のユーザーで共有している場合の注意事項

Internet Explorer を Windows NT 4.0 上で実行している場合、コントロール パネルに [ユーザー] アイコンは表示されません。Windows NT では、事前に構成されたユーザー プロファイルが使われるか、またはログオン時に自動的にローカル ユーザー プロファイルが作成されます。


Microsoft のサポート技術情報

Internet Explorer のヘルプを調べてもわからない問題については、サポート技術情報のページを参照してください。サポート技術情報検索で製品名とキーワードを入力するだけで、問題を解決するための方法を検索できます。検索の結果、質問に対する回答に近いリンクが表示されます。適切なリンクをクリックして情報を参照します。

検索を開始するには、サポート技術情報の Web サイトを参照してください。