コンテンツ アドバイザを使ってアクセスを制御する

インターネットは、膨大な種類の情報にアクセスできる新しい種類のメディアです。しかし、インターネットには、万人向けとは言えない情報も含まれています。たとえば、暴力やセックスが含まれているコンテンツを含む Web サイトは、子供に見せたくないと感じることがあります。

コンテンツ アドバイザを使うと、コンピュータからアクセスできるインターネット上のコンテンツの種類を制御することができます。コンテンツ アドバイザを有効にすると、規制されていないコンテンツや、指定した条件を満たさないコンテンツは表示されなくなります。設定は調整できます。

コンテンツ アドバイザの主な機能は次のとおりです。

  • コンテンツ アドバイザの設定に対するアクセスを制御します。 パスワードを使用して、コンテンツ アドバイザを有効にしたり、設定を表示したりします。コンテンツ アドバイザの設定を変更するときに必要になるので、このパスワードはメモしておくことをお勧めします。
  • セックス、ヌード、言葉、および暴力の 4 つのカテゴリについて、規制の設定を表示したり、調整したりします。
  • スーパバイザによる許可の有無に応じて、ユーザーが表示できるコンテンツの種類を調整します。コンテンツの設定は、個別に無効にすることができます。
  • Web サイトの規制の設定にかかわらず、ユーザーに表示を禁止する Web サイトの一覧を設定します。
  • Web サイトの規制の設定にかかわらず、ユーザーが常に表示できる Web サイトの一覧を設定します。
  • 現在使っている規制システムおよび規制管理を表示および変更します。

コンテンツ アドバイザを最初に有効にしたときは、不快感を与える可能性が最も少ないように、最も厳しい規制が設定されています。それらの設定値は、好みに合わせて調整することができます。

インターネット上のすべてのコンテンツが規制の対象になるわけではありません。自分のコンピュータでほかのユーザーが規制されていないサイトを表示できるようにすると、それらのサイトの中に、不適切な情報が含まれているものもあります。

関連項目


コンテンツ アドバイザを有効にして制限を設定する

コンテンツ アドバイザを有効にして制限を設定するには

  1. コントロール パネルからインターネット オプションを開きます。
  2. [コンテンツ] タブで [コンテンツ アドバイザ] の [有効にする] をクリックします。

    コンテンツ アドバイザを有効にしてある場合は、[設定] をクリックし、スーパバイザ パスワードを入力し、[OK] をクリックします。

  3. 一覧で目的のカテゴリをクリックし、スライダのつまみを左右に移動して制限を設定します。
  4. 制限するカテゴリごとにこの手順を繰り返し、[OK] をクリックします。
  5. コンピュータでスーパバイザ パスワードをまだ設定していない場合は、スーパバイザ パスワードを設定するダイアログ ボックスが表示されます。

注

  • Internet Explorer で [ツール] メニューの [インターネット オプション] をクリックして、インターネット オプションを開くこともできます。
  • スーパバイザ パスワードをメモしておくことをお勧めします。コンテンツ アドバイザの設定を変更するときには必ず入力する必要があります。
  • 規制ラベルを使用していない不快な Web サイトにユーザーがアクセスできないようにするには、[承認したサイト] タブをクリックし、設定を変更します。

関連項目


規制されているコンテンツや規制されていないコンテンツを表示する

規制されているコンテンツや規制されていないコンテンツを表示するには

  1. コントロール パネルからインターネット オプションを開きます。
  2. [コンテンツ] タブで [コンテンツ アドバイザ] の [有効にする] をクリックします。

    コンテンツ アドバイザを有効にしてある場合は、[設定] をクリックし、スーパバイザ パスワードを入力し、[OK] をクリックします。

  3. 規制されているコンテンツを表示できるようにするには、[全般] タブをクリックし、[スーパバイザ パスワードを入力し、規制されているコンテンツを表示する] チェック ボックスをオンにします。

    規制されていないコンテンツを表示できるようにするには、[規制されていないサイトを表示する] チェック ボックスをオンにします。

  4. [OK] をクリックします。
  5. コンピュータでスーパバイザ パスワードをまだ設定していない場合は、スーパバイザ パスワードを設定するダイアログ ボックスが表示されます。

注

  • Internet Explorer で [ツール] メニューの [インターネット オプション] をクリックして、インターネット オプションを開くこともできます。

関連項目


ユーザーが表示できる Web サイトを指定する

ユーザーが表示できる Web サイトを指定するには

  1. コントロール パネルからインターネット オプションを開きます。
  2. [コンテンツ] タブで [コンテンツ アドバイザ] の [有効にする] をクリックします。

    コンテンツ アドバイザを有効にしてある場合は、[設定] をクリックし、スーパバイザ パスワードを入力し、[OK] をクリックします。

  3. [承認したサイト] タブをクリックし、Web サイトのインターネット アドレス (URL) を入力し、ユーザーが常にそのサイトにアクセスできるようにするか、アクセスできないようにするかを選択します。

    アクセスの設定を行う Web サイトごとにこの手順を繰り返します。

注

  • Internet Explorer で [ツール] メニューの [インターネット オプション] をクリックして、インターネット オプションを開くこともできます。

関連項目