Internet Explorer 入門

インターネット接続ウィザードと Internet Explorer を使用すると、Web 上の豊富な情報を検索したり、表示したりすることができます。次に示す各トピックをクリックして開始します。ヘルプを使うと、インターネットのブラウズに関するより多くの便利な情報を入手できます。

基本的な設定

インターネットに接続していなかったり、新しい接続を作成する場合は、次のリンクをクリックしてください。

  • インターネットへの接続を設定する

Internet Explorer について調べる

インターネットや Internet Explorer を初めて使用する方に、最初に必要な情報は次のとおりです。

  • Internet Explorer の特長
  • Web をすばやく簡単にブラウズする
  • インターネットで必要な情報を検索する


インターネットで必要な情報を検索する

Web の情報は、さまざまな方法で検索できます。

  • ツール バーの [検索] ボタンをクリックし、いくつかの検索プロバイダに接続します。[検索] ボックスに検索する語句を入力します。
  • アドレス バーに「go」、「find」、または「?」と入力し、続けてスペースを 1 つと検索する語句を入力します。あらかじめ設定されている検索プロバイダを使用して Internet Explorer は検索を実行します。
  • [編集] メニューの [このページの検索] をクリックすると、Web ページに移動した後でもページ内の特定の文字列を検索できます。

注

  • Web アドレスが無効な場合、Internet Explorer はそのアドレスに似たアドレスを検索するかどうかを確認します。確認をしないで Internet Explorer が自動的に検索するように、この設定を変更することができます。詳細については、「関連項目」を参照してください。

関連項目


お気に入りのページを一覧にしてすばやく表示する

気に入った Web サイトまたはページを見つけたら、登録しておくと後で簡単に開くことができます。

  • お気に入りのページの一覧に Web ページを追加します。ツール バーの [お気に入り] ボタンをクリックし、お気に入り一覧のショートカットをクリックするだけで、いつでもそのページを開くことができます。

    お気に入りに Web ページを追加する

  • よく利用するサイトまたはページの数が少ない場合は、リンク バーに追加します。

    リンク バーに Web ページを追加する

  • 最もよく表示させるページがある場合、それをホームページとして指定すると、Internet Explorer を起動したときや、ツール バーの [ホーム] ボタンをクリックしたときにそのページが表示されます。

    ホーム ページを変更する

注

  • お気に入りやリンク バーに Web ページを追加し忘れてしまったときは、ツール バーの [履歴] ボタンをクリックします。履歴の一覧には、今日、昨日、または数週間前までの履歴が表示されます。一覧で名前をクリックすると、ページが表示されます。


ホーム ページを変更する

ホーム ページを変更するには

ホーム ページは、Internet Explorer を起動するたびに表示されるページです。http://www.msn.co.jp/home.htm のように、頻繁に表示するページや、必要なすべての情報を簡単に得ることのできるカスタマイズ可能なページを指定します。

  1. Internet Explorer の起動時に表示するホーム ページに移動します。
  2. [ツール] メニューの [インターネット オプション] をクリックします。
  3. [全般] タブをクリックします。
  4. [ホーム ページ] の [現在のページを使用] をクリックします。

注

  • ホーム ページを標準の設定に戻すには、[標準設定] をクリックします。


ブックマークとお気に入りを共有する

お気に入りは Netscape Navigator ではブックマークと呼ばれ、よく利用する Web ページへリンクしたり、それらのリンクを整理したりするときに便利です。

Netscape Navigatior のすべてのブックマークは、Internet Explorer に自動的にインポートされます。これらを表示するには、[お気に入り] メニューの [インポートされたブックマーク] をクリックします。

複数のコンピュータで Internet Explorer を使用している場合は、ほかのコンピュータからお気に入りの項目をインポートして簡単に共有することができます。また、Internet Explorer と Netscape Navigator を両方使用している場合は、プログラム間でブックマークとお気に入りを相互にインポートすることによって、それぞれを最新の状態にしておくことができます。

  • ブックマークやお気に入りをインポートするには、[ファイル] メニューの [インポートおよびエクスポート] をクリックします。
  • お気に入りを、同じコンピュータやほかのコンピュータのブックマークやお気に入りにエクスポートするには、[ファイル] メニューの [インポートおよびエクスポート] をクリックします。

注

  • エクスポートしたお気に入りは通常の HTML ファイルとして保存されるため、Internet Explorer と Netscape Navigator のどちらを使ってもインポートできます。お気に入りの一覧では、選択したお気に入りだけをエクスポートしたり、すべてのお気に入りをエクスポートしたりできます。
  • エクスポートしたお気に入りのサイズは小さいので、フロッピー ディスクやネットワーク フォルダにコピーしたり、電子メール メッセージに添付したりして、ほかの人と共有することができます。


以前表示したページを検索する

数日前、数時間前、または数分前など、以前表示した Web サイトおよび Web ページを検索するには、いくつかの方法があります。

この数日間に表示したサイトを検索するには

  1. ツール バーの [履歴] ボタンをクリックします。

    数日前および数週間前に表示した Web サイトへのリンクを含む履歴バーが表示されます。

  2. 履歴バーで、表示する週や日をクリックし、Web サイトのフォルダをクリックして各ページを表示し、ページのアイコンをクリックして Web ページを表示します。

    履歴バーで項目を並べ替えたり探したりするには、履歴バーの [表示] ボタンの右にある下向き矢印をクリックします。

直前に表示したサイトを検索するには

  • 直前に表示したページに戻るには、ツール バーの [戻る] ボタンをクリックします。
  • 今回のセッションでそのページの 9 つ前までに表示したページに戻るには、[戻る] ボタンまたは [進む] ボタンの右にある下向き矢印をクリックし、一覧から目的のページをクリックします。

注

  • 履歴バーを非表示にするには、ツール バーの [履歴] ボタンをもう一度クリックします。
  • 履歴の一覧にページを保存する日数は変更できます。保存する日数を多く指定すると、その情報を保存するために、コンピュータのディスクにより多くの空き領域が必要になります。


Web の情報をより入力しやすくする

Web の情報をより入力しやすくするには

オートコンプリート機能を使用すると、以前入力した Web アドレス、フォーム、およびパスワードを保存することができます。これらのフィールドに情報を入力すると、候補が表示されます。 これらの候補には、アドレス バーに入力したフォルダやプログラムの名前、検索条件、保存される引用文など、Web ページの入力用フィールドで入力する情報が含まれています。

  1. アドレス バー、Web ページ上のフィールド、またはユーザー名やパスワードを入力するボックスに情報の一部を入力します。

    前に同じようなデータを入力したことがある場合は、候補の一覧が表示されます。

  2. 候補の一覧に目的のデータがある場合は、そのデータをクリックします。

    候補の一覧に目的のデータが表示されない場合は、入力を続けます。

注

  • 一致する候補として表示される情報は、コンピュータに保存され、プライバシーを保護するために暗号化されます。
  • Web サイトがこの情報にアクセスすることはできません。フォームに入力された情報を受け取ることしかできません。
  • Web フォームに情報やパスワードを入力するときに、候補として一覧に表示されるこれらの項目を削除するには、その項目をクリックして Del キーを押します。 アドレス バーの一覧からエントリを削除する方法については、次の「関連項目」を参照してください。


ページをオフラインで表示できるようにする

Web ページをオフラインで使用できるようにすると、コンピュータがインターネットに接続されていなくてもページの内容を見ることができます。たとえば、ネットワークやインターネットに接続していないときに、ラップトップ コンピュータで Web ページを表示できます。または、自宅で電話回線に接続せずに Web ページを表示できます。

1 ページのみを指定したり、1 ページだけでなくそのページにあるすべてのリンク先も含めるなど、使用できる範囲を指定することができます。また、コンピュータ上のコンテンツをどのように更新するかを選択することができます。

Web ページをオフラインで表示するだけでコンテンツを更新する必要がない場合は、そのページをコンピュータに保存します。Web ページを保存するには、文字列のみの保存から、Web と同じように表示するために必要なすべてのイメージと文字列の保存まで、いくつかの方法があります。

目的に合ったトピックをクリックしてください

現在の Web ページをオフラインで使用できるようにする

お気に入りの項目をオフラインで使用できるようにする

Web ページをコンピュータに保存する

注

  • Internet Explorer の以前のバージョンでは、オフラインでの表示は "購読" と呼ばれていました。
  • Internet Explorer の以前のバージョンでチャンネルを使用していた場合は、お気に入りの一覧の [チャンネル] フォルダで検索することができます。


インターネットに接続せずに Web ページを表示する

インターネットに接続せずに Web ページを表示するには

お気に入りのページをオフラインで表示できるように設定したら、次の手順を行うとそれらをオフラインで表示することができます。

  1. インターネットとの接続を切断する前に、[ツール] メニューの [同期] をクリックします。
  2. オフラインで作業する準備が整ったら、[ファイル] メニューの [オフライン作業] をクリックします。
  3. お気に入りの一覧で、表示する項目をクリックします。

注

  • オフラインで作業できるように指定すると、もう一度 [オフライン作業] をクリックし、チェック マークをオフにするまで Internet Explorer は常にオフライン モードで起動するようになります。


Web ページを印刷する

Web ページを印刷するには

  1. [ファイル] メニューの [印刷] をクリックします。
  2. 必要に応じて印刷オプションを設定します。

注

  • Web ページ内のフレームや項目を印刷するには、フレームや項目の上でマウスの右ボタンをクリックし、[印刷] をクリックします。
  • Web ページの外観をプレビューしたり、印刷時の総ページ数を確認するには、[ファイル] メニューの [印刷プレビュー] をクリックします。
  • 各項目のヘルプを表示するには、ダイアログ ボックスの上の [image] をクリックし、目的の項目をクリックしてください。


Web ページをコンピュータに保存する

Web ページをコンピュータに保存するには

  1. [ファイル] メニューの [名前を付けて保存] をクリックします。
  2. ページを保存するフォルダをダブルクリックします。
  3. [ファイル名] ボックスにページの名前を入力します。
  4. [ファイルの種類] ボックスでファイルの種類を選択します。
  5. 次のいずれかの操作を行います。
    • グラフィックス、フレーム、スタイル シートなど、このページを表示するのに必要なすべてのファイルを保存するには、[Web ページ、完全 (*.htm; *.html)] をクリックします。このオプションを使うと、各ファイルがオリジナルの形式で保存されます。
    • このページを表示するために必要なすべての情報を MIME 形式に変換し、1 つのファイルとして保存するには、[Web アーカイブ、単一のファイル (*.mht)] をクリックします。このオプションを使うと、現在の Web ページのスナップショットが保存されます。このオプションは、Outlook Express 5 以降のバージョンをインストールしている場合のみ使用できます。
    • 現在の HTML ページのみを保存するには、[Web ページ、HTML のみ (*.html; *.html)] をクリックします。このオプションは、Web ページ上の情報を保存し、グラフィックス、サウンド、およびその他のファイルは保存しません。
    • 現在の Web ページの文字列だけを保存するには、[テキスト ファイル (*.txt）] をクリックします。このオプションは、Web ページの情報をテキスト形式で保存します。

注

  • [Web ページ、完全 (*.htm; *.html)] または [Web アーカイブ、単一のファイル (*.mht)] で保存した Web ページは、お気に入りの一覧に追加してオフラインで表示できるように指定しなくてもすべてオフラインで表示できます。
  • [Web ページ、完全 (*.htm; *.html)] を選択すると、現在のページのみが保存されます。 リンク先のページやその他のページをオフラインで表示する場合は、次の「関連項目」を参照してください。


Web ページから画像や文字列を保存する

Web でページを表示したときに、後で参照したい情報や、ほかの人と共有したい情報を見つけることがあります。Web ページ全体、またはページの一部を保存することができます。たとえば、文字列、画像、リンクなどを保存できます。また、Web やコンピュータを使用できない人のために、Web ページを印刷することもできます。

目的 | 操作
ページや画像を開かずに保存する | 保存したい項目の上でマウスの右ボタンをクリックし、[対象をファイルに保存] をクリックします。
Web ページからドキュメントへ情報をコピーする | コピーしたい情報を選択し、[編集] メニューの [コピー] をクリックします。
現在のページへのショートカットをデスクトップに作成する | ページ内でマウスの右ボタンをクリックし、[ショートカットの作成] をクリックします。
Web ページの画像をデスクトップの壁紙 (背景) として使う | Web ページの画像の上でマウスの右ボタンをクリックし、[壁紙に設定] (または [背景に設定]) をクリックします。
Web ページを電子メールで送信する | [ファイル] メニューの [送信] をポイントし、[ページを電子メールで] または [リンクを電子メールで] をクリックします。メッセージ ウィンドウで必要な情報を入力し、電子メールを送信します。電子メールを送信するには、電子メールのアカウントがあること、および電子メール プログラムがコンピュータにセットアップされている必要があります。


Web ページ上の画像を保存する

Web ページ上の画像を保存するには

  1. Internet Explorer で、保存したい画像をポイントします。

    画像の隅にイメージ ツール バーが表示されます。

  2. 保存イメージ をクリックします。

注

  • すべての画像でイメージ ツールバーが表示されるわけではありません。イメージ ツール バーを使用するには、画像サイズが 200 × 200 ピクセル以上である必要があります。 サイズの小さな画像を保存するには、画像をマウスの右ボタンでクリックし、[名前を付けて画像を保存] をクリックします。
  • 場所を指定しない限り、画像は [マイ ピクチャ] フォルダに保存されます。 [マイ ピクチャ] フォルダを開くには、 マイ ピクチャ フォルダ をクリックします。


Web ページから画像を印刷する

Web ページから画像を印刷するには

  1. Internet Explorer で、印刷したい画像をポイントします。

    画像の隅にイメージ ツール バーが表示されます。

  2. 印刷 イメージ をクリックします。

注

  • 画像によってはイメージ ツール バーは表示されません。イメージ ツール バーを使用するには、画像サイズが 200 × 200 ピクセル以上である必要があります。


セキュリティおよびプライバシーとは

Internet Explorer には、ユーザーのプライバシーを守り、コンピュータおよび個人情報を保護するための機能が数多く用意されています。

プライバシー機能を使用すると、表示する Web サイトで自分の個人情報がどのように扱われるのかを把握し、Web サイトからの Cookie をコンピュータに保存できるようにするかどうか、プライバシーを設定して、個人情報を保護することができます。

Internet Explorer のプライバシー機能には、以下のものが含まれます。

  • プライバシー設定。コンピュータでの Cookie の処理方法を指定します。Cookie とは、Web サイトによって作成されるファイルで、そのサイトにアクセスしたときの設定などの情報をコンピュータに保存します。Cookie には、氏名や電子メール アドレスなどの個人情報が含まれる場合もあります。
  • プライバシー警告。プライバシー設定の条件を満たさないサイトにアクセスしようとしたときに通知します。
  • Web サイトの P3P プライバシー ポリシーを表示する機能。

セキュリティ機能を使用すると、インターネットで買い物をしたときに入力したクレジット カード番号などの情報に、アクセス権のないユーザーがアクセスするのを防ぐことができます。セキュリティ機能により、危険性のあるソフトウェアからコンピュータを保護することもできます。

Internet Explorer のセキュリティ機能には、以下のものが含まれます。

  • 証明書。個人の身元または Web サイトの安全性を保証するものです。
  • 128 ビットの安全な接続。セキュリティで保護された Web サイトで使用します。
  • Microsoft Authenticode 技術。ダウンロードするプログラムの身元を保証するものです。

Internet Explorer のセキュリティおよびプライバシー機能の詳細については、次の「関連項目」を参照してください。


情報をやり取りするためにセキュリティで保護されたインターネット サイトを使用する

多くのインターネット サイトは、許可されていないユーザーが、サイト間でやり取りする情報にアクセスできないように設定されています。これらは、セキュリティで保護された "安全な" サイトと呼ばれます。Internet Explorer では、セキュリティで保護されたサイトで使われているセキュリティ プロトコルをサポートしているので、セキュリティで保護されたサイトへは、データを安全、また確実に送信できます。プロトコルとは、コンピュータ間で情報を交換するための標準を定めた規則です。

セキュリティで保護されたサイトを表示すると、そのサイトから自動的に証明書が送信され、Internet Explorer のステータス バーに錠前のアイコンが表示されます。証明書とは、個人の身元または Web サイトの安全性を保証するものです。詳細については、次の「関連項目」を参照してください。

セキュリティで保護されていないサイトにクレジット カードの番号などの情報を送信しようとするときに、送信先のサイトがセキュリティで保護されていないことを示すメッセージが表示されるように Internet Explorer を設定することができます。安全であると表示されているサイトであっても、セキュリティの資格情報に疑問がある場合は、サイトが不正に変更されていたり虚偽の表示をしている可能性があるという警告が表示されます。


プライバシーおよびセキュリティのために証明書を使用する

証明書を使用すると、インターネット上の自分の個人情報を保護し、自分のコンピュータを危険なソフトウェアから守ることができます。証明書とは、個人の身元または Web サイトの安全性を保証するものです。

Internet Explorer では、次の 2 種類の証明書が使われます。

  • "個人証明書" は、自分の身元を明らかにするときに、身元を偽っていないことを確認するために使います。インターネットを経由して個人を識別する情報を確認するための証明書が必要な Web サイトへ個人情報を送るときに、証明書に含まれる情報が使われます。個人の身元の使用を管理するには、自分だけが知っている秘密キーをシステム上に保存します。電子メール アプリケーションで使用する場合、秘密キーを使ったセキュリティ証明書は "デジタル ID" とも呼ばれます。
  • "Web サイトの証明書" には、サイトの安全性に関する情報と、サイトを保証する情報が含まれています。これにより、ほかの Web サイトが元の安全なサイトを装うことを防止できます。インターネットで個人情報を送信するときは、使用する Web サイトの証明書を調べて、自分の個人情報が保護されるかどうかを確認することをお勧めします。Web サイトからソフトウェアをダウンロードするときは、証明書を使用して、そのソフトウェアの入手元が信頼できることを確認します。

セキュリティ証明書の機能

セキュリティ証明書は、個人の証明書、Web サイトの証明書のどちらの場合にも、本人の身元と "公開キー" とを関連付けます。証明書の所有者だけが、該当する "公開キー" を知っています。"秘密キー" を使用すると、"デジタル署名" を施したり、該当する "公開キー" で暗号化された情報を解読することができます。証明書の所有者がほかの人に証明書を送った場合、実際には公開キーを送ったことになるため、受け取った人は情報を暗号化して証明書の所有者に送ることができます。送られた情報は、証明書の所有者だけが秘密キーを使って解読できます。

セキュリティ証明書におけるデジタル署名は、電子的な身分証明書です。デジタル署名は、情報が本当に送信者から送られてきたものであり、不正に偽造または変更されていないことを受信者に保証します。

暗号化したりデジタル署名を行った情報を送信する前に、証明書を入手し、情報を使用できるように Internet Explorer をセットアップしておく必要があります。セキュリティで保護された Web サイト (アドレスの先頭は "https") を表示する場合、証明書がサイトから自動的に送信されます。

自分のセキュリティ証明書を入手するには

セキュリティ証明書は、独立した証明機関から発行されます。セキュリティ証明書のクラスは、提供される信頼性のレベルによって異なります。個人のセキュリティ証明書は、証明機関から入手できます。


個人情報を安全に共有する

プロファイル アシスタントを使用すると、電子メール アドレスなどの情報を要求する新しい Web サイトにアクセスするたびに、そのような情報を何度も繰り返し入力する手間を省くことができます。これは、プロファイルの情報が、ユーザーのコンピュータ上に保存されるからです。この情報は、特に許可しない限り、コンピュータに表示したり、ほかのユーザーと共有することはできません。

Web サイトがプロファイル アシスタントに対して情報を要求するとき、Web サイトはつぎのようなことを伝えます。

  • 情報を要求しているサイトのインターネット アドレス。
  • サイトがプロファイル アシスタントに要求している情報の種類。必要に応じて、提供したくない情報を除外することができます。
  • 情報の用途。
  • サイトが SSL (Secure Sockets Layer) などで接続の安全性を確保しているかどうか。安全に接続できる場合は、サイトの証明を確認することもできます。

個人情報を送信したり、個人情報を自分のコンピュータに保存したりするときには、情報を暗号化することができます。詳細については、「関連項目」を参照してください。


Cookie とは

一部の Web サイトでは、情報をユーザーのコンピュータ上の小さなテキスト ファイルに保存します。このファイルは Cookie と呼ばれます。

Cookie にはいくつか種類があります。コンピュータへの保存を、一部の Cookie に対して許可するか、すべての Cookie に対して許可するか、まったく許可しないか選択することができます。すべての Cookie を禁止すると、一部の Web サイトの表示ができなかったり、一部のカスタマイズ機能 (地域のニュースや天気予報、株式市況など) を利用できないことがあります。

見出しをクリックするか、Tab キーを押して見出しを反転表示し、Enter キーを押してください。

Cookie の使われ方

Cookie は、インターネット サイトによって作成されるファイルで、そのサイトにアクセスしたときの設定などの情報をコンピュータに保存します。たとえば、ある航空会社の Web ページでフライト スケジュールを調べたときに、そのサイトによって旅程に関する情報を含む Cookie が作成されることがあります。または、サイト内のどのページを表示したかのみを記録して、次にそのサイトにアクセスしたときにそのユーザー用のページが表示されるようにすることがあります。

Cookie には、個人情報も保存することができます。個人情報とは、ユーザーを識別したり、ユーザーに連絡したりするのに使用できる、氏名、電子メール アドレス、自宅または勤務先の住所、電話番号などの情報です。ただし、Web サイトは、ユーザーが提供した個人情報だけにアクセスできます。たとえば、ユーザーが入力していないのに、Web サイト側に電子メール アドレスが知られてしまうということはありません。 また、Web サイトからユーザーのコンピュータにあるその他の情報にアクセスすることはできません。

いったん Cookie がコンピュータに保存されると、Cookie を作成した Web サイトだけがその Cookie を読むことができます。

永続的な Cookie

一時的でない Cookie は、1 つのファイルとしてコンピュータ上に保存され、Internet Explorer を終了してもそのまま残ります。Cookie の作成元の Web サイトを再び表示すると、その Web サイトは Cookie を読み取ることができます。

一時的な Cookie

一時的な Cookie は、現在のセッションのために保存されるだけで、Internet Explorer を終了するとコンピュータから削除されます。

ファーストパーティの Cookie とサードパーティの Cookie

ファーストパーティの Cookie は、現在表示している Web サイトで作成されたもの、またはそこに送信されるものです。これらの Cookie は一般的に、そのサイトにアクセスしたときの設定などの情報の保存に使用されます。

サードパーティの Cookie は、現在表示している Web サイト以外の Web サイトで作成されたもの、またはそこに送信されるものです。サードパーティ Web サイトでは通常、現在表示している Web サイトのコンテンツの一部を提供しています。たとえば、多くのサイトがサードパーティ Web サイトの広告を使用していますが、それらのサードパーティ Web サイトで Cookie が使用されていることがあります。この種類の Cookie は、広告に使用したり、マーケティング目的で、Web ページを追跡するのが一般的な使い方です。サードパーティの Cookie は、一時的な Cookie または一時的でない Cookie です。

不用意な Cookie

不用意な Cookie は、同意を得ないで第二の目的に使用するために個人情報へアクセスすることを許可する Cookie です。

Cookie の処理の選択

Internet Explorer では Cookie を使用できますが、プライバシー設定を変更して、コンピュータ上に Cookie が保存される前にメッセージが表示されるように指定したり (これにより、Cookie を許可またはブロックできます)、すべての Cookie をブロックしたりできます。

Internet Explorer のプライバシー設定を使用すると、個別の Web サイトまたはすべての Web サイトからの Cookie をどのように処理するか指定することができます。カスタム プライバシー設定が含まれているファイルをインポートしたり、すべての Web サイトまたは個別の Web サイトのプライバシー設定をカスタマイズしたりして、自分のプライバシー設定をカスタマイズすることもできます。

プライバシー設定は、インターネット ゾーンの Web サイトにのみ適用されます。

ゾーンまたはプライバシー設定の詳細については、「関連項目」を参照してください。


安全でないソフトウェアからコンピュータを保護する

インターネットからプログラムをダウンロードまたは実行する場合は、そのプログラムの入手先が信頼できることを確認します。インターネットからコンピュータ上にプログラムをダウンロードする場合、Internet Explorer ではプログラムの身元を確認するために Microsoft Authenticode 技術が使用されます。Authenticode 技術によって、プログラムの証明書が有効かどうか確認されます。 ソフトウェアの配布元が証明書と一致するか、証明書の期限が切れていないか確認されます。このようにしても、安全でないプログラムがコンピュータ上にダウンロードされたり実行されたりする可能性はありますが、悪意のある有害なプログラムの影響を受ける機会は少なくなります。

プログラムやファイルをダウンロードするゾーンごとに、Internet Explorer のダウンロードの設定を変えることができます。

たとえば、社内のイントラネットからダウンロードしたものをすべて安全であると判断したとします。このような場合は、イントラネット ゾーンのセキュリティ設定を "低" にして、ほとんど警告が表示されない状態でダウンロードできるようにします。ダウンロード元がインターネット ゾーンや制限付きサイト ゾーンにある場合は、セキュリティ設定を "中" または "高" にします。こうすると、"中" の場合は、ダウンロードする前にプログラムの証明書に関する警告が表示され、"高" の場合は、ダウンロードすることはできません。


Netscape Navigator ユーザーへのヒント

Internet Explorer を使うと、Netscape Navigator からの移行や、ほかのブラウザとの併用は簡単に行えます。ショートカット キーからブックマークまで、すばやく簡単に移行することができます。

  • Internet Explorer と Netscape Navigator でそれぞれ異なる設定を使用できます。Internet Explorer とインターネット ツールをインストールした後でほかの Web ブラウザをインストールした場合は、Internet Explorer の設定の一部が変わることがあります。詳細については、次のトピックを参照してください。

    Internet Explorer の 設定をリセットする

  • Netscape Navigator と Internet Explorer の用語を比較します。以前に Netscape Navigator を使用した経験があれば、動作や機能に関する用語が Internet Explorer とは異なることにお気づきでしょう。詳細については、次のトピックを参照してください。

    Netscape Navigator と Internet Explorer の用語の比較

  • すべてのブックマークをお気に入りとして保存できます。ブックマークはすべて Internet Explorer のお気に入りに自動的にインポートされ、Netscape Navigator の場合と同じように表示されます。詳細については、次のトピックを参照してください。

    ブックマークとお気に入りを共有する

  • よく使用していたショートカット キーを Internet Explorer でも使用できます。Internet Explorer と Netscape Navigator で使用するショートカット キーの多くは同じです。さらに、Internet Explorer ではキーボードを使ってすべての操作ができるので、マウスを使用せずに操作することもできます。詳細については、次のトピックを参照してください。

    Internet Explorer で使うショートカット キー

  • Internet Explorer の外観、接続方法、セキュリティの設定などのオプションは独自に変更できます。[ツール] メニューの [インターネット オプション] をクリックすると、これらの設定およびその他の設定を使用できます。


Windows ツール バーの外観を変更する

Windows ツール バーの外観を変更するには

  • 標準のツール バーにボタンを追加または削除したり、Microsoft Office で使用されているような小さいボタンにしたり、ボタンが表示される順番を変更したりできます。ツール バー上でマウスの右ボタンをクリックし、[ユーザー設定] をクリックします。
  • アドレス バーやリンク バーは、上下左右にドラッグして移動したり、サイズを変更したりできます。メニュー バーの中に移動することもできます。
  • ツール バー上でマウスの右ボタンをクリックして、ツール バー名の横のチェック マークを非表示にすると、アドレス バーやリンク バーを非表示にすることができます。
  • アドレス バーからアイコンをドラッグしたり、Web ページからリンクをドラッグして、リンク バーに項目を追加することができます。
  • 項目をリンク バーのほかの場所にドラッグして、リンク バー上の項目を整理することができます。


Web ページの文字と背景色を変更する

Web の作成者や設計者が Web ページを作るときには、通常、文字の書体 (フォント)、色、およびサイズを指定したり、背景色を指定したりします。このような設定は、項目ごとに個別に指定されたり、"スタイル シート" と呼ばれる一種のテンプレートに定義されていて、Web ページや Web サイト内の他のスタイルと区別して表示されます。

Internet Explorer ではこのような設定の一部またはすべてを無効にすることができるので、視力に制限がある方にも便利にお使いいただけます。スタイル シートが使用されていないページでは、常に独自に設定したフォントや色が適用されます。スタイル シートが使用されているページでは、独自の設定の一部またはすべてを適用するかどうかを選択することができます

詳細については、次の「関連項目」を参照してください。


ほかの言語で記述された Web ページを正しく表示する

ほかの言語で記述された Web ページを正しく表示するには

ほとんどの Web ページには、そのページで使用する言語のエンコード (言語と文字セット) の情報が含まれています。

この情報がページに含まれていない場合は、言語の自動エンコード選択機能を有効にすると、通常は適切な言語エンコードが適用されます。

自動選択機能を有効にするには

  • Internet Explorer で、[表示] メニューの [エンコード] をポイントし、[自動選択] コマンドにチェック マークが付いていることを確認します。チェック マークが付いていない場合は、[自動選択] をクリックします。

    言語サポートのコンポーネントをダウンロードするように指示するメッセージが表示された場合は、[ダウンロード] をクリックします。

自動選択機能を使っても正しい言語で表示できない場合、言語がわかっているときは手動で選択します。

Web ページを表示する言語エンコードを選ぶには

  • [表示] メニューの [エンコード] をポイントし、[その他] をポイントし、適切な言語をクリックします。

    言語サポートのコンポーネントをダウンロードするように指示するメッセージが表示された場合は、[ダウンロード] をクリックします。

注

  • 自動選択機能や特定の言語サポート パックがコンピュータにインストールされていない場合は、必要なファイルをダウンロードするように促すメッセージが表示されます。
  • 言語を追加しても、その言語でページを表示するために必要なフォントがコンピュータにインストールされているとは限りません。 追加すべきフォントが必要な場合にメッセージを表示させるには、[ツール] メニューの [インターネット オプション] をクリックし、[詳細設定] タブをクリックし、[オン デマンドでのインストールを有効にする] チェック ボックスをオンにします。 また、その言語でページを表示するために、多言語サポート パック をダウンロードすることもできます。
  • ツール バーに [エンコード] ボタンを追加すると、言語をすばやく切り替えることができます。


Web ページをすばやく表示するために画像を非表示にする

Web ページをすばやく表示するために画像を非表示にするには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [詳細設定] タブをクリックします。
  3. [マルチメディア] の [画像を表示する]、[Web ページのアニメーションを再生する]、[Web ページのビデオを再生する]、および [Web ページのサウンドを再生する] の各チェック ボックスを必要に応じてオフにします。

注

  • [画像を表示する] チェック ボックスや [Web ページのビデオを再生する] チェック ボックスがオフになっていても、ページ上の画像や動画を示すアイコンの上でマウスの右ボタンをクリックし、[画像の表示] をクリックすると、画像または動画を個別に表示することができます。
  • [画像を表示する] チェック ボックスをオフにしてもページに画像が表示されている場合は、[表示] メニューの [最新の情報に更新] をクリックすると画像を非表示にできます。


インターネット上のページを一時的に保存する領域を増やす

インターネット上のページを一時的に保存する領域を増やすには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [全般] タブをクリックし、[設定] をクリックします。
  3. ページを一時的に保存するための領域を増やすには、[使用するディスク領域] のつまみを右へドラッグします。


Internet Explorer のユーザー補助機能を使う

Microsoft Windows のユーザー補助機能のほかに、Internet Explorer には体の不自由な方のために以下のようなユーザー補助機能が用意されています。

見出しをクリックするか、Tab キーを押して見出しを反転表示し、Enter キーを押してください。

キーボード操作

Internet Explorer のすべての機能は、キーボードまたはマウスで使用できます。

Internet Explorer では、キーボードを使って Web を探索できます。Tab キーを押したり、Shift キーを押しながら Tab キーを押したりして、ページ上の次の項目を前後に移動することができます。

  • 文字列または画像へのリンク
  • イメージ マップのホット スポット
  • アドレス バー
  • メニュー バー
  • リンク バー
  • フレーム

キーボード操作の詳細については、「Internet Explorer で使うショートカット キー」を参照してください。

選択を示す枠

リンクや画像に移動またはクリックすると、移動先に細い枠が表示されるため何が選択されているか確認できます。

フォント サイズ、フォント スタイル、および色の変更

Web ページの作成者が既に設定していたとしても、コンピュータの画面に表示される Web ページのフォント サイズ、フォント スタイル、色、またはページの前景および背景の色を指定することができます。Web ページ内のリンクを示す色や、マウスがリンクをポイントしたときのためだけの色を指定することもできます。

このようにカスタマイズすると、視力に制限があり、大きなフォントやはっきりとした色を使いたいときに役立ちます。Internet Explorer では、自分で指定した色やフォント、Windows の既定の色やフォント、または独自のスタイル シートの設定を使うことができます。

詳細については、「Web ページの文字と背景色を変更する」を参照してください。

ツール バーのカスタマイズ

ボタンを追加または削除したり、アイコンのサイズを変更したり、ボタン名の表示と非表示を切り替えたりして、ツール バーの設定を変更することができます。

ツール バー上でマウスの右ボタンをクリックし、[ユーザー設定] をクリックします。

視力が制限されている場合は、[サイズ] ボタンを追加するとフォント サイズを簡単に変更できるようになります。

画面の情報を読み上げるプログラムを使っている場合は、[アイコンのオプション] ボックスの [小さいアイコン]、および [テキストのオプション] ボックスの [ボタン名を表示しない] を選択するとコンテンツの表示領域を広くすることができます。

オートコンプリートの使用

この機能を使うと、以前入力したものに一致したエントリの一覧が表示されるので、Web アドレスを入力したり、Web ページの項目にエントリを入力する時間を節約できます。オートコンプリートのオンとオフを切り替えるには、[ツール] メニューの [インターネット オプション] をクリックし、[コンテンツ] タブの [オートコンプリート] をクリックします。認知障害がある場合は、このチェック ボックスをオフにすると混乱せずに済みます。画面の情報を読み上げるプログラムを使っている場合は、自動的に入力されたアドレスが次々に読み上げられ、入力しにくくなる可能性があるので、このチェック ボックスをオフにします。

Internet Explorer を使いやすくするためのほかのオプション

  1. Internet Explorer で [ツール] メニューの [インターネット オプション] をクリックし、[詳細設定] タブをクリックします。
  2. 必要に応じて次の設定を変更します。
    • [フォーカスや選択範囲の変更に応じてシステム キャレットを移動する]

      画面の情報を読み上げるプログラムを使っている場合は、このチェック ボックスをオフにします。画面の情報を読み上げたり、画面を拡大したりするプログラムでは、目的の場所を指定するためにシステム カレットが使用されます。

    • [常にイメージの ALT テキストを展開する]

      [画像を表示する] チェック ボックスをオフにして、イメージの代わりに代替 (ALT) テキストを表示している場合は、このチェック ボックスをオンにします。こうすると、イメージの代わりに表示する文字列の長さがイメージのサイズよりも大きい場合でも文字列が切り捨てられないようになります。

    • [スムーズ スクロールを使用する] および [ページの切り替えを行う]

      画面を拡大したり、画面の情報を読み上げるプログラムを使っている場合は、これらのチェック ボックスをオフにします。 音声認識プログラムを使っていて、スムーズ スクロールやページ切り替えの実行中に認識エラーが発生する場合、このチェック ボックスをオフにします。

    • [画像を表示する]、[Web ページのアニメーションを再生する]、および [Web ページのビデオを再生する]

      視力が制限されている場合は、このチェック ボックスをオフにするとパフォーマンスが向上します。 画面のちらつきを避けたい場合にも、このチェック ボックスをオフにします。

    • [Web ページのサウンドを再生する]

      認知障害がある場合は、このチェック ボックスをオフにすると混乱を防ぐことができます。 視覚に障害のある方で画面の情報を読み上げるプログラムを使っている場合は、音声を個別にはっきりと聞き取ることができるように、このチェック ボックスをオフにして選択した音声だけを再生したほうが良いこともあります。

    • [背景の色とイメージを印刷する]

      視力が制限されている場合は、このチェック ボックスをオフにすると印刷結果が読みやすくなります。


Web ページに常に同じフォントと色を使うように設定する

Web ページに常に同じフォントと色を使うように設定するには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [全般] タブの [ユーザー補助] をクリックします。
  3. 必要に応じて設定を変更します。

注

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。


Internet Explorer で使うショートカット キー

Internet Explorer では、以下のショートカット キーを使って Web ページの表示または探索、印刷前のページのプレビュー、アドレス バーの使用、お気に入りを使った作業、編集などを行うことができます。

見出しをクリックするか、Tab キーを押して見出しを反転表示し、Enter キーを押してください。

Web ページの表示と探索

目的 | キー
Internet Explorer のオンライン ヘルプを表示したり、ダイアログ ボックスの項目に対応するコンテキスト ヘルプを表示する。 | F1
ブラウザ ウィンドウの全画面表示と通常表示を切り替える。 | F11
Web ページ、アドレス バー、リンク バー内の次の項目に移動する。 | Tab
Web ページ、アドレス バー、リンク バー内の前の項目に移動する。 | Shift + Tab
ホーム ページに移動する。 | Alt + Home
次のページに移動する。 | Alt + →
前のページに移動する。 | Alt + ←または BackSpace
リンクのショートカット メニューを表示する。 | Shift + F10
次のフレームに移動する。 | Ctrl + Tab または F6
前のフレームに移動する。 | Shift + Ctrl + Tab
ページの先頭に向かってスクロールする。 | ↑
ページの末尾に向かってスクロールする。 | ↓
ページの先頭に向かって大きくスクロールする。 | PageUp
ページの末尾に向かって大きくスクロールする。 | PageDown
ページの先頭に移動する。 | Home
ページの末尾に移動する。 | End
このページで検索を行う。 | Ctrl + F
現在の Web ページを更新する。 | F5 または Ctrl + R
Web 上と自分のコンピュータ上でページのタイム スタンプが同じ場合も、現在の Web ページを更新する。 | Ctrl + F5
ページのダウンロードを中止する。 | Esc
新しくファイルを開く。 | Ctrl + O または Ctrl + L
新しいウィンドウを表示する。 | Ctrl + N
現在のウィンドウを閉じる。 | Ctrl + W
現在のページを保存する。 | Ctrl + S
現在のページまたはアクティブなフレームを印刷する。 | Ctrl + P
選択したリンク先に移動する。 | Enter
検索バーを表示する。 | Ctrl + E
お気に入りバーを表示する。 | Ctrl + I
履歴バーを表示する。 | Ctrl + H
履歴バーやお気に入りバーで複数のフォルダを開く。 | Ctrl + クリック

印刷プレビューの使用

目的 | キー
ページの印刷オプションを設定し、印刷する。 | Alt + P
用紙サイズ、ヘッダーとフッター、用紙の向き、ページの余白を変更する。 | Alt + U
印刷する先頭ページを表示する。 | Alt + Home
印刷するページの 1 ページ前を表示する。 | Alt + ←
表示するページのページ番号を入力する。 | Alt + A
印刷するページの次ページを表示する。 | Alt + →
印刷する末尾のページを表示する。 | Alt + End
縮小表示する。 | Alt + - (マイナス記号)
拡大表示する。 | Alt + + (プラス記号)
表示倍率の一覧を表示する。 | Alt + Z
フレームの印刷方法を指定する。このオプションは、フレームが使用されている Web ページを印刷する場合にのみ使用できる。 | Alt + F
印刷プレビューを終了する。 | Alt + C

アドレス バーの使用

目的 | キー
アドレス バーの文字列を選択する。 | Alt + D
以前入力したアドレスの一覧を表示する。 | F4
アドレス バー上にあるカーソルを論理単位 ("." または "/") の左側に移動する。 | Ctrl + ←
アドレス バー上にあるカーソルを論理単位 ("." または "/") の右側に移動する。 | Ctrl + →
アドレス バーに入力した文字列の前後に "www." と ".com" を追加する。 | Ctrl + Enter
オートコンプリートの候補の一覧で、次の候補に移動する。 | ↑
オートコンプリートの候補の一覧で、前の候補に移動する。 | ↓

お気に入りを使った作業

目的 | キー
現在のページをお気に入りに追加する。 | Ctrl + D
[お気に入りの整理] ダイアログ ボックスを表示する。 | Ctrl + B
[お気に入りの整理] ダイアログ ボックスのお気に入りの一覧で選択した項目を上に移動する。 | Alt + ↑
[お気に入りの整理] ダイアログ ボックスのお気に入りの一覧で選択した項目を下に移動する。 | Alt + ↓

編集

目的 | キー
選択した項目を切り取ってクリップボードにコピーする。 | Ctrl + X
選択した項目をクリップボードにコピーする。 | Ctrl + C
選択した位置へクリップボードの内容を挿入する。 | Ctrl + V
現在の Web ページのすべての項目を選択する。 | Ctrl + A


お気に入りに Web ページを追加する

お気に入りに Web ページを追加するには

  1. お気に入りの一覧に追加するページを表示します。
  2. [お気に入り] メニューの [お気に入りに追加] をクリックします。
  3. 必要に応じてページの名前を入力します。

注

  • お気に入りのページを開くには、[お気に入り] メニューで目的のページをクリックします。
  • お気に入りの一覧にあるページが多くなった場合は、フォルダを使って整理すると便利です。


リンク バーに Web ページを追加する

リンク バーに Web ページを追加するには

リンク バーは Internet Explorer のアドレス バーの横にあります。頻繁に使用する Web サイトへのリンクをここに追加しておくと便利です。リンクをクリックするだけでページを表示できます。

リンク バーに Web ページを追加するには、次のいずれかの操作を行います。

  • Web ページのアイコンをアドレス バーからリンク バーにドラッグします。
  • リンクを Web ページからリンク バーにドラッグします。
  • リンクをお気に入りの一覧の [リンク] フォルダにドラッグします。

注

  • ツール バー上にリンク バーが表示されない場合は、[表示] メニューの [ツール バー] をポイントし、[リンク] をクリックします。
  • リンク バー上のリンクは、ドラッグして並べ替えて整理することもできます。


オートコンプリートの設定を調整する

オートコンプリートの設定を調整するには

オートコンプリート機能は、必要な情報だけを保存および表示するように設定することができます。Web アドレス、フォーム、およびパスワードの入力にオートコンプリートを使用する、またはすべてに使用しないようにするかを選択することができます。これらの履歴をクリアすることもできます。

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [コンテンツ] タブをクリックします。
  3. [個人情報] の [オートコンプリート] をクリックします。
  4. 使用するオートコンプリートのオプションのチェック ボックスをオンにします。


Web をすばやく簡単にブラウズする

Internet Explorer のツール バー上にあるボタンの使用方法など、基本的な操作を学ぶことによって、Web をよりすばやく簡単にブラウズできるようになります。

Web のブラウズを開始するには、Internet Explorer を起動したときに表示されるホーム ページ上で、目的のリンクをクリックします。ページに表示されている項目がリンクなのかどうかを確認するには、マウス ポインタをその項目の上に移動します。マウス ポインタが手の形に変わった場合、その項目はリンクです。リンクは、画像、3-D 画像、または下線の付いた色付きの文字列で表されます。

これで自由に Web サイトを検索する準備ができました。

Web ページやフォルダを開いたり、プログラムを実行したりするには

  • Web ページを表示するには、アドレス バーに「www.microsoft.com」のようなインターネット アドレスを入力し、[移動] ボタンをクリックします。
  • アドレス バーからプログラムを実行するには、プログラム名を入力し、[移動] ボタンをクリックします。

    正確なパスとファイル名がわかっている場合は、それを入力します。

    たとえば、「C:\MSOffice\Winword\Winword.exe」と入力します。

  • アドレス バーを使ってフォルダを検索するには、ドライブ名とフォルダ名を入力し、[移動] ボタンをクリックします。

    たとえば、「C:」または「C:\My Documents」と入力します。

最近表示した Web ページを表示するには

  • 直前に表示したページに戻るには、[戻る] ボタンをクリックします。
  • [戻る] ボタンをクリックする前に表示していたページを再び表示するには、[進む] ボタンをクリックします。
  • 最近表示したページに戻るには、[戻る] ボタンまたは [進む] ボタンの右にある小さな下向き矢印をクリックします。

特定の Web ページを表示するには

  • Internet Explorer を起動するたびに表示されるページを再び表示するには、[ホーム] ボタンをクリックします。
  • お気に入りの一覧から Web ページを選択するには、[お気に入り] ボタンをクリックします。
  • 以前表示したページの一覧から Web ページを選択するには、[履歴] ボタンをクリックします。履歴の一覧には、コンピュータ上で以前表示したファイルやフォルダも表示されます。

Web ページが機能していない場合

  • ページの読み込みに時間がかかりすぎている場合は、[中止] ボタンをクリックします。
  • Web ページを表示できないというメッセージが表示された場合や、ページが最新の状態かどうか確認したい場合は、[更新] ボタンをクリックします。


チャンネル バーをデスクトップに表示する

チャンネル バーをデスクトップに表示するには

デスクトップのチャンネル バーは、Internet Explorer 4.0 または Windows 98 からアップグレードした場合のみ使用できます。

チャンネル バーを使うと、デスクトップからすばやく Web チャンネルを表示することができ、あらかじめブラウザを起動しておく必要はありません。チャンネル バーは、Active Desktop インターフェイスを使用しているかどうかにかかわらず、デスクトップに表示することができます。

ブラウザと一緒に新しいデスクトップをインストールしなかった場合

  • [スタート] ボタンをクリックし、[プログラム] をポイントし、[Internet Explorer] をポイントし、[チャンネル バー] をクリックします。

ブラウザと一緒に新しいデスクトップをインストールした場合

  1. デスクトップ上でマウスの右ボタンをクリックし、[プロパティ] をクリックします。
  2. [Web] タブの [Active Desktop に Web コンテンツを表示] チェック ボックスをオンにします。
  3. [Internet Explorer チャンネル バー] チェック ボックスをオンにします。

注

  • チャンネル バーを閉じるには、チャンネル バーの上部をポイントし、表示された [閉じる] ボタンをクリックします。


セキュリティ証明書を表示する

セキュリティ証明書を表示するには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [コンテンツ] タブをクリックします。
  3. [証明書] の [証明書] または [発行元] をクリックして、現在の信頼できる証明書の一覧を表示します。

注

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。


Web ページを表示する文字のフォントを変更する

Web ページを表示する文字のフォントを変更するには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [全般] タブの [フォント] をクリックします。
  3. [Web ページ フォント] ボックスおよび [テキスト形式フォント] ボックスで、目的のフォントをクリックします。

注

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。


履歴の一覧にページが保存される日数を指定する

履歴の一覧にページが保存される日数を指定するには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [全般] タブをクリックします。
  3. [履歴] の [ページを履歴に保存する日数] ボックスで、ページを保存する日数を指定します。

注

  • 履歴の一覧が保存されているフォルダを空にするには、[履歴のクリア] をクリックします。こうすると、一時的にディスクの空き領域を増やすことができます。
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。


Internet Explorer のサウンドを変更する

Internet Explorer のサウンドを変更するには

Internet Explorer で現在のサウンド以外のサウンドを再生したり、まったくサウンドを再生しないように設定することができます。 サウンドの変更の詳細については、Windows のヘルプを参照してください。


Web ページを表示する色を変更する

Web ページを表示する色を変更するには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [全般] タブの [色] をクリックします。
  3. 必要に応じて設定を変更します。

注

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。


チャンネルをデスクトップに表示する

チャンネルをデスクトップに表示するには

デスクトップのチャンネル バーは、Internet Explorer 4.0 または Windows 98 からアップグレードした場合のみ使用できます。

  1. デスクトップ上でマウスの右ボタンをクリックし、[プロパティ] をクリックします。
  2. [Web] タブの [Active Desktop に Web コンテンツを表示] チェック ボックスをオンにします。
  3. 既にインストールされているチャンネルを使用するには、一覧から目的のチャンネルを選択し、[OK] をクリックします。

    新しいチャンネルを選択する場合は、[追加] をクリックし、手順 4 に進みます。

  4. Active Desktop ギャラリーから新しいチャンネルを選択する場合は、[ギャラリーへ移動] をクリックします。 [ギャラリーへ移動] をクリックすると、ダイアログ ボックスが閉じ、Web に接続します。

    ほかのサイトからチャンネルを選択する場合は、目的の Web サイトのアドレスを [場所] ボックスに入力するか、[参照] をクリックして指定します。

  5. チャンネルのアドレスを入力するか、[参照] をクリックして検索します。


チャンネルをスクリーン セーバーとして表示する

チャンネルをスクリーン セーバーとして表示するには

一部のチャンネルでは、スクリーン セーバーとして表示するコンテンツを提供しています。これらのチャンネルでは、スクリーン セーバーをチャンネルと同時にインストールしたり、チャンネルの Web ページからインストールしたりできます。

  1. デスクトップ上でマウスの右ボタンをクリックし、[プロパティ] をクリックします。
  2. [スクリーン セーバー] タブをクリックします。
  3. [スクリーン セーバー] ボックスの [チャンネル スクリーン セーバー] をクリックします。
  4. [設定] をクリックし、目的の設定を選択します。


アドレス バーの一覧からオートコンプリートの項目を削除する

アドレス バーの一覧からオートコンプリートの項目を削除するには

オートコンプリート機能を使用すると、以前入力した Web アドレス、フォーム、およびパスワードを保存することができます。アドレス バーから項目を削除するには、履歴の一覧が保存されているフォルダをクリアする必要があります。保存されている項目の一覧から、項目を個別にクリアすることはできません。

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [全般] タブをクリックします。
  3. [履歴] の [履歴のクリア] をクリックします。

注

  • Web フォームに情報やパスワードを入力するときに、候補として一覧に表示されるこれらの項目を削除するには、その項目をクリックして Del キーを押します。
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。


Web サイトに送る個人情報を保存する

Web サイトに送る個人情報を保存するには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [コンテンツ] タブをクリックします。
  3. [個人情報] の [個人情報] をクリックし、プロファイル アシスタントで使用される情報を表示および編集します。

注

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。


ファイルをダウンロードする

ファイルによっては、ウイルスが含まれていたり、コンピュータに損害を与えたりすることがあります。

Web サイトから直接プログラムを実行したりファイルを開いたりしたときに、コンピュータの電源が切れたりほかのプログラムが終了した場合、現在開いているファイルの作業内容が失われることがあります。

このファイルやプログラムをいったんディスクに保存しておくと、後で実行することができます。こうすると、ファイルを開いたりプログラムを実行したりする前に、次のような予防策を講じることができます。

  • ウイルス検出プログラムを使ってファイルを検査します。
  • 作業内容を保存し、ほかのプログラムを終了します。
  • インターネットなどのネットワーク接続を切断します。

安全性をさらに高めるには、[この種類のファイルであれば常に警告する] チェック ボックスをオンにします。特定の種類のファイルやプログラムについて、インターネットから直接開いたり実行したりしても安全であると確信できる場合は、[この種類のファイルであれば常に警告する] チェック ボックスをオフにします。

注

  • ファイルの種類によっては、[この種類のファイルであれば常に警告する] チェック ボックスが使用できないことがあります。たとえば、.exe や .com など、プログラムやコマンドを実行するファイルの場合、このチェック ボックスのオンとオフを切り替えることはできません。このチェック ボックスを使用できない場合は、このような種類のファイルを開くときに、常にダイアログ ボックスが表示されます。


表示される Web ページの文字のサイズを変更する

表示される Web ページの文字のサイズを変更するには

  • [表示] メニューの [文字のサイズ] をポイントし、目的のフォント サイズをクリックします。


CERN 規格のプロキシ サーバー経由で FTP サイトに接続する

CERN 規格のプロキシ サーバー経由で FTP サイトに接続するには

  1. 接続する FTP サイトのインターネット アドレス (URL) をアドレス バーに入力します。例を次に示します。

    ftp://ftp.microsoft.com/

    ユーザー名とパスワードの入力が必要な場合は、それらを含めてアドレス バーに入力する必要があります。例を次に示します。

    ftp://<ユーザー名>:<パスワード>@ftp.microsoft.com/

  2. ファイルやフォルダをダウンロードするには、ページ内のファイルまたはフォルダ上でマウスの右ボタンをクリックし、[対象をファイルに保存] をクリックします。

注

  • システムで CERN プロキシ サーバーを使用している場合は、ファイルのダウンロードと表示だけを行うことができます。プロキシ サーバー経由で接続できるかどうか、または FTP プロキシ サーバーのすべてのサービスを使用できるかどうかについては、管理者にお問い合わせください。


FTP サイトに直接接続する

FTP サイトに直接接続するには

  1. 接続する FTP サイトのインターネット アドレス (URL) をアドレス バーに入力します。例を次に示します。

    ftp://ftp.microsoft.com/

  2. 次のいずれかの操作を行います。
    • ファイルやフォルダをダウンロードするには、ページ内のファイルまたはフォルダ上でマウスの右ボタンをクリックし、[対象をファイルに保存] をクリックします。
    • ほかのユーザー名で FTP サイトにログインするには、[ファイル] メニューの [ログイン方法] をクリックします。
    • FTP フォルダにある項目の名前の変更、削除、または FTP サイトへの項目の貼り付け (アップロード) を行う場合は、Windows のエクスプローラやマイ コンピュータと同じコマンドおよびアクションを使用できます。

注

  • ファイルの表示またはダウンロードしかできない FTP サイトもあります。サイトの運営者または所有者に限り、ファイルの名前の変更、削除、またはアップロードができます。
  • 多くの FTP サイトでは、自動的に匿名でログインするため、ファイルを表示したり、ダウンロードしたりできます。 場合によっては、ファイルのアップロード、名前の変更、および削除を行うために、特別なユーザー名とパスワードを使ってログインする必要があります。また、同じサイトの異なる領域では、異なるログイン名を使う必要がある場合もあります。
  • FTP サイト内または FTP サイト間でファイルを移動することはできません。FTP サイトからファイルを移動するには、ファイルを自分のコンピュータやネットワークドライブに一時的に移動した後、ほかの FTP サイトや同じ FTP サイトの異なるフォルダにアップロードします。
  • いくつかのプログラムでは、[ファイルを開く] または [名前を付けて保存] ダイアログ ボックスで FTP アドレスを入力すると、FTP サーバー上のファイルを開いたり保存したりできます。


FTP とは

FTP (File Transfer Protocol) とは、ファイル転送プロトコルのことです。プロトコルとは、ほかのコンピュータとの間で通信を行うための言語です。FTP は、ファイルやフォルダの規約を共通化し、インターネット上でファイルを転送できるようにします。場合によっては、ネットワーク コンピュータの管理者に依頼し、コンピュータへのログインと、ファイルへのアクセスの権限を与えてもらう必要があります。ただし、そのコンピュータで FTP を使用したときに、アカウントがなかったり公的なパスワードを所有していない場合でも、特定のネットワークやサーバーに接続できることがあります。これらの "匿名" FTP サーバーには、FTP 経由で共通して使用できる広範囲なデータがあります。

FTP サーバーのインターネット アドレス (URL) は、通常の Web ページの URL とは少し異なります。たとえば、Microsoft の "匿名" FTP サーバーである "ftp://ftp.microsoft.com" では、製品の修正プログラム、ドライバ、ユーティリティなどから、サポート技術情報やその他の文書まで、さまざまなファイルをダウンロードすることができます。

FTP サーバー上のファイルやフォルダにどの程度アクセスできるかについては、サーバーに CERN プロキシ サーバーを経由しているか、または直接接続しているか、および FTP サーバー上で与えられている権限によって異なります。

  • CERN プロキシ サーバー経由で接続する場合は、ファイルの表示またはダウンロードだけを行うことができます。ほかの種類のプロキシ サーバーではなく、CERN プロキシ サーバー経由で接続する場合、ファイルやフォルダの名前の変更、アップロード、または削除を行うことはできません。詳細については、次のトピックを参照してください。

    CERN 規格のプロキシ サーバー経由で FTP サイトに接続する

  • FTP サイトに直接接続すると、ファイルやフォルダを自分のコンピュータ上での作業と同じように扱うことができます。ファイルやフォルダの表示、ダウンロード、アップロード、名前の変更、および削除を行うことができます。FTP サーバーでこれらの操作を行うために権限が必要な場合は、ユーザー名とパスワードを入力する画面が表示されます。詳細については、次のトピックを参照してください。

    FTP サイトに直接接続する


インターネット一時ファイルを管理する

ハード ディスクの Temporary Internet Files フォルダは、表示した Web ページおよびファイル (グラフィックスなど) が保存される場所です。Web からダウンロードするのではなくハード ディスクのファイルを開くので、表示したことのあるページや頻繁に表示するページの表示速度が向上します。

このフォルダで使うディスク領域を大きくすると、以前表示したページの表示速度は速くなりますが、ほかのファイルで使用できるハード ディスクの領域は少なくなります。このフォルダのサイズを変えたり、フォルダを空にしたりして、フォルダで使うハード ディスクの領域を調節することもできます。

Web ページをオフラインで表示できるようにしても、インターネットのファイルはコンピュータに保存されます。これらのファイルは、インターネットに接続せずに表示することができます。

Web ページがコンピュータに保存される仕組みについては、次の「関連項目」を参照してください。


Internet Explorer の特長

Microsoft Internet Explorer では、新しい情報を検索したり、お気に入りの Web サイトのブラウズなど用途を問わず、手軽に World Wide Web にアクセスできます。組み込みの IntelliSense テクノロジを使うと、Web アドレスおよびフォームへのデータの入力や、ネットワークや接続状況の検出などが自動的に行われるので、日常の Web タスクにかかる時間を節約することができます。

Web を簡単にブラウズする方法

  • よく表示するページの Web アドレスの始めの部分をアドレス バーに入力すると、よく似たアドレスの一覧が表示され、そこから目的のアドレスを選択することができます。 入力したアドレスが間違っている場合は、よく似たアドレスが自動的に検索されます。
  • Web サイトを検索するには、ツール バーの [検索] ボタンをクリックします。次に、検索バーに、検索する内容を示す語句を入力します。検索結果が表示されたら、結果一覧を表示したまま、該当する Web ページを個別に表示できます。
  • アドレス バーから直接検索することもできます。一般的な名前または語句を入力するだけで検索条件に最も近いサイトが自動的に表示され、条件に近いほかのサイトの一覧が表示されます。
  • 検索しなくても、現在のページと同様のページに移動できます。それには、関連したリンクの表示機能を使います。
  • 1 度表示した Web ページのフォームであれば、どのような種類のフォームでも項目の入力をより簡単に行うことができます。データの始めの部分を入力すると、よく似た項目の一覧が表示され、その一覧から目的の項目を選択することができます。
  • ツール バーの [履歴] ボタンをクリックすると、以前表示した Web ページの一覧を参照することができます。さらに、履歴の一覧の配置を変えたり、検索したりすることができます。
  • メディア バーを使用すると、Web を閲覧しながらメディア ファイルやインターネット ラジオ局の放送を聴くことができます。豊富な種類の音楽やラジオ局から選択できます。

カスタマイズ可能なブラウザ

  • 最もよく利用する Web ページへのショートカットをリンク バーに作成すると、すばやく表示できます。
  • よく利用するその他の Web ページは、お気に入りの一覧に入れておくと簡単に表示できます。お気に入りの項目は、フォルダを使って整理したり、好きな順番に並べ替えたりできます。
  • 検索するときにいつでも使用できるように、使用したい検索プロバイダを選択します。
  • お気に入りの Web ページをいつでも利用できます。別のコンピュータやブラウザで使用したり、ほかの人と共有したりできます。Netscape Navigator からブックマークをインポートすることもできます。

ポータブル コンピュータに最適なブラウザ

  • お気に入りの Web ページをオフラインで表示できるようにすると、インターネットに接続していないときでもこれらのページを表示できます。コンテンツは接続しているときに更新したり、スケジュールを設定して自動的に更新したりできます。
  • 設定を変えなくても、インターネットへの接続方法を簡単に切り替えることができます。

Web 上でのセキュリティおよびプライバシー

  • Internet Explorer のセキュリティおよびプライバシー機能を使用すると、プライバシーを守り、お使いのコンピュータや個人情報を保護することができます。
  • セキュリティ ゾーンを使うと、ゾーン別に異なるセキュリティ レベルを設定し、コンピュータを保護することができます。
  • コンテンツ アドバイザを使うと、業界標準規格の規制情報に基づいて、問題のあるコンテンツが表示されないようにすることができます。コンテンツ アドバイザでは、独立した機関である PICS (Platform for Internet Content Selection) によって定義された規制情報が使われています。

ページをほかの言語で表示する

  • 他の言語で記述されている Web サイトを表示する場合、Internet Explorer はこれらのサイトを正しく表示するために必要な文字セットをコンピュータ上で更新します。


Internet Explorer のメディア バーを使用する

Internet Explorer のメディア バーを使用すると、簡単に音楽、ビデオ、またはマルチメディア ファイルを再生することができます。コンピュータの使用中に、メディア バーを使用してお気に入りのインターネット ラジオ局の放送を聴くことができます。

コマンド | 目的
再生 | メディア ファイルを再生します。
停止 | メディア ファイルの再生を停止します。
巻き戻し | メディア ファイルを巻き戻します。
早送り | メディア ファイルを早送りします。
ミュート | サウンドをオフにします。
プレーヤーの装着解除 | メディア バーを別のウィンドウで実行します。
プレーヤーの再装着 | メディア バーを Internet Explorer ウィンドウに戻します。このボタンは、メディア バーを別のウィンドウで実行している場合にのみ表示されます。


メディア バーを使用してラジオ局の放送を再生する

メディア バーを使用してラジオ局の放送を再生するには

  1. メディア バーを表示するには、Internet Explorer でツール バーの [メディア] ボタンをクリックします。
  2. メディア バーで、[メディア オプション] の [ラジオ ガイド] をクリックします。
  3. 聴きたいラジオ局を選択し、[再生] をクリックします。


メディア バーを使用してオーディオ ファイルまたはビデオ ファイルを再生する

メディア バーを使用してオーディオ ファイルまたはビデオ ファイルを再生するには

  1. メディア バーを表示するには、Internet Explorer でツール バーの [メディア] ボタンをクリックします。
  2. メディア バーで、再生するオーディオまたはビデオのリンクをクリックします。


メディア バーを別のウィンドウで表示する

メディア バーを別のウィンドウで表示するには

  • Internet Explorer で プレーヤーの装着解除 をクリックします。

注

  • メディア バーを Internet Explorer ウィンドウに戻すには、 プレーヤーの再装着 をクリックします。
  • メディア バーを表示するには、Internet Explorer でツール バーの [メディア] ボタンをクリックします。


メディア バーの設定を変更する

メディア バーの設定を変更するには

  1. メディア バーを表示するには、Internet Explorer でツール バーの [メディア] ボタンをクリックします。
  2. [メディア オプション] をクリックし、[設定] をポイントし、目的の設定をクリックします。 設定の隣にチェック マークが表示されている場合、その設定は有効です。
コマンド | 目的
[Web メディアをバーで再生する] | Internet Explorer で開いたデジタル メディア ファイルを、標準のプレーヤーではなくメディア バーで自動的に再生します。
[優先する種類を要求する] | Web 上のメディア ファイルを開こうとしたときに、そのファイルをメディア バーで開くかどうか確認するメッセージを表示します。 メディア バーでファイルを開くと、そのファイルの種類が保存されます。[この設定を保存する] チェック ボックスをオンにすると、その種類のファイルをもう一度開いたときに、メディア バーで開くようになります。
[優先する種類をリセットする] | メディア バーで自動的に開くファイルの種類の一覧を消去します。


お気に入りの項目をオフラインで使用できるようにする

お気に入りの項目をオフラインで使用できるようにするには

  1. [お気に入り] メニューの [お気に入りの整理] をクリックします。
  2. オフラインで使用するページをクリックします。
  3. [オフラインで使用する] チェック ボックスをオンにします。
  4. ページを更新するスケジュールおよびダウンロードするコンテンツの数を指定するには、[プロパティ] をクリックします。

注

  • オフラインで表示する前に、[ツール] メニューの [同期] をクリックしてページを最新の状態にしてください。
  • Web ページをお気に入りの一覧に追加せず、コンピュータに保存して、オフラインで利用することもできます。


Netscape Navigator と Internet Explorer の用語の比較

Netscape Navigator と Internet Explorer の機能には多くの共通点がありますが、用語は多少異なります。

目的 | Netscape Navigator | Internet Explorer
後ですばやく簡単に表示できるように、気に入ったページを一覧に追加します。 | ブックマーク | お気に入り
表示する Web ページのアドレス (URL) を入力します。 | [場所] フィールド | アドレス バー
現在の Web ページを最新の状態にします。 | 再読み込み | 更新
Web ページや自分のコンピュータ上のフォルダなどをすばやく表示するためのショートカットを追加します。 | ユーザー定義ツールバー | リンク バー
気に入ったページやチャンネルのスケジュールを更新して内容を最新の状態にし、インターネットに接続していないときも使用できるようにします。Web ページを自動的に更新し、内容をオフラインで表示するために、ほかのプログラムをインストールする必要はありません。 | Netcaster、 購読、 自動配信、 チャンネル | お気に入りのページのオフラインでの使用


フォルダを使ってお気に入りのページを整理する

フォルダを使ってお気に入りのページを整理するには

お気に入りのページの一覧が多くなった場合は、フォルダを作って整理できます。ページをトピックごとに整理できます。たとえば、展覧会や美術批評に関する情報を保存する場合には "芸術" というフォルダを作成することもできます。

  1. [お気に入り] メニューの [お気に入りの整理] をクリックします。
  2. [フォルダの作成] をクリックし、フォルダの名前を入力し、Enter キーを押します。
  3. 一覧のショートカット (フォルダ) を適切なフォルダにドラッグします。

    ショートカットやフォルダの数が多くてドラッグしにくい場合は、[フォルダへ移動] をクリックします。


印刷時に Web ページの外観を変更する

印刷時に Web ページの外観を変更するには

  1. [ファイル] メニューの [ページ設定] をクリックします。
  2. [余白] の各ボックスに、余白の幅を入力します。
  3. [印刷の向き] の [縦] または [横] をクリックしてページを印刷する向きを指定します。
  4. [ヘッダー] ボックスと [フッター] ボックスでは、次の変数を使用して印刷する情報を指定できます。変数は、文字列と組み合わせて使うこともできます。たとえば、"&p ページ (総ページ数 &P)" のように使います。
印刷する内容 | 文字
ウィンドウ タイトル | &w
ページのアドレス (URL) | &u
短い形式の日付 (コントロール パネルの [地域] での指定と同じ) | &d
長い形式の日付 (コントロール パネルの [地域] での指定と同じ) | &D
コントロール パネルの [地域] で指定する形式の時刻 | &t
24 時間制の時刻 | &T
現在のページ番号 | &p
総ページ数 | &P
右揃えの文字列 (&b に続けて文字列を入力) | &b
中央揃えの文字列 (最初の &b に続けて文字列を入力) と右揃えの文字列 (2 番目の &b に続けて文字列を入力) | &b&b
アンパサンド (&) | &&

注

  • 余白の単位を mm (ミリ) ではなくインチで指定するには、コントロール パネルの [地域] アイコンをダブルクリックし、単位の設定を変更する必要があります。


Web ページ上の画像を電子メールで送信する

Web ページ上の画像を電子メールで送信するには

  1. Internet Explorer で、電子メールで送信する画像の上にマウス ポインタを移動します。

    画像の隅にイメージ ツール バーが表示されます。

  2. 電子メール イメージ をクリックします。
  3. 通常の方法で電子メールを送信します。

注

  • 画像によってはイメージ ツール バーは表示されません。イメージ ツール バーを使用するには、画像サイズが 200 × 200 ピクセル以上である必要があります。 サイズの小さな画像を送信するには、画像をマウスの右ボタンでクリックし、[ピクチャを電子メールで送信する] をクリックします。


Internet Explorer でイメージ ツール バーを使用する

イメージ ツール バーを使用すると、Web 上で見つけた画像を簡単に保存、印刷したり、電子メールで送信することができます。イメージ ツール バーは、Web ページの画像の上にマウス ポインタを移動すると表示されます。

コマンド | 目的
保存イメージ | 画像を保存します。場所を指定しない限り、画像は [マイ ピクチャ] フォルダに保存されます。
印刷イメージ | 画像を印刷します。
電子メール イメージ | 標準の電子メール アプリケーションを使用して、画像を電子メールで送信します。
マイ ピクチャ フォルダを開く | [マイ ピクチャ] フォルダを開きます。


イメージ ツール バーを無効にする

イメージ ツール バーを無効にするには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [詳細設定] タブで、[マルチメディア] の [イメージ ツール バーを有効にする] チェック ボックスをオフにします。

注

  • Web ページから直接イメージ ツール バーを無効にすることもできます。 それには、画像をポイントしてイメージ ツール バーを表示し、イメージ ツール バーをマウスの右ボタンでクリックし、[イメージ ツール バーを無効にする] をクリックします。
  • 画像によってはイメージ ツールバーは表示されません。イメージ ツール バーを使用するには、画像サイズが 200 × 200 ピクセル以上である必要があります。


印刷される Web ページの外観をプレビューする

印刷される Web ページの外観をプレビューするには

印刷される Web ページの外観を確認するには、[印刷プレビュー] をクリックします。

  1. [ファイル] メニューの [印刷プレビュー] をクリックします。
  2. 次のいずれかのコマンドをクリックします。
コマンド | 目的
[印刷] | ページの印刷オプションを設定し、印刷する。
[ページの設定] | 用紙サイズ、ヘッダーとフッター、印刷の向き、ページの余白を変更する。
[最初のページ] | 印刷される先頭ページを表示する。
[前のページ] | 印刷されるページの前のページを表示する。
[プレビュー ページ] | 表示するページのページ番号を入力する。
[次のページ] | 印刷されるページの次のページを表示する。
[最後のページ] | 印刷される末尾のページを表示する。
[縮小] | 表示倍率を縮小する。
[拡大] | 表示倍率を拡大する。
[拡大/縮小] | 表示倍率の一覧を表示する。
[フレームの印刷オプション] | フレームの印刷方法を指定する。選択されたフレームのみを印刷したり、すべてのフレームを個別に印刷したり、ページ全体を Web ブラウザで表示されたとおりに印刷することができる。このオプションは、フレームが使用されている Web ページを印刷する場合にのみ使用できる。
[閉じる] | [印刷プレビュー] ウィンドウを閉じる。

注

  • 標準のツール バーに [印刷プレビュー] ボタンを追加することができます。ツール バーのユーザー設定の詳細については、「関連項目」を参照してください。
  • [印刷プレビュー] ツール バーのボタンには、ショートカット キーが用意されています。これらのショートカット キーは、ボタンをマウスでポイントしたときに表示されます。また、ショートカット キーの一覧を示したヘルプ トピックも用意されています。詳細については、「関連項目」を参照してください。


プライバシー ポリシーとは

Web サイトのプライバシー ポリシーは、その Web サイトが収集する情報の種類、収集した情報の提供先および用途を示すものです。個人情報とは、ユーザーを識別したり、ユーザーに連絡したりするのに使用できる、氏名、電子メール アドレス、自宅または勤務先の住所、電話番号などの情報です。ただし、Web サイトはユーザーが提供した個人情報か Web サイトを表示している間に入力した情報だけにアクセスできます。たとえば、ユーザーが入力していないのに、Web サイト側に電子メール アドレスが知られてしまうということはありません。Web サイトからユーザーのコンピュータにあるその他の情報にアクセスすることはできません。Web サイトは個人情報を収集すると、その情報を Cookie と呼ばれる小さなファイルに格納し、ユーザーのコンピュータに保存します。

多くの Web サイトは、インターネット上で表示できるドキュメントとしてプライバシー ステートメントを提供します。Platform for Privacy Preferences (P3P) プライバシー ポリシーを提供している Web サイトもあります。Web サイトに P3P プライバシー ポリシーがある場合は、Internet Explorer でそれを表示できます。また、表示した P3P プライバシー ポリシーと自分のプライバシーの設定を比較して、その Web サイトの Cookie を自分のコンピュータに保存するかどうかを判断することができます。

Cookie や、Internet Explorer のセキュリティおよびプライバシー機能の詳細については、次の「関連項目」を参照してください。


Web サイトの P3P プライバシー ポリシーを表示するには

  1. Internet Explorer で、[表示] メニューの [プライバシーの報告] をクリックします。
  2. プライバシー ポリシーを表示する Web サイトをダブルクリックします。

注

  • Internet Explorer 6 では、Web サイトのプライバシー ポリシーが Platform for Privacy Preferences (P3P) を使用して記述されている場合のみ、そのポリシーを表示できます。Web サイトに P3P プライバシー ポリシーがない場合でも、インターネット上で表示できるプライバシー ステートメントが記述されていることがあります。
  • Internet Explorer では Web サイトの P3P プライバシー ポリシーを表示することができますが、Web サイトが独自のプライバシー ポリシーに準拠しているかどうかを確認することはできません。
  • P3P プライバシー ポリシーを確認した後で、選択した Web サイトからの Cookie を Internet Explorer でどのように処理するか、指定することができます。プライバシー ポリシーを自分のプライバシー設定と比較して、この Web サイトがコンピュータに Cookie を保存することを許可するかどうかを決める場合は、[Cookie のプライバシー ポリシーを自分の設定と比較する] を選択します。この Web サイトがコンピュータに Cookie を保存すること許可する場合は、[常にこのサイトに Cookie の使用を許可する] を選択します。この Web サイトがコンピュータに Cookie を保存することを常に許可しない場合は、[常にこのサイトに Cookie の使用を許可しない] を選択します。
  • プライバシー ポリシーや、Internet Explorer のセキュリティおよびプライバシー機能の詳細については、次の「関連項目」を参照してください。


プライバシーの報告とは

Internet Explorer のプライバシーの報告を使用すると、Web サイトの P3P プライバシー ポリシーを表示したり、Web サイトにサードパーティ Web サイト (現在表示しているサイト以外の Web サイト) から提供されている情報が含まれているかどうかを調べたり、表示している Web サイトからの Cookie が制限されているかどうかを調べたりできます。

プライバシーの報告を表示するには

  • Internet Explorer で、[表示] メニューの [プライバシーの報告] をクリックします。

プライバシー ポリシーや、Internet Explorer のセキュリティおよびプライバシー機能の詳細については、次の「関連項目」を参照してください。


Internet Explorer の補足情報を表示する

IE.txt には、Internet Explorer のヘルプに記載されていない補足事項や最新の情報が記述されています。

Web に接続しなくても、使用しているコンピュータ上にある IE.txt を参照できます。IE.txt は、Internet Explorer およびインターネット ツールをインストールしたフォルダと同じフォルダにあります。このバージョンには、Web から Internet Explorer をダウンロードした時点の最新の情報が記述されています。


Internet Explorer の設定をリセットする

Internet Explorer の設定をリセットするには

Internet Explorer とインターネット ツールをインストールした後でほかの Web ブラウザをインストールした場合は、Internet Explorer の設定の一部が変わることがあります。Internet Explorer では、指定したホーム ページや検索ページ、および既定のブラウザの選択を含む設定を、ほかのブラウザの設定を変更せずに元に戻すことができます。

  1. [ツール] メニューの [インターネット オプション] をクリックします。
  2. [プログラム] タブをクリックします。
  3. [Web の設定のリセット] をクリックします。


Web サイトをセキュリティ ゾーンに割り当てる

Web サイトをセキュリティ ゾーンに割り当てるには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [セキュリティ] タブをクリックし、セキュリティ ゾーンをクリックします。[イントラネット]、[信頼済みサイト]、[制限付きサイト] のいずれかをクリックします。
  3. [サイト] をクリックします。
  4. [イントラネット] をクリックした場合は、[詳細設定] をクリックします。
  5. [次の Web サイトをゾーンに追加する] ボックスにこのゾーンに追加する Web サイトのインターネット アドレスを入力し、[追加] をクリックします。

注

  • インターネット ゾーンに Web サイトを追加することはできません。インターネット ゾーンには、ほかのゾーンに属さないすべてのサイトとコンピュータ上にないサイトが含まれます。
  • ゾーンから Web サイトを削除するには、手順 1 ～ 4 を実行します。[Web サイト] ボックスで削除する Web サイトの名前をクリックし、[削除] をクリックします。
  • このゾーンの Web サイトに接続する前に、このゾーンの各 Web サイトの安全性を確認するには、[このゾーンのサイトにはすべてサーバーの確認 (https:) を必要とする] チェック ボックスをオンにします。


Cookie を削除する

Cookie を削除するには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [全般] タブで、[インターネット一時ファイル] の [設定] をクリックし、[ファイルの表示] をクリックします。
  3. 削除する Cookie を選択し、[ファイル] メニューの [削除] をクリックします。

注

  • 一部の Web サイトでは、メンバの名前、パスワード、およびその他の個人情報を Cookie に保存するので、Cookie を削除すると、次にそのサイトにアクセスしたときにこの情報を入力し直す必要がある場合があります。
  • コンピュータ上のすべての Cookie を削除するには、[全般] タブの [Cookie の削除] をクリックします。


プライバシー設定を変更する

プライバシー設定を変更するには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [プライバシー] タブで、スライダのつまみを上下に移動して、プライバシー レベルを高くしたり低くしたりします。
レベル 動作
[すべての Cookie をブロック]
  • すべての Web サイトからの Cookie がブロックされます。
  • コンピュータ上の既存の Cookie が Web サイトによって読み取られることはありません。
[高]
  • コンパクト ポリシー (コンピュータで読み込むことができる圧縮されたプライバシー ステートメント) を持たないすべての Web サイトからの Cookie がブロックされます。
  • 明示的な同意を得ずに個人情報を使用するすべての Web サイトからの Cookie がブロックされます。
[中 - 高]
  • コンパクト ポリシー (コンピュータで読み込むことができる圧縮されたプライバシー ステートメント) を持たないサード パーティ Web サイトからの Cookie がブロックされます。
  • 明示的な同意を得ずに個人情報を使用するサード パーティ Web サイトからの Cookie がブロックされます。
  • 暗黙的な同意を得ずに個人情報を使用するファースト パーティ Web サイトからの Cookieがブロックされます。
[中]
  • コンパクト ポリシー (コンピュータで読み込むことができる圧縮されたプライバシー ステートメント) を持たないサード パーティ Web サイトからの Cookie がブロックされます。
  • 暗黙的な同意を得ずに個人情報を使用するサード パーティ Web サイトからの Cookie がブロックされます。
  • 暗黙的な同意を得ずに個人情報を使用するファースト パーティ Web サイトからの Cookie を、Internet Explorer を終了するときにコンピュータから削除します。
[低]
  • コンパクト ポリシー (コンピュータで読み込むことができる圧縮されたプライバシー ステートメント) を持たないサード パーティ Web サイトからの Cookie がブロックされます。
  • 暗黙的な同意を得ずに個人情報を使用するサード パーティ Web サイトからの Cookie を、Internet Explorer を終了するときにコンピュータから削除します。
[すべての Cookie を受け入れる]
  • すべての Cookie をコンピュータに保存します。
  • コンピュータ上の既存の Cookie は、それを作成した Web サイトによって読み取られます。

Cookie またはプライバシー ポリシーの詳細については、「関連項目」を参照してください。

注

  • ファースト パーティ Web サイトとは、現在表示している Web サイトのことです。サード パーティ Web サイトとは、現在表示している Web サイト以外の Web サイトのことです。サード パーティ Web サイトでは通常、現在表示している Web サイトのコンテンツの一部を提供しています。たとえば、多くのサイトがサード パーティ Web サイトの広告を使用していますが、それらのサード パーティ Web サイトで Cookie が使用されていることがあります。
  • Cookie が必要な Web サイトもあるので、コンピュータに Cookie を保存しない設定を選択すると、一部の Web サイトが表示できなくなる場合があります。
  • プライバシー設定を変更しても、既にコンピュータに保存されている Cookie には影響しません。コンピュータにあるすべての Cookie がプライバシー設定に適合していることを確実にしたい場合は、コンピュータの既存の Cookie をすべて削除する必要があります。前回コンピュータに Cookie を保存した Web サイトに再びアクセスすると、プライバシー設定に適合した Web サイトはコンピュータにもう一度 Cookie を保存します。プライバシー設定に適合しない Web サイトはコンピュータに Cookie を保存することができないため、正しく動作しないことがあります。一部の Web サイトでは、メンバの名前、パスワード、およびその他の個人情報を Cookie に保存するので、すべての Cookie を削除すると、次にそのサイトにアクセスしたときにこの情報を入力し直す必要がある場合があります。
  • プライバシー設定は、インターネット ゾーンの Web サイトにのみ影響します。ゾーンの詳細については、「関連項目」を参照してください。
  • プライバシー設定は、インターネット ゾーンのすべての Web サイト、または特定の Web サイトにカスタム プライバシー設定を指定することができます。詳細については、「関連項目」を参照してください。
  • カスタム プライバシー設定を含むファイルをインポートするには、[インポート] をクリックします。ファイルをインポートするには、そのファイルがコンピュータ上にある必要があります。カスタム プライバシー設定が含まれたファイルは、インターネット上のプライバシー組織およびその他の Web サイトからダウンロードすることができます。


未署名のコントロールとは

未署名のコントロールとは、発行元からの有効な証明書を持たないソフトウェアのことです。証明書は、そのコントロールの発行元と、このコントロールが不正に変更されていないことを通知します。

コントロールの発行元がわかっている場合は、その発行元が信用できるかどうかを判断します。 コントロールには、ファイルを不正に変更したり故意に損傷を与えたりするコードが含まれている場合があります。コントロールに署名がない場合、コントロールの作成元やその作成元が信用できるかどうかを知ることはできません。


すべての Web サイト用のプライバシー設定をカスタマイズする

すべての Web サイト用のプライバシー設定をカスタマイズするには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [プライバシー] タブをクリックし、[詳細設定] をクリックします。
  3. [自動 Cookie 処理を上書きする] をクリックし、ファースト パーティ Web サイトおよびサード パーティ Web サイト (現在表示している Web サイト以外の Web サイト) からの Cookie の処理方法を指定します。
    • Cookie が常にコンピュータに保存されるように指定するには、[受け入れる] をクリックします。
    • Cookie がコンピュータに保存されないように指定するには、[ブロック] をクリックします。
    • Cookie をコンピュータに保存するかどうか確認するメッセージを表示するように指定するには、[ダイアログを表示する] をクリックします。
  4. 常にセッション Cookie (Internet Explorer を終了するとコンピュータから削除される Cookie) を許可するには、[常にセッション Cookie を許可する] をクリックします。

注

  • Cookie が必要な Web サイトもあるので、コンピュータに Cookie を保存しない設定を選択すると、一部の Web サイトが表示できなくなる場合があります。
  • プライバシー設定を変更しても、既にコンピュータに保存されている Cookie には影響しません。コンピュータにあるすべての Cookie がプライバシー設定に適合していることを確実にしたい場合は、コンピュータの既存の Cookie をすべて削除する必要があります。前回コンピュータに Cookie を保存した Web サイトに再びアクセスすると、プライバシー設定に適合した Web サイトはコンピュータにもう一度 Cookie を保存します。プライバシー設定に適合しない Web サイトはコンピュータに Cookie を保存することができないため、正しく動作しないことがあります。
  • プライバシー設定は、インターネット ゾーンの Web サイトにのみ影響します。ゾーンの詳細については、「関連項目」を参照してください。
  • 特定の Web サイトにカスタム プライバシー設定を指定することもできます。詳細については、「関連項目」を参照してください。


個別の Web サイトのプライバシー設定をカスタマイズする

個別の Web サイトのプライバシー設定をカスタマイズするには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [プライバシー] タブをクリックし、[編集] をクリックします。
  3. [Web サイトのアドレス] に、設定をカスタマイズする Web サイトの完全なアドレスを入力します。たとえば、「http://www.microsoft.com」と入力します。
  4. 指定した Web サイトからのすべての Cookie が常にコンピュータに保存されるように指定するには、[許可] をクリックします。指定した Web サイトからのすべての Cookie がコンピュータに保存されないように指定するには、[ブロック] をクリックします。

注

  • [管理している Web サイト] の一覧で、設定をカスタマイズした Web サイトの一覧を表示できます。この一覧から Web サイトを削除し、そのカスタム プライバシー設定を削除するには、[削除] をクリックします。[管理している Web サイト] ボックスの一覧から Web サイトを削除すると、カスタム設定を持たないすべての Web サイト用のプライバシー設定がその Web サイトに適用されます。
  • Cookie が必要な Web サイトもあるので、コンピュータに Cookie を保存しない設定を選択すると、一部の Web サイトが表示できなくなる場合があります。
  • プライバシー設定を変更しても、既にコンピュータに保存されている Cookie には影響しません。コンピュータにあるすべての Cookie がプライバシー設定に適合していることを確実にしたい場合は、コンピュータの既存の Cookie をすべて削除する必要があります。前回コンピュータに Cookie を保存した Web サイトに再びアクセスすると、プライバシー設定に適合した Web サイトはコンピュータにもう一度 Cookie を保存します。プライバシー設定に適合しない Web サイトはコンピュータに Cookie を保存することができないため、正しく動作しないことがあります。


各ゾーンのセキュリティ レベルを設定する

各ゾーンのセキュリティ レベルを設定するには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [セキュリティ] タブをクリックし、セキュリティ レベルを設定するゾーンをクリックします。
  3. [このゾーンのセキュリティのレベル] で、[既定のレベル] をクリックしてゾーンに既定のセキュリティ レベルを使用するか、[レベルのカスタマイズ] をクリックして目的の設定を選択します。

注

  • 制限付きサイトの場合は、[レベルのカスタマイズ] をクリックし、[リセット] ボックスの一覧でレベルをクリックします。


Internet Explorer で使うプログラムを指定する

Internet Explorer で使うプログラムを指定するには

電子メール、ニュースグループ、インターネット通話、およびカレンダーを利用するときに使う既定のプログラムを変更できます。Web ページ上でこのようなプログラムを必要とするリンクをクリックすると、指定したプログラムが起動します。

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [プログラム] タブをクリックし、画面に表示される指示に従って既定のプログラムを指定します。

注

  • Internet Explorer からメッセージを送信したり、連絡先を追加したり、電話をかけたりするには、[ファイル] メニューの [新規作成] をポイントし、目的の種類 (メッセージやインターネット通話など) をクリックします。


インターネット検索機能を利用する

インターネット検索機能を利用するには

インターネットでは、あらゆる種類の情報を検索することができます。Web ページ、電子メール アドレス、企業名、地図などです。検索する情報のカテゴリを選ぶと、そのカテゴリの検索に必要な情報を入力する画面が表示されます。

  1. ツール バーの [検索] ボタンをクリックします。
  2. 検索の種類をクリックします。
  3. 検索する情報を入力し、[検索] をクリックします。

    検索するカテゴリに応じて、その項目の数と種類が表示されます。

注

  • Windows XP を実行している場合は、検索コンパニオンを使用して情報を検索できます。検索コンパニオンの詳細については、ヘルプとサポートを参照してください。
  • 各フィールドに多くの情報を入力すると、より短時間で正確な検索結果が表示されます。
  • 複数のカテゴリの中で、複数の異なる検索プロバイダを使用して検索することもできます。このようにすると、検索バーの [次へ] をクリックして検索条件を入力し直すことなく、複数のプロバイダを使ってすばやく検索できます。
  • 現在表示している Web ページと同じような Web ページを検索するには、[ツール] メニューの [関連したリンクの表示] をクリックします。


インターネット検索機能をカスタマイズする

インターネット検索機能をカスタマイズするには

インターネットで項目を検索する場合、目的に応じて検索方法をカスタマイズすると便利です。検索するカテゴリや、検索に利用する検索プロバイダを選択することができます。

検索条件をカスタマイズするには、ツール バーの [検索] ボタンをクリックし、検索バーの [カスタマイズ] ボタンをクリックします。さまざまな検索オプションをカスタマイズしたり、既定の検索プロバイダを選択したりできます。

目的 | 操作
使用するカテゴリを選択する | 目的のカテゴリのチェック ボックスをオンにします。
カテゴリで使用される検索プロバイダを選択する | カテゴリごとに、使用するプロバイダのチェック ボックスをオンにします。
カテゴリで最初に使用される検索プロバイダを選択する | カテゴリごとに、最初に使用する 1 つのプロバイダをクリックし、一覧の下にある上向き矢印をクリックして一覧の先頭に移動します。
カテゴリで使用される検索プロバイダを並べ替える | カテゴリごとに、一覧の中で移動するプロバイダをクリックし、一覧の下にある上向き矢印または下向き矢印をクリックします。一覧の先頭のプロバイダが、そのカテゴリで最初に使用されます。
検索バーに表示されるカテゴリを並べ替える | カテゴリの一覧でカテゴリを選択し、一覧の下にある上向き矢印または下向き矢印をクリックします。
以前の検索条件を保存する | [以前の検索条件] チェック ボックスをオンにします。
一度に 1 つの検索プロバイダだけを使う | [検索設定のカスタマイズ] ウィンドウで [すべての検索で、1 つの検索サービスを使用する] をクリックします。

注

  • Windows XP を実行している場合、検索バーに [カスタマイズ] ボタンが表示されないときは、検索コンパニオンを使用して情報を検索できます。検索コンパニオンの詳細については、ヘルプとサポートを参照してください。
  • 各フィールドに多くの情報を入力すると、より短時間で正確な検索結果が表示されます。
  • 複数のカテゴリの中で、複数の異なる検索プロバイダを使用して検索することもできます。このようにすると、検索バーの [次へ] をクリックして検索条件を入力し直すことなく、複数のプロバイダを使ってすばやく検索できます。
  • 現在表示している Web ページと同じような Web ページを検索するには、[ツール] メニューの [関連したリンクの表示] をクリックします。


Web ページの表示に使う言語を指定する

Web ページの表示に使う言語を指定するには

Web サイトによっては、コンテンツが複数の言語で提供されていることがあります。Internet Explorer では、このようなサイトを目的の言語で表示するために、言語の一覧に言語を追加することができます。

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [全般] タブの [言語] をクリックします。
  3. [追加] をクリックします。
  4. 追加する言語を選択します。

注

  • 複数の言語を使用する場合は、言語の優先順位を設定できます。コンテンツが複数の言語で提供されている Web サイトに接続すると、優先順位が最も高い言語でコンテンツが表示されます。


オフライン ページの設定を変更する

オフライン ページの設定を変更するには

  1. [お気に入り] メニューの [お気に入りの整理] をクリックします。
  2. 更新するオフライン ページでマウスの右ボタンをクリックし、[プロパティ] をクリックします。
  3. コンテンツの更新に関する設定を指定します。

注

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。


現在の Web ページをオフラインで使用できるようにする

現在の Web ページをオフラインで使用できるようにするには

  1. [お気に入り] メニューの [お気に入りに追加] をクリックします。
  2. [オフラインで使用する] チェック ボックスをオンにします。
  3. ページを更新するスケジュールおよびダウンロードするコンテンツの数を指定するには、[カスタマイズ] をクリックします。
  4. 画面に表示される指示に従って操作してください。

注

  • オフラインで表示する前に、[ツール] メニューの [同期] をクリックしてページを最新の状態にしてください。


Internet Explorer でツール バーを固定する

Internet Explorer でツール バーを固定するには

  • Internet Explorer で、[表示] メニューの [ツール バー] をポイントし、[ツール バーを固定する] をクリックします。

    [ツール バーを固定する] コマンドの横にチェック マークが付いている場合、ツール バーは移動できません。 ツール バーの固定を解除するには、[ツール バーを固定する] をもう一度クリックして、チェック マークをなくします。


Internet Explorer をアンインストールする

Internet Explorer をアンインストールするには

解決できない問題が発生した場合は、いったん Internet Explorer をアンインストールし、再インストールするとよい場合があります。こうすると、破損した可能性のあるファイルが置換されます。

  1. Windows で、[スタート] ボタンをクリックし、[設定] をポイントし、[コントロール パネル] をクリックします。
  2. [アプリケーションの追加と削除] アイコンをダブルクリックします。

注

  • Windows XP をお使いの場合は、[スタート] ボタンをクリックし、[コントロール パネル] をポイントし、[プログラムの追加と削除] をクリックします。
  • Internet Explorer 6 にアップグレードした場合は、Internet Explorer 6 をアンインストールすると、Internet Explorer のバージョンがアップグレードする前にコンピュータで使用していたバージョンに戻ります。


インターネット アドレスとは

通常、インターネットのサイトのアドレスまたは Web アドレス (URL) は、次の 4 つの部分で構成されます。

  • プロトコル名 (プロトコルとは、コンピュータ間で情報を交換するための標準を定めた規則です)
  • サイトの場所
  • サイトを管理している組織の名前
  • 組織の種類を表すサフィックス (たとえば、企業が管理するサイトのアドレスには .co が付きます)

たとえば、"http://www.microsoft.com/" というアドレスは、次のような情報を示しています。

http: | この Web サーバーでは HTTP プロトコルが使われています。
www | このサイトは World Wide Web 上にあります。
microsoft | この Web サーバーは Microsoft のサーバーです。
com | これは企業が管理するサーバーです。

Web ページを表示しているときには、そのページのアドレスが Internet Explorer のアドレス バーに表示されます。


アドレス バーを使って検索する

アドレス バーを使って検索するには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [詳細設定] タブをクリックします。
  3. [アドレス バーからの検索] で、次のいずれかのオプションを選択します。
    • 条件に近いページの一覧を検索バーに表示し、最も条件に近いページをメイン ウィンドウに表示するには、[検索結果を表示し、可能性の高いサイトへ移動する] をクリックします。
    • 条件に近いページの一覧をメイン ウィンドウに表示して、そこから表示するページを選択できるようにするには、[メイン ウィンドウに検索結果を表示する] をクリックします。
    • 最も条件に近いページだけを表示するには、[最も可能性の高いサイトに移動する] をクリックします。
    • アドレス バーからの検索を無効にするには、[アドレス バーから検索しない] をクリックします。

注

  • アドレス バーから検索を実行すると、検索条件に最も近い Web ページが自動的に表示され、条件に近いほかのサイトの一覧も表示されます。一般的な名前または語句をアドレス バーに入力し、[移動] ボタンをクリックするだけです。
  • どのオプションを選択した場合でも、ツール バーの [検索] ボタンをクリックして Web サイトを検索できます。


Web フォルダを使用する

Web フォルダを使用するには

Web フォルダを使うと、マイ コンピュータや Windows エクスプローラでファイルやフォルダを操作するときと同じように、Web サーバー上にあるファイルやフォルダを利用することができます。

Web フォルダをサポートするサーバーには、WebDAV (World Wide Web Distributed Authoring and Versioning)、Microsoft FrontPage サーバーなどがあります。どのサーバーに Web フォルダが設定されているかについては、システム管理者に問い合わせてください。

  1. Internet Explorer で、[ファイル] メニューの [開く] をクリックします。
  2. [Web フォルダとして開く] チェック ボックスをオンにします。
  3. 提供されている Web フォルダのアドレスを入力します。


インターネットで最新の情報を入手する

Microsoft のサポート技術情報

Internet Explorer のヘルプを調べてもわからない問題については、サポート技術情報のページを参照してください。サポート技術情報検索で製品名とキーワードを入力するだけで、問題を解決するための方法を検索できます。検索の結果、質問に対する回答に近いリンクが表示されます。適切なリンクをクリックして情報を参照します。

検索を開始するには、サポート技術情報の Web サイトを参照してください。


セキュリティ ゾーンとは

Internet Explorer では、インターネット全体をセキュリティ レベルの異なる複数のゾーンに区分して、必要なセキュリティ レベルに応じて Web サイトを適切なゾーンに割り当てることができるようになっています。

現在のページが属しているゾーンは、Internet Explorer のステータス バーの右端に表示されます。Web のコンテンツを表示したり、ダウンロードしたりしようとすると、その Web サイトが属しているゾーンのセキュリティ レベルが自動的にチェックされます。

次の 4 つのゾーンがあります。

  • インターネット ゾーン : このゾーンには、既定では、ユーザーのコンピュータやイントラネット上にないサイトとほかのゾーンに割り当てられていないサイトがすべて含まれます。インターネット ゾーンの既定のセキュリティ レベルは "中" です。インターネット ゾーンのプライバシーの設定は、[インターネット オプション] ダイアログ ボックスの [プライバシー] タブで変更できます。詳細については、「関連項目」を参照してください。
  • イントラネット ゾーン : このゾーンには、通常はシステム管理者によって定義され、プロキシ サーバーを経由せずにアクセスできるアドレスが含まれます。このようなサイトは、[接続] タブで指定されたサイト、ネットワーク パス (\\computername\foldername など)、およびローカル イントラネット サイト (通常このアドレスには、"http://internal" のようにピリオドは含まれません) が含まれます。このゾーンには、ユーザー自身がサイトを割り当てることができます。イントラネット ゾーンの既定のセキュリティ レベルは "中" です。したがって、Internet Explorer では、このゾーンの Web サイトからすべての Cookie をコンピュータに保存したり、作成元の Web サイトからコンピュータ上の Cookie を読み取ったりすることを許可します。
  • 信頼済みサイトゾーン : このゾーンには、ファイルをダウンロードまたは実行しても、コンピュータやデータに損害を与える可能性がないと判断した信頼しているサイトが含まれます。このゾーンには、ユーザー自身がサイトを割り当てることができます。 イントラネット ゾーンの既定のセキュリティ レベルは "中" です。したがって、Internet Explorer では、このゾーンの Web サイトからのすべての Cookie をコンピュータに保存したり、Cookie の作成元の Web サイトからコンピュータ上の Cookie を読み取ったりすることを許可します。
  • 制限付きサイト ゾーン : このゾーンには、コンピュータやデータに損害を与えずにファイルをダウンロードまたは実行できるかどうかを判断できない、信頼していないサイトが含まれます。このゾーンには、ユーザー自身がサイトを割り当てることができます。制限付きサイト ゾーンの既定のセキュリティ レベルは "高" です。したがって、このゾーンの Web サイトからのすべての Cookie がブロックされます。

また、既にユーザーのコンピュータに保存されているファイルは安全であると判断され、最低限のセキュリティ設定しか適用されません。コンピュータに保存されているフォルダやドライブをセキュリティ ゾーンに割り当てることはできません。

イントラネット ゾーンのセキュリティ レベルの設定を低レベルに変更したい場合など、ゾーンのセキュリティ レベルの設定は変更することができます。または、ゾーン内で設定をカスタマイズすることができます。証明機関からプライバシーの設定ファイルをインポートして、ゾーンの設定をカスタマイズすることもできます。