パワレポ特選オンラインソフト

パワレポ特選オンラインソフト 91本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] ファイルのコピー／ [image] 収録フォルダを開く

作者が対応をドキュメントに表記していないOSに関しても、編集部の独自調査により対応表記を行なっている場合があります。これらは、ソフト作者および編集部が完全な正常動作を保証するものではありません。

対応OS表記は、Windows XP/Me/98/95/2000/NT 4.0/CEおよびDOSを対象に行なっています。ソフトがそれ以外のOSに対応している場合も表記はされません。

Visual Basicで作成されたソフトを使うには、事前にランタイムのインストールが必要です。「POWER REPORT特製サウンドプレイヤー」をインストールすることにより、ランタイムがシステムにインストールされます。なお、Windows XP/Me/98/2000には、あらかじめVisual Basic 5.0用のランタイムがインストールされています。

Visual Basic 6.0ランタイム インストール用プログラム

POWER REPORT特製サウンドプレイヤー
作者：藤田 伸二 With Grandmaster URL:http://www.na.sakura.ne.jp/~grandmst/
DOS/V POWER REPORT特製サウンドプレイヤーです。
ゲーム制作ツール特集
ノベルゲームや、RPGなどのゲームを作成するのに便利なソフトを特集しました。
新作オンラインソフトウェア
新たにオンラインで公開されたものを中心に、パワレポ初収録のソフトをご紹介します。
バージョンアップ・サポート
過去にパワレポで紹介したソフトのうち、大きなバージョンアップがあったものなどを再収録しました。
定番オンラインソフトウェア
どなたにもお勧めの定番ソフトを、毎月継続して収録しています。
  • 実用ソフト UP!
  • 通信・インターネット UP!
  • 画像・音楽
  • ファイラ・アーカイバ UP!
  • 基本DLL
  • DOS用定番ツール


パワレポ特選オンラインソフト

ゲーム制作ツール特集

吉里吉里[きりきり]２ version 2.12 release
作者：W.Dee URL:http://www.din.or.jp/~glit/TheOddStage/TVP/
JavaとJavaScriptに似たスクリプト言語「TJS2」を用いて、マルチメディアタイトルなどの制作を行なえるシステムです。
KAG Writer 1.061
作者：ＫＮＴ URL:http://www5d.biglobe.ne.jp/~f-taste/
吉里吉里2／KAGのスクリプト、シナリオなどの編集に特化したテキストエディタです。
Hot Soup Processor ver2.55
作者：おにたま URL:http://www.onionsoft.net/
スクリプトを記述するだけで、本格的なWindowsアプリケーションやゲームを作成することができるスクリプト言語システムです。
J-RPGCreator 2.84+
作者：J-Jsoft URL:http://hp.vector.co.jp/authors/VA020046/
2DマップタイプのRPGを制作するツールです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 シェアウェア 1,500円
J-RPGCreatorDX 1.32
作者：J-Jsoft URL:http://hp.vector.co.jp/authors/VA020046/
J-RPGCreatorの上位バージョンです。
J-TipRemover 1.01
作者：J-Jsoft URL:http://hp.vector.co.jp/authors/VA020046/
複数のBMPファイルに分散しているチップ画像を、一つのBMPファイルにまとめることができるツールです。
ＣａｒｄＷｉｒｔｈフルパック ver1.20/ver1.25.016
作者：groupAsk URL:http://www.ask.sakura.ne.jp/
ユーザーが自由にシナリオを作成することができるRPGです。
コミックメーカー for Win95 Ver.1.41
作者：みっくす URL:http://www2s.biglobe.ne.jp/~mix/winkai.htm
スクリプト言語などを覚えなくても、GUI環境で手軽にアドベンチャー、ノベル系のゲームを制作することができるツールです。
西瓜 Studio Version 0.47.5
作者：田端　螢一 URL:http://www5b.biglobe.ne.jp/~k24j/
GUI環境でアドベンチャーゲームを制作できるツールです。
NScripter Ver2.00
作者：高橋　直樹 URL:http://www2.osk.3web.ne.jp/~naokikun/
アドベンチャー、ノベル系のゲーム制作に特化したスクリプト言語とその実行環境です。
ＨＮＳ Ver 1.43
作者：Studio Til/Zero-Gram URL:http://studio-til.cool.ne.jp/
アドベンチャー、ノベル系のゲーム制作に特化したスクリプト言語とその実行環境です。
AGP Maker Ver2.0
作者：nappa URL:http://www.kisnet.or.jp/nappa/
Webページ上でプレイする、選択式のアドベンチャーゲームを作成できるソフトです。
Tonyu System - Ver 1.09
作者：hoge- ship URL:http://tonyu.kake.info.waseda.ac.jp/
アクションゲームを制作することができる開発環境です。
ZGE ver 1.2.6
作者：nemoj URL:http://www2u.biglobe.ne.jp/~nemojun/
アクション、シューティングなどリアルタイムで動作する2Dゲームを制作することができるツールです。
ぱずる・め～か～ Ver.1.02
作者：ZUNTAN URL:http://www3.justnet.ne.jp/~ja1119/
画像をもとにパズルゲームを作成し、プレイすることができるソフトです。
CharacterFactory v1.1
作者：RRRQ／三品良介 URL:http://hp.vector.co.jp/authors/VA018980/
ゲームのキャラクター画像の作成を支援するソフトです。
Detonation v1.22 ( + Revision v1.1 )
作者：RRRQ／三品良介 URL:http://hp.vector.co.jp/authors/VA018980/
爆発などのさまざまなエフェクトのアニメーションを作成するソフトです。
発色弾 c58 ver.
作者：MIA URL:http://www.diry.net/mia/
パラメータを設定したり、マウスでパターンを描いたりするだけで、爆発時の炎のアニメーションを簡単に作成することができるソフトです。
DotPainterALFAR v2.12
作者：へろへろ URL:http://www.interq.or.jp/www1/helohelo/elf/
ゲームのキャラクター画像など、複数のドット絵を一つにまとめたような画像の作成に便利なドット絵ペイントソフトです。
汎用インストーラ／アンインストーラ Ver.1.18
作者：T.Shimada URL:http://homepage1.nifty.com/t_shimada/
テキスト形式の設定ファイルを記述することにより、スタートメニューへの登録、アンインストール時のレジストリ項目の削除などの機能を利用できるインストーラです。
EXEpress Version 3.40 フリーソフトウェアライセンス版
作者：株式会社ウェブテクノロジ URL:http://www.webtech.co.jp/
自己展開形式のインストーラを作成することができるツールです。
UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,700円
EXEpress Version 3.40 プロフェッショナルライセンス版
作者：株式会社ウェブテクノロジ URL:http://www.webtech.co.jp/
「EXEpress」のフリー版に、セットアップ画面でのパネル画像の変更機能などを搭載した上位版です。


吉里吉里[きりきり]２ version 2.12 release

作者:W.Dee
URL:http://www.din.or.jp/~glit/TheOddStage/TVP/

JavaとJavaScriptに似たスクリプト言語「TJS2」を用いて、マルチメディアタイトルなどの制作を行なえるシステムです。さらに、吉里吉里上で動作するアドベンチャー、ノベル系のゲーム制作向けプラットフォーム「KAG」（Kirikiri Adventure Game）も付属しており、アンチエイリアス、ルビなどを使用したテキスト主体のゲームを比較的容易に制作することができます。制作したゲームなどは実行環境ごと自由に配布することができます。

readme.txt

DISC1:\OLS\KR2_212

ボタンをクリックするとインストールを行なえます。


KAG Writer 1.061

作者:ＫＮＴ
URL:http://www5d.biglobe.ne.jp/~f-taste/

吉里吉里2／KAGのスクリプト、シナリオなどの編集に特化したテキストエディタです。吉里吉里のTJSスクリプト、KAGのシナリオ、クリッカブルマップ定義ファイル、アニメーション定義ファイルを見やすく色分けして表示することができるほか、タグとその属性をマウス操作で入力することが可能です。

ReadMe.txt

DISC1:\OLS\KW1061


Hot Soup Processor ver2.55

作者:おにたま
URL:http://www.onionsoft.net/

スクリプトを記述するだけで、本格的なWindowsアプリケーションやゲームを作成することができるスクリプト言語システムです。CD、MIDI、AVIなどのMCIデバイスの操作、画像の表示、レジストリ操作、TCP/IP通信などさまざまな機能を、簡単な命令を覚えるだけで自由に扱うことができます。作成したプログラムは実行ファイルまたはスクリーンセーバーに変換することができ、自由に配布することが可能です。

README.TXT

DISC1:\OLS\HSP255


J-RPGCreator 2.84+

作者:J-Jsoft
URL:http://hp.vector.co.jp/authors/VA020046/

2DマップタイプのRPGを制作するツールです。敵、魔法、道具などのパラメータデータやマップ、キャラクタ、戦闘シーン背景などの画像といったサンプルデータが充実していているので、これらを利用してゲームを制作することも可能です。制作したデータはプレイヤーを付けて、自由に配布することができます。

始めにお読みください.txt

DISC1:\OLS\JME284P


J-RPGCreatorDX 1.32

作者:J-Jsoft
URL:http://hp.vector.co.jp/authors/VA020046/

J-RPGCreatorの上位バージョンです。フルスクリーン対応、ゲームパッド対応、処理の高速化などの機能強化がなされています。

始めにお読みください.txt

DISC1:\OLS\JMEDX132


J-TipRemover 1.01

作者:J-Jsoft
URL:http://hp.vector.co.jp/authors/VA020046/

複数のBMPファイルに分散しているチップ画像を、一つのBMPファイルにまとめることができるツールです。J-RPGCreatorのマップデータの作成などに利用できます。

始めにお読みください.txt

DISC1:\OLS\JTR101


ＣａｒｄＷｉｒｔｈフルパック ver1.20/ver1.25.016

作者:groupAsk
URL:http://www.ask.sakura.ne.jp/

ユーザーが自由にシナリオを作成することができるRPGです。行動や魔法、キャラクターなどすべてがカードで表現され、クリックするだけでゲームを進めていくことができます。シナリオは「CardWirthEditor」というGUIのツールで作成可能でです。作成したシナリオは自由に配布することができるほか、作者のWebサイトの「Adventurer's GUILD」に登録することもできます。

ReadMe_1st.txt

DISC1:\OLS\CW_FULLPACK_120+125


コミックメーカー for Win95 Ver.1.41

作者:みっくす
URL:http://www2s.biglobe.ne.jp/~mix/winkai.htm

スクリプト言語などを覚えなくても、GUI環境で手軽にアドベンチャー、ノベル系のゲームを制作することができるツールです。選択肢やフラグによる分岐のほか、画面の好きな場所を選択領域にできたり、ウィンドウの配置を自由に行なえたりなど、GUI型ながら自由度の高いシステムとなっています。制作したゲームは、プレイヤーと一緒に自由に配布することができます。

Readme.txt

DISC1:\OLS\C_MAK141


西瓜 Studio Version 0.47.5

作者:田端　螢一
URL:http://www5b.biglobe.ne.jp/~k24j/

GUI環境でアドベンチャーゲームを制作できるツールです。「デバッグプレイヤ」を利用して、ゲームを実行しながらイベントの修正などを行なうことができます。制作したゲームは実行環境ごと自由に配布することができます。

README.TXT

DISC1:\OLS\SUIKASTUDIO


NScripter Ver2.00

作者:高橋　直樹
URL:http://www2.osk.3web.ne.jp/~naokikun/

アドベンチャー、ノベル系のゲーム制作に特化したスクリプト言語とその実行環境です。制作したゲームは実行環境ごと、個人利用においては自由に配布することができます。企業による営利目的での利用は有料の場合もあります。詳しくはドキュメントをお読みください。

index.htm

DISC1:\OLS\NSCR Ver1.4フルセット
DISC1:\OLS\NSCR_NEW Ver.2.0EXE最新版


ＨＮＳ Ver 1.43

作者:Studio Til/Zero-Gram
URL:http://studio-til.cool.ne.jp/

アドベンチャー、ノベル系のゲーム制作に特化したスクリプト言語とその実行環境です。制作したゲームは実行環境ごと自由に配布することができます。

index.htm

DISC1:\OLS\HNSPACK143


AGP Maker Ver2.0

作者:nappa
URL:http://www.kisnet.or.jp/nappa/

Webページ上でプレイする、選択式のアドベンチャーゲームを作成できるソフトです。

agpmaker.html

DISC1:\OLS\AGPMAKER


Tonyu System - Ver 1.09

作者:hoge- ship
URL:http://tonyu.kake.info.waseda.ac.jp/

アクションゲームを制作することができる開発環境です。オブジェクト（キャラクターなど）の配置はGUIで行なうことができます。作成したゲームはランタイムごと自由に配布することができます。

Readme.txt

DISC1:\OLS\TONYU1_09 本体
DISC1:\OLS\TONYU1_09PATCH 修正パッチ


ZGE ver 1.2.6

作者:nemoj
URL:http://www2u.biglobe.ne.jp/~nemojun/

アクション、シューティングなどリアルタイムで動作する2Dゲームを制作することができるツールです。作成したゲームは実行環境ごと、無償での配布は自由に行なうことができます。有償配布の場合は条件があります。詳しくはドキュメントをお読みください。

readme.txt

DISC1:\OLS\ZGE_SETUP


ぱずる・め～か～ Ver.1.02

作者:ZUNTAN
URL:http://www3.justnet.ne.jp/~ja1119/

画像をもとにパズルゲームを作成し、プレイすることができるソフトです。自作のCGなどと共に配布することができます。

Readme.txt

DISC1:\OLS\PMAKE102


CharacterFactory v1.1

作者:RRRQ／三品良介
URL:http://hp.vector.co.jp/authors/VA018980/

ゲームのキャラクター画像の作成を支援するソフトです。小さな画像（パーツ）を配置してキャラクターを作成することができます。左右対称の画像を作るのに便利な機能などを備えています。

りいどみい.txt

DISC1:\OLS\CF


Detonation v1.22 ( + Revision v1.1 )

作者:RRRQ／三品良介
URL:http://hp.vector.co.jp/authors/VA018980/

爆発などのさまざまなエフェクトのアニメーションを作成するソフトです。作成したアニメーションは、すべてのコマを一つのBMP画像にまとめた形で保存することができます。

りいどみい.txt

DISC1:\OLS\DETONATION


発色弾 c58 ver.

作者:MIA
URL:http://www.diry.net/mia/

パラメータを設定したり、マウスでパターンを描いたりするだけで、爆発時の炎のアニメーションを簡単に作成することができるソフトです。作成したアニメーションは、すべてのコマを一つのBMP画像にまとめた形で保存することができます。

発色弾.TXT

DISC1:\OLS\EXPLOSER


DotPainterALFAR v2.12

作者:へろへろ
URL:http://www.interq.or.jp/www1/helohelo/elf/

ゲームのキャラクター画像など、複数のドット絵を一つにまとめたような画像の作成に便利なドット絵ペイントソフトです。

ALFAR.HLP

DISC1:\OLS\AL212


汎用インストーラ／アンインストーラ Ver.1.18

作者:T.Shimada
URL:http://homepage1.nifty.com/t_shimada/

テキスト形式の設定ファイルを記述することにより、スタートメニューへの登録、アンインストール時のレジストリ項目の削除などの機能を利用できるインストーラです。インストール前にテキストを表示させる、インストール後に特定のプログラムを実行する、スタートメニューにプログラムを登録するといったさまざまな設定を行なうこともできます。

Inst.txt

DISC1:\OLS\INST118


EXEpress Version 3.40 フリーソフトウェアライセンス版

作者:株式会社ウェブテクノロジ
URL:http://www.webtech.co.jp/

自己展開形式のインストーラを作成することができるツールです。アンインストーラ機能なども備えています。

  • フリー版は、フリーソフトの配布目的にのみ利用できます。詳しくはドキュメントをお読みください。
  • CABの圧縮機能などを備えた新バージョン（Ver.4）のβ版が9月初旬にリリースされる予定です。

DISC1:\OLS\EP340


EXEpress Version 3.40 プロフェッショナルライセンス版

作者:株式会社ウェブテクノロジ
URL:http://www.webtech.co.jp/

「EXEpress」のフリー版に、セットアップ画面でのパネル画像の変更機能などを搭載した上位版です。

  • CABの圧縮機能などを備えた新バージョン（Ver.4）のβ版が9月初旬にリリースされる予定です。

DISC1:\OLS\EP340PRO


パワレポ特選オンラインソフト

新作オンラインソフトウェア

New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
AblyBackup Version 1.80
作者：peace URL:http://homepage3.nifty.com/peace/
シンプルで分かりやすい操作性ながら、複数世代のバックアップなど多くの機能を備えたファイルバックアップ・ミラーリングツールです。
ワードにトンボ 1.0
作者：（有）ピーシーフレンド URL:http://www.aa.alpha-net.ne.jp/pcfriend/
Microsoft Wordに、トンボを配置する機能を追加するアドインです。
New! Windows 98対応 Windows 95対応 DOS対応 シェアウェア 500円
ドライブ・トランス(1.01)
作者：tseta
PC/AT互換機から、PC-98シリーズでフォーマットされたIDE HDDにアクセスするためのデバイスドライバです。
New! Windows 98対応 Windows 95対応 DOS対応 シェアウェア 700円
ドライブ・トランスSCSI (1.01)
作者：tseta
PC/AT互換機から、PC-98シリーズでフォーマットされたSCSI HDDにアクセスするためのデバイスドライバです。
FavoritesMaker Ver.01-09
作者：PCN URL:http://www.zephyr.dti.ne.jp/~pcn/
ウィザードに従って、簡単にMicrosoft Internet Explorerの「お気に入り」、Netscape 4.x、Netscape 6.x、Netscape 7.x、Opera 6.xの「ブックマーク」を統合させることができるソフトです。
ComicChecker Ver1.1
作者：ＫＡＩ URL:http://www.chessmat.jp/
コミックの発売日一覧をインターネット上から取得し、購入するコミックのチェックや、所有コミック一覧への追加などを行なえるソフトです。
Becky2用　INCM互換Web掲示板プラグイン Release 0.08
作者：さんぽ URL:http://www.vector.co.jp/soft/win95/net/se239653.html
Becky!2で各種のWeb掲示板の記事の読み込みを行なうためのプラグインです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 シェアウェア 3,000円
WhiteTV version 1.02
作者：micken URL:http://www1.odn.ne.jp/whitetv/
インターネットを利用した録画予約や、映像配信などの機能を備えたテレビ再生・録画ソフトです。
BatchGOO! Ver2.6
作者：LNsoft Entertainment URL:http://www.aa.alpha-net.ne.jp/njunpc/lnsoft.htm
複数の画像ファイルを指定したフォーマットに一括変換することができるソフトです。
水墨画作成ボードF 0.3.3.5
作者：笠置のまっちゃん URL:http://www1.mahoroba.ne.jp/~matumoto/
BMPおよびJPEG形式で保存することができる、水墨画調のフルカラーペイントツールです。
Motion SWF v1.03
作者：TAOS URL:http://ra.sakura.ne.jp/~taos/
動画（AVI、MPEG形式）や複数枚の静止画（BMP、JPEG、TGA形式）からMacromedia Flash形式のファイルを作成するソフトです。
WMEL ver1.0
作者：TRICKSTER URL:http://hp.vector.co.jp/authors/VA012754/
Windows Media Encoder 7.1を利用して、複数のメディアファイルを一括でエンコードすることができるソフトです。
イースジューク
作者：ジョージア URL:http://www.ak.wakwak.com/~coffee/
日本ファルコムのアクションRPG「イースⅠ・Ⅱ完全版」のBGMを、ゲームを起動することなく再生することができるソフトです。
LifeWork Version 3.00
作者：Kuokuo URL:http://www.geocities.co.jp/SiliconValley-Oakland/1429/
アプリケーションランチャや壁紙チェンジャー、メールチェック、クリップボードの履歴保持などの機能を備えた常駐型統合ユーティリティです。
実務の友 Ｖer.４．２
作者：ＭＹＳＹＳ URL:http://www5d.biglobe.ne.jp/~Jusl/
「カレンダー」、「郵便料金表」などの機能を備えた情報処理ソフトです。
リモートシャットダウンツール Ver1.00
作者：有限会社シークエスト URL:http://www.cquest.jp/
ネットワーク上のPCを検索・表示し、リモート操作で安全にシャットダウンすることができるソフトです。
NTFS Reader for DOS v 1.0
作者：Active@ Data Recovery Software URL:http://www.ntfs.com/products.htm
DOS上から、NTFSでフォーマットされたドライブにあるファイルを読み込むことができるツールです。
P-Study System Version 4.0.0
作者：Halts URL:http://www.takke.jp/
TOEICや英検、高校・大学受験英語などのさまざまな問題集を備えた、英単語学習ソフトです。
条文マスター民法 ver1.01
作者：川西正輝 URL:http://swan.st/soft/
ランダムに表示される民法の条文中に自動的に設けられる空欄に、選択肢から正しい語句を選ぶ、民法条文暗記ツールです。
フィファルモス Version.1.2
作者：CLS Arue URL:http://hp.vector.co.jp/authors/VA029904/
魔法を使って花を咲かせていくアクションパズルゲームです。
リファガルト戦記 Ver2.3
作者：リファガルト戦記事務局 URL:http://refaglt.alvec.co.jp/
ネット対戦専用の、リアルタイムカードバトルが楽しめるカードゲームです。
Magical Broom Extreme フルパッケージ
作者：葉迩倭/李則行 URL:http://www5d.biglobe.ne.jp/~twintail/
横スクロールタイプの2Dシューティングゲームです。
MIZUKIRI-ACTION　ver2.0
作者：2m URL:http://second.s11.xrea.com/
川面などに石を投げて、沈まないようにバウンドさせながら飛距離を競う、いわゆる「水切り」をシミュレートできるアクションゲームです。
アクアノートキャンパス version 1.05
作者：ＭＡＫＩＯ URL:http://www.angel.ne.jp/~makio/
主人公の海洋考古学教授「島原涼一」の視点で、助手の学生「青海凪」と共に、生まれ育った島の発掘調査を行なうアドベンチャーゲームです。
「最後の夏」　The End of the Summer version 1.2
作者：SUZUNE URL:http://www2.odn.ne.jp/suzune/
ある夏の日、飼い猫が失踪したことから起きた出来事を描いたビジュアルノベルです。
夏の日のレザナンス Version 1.00
作者：彩藤 神楽 URL:http://rispetto.net/saitoh/
少女の淡い初恋と世界の不思議を描いた青春短編ノベルです。


AblyBackup Version 1.80

作者:peace
URL:http://homepage3.nifty.com/peace/

シンプルで分かりやすい操作性ながら、複数世代のバックアップなど多くの機能を備えたファイルバックアップ・ミラーリングツールです。スケジュール機能も備えています。

abackup.CHM

DISC1:\OLS\AB180


ワードにトンボ 1.0

作者:（有）ピーシーフレンド
URL:http://www.aa.alpha-net.ne.jp/pcfriend/

Microsoft Wordに、トンボを配置する機能を追加するアドインです。「とんぼ」ツールバーから、用紙サイズごとのトンボの配置を簡単に指定することができます。

ReadMe.txt

DISC1:\OLS\TOMBOADDIN


ドライブ・トランス(1.01)

作者:tseta

PC/AT互換機から、PC-98シリーズでフォーマットされたIDE HDDにアクセスするためのデバイスドライバです。

DX.DOC

DISC1:\OLS\DX101R


ドライブ・トランスSCSI (1.01)

作者:tseta

PC/AT互換機から、PC-98シリーズでフォーマットされたSCSI HDDにアクセスするためのデバイスドライバです。

DXS.DOC

DISC1:\OLS\DXS101R


FavoritesMaker Ver.01-09

作者:PCN
URL:http://www.zephyr.dti.ne.jp/~pcn/

ウィザードに従って、簡単にMicrosoft Internet Explorerの「お気に入り」、Netscape 4.x、Netscape 6.x、Netscape 7.x、Opera 6.xの「ブックマーク」を統合させることができるソフトです。

DISC1:\OLS\FAVORITESMAKER


ComicChecker Ver1.1

作者:ＫＡＩ
URL:http://www.chessmat.jp/

コミックの発売日一覧をインターネット上から取得し、購入するコミックのチェックや、所有コミック一覧への追加などを行なえるソフトです。「未購入コミック表示」機能により、チェックしたコミックで発売日が過ぎたものを表示できるので、買い逃しを防ぐことができます。所有コミック一覧には、新作以外のコミックもインターネット上のデータベースから検索して追加することができるので、コミック専用の蔵書データベースとしても利用できます。

manual.html

DISC1:\OLS\CC_V11


Becky2用　INCM互換Web掲示板プラグイン Release 0.08

作者:さんぽ
URL:http://www.vector.co.jp/soft/win95/net/se239653.html

Becky!2で各種のWeb掲示板の記事の読み込みを行なうためのプラグインです。

  • このプラグイン以外に、利用したい掲示板に対応したスクリプトが必要になります。詳しくはドキュメントをお読みください。

BkCM.txt

DISC1:\OLS\BKCM008


WhiteTV version 1.02

作者:micken
URL:http://www1.odn.ne.jp/whitetv/

インターネットを利用した録画予約や、映像配信などの機能を備えたテレビ再生・録画ソフトです。

DISC1:\OLS\WTV102


BatchGOO! Ver2.6

作者:LNsoft Entertainment
URL:http://www.aa.alpha-net.ne.jp/njunpc/lnsoft.htm

複数の画像ファイルを指定したフォーマットに一括変換することができるソフトです。複数の画像ファイルの、画像形式の変換、色数、サイズの統一やJPEG圧縮率の変更などを同時に行なうことができます。

Readme.txt

DISC1:\OLS\BATCHGOO


水墨画作成ボードF 0.3.3.5

作者:笠置のまっちゃん
URL:http://www1.mahoroba.ne.jp/~matumoto/

BMPおよびJPEG形式で保存することができる、水墨画調のフルカラーペイントツールです。

Readme.txt

DISC1:\OLS\SUIBOKUF


Motion SWF v1.03

作者:TAOS
URL:http://ra.sakura.ne.jp/~taos/

動画（AVI、MPEG形式）や複数枚の静止画（BMP、JPEG、TGA形式）からMacromedia Flash形式のファイルを作成するソフトです。MP3により音声を追加することもできます。

index.html

DISC1:\OLS\MOSWF103


WMEL ver1.0

作者:TRICKSTER
URL:http://hp.vector.co.jp/authors/VA012754/

Windows Media Encoder 7.1を利用して、複数のメディアファイルを一括でエンコードすることができるソフトです。

  • 実行には、Windows Media Encoderがインストールされている環境が必要です。Windows Media Encoderは、マイクロソフトのWindows Mediaのページからダウンロードすることができます。

wmel.html

DISC1:\OLS\WMEL100


イースジューク

作者:ジョージア
URL:http://www.ak.wakwak.com/~coffee/

日本ファルコムのアクションRPG「イースⅠ・Ⅱ完全版」のBGMを、ゲームを起動することなく再生することができるソフトです。

  • 実行には、「イースⅠ・Ⅱ完全版」がインストールされている環境が必要です。

readme.txt

DISC1:\OLS\YSJ


LifeWork Version 3.00

作者:Kuokuo
URL:http://www.geocities.co.jp/SiliconValley-Oakland/1429/

アプリケーションランチャや壁紙チェンジャー、メールチェック、クリップボードの履歴保持などの機能を備えた常駐型統合ユーティリティです。

Introduction.htm

DISC1:\OLS\LFWK300


実務の友 Ｖer.４．２

作者:ＭＹＳＹＳ
URL:http://www5d.biglobe.ne.jp/~Jusl/

「カレンダー」、「郵便料金表」などの機能を備えた情報処理ソフトです。日数計算、利息計算、利率換算などの計算機能を備えているほか、アプリケーションランチャ機能も利用することができます。

JTReadme.txt

DISC1:\OLS\JITUTOMO


リモートシャットダウンツール Ver1.00

作者:有限会社シークエスト
URL:http://www.cquest.jp/

ネットワーク上のPCを検索・表示し、リモート操作で安全にシャットダウンすることができるソフトです。

ReadMe.txt

DISC1:\OLS\CQ_RMTSHTDWN_V100


NTFS Reader for DOS v 1.0

作者:Active@ Data Recovery Software
URL:http://www.ntfs.com/products.htm

DOS上から、NTFSでフォーマットされたドライブにあるファイルを読み込むことができるツールです。専用の起動ディスクを作ることもできます。

manual.txt

DISC1:\OLS\READNTFS HDDへインストール
DISC1:\OLS\FLOPPYSETUP 起動用FDの作成


P-Study System Version 4.0.0

作者:Halts
URL:http://www.takke.jp/

TOEICや英検、高校・大学受験英語などのさまざまな問題集を備えた、英単語学習ソフトです。英単語・熟語の和訳や日本語からの英訳、4択問題などの出題モードを選べるほか、正解率や学習時間などの履歴機能を参照することにより、効率よく学習することができます。

DISC1:\OLS\PSS400


条文マスター民法 ver1.01

作者:川西正輝
URL:http://swan.st/soft/

ランダムに表示される民法の条文中に自動的に設けられる空欄に、選択肢から正しい語句を選ぶ、民法条文暗記ツールです。

readme.txt

DISC1:\OLS\MINP


フィファルモス Version.1.2

作者:CLS Arue
URL:http://hp.vector.co.jp/authors/VA029904/

魔法を使って花を咲かせていくアクションパズルゲームです。花を咲かせるための「種」の数は限られているため、「フラワーボックス」を動かしてうまく花を連鎖して咲かせることにより、ステージクリアを目指します。

説明書.htm

DISC1:\OLS\FIFALMOS12


リファガルト戦記 Ver2.3

作者:リファガルト戦記事務局
URL:http://refaglt.alvec.co.jp/

ネット対戦専用の、リアルタイムカードバトルが楽しめるカードゲームです。

DISC1:\OLS\REFAGLT


Magical Broom Extreme フルパッケージ

作者:葉迩倭/李則行
URL:http://www5d.biglobe.ne.jp/~twintail/

横スクロールタイプの2Dシューティングゲームです。パワーアップアイテムを取得することによりショットの威力が強化されるほか、攻撃ボタンを押し続けることで「溜め撃ち」を行なうことが可能です。

DISC1:\OLS\MBX_FULL


MIZUKIRI-ACTION　ver2.0

作者:2m
URL:http://second.s11.xrea.com/

川面などに石を投げて、沈まないようにバウンドさせながら飛距離を競う、いわゆる「水切り」をシミュレートできるアクションゲームです。マウスでタイミングを計って投げる力やスピードを決めて石を投げ、着水する瞬間にマウスをクリックすることでバウンドさせます。

Readme.txt

DISC1:\OLS\MIZUKIRI200


アクアノートキャンパス version 1.05

作者:ＭＡＫＩＯ
URL:http://www.angel.ne.jp/~makio/

主人公の海洋考古学教授「島原涼一」の視点で、助手の学生「青海凪」と共に、生まれ育った島の発掘調査を行なうアドベンチャーゲームです。

readme.txt

DISC1:\OLS\AQCAN105


「最後の夏」　The End of the Summer version 1.2

作者:SUZUNE
URL:http://www2.odn.ne.jp/suzune/

ある夏の日、飼い猫が失踪したことから起きた出来事を描いたビジュアルノベルです。

helpme.txt

DISC1:\OLS\A_NOVELS


夏の日のレザナンス Version 1.00

作者:彩藤 神楽
URL:http://rispetto.net/saitoh/

少女の淡い初恋と世界の不思議を描いた青春短編ノベルです。

Readme.txt

DISC1:\OLS\RESONANCE


パワレポ特選オンラインソフト

バージョンアップ・サポート

CompressedFolder Disabler/Enabler Version 1.1.0.0
作者：cougar URL:http://fos.hello.to/
Windows XPのZIP/CAB圧縮フォルダ機能の使用可否およびエクスプローラのツリービュー上へのZIP/CABフォルダの表示・非表示を設定することができるソフトです。
UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 2,000円
Favorites Search Ver.01-26
作者：PCN URL:http://www.zephyr.dti.ne.jp/~pcn/
Microsoft Internet Explorer、Netscape 7.0、Opera 6などのWebブラウザから、「お気に入り」、「ブックマーク」を抽出したデータから、文字列検索をすることでURL一覧をHTMLで作成することができるソフトです。
DiskLED Version 2.0.2
作者：榎木　圭介 URL:http://www.kt.rim.or.jp/~protein/
CPUの使用率、ディスクアクセス、ネットワークアクセスを監視して、デスクトップ上で擬似的にLEDを点灯させることができるデスクトップアクセサリです。


CompressedFolder Disabler/Enabler Version 1.1.0.0

作者:cougar
URL:http://fos.hello.to/

Windows XPのZIP/CAB圧縮フォルダ機能の使用可否およびエクスプローラのツリービュー上へのZIP/CABフォルダの表示・非表示を設定することができるソフトです。

DISC1:\OLS\NOFLD110


Favorites Search Ver.01-26

作者:PCN
URL:http://www.zephyr.dti.ne.jp/~pcn/

Microsoft Internet Explorer、Netscape 7.0、Opera 6などのWebブラウザから、「お気に入り」、「ブックマーク」を抽出したデータから、文字列検索をすることでURL一覧をHTMLで作成することができるソフトです。「お気に入り」として登録したURLのリンクが切れていることを確認することが容易にできるほか、本ソフトを使用して表示したURLの参照回数を見ることもできます。

installer.txt

DISC1:\OLS\FVS0126


DiskLED Version 2.0.2

作者:榎木　圭介
URL:http://www.kt.rim.or.jp/~protein/

CPUの使用率、ディスクアクセス、ネットワークアクセスを監視して、デスクトップ上で擬似的にLEDを点灯させることができるデスクトップアクセサリです。

Readme.txt

DISC1:\OLS\DISKLED202_20020811


パワレポ特選オンラインソフト

実用ソフト

Schedule Watcher Version 2.41
作者：Sakochan URL:http://plaza4.mbn.or.jp/~sakosoft/
動作が軽くて使いやすいスケジュール管理ソフトです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 4,000円
秀丸エディタ Version 3.17
作者：秀まるお URL:http://hidemaru.xaxon.co.jp/
強力なマクロ機能と柔軟なカスタマイズ性が特長のテキストエディタです。
TeraPad Ver.0.74 正式版
作者：寺尾 進 URL:http://www2s.biglobe.ne.jp/~t-susumu/toclip/
シンプルなSDIタイプのテキストエディタです。
Binary Editor BZ　Ver1.53
作者：c.mos URL:http://www.zob.ne.jp/~c.mos/
シンプルかつ多機能なWindows用バイナリエディタです。


Schedule Watcher Version 2.41

作者:Sakochan
URL:http://plaza4.mbn.or.jp/~sakosoft/

動作が軽くて使いやすいスケジュール管理ソフトです。スケジュールとTo Doを、カレンダーと一覧により見やすく表示、編集することができ、アラームや時報を鳴らすこともできます。ウィンドウのサイズに合わせてカレンダーのサイズも自動的に変化したり、コンパクトなミニカレンダー表示となるなど、ノートなどの解像度の低い環境でも使いやすいように工夫されています。

Readme.txt

DISC1:\OLS\SW241


秀丸エディタ Version 3.17

作者:秀まるお
URL:http://hidemaru.xaxon.co.jp/

強力なマクロ機能と柔軟なカスタマイズ性が特長のテキストエディタです。回数無制限のアンドゥ・リドゥ、正規表現が利用できる検索・置換、追加コピーのできるコピー＆ペーストなど、充実した基本編集機能に加え、キー割り当て、メニュー、動作環境などを、ユーザーのニーズにあわせて自由に設定できます。マクロはキーボードマクロと、C言語に似たプログラマブルマクロを装備しています。

HIDEMARU.HLP

DISC1:\OLS\HM317


TeraPad Ver.0.74 正式版

作者:寺尾 進
URL:http://www2s.biglobe.ne.jp/~t-susumu/toclip/

シンプルなSDIタイプのテキストエディタです。ドラッグ＆ドロップ編集、HTMLやPerl、C++、Delphiなどの用途別各種編集モード、矩形選択、外部プログラムの起動、メールアドレス・URLのカラー表示などの機能を備えています。

DISC1:\OLS\TPAD074


Binary Editor BZ　Ver1.53

作者:c.mos
URL:http://www.zob.ne.jp/~c.mos/

シンプルかつ多機能なWindows用バイナリエディタです。構造体リスティング機能、Unicode対応、ファイル全体をビットマップに変換して表示するBitmap Viewなどのユニークな機能があります。

BZ.TXT

DISC1:\OLS\BZ153


パワレポ特選オンラインソフト

通信・インターネット

UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 4,000円
Becky! Internet Mail Version 2(2.05.05)
作者：有限会社リムアーツ URL:http://www.rimarts.co.jp/index-j.html
エクスプローラライクなルック＆フィールを持つ、定番インターネットメーラーです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 4,500円
快適メーラー「EdMax」　Ver3.01
作者：宮崎 年之 URL:http://www.edcom.jp/
タブによる複数画面の切り換えや、ツリー表示されるテンプレート、英文スペルチェックなど、ユニークな機能を持つメール／ネットニュースクライアントです。
快適メーラー「EdMaxフリー版」Ver2.85.1F
作者：宮崎 年之 URL:http://www.edcom.jp/
EdMaxのフリーソフト版です。
Irvine 1.0.0 Free
作者：Wolfy URL:http://hp.vector.co.jp/authors/VA024591/
レジューム機能に対応した、複数分割ダウンロードが可能なダウンロード支援ソフトです。
FFFTP Ver 1.89b
作者：Ｓｏｔａ URL:http://www2.biglobe.ne.jp/~sota/
簡単に操作することができる日本語FTPクライアントです。


Becky! Internet Mail Version 2(2.05.05)

作者:有限会社リムアーツ
URL:http://www.rimarts.co.jp/index-j.html

エクスプローラライクなルック＆フィールを持つ、定番インターネットメーラーです。個々のメールボックスに対し、複数のプロファイルを設定することができ、メールチェックなどの設定を簡単に切り換えることができます。また、正規表現によるメールの自動振り分けもサポートしています。

Readme.txt

DISC1:\OLS\BK20505J


快適メーラー「EdMax」　Ver3.01

作者:宮崎 年之
URL:http://www.edcom.jp/

タブによる複数画面の切り換えや、ツリー表示されるテンプレート、英文スペルチェックなど、ユニークな機能を持つメール／ネットニュースクライアントです。SDIながらタブによってメール一覧やメール作成画面などの複数のウィンドウを切り換えて操作でき、また外部ツール、外部エディタの登録やキーカスタマイズも自由に可能、マクロ機能、複数アカウントの一括巡回など、快適な操作性が特徴となっています。本バージョンより、携帯電話向け分割送信機能と自動転送機能が搭載されました。

readme.txt

DISC1:\OLS\EDMAX301


快適メーラー「EdMaxフリー版」Ver2.85.1F

作者:宮崎 年之
URL:http://www.edcom.jp/

EdMaxのフリーソフト版です。シェアウェア版に比べていくつか利用できない機能がありますが、それ以外は制限なく使うことができます。マルチアカウントにも対応しています。シェアウェア版と同様のプラグイン機能が搭載され、さまざまな機能を拡張することができるようになりました。

readme.txt

DISC1:\OLS\EMF2851F


Irvine 1.0.0 Free

作者:Wolfy
URL:http://hp.vector.co.jp/authors/VA024591/

レジューム機能に対応した、複数分割ダウンロードが可能なダウンロード支援ソフトです。

  • メモリの使用量を抑えるWindows XP/2000向けの実行ファイルが同梱されていますので、本体をインストール後、同一フォルダに上書きインストールしてください。

readme.txt

DISC1:\OLS\IRVINE1_0_0 1.0.0本体
DISC1:\OLS\IRVINE1_0_0B 1.0.0b実行ファイル


FFFTP Ver 1.89b

作者:Ｓｏｔａ
URL:http://www2.biglobe.ne.jp/~sota/

簡単に操作することができる日本語FTPクライアントです。ミラーリング機能により、ローカル側のファイル構成を、そのままホスト側に再現できます。レジューム機能により、途中までダウンロードしたファイルがあるとき、その続きをダウンロードすることも可能です。

DISC1:\OLS\FFFTP-1_89B


パワレポ特選オンラインソフト

画像・音楽

Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
Able CV for Windows95/98/Me/NT/2000/XP Version 4.9J
作者：H&C.Yoda URL:http://member.nifty.ne.jp/h_c_yoda/
類似画像検索などのさまざまな機能を搭載した、高性能な画像管理ソフトです。
SoundPlayer Lilith Ver.0.989a
作者：Northern Verse URL:http://www.project9k.jp/
WAVE、MP3のほかOgg Vorbis、Monkey's Audioなど多くの形式に対応したサウンドプレイヤーです。
ViX Version 2.21
作者：Ｋ＿ＯＫＡＤＡ URL:http://homepage1.nifty.com/k_okada/index.htm
エクスプローラ風のウィンドウを持つ統合グラフィックビューアです。


Able CV for Windows95/98/Me/NT/2000/XP Version 4.9J

作者:H&C.Yoda
URL:http://member.nifty.ne.jp/h_c_yoda/

類似画像検索などのさまざまな機能を搭載した、高性能な画像管理ソフトです。サムネイル画像の一括作成やカタログHTMLの作成など高機能なツールが搭載されています。

DISC1:\OLS\ABLECV49


SoundPlayer Lilith Ver.0.989a

作者:Northern Verse
URL:http://www.project9k.jp/

WAVE、MP3のほかOgg Vorbis、Monkey's Audioなど多くの形式に対応したサウンドプレイヤーです。サポートしている形式同士のコンバート、CDからのリッピングなども行なえます。最新の開発中αバージョンが作者Webにて入手可能です。

DISC1:\OLS\LILITH0989AINST


ViX Version 2.21

作者:Ｋ＿ＯＫＡＤＡ
URL:http://homepage1.nifty.com/k_okada/index.htm

エクスプローラ風のウィンドウを持つ統合グラフィックビューアです。18種類もの画像フォーマットに対応しており、さらにSusieプラグインを使用することもできます。フォルダ以下の画像ファイルの縮小画像を作成してカタログファイルとして保存したり、HTML形式のアルバムを作成したりするなど、画像の管理に役立つさまざまな機能があります。

README.TXT

DISC1:\OLS\VIX221


パワレポ特選オンラインソフト

ファイラ・アーカイバ

UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
Explzh for Windows　V3.67
作者：鬼束 裕之 URL:http://village.infoweb.ne.jp/~fwhv5283/
多くの圧縮形式に対応した、アーカイバです。
caldix Ver.1.11
作者：K.INABA URL:http://hp.vector.co.jp/authors/VA017441/
統合アーカイバ・プロジェクト（http://www.csdinc.co.jp/archiver/）に登録されているアーカイバDLLを、自動でダウンロードしてインストールすることができるソフトです。
解凍レンジ　Ver 1.41
作者：白川　泰洋 URL:http://sira.jp/soft/
ドラッグ & ドロップにより簡単にLZH、ZIP、CAB形式の書庫ファイルの展開を行なえるツールです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 カンパウェア 500円／1口
LHAユーティリティ32　Ver1.45β1
作者：大竹和則 URL:http://www.kazusoft.net/
LZH、ZIP、CAB、TAR、TGZ、TAZ、GZ、Z形式などに対応した、多機能アーカイバです。


Explzh for Windows　V3.67

作者:鬼束 裕之
URL:http://village.infoweb.ne.jp/~fwhv5283/

多くの圧縮形式に対応した、アーカイバです。LZH、ZIP、CAB、TAR、ISH形式の圧縮、展開、およびARJ、EXPAND形式の展開などが可能です。シェル拡張機能を使うことによって、エクスプローラのコンテキストメニューなどから、圧縮、展開操作を行なうこともできます。また、アーカイブDLLとExplzh本体の最新バージョンをチェックする機能が搭載されており、最新バージョンをダウンロードし自動インストールすることができます。

DISC1:\OLS\EXPLZ367


caldix Ver.1.11

作者:K.INABA
URL:http://hp.vector.co.jp/authors/VA017441/

統合アーカイバ・プロジェクト（http://www.csdinc.co.jp/archiver/）に登録されているアーカイバDLLを、自動でダウンロードしてインストールすることができるソフトです。現在インストールされているDLLの情報を取得し、必要なものだけをインストールすることができます。

DISC1:\OLS\CALDIX


解凍レンジ　Ver 1.41

作者:白川　泰洋
URL:http://sira.jp/soft/

ドラッグ & ドロップにより簡単にLZH、ZIP、CAB形式の書庫ファイルの展開を行なえるツールです。多くのWindows用国産アーカイバと異なり、外部DLLを必要とせずに展開を行なうことができます。COMPRESS.EXEで圧縮されたファイル（拡張子の最後が_に変わっているもの）を復元することもできます。

ERANGE.TXT

DISC1:\OLS\RANGE141


LHAユーティリティ32　Ver1.45β1

作者:大竹和則
URL:http://www.kazusoft.net/

LZH、ZIP、CAB、TAR、TGZ、TAZ、GZ、Z形式などに対応した、多機能アーカイバです。テキスト、ビットマップ、アイコンビューアを内蔵しており、またクイックビューアを使ってファイルを閲覧することもできます。書庫ファイルを分割してFDに保存する機能もあります。

Ver.1.44フルパッケージ README.TXT
Ver.1.45β1差分 README.TXT

DISC1:\OLS\LHUT3244 Ver.1.44フルパッケージ
DISC1:\OLS\LHUT3245B1 Ver.1.45β1差分


パワレポ特選オンラインソフト

基本DLL

UNBEL32.DLL version 0.43
作者：島田 啓史 URL:http://www.valley.ne.jp/~hirosoft/
BEL形式の書庫ファイルを展開するためのDLLです。
Bga32.dll version 0.35
作者：木村 利靖
GZA、BZA形式の書庫ファイルを作成、展開するためのDLLです。
TAR32.DLL　Ver2.21
作者：吉岡　恒夫 ほか多数(付属ドキュメントを参照) URL:http://openlab.ring.gr.jp/tsuneo/index-j.html
TAR、TAR.GZ(TGZ)、TAR.Z(TAZ)、GZIP(GZ)、Compress(Z)、BZIP2（BZ2）形式の書庫ファイルの作成、展開を実現するDLLです。
CAB32.DLL　Ver 0.98
作者：宮内 邦昭 URL:http://www.lightship.co.jp/
Microsoftがプログラム配布用などに用いるキャビネットファイル（CABファイル）の作成、展開を実現するDLLです。
UNARJ32.DLL Ver 0.52b
作者：Micco URL:http://www2.nsknet.or.jp/~micco/micindex.html
ARJ形式の書庫ファイルの展開をWindows上で行なうためのDLLです。
UNLHA32.DLL Ver 1.86a
作者：Micco URL:http://www2.nsknet.or.jp/~micco/micindex.html
LZH形式の圧縮・展開を可能にするDLLです。
ZIP32J.DLL　Ver0.37
作者：吉岡　恒夫 URL:http://openlab.ring.gr.jp/tsuneo/index-j.html
ZIP形式の書庫ファイルをWindows上で作成するためのDLLです。
ZIP32.DLL version 2.3
作者：Info-ZIP URL:http://www.info-zip.org/pub/infozip/
ZIP形式の書庫ファイルを作成するために必要なDLLです。
UnRAR.dll（5月14日版）
作者：Eugene Roshal／WinRAR in Japan URL:http://www.diana.dti.ne.jp/~winrar/
RAR形式の書庫ファイルを展開するためのDLLです。
NKF32 DLL V1.03a
作者：オリジナル作成 市川 至ほか ／DLL移植 海人 <uminchu> URL:http://www2.tokai.or.jp/uminchu/
EUC、JIS、Shift-JISなどの漢字コードを相互に変換する「Network Kanji Filter V1.5k」のDLL移植版です。
UNZIPSFX for WIN32/GUI Ver 0.01
作者：吉岡 恒夫／ Info-ZIP URL:http://www.info-zip.org/pub/infozip/Info-ZIP.html
ZIP形式のWindows用自己展開ファイルを作成するために必要なファイルです。
UNRAR32.DLL 開発用SDK　Ver 0.07
作者：亀井 哲弥
RAR形式の書庫ファイルを展開するためのDLLです。
UnGCA32.DLL Ver.0.10a
作者：天野晃治 URL:http://www6.plala.or.jp/amasoft/
GCA形式の書庫ファイルを展開するためのDLLです。
IZIP32J.DLL　Ver0.06
作者：著作権者 Info-ZIP 移植者 吉岡　恒夫
Info-ZIPによるZIP形式用の圧縮ライブラリを日本語化および改造したDLLです。
UNZIP32.DLL　Ver 5.40
作者：shoda T. URL:http://www.csdinc.co.jp/archiver/
ZIP形式の書庫ファイルを展開するためのDLLです。
BZ2LIB.DLL　Ver0.03
作者：吉岡　恒夫(DLL部分)/Julian Seward(オリジナル)
BZIP2形式（拡張子BZ2）の書庫ファイルを作成、展開するためのDLLです。
ZCRYPT32.DLL　Ver0.01
作者：著作権者 Info-ZIP 移植者 吉岡　恒夫
暗号化ZIPの作成をサポートするDLLです。
ISH32.DLL　V0.37：ishファイルの作成／復元
作者：nonki（日比野洋克）/ ASATO（佐藤　昭弘）/ ＮακαｍЛ(^_-)
ISH形式の書庫ファイルを作成、復元するためのDLLです。


UNBEL32.DLL version 0.43

作者:島田 啓史
URL:http://www.valley.ne.jp/~hirosoft/

BEL形式の書庫ファイルを展開するためのDLLです。

Unbel32.txt

DISC1:\OLS\UBEL043


Bga32.dll version 0.35

作者:木村 利靖

GZA、BZA形式の書庫ファイルを作成、展開するためのDLLです。

Bga32.txt

DISC1:\OLS\BGA32035


TAR32.DLL　Ver2.21

作者:吉岡　恒夫 ほか多数(付属ドキュメントを参照)
URL:http://openlab.ring.gr.jp/tsuneo/index-j.html

TAR、TAR.GZ(TGZ)、TAR.Z(TAZ)、GZIP(GZ)、Compress(Z)、BZIP2（BZ2）形式の書庫ファイルの作成、展開を実現するDLLです。システムに組み込むことにより、このDLLに対応したソフトでこれらのファイルを扱うことができるようになります。

  • アプリケーションによっては、BZIP2を扱うためにBZ2LIB.DLLが必要な場合があります。アプリケーションのドキュメントをお読みの上、必要なものをインストールしてください。

TAR32.TXT

DISC1:\OLS\TAR32_2-20020529-185116


CAB32.DLL　Ver 0.98

作者:宮内 邦昭
URL:http://www.lightship.co.jp/

Microsoftがプログラム配布用などに用いるキャビネットファイル（CABファイル）の作成、展開を実現するDLLです。システムに組み込むことにより、このDLLに対応したソフトでCABファイルを扱うことができるようになります。

DISC1:\OLS\CAB32098


UNARJ32.DLL Ver 0.52b

作者:Micco
URL:http://www2.nsknet.or.jp/~micco/micindex.html

ARJ形式の書庫ファイルの展開をWindows上で行なうためのDLLです。このDLLをシステムに組み込むことにより、対応ソフト上でARJ形式の書庫ファイルの展開ができるようになります。

UNARJ32.TXT

DISC1:\OLS\UAR3052B


UNLHA32.DLL Ver 1.86a

作者:Micco
URL:http://www2.nsknet.or.jp/~micco/micindex.html

LZH形式の圧縮・展開を可能にするDLLです。このDLLをシステムに組み込むことにより、対応ソフトでLZH形式の書庫ファイルを操作できるようになります。Windows版自己展開ファイルの作成もサポートしています。

  • 本ソフトはDLL形式のため、初期状態のエクスプローラ上では表示されません。ご利用になる場合は、「フォルダオプション」でシステムファイルを表示するように設定してください。

UNLHA32.TXT

DISC1:\OLS\ULH3186A


ZIP32J.DLL　Ver0.37

作者:吉岡　恒夫
URL:http://openlab.ring.gr.jp/tsuneo/index-j.html

ZIP形式の書庫ファイルをWindows上で作成するためのDLLです。

  • このDLLを使うには、ZIP32.DLLかIZIP32J.DLLが必要です。
  • 一時フォルダに展開後、ZIP32J.TXTに従ってインストールを行なってください。

ZIP32J.TXT

DISC1:\OLS\ZIP3J037


ZIP32.DLL version 2.3

作者:Info-ZIP
URL:http://www.info-zip.org/pub/infozip/

ZIP形式の書庫ファイルを作成するために必要なDLLです。

DISC1:\OLS\ZCR23DN


UnRAR.dll（5月14日版）

作者:Eugene Roshal／WinRAR in Japan
URL:http://www.diana.dti.ne.jp/~winrar/

RAR形式の書庫ファイルを展開するためのDLLです。

  • 本DLLを利用するには、UNRAR32.DLLが必要です。詳しくはドキュメントをお読みください。

DISC1:\OLS\UNRARDLL


NKF32 DLL V1.03a

作者:オリジナル作成 市川 至ほか ／DLL移植 海人 <uminchu>
URL:http://www2.tokai.or.jp/uminchu/

EUC、JIS、Shift-JISなどの漢字コードを相互に変換する「Network Kanji Filter V1.5k」のDLL移植版です。システムに組み込むことにより、対応するアプリケーションでこれらの漢字コードを扱うことができるようになります。

DISC1:\OLS\NKF32103A


UNZIPSFX for WIN32/GUI Ver 0.01

作者:吉岡 恒夫／ Info-ZIP
URL:http://www.info-zip.org/pub/infozip/Info-ZIP.html

ZIP形式のWindows用自己展開ファイルを作成するために必要なファイルです。自己展開ファイルを作成するには、ZIP32J.DLL、ZIP32.DLLも必要となります。

SFX32GUI.TXT

DISC1:\OLS\ZIPS3001


UNRAR32.DLL 開発用SDK　Ver 0.07

作者:亀井 哲弥

RAR形式の書庫ファイルを展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでRAR形式の書庫ファイルを操作できるようになります。

  • 本DLLを利用するには、unRAR.dllが必要です。詳しくはドキュメントをお読みください。

UNRAR32.TXT

DISC1:\OLS\UNRAR32007


UnGCA32.DLL Ver.0.10a

作者:天野晃治
URL:http://www6.plala.or.jp/amasoft/

GCA形式の書庫ファイルを展開するためのDLLです。

ReadMe.txt

DISC1:\OLS\UGCA010A


IZIP32J.DLL　Ver0.06

作者:著作権者 Info-ZIP 移植者 吉岡　恒夫

Info-ZIPによるZIP形式用の圧縮ライブラリを日本語化および改造したDLLです。このDLLをシステムに組み込むことにより、対応ソフト上でZIP形式の書庫ファイルを作成できるようになります。

  • 一時フォルダに展開後、IZPDJ.TXTに従ってインストールを行なってください。

IZPDJ.TXT

DISC1:\OLS\IZPDJ006


UNZIP32.DLL　Ver 5.40

作者:shoda T.
URL:http://www.csdinc.co.jp/archiver/

ZIP形式の書庫ファイルを展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでZIP形式の書庫ファイルを操作できるようになります。

  • 本ソフトはDLL形式のため、初期状態のエクスプローラ上では表示されません。ご利用になる場合は、「フォルダオプション」でシステムファイルを表示するように設定してください。

UNZIP32.TXT

DISC1:\OLS\UNZP540


BZ2LIB.DLL　Ver0.03

作者:吉岡　恒夫(DLL部分)/Julian Seward(オリジナル)

BZIP2形式（拡張子BZ2）の書庫ファイルを作成、展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでBZIP2形式の書庫ファイルを操作できるようになります。

  • TAR32.DLLも最新版ではBZIP2をサポートしていますが、アプリケーションによってはこちらが必要になる場合もあります。アプリケーションのドキュメントをお読みの上、必要なものをインストールしてください。

BZ2LIB.TXT

DISC1:\OLS\BZ2L003


ZCRYPT32.DLL　Ver0.01

作者:著作権者 Info-ZIP 移植者 吉岡　恒夫

暗号化ZIPの作成をサポートするDLLです。このDLLをシステムに組み込むことにより、Explzhなどの対応ソフト上で暗号化されたZIP形式の書庫ファイルの作成ができるようになります。

  • 一時フォルダに展開後、ZCRYPT32.TXTに従ってインストールを行なってください。

ZCRYPT32.TXT

DISC1:\OLS\ZCRYD001


ISH32.DLL　V0.37：ishファイルの作成／復元

作者:nonki（日比野洋克）/ ASATO（佐藤　昭弘）/ ＮακαｍЛ(^_-)

ISH形式の書庫ファイルを作成、復元するためのDLLです。システムに組み込むことにより、対応ソフト上でISH形式ファイルを扱うことができるようになります。

  • 本ソフトは現在β版のため転載不可ですが、作者様のご厚意により特別に収録させていただいています。再配布はご遠慮ください。

README.TXT

DISC1:\OLS\ISH32037


パワレポ特選オンラインソフト

DOS用定番ツール

ファイル管理ツールFD　Ver.3.13
作者：出射 厚
カスタマイズ性の高い、定番DOS用ファイラです。
LHA　Ver.2.13
作者：吉崎　栄泰
LZH形式の圧縮、展開ができる、定番アーカイバです。
Multi File/Compact Editor‘ＪＥＤ’
作者：ｏｒｉｋ
コンパクトなDOS用テキストエディタです。
MIEL.COM ver 2.58
作者：出射 厚、清水 洋平(Paci) URL:http://hp.vector.co.jp/authors/VA000007/
高速、高機能の定番テキストビューアです。
Remote-Disk Version 6.00
作者：Shigenori
パラレルケーブルやシリアルケーブル接続により、簡易LANを実現するソフトです。


ファイル管理ツールFD　Ver.3.13

作者:出射 厚

カスタマイズ性の高い、定番DOS用ファイラです。ファイルのコピー、削除、移動、名前や属性、日付の変更がワンキーで行なえます。また、テキストの閲覧および編集、LZH、ZIP形式の書庫ファイルの操作を、設定ファイルで指定した外部ツールと連携して行なうことができます。

FD.DOC

DISC1:\OLS\FDPC313A 英語メッセージ版
DISC1:\OLS\FD55_313 DOS/V or PS/55対応版


LHA　Ver.2.13

作者:吉崎　栄泰

LZH形式の圧縮、展開ができる、定番アーカイバです。

LHA.DOC

DISC1:\OLS\LHA213


Multi File/Compact Editor‘ＪＥＤ’

作者:ｏｒｉｋ

コンパクトなDOS用テキストエディタです。2画面、20個までのファイルを扱うことが可能で、EMS、V-Textにも対応しています。マクロはキーマクロのほか、VZエディタの仕様に準拠したプログラマブルマクロを備えています。

README.DOC

DISC1:\OLS\JED194V


MIEL.COM ver 2.58

作者:出射 厚、清水 洋平(Paci)
URL:http://hp.vector.co.jp/authors/VA000007/

高速、高機能の定番テキストビューアです。ファイル一覧から内容のプレビューができ、LHA形式圧縮ファイルの内容も直接閲覧できます。設定ファイルにより、動作環境を細かく指定することが可能です。

MIEL.DOC

DISC1:\OLS\MIEL258V DOS/V版
DISC1:\OLS\MIEL258P IBMPC版


Remote-Disk Version 6.00

作者:Shigenori

パラレルケーブルやシリアルケーブル接続により、簡易LANを実現するソフトです。AT互換機とPC-98シリーズとの接続もサポートされています。Windowsから利用するためのプログラムも付属しています。

READ.ME

DISC1:\OLS\RDISK600 Remote-Disk本体
DISC1:\OLS\UPRDISK DOS7対応パッチ


POWER REPORT特製サウンドプレイヤー

作者:藤田 伸二 With Grandmaster
URL:http://www.na.sakura.ne.jp/~grandmst/

DOS/V POWER REPORT特製サウンドプレイヤーです。WAVEファイルに対応しています。このプレイヤーをインストールすることによってVisual Basic 6.0で作成されたオンラインソフトに必要なランタイムDLLが組み込まれます。

DISC1:\OLS\PLAYER60 Visual Basic 6.0版