BIOSアップデート

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたBIOS UP! 更新されたBIOS Beta! ベータ版BIOS
ABIT Computer
New!
Albatron Technology
AOpen
ASUSTeK Computer
BIOSTAR
UP!
CHAINTECH COMPUTER
ECS
EPoX Computer
First International Computer (FIC)
GIGA-BYTE Technology
UP!
Intel
Iwill
Jetway
UP!
Leadtek Research
MSI
UP!
Shuttle
UP!
SUPERMICRO COMPUTER
SOLTEK
SOYO Computer
UP!
Transcend
Tyan Computer
VIA Technologies


ABIT Computer BIOSアップデート

ABIT Computer
URL:http://www.abit.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
SR7-8X
SR7-8X BIOS ID: BA Date: 2002/08/26

DISC1:\BIOS\ABIT\SR7BA 説明を表示
BG7
BG7 BIOS ID: AH Date: 2002/08/09

DISC1:\BIOS\ABIT\BG7AH 説明を表示
IT7 / IT7E / IT7-MAX2
IT7 / IT7E / IT7-MAX2 BIOS ID: A4 Date: 2002/08/01

DISC1:\BIOS\ABIT\IT7A4 説明を表示
SA7
SA7 BIOS ID: AK Date: 2002/08/02

DISC1:\BIOS\ABIT\SA7AK 説明を表示
SocketA マザーボード
AT7-MAX2
AT7-MAX2 BIOS ID:AD Date: 2002/08/12

DISC1:\BIOS\ABIT\AT72AD 説明を表示
KD7 / KD7-RAID
KD7 / KD7-RAID BIOS ID:AE 2002/08/12

DISC1:\BIOS\ABIT\KD7AE 説明を表示


Albatron Technology BIOSアップデート

Albatron Technology
URL:http://www.albatron.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS
Socket478 マザーボード
PM845G / PM845GL
PM845G / PM845GL BIOS Version 1.00

DISC1:\BIOS\ALBATRON\45L100 説明を表示


AOpen BIOSアップデート

AOpen
URL:http://www.aopen.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
Socket478 マザーボード
AX4B-G2
AX4B-G2 BIOS R1.02

DISC1:\BIOS\AOPEN\W4BG2102 説明を表示
AX4B-G2N
AX4B-G2N BIOS R1.02

DISC1:\BIOS\AOPEN\W4BG2N102 説明を表示
AX4B-533 Tube
AX4B-533 Tube BIOS R1.01

DISC1:\BIOS\AOPEN\WAET101 説明を表示
MX4LS
MX4LS BIOS R1.03

DISC1:\BIOS\AOPEN\W4LS103 説明を表示
AX4GR
AX4GR BIOS R1.02

DISC1:\BIOS\AOPEN\WAGR102 説明を表示
AX4B Pro-533
AX4B Pro-533 BIOS R1.05

DISC1:\BIOS\AOPEN\WAEP105 説明を表示
AX4B Pro-533 BIOS R1.05

DISC1:\BIOS\AOPEN\AEP105 説明を表示
AX4B-533
AX4B-533 BIOS R1.01

DISC1:\BIOS\AOPEN\WAE101 説明を表示
AX4B-533 BIOS R1.02 Beta

DISC1:\BIOS\AOPEN\WAE102 説明を表示
AX4G Pro
AX4G Pro BIOS R1.05

DISC1:\BIOS\AOPEN\WAGP105 説明を表示
AX4G Pro BIOS R1.05a Beta

DISC1:\BIOS\AOPEN\AGP105A 説明を表示
AX4BS-V
AX4BS-V BIOS R1.09

DISC1:\BIOS\AOPEN\W4SV109 説明を表示
MX4BS
MX4BS BIOS Version R1.07

DISC1:\BIOS\AOPEN\WMX4BS107 説明を表示
AX45-533 / AX45-533N
AX45-533 / AX45-533N BIOS R1.02

DISC1:\BIOS\AOPEN\W45DX102 説明を表示
MX46L
MX46L BIOS R1.03

DISC1:\BIOS\AOPEN\WM46L103 説明を表示
Socket423 マザーボード
AX4T II
AX4T II BIOS R1.01

DISC1:\BIOS\AOPEN\AX4T2101 説明を表示
Socket370 マザーボード
AX34-U
AX34-U BIOS R1.09

DISC1:\BIOS\AOPEN\A34U109 説明を表示
MX34-U
MX34-U BIOS R1.06

DISC1:\BIOS\AOPEN\M34U106 説明を表示
AX3SP-U
AX3SP-U BIOS R1.06

DISC1:\BIOS\AOPEN\3PU106 説明を表示
AX3S-U
AX3S-U BIOS R1.11

DISC1:\BIOS\AOPEN\3U111 説明を表示
AX3S Pro-U
AX3S Pro-U BIOS R1.08

DISC1:\BIOS\AOPEN\3SPU108 説明を表示
MX36LE-UI
MX36LE-UI BIOS R1.06

DISC1:\BIOS\AOPEN\W36LUI106 説明を表示
AX34 / AX34 Pro
AX34 / AX34 Pro BIOS R1.15

DISC1:\BIOS\AOPEN\AX34P115 説明を表示
Socket7 マザーボード
AX59 Pro
AX59 Pro BIOS R2.36

DISC1:\BIOS\AOPEN\AX59P236 説明を表示
AP5T
AP5T BIOS R1.70ci Beta

DISC1:\BIOS\AOPEN\AP5T17CI 説明を表示
Slot1 マザーボード
AX6BC
AX6BC BIOS R2.58

DISC1:\BIOS\AOPEN\AX6BC258 説明を表示
AX6BC Pro
AX6BC Pro BIOS R1.15

DISC1:\BIOS\AOPEN\6BCP115 説明を表示
AX6BC EZ
AX6BC EZ BIOS R1.08a Beta

DISC1:\BIOS\AOPEN\6BCEZ108A 説明を表示
SocketA マザーボード
AK77-333
AK77-333 BIOS R1.10

DISC1:\BIOS\AOPEN\W7733110 説明を表示


ASUSTeK Computer BIOSアップデート

ASUSTeK Computer
URL:http://www.asus.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS ベータ ベータ版BIOS
ユーティリティ
Aflash BIOS tool V1.37

DISC1:\BIOS\ASUS\AFLASH137 説明を表示
Aflash V2.06 Utility to update the motherboard flash BIOS 6/20/02

DISC1:\BIOS\ASUS\AFLASH206 説明を表示
Flash for P2B Series Motherboard

DISC1:\BIOS\ASUS\PFLASH 説明を表示
Socket478 マザーボード
P4S133 without LAN
P4S133 without LAN BIOS 1009

DISC1:\BIOS\ASUS\PSC13009 説明を表示
P4S133 without LAN Beta BIOS 1009.001 8/12/02

DISC1:\BIOS\ASUS\P4S1331009SC01 説明を表示
P4B266
P4B266 Released BIOS v1009

DISC1:\BIOS\ASUS\P4B2661009 説明を表示
P4B266 Beta BIOS 1010.002 8/7/02

DISC1:\BIOS\ASUS\P4B2661010DDR002 説明を表示
P4S533
P4S533 BIOS 1009

DISC1:\BIOS\ASUS\P4S533PS51009 説明を表示
P4S533 Beta BIOS 1009.002 8/12/02

DISC1:\BIOS\ASUS\P4S5331009-002 説明を表示
P4S533 without onboard LAN
P4S533 without onboard LAN Bios Version 1009C

DISC1:\BIOS\ASUS\P4S533PS51009C 説明を表示
P4B533-VM
P4B533-VM BIOS v.1004

DISC1:\BIOS\ASUS\P4B533VM1004 説明を表示
P4B533-VM Beta BIOS 1005.001 8/9/02

DISC1:\BIOS\ASUS\P4B533VM05P4GVM01 説明を表示
P4B-LX
P4B-LX released BIOS 1007

DISC1:\BIOS\ASUS\P4LX1007 説明を表示
P4B-LX Beta BIOS 1007.002 8/7/02

DISC1:\BIOS\ASUS\P4BLX1007LX002 説明を表示
P4B533 (Language: E, F, J, TC, SC)
P4B533 BIOS v1008 (Language: E, F, J, TC, SC)

DISC1:\BIOS\ASUS\P4B5331008 説明を表示
P4B-MX
P4B-MX BIOS version 1006

DISC1:\BIOS\ASUS\P4MX1006 説明を表示
P4B266 ( only for Janapnese )
P4B266 Released BIOS v1009 ( only for Janapnese )

DISC1:\BIOS\ASUS\P4B2661009J 説明を表示
P4B266 Beta BIOS 1010.002 8/7/02 ( only for Janapnese )

DISC1:\BIOS\ASUS\P4B2661010DDRJ02 説明を表示
P4S133
P4S133 BIOS 1009

DISC1:\BIOS\ASUS\PS131009 説明を表示
P4S133 Beta BIOS 1009.001 8/12/02

DISC1:\BIOS\ASUS\P4S1331009S001 説明を表示
P4B-M
P4B-M rev.1004 BIOS

DISC1:\BIOS\ASUS\P4BM1004M 説明を表示
P4B-E
P4B-E released BIOS 1005

DISC1:\BIOS\ASUS\P4B-E1005 説明を表示
P4B266-M
P4B266-M BIOS version 1006

DISC1:\BIOS\ASUS\P4B266M1006 説明を表示
P4B266-M Beta BIOS 1006.001 8/6/02

DISC1:\BIOS\ASUS\P4B266M1006DDRM01 説明を表示
P4B533-V ( Language: TC, SC, J, F, E )
P4B533-V Beta BIOS 1004.014 ( Language: TC, SC, J, F, E ) 8/22/02

DISC1:\BIOS\ASUS\P4B533V1004P4BV14 説明を表示
P4B533-E
P4B533-E Beta BIOS 1009.001 8/19/02

DISC1:\BIOS\ASUS\P4B533E1009PB5E01 説明を表示
P4B
P4B Beta BIOS 1012.002 8/22/02

DISC1:\BIOS\ASUS\P4B1012-002 説明を表示
P4S333-VM without LAN
P4S333-VM without LAN Beta BIOS 1007.002 8/12/02

DISC1:\BIOS\ASUS\P4S333-VM1007VMWOL02 説明を表示
P4S333-M (without Lan)
P4S333-M (without Lan) Beta BIOS 1007.001 8/12/02

DISC1:\BIOS\ASUS\P4S333M1007MWOL01 説明を表示
P4S333-M
P4S333-M Beta BIOS 1007.001 8/12/02

DISC1:\BIOS\ASUS\P4S333M1007M001 説明を表示
P4S333-FX (Without LAN)
P4S333-FX(Without LAN) Beta BIOS 1007.001 8/12/02

DISC1:\BIOS\ASUS\P4S333FX1007FXWOL01 説明を表示
P4S133-VM without LAN
P4S133-VM without LAN Beta BIOS 1006.001 8/12/02

DISC1:\BIOS\ASUS\P4S133VM1006SVMWOL01 説明を表示
P4S533-VM
P4S533-VM Beta BIOS 1008.001 8/22/02

DISC1:\BIOS\ASUS\P4S533-VM1008VM001 説明を表示
P4B533-M
P4B533-M Beta BIOS 1009.001 8/19/02

DISC1:\BIOS\ASUS\P4B533M1009PB5M01 説明を表示
P4B266-E
P4B266-E Beta BIOS 1003.006 8/20/02

DISC1:\BIOS\ASUS\P4B266E1003E006 説明を表示
P4S333/C without onboard lan model
P4S333/C (without onboard lan) Beta BIOS 1007.004 8/12/02

DISC1:\BIOS\ASUS\P4S333C1007C004 説明を表示
P4S133-VM
P4S133-VM Beta BIOS 1006.001 8/12/02

DISC1:\BIOS\ASUS\P4S133VM1006SVM001 説明を表示
P4S333-VM
P4S333-VM Beta BIOS 1007.002 8/12/02

DISC1:\BIOS\ASUS\P4S333-VM1007VM002 説明を表示
P4B-LS
P4B-LS Beta BIOS 1003.003 8/22/02

DISC1:\BIOS\ASUS\P4B-LS1003-003 説明を表示
P4S333-FX
P4S333-FX Beta BIOS 1007.001 8/12/02

DISC1:\BIOS\ASUS\P4S333FX1007FX001 説明を表示
P4BGL-VM
P4BGL-VM Beta BIOS 1003.007 7/31/02

DISC1:\BIOS\ASUS\P4BGL-VM1003P4GL07 説明を表示
P4S333-VF
P4S333-VF without LAN Beta BIOS 1007.001 8/12/2002

DISC1:\BIOS\ASUS\P4S333-VF1007VFWOL01 説明を表示
P4S333-VF Beta BIOS 1007.001 8/12/2002

DISC1:\BIOS\ASUS\P4S333-VF1007VF001 説明を表示
P4S533(without LAN)
P4S533(without LAN) Beta BIOS 1009.002 8/124/02

DISC1:\BIOS\ASUS\P4S5331009C002 説明を表示
P4S533-E
P4S533-E Beta BIOS 1007.001 8/22/02

DISC1:\BIOS\ASUS\P4S533E1007-001 説明を表示
P4B533
P4B533 Beta BIOS 1009.001 8/19/02

DISC1:\BIOS\ASUS\P4B5331009P4B501 説明を表示
P4B266-C
P4B266-C Beta BIOS 1005.002 8/7/02

DISC1:\BIOS\ASUS\P4B266C1005DDRC02 説明を表示
Socket423 マザーボード
P4T-M
P4T-M BIOS version 1005

DISC1:\BIOS\ASUS\P4TM1005M 説明を表示
Socket370 マザーボード
TUEG-VM
TUEG-VM BIOS version 1013

DISC1:\BIOS\ASUS\TUEG-VMT1013TVM 説明を表示
CUPLE-VM
CUPLE-VM BIOS 1004

DISC1:\BIOS\ASUS\CUP1004 説明を表示
TUEP2-M
TUEP2-M BIOS v.1013

DISC1:\BIOS\ASUS\TUEP2-MT1013TPM 説明を表示
MEB-M
MEB-M Beta BIOS 1014.003 8/5/02

DISC1:\BIOS\ASUS\MEB-M1014MM003 説明を表示
MEB-VM
MEB-VM Beta BIOS 1014.003 8/5/02

DISC1:\BIOS\ASUS\MEB-VM1014MVM003 説明を表示
MEB
MEB Beta BIOS 1014.003 8/5/02

DISC1:\BIOS\ASUS\MEB1014MN003 説明を表示
Slot1 マザーボード
P2B-S
P2B-S Beta BIOS 1014.003 8/5/02

DISC1:\BIOS\ASUS\P2B-S1014S003 説明を表示
P2B-L
P2B-L Beta BIOS 1014.003 8/5/02

DISC1:\BIOS\ASUS\P2B-L1014L003 説明を表示
P2B-VM
P2B-VM Beta BIOS 1014.003 8/5/02

DISC1:\BIOS\ASUS\P2B-VM1014VM003 説明を表示
P2B-VM (without Audio) Beta BIOS 1014.003 8/5/02

DISC1:\BIOS\ASUS\P2B-VM1014VML003 説明を表示
P2B98-XV
P2B98-XV Beta BIOS 1014.003 8/5/02

DISC1:\BIOS\ASUS\P2B98-XV1014A003 説明を表示
P2B-F
P2B-F Beta BIOS 1014.003 8/5/02

DISC1:\BIOS\ASUS\P2B-F1014F003 説明を表示
P2B-F(without hardware monitor) Beta BIOS 1014.003 8/5/02

DISC1:\BIOS\ASUS\P2B-F1014FN 説明を表示
P3V133
P3V133 Beta BIOS 1003.002 7/8/02

DISC1:\BIOS\ASUS\PV133132
P2B-N
P2B-N (with ATI Rage IIC onboard) Beta BIOS 1014.003 8/5/02

DISC1:\BIOS\ASUS\P2B-N1014NIIC03 説明を表示
P2B-N Beta BIOS 1014.003 8/5/02

DISC1:\BIOS\ASUS\P2B-N1014N003 説明を表示
P2B-N (with ATI Rage Pro onboard) Beta BIOS 1014.003 8/5/02

DISC1:\BIOS\ASUS\P2B-N1014NPRO03 説明を表示
P2B-LS
P2B-LS Beta BIOS 1014.003 8/5/02

DISC1:\BIOS\ASUS\P2B-LS1014LS003 説明を表示
P2B-B
P2B-B Beta BIOS 1014.003 8/5/02

DISC1:\BIOS\ASUS\P2B-B1014B003 説明を表示
P2B-D2
P2B-D2 Beta BIOS 1014.003 8/5/02

DISC1:\BIOS\ASUS\P2B-D21014D2003 説明を表示
P2B-D
P2B-D Beta BIOS 1014.003 8/5/02

DISC1:\BIOS\ASUS\P2B-D1014D003 説明を表示
P2B
P2B Beta BIOS 1014.003 8/5/02

DISC1:\BIOS\ASUS\P2B1014-003 説明を表示
P2B Beta BIOS 1014.003 8/5/02 (Without Harware Monitor)

DISC1:\BIOS\ASUS\P2B1014FN 説明を表示
P2B-DS
P2B-DS Beta BIOS 1014.003 8/5/02

DISC1:\BIOS\ASUS\P2B-DS1014DS003 説明を表示
SocketA マザーボード
A7V333
A7V333 BIOS 1011

DISC1:\BIOS\ASUS\AV33311 説明を表示
A7V333 Beta BIOS 1012.004 8/26/02

DISC1:\BIOS\ASUS\A7V3331012-004 説明を表示
A7N266
A7N266 Beta BIOS 1004.001 8/1/02

DISC1:\BIOS\ASUS\A7N2661004N001 説明を表示
A7N266-C
A7N266-C Beta BIOS 1004.001 8/1/02

DISC1:\BIOS\ASUS\A7N266-C1004NC001 説明を表示
A7N266-E
A7N266-E Beta BIOS 1004.001 8/1/02

DISC1:\BIOS\ASUS\A7N266-E1004NE001 説明を表示
A7M266-D
A7M266-D Beta BIOS 1007.01b 8/14/02

DISC1:\BIOS\ASUS\A7M266D1007A7MD01B 説明を表示
A7M266
A7M266 Beta BIOS 1008.02a 8/14/02

DISC1:\BIOS\ASUS\A7M2661008A7M02A 説明を表示


BIOSTAR BIOSアップデート

BIOSTAR
URL:http://www.biostar.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Amiflash utility

DISC1:\BIOS\BIOSTAR\AMIFLASH 説明を表示
Awdflash utility

DISC1:\BIOS\BIOSTAR\AWDFLASH 説明を表示
Socket478 マザーボード
P4TDG
P4TDG BIOS 2002 / 08 / 07

DISC1:\BIOS\BIOSTAR\TDG0725B 説明を表示
P4TDG BIOS （No BIOSTAR logo BIOS）2002 / 08 / 07

DISC1:\BIOS\BIOSTAR\TDG0725F 説明を表示
P4SXQ
P4SXQ BIOS （No BIOSTAR logo BIOS）2002 / 08 / 07

DISC1:\BIOS\BIOSTAR\SXQ0725F 説明を表示
P4SXQ BIOS 2002 / 08 / 07

DISC1:\BIOS\BIOSTAR\SXQ0725B 説明を表示
P4TDH
P4TDH BIOS 2002 / 08 / 07

DISC1:\BIOS\BIOSTAR\TDH0725B 説明を表示
P4TDH BIOS （No BIOSTAR logo BIOS）2002 / 08 / 07

DISC1:\BIOS\BIOSTAR\TDH0725F 説明を表示
P4TDQ
P4TDQ BIOS 2002 / 08 / 07

DISC1:\BIOS\BIOSTAR\TDQ0724B 説明を表示
P4TDP
P4TDP BIOS 2002 / 08 / 19

DISC1:\BIOS\BIOSTAR\TDP0813B 説明を表示
P4TDP BIOS （No BIOSTAR logo BIOS）2002 / 08 / 19

DISC1:\BIOS\BIOSTAR\TDP0813F 説明を表示
Socket370 マザーボード
M6VLA
M6VLA BIOS （No BIOSTAR logo BIOS）2002 / 08 / 19

DISC1:\BIOS\BIOSTAR\VLA0415F 説明を表示
M6VLA BIOS 2002 / 08 / 19

DISC1:\BIOS\BIOSTAR\VLA0415B 説明を表示
M6TSU
M6TSU BIOS （No BIOSTAR logo BIOS）2002 / 08 / 08

DISC1:\BIOS\BIOSTAR\TSU0318F 説明を表示
M6TSU BIOS 2002 / 08 /08

DISC1:\BIOS\BIOSTAR\TSU0318B 説明を表示
M6VLQ
M6VLQ BIOS 2002 / 08 / 19

DISC1:\BIOS\BIOSTAR\VLQ0715B 説明を表示
M6VLQ BIOS （No BIOSTAR logo BIOS）2002 / 08 / 19

DISC1:\BIOS\BIOSTAR\VLQ0715F 説明を表示
M6VLR
M6VLR BIOS 2002 / 08 / 19

DISC1:\BIOS\BIOSTAR\VLR0717B 説明を表示
M6VLR BIOS （No BIOSTAR logo BIOS）2002 / 08 / 19

DISC1:\BIOS\BIOSTAR\VLR0717F 説明を表示
SocketA マザーボード
M7VIP
M7VIP BIOS （No BIOSTAR logo BIOS）2002 / 08 / 07

DISC1:\BIOS\BIOSTAR\VIP0806F 説明を表示
M7VIP BIOS 2002 / 08 / 07

DISC1:\BIOS\BIOSTAR\VIP0806B 説明を表示
M7VIQ
M7VIQ BIOS （No BIOSTAR logo BIOS）2002 / 07 / 26

DISC1:\BIOS\BIOSTAR\VIQ0717F 説明を表示
M7VIQ BIOS 2002 / 07 / 26

DISC1:\BIOS\BIOSTAR\VIQ0717B 説明を表示
M7VKQ
M7VKQ BIOS （No BIOSTAR logo BIOS.）2002 / 05 / 31

DISC1:\BIOS\BIOSTAR\VKQ0619F 説明を表示
M7VKQ BIOS 2002 / 08 / 08

DISC1:\BIOS\BIOSTAR\VKQ0619B 説明を表示


CHAINTECH COMPUTER BIOSアップデート

CHAINTECH COMPUTER
URL:http://www.chaintech.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
SocketA マザーボード
7VJD0 / 7VJDA
7VJD0 / 7VJDA BIOS 0E93

DISC1:\BIOS\CHAINTEC\7VJD0812 説明を表示


ECS BIOSアップデート

ECS
URL:http://www.ecs.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
P4S5MG/GL
P4S5MG/GL PCB V02/08/01 2002/08/01

DISC1:\BIOS\ELITE\P4S5MGGL020801 説明を表示
L4S5MG/GX+
L4S5MG/GX+ PCB 3.X V1.0a 2002/08/19

DISC1:\BIOS\ELITE\L4S5MGGXP10A 説明を表示
L4S5MG/GL+
L4S5MG/GL+ PCB 3.X V1.0a 2002/08/23

DISC1:\BIOS\ELITE\L4S5MGGLP10A 説明を表示
L4S5MG/651+
L4S5MG/651+ PCB 3.X V1.0a 2002/08/26

DISC1:\BIOS\ELITE\L4S5MG651P10A 説明を表示
MB845AD
MB845AD PCB 2.0x V1.0 2002/08/13

DISC1:\BIOS\ELITE\MB845AD 説明を表示
L4S5M/DX+
L4S5M/DX+ PCB 3.X V1.0a 2002/08/23

DISC1:\BIOS\ELITE\L4S5MDXP10A 説明を表示
P4S5A/DX With LAN on board
P4S5A/DX PCB 5.X V02/08/02 2002/08/09

DISC1:\BIOS\ELITE\P4S5ADX020802 説明を表示
P4S5A Without LAN on board
P4S5A PCB 5.X V02/08/02 2002/08/09

DISC1:\BIOS\ELITE\P4S5A5X020802 説明を表示
P4IBASD
P4IBASD PCB 1.X V02/08/14 2002/08/23

DISC1:\BIOS\ELITE\P4IBASD020814 説明を表示
L4IBMG2
L4IBMG2 PCB 1.0x V1.0b 2002/08/09

DISC1:\BIOS\ELITE\L4IBMG210B 説明を表示
P4S5MG
P4S5MG PCB V02/08/01 2002/08/01

DISC1:\BIOS\ELITE\P4S5MG020801 説明を表示
L4IBAE V1.0x
L4IBAE PCB 1.0x V1.0b 2002/08/16

DISC1:\BIOS\ELITE\L4IBAE10B 説明を表示
Socket370 マザーボード
P6SEP-Me
P6SEP-Me PCB 2.2x/3.0 BIOS V3.7b 2002/08/23

DISC1:\BIOS\ELITE\P6SEPME37B 説明を表示
P6IEAT
P6IEAT PCB 1.0x V1.1d 2002/08/19

DISC1:\BIOS\ELITE\P6IEAT11D 説明を表示
P6IPAT
P6IPAT PCB 1.0x V1.1d 2002/08/16

DISC1:\BIOS\ELITE\P6IPAT11D 説明を表示
SocketA マザーボード
K7VMM
K7VMM PCB 1.2a V02/07/2002 2002/08/09

DISC1:\BIOS\ELITE\K7VMM020702 説明を表示
K7S5A+
K7S5A+ PCB 1.0x V1.0a 2002/08/05

DISC1:\BIOS\ELITE\K7S5AP10A 説明を表示


EPoX Computer BIOSアップデート

EPoX Computer
URL:http://www.epox.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
EP-4GLM / EP-4GLM+
EP-4GLM / EP-4GLM+ 8/14/2002

DISC1:\BIOS\EPOX\4GLM2814 説明を表示
EP-4G4M+
EP-4G4M+ 8/14/2002

DISC1:\BIOS\EPOX\4G4M2814 説明を表示
SocketA マザーボード
EP-8K5A3+
EP-8K5A3+ 8/15/2002

DISC1:\BIOS\EPOX\K5A32815 説明を表示
M762A
M762A 7/30/2002

DISC1:\BIOS\EPOX\M7622730 説明を表示
EP-8K5A2+
EP-8K5A2+ 8/15/2002

DISC1:\BIOS\EPOX\5A2P2815 説明を表示
EP-8K5A2
EP-8K5A2 8/15/2002

DISC1:\BIOS\EPOX\K5A22815 説明を表示
EP-8K3AE
EP-8K3AE 8/15/2002

DISC1:\BIOS\EPOX\8K3E2815 説明を表示
EP-8KTA2L / EP-8KTA3L / EP-8KTA3L+
EP-8KTA2L / EP-8KTA3L / EP-8KTA3L+ 8/7/2002

DISC1:\BIOS\EPOX\KT0A2807 説明を表示
EP-8KTA3/EP-8KTA3+
EP-8KTA3/EP-8KTA3+ 7/29/2002

DISC1:\BIOS\EPOX\8KT32729 説明を表示
EP-8K3A / EP-8K3A+
EP-8K3A / EP-8K3A+ 8/15/2002

DISC1:\BIOS\EPOX\8K3A2815 説明を表示


First International Computer (FIC) BIOSアップデート

First International Computer (FIC)
URL:http://www.fic.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
VI11
VI11 BIOS version sab44

DISC1:\BIOS\FIC\SAB44_VI11_PCB13 説明を表示
SocketA マザーボード
AN17
AN17 BIOS version VHB42

DISC1:\BIOS\FIC\VHB42_AN17_PCB11 説明を表示
AT31
AT31 BIOS version TBA42

DISC1:\BIOS\FIC\TBA42_AT31_PCB13 説明を表示


GIGA-BYTE Technology BIOSアップデート

GIGA-BYTE Technology
URL:http://www.giga-byte.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
ユーティリティ
Universal Flash Utility ver. 8.60
Universal Flash Utility ver. 8.60 (Suitable for AWARD and AMI BIOS)

DISC1:\BIOS\GIGABYTE\FLASH860 説明を表示
Socket478 マザーボード
GA-8IE533
GA-8IE533 F1(Aug. 14, 2002)

DISC1:\BIOS\GIGABYTE\8IE533_F1 説明を表示
GA-8IEX
GA-8IEX F6(Aug. 01, 2002)

DISC1:\BIOS\GIGABYTE\8IEX_F6 説明を表示
GA-8IRE
GA-8IRE F4a (Beta)(Aug. 16, 2002)

DISC1:\BIOS\GIGABYTE\8IRE_F4A 説明を表示
GA-8IEXP
GA-8IEXP F8a (Beta)(Aug. 22, 2002)

DISC1:\BIOS\GIGABYTE\8IEXP_F8A 説明を表示
Socket370 マザーボード
GA-6VEM / GA-6VEML
GA-6VEM / GA-6VEML F8(Aug. 16, 2002)

DISC1:\BIOS\GIGABYTE\6VEML_F8 説明を表示
GA-6IEM / GA-6IEML
GA-6IEM / GA-6IEML F5(Aug. 19, 2002)

DISC1:\BIOS\GIGABYTE\6IEM_F5 説明を表示
GA-6OXT / 6OXT-A
GA-6OXT / 6OXT-A F6(Aug. 19, 2002)

DISC1:\BIOS\GIGABYTE\6OXT_F6 説明を表示
SocketA マザーボード
GA-7VR
GA-7VR F3(Aug. 26, 2002)

DISC1:\BIOS\GIGABYTE\7VR_F3 説明を表示
GA-7VRX
GA-7VRX F6(Aug. 26, 2002)

DISC1:\BIOS\GIGABYTE\7VRX_F6 説明を表示
GA-7VKML
GA-7VKML F5(Aug. 14, 2002)

DISC1:\BIOS\GIGABYTE\7VKML_F5 説明を表示
GA-7DXE
GA-7DXE F4(Aug. 05, 2002)

DISC1:\BIOS\GIGABYTE\7DXE_F4 説明を表示
GA-7VRXP
GA-7VRXP F10(Aug. 26, 2002)

DISC1:\BIOS\GIGABYTE\7VRXP_F10 説明を表示
GA-7VEML
GA-7VEML F4a(Beta)(Aug. 27, 2002)

DISC1:\BIOS\GIGABYTE\7VEML_F4A 説明を表示
GA-7VTXH+
GA-7VTXH+ BIOS F6a (Beta)(Aug. 27, 2002)

DISC1:\BIOS\GIGABYTE\7VTXHP_F6A 説明を表示
GA-7DX+
GA-7DX+ F7a (Beta) (Aug. 16, 2002)

DISC1:\BIOS\GIGABYTE\7DXP_F7A 説明を表示
GA-7VTXH
GA-7VTXH F8a (Beta)(Aug. 27, 2002)

DISC1:\BIOS\GIGABYTE\7VTXH_F8A 説明を表示
GA-7VTXE+
GA-7VTXE+ F6a (Beta)(Aug. 27, 2002)

DISC1:\BIOS\GIGABYTE\7VTXEP_F6A 説明を表示
GA-7VTXE
GA-7VTXE F9a (Beta)(Aug. 27, 2002)

DISC1:\BIOS\GIGABYTE\7VTXE_F9A 説明を表示
GA-7ZXR / GA-7ZXR-C
GA-7ZXR/-C Fbb (Beta)(Aug. 16, 2002)

DISC1:\BIOS\GIGABYTE\7ZXR_FBB 説明を表示
GA-7DXR+
GA-7DXR+ F9a (Beta)(Aug. 16, 2002)

DISC1:\BIOS\GIGABYTE\7DXRP_F9A 説明を表示
GA-7VTX
GA-7VTX BIOS F8(Apr. 02, 2002)

DISC1:\BIOS\GIGABYTE\7VTX_F9C 説明を表示
GA-7VTX-P
GA-7VTX-P BIOS F6c (Beta)(Aug. 27, 2002)

DISC1:\BIOS\GIGABYTE\7VTXP_F6C 説明を表示


Intel BIOSアップデート

Intel
URL:http://www.intel.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
D845WN
D845WN P12 [HV84510A.86A] (Date : 08/02/2002)

DISC1:\BIOS\INTEL\D845WN 説明を表示
D845EBG2
D845EBG2 P05 [PT84520A.86A] (Date : 08/26/2002)

DISC1:\BIOS\INTEL\D845EBG2
D845GLAD
D845GLAD P06 [LY84510A.86A] (Date : 08/09/2002)

DISC1:\BIOS\INTEL\D845GLAD 説明を表示
D845GLLY
D845GLLY P06 [LY84510A.86A] (Date : 08/09/2002)

DISC1:\BIOS\INTEL\D845GLLY 説明を表示
D845EPT2
D845EPT2 P05 [PT84520A.86A] (Date : 08/26/2002)

DISC1:\BIOS\INTEL\D845EPT2 説明を表示
D845HV
D845HV P12 [HV84510A.86A] (Date : 08/02/2002)

DISC1:\BIOS\INTEL\D845HV 説明を表示


Iwill BIOSアップデート

Iwill
URL:http://www.iwill.net/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
mP4GL
mP4GL Aug.20.2002

DISC1:\BIOS\IWILL\MP4GL820 説明を表示
P4G
P4G Aug.22.2002

DISC1:\BIOS\IWILL\P4G0822 説明を表示
Socket603 マザーボード
DP400
DP400 Aug.09.2002

DISC1:\BIOS\IWILL\DP0809 説明を表示
DX400-SN
DX400-SN Aug.09.2002

DISC1:\BIOS\IWILL\DX0809 説明を表示
SocketA マザーボード
MPX2
MPX2 Aug.22.2002

DISC1:\BIOS\IWILL\MPX20822 説明を表示


Jetway BIOSアップデート

Jetway
URL:http://www.jetway.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash BIOS Utility Ver. 8.08

DISC1:\BIOS\JETWAY\AWDFLASH 説明を表示
Socket478 マザーボード
845GDML
845GDML BIOS A03 (08/12/02)

DISC1:\BIOS\JETWAY\845GDLA3 説明を表示
845DPRO
845DPRO BIOS A03 (07/10/02)

DISC1:\BIOS\JETWAY\845DPA03 説明を表示
845GDA/845GDAL
845GDA/845GDAL BIOS A03 (08/22/02)

DISC1:\BIOS\JETWAY\845GDAA3 説明を表示
I407L
I407L BIOS A04 (08/27/02)

DISC1:\BIOS\JETWAY\I407LA04 説明を表示
S445/S445L
S445/S445L BIOS A05 (06/24/02)

DISC1:\BIOS\JETWAY\S445A05 説明を表示
845LDA/845LDAL
845LDA/845LDAL BIOS A03 (08/22/02)

DISC1:\BIOS\JETWAY\845LDAA3 説明を表示
I401
I401 BIOS A10 (08/27/02)

DISC1:\BIOS\JETWAY\I401A10 説明を表示
I405/I405L
I405/I405L BIOS A08 (08/28/02)

DISC1:\BIOS\JETWAY\I405A08 説明を表示
I407
I407 BIOS A04 (08/27/02)

DISC1:\BIOS\JETWAY\I407A04 説明を表示
845EDAK
845EDAK BIOS A05 (08/22/02)

DISC1:\BIOS\JETWAY\845EDKA5 説明を表示
845EPRO
845EPRO BIOS A04 (08/22/02)

DISC1:\BIOS\JETWAY\845EPA04 説明を表示
845LDML
845LDML BIOS A03 (08/12/02)

DISC1:\BIOS\JETWAY\845LDLA3 説明を表示
I402R RAID
I402R RAID BIOS A07 (07/24/02)

DISC1:\BIOS\JETWAY\I402RA08 説明を表示
I402
I402 BIOS A08 (08/27/02)

DISC1:\BIOS\JETWAY\I402A08 説明を表示
I401R
I401R BIOS A10 (08/27/02)

DISC1:\BIOS\JETWAY\I401RA10 説明を表示
650EM/650EML
650EM/650EML BIOS A06 (07/24/02)

DISC1:\BIOS\JETWAY\650EMA06 説明を表示
845CA/845CAL
845CA/845CAL BIOS A08 (08/22/02)

DISC1:\BIOS\JETWAY\845CAA08 説明を表示
845GPRO
845GPRO BIOS A04 (08/22/02)

DISC1:\BIOS\JETWAY\845GPA04 説明を表示
P4MFA
P4MFA BIOS A05 (07/15/02)

DISC1:\BIOS\JETWAY\P4MFAA05 説明を表示
P4XFA
P4XFA BIOS A08 (08/28/02)

DISC1:\BIOS\JETWAY\P4XFAA08 説明を表示
S446
S446 BIOS A07 (07/24/02)

DISC1:\BIOS\JETWAY\S446A07 説明を表示
S446R Raid
S446R Raid BIOS A07 (07/24/02)

DISC1:\BIOS\JETWAY\S446RA07 説明を表示
S447
S447 BIOS A05 (07/24/02)

DISC1:\BIOS\JETWAY\S447A05 説明を表示
S450/S450L
S450/S450L BIOS A07 (07/24/02)

DISC1:\BIOS\JETWAY\S450A07 説明を表示
845DBA/845DBAL/845DDA/845DDAL
845DBA/845DBAL/845DDA/845DDAL BIOS A06 (07/10/02)

DISC1:\BIOS\JETWAY\845DBAA6 説明を表示
Socket370 マザーボード
815EDA
815EDA BIOS A02 (08/09/02)

DISC1:\BIOS\JETWAY\815EDAA2 説明を表示
615DF
615DF BIOS A04 (08/01/02)

DISC1:\BIOS\JETWAY\615DFA04 説明を表示
815EPDA
815EPDA BIOS A02 (08/09/02)

DISC1:\BIOS\JETWAY\815EPAA2 説明を表示
635CS
635CS BIOS A05 (07/25/02)

DISC1:\BIOS\JETWAY\635CSA05 説明を表示
630TCF
630TCF BIOS A05 (07/31/02)

DISC1:\BIOS\JETWAY\630TCFA5 説明を表示
618TAF
618TAF BIOS A06 (08/01/02)

DISC1:\BIOS\JETWAY\618TAFA6 説明を表示
618TAS
618TAS BIOS A06 (08/01/02)

DISC1:\BIOS\JETWAY\618TASA6 説明を表示
P4MFM
P4MFM BIOS A04 (07/15/02)

DISC1:\BIOS\JETWAY\P4MFMA04 説明を表示
V266A
V266A BIOS A04 (07/24/02)

DISC1:\BIOS\JETWAY\V266AA04 説明を表示
SocketA マザーボード
V333PRO/V333U
V333PRO/V333U BIOS A03 (08/15/02)

DISC1:\BIOS\JETWAY\V333UA03 説明を表示
830CH/830CF
830CH/830CF BIOS A09 (07/25/02)

DISC1:\BIOS\JETWAY\830CHA09 説明を表示
830CN
830CN BIOS A10 (07/25/02)

DISC1:\BIOS\JETWAY\830CNA10 説明を表示
867AS
867AS BIOS A08 (07/24/02)

DISC1:\BIOS\JETWAY\867ASA08 説明を表示
866AS/866ASE
866AS/866ASE BIOS A10 (07/25/02)

DISC1:\BIOS\JETWAY\866ASA10 説明を表示
V266B
V266B BIOS A08 (08/27/02)

DISC1:\BIOS\JETWAY\V266BA08 説明を表示
V333DA
V333DA BIOS A04 (07/10/02)

DISC1:\BIOS\JETWAY\V333DAA4 説明を表示
868AS
868AS BIOS A04 (07/25/02)

DISC1:\BIOS\JETWAY\868ASA04 説明を表示
867AS-H
867AS-H BIOS A04 (07/24/02)

DISC1:\BIOS\JETWAY\867ASHA4 説明を表示
866AS Ultra
866AS Ultra BIOS A07 (07/25/02)

DISC1:\BIOS\JETWAY\866AUA07 説明を表示
866AS ULTRA RAID
866AS ULTRA RAID BIOS A07 (07/25/02)

DISC1:\BIOS\JETWAY\866AURA7 説明を表示


Leadtek Research BIOSアップデート

Leadtek Research
URL:http://www.leadtek.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
SocketA マザーボード
WinFast K7N420DA
WinFast K7N420DA BIOS 020814(2002/8/14)

DISC1:\BIOS\LEADTEK\K7N420DA_B020814 説明を表示


MSI BIOSアップデート

MSI
URL:http://www.msi.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
645E Max-U(MS-6547 Ver2.1)
645E Max-U(MS-6547 Ver2.1) Version 5.0

DISC1:\BIOS\MSI\6547V50 説明を表示
648 Max(MS-6585)
648 Max(MS-6585) BIOS Version 1.0

DISC1:\BIOS\MSI\6585V10 説明を表示
850E Max(MS-6545 Ver2.0)
850E Max(MS-6545 Ver2.0) BIOS Version 2.0

DISC1:\BIOS\MSI\6545V20 説明を表示
845E Max(MS-6566E)
845E Max (MS-6566E) BIOS Version 5.4

DISC1:\BIOS\MSI\6566V54 説明を表示
645E Max2（MS-6567）
645E Max2（MS-6567） BIOS Version 1.1

DISC1:\BIOS\MSI\6567V11 説明を表示
845 Ultra-C(MS-6566)
845 Ultra-C(MS-6566) BIOS Version 1.3

DISC1:\BIOS\MSI\6566V13 説明を表示
845E Max2(MS-6398E)
845E Max2 (MS-6398E) BIOS Version 5.4

DISC1:\BIOS\MSI\6398E54 説明を表示
Socket370 マザーボード
MS-6368(for PCB 5.X only)
MS-6368 BIOS Version 5.8

DISC1:\BIOS\MSI\6368V58 説明を表示
SocketA マザーボード
KT4 Ultra(MS-6590)
KT4 Ultra(MS-6590) Version 1.0

DISC1:\BIOS\MSI\6590V10 説明を表示
KT3 Ultra2-C(MS-6593)
KT3 Ultra2-C(MS-6593) Version 1.1

DISC1:\BIOS\MSI\6593V11 説明を表示
745 Ultra（MS-6561）
745 Ultra（MS-6561） BIOS Version 1.5

DISC1:\BIOS\MSI\6561V15 説明を表示
MS-6390
MS-6390 BIOS Version 1.4

DISC1:\BIOS\MSI\6390V14 説明を表示


Shuttle BIOSアップデート

Shuttle
URL:http://www.spacewalker.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
AV40S (V1.0)
AV40S (V1.0) BIOS 8/5/2002

DISC1:\BIOS\SHUTTLE\AV40SA08 説明を表示
AV40S (V3.1)
AV40S (V3.1) BIOS 8/5/2002

DISC1:\BIOS\SHUTTLE\AV40SB05 説明を表示
SocketA マザーボード
SS40 (FS40)
SS40 (FS40) BIOS 8/14/2002

DISC1:\BIOS\SHUTTLE\FS40S032 説明を表示


SUPERMICRO COMPUTER BIOSアップデート

SUPERMICRO COMPUTER
URL:http://www.supermicro.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket370 マザーボード
P3TDDE
P3TDDE BIOS R1.1a

DISC1:\BIOS\SMICRO\TDDE5232 説明を表示
P3TSSR/P3TSSE/370SSE/370SSR
P3TSSR/P3TSSE/370SSE/370SSR BIOS R1.3C

DISC1:\BIOS\SMICRO\SSR6212 説明を表示
Socket603 マザーボード
P4DLR/P4DLI
P4DLR/P4DLI BIOS R 1.0C

DISC1:\BIOS\SMICRO\DLR8132 説明を表示
P4DSE/P4DS6
P4DSE/P4DS6 BIOS R 1.0B

DISC1:\BIOS\SMICRO\4DS68032 説明を表示
P4DLR+/P4DLI+
P4DLR+/P4DLI+ BIOS R 1.0C

DISC1:\BIOS\SMICRO\DLRP8132 説明を表示
P4DL6
P4DL6 BIOS R 1.0C

DISC1:\BIOS\SMICRO\DL68132 説明を表示


SOLTEK BIOSアップデート

SOLTEK
URL:http://www.soltek.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket478 マザーボード
SL-85MR2
SL-85MR2 BIOS UPDATE FILES AK1.2

DISC1:\BIOS\SOLTEK\85MR212 説明を表示
SL-85MR2-L
SL-85MR2-L BIOS UPDATE FILES AK1.2L

DISC1:\BIOS\SOLTEK\85MR2L12 説明を表示
SL-85ERV
SL-85ERV BIOS UPDATE FILES AJ1.3

DISC1:\BIOS\SOLTEK\85ERVJ13 説明を表示


SOYO Computer BIOSアップデート

SOYO Computer
URL:http://www.soyo.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
ユーティリティ
Award Flash Utility

DISC1:\BIOS\SOYO\AWDFLASH 説明を表示
Socket478 マザーボード
SY-P4X400 DRAGON Ultra
BIOS Upgrade for SY-P4X400 DRAGON Ultra Revision: P4VX_2AA1

DISC1:\BIOS\SOYO\P4V22AA1 説明を表示
SY-P4VSA
BIOS Upgrade for SY-P4VSA Revision: P4VSA_2BA2

DISC1:\BIOS\SOYO\PVSA2BA2 説明を表示
SY-P4I Fire DRAGON
BIOS Upgrade for SY-P4I Fire DRAGON 2002-08-19

DISC1:\BIOS\SOYO\P4IY0820 説明を表示
Socket370 マザーボード
SY-7VEM PRO
BIOS Upgrade for SY-7VEM PRO 2002-08-25

DISC1:\BIOS\SOYO\7VEO0828 説明を表示
SocketA マザーボード
SY-KT400 DRAGON Ultra (Platinum Edition)
BIOS Upgrade for SY-KT400 DRAGON Ultra (Platinum Edition) Revision: KVX4_2AA1

DISC1:\BIOS\SOYO\KVX42AA1 説明を表示
SY-K7VTA Pro
BIOS Upgrade for SY-K7VTA Pro 2002-08-13

DISC1:\BIOS\SOYO\KVTP0619 説明を表示
SY-K7V DRAGON Plus!
BIOS Upgrade for SY-K7V DRAGON Plus! 2002-08-13

DISC1:\BIOS\SOYO\K7VXA0812 説明を表示


Transcend BIOSアップデート

Transcend
URL:http://www.transcend.com.tw/english/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
TS-ABR4
TS-ABR4 (2M BITS EEPROM) 6A69VTL9C ABR4-Ver.1.05

DISC1:\BIOS\TRANS\ABRM105 説明を表示
TS-ABD4
TS-ABD4 (2M BITS EEPROM) BIOS 6A69VTL9C ABD4-Ver1.20

DISC1:\BIOS\TRANS\ABDM120 説明を表示


Tyan Computer BIOSアップデート

Tyan Computer
URL:http://www.tyan.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Phoenix Flash Utility

DISC1:\BIOS\TYAN\PHLASH16 説明を表示
SocketA マザーボード
Tiger MPX ( S2466N-4M )
TYAN Tiger MPX ( S2466N-4M ) V4.03

DISC1:\BIOS\TYAN\2466V403 説明を表示
TYAN Thunder K7X (S2468)
TYAN Thunder K7X (S2468) V4.03

DISC1:\BIOS\TYAN\2468V403 説明を表示
TYAN S2462 Thunder K7
TYAN S2462 Thunder K7 V2.12

DISC1:\BIOS\TYAN\2462V212 説明を表示


VIA Technologies BIOSアップデート

VIA Technologies
URL:http://www.viavpsd.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award BIOS Flash Utility
Award BIOS Flash Utility

DISC1:\BIOS\VIA\AWFL818
Socket478 マザーボード
P4PB 266E
VIA P4PB 266E Mainboard BIOS v 1.00 (08/29/2002)

DISC1:\BIOS\VIA\P4PB2100 説明を表示
EPIA
VIA EPIA Mini ITX Mainboard BIOS 202 (08/26/2002)

DISC1:\BIOS\VIA\EPIA0202 説明を表示
P4PB 400
VIA P4PB 400 Mainboard BIOS 1.05 (08/29/2002)

DISC1:\BIOS\VIA\P4PB4105 説明を表示