PCチューンナップツール

PCチューンナップツール 8本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] ファイルのコピー／ [image] 収録フォルダを開く

ベンチマークソフト
PCのさまざまな能力を測定することができるベンチマークソフトを収録しています。
チューンナップソフト
PCのハードウェアを細かに設定することができるチューンナップソフトを収録しています。
本コーナーで取りあげたソフトの中には、設定方法を誤るとハードウェアに損傷を与えるものもあります。ドキュメントなどをよくお読みの上、自己責任のもとで使用してください。
ソフトを使用したことによる損害について、作者およびDOS/V POWER REPORT編集部では一切の責任を負いません。


PCチューンナップツール

ベンチマークソフト

UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 25ドル
HWiNFO32 v1.20
制作：Martin Mal.K URL:http://www.hwinfo.com/
CPUのIDやHDDの細かな仕様など、PCのハードウェアに関するさまざまな情報を見ることができるソフトです。
UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 DOS対応 シェアウェア 24ドル
System Analyser version 5.2r
制作：Hans Niekus URL:http://www.sysanalyser.com/
PCのさまざまなハードウェア情報を表示することができるソフトです。
SiSoftware Sandra Standard 2002 SP1 (2002.6.8.97)
制作：SiSoftware URL:http://www.sisoftware.demon.co.uk/
システム情報の表示や、さまざまなベンチマークテストが実行できる統合ユーティリティです。
WCPUID V3 for Win32 Version 3.0g (Build 1087)
制作：H.Oda! URL:http://www.h-oda.com/
Windows上で、CPUのクロック周波数や各種情報を表示するプログラムです。


HWiNFO32 v1.20

制作:Martin Mal.K
URL:http://www.hwinfo.com/

CPUのIDやHDDの細かな仕様など、PCのハードウェアに関するさまざまな情報を見ることができるソフトです。ベンチマーク機能も搭載しており、CPU、メモリ、HDDの能力を測定することができます。

DISC1:\PCTUNE\HW32_120

ボタンをクリックするとインストールを行なえます。


System Analyser version 5.2r

制作:Hans Niekus
URL:http://www.sysanalyser.com/

PCのさまざまなハードウェア情報を表示することができるソフトです。CPUのIDやクロックのほか、BIOSのバージョンなども表示することができます。

DISC1:\PCTUNE\SA52SRE

ボタンをクリックするとインストールを行なえます。


SiSoftware Sandra Standard 2002 SP1 (2002.6.8.97)

制作:SiSoftware
URL:http://www.sisoftware.demon.co.uk/

システム情報の表示や、さまざまなベンチマークテストが実行できる統合ユーティリティです。PCにインストールされているWindowsやDirectX、ハードウェアなどに関する情報の表示や、CPUやHDD、CD-ROMドライブなどのベンチマークテストを行なうことができます。また、「Network Benchmark」や「I/O Settings」など、多数のモジュールが追加されたProfessional版（29ドル、SiSoftwareのホームページ上から注文が可能）も用意されています。

  • 個人および教育機関での利用に限り無償で利用できます。それ以外の場合は、インストール後21日間試用可能です。詳しくはドキュメントをご参照ください。

DISC1:\PCTUNE\SAN897A

ボタンをクリックするとインストールを行なえます。


WCPUID V3 for Win32 Version 3.0g (Build 1087)

制作:H.Oda!
URL:http://www.h-oda.com/

Windows上で、CPUのクロック周波数や各種情報を表示するプログラムです。SSE、SSE2、3DNow!、3DNow!+などのサポートの有無も識別できます。Intel、AMD、VIAなどの各種CPUに対応しています。

readme.htm

DISC1:\PCTUNE\WCPU30G

ボタンをクリックするとインストールを行なえます。


PCチューンナップツール

チューンナップソフト

UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 13ドル
CPUCooL Version 7.1.2
制作：Podien URL:http://www.podien.de/
CPUを監視して、温度の上昇を抑制することができるソフトです。
V.Control version 1.80 Beta
制作：Slash a.k.a KoolSmoky URL:http://www.voodooextreme.com/koolsmoky/
3dfx製のグラフィックスチップを搭載したビデオカードのクロックアップや、OpenGLおよびDirextX使用時のガンマコントロールなどを行なうことができるソフトです。
RivaTuner v2.0 RC11.1
制作：Alex Unwinder URL:http://guru3d.com/rivatuner/
nVIDIA製グラフィックスチップを搭載したビデオカードのチューンナップを行なうことができるソフトです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 29.95ドル
PowerStrip 3.20
制作：EnTech Taiwan. URL:http://www.entechtaiwan.com/
グラフィックスチップのクロックアップやDirectX、OpenGLの各種設定などを行なうことができるツールです。


CPUCooL Version 7.1.2

制作:Podien
URL:http://www.podien.de/

CPUを監視して、温度の上昇を抑制することができるソフトです。HDDへのデータ転送速度などを表示することもできます。CPUやメモリの情報を見ることも可能です。

cpucoole.hlp

DISC1:\PCTUNE\CPUCOOL9

ボタンをクリックするとインストールを行なえます。


V.Control version 1.80 Beta

制作:Slash a.k.a KoolSmoky
URL:http://www.voodooextreme.com/koolsmoky/

3dfx製のグラフィックスチップを搭載したビデオカードのクロックアップや、OpenGLおよびDirextX使用時のガンマコントロールなどを行なうことができるソフトです。Voodoo Banshee、Voodoo3、Voodoo4、Voodoo5に対応しています。

README.RTF

DISC1:\PCTUNE\V_CTRL

ボタンをクリックするとインストールを行なえます。


RivaTuner v2.0 RC11.1

制作:Alex Unwinder
URL:http://guru3d.com/rivatuner/

nVIDIA製グラフィックスチップを搭載したビデオカードのチューンナップを行なうことができるソフトです。RIVA TNT/TNT2、GeForceシリーズで使用することが可能です。

ReadMe.htm

DISC1:\PCTUNE\RIVATUNER

ボタンをクリックするとインストールを行なえます。


PowerStrip 3.20

制作:EnTech Taiwan.
URL:http://www.entechtaiwan.com/

グラフィックスチップのクロックアップやDirectX、OpenGLの各種設定などを行なうことができるツールです。ビデオカードに標準で添付されているユーティリティでは設定することができない項目を変更することが可能となります。

DISC1:\PCTUNE\PSTRIP-I

ボタンをクリックするとインストールを行なえます。