パワレポ特選オンラインソフト

パワレポ特選オンラインソフト 108本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] ファイルのコピー／ [image] 収録フォルダを開く

作者が対応をドキュメントに表記していないOSに関しても、編集部の独自調査により対応表記を行なっている場合があります。これらは、ソフト作者および編集部が完全な正常動作を保証するものではありません。

対応OS表記は、Windows XP/Me/98/95/2000/NT 4.0/CEおよびDOSを対象に行なっています。ソフトがそれ以外のOSに対応している場合も表記はされません。

Visual Basicで作成されたソフトを使うには、事前にランタイムのインストールが必要です。「POWER REPORT特製サウンドプレイヤー」をインストールすることにより、ランタイムがシステムにインストールされます。なお、Windows XP/Me/98/2000には、あらかじめVisual Basic 5.0用のランタイムがインストールされています。

Visual Basic 6.0ランタイム インストール用プログラム

POWER REPORT特製サウンドプレイヤー
作者：藤田 伸二 With Grandmaster URL:http://www.na.sakura.ne.jp/~grandmst/
DOS/V POWER REPORT特製サウンドプレイヤーです。
情報管理ツール特集
テキストファイルや、メモなどの情報を管理するのに便利なソフトを特集しました。
新作オンラインソフトウェア
新たにオンラインで公開されたものを中心に、パワレポ初収録のソフトをご紹介します。
バージョンアップ・サポート
過去にパワレポで紹介したソフトのうち、大きなバージョンアップがあったものなどを再収録しました。
定番オンラインソフトウェア
どなたにもお勧めの定番ソフトを、毎月継続して収録しています。
  • 実用ソフト
  • 通信・インターネット UP!
  • 画像・音楽 UP!
  • ファイラ・アーカイバ UP!
  • 基本DLL UP!
  • DOS用定番ツール


パワレポ特選オンラインソフト

情報管理ツール特集

BookMaker version 1.2.3
作者：いずみ URL:http://www.zawameki.net/izmi/
「本」という単位で複数のテキストを扱うことができる、ツリー形式のテキスト管理ソフトです。
eMemoPad Version 1.28 Release 16
作者：ふじもとただとし URL:http://www05.u-page.so-net.ne.jp/qb3/toshi-j/eMemoPad/
エクスプローラのようなツリー形式で、テキストを階層的にページ単位で管理・編集することができるテキストエディタです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,400円
iA - intelligent Analysis Version 1.05
作者：稲田五男 URL:http://www7.xdsl.ne.jp/~iinada/
テーマ、カテゴリー、トピックごとのキーワード集、用語集などを作成することができる文書データベース作成ソフトです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 2,700円
アイデアＤＢ Ver 2.03
作者：ｍａｈｏｏ URL:http://www.vector.co.jp/soft/win95/personal/se151153.html
アイディアやパスワードなどのメモ情報を一つのデータベースファイルで管理し、エクスプローラライクな階層構造でデータを分類することができるメモ管理ソフトです。
ID Manager Ver 4.3
作者：WoodenSoldier URL:http://homepage2.nifty.com/woodensoldier/
Web上でパスワードが必要なサービスのID・パスワード情報などを、簡単に管理することができるソフトです。
NoteIt ver2.00
作者：m.akimoto URL:http://hp.vector.co.jp/authors/VA013847/
ツリー表示でメモを一括管理し、見たいメモを簡単に探すことができる、メモ管理機能付きエディタです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 4,000円
TreeMemo 4.94
作者：Team IndySoft URL:http://indysoft.jp/
一つのファイルに、ツリー状にメモを記録していくことができる、メモ作成ソフトです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 4,000円
Ref for Windows Ver 3.54 Ref 98
作者：山本拙造 URL:http://member.nifty.ne.jp/refwin/
論文の作成のための文献管理用に特化したデータベースです。
New! Windows XP対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 4,000円
Ref for Windows Ver 3.54 Ref 2000
作者：山本拙造 URL:http://member.nifty.ne.jp/refwin/
Ref 98の上位バージョンです。
Nokko2! v1.3
作者：nTak URL:http://www.bzwind.com/users/ntak/
メールデータを、株式会社テグレット技術開発の文書型データベースソフト「知子の情報」シリーズの「知子テキスト」に変換することができる、Becky! Internet Mail Version 2用のプラグインソフトです。
TOMBO version 1.1
作者：平見 知久 URL:http://homepage2.nifty.com/thirami/
多数のメモを効率よく、安全に作成、管理することができる、暗号化機能を備えたメモ管理ツールです。
UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 2,800円
インフォクリッパ V1.01
作者：インフォテック（株） URL:http://info.infotek.co.jp/o-ha-yo.com/
テーマや仕事別に分類してさまざまな種類のファイルをクリップしたり、WebページのURLを「お気に入り」やブックマークのように分類して保存したりすることができる情報管理ツールです。
UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 3,000円
TaskPrize ｒ.2.5.1
作者：Ｋ２ URL:http://web.kyoto-inet.or.jp/people/koyabu/
テキスト文書作成・仕事管理・アイデア保管・スケジュール管理・ファイル管理など多くの機能を備えた、デスクトップ情報管理ソフトです。
紙 2001 Ver.1.9
作者：洛西一周 URL:http://www.ki.rim.or.jp/~kami/
シンプルな操作で、アイディアやインターネット上で見付けたデータなどをメモすることができるツールです。
おまかせ鍵助 Ver.1.9.1
作者：nTak URL:http://www.bzwind.com/users/ntak/
ソフトウェアのシリアル番号やシェアウェアの登録コードなどの情報をまとめて管理するツールです。
UP! Windows XP対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 2,500円
K's SCRAP BOOK Version 2.0.5
作者：北口 貴浩 URL:http://www.spr.dpc.ne.jp/~kitat/
テキスト、画像などさまざまな情報を、手軽に管理するスクラップブックソフトです。
Text Clipper Ver 7.661
作者：吉村　隆樹 URL:http://www.try-net.or.jp/~takaki/
テンプレート機能が充実した、テキストデータベースソフトです。


BookMaker version 1.2.3

作者:いずみ
URL:http://www.zawameki.net/izmi/

「本」という単位で複数のテキストを扱うことができる、ツリー形式のテキスト管理ソフトです。複数の「本」を開くことにより、同時に複数のツリーを扱い、タブで切り換えることができます。

bkmk.html

DISC1:\OLS\BKMK-1_2_3

ボタンをクリックするとインストールを行なえます。


eMemoPad Version 1.28 Release 16

作者:ふじもとただとし
URL:http://www05.u-page.so-net.ne.jp/qb3/toshi-j/eMemoPad/

エクスプローラのようなツリー形式で、テキストを階層的にページ単位で管理・編集することができるテキストエディタです。

Readme.txt

DISC1:\OLS\EMEMOPAD_128


iA - intelligent Analysis Version 1.05

作者:稲田五男
URL:http://www7.xdsl.ne.jp/~iinada/

テーマ、カテゴリー、トピックごとのキーワード集、用語集などを作成することができる文書データベース作成ソフトです。

使用許諾契約書.txt

DISC1:\OLS\IA105


アイデアＤＢ Ver 2.03

作者:ｍａｈｏｏ
URL:http://www.vector.co.jp/soft/win95/personal/se151153.html

アイディアやパスワードなどのメモ情報を一つのデータベースファイルで管理し、エクスプローラライクな階層構造でデータを分類することができるメモ管理ソフトです。

IdeaDB.txt ＸＰ版（Windows XP/Me/2000/NT4.0 用）
IdeaDB.txt 標準版（Windows98/95 用）

DISC1:\OLS\IDDB203X ＸＰ版（Windows XP/Me/2000/NT4.0 用）
DISC1:\OLS\IDDB203F 標準版（Windows98/95 用）


ID Manager Ver 4.3

作者:WoodenSoldier
URL:http://homepage2.nifty.com/woodensoldier/

Web上でパスワードが必要なサービスのID・パスワード情報などを、簡単に管理することができるソフトです。

Readme.txt

DISC1:\OLS\IDM430


NoteIt ver2.00

作者:m.akimoto
URL:http://hp.vector.co.jp/authors/VA013847/

ツリー表示でメモを一括管理し、見たいメモを簡単に探すことができる、メモ管理機能付きエディタです。選択した文字列を、簡単にYahoo! JAPANで検索したり、メモ上の文字列からアプリケーションを実行したりすることができます。

Readme.txt

DISC1:\OLS\N_IT200


TreeMemo 4.94

作者:Team IndySoft
URL:http://indysoft.jp/

一つのファイルに、ツリー状にメモを記録していくことができる、メモ作成ソフトです。

DISC1:\OLS\TM494


Ref for Windows Ver 3.54 Ref 98

作者:山本拙造
URL:http://member.nifty.ne.jp/refwin/

論文の作成のための文献管理用に特化したデータベースです。Web上の文献情報データベースからダウンロードしたデータを取り込む機能や、文献引用を自動化する機能などを備えています。

DISC1:\OLS\REFW-354


Ref for Windows Ver 3.54 Ref 2000

作者:山本拙造
URL:http://member.nifty.ne.jp/refwin/

Ref 98の上位バージョンです。Ref 98のすべての機能を備えているほか、レコードごとに5,000文字までのメモ領域を使うことが可能、Unicode対応などの機能強化が図られています。

DISC1:\OLS\REF2-354


Nokko2! v1.3

作者:nTak
URL:http://www.bzwind.com/users/ntak/

メールデータを、株式会社テグレット技術開発の文書型データベースソフト「知子の情報」シリーズの「知子テキスト」に変換することができる、Becky! Internet Mail Version 2用のプラグインソフトです。

BkTomo.txt

DISC1:\OLS\BKTM130


TOMBO version 1.1

作者:平見 知久
URL:http://homepage2.nifty.com/thirami/

多数のメモを効率よく、安全に作成、管理することができる、暗号化機能を備えたメモ管理ツールです。

index.html

DISC1:\OLS\TOMBO1_1_WIN32 Windows版
DISC1:\OLS\TOMBO1_1_PKTPC_MIPS Pocket PC MIPS版
DISC1:\OLS\TOMBO1_1_PKTPC_SH3 Pocket PC SH3版
DISC1:\OLS\TOMBO1_1_PKTPC_ARM Pocket PC ARM版


インフォクリッパ V1.01

作者:インフォテック（株）
URL:http://info.infotek.co.jp/o-ha-yo.com/

テーマや仕事別に分類してさまざまな種類のファイルをクリップしたり、WebページのURLを「お気に入り」やブックマークのように分類して保存したりすることができる情報管理ツールです。

DISC1:\OLS\ICB0101


TaskPrize ｒ.2.5.1

作者:Ｋ２
URL:http://web.kyoto-inet.or.jp/people/koyabu/

テキスト文書作成・仕事管理・アイデア保管・スケジュール管理・ファイル管理など多くの機能を備えた、デスクトップ情報管理ソフトです。

Readme.txt

DISC1:\OLS\TPZ20501


紙 2001 Ver.1.9

作者:洛西一周
URL:http://www.ki.rim.or.jp/~kami/

シンプルな操作で、アイディアやインターネット上で見付けたデータなどをメモすることができるツールです。

Readme.txt

DISC1:\OLS\KAMI19


おまかせ鍵助 Ver.1.9.1

作者:nTak
URL:http://www.bzwind.com/users/ntak/

ソフトウェアのシリアル番号やシェアウェアの登録コードなどの情報をまとめて管理するツールです。情報を保存するファイルは暗号化され、パスワードをかけることもできます。

Readme.txt

DISC1:\OLS\REGMN191


K's SCRAP BOOK Version 2.0.5

作者:北口 貴浩
URL:http://www.spr.dpc.ne.jp/~kitat/

テキスト、画像などさまざまな情報を、手軽に管理するスクラップブックソフトです。ツリー構造でページと呼ばれる情報の集まりを管理し、一つのページにはテキスト、HTML、PDFと各種の画像をまとめて保管することができます。

SCRAPBOOK.TXT

DISC1:\OLS\SB205F


Text Clipper Ver 7.661

作者:吉村　隆樹
URL:http://www.try-net.or.jp/~takaki/

テンプレート機能が充実した、テキストデータベースソフトです。複数のテキストをグループ分けして管理することができます。

TEXTCLIP.HLP

DISC1:\OLS\TEXTCP766


パワレポ特選オンラインソフト

新作オンラインソフトウェア

DiceRoll Ver1.01
作者：ＲＯＣＫ URL:http://homepage2.nifty.com/~rock/
応募総数と、抽選人数を指定するだけで、簡単に抽選を行なうことができるソフトです。
HTML Link Checker 2.02
作者：中村 正明 URL:http://hp.vector.co.jp/authors/VA014370/win_soft/
ローカルPC内に保存されているHTMLファイル間の、リンク切れチェックを行なうことができるソフトです。
Ｊの窓 Ver.1.0
作者：ＭＹＳＹＳ URL:http://www5d.biglobe.ne.jp/~Jusl/
裁判所の受付事務、交通事故の原因究明、逸失利益計算、刑事事件の未決勾留日数計算などが可能な法情報処理ソフトです。
Magic Spell ver. 2.21
作者：黒澤　虚 URL:http://www.d4.dion.ne.jp/~utsuro/
タスクトレイに常駐する、コマンド入力式ランチャです。
Namery ver 2.70
作者：JUN URL:http://www.remus.dti.ne.jp/~kuwa/
複数のファイルのファイル名を一度に変更したり、タイムスタンプ・属性などを簡単に変更したりすることができる、ファイル名変更ソフトです。
NetEnum Version 3.96
作者：オープンテック株式会社　システム開発事業部 URL:http://www.open-tech.co.jp/
ネットワークに接続されているマシンのホスト名をIPアドレスを一覧表示することができるソフトです。
振込案内 ver1.0
作者：野中　直樹 URL:http://www.planet.ne.jp/~nonaka/
郵便局・都市銀行・地方銀行の、振り込み金額ごとの手数料を検索することができるソフトです。
ルイぺけぴ～ ver.1.2
作者：ルイルイ URL:http://hb4.seikyou.ne.jp/home/s-rui/
Windows XPの、フォルダ内の画像をスライドショーで閲覧する機能の画像表示間隔を、任意の秒数に変更することができるソフトです。
Resolution Manager Ver.1.3
作者：nao URL:http://nkstation.plala.jp/
ディスプレイの解像度を変更する常駐型のユーティリティです。
transformer ver 1.1
作者：戸塚 勝久
複数のXMLドキュメントにXSLTを適用し、一括して構造変換をすることができるソフトです。
WebTextClip Ver. 2.0
作者：nTak URL:http://www.bzwind.com/users/ntak/
スクリプトを用意することにより、さまざまなWebページからテキストデータを抽出するソフトです。
秀丸パブリッシャー Ver.1.12
作者：斎藤 秀夫 URL:http://hide.maruo.co.jp/
秀丸エディタに印刷プレビュー機能や、カラー印刷機能を追加するアドインソフトです。
AddIconIE Ver2.0
作者：佐々木　康史 URL:http://www2s.biglobe.ne.jp/~moon777/
Internet Explorerのツールバーに、任意のアプリケーションの起動ボタンを最大五つ追加することができるソフトです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,500円
Ez! Vector version 1.0.3
作者：tk Software. URL:http://www.page.sannet.ne.jp/t-yasui/ezvector/
Vectorの「Softライブラリ」をエクスプローラ風に表示できるソフトです。
GLU version 0.0.16
作者：いずみ URL:http://www.zawameki.net/izmi/
Geckoエンジンで軽快に動作する、検索バー機能を備えたタブ型Webブラウザです。
Roxas 6.01
作者：綾の明 URL:http://www.tg.rim.or.jp/~khf07113/
LISPインタプリタを搭載したFTPクライアントです。
eHeadLine Version 1.2.3
作者：有限会社 イーヘッドライン URL:http://www.eheadline.info/
デスクトップの下部に、ニュースサイトなどで配信されているニュースを電光掲示板のように表示することができるソフトです。
FRUITY V.1.2.0
作者：IT雑技団 (SottoVoce) URL:http://sakai.cool.ne.jp/it_zatsugi/
Windows Media Player 7以降で動作する、レベルメーターの視覚エフェクトです。
75の一様多面体 Ver.1.4
作者：岡田好一 URL:http://hp.vector.co.jp/authors/VA030421/
一様多面体の構成を見ることができるソフトです。
Monkey’s Audio 3.97
作者：Matthew T. Ashland URL:http://www.monkeysaudio.com/
WAVEファイルを可逆的に圧縮することができるソフトです。
adelie works - Screen Shot! 1.2
作者：adelie works URL:http://www.stbbs.net/~junichi/adelieworks/
アクティブなウィンドウの画像をキャプチャし、PNG形式で保存することができるソフトです。
VIB&LEDPlus v1.20
作者：APO URL:http://www.ne.jp/asahi/phs/phs/
携帯電話の着信メロディに、バイブレーション機能やイルミネーション明滅機能を付加することができるソフトです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 シェアウェア 1,400円／1ライセンス・5,000円／5ライセンス
認識館英数字版　Version 1.0
作者：稲田五男 URL:http://www7.xdsl.ne.jp/~iinada/
英数字で構成された原稿から、文字列をテキストデータとして読み込むことができるOCRソフトです。
MTVパラメータ設定
作者：きたはら URL:http://www.age.jp/~kit/
弊誌収録の「MTV Series WDM Video Capture Driver」専用のレジストリ設定ソフトです。
hunuaaCap ver.2.5.5.8
作者：hunuaa URL:http://www.moemoe.gr.jp/~hunuaa/
タイムシフト機能や、分割キャプチャ機能などを備えた、DirectShowベースのビデオキャプチャソフトです。
UniteMovie ver.1.12
作者：AnonyMouse URL:http://ojiji.net/anonymouse/
RealMedia、Windows Media、QuickTimeなどの各形式のムービーファイルを結合することができるソフトです。
Archon v1.05
作者：Bonty URL:http://hp.vector.co.jp/authors/VA030681/
アーカイブファイルの作成・展開や、画像ファイルのフォーマット変換、スライドショーによる画像表示などが可能なソフトです。
System Viewer Ver 1.01
作者：SKLAB URL:http://member.nifty.ne.jp/beta/prog/
PC内の情報を収集して、テキスト形式で表示することができるソフトです。
Transparent Window Ver.4.50
作者：鳳城 白兎 URL:http://www.h3.dion.ne.jp/~i06/
特定のアプリケーションを指定して、そのウィンドウを透過させることができるソフトです。
WheelLaunch Version 1.30.a
作者：松浦 陽平 URL:http://home.interlink.or.jp/~yohei/
ホイール付きマウス専用のアプリケーションランチャです。
復元 Version 2.5.14
作者：加藤 高明
誤って「ごみ箱」から削除してしまったり、シフトキーを押しながら削除したりしたファイルを、可能な限り復元することができるソフトです。
98DESTROY Ver.1.00
作者：藤原 武
NECのPC-9800シリーズのHDDの内容を完全に消去することができるDOSプログラムです。
わくわくスイミング Ver 1.0
作者：113-3(1)
トゲ付きの金網に当たらないように、多数のサメが生息する海を泳ぎ切るのが目的のゲームです。
ＳｉｍｐｌｅＷａｒｓ Ver.1.01
作者：手嶋春夫
ネットワーク対戦も可能な、ステージ攻略型の3Dシューティングゲームです。
Laser Unit Version 2.0
作者：Hiroki Kokubun URL:http://incoming.jp/hiro_k/
ドットを操作して、飛び回る「ユニット」と、放射されるレーザーを回避しながら、一定時間後に現われるゴールを目指すアクションゲームです。
Pendulumania～ぺんじゃらまにあ～ Ver.1.1.2
作者：naruto/CANO-Lab URL:http://jn.swee.to/cano/
ゴムひもの付いた振り子を振り回して、ターゲットを破壊していくフルマウスオペレーションのアクションゲームです。
Fighting Typers Ver １．４０４
作者：ハタトシ URL:http://www.eonet.ne.jp/~hatatosi/
素早く正確にタイプすることでキャラクターの必殺技を発動させ、コンピュータとの対戦を楽しむことができるタイピング練習ソフトです。


DiceRoll Ver1.01

作者:ＲＯＣＫ
URL:http://homepage2.nifty.com/~rock/

応募総数と、抽選人数を指定するだけで、簡単に抽選を行なうことができるソフトです。

DiceRoll.txt

DISC1:\OLS\DICE101


HTML Link Checker 2.02

作者:中村 正明
URL:http://hp.vector.co.jp/authors/VA014370/win_soft/

ローカルPC内に保存されているHTMLファイル間の、リンク切れチェックを行なうことができるソフトです。

readme.txt

DISC1:\OLS\HLINKCHK


Ｊの窓 Ver.1.0

作者:ＭＹＳＹＳ
URL:http://www5d.biglobe.ne.jp/~Jusl/

裁判所の受付事務、交通事故の原因究明、逸失利益計算、刑事事件の未決勾留日数計算などが可能な法情報処理ソフトです。

ReadMe.txt

DISC1:\OLS\JWINDOWS


Magic Spell ver. 2.21

作者:黒澤　虚
URL:http://www.d4.dion.ne.jp/~utsuro/

タスクトレイに常駐する、コマンド入力式ランチャです。アプリケーションやファイル、フォルダへのリンクの設定を行なうことにより、一つのコマンドから複数のコマンドを実行することが可能なほか、クリップボードへの定型文字列のコピー、Windowsの終了・再起動、DOSコマンドの実行など、さまざまな機能を簡単に実行することができます。

MgcSpell.txt

DISC1:\OLS\MGCSP221


Namery ver 2.70

作者:JUN
URL:http://www.remus.dti.ne.jp/~kuwa/

複数のファイルのファイル名を一度に変更したり、タイムスタンプ・属性などを簡単に変更したりすることができる、ファイル名変更ソフトです。

index.html

DISC1:\OLS\NAME270


NetEnum Version 3.96

作者:オープンテック株式会社　システム開発事業部
URL:http://www.open-tech.co.jp/

ネットワークに接続されているマシンのホスト名をIPアドレスを一覧表示することができるソフトです。PING、IPCONFIGなどのコマンド実行を実行する機能もあります。

Readme.txt

DISC1:\OLS\NETENUM397B


振込案内 ver1.0

作者:野中　直樹
URL:http://www.planet.ne.jp/~nonaka/

郵便局・都市銀行・地方銀行の、振り込み金額ごとの手数料を検索することができるソフトです。

Readme.txt

DISC1:\OLS\RGUIDE


ルイぺけぴ～ ver.1.2

作者:ルイルイ
URL:http://hb4.seikyou.ne.jp/home/s-rui/

Windows XPの、フォルダ内の画像をスライドショーで閲覧する機能の画像表示間隔を、任意の秒数に変更することができるソフトです。

ルイぺけぴ～.txt

DISC1:\OLS\RUIXP


Resolution Manager Ver.1.3

作者:nao
URL:http://nkstation.plala.jp/

ディスプレイの解像度を変更する常駐型のユーティリティです。指定したアプリケーションごとに解像度を設定したショートカットを作成することによって、自動的に解像度を変更することができます。

ReadMe.txt

DISC1:\OLS\INSTAPPRESO1_3


transformer ver 1.1

作者:戸塚 勝久

複数のXMLドキュメントにXSLTを適用し、一括して構造変換をすることができるソフトです。

transfrm.txt

DISC1:\OLS\TRANSFRM11


WebTextClip Ver. 2.0

作者:nTak
URL:http://www.bzwind.com/users/ntak/

スクリプトを用意することにより、さまざまなWebページからテキストデータを抽出するソフトです。ニュース記事や日記、掲示板のログなどを収集し、メーラーのようなインターフェースで表示することができます。

Readme.txt

DISC1:\OLS\WTC201


秀丸パブリッシャー Ver.1.12

作者:斎藤 秀夫
URL:http://hide.maruo.co.jp/

秀丸エディタに印刷プレビュー機能や、カラー印刷機能を追加するアドインソフトです。秀丸エディタ標準の印刷機能と比べ、複数のプリンタの使い分けが簡単にできるほか、用紙の変更、余白設定なども簡単に行なうことができます。

DISC1:\OLS\HMPV112F


AddIconIE Ver2.0

作者:佐々木　康史
URL:http://www2s.biglobe.ne.jp/~moon777/

Internet Explorerのツールバーに、任意のアプリケーションの起動ボタンを最大五つ追加することができるソフトです。

readme.txt

DISC1:\OLS\ADDICONIE20


Ez! Vector version 1.0.3

作者:tk Software.
URL:http://www.page.sannet.ne.jp/t-yasui/ezvector/

Vectorの「Softライブラリ」をエクスプローラ風に表示できるソフトです。左側にカテゴリをフォルダのように階層表示し、右側には選択されたカテゴリのソフト情報を表示することができます。

DISC1:\OLS\EZS103


GLU version 0.0.16

作者:いずみ
URL:http://www.zawameki.net/izmi/

Geckoエンジンで軽快に動作する、検索バー機能を備えたタブ型Webブラウザです。「ブックマーク」・「お気に入り」に相当する「しおり」のファイルは、Netscape Navigator 1.x～4.xと互換性があり、共有することができます。

  • あらかじめMozilla 1.0がインストールされている必要があります。

glu.html

DISC1:\OLS\GLU-0_0_16


Roxas 6.01

作者:綾の明
URL:http://www.tg.rim.or.jp/~khf07113/

LISPインタプリタを搭載したFTPクライアントです。 LISPスクリプトを書くことにより、複雑なファイル転送が可能なほか、IPv6にも対応しています。

readme.txt

DISC1:\OLS\RX601


eHeadLine Version 1.2.3

作者:有限会社 イーヘッドライン
URL:http://www.eheadline.info/

デスクトップの下部に、ニュースサイトなどで配信されているニュースを電光掲示板のように表示することができるソフトです。

DISC1:\OLS\EHEADLINE123J


FRUITY V.1.2.0

作者:IT雑技団 (SottoVoce)
URL:http://sakai.cool.ne.jp/it_zatsugi/

Windows Media Player 7以降で動作する、レベルメーターの視覚エフェクトです。ピーク、アナログVUや、スペクトラム・スコープなどの視覚エフェクトが表示可能なほか、個々のエフェクトごとに、色や針の太さなどを設定することができます。

VizFruity.chm

DISC1:\OLS\FRUITY120


75の一様多面体 Ver.1.4

作者:岡田好一
URL:http://hp.vector.co.jp/authors/VA030421/

一様多面体の構成を見ることができるソフトです。多面体を表示したままカーソルキーを押し続けることにより、万華鏡のような表示変化を見ることができます。

ReadMe.txt

DISC1:\OLS\POLYHED


Monkey’s Audio 3.97

作者:Matthew T. Ashland
URL:http://www.monkeysaudio.com/

WAVEファイルを可逆的に圧縮することができるソフトです。このフォーマットのファイルはSoundPlayer Lilithなどの対応プレイヤーで再生することができます。曲名やアーティスト名などを、ID3 v1.1相当のタグとして使うことが可能です。

DISC1:\OLS\MAC_397F


adelie works - Screen Shot! 1.2

作者:adelie works
URL:http://www.stbbs.net/~junichi/adelieworks/

アクティブなウィンドウの画像をキャプチャし、PNG形式で保存することができるソフトです。画像をキャプチャする際、80％縮小、50％縮小などの設定をすることにより、より小さいファイルサイズで保存することができます。

SCRSHOT.CHM

DISC1:\OLS\SSHOT12


VIB&LEDPlus v1.20

作者:APO
URL:http://www.ne.jp/asahi/phs/phs/

携帯電話の着信メロディに、バイブレーション機能やイルミネーション明滅機能を付加することができるソフトです。NTTドコモ、auの一部機種に対応しています。

README.TXT

DISC1:\OLS\VLPLUS


認識館英数字版　Version 1.0

作者:稲田五男
URL:http://www7.xdsl.ne.jp/~iinada/

英数字で構成された原稿から、文字列をテキストデータとして読み込むことができるOCRソフトです。

使用許諾契約書.txt

DISC1:\OLS\HOUSEOFREC100


MTVパラメータ設定

作者:きたはら
URL:http://www.age.jp/~kit/

弊誌収録の「MTV Series WDM Video Capture Driver」専用のレジストリ設定ソフトです。

readme.txt

DISC1:\OLS\MT020801


hunuaaCap ver.2.5.5.8

作者:hunuaa
URL:http://www.moemoe.gr.jp/~hunuaa/

タイムシフト機能や、分割キャプチャ機能などを備えた、DirectShowベースのビデオキャプチャソフトです。

最初にお読みください.txt

DISC1:\OLS\HUNUAACAP2558


UniteMovie ver.1.12

作者:AnonyMouse
URL:http://ojiji.net/anonymouse/

RealMedia、Windows Media、QuickTimeなどの各形式のムービーファイルを結合することができるソフトです。

  • 使用にあたっては、readme.txtに記載されている方法で、各社から公開されているコーデック、ツールなどを別途インストールする必要があります。

readme.txt

DISC1:\OLS\UNITEMOVIE


Archon v1.05

作者:Bonty
URL:http://hp.vector.co.jp/authors/VA030681/

アーカイブファイルの作成・展開や、画像ファイルのフォーマット変換、スライドショーによる画像表示などが可能なソフトです。

Help.txt

DISC1:\OLS\ARCHON_105


System Viewer Ver 1.01

作者:SKLAB
URL:http://member.nifty.ne.jp/beta/prog/

PC内の情報を収集して、テキスト形式で表示することができるソフトです。OSの種類やバージョン、Internet Explorerのバージョン、CPUの種類、クロック周波数といったシステム情報のほか、OSのプロダクトIDや、CPUのシリアルナンバーなどの情報も表示することができます。

DISC1:\OLS\SYSVW101


Transparent Window Ver.4.50

作者:鳳城 白兎
URL:http://www.h3.dion.ne.jp/~i06/

特定のアプリケーションを指定して、そのウィンドウを透過させることができるソフトです。すべてのウィンドウを透過させたり、特定のウィンドウのみを透過させたりすることもできます。

readme.htm

DISC1:\OLS\TRANSPARENT_WINDOW_4_50


WheelLaunch Version 1.30.a

作者:松浦 陽平
URL:http://home.interlink.or.jp/~yohei/

ホイール付きマウス専用のアプリケーションランチャです。ホイールを回転することで起動アイテムを選択し、ホイールボタンのクリックや左ボタンのダブルクリックで起動することができます。

はじめにお読み下さい.html

DISC1:\OLS\WL130A


復元 Version 2.5.14

作者:加藤 高明

誤って「ごみ箱」から削除してしまったり、シフトキーを押しながら削除したりしたファイルを、可能な限り復元することができるソフトです。確実に削除したいファイルなどを、復元できないように、ほぼ完全に削除することもできます。

  • 2002年9月号の第2特集「目指せ達人 Windows XPの裏技伝授」（p.125）で使用方法などを解説しています。

Readme.txt

DISC1:\OLS\REST2514


98DESTROY Ver.1.00

作者:藤原 武

NECのPC-9800シリーズのHDDの内容を完全に消去することができるDOSプログラムです。ただ消すだけでなく、乱数の書き込みや複数回の消去などを行ない、より確実にデータを消去することができます。

  • 本ソフトは、NECのPC-9800シリーズ専用です。PC/AT互換機用は、DESTROYを使用してください。

98DSTR.TXT

DISC1:\OLS\98DSTR10


わくわくスイミング Ver 1.0

作者:113-3(1)

トゲ付きの金網に当たらないように、多数のサメが生息する海を泳ぎ切るのが目的のゲームです。泳ぐ目標距離は、100km、300km、500km、1,000kmから選ぶことができます。

Readme.txt

DISC1:\OLS\OYOGI


ＳｉｍｐｌｅＷａｒｓ Ver.1.01

作者:手嶋春夫

ネットワーク対戦も可能な、ステージ攻略型の3Dシューティングゲームです。戦車、戦闘機、武装ヘリの3種類の機体から自機を選び、友軍と協力して、ステージ内の敵を撃破していきます。

manual.html

DISC1:\OLS\SIMPLEWARS-V101


Laser Unit Version 2.0

作者:Hiroki Kokubun
URL:http://incoming.jp/hiro_k/

ドットを操作して、飛び回る「ユニット」と、放射されるレーザーを回避しながら、一定時間後に現われるゴールを目指すアクションゲームです。

ReadMe20.txt

DISC1:\OLS\LASERUNIT20


Pendulumania～ぺんじゃらまにあ～ Ver.1.1.2

作者:naruto/CANO-Lab
URL:http://jn.swee.to/cano/

ゴムひもの付いた振り子を振り回して、ターゲットを破壊していくフルマウスオペレーションのアクションゲームです。

取扱説明書.chm

DISC1:\OLS\PMANIA112


Fighting Typers Ver １．４０４

作者:ハタトシ
URL:http://www.eonet.ne.jp/~hatatosi/

素早く正確にタイプすることでキャラクターの必殺技を発動させ、コンピュータとの対戦を楽しむことができるタイピング練習ソフトです。初心者でもタッチタイプの練習が可能な「修行モード」や、対戦成績をWeb上のランキングに登録する「ランキングモード」も備えています。

始めにお読みください.txt

DISC1:\OLS\FT


パワレポ特選オンラインソフト

バージョンアップ・サポート

TrainConv Explorer Version 4.8
作者：nTak URL:http://www.bzwind.com/users/ntak/
インターネット上の時刻表サイトから「NextTrain」形式のデータを作成するツールです。
PowerToys for Windows XP を日本語化する。 「Open Command Window Here」
作者：X-Toysを日本語化する プロジェクトチーム むっちゃん + EP82改/かず + matsuoka. URL:http://plaza7.mbn.or.jp/~suto/
Windows XPをさらに使いやすくするTweak UIなどの10個のプログラムのうち、選択したフォルダをカレントディレクトリにしたコマンドプロンプトウィンドウを開くことができる「Open Command Window Here」を日本語化するソフトです。
PowerToys for Windows XP を日本語化する。 「Virtual Desktop Manager」
作者：X-Toysを日本語化する プロジェクトチーム むっちゃん + EP82改/かず + matsuoka. URL:http://plaza7.mbn.or.jp/~suto/
Windows XPをさらに使いやすくするTweak UIなどの10個のプログラムのうち、四つの仮想デスクトップを切り換えて使用できるようになる「Virtual Desktop Manager」を日本語化するソフトです。
PowerToys for Windows XP を日本語化する。 「HTML Slide Show Wizard」
作者：X-Toysを日本語化する プロジェクトチーム むっちゃん + EP82改/かず + matsuoka. URL:http://plaza7.mbn.or.jp/~suto/
Windows XPをさらに使いやすくするTweak UIなどの10個のプログラムのうち、ウィザード形式で簡単にHTMLスライドショーが作成できる「HTML Slide Show Wizard」を日本語化するソフトです。
PowerToys for Windows XP を日本語化する。 「Image Resizer」
作者：X-Toysを日本語化する プロジェクトチーム むっちゃん + EP82改/かず + matsuoka. URL:http://plaza7.mbn.or.jp/~suto/
Windows XPをさらに使いやすくするTweak UIなどの10個のプログラムのうち、簡単に画像サイズの変更を行なう「Image Resizer」を日本語化するソフトです。
PowerToys for Windows XP を日本語化する。 「Taskbar Magnifier」
作者：X-Toysを日本語化する プロジェクトチーム むっちゃん + EP82改/かず + matsuoka. URL:http://plaza7.mbn.or.jp/~suto/
Windows XPをさらに使いやすくするTweak UIなどの10個のプログラムのうち、タスクバー(ツールバー)で使用可能なデスクトップ拡大表示ツール「Taskbar Magnifier」を日本語化するソフトです。
PowerToys for Windows XP を日本語化する。 「Power Calculator」
作者：X-Toysを日本語化する プロジェクトチーム むっちゃん + EP82改/かず + matsuoka. URL:http://plaza7.mbn.or.jp/~suto/
Windows XPをさらに使いやすくするTweak UIなどの10個のプログラムのうち、単位変換、ユーザー定義関数の登録、グラフ作成などの機能を持つ、高機能計算機プログラム「Power Calculator」を日本語化するソフトです。
PowerToys for Windows XP を日本語化する。 「CD Slide Show Generator」
作者：X-Toysを日本語化する プロジェクトチーム むっちゃん + EP82改/かず + matsuoka. URL:http://plaza7.mbn.or.jp/~suto/
Windows XPをさらに使いやすくするTweak UIなどの10個のプログラムのうち、ピクチャービューアを画像ファイルと一緒にCDに書き込むことができるようになるプログラム「CD Slide Show Generator」を日本語化するソフトです。
PowerToys for Windows XP を日本語化する。 「Alt-Tab Replacement」
作者：X-Toysを日本語化する プロジェクトチーム むっちゃん + EP82改/かず + matsuoka. URL:http://plaza7.mbn.or.jp/~suto/
Windows XPをさらに使いやすくするTweak UIなどの10個のプログラムのうち、ALT+TABでのタスク切り換え機能を拡張し、ウィンドウのプレビューが表示できるプログラム「Alt-Tab Replacement」を日本語化するソフトです。
PowerToys for Windows XP を日本語化する。 「Webcam Timershot」
作者：X-Toysを日本語化する プロジェクトチーム むっちゃん + EP82改/かず + matsuoka. URL:http://plaza7.mbn.or.jp/~suto/
Windows XPをさらに使いやすくするTweak UIなどの10個のプログラムのうち、Webカメラに指定した間隔で写真撮影をさせるソフト「Webcam Timershot」を日本語化するソフトです。
PowerToys for Windows XP を日本語化する。 「Tweak UI」
作者：X-Toysを日本語化する プロジェクトチーム むっちゃん + EP82改/かず + matsuoka. URL:http://plaza7.mbn.or.jp/~suto/
Windows XPをさらに使いやすくする10個のプログラムのうち、ユーザーインターフェースなどの詳細設定をすることができる「Tweak UI」を日本語化するソフトです。
DESTROY Ver.1.82
作者：藤原 武
HDDの内容を完全に消去することができるDOSプログラムです。
UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
ArcDiff V1.4
作者：MORIMOTO Shouji URL:http://www2.neweb.ne.jp/wd/morimoto/jp/
圧縮ファイル内のファイルを、展開せずに比較することができるソフトです。
みならい魔法使いフワルの冒険～体験版～ Ver.1.01
作者：メルケンソフト URL:http://www.interq.or.jp/cool/msd/fwr/main.htm
一人前の魔法使いを目指す、見習い魔法使いのフワルという女の子を操作して、精霊探しの冒険をする横スクロールタイプのアクションゲームです。


TrainConv Explorer Version 4.8

作者:nTak
URL:http://www.bzwind.com/users/ntak/

インターネット上の時刻表サイトから「NextTrain」形式のデータを作成するツールです。

  • 本ソフトウェアは、Web上にて第三者が公開しているデータを使用するため、作成したデータの取り扱いについては個人利用の範囲に留めるようにしてください。ご使用前に、データ利用のガイドラインが記載されている付属のReadme.txtを必ずお読みください。

Readme.txt

DISC1:\OLS\TCONV482


PowerToys for Windows XP を日本語化する。 「Open Command Window Here」

作者:X-Toysを日本語化する プロジェクトチーム むっちゃん + EP82改/かず + matsuoka.
URL:http://plaza7.mbn.or.jp/~suto/

Windows XPをさらに使いやすくするTweak UIなどの10個のプログラムのうち、選択したフォルダをカレントディレクトリにしたコマンドプロンプトウィンドウを開くことができる「Open Command Window Here」を日本語化するソフトです。事前にhttp://www.microsoft.com/windowsxp/pro/downloads/powertoys.aspよりCmdHere.exeをダウンロードしておく必要があります。

  • 2002年9月号の第2特集「目指せ達人 Windows XPの裏技伝授」（p.125）で使用方法などを解説しています。

CmdHereJ.txt

DISC1:\OLS\CMDHEREJA


PowerToys for Windows XP を日本語化する。 「Virtual Desktop Manager」

作者:X-Toysを日本語化する プロジェクトチーム むっちゃん + EP82改/かず + matsuoka.
URL:http://plaza7.mbn.or.jp/~suto/

Windows XPをさらに使いやすくするTweak UIなどの10個のプログラムのうち、四つの仮想デスクトップを切り換えて使用できるようになる「Virtual Desktop Manager」を日本語化するソフトです。事前にhttp://www.microsoft.com/windowsxp/pro/downloads/powertoys.aspよりDeskman.exeをダウンロードしておく必要があります。

  • 2002年9月号の第2特集「目指せ達人 Windows XPの裏技伝授」（p.125）で使用方法などを解説しています。

DeskmanJ.txt

DISC1:\OLS\DESKMANJA


PowerToys for Windows XP を日本語化する。 「HTML Slide Show Wizard」

作者:X-Toysを日本語化する プロジェクトチーム むっちゃん + EP82改/かず + matsuoka.
URL:http://plaza7.mbn.or.jp/~suto/

Windows XPをさらに使いやすくするTweak UIなどの10個のプログラムのうち、ウィザード形式で簡単にHTMLスライドショーが作成できる「HTML Slide Show Wizard」を日本語化するソフトです。事前にhttp://www.microsoft.com/windowsxp/pro/downloads/powertoys.aspよりHtmlgen.exeをダウンロードしておく必要があります。

  • 2002年9月号の第2特集「目指せ達人 Windows XPの裏技伝授」（p.125）で使用方法などを解説しています。

HtmlgenJ.txt

DISC1:\OLS\HTMLGENJA


PowerToys for Windows XP を日本語化する。 「Image Resizer」

作者:X-Toysを日本語化する プロジェクトチーム むっちゃん + EP82改/かず + matsuoka.
URL:http://plaza7.mbn.or.jp/~suto/

Windows XPをさらに使いやすくするTweak UIなどの10個のプログラムのうち、簡単に画像サイズの変更を行なう「Image Resizer」を日本語化するソフトです。事前にhttp://www.microsoft.com/windowsxp/pro/downloads/powertoys.aspよりImageResizer.exeをダウンロードしておく必要があります。

  • 2002年9月号の第2特集「目指せ達人 Windows XPの裏技伝授」（p.125）で使用方法などを解説しています。

ImageResizerJ.txt

DISC1:\OLS\IMAGERESIZERJA


PowerToys for Windows XP を日本語化する。 「Taskbar Magnifier」

作者:X-Toysを日本語化する プロジェクトチーム むっちゃん + EP82改/かず + matsuoka.
URL:http://plaza7.mbn.or.jp/~suto/

Windows XPをさらに使いやすくするTweak UIなどの10個のプログラムのうち、タスクバー(ツールバー)で使用可能なデスクトップ拡大表示ツール「Taskbar Magnifier」を日本語化するソフトです。事前にhttp://www.microsoft.com/windowsxp/pro/downloads/powertoys.aspよりMagnifier.exeをダウンロードしておく必要があります。

  • 2002年9月号の第2特集「目指せ達人 Windows XPの裏技伝授」（p.125）で使用方法などを解説しています。

MagnifierJ.txt

DISC1:\OLS\MAGNIFIERJA


PowerToys for Windows XP を日本語化する。 「Power Calculator」

作者:X-Toysを日本語化する プロジェクトチーム むっちゃん + EP82改/かず + matsuoka.
URL:http://plaza7.mbn.or.jp/~suto/

Windows XPをさらに使いやすくするTweak UIなどの10個のプログラムのうち、単位変換、ユーザー定義関数の登録、グラフ作成などの機能を持つ、高機能計算機プログラム「Power Calculator」を日本語化するソフトです。事前にhttp://www.microsoft.com/windowsxp/pro/downloads/powertoys.aspよりPowerCalc.exeをダウンロードしておく必要があります。

  • 2002年9月号の第2特集「目指せ達人 Windows XPの裏技伝授」（p.125）で使用方法などを解説しています。

PowerCalcJ.txt

DISC1:\OLS\POWERCALCJA


PowerToys for Windows XP を日本語化する。 「CD Slide Show Generator」

作者:X-Toysを日本語化する プロジェクトチーム むっちゃん + EP82改/かず + matsuoka.
URL:http://plaza7.mbn.or.jp/~suto/

Windows XPをさらに使いやすくするTweak UIなどの10個のプログラムのうち、ピクチャービューアを画像ファイルと一緒にCDに書き込むことができるようになるプログラム「CD Slide Show Generator」を日本語化するソフトです。事前にhttp://www.microsoft.com/windowsxp/pro/downloads/powertoys.aspよりSlideshow.exeをダウンロードしておく必要があります。

  • 2002年9月号の第2特集「目指せ達人 Windows XPの裏技伝授」（p.125）で使用方法などを解説しています。

SlideshowJ.txt

DISC1:\OLS\SLIDESHOWJA


PowerToys for Windows XP を日本語化する。 「Alt-Tab Replacement」

作者:X-Toysを日本語化する プロジェクトチーム むっちゃん + EP82改/かず + matsuoka.
URL:http://plaza7.mbn.or.jp/~suto/

Windows XPをさらに使いやすくするTweak UIなどの10個のプログラムのうち、ALT+TABでのタスク切り換え機能を拡張し、ウィンドウのプレビューが表示できるプログラム「Alt-Tab Replacement」を日本語化するソフトです。事前にhttp://www.microsoft.com/windowsxp/pro/downloads/powertoys.aspよりTaskswitch.exeをダウンロードしておく必要があります。

  • 2002年9月号の第2特集「目指せ達人 Windows XPの裏技伝授」（p.125）で使用方法などを解説しています。

TaskswitchJ.txt

DISC1:\OLS\TASKSWITCHJA


PowerToys for Windows XP を日本語化する。 「Webcam Timershot」

作者:X-Toysを日本語化する プロジェクトチーム むっちゃん + EP82改/かず + matsuoka.
URL:http://plaza7.mbn.or.jp/~suto/

Windows XPをさらに使いやすくするTweak UIなどの10個のプログラムのうち、Webカメラに指定した間隔で写真撮影をさせるソフト「Webcam Timershot」を日本語化するソフトです。事前にhttp://www.microsoft.com/windowsxp/pro/downloads/powertoys.aspよりTimershot.exeをダウンロードしておく必要があります。

  • 2002年9月号の第2特集「目指せ達人 Windows XPの裏技伝授」（p.125）で使用方法などを解説しています。

TimershotJ.txt

DISC1:\OLS\TIMERSHOTJA


PowerToys for Windows XP を日本語化する。 「Tweak UI」

作者:X-Toysを日本語化する プロジェクトチーム むっちゃん + EP82改/かず + matsuoka.
URL:http://plaza7.mbn.or.jp/~suto/

Windows XPをさらに使いやすくする10個のプログラムのうち、ユーザーインターフェースなどの詳細設定をすることができる「Tweak UI」を日本語化するソフトです。事前にhttp://www.microsoft.com/windowsxp/pro/downloads/powertoys.aspよりTweakUI.exeをダウンロードしておく必要があります。

  • 2002年9月号の第2特集「目指せ達人 Windows XPの裏技伝授」（p.125）で使用方法などを解説しています。

TweakUiJ.txt

DISC1:\OLS\TWEAKUIJA


DESTROY Ver.1.82

作者:藤原 武

HDDの内容を完全に消去することができるDOSプログラムです。ただ消すだけでなく、乱数の書き込みや複数回の消去などを行ない、より確実にデータを復旧できないようにすることが可能です。

DESTROY.TXT

DISC1:\OLS\DESTR182


ArcDiff V1.4

作者:MORIMOTO Shouji
URL:http://www2.neweb.ne.jp/wd/morimoto/jp/

圧縮ファイル内のファイルを、展開せずに比較することができるソフトです。LZH、ZIP、CAB、RAR形式に対応しています。

readme.txt

DISC1:\OLS\ARCDIFF


みならい魔法使いフワルの冒険～体験版～ Ver.1.01

作者:メルケンソフト
URL:http://www.interq.or.jp/cool/msd/fwr/main.htm

一人前の魔法使いを目指す、見習い魔法使いのフワルという女の子を操作して、精霊探しの冒険をする横スクロールタイプのアクションゲームです。

せつめい.htm

DISC1:\OLS\FWR_S101


パワレポ特選オンラインソフト

実用ソフト

Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 4,000円
秀丸エディタ Version 3.17
作者：秀まるお URL:http://hidemaru.xaxon.co.jp/
強力なマクロ機能と柔軟なカスタマイズ性が特長のテキストエディタです。
Schedule Watcher Version 2.36
作者：Sakochan URL:http://plaza4.mbn.or.jp/~sakosoft/
動作が軽くて使いやすいスケジュール管理ソフトです。
TeraPad Ver.0.74 正式版
作者：寺尾 進 URL:http://www2s.biglobe.ne.jp/~t-susumu/toclip/
シンプルなSDIタイプのテキストエディタです。
Binary Editor BZ　Ver1.53
作者：c.mos URL:http://www.zob.ne.jp/~c.mos/
シンプルかつ多機能なWindows用バイナリエディタです。


秀丸エディタ Version 3.17

作者:秀まるお
URL:http://hidemaru.xaxon.co.jp/

強力なマクロ機能と柔軟なカスタマイズ性が特長のテキストエディタです。回数無制限のアンドゥ・リドゥ、正規表現が利用できる検索・置換、追加コピーのできるコピー＆ペーストなど、充実した基本編集機能に加え、キー割り当て、メニュー、動作環境などを、ユーザーのニーズにあわせて自由に設定できます。マクロはキーボードマクロと、C言語に似たプログラマブルマクロを装備しています。

HIDEMARU.HLP

DISC1:\OLS\HM317


Schedule Watcher Version 2.36

作者:Sakochan
URL:http://plaza4.mbn.or.jp/~sakosoft/

動作が軽くて使いやすいスケジュール管理ソフトです。スケジュールとTo Doを、カレンダーと一覧により見やすく表示、編集することができ、アラームや時報を鳴らすこともできます。ウィンドウのサイズに合わせてカレンダーのサイズも自動的に変化したり、コンパクトなミニカレンダー表示となるなど、ノートなどの解像度の低い環境でも使いやすいように工夫されています。

Readme.txt

DISC1:\OLS\SW236


TeraPad Ver.0.74 正式版

作者:寺尾 進
URL:http://www2s.biglobe.ne.jp/~t-susumu/toclip/

シンプルなSDIタイプのテキストエディタです。ドラッグ＆ドロップ編集、HTMLやPerl、C++、Delphiなどの用途別各種編集モード、矩形選択、外部プログラムの起動、メールアドレス・URLのカラー表示などの機能を備えています。

DISC1:\OLS\TPAD074


Binary Editor BZ　Ver1.53

作者:c.mos
URL:http://www.zob.ne.jp/~c.mos/

シンプルかつ多機能なWindows用バイナリエディタです。構造体リスティング機能、Unicode対応、ファイル全体をビットマップに変換して表示するBitmap Viewなどのユニークな機能があります。

BZ.TXT

DISC1:\OLS\BZ153


パワレポ特選オンラインソフト

通信・インターネット

UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 4,000円
Becky! Internet Mail Version 2(2.05.04)
作者：有限会社リムアーツ URL:http://www.rimarts.co.jp/index-j.html
エクスプローラライクなルック&フィールを持つ、定番インターネットメーラーです。
FFFTP Ver 1.89b
作者：Ｓｏｔａ URL:http://www2.biglobe.ne.jp/~sota/
簡単に操作することができる日本語FTPクライアントです。
快適メーラー「EdMaxフリー版」Ver2.85.1F
作者：宮崎 年之 URL:http://www.edcom.jp/
EdMaxのフリーソフト版です。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 4,500円
快適メーラー「EdMax」　Ver3.01
作者：宮崎 年之 URL:http://www.edcom.jp/
タブによる複数画面の切り換えや、ツリー表示されるテンプレート、英文スペルチェックなど、ユニークな機能を持つメール／ネットニュースクライアントです。
Irvine 1.0.0 Free
作者：Wolfy URL:http://hp.vector.co.jp/authors/VA024591/
レジューム機能に対応した、複数分割ダウンロードが可能なダウンロード支援ソフトです。


Becky! Internet Mail Version 2(2.05.04)

作者:有限会社リムアーツ
URL:http://www.rimarts.co.jp/index-j.html

エクスプローラライクなルック&フィールを持つ、定番インターネットメーラーです。個々のメールボックスに対し、複数のプロファイルを設定することができ、メールチェックなどの設定を簡単に切り換えることができます。また、正規表現によるメールの自動振り分けもサポートしています。

Readme.txt

DISC1:\OLS\BK20504J


FFFTP Ver 1.89b

作者:Ｓｏｔａ
URL:http://www2.biglobe.ne.jp/~sota/

簡単に操作することができる日本語FTPクライアントです。ミラーリング機能により、ローカル側のファイル構成を、そのままホスト側に再現できます。レジューム機能により、途中までダウンロードしたファイルがあるとき、その続きをダウンロードすることも可能です。

DISC1:\OLS\FFFTP-1_89B


快適メーラー「EdMaxフリー版」Ver2.85.1F

作者:宮崎 年之
URL:http://www.edcom.jp/

EdMaxのフリーソフト版です。シェアウェア版に比べていくつか利用できない機能がありますが、それ以外は制限なく使うことができます。マルチアカウントにも対応しています。シェアウェア版と同様のプラグイン機能が搭載され、さまざまな機能を拡張することができるようになりました。

readme.txt

DISC1:\OLS\EMF2851F


快適メーラー「EdMax」　Ver3.01

作者:宮崎 年之
URL:http://www.edcom.jp/

タブによる複数画面の切り換えや、ツリー表示されるテンプレート、英文スペルチェックなど、ユニークな機能を持つメール／ネットニュースクライアントです。SDIながらタブによってメール一覧やメール作成画面などの複数のウィンドウを切り換えて操作でき、また外部ツール、外部エディタの登録やキーカスタマイズも自由に可能、マクロ機能、複数アカウントの一括巡回など、快適な操作性が特徴となっています。本バージョンより、携帯電話向け分割送信機能と自動転送機能が搭載されました。

readme.txt

DISC1:\OLS\EDMAX301


Irvine 1.0.0 Free

作者:Wolfy
URL:http://hp.vector.co.jp/authors/VA024591/

レジューム機能に対応した、複数分割ダウンロードが可能なダウンロード支援ソフトです。

  • メモリの使用量を抑えるWindows XP/2000向けの実行ファイルが同梱されていますので、本体をインストール後、同一フォルダに上書きインストールしてください。

readme.txt

DISC1:\OLS\IRVINE1_0_0 1.0.0本体
DISC1:\OLS\IRVINE1_0_0B 1.0.0b実行ファイル


パワレポ特選オンラインソフト

画像・音楽

ViX Version 2.21
作者：Ｋ＿ＯＫＡＤＡ URL:http://homepage1.nifty.com/k_okada/index.htm
エクスプローラ風のウィンドウを持つ統合グラフィックビューアです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
Able CV for Windows95/98/Me/NT/2000/XP Version 4.9J
作者：H&C.Yoda URL:http://member.nifty.ne.jp/h_c_yoda/
類似画像検索などのさまざまな機能を搭載した、高性能な画像管理ソフトです。
SoundPlayer Lilith Ver.0.989a
作者：Northern Verse URL:http://www.project9k.jp/
WAVE、MP3のほかOgg Vorbis、Monkey's Audioなど多くの形式に対応したサウンドプレイヤーです。


ViX Version 2.21

作者:Ｋ＿ＯＫＡＤＡ
URL:http://homepage1.nifty.com/k_okada/index.htm

エクスプローラ風のウィンドウを持つ統合グラフィックビューアです。18種類もの画像フォーマットに対応しており、さらにSusieプラグインを使用することもできます。フォルダ以下の画像ファイルの縮小画像を作成してカタログファイルとして保存したり、HTML形式のアルバムを作成したりするなど、画像の管理に役立つさまざまな機能があります。

README.TXT

DISC1:\OLS\VIX221 V2.2正式版


Able CV for Windows95/98/Me/NT/2000/XP Version 4.9J

作者:H&C.Yoda
URL:http://member.nifty.ne.jp/h_c_yoda/

類似画像検索などのさまざまな機能を搭載した、高性能な画像管理ソフトです。サムネイル画像の一括作成やカタログHTMLの作成など高機能なツールが搭載されています。

DISC1:\OLS\ABLECV49


SoundPlayer Lilith Ver.0.989a

作者:Northern Verse
URL:http://www.project9k.jp/

WAVE、MP3のほかOgg Vorbis、Monkey's Audioなど多くの形式に対応したサウンドプレイヤーです。サポートしている形式同士のコンバート、CDからのリッピングなども行なえます。最新の開発中αバージョンが作者Webにて入手可能です。

DISC1:\OLS\LILITH0989AINST


パワレポ特選オンラインソフト

ファイラ・アーカイバ

UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
Explzh for Windows　V3.63
作者：鬼束 裕之 URL:http://village.infoweb.ne.jp/~fwhv5283/
多くの圧縮形式に対応した、アーカイバです。
caldix Ver.1.11
作者：K.INABA URL:http://hp.vector.co.jp/authors/VA017441/
統合アーカイバ・プロジェクト（http://www.csdinc.co.jp/archiver/）に登録されているアーカイバDLLを、自動でダウンロードしてインストールすることができるソフトです。
解凍レンジ　Ver 1.41
作者：白川　泰洋 URL:http://sira.jp/soft/
ドラッグ & ドロップにより簡単にLZH、ZIP、CAB形式の書庫ファイルの展開を行なえるツールです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 カンパウェア 500円／1口
LHAユーティリティ32　Ver1.45β1
作者：大竹和則 URL:http://www.kazusoft.net/
LZH、ZIP、CAB、TAR、TGZ、TAZ、GZ、Z形式などに対応した、多機能アーカイバです。


Explzh for Windows　V3.63

作者:鬼束 裕之
URL:http://village.infoweb.ne.jp/~fwhv5283/

多くの圧縮形式に対応した、アーカイバです。LZH、ZIP、CAB、TAR、ISH形式の圧縮、展開、およびARJ、EXPAND形式の展開などが可能です。シェル拡張機能を使うことによって、エクスプローラのコンテキストメニューなどから、圧縮、展開操作を行なうこともできます。また、アーカイブDLLとExplzh本体の最新バージョンをチェックする機能が搭載されており、最新バージョンをダウンロードし自動インストールすることができます。

DISC1:\OLS\EXPLZ363


caldix Ver.1.11

作者:K.INABA
URL:http://hp.vector.co.jp/authors/VA017441/

統合アーカイバ・プロジェクト（http://www.csdinc.co.jp/archiver/）に登録されているアーカイバDLLを、自動でダウンロードしてインストールすることができるソフトです。現在インストールされているDLLの情報を取得し、必要なものだけをインストールすることができます。

DISC1:\OLS\CALDIX


解凍レンジ　Ver 1.41

作者:白川　泰洋
URL:http://sira.jp/soft/

ドラッグ & ドロップにより簡単にLZH、ZIP、CAB形式の書庫ファイルの展開を行なえるツールです。多くのWindows用国産アーカイバと異なり、外部DLLを必要とせずに展開を行なうことができます。COMPRESS.EXEで圧縮されたファイル（拡張子の最後が_に変わっているもの）を復元することもできます。

ERANGE.TXT

DISC1:\OLS\RANGE141


LHAユーティリティ32　Ver1.45β1

作者:大竹和則
URL:http://www.kazusoft.net/

LZH、ZIP、CAB、TAR、TGZ、TAZ、GZ、Z形式などに対応した、多機能アーカイバです。テキスト、ビットマップ、アイコンビューアを内蔵しており、またクイックビューアを使ってファイルを閲覧することもできます。書庫ファイルを分割してFDに保存する機能もあります。

Ver.1.44フルパッケージ README.TXT
Ver.1.45β1差分 README.TXT

DISC1:\OLS\LHUT3244 Ver.1.44フルパッケージ
DISC1:\OLS\LHUT3245B1 Ver.1.45β1差分


パワレポ特選オンラインソフト

基本DLL

CAB32.DLL　Ver 0.98
作者：宮内 邦昭 URL:http://www.lightship.co.jp/
Microsoftがプログラム配布用などに用いるキャビネットファイル（CABファイル）の作成、展開を実現するDLLです。
UNARJ32.DLL Ver 0.52b
作者：Micco URL:http://www2.nsknet.or.jp/~micco/micindex.html
ARJ形式の書庫ファイルの展開をWindows上で行なうためのDLLです。
UNLHA32.DLL Ver 1.86a
作者：Micco URL:http://www2.nsknet.or.jp/~micco/micindex.html
LZH形式の圧縮・展開を可能にするDLLです。
UNBEL32.DLL version 0.43
作者：島田 啓史 URL:http://www.valley.ne.jp/~hirosoft/
BEL形式の書庫ファイルを展開するためのDLLです。
Bga32.dll version 0.35
作者：木村 利靖
GZA、BZA形式の書庫ファイルを作成、展開するためのDLLです。
TAR32.DLL　Ver2.21
作者：吉岡　恒夫 ほか多数(付属ドキュメントを参照) URL:http://openlab.ring.gr.jp/tsuneo/index-j.html
TAR、TAR.GZ(TGZ)、TAR.Z(TAZ)、GZIP(GZ)、Compress(Z)、BZIP2（BZ2）形式の書庫ファイルの作成、展開を実現するDLLです。
ZIP32J.DLL　Ver0.37
作者：吉岡　恒夫 URL:http://openlab.ring.gr.jp/tsuneo/index-j.html
ZIP形式の書庫ファイルをWindows上で作成するためのDLLです。
ZIP32.DLL version 2.3
作者：Info-ZIP URL:http://www.info-zip.org/pub/infozip/
ZIP形式の書庫ファイルを作成するために必要なDLLです。
UnRAR.dll（5月14日版）
作者：Eugene Roshal／WinRAR in Japan URL:http://www.diana.dti.ne.jp/~winrar/
RAR形式の書庫ファイルを展開するためのDLLです。
NKF32 DLL V1.03a
作者：オリジナル作成 市川 至ほか ／DLL移植 海人 <uminchu> URL:http://www2.tokai.or.jp/uminchu/
EUC、JIS、Shift-JISなどの漢字コードを相互に変換する「Network Kanji Filter V1.5k」のDLL移植版です。
UNZIPSFX for WIN32/GUI Ver 0.01
作者：吉岡 恒夫／ Info-ZIP URL:http://www.info-zip.org/pub/infozip/Info-ZIP.html
ZIP形式のWindows用自己展開ファイルを作成するために必要なファイルです。
UNRAR32.DLL 開発用SDK　Ver 0.07
作者：亀井 哲弥
RAR形式の書庫ファイルを展開するためのDLLです。
UnGCA32.DLL Ver.0.10a
作者：天野晃治 URL:http://www6.plala.or.jp/amasoft/
GCA形式の書庫ファイルを展開するためのDLLです。
IZIP32J.DLL　Ver0.06
作者：著作権者 Info-ZIP 移植者 吉岡　恒夫
Info-ZIPによるZIP形式用の圧縮ライブラリを日本語化および改造したDLLです。
UNZIP32.DLL　Ver 5.40
作者：shoda T. URL:http://www.csdinc.co.jp/archiver/
ZIP形式の書庫ファイルを展開するためのDLLです。
BZ2LIB.DLL　Ver0.03
作者：吉岡　恒夫(DLL部分)/Julian Seward(オリジナル)
BZIP2形式（拡張子BZ2）の書庫ファイルを作成、展開するためのDLLです。
ZCRYPT32.DLL　Ver0.01
作者：著作権者 Info-ZIP 移植者 吉岡　恒夫
暗号化ZIPの作成をサポートするDLLです。
ISH32.DLL　V0.37：ishファイルの作成／復元
作者：nonki（日比野洋克）/ ASATO（佐藤　昭弘）/ ＮακαｍЛ(^_-)
ISH形式の書庫ファイルを作成、復元するためのDLLです。


CAB32.DLL　Ver 0.98

作者:宮内 邦昭
URL:http://www.lightship.co.jp/

Microsoftがプログラム配布用などに用いるキャビネットファイル（CABファイル）の作成、展開を実現するDLLです。システムに組み込むことにより、このDLLに対応したソフトでCABファイルを扱うことができるようになります。

DISC1:\OLS\CAB32098


UNARJ32.DLL Ver 0.52b

作者:Micco
URL:http://www2.nsknet.or.jp/~micco/micindex.html

ARJ形式の書庫ファイルの展開をWindows上で行なうためのDLLです。このDLLをシステムに組み込むことにより、対応ソフト上でARJ形式の書庫ファイルの展開ができるようになります。

UNARJ32.TXT

DISC1:\OLS\UAR3052B


UNLHA32.DLL Ver 1.86a

作者:Micco
URL:http://www2.nsknet.or.jp/~micco/micindex.html

LZH形式の圧縮・展開を可能にするDLLです。このDLLをシステムに組み込むことにより、対応ソフトでLZH形式の書庫ファイルを操作できるようになります。Windows版自己展開ファイルの作成もサポートしています。

  • 本ソフトはDLL形式のため、初期状態のエクスプローラ上では表示されません。ご利用になる場合は、「フォルダオプション」でシステムファイルを表示するように設定してください。

UNLHA32.TXT

DISC1:\OLS\ULH3186A


UNBEL32.DLL version 0.43

作者:島田 啓史
URL:http://www.valley.ne.jp/~hirosoft/

BEL形式の書庫ファイルを展開するためのDLLです。

Unbel32.txt

DISC1:\OLS\UBEL043


Bga32.dll version 0.35

作者:木村 利靖

GZA、BZA形式の書庫ファイルを作成、展開するためのDLLです。

Bga32.txt

DISC1:\OLS\BGA32035


TAR32.DLL　Ver2.21

作者:吉岡　恒夫 ほか多数(付属ドキュメントを参照)
URL:http://openlab.ring.gr.jp/tsuneo/index-j.html

TAR、TAR.GZ(TGZ)、TAR.Z(TAZ)、GZIP(GZ)、Compress(Z)、BZIP2（BZ2）形式の書庫ファイルの作成、展開を実現するDLLです。システムに組み込むことにより、このDLLに対応したソフトでこれらのファイルを扱うことができるようになります。

  • アプリケーションによっては、BZIP2を扱うためにBZ2LIB.DLLが必要な場合があります。アプリケーションのドキュメントをお読みの上、必要な物をインストールしてください。

TAR32.TXT

DISC1:\OLS\TAR32_2-20020529-185116


ZIP32J.DLL　Ver0.37

作者:吉岡　恒夫
URL:http://openlab.ring.gr.jp/tsuneo/index-j.html

ZIP形式の書庫ファイルをWindows上で作成するためのDLLです。

  • このDLLを使うには、ZIP32.DLLかIZIP32J.DLLが必要です。

  • 一時フォルダに展開後、ZIP32J.TXTに従ってインストールを行なってください。

ZIP32J.TXT

DISC1:\OLS\ZIP3J037


ZIP32.DLL version 2.3

作者:Info-ZIP
URL:http://www.info-zip.org/pub/infozip/

ZIP形式の書庫ファイルを作成するために必要なDLLです。

DISC1:\OLS\ZCR23DN


UnRAR.dll（5月14日版）

作者:Eugene Roshal／WinRAR in Japan
URL:http://www.diana.dti.ne.jp/~winrar/

RAR形式の書庫ファイルを展開するためのDLLです。
ファイルを展開したいドライブとフォルダを指定してください。

  • 本DLLを利用するには、UNRAR32.DLLが必要です。詳しくはドキュメントをお読みください。

DISC1:\OLS\UNRARDLL


NKF32 DLL V1.03a

作者:オリジナル作成 市川 至ほか ／DLL移植 海人 <uminchu>
URL:http://www2.tokai.or.jp/uminchu/

EUC、JIS、Shift-JISなどの漢字コードを相互に変換する「Network Kanji Filter V1.5k」のDLL移植版です。システムに組み込むことにより、対応するアプリケーションでこれらの漢字コードを扱うことができるようになります。

DISC1:\OLS\NKF32103A


UNZIPSFX for WIN32/GUI Ver 0.01

作者:吉岡 恒夫／ Info-ZIP
URL:http://www.info-zip.org/pub/infozip/Info-ZIP.html

ZIP形式のWindows用自己展開ファイルを作成するために必要なファイルです。自己展開ファイルを作成するには、ZIP32J.DLL、ZIP32.DLLも必要となります。

SFX32GUI.TXT

DISC1:\OLS\ZIPS3001


UNRAR32.DLL 開発用SDK　Ver 0.07

作者:亀井 哲弥

RAR形式の書庫ファイルを展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでRAR形式の書庫ファイルを操作できるようになります。

  • 本DLLを利用するには、unRAR.dllが必要です。詳しくはドキュメントをお読みください。

UNRAR32.TXT

DISC1:\OLS\UNRAR32007


UnGCA32.DLL Ver.0.10a

作者:天野晃治
URL:http://www6.plala.or.jp/amasoft/

GCA形式の書庫ファイルを展開するためのDLLです。

ReadMe.txt

DISC1:\OLS\UGCA010A


IZIP32J.DLL　Ver0.06

作者:著作権者 Info-ZIP 移植者 吉岡　恒夫

Info-ZIPによるZIP形式用の圧縮ライブラリを日本語化および改造したDLLです。このDLLをシステムに組み込むことにより、対応ソフト上でZIP形式の書庫ファイルを作成できるようになります。

  • 一時フォルダに展開後、IZPDJ.TXTに従ってインストールを行なってください。

IZPDJ.TXT

DISC1:\OLS\IZPDJ006


UNZIP32.DLL　Ver 5.40

作者:shoda T.
URL:http://www.csdinc.co.jp/archiver/

ZIP形式の書庫ファイルを展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでZIP形式の書庫ファイルを操作できるようになります。

  • 本ソフトはDLL形式のため、初期状態のエクスプローラ上では表示されません。ご利用になる場合は、「フォルダオプション」でシステムファイルを表示するように設定してください。

UNZIP32.TXT

DISC1:\OLS\UNZP540


BZ2LIB.DLL　Ver0.03

作者:吉岡　恒夫(DLL部分)/Julian Seward(オリジナル)

BZIP2形式（拡張子BZ2）の書庫ファイルを作成、展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでBZIP2形式の書庫ファイルを操作できるようになります。

  • TAR32.DLLも最新版ではBZIP2をサポートしていますが、アプリケーションによってはこちらが必要になる場合もあります。アプリケーションのドキュメントをお読みの上、必要な物をインストールしてください。

BZ2LIB.TXT

DISC1:\OLS\BZ2L003


ZCRYPT32.DLL　Ver0.01

作者:著作権者 Info-ZIP 移植者 吉岡　恒夫

暗号化ZIPの作成をサポートするDLLです。このDLLをシステムに組み込むことにより、Explzhなどの対応ソフト上で暗号化されたZIP形式の書庫ファイルの作成ができるようになります。

  • 一時フォルダに展開後、ZCRYPT32.TXTに従ってインストールを行なってください。

ZCRYPT32.TXT

DISC1:\OLS\ZCRYD001


ISH32.DLL　V0.37：ishファイルの作成／復元

作者:nonki（日比野洋克）/ ASATO（佐藤　昭弘）/ ＮακαｍЛ(^_-)

ISH形式の書庫ファイルを作成、復元するためのDLLです。システムに組み込むことにより、対応ソフト上でISH形式ファイルを扱うことができるようになります。

  • 本ソフトは現在β版のため転載不可ですが、作者様のご厚意により特別に収録させていただいています。再配布はご遠慮ください。

README.TXT

DISC1:\OLS\ISH32037


パワレポ特選オンラインソフト

DOS用定番ツール

ファイル管理ツールFD　Ver.3.13
作者：出射 厚
カスタマイズ性の高い、定番DOS用ファイラです。
LHA　Ver.2.13
作者：吉崎　栄泰
LZH形式の圧縮、展開ができる、定番アーカイバです。
Multi File/Compact Editor‘ＪＥＤ’
作者：ｏｒｉｋ
コンパクトなDOS用テキストエディタです。
MIEL.COM ver 2.58
作者：出射 厚、清水 洋平(Paci) URL:http://hp.vector.co.jp/authors/VA000007/
高速、高機能の定番テキストビューアです。
Remote-Disk Version 6.00
作者：Shigenori
パラレルケーブルやシリアルケーブル接続により、簡易LANを実現するソフトです。


ファイル管理ツールFD　Ver.3.13

作者:出射 厚

カスタマイズ性の高い、定番DOS用ファイラです。ファイルのコピー、削除、移動、名前や属性、日付の変更がワンキーで行なえます。また、テキストの閲覧および編集、LZH、ZIP形式の書庫ファイルの操作を、設定ファイルで指定した外部ツールと連携して行なうことができます。

FD.DOC

DISC1:\OLS\FDPC313A 英語メッセージ版
DISC1:\OLS\FD55_313 DOS/V or PS/55対応版


LHA　Ver.2.13

作者:吉崎　栄泰

LZH形式の圧縮、展開ができる、定番アーカイバです。

LHA.DOC

DISC1:\OLS\LHA213


Multi File/Compact Editor‘ＪＥＤ’

作者:ｏｒｉｋ

コンパクトなDOS用テキストエディタです。2画面、20個までのファイルを扱うことが可能で、EMS、V-Textにも対応しています。マクロはキーマクロのほか、VZエディタの仕様に準拠したプログラマブルマクロを備えています。

README.DOC

DISC1:\OLS\JED194V


MIEL.COM ver 2.58

作者:出射 厚、清水 洋平(Paci)
URL:http://hp.vector.co.jp/authors/VA000007/

高速、高機能の定番テキストビューアです。ファイル一覧から内容のプレビューができ、LHA形式圧縮ファイルの内容も直接閲覧できます。設定ファイルにより、動作環境を細かく指定することが可能です。

MIEL.DOC

DISC1:\OLS\MIEL258V DOS/V版
DISC1:\OLS\MIEL258P IBMPC版


Remote-Disk Version 6.00

作者:Shigenori

パラレルケーブルやシリアルケーブル接続により、簡易LANを実現するソフトです。AT互換機とPC-98シリーズとの接続もサポートされています。Windowsから利用するためのプログラムも付属しています。

READ.ME

DISC1:\OLS\RDISK600 Remote-Disk本体
DISC1:\OLS\UPRDISK DOS7対応パッチ


POWER REPORT特製サウンドプレイヤー

作者:藤田 伸二 With Grandmaster
URL:http://www.na.sakura.ne.jp/~grandmst/

DOS/V POWER REPORT特製サウンドプレイヤーです。WAVEファイルに対応しています。このプレイヤーをインストールすることによってVisual Basic 6.0で作成されたオンラインソフトに必要なランタイムDLLが組み込まれます。

DISC1:\OLS\PLAYER60 Visual Basic 6.0版