PCチューンナップツール

PCチューンナップツール 6本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] 説明の参照／ [image] 収録フォルダを開く

ベンチマークソフト
PCのさまざまな能力を測定することができるベンチマークソフト。パワレポスタッフが厳選したベンチマークソフトを収録しています。
チューンナップソフト
PCのハードウェアを細かに設定することができるチューンナップソフト。今月から、パワレポスタッフが厳選したソフトを収録していきます。
本コーナーで取りあげたソフトの中には、設定方法を誤るとハードウェアに損傷を与えるものもあります。ドキュメントなどをよくお読みの上、自己責任のもとで使用してください。
ソフトを使用したことによる損害について、作者およびDOS/V POWER REPORT編集部では一切の責任を負いません。


PCチューンナップツール

ベンチマークソフト

UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 25ドル
HWiNFO32 v1.04
制作：Martin Mal.K URL:http://www.hwinfo.com/
CPUのIDやHDDの細かな仕様など、PCのハードウェアに関するさまざまな情報を見ることができるソフトです。
夏海ベンチ version 1.2
制作：小森陽一 URL:http://www.heloli.com/
アニメ調の段階的陰影を付ける3D描画手法「トゥーンレンダリング」を使用した3Dベンチマークソフトです。
WCPUID V3 for Win32 Version 3.0f(Build 1086)
制作：H.Oda! URL:http://www.h-oda.com/
Windows上で、CPUのクロック周波数や各種情報を表示するプログラムです。
SiSoftware Sandra 2002 Standard Version 2002.1.8.59
制作：SiSoftware URL:http://www.sisoftware.demon.co.uk/
システム情報の表示や、さまざまなベンチマークテストが実行できる統合ユーティリティです。


HWiNFO32 v1.04

制作:Martin Mal.K
URL:http://www.hwinfo.com/

CPUのIDやHDDの細かな仕様など、PCのハードウェアに関するさまざまな情報を見ることができるソフトです。ベンチマーク機能も搭載しており、CPU、メモリ、HDDの能力を測定することができます。

DISC1:\PCTUNE\HW32_104

ボタンをクリックするとインストールを行なえます。


夏海ベンチ version 1.2

制作:小森陽一
URL:http://www.heloli.com/

アニメ調の段階的陰影を付ける3D描画手法「トゥーンレンダリング」を使用した3Dベンチマークソフトです。

  • 実行にはDirectX 8.0以上が必要です。DirectX 8.1は、DISC：\DIRECTX81にあるdxsetup.exeを実行することでインストールが可能です。

readme.txt

DISC1:\PCTUNE\NATSUMI_BENCH_1_2

ボタンをクリックするとインストールを行なえます。


WCPUID V3 for Win32 Version 3.0f(Build 1086)

制作:H.Oda!
URL:http://www.h-oda.com/

Windows上で、CPUのクロック周波数や各種情報を表示するプログラムです。PentiumⅢのStreaming SIMD拡張命令や、AMDの3D Now！サポートの有無も識別できます。Intel、AMD、VIAなどの各種CPUに対応しています。

readme.htm

DISC1:\PCTUNE\WCPU30F

ボタンをクリックするとインストールを行なえます。


SiSoftware Sandra 2002 Standard Version 2002.1.8.59

制作:SiSoftware
URL:http://www.sisoftware.demon.co.uk/

システム情報の表示や、さまざまなベンチマークテストが実行できる統合ユーティリティです。PCにインストールされているWindowsやDirectX、ハードウェアなどに関する情報の表示や、CPUやHDD、CD-ROMドライブなどのベンチマークテストを行なうことができます。

また、「Network Benchmark」や「I/O Settings」など、多数のモジュールが追加されたProfessional版（29ドル、SiSoftwareのホームページ上から注文が可能）も用意されています。

DISC1:\PCTUNE\SAN859

ボタンをクリックするとインストールを行なえます。


PCチューンナップツール

チューンナップソフト

UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 13ドル
CPUFSB Version 2.2.3
制作：Podien URL:http://www.talknet.de/~podien/
Windows上から、FSBクロックを簡単に変更することができるソフトです。
UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 29.95ドル
PowerStrip 3.12
制作：EnTech Taiwan. URL:http://www.entechtaiwan.com/
グラフィックスチップのクロックアップやDirectX、OpenGLなどの各種設定などを行なうことができるツールです。


CPUFSB Version 2.2.3

制作:Podien
URL:http://www.talknet.de/~podien/

Windows上から、FSBクロックを簡単に変更することができるソフトです。

cpufsbe.hlp

DISC1:\PCTUNE\CPUFSB

ボタンをクリックするとインストールを行なえます。


PowerStrip 3.12

制作:EnTech Taiwan.
URL:http://www.entechtaiwan.com/

グラフィックスチップのクロックアップやDirectX、OpenGLなどの各種設定などを行なうことができるツールです。ビデオカードに標準で添付されているユーティリティでは設定することができない項目を変更することが可能となります。

DISC1:\PCTUNE\PSTRIP

ボタンをクリックするとインストールを行なえます。