アプリケーションアップデート

各社提供のアプリケーションの修正差分を収録しました。

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたアップデート差分 UP! 更新されたアップデート差分
New!
アプリックス
UP!
ビー・エイチ・エー
日本IBM
UP!
ビレッジセンター


アプリックス アップデート

アプリックス
URL:http://www.aplix.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたアップデート差分
WinCDR 7.0 Ultimate DVD
NT専用アップデータ
Windows NT 4.0対応
DISC2:\APUPDATE\APLIX\T702DVDNT 説明を表示
WinCDR 7.06　無償アップグレードプログラム
Windows NT 4.0対応
DISC2:\APUPDATE\APLIX\T706DVD 説明を表示


ビー・エイチ・エー アップデート

ビー・エイチ・エー
URL:http://www.bha.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたアップデート差分
B's CLiP
B's CLiP Ver1.65～3.15→3.16アップデータ

DISC2:\APUPDATE\BHA\BCLUP316 説明を表示
B's CLiP Windows NT/2000/XP用アップデータ Ver3.16
Windows NT 4.0対応
DISC2:\APUPDATE\BHA\BCLNT316 説明を表示
B's Recorder GOLD
B's Recorder GOLD Ver1.82～3.xx→3.15 アップデータ

DISC2:\APUPDATE\BHA\G182T315 説明を表示


日本IBM アップデート

日本IBM
URL:http://www.ibm.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたアップデート差分 UP! 更新されたアップデート差分
デジカメの達人 Version 3
デジカメの達人 V3 DCM3071FP
Windows NT 4.0対応
DISC2:\APUPDATE\IBM_APP\DCM3071FP 説明を表示
デジカメの達人 V3 オンライン・ヘルプ修正 HLP307FP
Windows NT 4.0対応
DISC2:\APUPDATE\IBM_APP\HLP307FP 説明を表示
インターネット翻訳の王様 バイリンガル Version 4
インターネット翻訳の王様 バイリンガル V4.0 KINGIE6 IE6上の導入サポートプログラム
Windows NT 4.0対応
DISC2:\APUPDATE\IBM_APP\KINGIE6 説明を表示
インターネット翻訳の王様 バイリンガル V4.0 辞書差分 DIC0111 Windows版
Windows NT 4.0対応
DISC2:\APUPDATE\IBM_APP\DIC0111_W 説明を表示
インターネット翻訳の王様バイリンガル V4 Linux版 辞書差分ファイル

DISC2:\APUPDATE\IBM_APP\DIC0111_L 説明を表示


ビレッジセンター アップデート

ビレッジセンター
URL:http://www.villagecenter.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。
UP! 更新されたアップデート差分
ケータイ・リンクⅢ
ケータイ・リンクIII アップデート版 Ver.3.62
Windows NT 4.0対応
DISC2:\APUPDATE\VC\KTL362