PCチューンナップツール

PCチューンナップツール 9本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] 説明の参照／ [image] 収録フォルダを開く

ベンチマークソフト
PCのさまざまな能力を測定することができるベンチマークソフト。パワレポスタッフが厳選したベンチマークソフトを収録しています。
チューンナップソフト
PCのハードウェアを細かに設定することができるチューンナップソフト。今月から、パワレポスタッフが厳選したソフトを収録していきます。
本コーナーで取りあげたソフトの中には、設定方法を誤るとハードウェアに損傷を与えるものもあります。ドキュメントなどをよくお読みの上、自己責任のもとで使用してください。
ソフトを使用したことによる損害について、作者およびDOS/V POWER REPORT編集部では一切の責任を負いません。


PCチューンナップツール

ベンチマークソフト

CINEBENCH 2000
制作：MAXON Computer URL:http://www.maxon.net/
3Dモデリングソフト「CINEMA 4D」を用いたベンチマークソフトです。
XPInfo Utility - Version 2001-10-27
制作：Rudower Chaussee URL:http://www.licenturion.com
Windows XPのアクティベーションに関係する10項目のハードウェアの構成をチェックするソフトです。
UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 25ドル
HWiNFO32 v1.03
制作：Martin Mal.K URL:http://www.hwinfo.com/
CPUのIDやハードディスクの細かな仕様など、PCのハードウェアに関するさまざまな情報を見ることができるソフトです。
Nero CD Speed Version 0.85B
制作：Erik Deppe URL:http://www.cdspeed2000.com/
CD-ROMドライブのデータ転送レート、オーディオデータ抽出能力などを詳細に測定することができるソフトです。
UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 19ドル
Dr. Hardware 2002　Standard
制作：Peter Gebhard URL:http://www.drhardware.de/
CPU、BIOS、チップセット、ハードディスク、SCSI、PCIデバイスなどに関して詳細な情報を表示することができるソフトです。


CINEBENCH 2000

制作:MAXON Computer
URL:http://www.maxon.net/

3Dモデリングソフト「CINEMA 4D」を用いたベンチマークソフトです。OpenGL形式と独自の3D描画形式「CINEMA 4D」形式でのベンチマークを行ないます。また二つ以上の複数のCPUによるマルチスレッド環境でのベンチマークにも対応しています。

DISC1:\PCTUNE\CINEBENCH_INTEL

ボタンをクリックするとインストールを行なえます。


XPInfo Utility - Version 2001-10-27

制作:Rudower Chaussee
URL:http://www.licenturion.com

Windows XPのアクティベーションに関係する10項目のハードウェアの構成をチェックするソフトです。

README.txt

DISC1:\PCTUNE\XPINFO-EXE


HWiNFO32 v1.03

制作:Martin Mal.K
URL:http://www.hwinfo.com/

CPUのIDやハードディスクの細かな仕様など、PCのハードウェアに関するさまざまな情報を見ることができるソフトです。ベンチマーク機能も搭載しており、CPU、メモリ、ハードディスクの能力を測定することができます。

DISC1:\PCTUNE\HW32_103


Nero CD Speed Version 0.85B

制作:Erik Deppe
URL:http://www.cdspeed2000.com/

CD-ROMドライブのデータ転送レート、オーディオデータ抽出能力などを詳細に測定することができるソフトです。CD-ROMメディアの状態も調べることができます。

DISC1:\PCTUNE\NEROCDSPEED_085


Dr. Hardware 2002　Standard

制作:Peter Gebhard
URL:http://www.drhardware.de/

CPU、BIOS、チップセット、ハードディスク、SCSI、PCIデバイスなどに関して詳細な情報を表示することができるソフトです。OSやBIOSに関しても詳細な情報を表示することができ、CPUやビデオ、ハードディスク、CD-ROMドライブなどのベンチマークも行なうことができます。

DISC1:\PCTUNE\DRH2002E


PCチューンナップツール

チューンナップソフト

Radeon 8500 / 7500 Utility Ver1.00
制作：シバ URL:http://www.asahi-net.or.jp/~sa2m-sbkw/
ATI Technologies製グラフィックスチップ「RADEON 7500/8500」を搭載したビデオカードの各種設定を行なうことができるソフトです。
UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 13ドル
CPUFSB Version 2.2.1
制作：Podien URL:http://www.talknet.de/~podien/
Windows上から、FSBクロックを簡単に変更することができるソフトです。
UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 29.95ドル
PowerStrip 3.10
制作：EnTech Taiwan. URL:http://www.entechtaiwan.com/
グラフィックスチップのクロックアップやDirectX、OpenGLなどの各種設定などを行なうことができるツールです。
V.Control version 1.60 Beta
制作：Slash a.k.a KoolSmoky URL:http://www.voodooextreme.com/koolsmoky/
3dfx製のグラフィクスチップを搭載したビデオカードのクロックアップや、OpenGLおよびDirextX使用時のガンマコントロールなどを行なうことができるソフトです。


Radeon 8500 / 7500 Utility Ver1.00

制作:シバ
URL:http://www.asahi-net.or.jp/~sa2m-sbkw/

ATI Technologies製グラフィックスチップ「RADEON 7500/8500」を搭載したビデオカードの各種設定を行なうことができるソフトです。ベンチマークで一番よい結果が出る「ベストモード」や、ゲームに特化した「ゲーム用設定」などの設定がプリセットとして用意されています。各種描画エンジンの設定やOpenGLの設定などを変更することも可能です。

Manual.html

DISC1:\PCTUNE\R2UTY100


CPUFSB Version 2.2.1

制作:Podien
URL:http://www.talknet.de/~podien/

Windows上から、FSBクロックを簡単に変更することができるソフトです。

cpufsbe.hlp

DISC1:\PCTUNE\CPUFSB


PowerStrip 3.10

制作:EnTech Taiwan.
URL:http://www.entechtaiwan.com/

グラフィックスチップのクロックアップやDirectX、OpenGLなどの各種設定などを行なうことができるツールです。ビデオカードに標準で添付されているユーティリティでは設定することができない項目を変更することが可能となります。

DISC1:\PCTUNE\PSTRIP


V.Control version 1.60 Beta

制作:Slash a.k.a KoolSmoky
URL:http://www.voodooextreme.com/koolsmoky/

3dfx製のグラフィクスチップを搭載したビデオカードのクロックアップや、OpenGLおよびDirextX使用時のガンマコントロールなどを行なうことができるソフトです。Voodoo Banshee、Voodoo3、Voodoo4、Voodoo5に対応しています。

README.RTF

DISC1:\PCTUNE\V_CTRL