Welcome

ようこそCarryOn Musicの世界へ

CarryOn Musicはさまざまな音楽ファイルを再生できる

デジタルオーディオプレーヤーソフトです。

本製品はデモバージョンとなっており、次のような機能制限があります。

1.MP3形式での録音（エンコード）２０曲まで

2.試用期間３０日間

*1.2.とも体験版起動時に残数表示されます

3.CD-R/RWライティング機能はありません

4.LINEパネルから取り込んだデータおよび編集結果は保存（SAVE)されません

5.CarryOn MasterのDVDプレーヤー機能はありません


CarryOn Music概要

特長

多彩なフォーマットのファイルを一括管理

CarryOn Musicでは、WAVE/MP3/WMA ファイルに加え、MIDI ファイルもまとめて管理できます。

音楽CDのダイレクトMP3変換機能、音楽CDをパソコンに録音する（リッパー機能）とき、

それぞれの曲は自動的にMP3形式にデータ変換（エンコード）され、ハードディスク内の

ミュージックライブラリに登録されます。設定によって、WMA形式やWAVE形式に自動変換

することも可能です。

CDDB(R)（CD情報データベース）によるアルバム情報の取得

CDDB(R) に登録されている音楽CDでは、インターネットに接続してアルバム名、アーティスト名、

曲名などを読み込み、ミュージックライブラリに反映させることができます。

登録時の面倒な入力操作が不要です。

アナログ音源も自在に編集、エフェクト処理を行ってライブラリ登録が可能

レコードやカセットテープなどのアナログ音源も、シンクロ録音機能や自動保存機能により、

簡単に録音できます。録音時に自動的に曲を分割し（「自動曲分割」機能）、MP3やWAVE

形式に変換して保存します。録音後に自動分割できなかった曲の区切り調整、ノーマライズ、

左右レベルの調整、ノイズ除去、フェードイン・フェードアウト処理などもできます。

高速・高音質MP3圧縮エンジン（Fraunhofer IIS)を採用

MP3圧縮エンジンには高速・高音質で評価の高いFraunhofer IIS 社のCODECを採用しています。

パソコンのCD ドライブにセットした音楽CD からの録音が実際の再生時間より短時間で可能です。

ミュージックライブラリとプレイリストによる柔軟で高度なデータベース管理・編集

音楽CDや外部機器から録音した曲は、自動的に「ミュージックライブラリ」に登録されます。

イ ンターネットからダウンロードしたり、他のソフトで作成したミュージックファイルも簡単に登録

できます。「プレイリスト」を使うと聞きたい曲を聞きたい順に再生できます。操作はミュージック

ライブラリから曲を選んでドラッグ＆ドロップするだけです。

音楽CD を作成できるCD-Rライティング機能搭載

プレイリストの曲をまとめて変換し、音楽CDを作成できます。（ご利用のCD-R/RW ドライブが

対応ドライブの場合）

グラフィックイコライザーパネルとMIDI パネルを駆使したこだわりのライブラリ再生

グラフィックイコライザーパネルは4種類まで設定を保存（プリセット）できます。MIDIファ イルは、

MIDI パネルを使って曲のテンポやキーを変えたり、再生する楽器を選んだりして多彩な再生を

楽しめます。

なめらかなパネルチェンジ（メタモルフォーゼ）を実現

目的に応じた各操作パネルを自然な感覚で切り換えることができます。

著作権について

音楽（外国の楽曲を含む）は著作物として著作権法により保護されています。市販の音楽CDや

放送される音楽は、個人で楽しむ場合に限り複製（ミュージックファイルを作成）することができますが、

インターネット等のホームページ等にMP3 ・WMA ・WAVE などの音楽データを掲載 したり、作成した

音楽データを私的範囲を超えて配布・配信する行為は著作権者（レコード業界を含む）に無断で行うと

著作権法に違反することとなりますので、十分にご注意ください。

サウンド（楽曲・効果音）データについて

本ソフトウェアで作成したサウンド（楽曲・効果音）データは、著作権法により保護されています。

お客様は、サウンドデータそのものを商業的に利用する場合を除き、自由にサウンドデータを利用

できます。ただし、サウンドデータを著作者に無断で改変し、配布することはできません。


Tutrial_cd

ミュージックライブラリの簡単な使い方

音楽CDをミュージックライブラリに登録する

①音楽CDをCD-ROMドライブに入れてCarryOn MusicのCDパネルを起動します。

CD PLAYパネルでは、通常のCDプレーヤとして機能します。

②[CD REC]ボタンを押してCDレコーディングパネルへ移行します。

③まず最初にインターネットに接続して音楽CDのタイトル情報が無いかを検索します。

[INFO]→[CDDB MENU]→[CDDB Lookup Disc]を押して検索を実行します。

該当のタイトル情報がある場合は、自動的にタイトル情報がリスト部に表示されます。

タイトル情報が見つからない場合は、各項目を手入力します。

④[FORMAT]を押して保存したい形式を選択します。保存形式は、MP3・WMA・WAVE

の中から指定することができます。

[FORMAT]を切替えると必要なファイル容量が更新されますので、ステイタスパネルに

表示されているHDDの空き容量を越えないように選択してください。

⑤録音ボタンを押して音楽CDをHDDに録音します。録音の経過や終了予測時間などは、

ステイタスパネル上に表示されます。

⑥録音の終了を確認して[CD REC]ボタンを押してCD PLAYパネルに戻ります。

登録したミュージックファイルを聴く

①CarryOn MusicのDISK PLAYパネルを起動します。

他のパネルで起動した場合は、DISKボタンを押してパネルを切替えます。

②登録された音楽CDのタイトルが追加されているかをミュージックライブラリを開いて

確認します。

③ALBUM順でライブラリを並び替えて、聴きたい音楽CDのアルバム名を選択した

状態で再生ボタンを押すと再生が始まります。


Tutrial_disk

ミュージックライブラリの簡単な使い方

DISKパネル操作

DISKパネルでは、HDDに入っているミュージックファイルの再生やファイル情報の編集、

ファイル形式の変換を行います。

■ミュージックライブラリ

ライブラリリストは、ALL、ARTIST、ALBUMで並び替えることができます。

ALL・・・CarryOnに登録されている全ての曲を表示します。

ALBUM・・・CarryOnに登録されている全ての曲をALBUM別で表示します。

（注：ミージックライブラリの中の曲を任意に並べ替えることはできません。その場合は

プレイリストを作成します。）

ミュージックライブラリへの登録の方法

ミュージックライブラリへのミュージックファイルの登録には次の２通りの方法があります。

①ミュージックファイルのあるフォルダをCarryOn Musicにまとめてドラッグ&ドロップする。

②CarryOn MusicのADDボタンで１曲づつ登録する。

ミュージックライブラリからミュージックファイルの登録を削除する

①削除したいミュージックファイルを選択してCarryOn MusicのDELETEボタンを押して

ください。

②CarryOn Musicからの登録を削除するのかミュージックファイル自体も削除するのか

確認メッセージが表示されますので状況に応じて削除を行ってください。

CarryOn Musicに登録されている曲を全て並べる

ミュージックライブラリには、CarryOnに登録されている全ての曲が入っています。

ミュージックライブラリに入っている曲を演奏する

プレイリストの中の曲をダブルクリックするか、停止中に演奏したい曲を選択しプレイ

ボタンをクリックします。

ミュージックライブラリの曲の演奏順序をかえる

ミュージックライブラリではグループ単位で音楽の再生ができます。

グループはALL-ARTIST-ALBUMの３種類で、それぞれの中でRANDOM機能や

REPEAT機能が使えます。

（注：ミージックライブラリの中の曲を任意に並べ替えることはできません。その場合は、

プレイリストを作成します。）

アーティストごとに曲を並べ替える

ミュージックライブラリで［ARTIST］を選択します。

アルバムタイトルで曲を並べ替える

ミュージックライブラリで［ALBUM］を選択します。

ミュージックライブラリにある曲を、再生したい順番に登録したリストです。

■プレイリストの作成

プレイリストを作成する

①プレイリストタイトルの上で右クリックし、メニューから［プレイリストの新規作成］

を選択してプレイリストに名前を付けます。

②ミュージックライブラリから演奏したい曲を選び、演奏したい順にドラッグ＆ドロップ

します。

プレイリストを削除する

削除したいプレイリストを右クリックし、メニューの［削除］をクリックします。

確認メッセージがでたら［OK］をクリックします。

既存のプレイリストを読みこむ（インポート）

M3U形式、またはPLS形式のプレイリストファイルを読み込むことができます。

①Windowsの［スタート］を右クリックし、メニューから［エクスプローラ]をクリック

します。

②エクスプローラで読みこみたいプレイリストファイルをクリックして選択し、

CarryOn Musicのプレイリストにドラッグ＆ドロップします。

①DISKパネルのミュージックファイルの中から変換したい曲をクリックします。

②［CONVERT］ボタンを押してコンバート画面に移動します。

③FORMATをクリックして選択して録音ボタンをクリックします。

その時ADD LIBRARYランプを点灯させておくと、コンバートしたファイルは自動的に

DISKパネルのライブラリに追加されます。

曲を検索してプレイリストに追加する

①DISKパネルの［SEARCH]をクリックします。

②検索条件を入力し、[検索結果をプレイリストに追加]にチェックマークを入れます。

③［検索］をクリックし、追加したいプレイリストを選択します。

既存のプレイリストを選択・・・検索した曲は選んだプレイリストの末尾に追加されます。

新規のプレイリストを選択・・・検索した曲は新たに作成されたプレイリストに追加され

ます。

④［OK］をクリックします。

■グラフィックイコライザーを使って音楽を聴く

DISKパネルとCDパネルにはグラフィックイコライザーが付いています。

①パネル右下の［GRAPHIC EQ]をクリックし、EQパネルを取りだします。

②[EQ ON]をクリックし、イコライザーを点灯させます。

（点灯していないときは、エフェクトがかかっていません。）

③マスターボリュームと各周波数のボリュームを上下して調節します。

（注：CarryOn Musicでは先読みを行いながら再生していますので実際の効果には

３秒ほど必要です。）

グラフィックイコライザのポジション位置をプリセットする

４パターンのイコライザーポジションを記憶させることができます。

①イコライザーボリュームを調節して好みの音を作ります。

②[MEMORY]ボタンをクリックします。

③記憶させたいPRESETボタン１～４をクリックします。


Tutrial_line

LINEパネルで外部音源を録音するには

LINEパネルはHDDにあるミュージックファイル（MP3、WAV）を編集したり、パソコンの外部

から音声を録音したりするときに使います。

■外部音源を録音する

①録音したい機器をパソコンに接続します。（接続方法はお使いの周辺機器のマニュアルを

参照ください。）

②Recording Sub Panelを開いて目的の録音ソースに切替えます。

※お使いのサウンドカードによっては録音ソースを取得できない場合があります。

その場合は、サウンドカードのミキサーで録音ソースの選択を行ってください。

③[FORMAT]のボタンをクリックして録音するミュージックファイルの形式を選択してください。

録音はWAVE形式かMP3形式のどちらかで行えます。MP3形式を選択するとリアルタイムで

MP3形式に変換を行いますので、ハードディスクにテンポラリ領域を必要としません。

そのため録音を開始するとミュージックファイルの形式は変更できませんのでご注意ください。

④[SYNCHRO]ボタンが点灯していないことを確認した上で、LINEパネルの録音ボタンを

押すと録音待機状態に入り、ステイタスパネルの中にあるレベルインジケータが動作します。

レベルインジケータが振りきれないようにRecording Sub Panelの録音レベルをあらかじめ

調節してください。

⑤録音レベルの調節が終了したら、録音ソースの音声を止めてから[SYNCHRO]ボタンを

クリックしてシンクロ録音待機状態に入ります。

⑥録音ソースの音声を再生すると自動的に録音が開始されます。[SYNCHRO]ボタンを使用

せずにLINEパネルのPLAYボタンをクリックして手動で録音を開始することも出来ます。

■自動曲分割・オートセーブ機能を利用する

外部音源を録音する際に、曲間の無音を感知してミュージックファイルを分割する

[AUTO DIVIDE]と無音が連続した場合に録音を終了させる[AUTO SAVE]を使用することが

出来ます。

①あらかじめSETTINGボタンで設定ウィンドウを開き、ライン入力録音のページにあるシンクロ

録音の中にある自動保存・自動曲分割の項目を設定します。

②録音をスタートさせると自動的に無音を感知して設定に応じた曲分割と録音の終了を行い

ます。

③曲のジャンルによっては曲間の位置が実際とずれていたり、曲分割されていなかったり、

不要な場所で分割される場合がありますので、その場合は録音終了後に手動でMARK位置を

調節してください。

※実際の曲分割を含むエフェクトの結果は[SAVE]ボタンを押すまで実行されません。

SAVEボタンを押す前であれば何度でもやり直しが可能です。

■HDDにあるミュージックファイルをLINEパネルで開く

[OPEN]をクリックし、編集したいミュージックファイルを開きます。

または、編集したいファイルをLINEパネルにドラッグ＆ドロップします。

■ミュージックファイルを編集・加工する

●曲を分割する

波形編集モニターで元に戻したい部分のMARKにカーソルを持っていき、[MARK ADD]ボタンを

クリックする。

●分割した曲を元に戻す

波形編集モニターで元に戻したい部分のMARKにカーソルを持っていき、[MARK DELETE]ボタン

をクリックする。

●フェードイン・フェードアウト

曲の頭の音量を徐々に上げていったり、曲の最後で徐々に音量を下げるように編集できます。

①フェードイン・フェードアウトしたい曲を選択します。曲を分割している場合は効果をつけたい

部分を選択します。

②EFFECTパネルの左側にあるFADE IN、FADE OUTのボタンをクリックします。[+]、[-]ボタンで

フェードインとフェードアウトの時間を調節します。

●ノーマライズ

[NOMALIZE]ボタンをクリックすると、LINEパネル全体にノーマライズ効果がかかります。

ノーマライズ効果を利用すると、録音レベルが低い音楽ファイルでも音を歪ませることなく、

最大レベルで録音したように全体レベルを引き上げることができます。

●ノイズリダクション

[NOISE REDUSE]ボタンをクリックすると、ミュージックファイルのノイズを減らすことができます。

ノイズリダクションのレベルは[NOISE REDUSE]ボタンの右側のボリュームで調節します。

特にカセットテープなどアナログ音源からの録音を行う際に混入するノイズを低減させることができます。


CarryOn Music DISK Mode

このページにはフレームが使用されていますが、お使いのブラウザではサポートされていません。


CarryOn Music DISK Convert

このページにはフレームが使用されていますが、お使いのブラウザではサポートされていません。


CarryOn Music CD Play

このページにはフレームが使用されていますが、お使いのブラウザではサポートされていません。


CarryOn Music CD Recording

このページにはフレームが使用されていますが、お使いのブラウザではサポートされていません。


CarryOn Music LINE Recording

このページにはフレームが使用されていますが、お使いのブラウザではサポートされていません。


CarryOn Music Setting_Play

設定画面の使い方---再生---

曲間に無音を挿入

音楽を再生する場合、曲間に無音の長さを設定します。パソコンからＭＤなどに録音する場合、

この機能を使うと自動的に曲間を判断し、トラックを分けて録音することが出来ます。


CarryOn Music Setting_midi

設定画面の使い方---MIDI---

MIDIデバイス

パソコンに認識されているMIDIデバイスからCarryOn Musicで使用するデバイスを選択します。

ボリュームコントロール

接続されているMIDI音源に基づいてミキサーパネル上のどのボリュームで音量をコントロール

するかを決められます。

詳細設定

CarryOn Musicは最大4つまでのMIDIポートまでサポートでき、各ポートに独立でMIDIデバイスを

選択できます。また、各デバイスの割り込み間隔をスライダ調整により1ms間隔で調整できます。


CarryOn Music Setting_line recording

設定画面の使い方 ---ライン入力録音---

ラインパネルは外部音源からの録音や既存のミュージックファイルの波形編集したりするとき

に使用します。

自動保存

ライン入力録音中、指定した時間以上に無音状態が続くと録音を終了し、自動的にファイルを

保存します。自動保存は１～２０秒の間で設定できます。

自動曲分割

ライン入力録音中、指定した時間以上に無音状態が続くと自動的に曲を分割します。自動曲

分割は１～２０秒の間で設定できます。

ファイル形式

録音したいファイル形式を選択します。MP3かWAVEから選択します。

サンプリング周波数

サンプリング周波数を設定します。サンプリング周波数は数字が大きいほど原音の再現度は

高くなりますが、ファイルサイズは大きくなります。

量子化ビット数

量子化ビット数を設定します。量子化ビット数は数字が大きいほど原音の再現度は高くなりますが、

ファイルサイズは大きくなります。

チャンネル

モノラル（1ch)とステレオ(2ch)から選択します。通常、人の声を録音するときはモノラル、音楽の

ときはステレオです。モノラルの方がファイルサイズは小さくなります。

作業フォルダ

ライン入力録音を行う作業フォルダを指定します。あらかじめ指定されている作業フォルダのある


CarryOn Music Setting_rec source

設定画面の使い方 ---Rec Source---

接続されたサウンドカードの録音ソースをLINEパネルのRecordingサブパネルのRecording

ソースボタンに割り当てます。同時に表示できるボタンは最大で５つまでです。

ボタン名

表示するボタン名を入力してください。

入力ソース

接続されたサウンドカードの録音ソースが一覧として表示されますので割り当てたい録音

ソースを選択してください。


CarryOn Music Convert&CD rec

設定画面の使い方 ---コンバート＆CD録音---

この画面では、DISK CONVERTモードにおいてコンバートするファイルフォーマット形式

およびサンプリング周波数形式等を選択できます。

ファイル形式

WAV(Windows Wave File)

Windowsが標準でサポートする音楽ファイル形式。WAVE形式ともいいます。録音時のサン

プリング周波数、量子化ビット数、ステレオもしくはモノラルの各パラメータを形式タブから

選択できます。

WMA(Windows Media Audio)

Microsoft社が提唱する音楽データなどを圧縮する方式。あるいは、この方式で圧縮された

ファイル。ビットレート、サンプリング周波数、ステレオもしくはモノラルの各パラメータを形式

タブから選択できます。

MP3(MPEG Audio Layer-3)

MPEGはMoving Picture Experts Group（ムービング・ピクチャー・エキスパーツグループ）

により制定された、動画を圧縮・復元する方法を定めた規格。 MP3はその中の音声圧縮に

関する方式もしくはその方式で圧縮されたファイル。 ビットレート、エンコード速度、著作権

フラグの各パラメータを決定できます。

固定ビットレート(CBR)

ビットレート、サンプリング周波数、ステレオもしくはモノラルの各パラメータに関して、あらか

じめ規定された組み合わせの条件でコンバートするときに選択します。可変ビットレートに

対応していないプレーヤで再生する場合はこちらを選択してコンバートします。

可変ビットレート(VBR)

状況に応じたビットレートでエンコードができます。全体のデータ容量を増やさずに音質を

上げることができます。ただし、VBRでエンコードした曲はVBR対応のプレーヤでなければ

正常に再生できません。Better CompressionからHighest Compressionまで5通りの圧縮

率を選択でき、Higiest Compressionに向かうほど音質を上げることができます。

エンコード速度

エンコードの速度を3段階で決めることができます。高音質では3段階の中でもっとも低速にエン

コードされます。高速になるほどエンコードにかかる時間が短くなりますが音質は悪くなります。

著作権フラグ

コンバート時、MP3ファイルに著作権フラグをつけるかどうかを決めます。ファイル形式コンバー

トや音楽CD作成をするときのファイル形式を選択します。


CarryOn Music Setting_save

設定画面の使い方 ---保存---

保存先

CD RECモードでの曲ファイルの保存先を変更できます。参照ボタンをクリックすることで、

保存先を変更できます。

サブフォルダ

CD RECモードで曲ファイルを保存するとき保存先フォルダの下にサブフォルダを作成し、

その中に保存することができます。

なし、Album Title、Artist-Albumの各形式でフォルダ名をつけることができます。

なし | ・・・ | フォルダを作らない。
Album Title | ・・・ | フォルダ名がAlbum Titleになります。
Artist-Album | ・・・ | フォルダ名がArtist名とAlbum Titleとのつながった名前になります。

ファイル命名規則

CDからハードディスクに録音したファイルに対して、ファイル名のつけ方をArtist、Album、

Title、Track No.の四種類から選択できます。

また、この4種類を前後に続けて組み合わせることで、より細かなファイル命名ができます。

コンバート先

CONVERTモードでの曲ファイルの保存先を変更できます。参照ボタンをクリックすることで、

保存先のフォルダを参照することができます。


CarryOn Music Setting_cd/cd-r

 設定画面の使い方 ---CD/CD-R---

音楽CD-Rへの録音に関する設定です。CarryOn Musicに対応しているCD-R/RWドライブ

リストは付属の取扱説明書でお確かめ下さい。

また、最新版のドライブリストはhttp://www.prassieurope.com/support_primocddrives.htmを

ご覧下さい。

CDドライブ

CDドライブが２つ以上ある場合、使用ドライブを選択します。自動選択にすると後からCDを

挿入したドライブを優先します。

CD-R設定

CD-R/RWドライブが２つ以上ある場合、使用ドライブを選択します。自動選択にすると後から

CDを挿入したドライブを優先します。

書き込みスピード

MAX・２倍・４倍・８倍の中から使用するブランクメディアとCD-R/RWドライブに合わせて設定

します。

作業フォルダ

CD-R書き込みを行う際の作業フォルダを指定します。あらかじめ指定されている作業フォルダ

のあるドライブの空き容量が十分でない場合などは、別のドライブを割り当ててください。


CarryOn Music Setting_cd info

設定画面の使い方 ---CD情報---

CD TEXTを使用する

CD TEXT機能を設定します。

CD TEXTとは曲名やアーティスト名を音楽CDの中から読み出して表示させる機能です。

この機能を利用するには、使用する音楽CDがCD TEXTに対応している必要があります。

CDTEXTから自動的に情報を取り出す

このチェックボックスをオンにしておくとタイトル情報が登録されていない音楽CDが認識された時に

自動的にCD TEXTからタイトル情報を取り出します。

優先言語

CD TEXTからタイトル情報を取り出す際に優先する言語を設定します。

CDDB設定

CDDB機能を設定します。CDDBとはインターネットを使った音楽CDの曲名アーティスト名を表示

するデータベースサービスです。CDDBを利用するにはインターネットに接続できる環境が必要です。

CDDBに自動的に接続

このチェックボックスをオンにしておくとタイトル情報が登録されていない音楽CDが認識された時に

自動的にインターネットに接続してCDDBからタイトル情報を取り出します。

登録情報

CDDBを使用するためにユーザ登録（無料）している登録情報を確認できます。

Proxy設定

インターネットに接続する際のProxy設定をこの画面で行います。通常はWebブラウザの設定に

あわせてください。


CarryOn Music Setting_file

 設定画面の使い方 ---関連付け---

チェックを入れたファイル形式は CarryOn Musicで優先して再生します。

◆主な拡張子

- | 再生 | コンバート | ライン録音
.mp3 | ○ | ○ | ○
.wav | ○ | ○ | ○
.wma | ○ | ○*1 | -

*1 .wma形式から別形式へのコンバートはできません。

◆再生ができる拡張子

.midi、.rmp、 .rmi、 .smf、 .m3u、 .pls


CarryOn Music CDDB

CDDBの使い方

■CDDBとは

CDDB(R)とはインターネット上にあるCD情報の検索データベースです。

CDのタイトル、曲名、アーティスト名を無料で検索することができます。

また取得した情報は自動的にCarryOn Musicのリストに書き込まれますので、

CDから音楽ファイルを作成する際に面倒なタイトル入力も必要ありません。

一度取りこんだCD情報はPCの中に保存されますので、次に同じCDを再生する

ときにはデータベースにアクセスしなくてもCD情報が表示されます。

しかもCarryOn MusicはCDDB2(TM)対応で、日本語でのCD情報取得が可能です。

さらに詳しい情報は こちらをご覧下さい。

■CDDB利用方法

*CDDB(R)機能を利用するためにはInternet Explore 4.0以上が必要です。

●ユーザー登録（初回のみ。無料。）

CarryOn MusicでCDを再生するとCDDB Registration Wizardが表示されます。

初めてCDDB(R)機能をお使いになる場合は”New Registration”を選択し、

指示に従ってニックネームやパスワードを入力します。

●CDDB(R)利用方法

1.［設定の確認］”OPTION”→”設定”→”CD情報”タブをクリックします。

”CDDBを使用する”にチェックマークが入っていることを確認し、”OK”ボタンを

クリックします。

2.CDパネルを表示します。

3.”INFO”→”CDDB MENU”→”CDDB Lookup Disk”をクリックします。

●CDの詳細情報をCarryOnのリストに表示する

1.”INFO”→”CDDB MENU”→”CDDB View Extended Info”をクリックします。

-----------------------------------------------------------------------------

Using CDDB
CarryOn Music uses the CDDB2 Disc Recognition ServiceSM (DRS) from CDDB, Inc.
to get the artist, title, track, credit, and other information about the CDs you play.
This service is FREE and automatic. The first time you use the service,you must
register with CDDB.

To register with CDDB
just play a CD with CarryOn Music. The CDDB Registration Wizard appears automatically.
Follow the screens for a “New Registration” to select a “nickname” and password.
The remaining information is optional, but does help CDDB provide better service.
Once you register, you do not have to re-register, unless you want to change your regis
tration information or settings.

To change your CDDB registration information
You change to the CD Player Panel with the left side [CD] button,and you push the
[INFO.]button,select the [CDINFO Option] menu.So [CD information] tab windows appears.
In this tab window,you push the [registration information] button,you can edit the CDDB
registration information.

To view the full CDDB2 information for a CD
You change to the CD Player Panel with the left side [CD] button, and you push the
[INFO.] button, select the [CDDB Menu]->[CDDB View Extended Info] menu.
So you can see the full CDDB2 information for a CD.

To submit new information to CDDB2
select [CDDB Menu]->[CDDB Submit New].

To edit existing CDDB2 information
select [CDDB Menu]->[CDDB Submit Update].

For more complete instructions on using the CDDB service, click here

CD-related data through the Internet from the CDDB(TM) Music CD Database.
Copyright 1999, 2000 CDDB Inc.
CDDB Client Software. Copyright 1999, 2000 CDDB Inc.
CDDB-Enabled, CDDB, CDDB2 and the CDDB Logo are trademarks of CDDB, Inc.
Disc Recognition Service and DRS are service marks of CDDB, Inc.


CarryOn Music Short-cut Key

＜動作＞ ＜Key＞
●基本操作 |
再生 | Alt+X TEN Key_5 X
一時停止 | Alt+C C TEN Key［.］
停止 | Alt+V V TEN Key_0
次の曲 | Alt+B B TEN Key_6
前の曲 | Alt+Z TEN Key_4 Z
RANDOM | S
REPEAT | R
５秒後へ移動 | TEN Key_9 TEN Key_7
Volume Down | P
Volume UP | O
OPTIONメニュー | Alt+F
設定 | Ctrl+9
EJECT | Alt+O
●パネル
DISK | Ctrl+3
CONVERT | Ctrl+6
CD | Ctrl+2
CDREC | Ctrl+5
LINE | Ctrl+4
LIST Up / Down | L
Normal | N
終了 | Alt+F4
●DISK操作
ALBUM | Alt+3
ALL | Alt+1
ARTIST | Alt+2
PLAY LIST Down | TEN Key_DOWN
PLAY LIST Up | TEN Key_UP
ライブラリ検索 | Ctrl+F
ミュージックファイル情報 | Alt+E Alt+TEN Key_RETURN
ミュージックファイル登録 | Ctrl+O
編集
ALBUM TITLE 編集 | Alt+T
ARTIST 編集 | Alt+A
CDDB GET | Alt+D
RESET | Alt+M
SEL_ALL | Alt+N
マーク追加（Lineのみ） | M
再生・停止（Lineのみ） | SPACE
設定（CD録音のみ） | Alt+TEN Key_RETURN

  先頭に戻る


CarryOn Music用語解説

ア行→ワ行　　 A→Z

グラフィックイコライザー

音楽を再生する際に音域を低域から高域で数段階に分割して各段階のボリュームを増減させる

機能の名称です。CarryOn MusicではCDパネルとDISKパネル（MIDIを除く）での音楽ファイル

再生時に音域を10段階に分割してグラフィックイコライザーを利用したリスニングを楽しむことが

出来ます。

コンバート

CarryOn Musicでは音楽ファイルを別のファイル形式に変換することを”コンバート”と表現して

います。

DISKパネルでコンバートしたい曲を選択した状態でconvertボタンを押すことでコンバート画面に

移行する事が出来ます。

サンプリング周波数

音声を録音する際に１秒あたりのA/D変換回数をサンプリング周波数と呼びます。サンプリング

周波数は数字が大きい程、原音の再現度は高くなります。つまり44,100Hzより48,000Hzのほうが

再現性は高くなりますが、その分ファイル容量は大きくなります。

ノイズリダクション

特にカセットテープなどアナログ音源からの録音を行う際に混入するノイズを低減させる処理を

指します。

ノーマライズ

ノーマライズ効果を利用すると、録音レベルが低い音楽ファイルでも音を歪ませることなく、

最大レベルで録音したように全体レベルを引き上げることができます。

フェード　イン/アウト

音楽ファイルを編集する際に使用するエフェクトのひとつで、曲の最初の音量を徐々に上げたり、

途中でカットした曲の終わり方を徐々に音量を下げていくなどの表現に使うことができます。

プレイリスト

CarryOn MusicのDISKパネル画面で下段に表示されるリストです。ライブラリの中にある自分の

好きな曲を好きな順番に並びかえてオリジナルのプレイリストを作成することができます。

ライブラリ

CarryOn MusicのDISKパネル画面で上段に表示されるリストです。登録されている全てのミュー

ジックファイルが表示されます。［All］、［ARTIST］、［ALBUM］の３パターンでの並び替えが

可能ですが、ライブラリの中の曲順を変えることはできません。

CDA（CD Audio)

市販されている音楽CDのファイル保存形式の名称です。CarryOn Musicではサポートしている

CD-Rドライブがパソコンに接続されている場合、選択した曲をコンバートする際にファイル

形式を「CDA」と選択すると音楽CDを作成する事が出来ます。

CD TEXT

ご使用のパソコンに搭載されているCD-ROMドライブと音楽CDの両方がCD TEXTに対応している

場合、その音楽CDのタイトル情報を取得する事が出来ます。

CDDB

インターネット上にあるCDタイトル情報の検索データベースの名称です。CDのタイトル、曲名、

アーティスト名を無料で検索することができます。取得した情報は自動的にCarryOn Musicのリスト

に書き込まれますので、CDから音楽ファイルを作成する際に面倒なタイトル入力も必要ありません。

一度取りこんだCD情報は保存されますので、次回以降同じCD情報をインターネットで取得する

必要はありません。CarryOn MusicはCDDB2(TM)対応で、日本語でのCD情報取得が可能です。

MIDI

コンピュータ内部に音源テーブルを持って、テーブルの中の音を順次指定して音楽を再生する

規格です。CarryOn MusicではMIDI形式のファイルの再生もサポートしています。

WAV（WAVE、Windows Wave File)

Windows上で音声ファイルを無圧縮で保存するファイル形式です。１分につき約10MBの容量を

必要とします。

WMA（Windows Media Audio)

音声圧縮方式のひとつで、Microsoft社によって標準化されたファイル形式です。MP3同様にCD

並みの音質で、WAV形式の約1/10のファイルサイズで保存する事が出来ます。

MP3

音声圧縮方式のひとつでCD並みの音質でWAV形式の約1/10のファイルサイズで保存する事が

出来ます。CarryOn MusicではMP3エンコードで評価の高いFrauhofer社の技術を採用しています。

先頭に戻る


CarryOn Music CD Play

上の画像の各部をクリックすると各部の説明にジャンプします。


CarryOn Music CD Play

(BASIC OPERATION)

SETTING

CarryOn Musicの動作に必要な様々な設定をこの画面の中で行います。

REPEAT

曲の再生をリピート（繰り返し）する場合にこのボタンを点灯させます。

ボタンをクリックするたびに

１曲リピート | → | 全曲リピート | → | リピート無し
(ボタン点灯) |  | (ボタン点灯) |  | (ボタン点灯)

と切り替わります。

A-B

指定の位置間で曲の再生をリピート(繰り返し)する場合に使用します。

1.曲を再生しながら、ボタンをクリックする

2.A-B点間を下記のようにすると、

A点確定 | - | B点確定
（リピート開始位置） |  | （リピート終了位置）

A-B間の自動リピートを行い、再度ボタンを押すとキャンセルされます。

DISP

このボタンをクリックするとインフォメーションエリアに表示している

再生曲の経過時間と残り時間を切替えます。

取り出し

このボタンをクリックするとCD-ROMドライブを開きます。

前のトラック

このボタンをクリックすると、曲の先頭へ移動し、続けて押すと

再生リストの中で前のトラックへ移動します。

次のトラック

このボタンをクリックすると再生リストの中で次のトラックへ移動します。

早戻し

このボタンを押し続ける事で再生している曲を聞きながら早戻しできます。

早送り

このボタンを押し続ける事で再生している曲を聞きながら早送りできます。

一時停止

曲の再生・録音状態を一時停止させます。

一時停止中はこのボタンをクリックすることで一時停止状態から復帰します。

停止

曲の再生・録音状態を停止させます。

再生

選択中の曲を再生します。再生中はパネルの色に応じてこのボタンの色が

変わります。停止中はグレー色となります。

録音

このボタンをクリックすると録音が開始されます。録音中はこのボタンが赤色、

録音前および録音終了後はグレー色となります。

(BLUE FRAME)
INFO
インターネットを使ってCDDBデータベースに接続し、アルバムタイトル、アーティスト名、各曲のタイトルを取得します。
UP/DOWNボタン
CDプレイリストでの曲タイトルの順番を変更します。変更された曲順は音楽CDをトレイから取り出すかRESETをクリックを押すまでまでの間、有効となります。
RESET
曲タイトルの曲順を音楽CDの本来の曲順に戻します。

(LIST)

ALBUM TITLE

CD（アルバム）のタイトルが表示されます。CDDBデータベースより取得したALBUM TITLEは

ここに表示されます。CDDBデータベース上にタイトルが無いアルバムについてはキーボード

より入力することができます。

ARTIST

CD（アルバム）のアーティスト名が表示されます。CDDBデータベースより取得したARTIST名は

ここに表示されます。

CD REC

CDREC
CD PLAYモードの時にクリックするとCD RECモードにパネルが切り替わります。

(GRAPHIC EQ)

GRAPHIC EQ
DISK PLAYモードの時にクリックするとGRAPHIC EQサブパネルが開きます。

GRAPHIC EQ SUB PANEL

■GRAPHIC EQ SUB PANEL

DISKパネルまたはCDパネルでGRAPHIC EQ SUBパネルの操作が可能です。

GRAPHIC EQパネルを開くにはDISKパネルまたはCDパネル下部のGRAPHIC EQボタンを

クリックします。

ボリュームスライダー

全体もしくは各周波数帯域のボリュームレベルを調整します。

プリセットボタン

登録されたボリューム設定を呼び出します。４種類まで記憶できます。

PRESET

プリセットボタン（１～４）に登録されたボリュームレベルの設定を

呼び出します。

RESET

全ボリュームレベルがリセットされます。

MEMORY

プリセット登録時に１回クリックします。

EQ ON

グラフィックイコライザー機能のON/OFFを切替えます。

プリセットの方法

①各周波数帯域のボリュームレベルを調整します。

②MEMORYボタンを１回クリックしてプリセット登録待ちの状態にします。

③記憶させたいプリセットボタンをクリックします。すでに登録されている情報があれば、

新しい情報に上書きされます。


CarryOn Music CD Recording

上の画像の各部をクリックすると各部の説明にジャンプします。


CarryOn Music CD Recording

(BASIC OPERATION)

SETTING

CarryOn Musicの動作に必要な様々な設定をこの画面の中で行います。

REPEAT

曲の再生をリピート（繰り返し）する場合にこのボタンを点灯させます。

ボタンをクリックするたびに

１曲リピート | → | 全曲リピート | → | リピート無し
(ボタン点灯) |  | (ボタン点灯) |  | (ボタン点灯)

と切り替わります。

A-B

指定の位置間で曲の再生をリピート(繰り返し)する場合に使用します。

1.曲を再生しながら、ボタンをクリックする

2.A-B点間を下記のようにすると、

A点確定 | - | B点確定
（リピート開始位置） |  | （リピート終了位置）

A-B間の自動リピートを行い、再度ボタンを押すとキャンセルされます。

DISP

このボタンをクリックするとインフォメーションエリアに表示している

再生曲の経過時間と残り時間を切替えます。

取り出し

このボタンをクリックするとCD-ROMドライブを開きます。

前のトラック

このボタンをクリックすると、曲の先頭へ移動し、続けて押すと

再生リストの中で前のトラックへ移動します。

次のトラック

このボタンをクリックすると再生リストの中で次のトラックへ移動します。

早戻し

このボタンを押し続ける事で再生している曲を聞きながら早戻しできます。

早送り

このボタンを押し続ける事で再生している曲を聞きながら早送りできます。

一時停止

曲の再生・録音状態を一時停止させます。

一時停止中はこのボタンをクリックすることで一時停止状態から復帰します。

停止

曲の再生・録音状態を停止させます。

再生

選択中の曲を再生します。再生中はパネルの色に応じてこのボタンの色が

変わります。停止中はグレー色となります。

録音

このボタンをクリックすると録音が開始されます。録音中はこのボタンが赤色、

録音前および録音終了後はグレー色となります。

(STATUS PANEL)

BROWSE

音楽CDから録音したミュージックファイルを保存するフォルダを変更します。

保存ディレクトリ

音楽CDから録音したミュージックファイルを保存するフォルダを表示します。

HDD FREE

ハードディスクの空き容量を表示します。コンバート後のファイルサイズ

よりも小さくならないように確認してください。

REMAIN

録音作業にかかる残り時間の目安を表示します。

FORMAT

録音するファイルのファイル形式を変更します。FORMAT部分をクリック

するたびにWAV（WAVE）、WMA、MP3と循環式に変化します。

(BLUE FRAME)
INFO
インターネットを使ってCDDBデータベースに接続し、アルバムタイトル、アーティスト名、各曲のタイトルを取得します。
SEL ALL
SELECT ALL。CD RECリスト中にある曲を全曲選択できます。選択された曲は、タイトルの左側にあるインジケータが赤色に変わります。インジケータが赤色の曲は録音の対象となります。
RESET
SEL ALLにて指定した曲を全曲解除します。選択を解除された曲はタイトルの左側にあるインジケータがグレー色に変わります。インジケータがグレー色の曲は録音されません。

(LIST)

ALBUM TITLE

CD（アルバム）のタイトルが表示されます。CDDBデータベースより取得したALBUM TITLEは

ここに表示されます。CDDBデータベース上にタイトルが無いアルバムについてはキーボード

より入力することができます。

ARTIST

CD（アルバム）のアーティスト名が表示されます。CDDBデータベースより取得したARTIST名は

ここに表示されます。

スクロールバー

CD RECリスト中にリストウィンドウで表示される以上の曲数がある場合、スクロールボタンが

現れます。上下の矢印をクリックするごとにウィンドウ画面がスクロールします。

また、スクロールバー上のグレー色のボールをマウスにてドラッグしながら上下することで

スクロールさせることもできます

SELECT インジケータ

HDD（ハードディスク）に録音する曲を選択します。インジケータが赤色になっている曲が

録音されます。マウスのクリックにより選択を解除するとインジケーターはグレー色になります。

録音時間合計

CD RECリスト中で選択した曲の合計演奏時間が表示されます。

ファイル容量合計

CD RECリスト中で選択した曲のファイル容量の合計が表示されます。

CD REC

CDREC
CD PALYモードの時にクリックするとCD RECモードにパネルが切り替わります。


CarryOn Music DISK Convert

上の画像の各部をクリックすると各部の説明にジャンプします。


CarryOn Music DISK Convert

(BASIC OPERATION)

SETTING

CarryOn Musicの動作に必要な様々な設定をこの画面の中で行います。

REPEAT

曲の再生をリピート（繰り返し）する場合にこのボタンを点灯させます。

ボタンをクリックするたびに

１曲リピート | → | 全曲リピート | → | リピート無し
(ボタン点灯) |  | (ボタン点灯) |  | (ボタン点灯)

と切り替わります。

A-B

指定の位置間で曲の再生をリピート(繰り返し)する場合に使用します。

1.曲を再生しながら、ボタンをクリックする

2.A-B点間を下記のようにすると、

A点確定 | - | B点確定
（リピート開始位置） |  | （リピート終了位置）

A-B間の自動リピートを行い、再度ボタンを押すとキャンセルされます。

DISP

このボタンをクリックするとインフォメーションエリアに表示している

再生曲の経過時間と残り時間を切替えます。

取り出し

このボタンをクリックするとCD-ROMドライブを開きます。

前のトラック

このボタンをクリックすると、曲の先頭へ移動し、続けて押すと

再生リストの中で前のトラックへ移動します。

次のトラック

このボタンをクリックすると再生リストの中で次のトラックへ移動します。

早戻し

このボタンを押し続ける事で再生している曲を聞きながら早戻しできます。

早送り

このボタンを押し続ける事で再生している曲を聞きながら早送りできます。

一時停止

曲の再生・録音状態を一時停止させます。

一時停止中はこのボタンをクリックすることで一時停止状態から復帰します。

停止

曲の再生・録音状態を停止させます。

再生

選択中の曲を再生します。再生中はパネルの色に応じてこのボタンの色が

変わります。停止中はグレー色となります。

録音

このボタンをクリックすると録音が開始されます。録音中はこのボタンが赤色、

録音前および録音終了後はグレー色となります。

(STATUS PANEL)

BROWSE

音楽CDから録音したミュージックファイルを保存するフォルダを変更します。

保存ディレクトリ

音楽CDから録音したミュージックファイルを保存するフォルダを表示します。

HDD FREE

ハードディスクの空き容量を表示します。コンバート後のファイルサイズ

よりも小さくならないように確認してください。

REMAIN

録音作業にかかる残り時間の目安を表示します。

FORMAT

録音するファイルのファイル形式を変更します。FORMAT部分をクリック

するたびにWAV（WAVE）、WMA、MP3と循環式に変化します。

(LIST)

録音時間合計

CD RECリスト中で選択した曲の合計演奏時間が表示されます。

ファイル容量合計

CD RECリスト中で選択した曲のファイル容量の合計が表示されます。

SELECT インジケータ

HDD（ハードディスク）に録音する曲を選択します。インジケータが赤色になっている曲が

録音されます。マウスのクリックにより選択を解除するとインジケーターはグレー色になります。

(BLUE FRAME)
EDIT
コンバートする曲のファイル名を変更したり詳細な録音形式などを個別に設定する場合に設定画面を開いて使用します。
ADD
コンバートを行うミュージックファイルを追加します。ライブラリに登録されていないものもこの画面から開くことが出来ます。
DELETE
コンバートリストの中から指定した曲を取り外します。リストから外された曲はコンバートされません。
UP/DOWNボタン
コンバートリストでの曲タイトルの順番を変更します。
SEL ALL
SELECT ALL。CD RECリスト中にある曲を全曲選択できます。選択された曲は、タイトルの左側にあるインジケータが赤色に変わります。インジケータが赤色の曲はコンバートの対象となります。
RESET
SEL ALLにて指定した曲を全曲解除します。選択を解除された曲はタイトルの左側にあるインジケータがグレー色に変わります。インジケータがグレー色の曲はコンバートされません。

(CONVERT)

CONVERT
CONVERTモードの時にクリックするとDISK Playモードにパネルが切り替わります。


CarryOn Music DISK Mode

(BASIC OPERATION)

SETTING

CarryOn Musicの動作に必要な様々な設定をこの画面の中で行います。

REPEAT

曲の再生をリピート（繰り返し）する場合にこのボタンを点灯させます。

ボタンをクリックするたびに

１曲リピート | → | 全曲リピート | → | リピート無し
(ボタン点灯) |  | (ボタン点灯) |  | (ボタン点灯)

と切り替わります。

A-B

指定の位置間で曲の再生をリピート(繰り返し)する場合に使用します。

1.曲を再生しながら、ボタンをクリックする

2.A-B点間を下記のようにすると、

A点確定 | - | B点確定
（リピート開始位置） |  | （リピート終了位置）

A-B間の自動リピートを行い、再度ボタンを押すとキャンセルされます。

DISP

このボタンをクリックするとインフォメーションエリアに表示している

再生曲の経過時間と残り時間を切替えます。

取り出し

このボタンをクリックするとCD-ROMドライブを開きます。

前のトラック

このボタンをクリックすると、曲の先頭へ移動し、続けて押すと

再生リストの中で前のトラックへ移動します。

次のトラック

このボタンをクリックすると再生リストの中で次のトラックへ移動します。

早戻し

このボタンを押し続ける事で再生している曲を聞きながら早戻しできます。

早送り

このボタンを押し続ける事で再生している曲を聞きながら早送りできます。

一時停止

曲の再生・録音状態を一時停止させます。

一時停止中はこのボタンをクリックすることで一時停止状態から復帰します。

停止

曲の再生・録音状態を停止させます。

再生

選択中の曲を再生します。再生中はパネルの色に応じてこのボタンの色が

変わります。停止中はグレー色となります。

録音

このボタンをクリックすると録音が開始されます。録音中はこのボタンが赤色、

録音前および録音終了後はグレー色となります。

(LIST)

■ミュージックライブラリ

ライブラリリストはALL、ARTIST、ALBUMで並び替えることができます。

ALL・・・CarryOn Musicに登録されている全ての曲を表示します。

ARTIST・・・CarryOn Musicに登録されている全ての曲をARTIST別で表示します。

ALBUM・・・CarryOn Musicに登録されている全ての曲をALBUM別で表示します。

（注：ミージックライブラリの中の曲を任意に並べ替えることはできません。)

■プレイリスト

ミュージックライブラリにある曲を自由に選択して、オリジナルのリストを作成します。

(プレイリストの登録の仕方)

①プレイリストタイトルの上で右クリックし、メニューから［プレイリストの新規作成］を

選択してプレイリストに名前を付けます。

②ミュージックライブラリから演奏したい曲選び、ドラッグ＆ドロップします。

(プレイリストを削除する)

①削除したいプレイリストを右クリックし、メニューの［削除］をクリックします。

②確認メッセージがでたら［OK］をクリックします。

(BLUE FRAME)
SEARCH
「ライブラリ検索」ダイアログボックスが表示されます。文字列、対象、範囲を指定してミュージックファイルを検索することができます。
EDIT
「ミュージックファイル情報」ダイアログボックスが表示されます。選択したミュージックファイルのタグ情報が表示されタイトル、アルバム、アーティスト名などを編集することができます。HDD上のファイル名は変更されません。
ADD
HDDの中にあるミュージックファイルを指定し、リストに追加することができます。
DELETE
CarryOn Musicの画面で選択した曲を削除します。”ファイルも同時に削除する”にチェックを入れるとミュージックファイルごと削除されます。
UP/DOWN
プレイリストの中の曲順を入れ替えることができます。

(CONVERT)

CONVERT
DISK PLAYモードの時にクリックするとDISK CONVERTモードにパネルが切り替わります。

(MIDI)

MIDI
MIDIサブパネルをOPEN/CLOSEします。

■MIDI SUB PANEL

DISKパネルでのMIDIファイル再生中にはMIDI SUBパネルの操作が可能になります。

MIDIパネルを開くにはDISKパネル下部のMIDIボタンをクリックします。

TEMPO

再生しているMIDIファイルの再生テンポを変更します。

KEY

再生しているMIDIファイルの再生キー（音の高さ）を変更します。

1-16 スライダー

再生しているMIDIファイルの各トラック（楽器パート）のボリューム

を調節します。

1-16 ON/OFFスイッチ

MUTEやSOLOを選択した後にこれらのボタンをクリックすると、

各トラック（楽器パート）のオン/オフを設定することができます。

RESET

全トラック（楽器パート）のONE/OFFスイッチとボリューム設定が

リセットされます。

SOLO

このボタンをクリックするとON/OFFスイッチがSOLOに割り当てられます。

選択した１つのトラック（楽器パート）がソロ再生されます。

MUTE

このボタンをクリックするとON/OFFスイッチがMUTEに割り当てられます。

選択したトラック（楽器パート）がミュートされます。

複数選択が可能です。

(GRAPHIC EQ)

GRAPHIC EQ
DISK PLAYモードの時にクリックするとGRAPHIC EQパネルが開きます。

■GRAPHIC EQ SUB PANEL

DISKパネルまたはCDパネルでGRAPHIC EQ SUBパネルの操作が可能です。

GRAPHIC EQパネルを開くにはDISKパネルまたはCDパネル下部のGRAPHIC EQボタンを

クリックします。

ボリュームスライダー

全体もしくは各周波数帯域のボリュームレベルを調整します。

プリセットボタン

登録されたボリューム設定を呼び出します。４種類まで記憶できます。

PRESET

プリセットボタン（１～４）に登録されたボリュームレベルの設定を

呼び出します。

RESET

全ボリュームレベルがリセットされます。

MEMORY

プリセット登録時に１回クリックします。

EQ ON

グラフィックイコライザー機能のON/OFFを切替えます。

プリセットの方法

①各周波数帯域のボリュームレベルを調整します。

②MEMORYボタンを１回クリックしてプリセット登録待ちの状態にします。

③記憶させたいプリセットボタンをクリックします。すでに登録されている情報があれば、

新しい情報に上書きされます。


CarryOn Music DISK Mode

上の画像の各部をクリックすると各部の説明にジャンプします。


CarryOn Music LINE Recording

上の画像の各部をクリックすると各部の説明にジャンプします。


CarryOn Master LINE Recording

(BASIC OPERATION)

SETTING

CarryOn Musicの動作に必要な様々な設定をこの画面の中で行います。

REPEAT

曲の再生をリピート（繰り返し）する場合にこのボタンを点灯させます。

ボタンをクリックするたびに

１曲リピート | → | 全曲リピート | → | リピート無し
(ボタン点灯) |  | (ボタン点灯) |  | (ボタン点灯)

と切り替わります。

A-B

指定の位置間で曲の再生をリピート(繰り返し)する場合に使用します。

1.曲を再生しながら、ボタンをクリックする

2.A-B点間を下記のようにすると、

A点確定 | - | B点確定
（リピート開始位置） |  | （リピート終了位置）

A-B間の自動リピートを行い、再度ボタンを押すとキャンセルされます。

DISP

このボタンをクリックするとインフォメーションエリアに表示している

再生曲の経過時間と残り時間を切替えます。

取り出し

このボタンをクリックするとCD-ROMドライブを開きます。

前のトラック

このボタンをクリックすると、曲の先頭へ移動し、続けて押すと

再生リストの中で前のトラックへ移動します。

次のトラック

このボタンをクリックすると再生リストの中で次のトラックへ移動します。

早戻し

このボタンを押し続ける事で再生している曲を聞きながら早戻しできます。

早送り

このボタンを押し続ける事で再生している曲を聞きながら早送りできます。

一時停止

曲の再生・録音状態を一時停止させます。

一時停止中はこのボタンをクリックすることで一時停止状態から復帰します。

停止

曲の再生・録音状態を停止させます。

再生

選択中の曲を再生します。再生中はパネルの色に応じてこのボタンの色が

変わります。停止中はグレー色となります。

録音

このボタンをクリックすると録音が開始されます。録音中はこのボタンが赤色、

録音前および録音終了後はグレー色となります。

(STATUS PANEL)

レベルインジケータ

演奏中の音の大きさを表示します。

FORMAT

今から録音したいファイル形式をMP3かWAVから選択します。必ず録音前に

設定してください。

HDD FREE

ハードディスクの空き容量を表示します。コンバート後のファイルサイズよりも

小さくならないように確認してください。

NEW

現在の作業環境をクリアします。

OPEN

参照ダイアログが表示され、既存のミュージックファイルを指定して、LINEパネルに

読み込むことができます。

SAVE

LINEパネルで編集した曲を保存します。保存先はSETTING画面で変更できます。

(LIST)

■LINEリスト

LINEパネルに読みこんだ編集可能なミュージックファイルが表示されます。

同時に読みこめるファイルは１つだけです。

No | ・・・ | トラック番号を表示します。
インジケータ | ・・・ | 赤く点灯しているトラックを保存します。 保存しないときはインジケータをクリックし消灯（灰色）にします。
TITLE | ・・・ | タイトルを表示します。タイトルはEDIT画面で変更でき、保存する ミュージックファイル名はファイル命名規則に従ってLINEリストの内容から作成されます。
FILE | ・・・ | ファイル名を表示します。ファイル名はEDIT画面で変更できます。 ファイル名はEDIT画面で変更でき、保存するミュージックファイル名は ファイル命名規則に従ってLINEリストの内容から作成されます。
MARK | ・・・ | 分割した曲の頭の時間を表示します。
LENGTH | ・・・ | 分割し曲の長さを表示します。

■波形編集モニター

読みこんだミュージックファイルの波形を表示し、編集するエリアです。

(BLUE FRAME)

EDIT（編集） | ・・・ | ミュージックファイル情報を編集します。 アルバムタイトルや曲名を入力したりします。
CURSOR | ・・・ | 波形編集モニターのカーソル位置決めを時間入力で行います。
MARK ADD | ・・・ | 波形編集モニターにマークを付けます。 マークを付けたところで曲は分割されます。
MARK DELETE | ・・・ | 波形編集モニターにあるマークを削除します。 マークを削除すると分割されていたファイルが統合されます。
ZOOM | ・・・ | 波形編集モニター表示をズームアップ[+]、 ズームアウト[-]します。

(SYNCHRO)
SYNCHRO
[Rec]ボタンをクリックする前に [SYNCHRO]ボタンをクリックして点灯させると、音声を認識して自動的に録音が開始されます。

(RECORDING)
RECORDING
RECORDINGサブパネルをOPEN/CLOSEします。

■RECORDING SUB PANEL

RECORDING SOURCE

お使いのPCに導入されているサウンドデバイスのミキサーパネルに応じて

RECORDING SOURCEボタンが現れます。最大5つまで現れます。

STATUS

録音状態が表示されます。著作権保護されたソースの場合は録音に対して警告が

表示されます。

REC LEVEL

録音レベルの調整ができます。右（+方向）へ行くほど大きなレベルで録音できます。

SE-U700のミキサーボリュームと連動します。

REC BALANCE

左右の入力レベルのバランスをコントロールできます。

(EFFECT)
EFFECT
EFFECTサブパネルをOPEN/CLOSEします。

■EFFECT SUB PANEL

FADE IN | ・・・ | 選択した曲の頭のボリュームを徐々に大きくして再生します。フェードインしたいトラックを選択し、[FADE IN]ボタンを点灯させます。ボタンの下にある[+] 、[-]でフェードインの長さを調節することができます。設定はリアルタイムでモニター可能ですが、設定したフェードイン効果を残すには”SAVE"ボタンで保存してください。
FADE OUT | ・・・ | 選択した曲の終わりを徐々に小さくして終了します。フェードアウトしたい曲の波形を選択し、[FADE OUT]ボタンを点灯させます。ボタンの下にある[+] 、[-]でフェードアウトの長さを調節することができます。設定はリアルタイムでモニター可能ですが、設定したフェードアウト効果を残すには[SAVE]ボタンで保存してください。
NORMALIZE | ・・・ | クリックして [NORMALIZE]が点灯するとリスト上の全てのトラックでノーマライズ効果（*1）を得る事ができます。この設定はリアルタイムでモニター可能ですが、設定したフェードアウト効果を残すには[SAVE]ボタンで保存してください。（*1ノーマライズ効果を利用すると、録音レベルが低い音楽ファイルでも音を歪ませることなく、最大レベルで録音したように全体レベルを引き上げることができます。）
NOISE REDUCE | ・・・ | [NOISE REDUCE]ボタンをクリックして点灯させるとリスト上の全てのトラックにノイズリダクション機能がリアルタイムで反映します。ノイズリダクション後の再生された音声を残すには[SAVE]ボタンで保存してください。外部入力録音などで、ノイズが気になるときにお使いください。
LEFT/RIGHT LEVEL | ・・・ | リスト上の全てのトラックで左右の音量のバランスを調節することができます。効果はリアルタイムで再生できますが、設定を残すには[SAVE]ボタンで保存してください。


CarryOn Music ミキサー画面の操作方法

ミキサー画面の操作方法

SE-U700に入力される音声を切り替えるには

・ミキサー上の[USB],[LINE1],[LINE2],[DIGITAL1(OPT)],[DIGITAL2(COAX)]のいずれかを

クリックして選択します。

注意：選択した結果、グレイアウトしていない部分についてのみ各調整が可能です。

ミキサー上でSE-U700のマスターボリュームを変更するには

・ミキサー上の[ボリュームコントロール]の上下ボタンをクリックして、音量を変更してください。

上方向のボタンをクリックすると音量が上がり､下方向のボタンをクリックすると音量が下がり

ます｡

コンピュータの音声をSE-U700から出力するには

・ミキサー上の[USB]をクリックして選択します。

[USB]選択時、再生音量を調節するには

・[音量]のつまみを上下にドラッグします｡上へ動かすと音量が上がり､下へ動かすと音量が

下がります｡Wave Out、SWsynth、Micなど各ソースごとに音量を設定できます。

[USB]選択時、左右のスピーカーのバランスを変更するには

・ [バランス] のつまみを左右にドラッグします。

Wave Out、SWsynthなど デバイスごとにバランスを調節できます。

[USB]選択時、音を消すには

・[ミュート] チェック ボックスをオンにします。

Wave Out、SWsynth、Micなど デバイスごとに音を消すことができます。

LINE1及びLINE2の入力音声を録音するには

・ミキサー上の[LINE1]及び[LINE2]のいずれかをクリックして選択します。

[LINE1]及び[LINE2]選択時、録音レベルを調整するには

・録音したいソースの[音量] つまみを上下にドラッグします。

上へ動かすと録音レベルが上がり、下へ動かすと録音レベルが下がります。

・[LINE1]及び[LINE2]の左右のスピーカーのバランスを変更するには、[バランス] のつまみ

を左右にドラッグします。

・MICのミキシング録音を行わない時は、[MIC]の[ミュート] チェック ボックスをオンにします。

DIGITAL1(OPT)及びDIGITAL2(COAX)の入力音声を録音するには

・ミキサー上の[DIGITAL1(OPT)],[DIGITAL2(COAX)]のいずれかをクリックして選択します。

注意：入力中のデジタル音声の著作権情報が[OPT]中の[SCMS]のテキストボックスに

表示されます。

各スピーカのレベルや距離の設定を変更するには

・ミキサー上の[Speaker Setting]ボタンをクリックしてスピーカセッテング画面を起動します。


CarryOn Music スピーカ・セッティング画面の操作方法

スピーカ・セッティング画面の操作方法

スピーカの距離の設定を変更するには

・[Distance]の各スピーカのつまみを左右にドラッグするか、左右方向のボタンをクリックします。

左へ動かすとリスニングポイントとスピーカ間の距離が短くなり、右へ動かすと長くなります。

注意：[Front],[Center],[Surround]の 設定距離は相互関連しあっています。

距離が設定できる範囲はスライダー上の黒線で示されています。

スピーカの距離の表示をメートルあるいはフィート表示に変更するには

・[Distance]の現在距離の表示がフィート単位表示の場合、[m]ポタンを押せば、メートル単位の

表示になります。

逆に現在距離の表示がメートル単位表示の場合、[feet]ポタンを押せば、フィート単位の表示に

なります。

各スピーカ([Left]、[Center]、[Right]、[S.Left]、[S.Right]、[S.W]) のレベルを調整するには

・[Level]の各スピーカのつまみを上下にドラッグするか、上下方向のボタンをクリックします。

上へ動かすと音量が上がり､下へ動かすと音量が下がります｡

レベルを変更すると、そのスピーカから音が出るようなアニメーション画面が表示されます。

テストトーンモードに入るには

・[Level]中の[Test Tone]ポタンを押します。

[Level]の各スピーカのつまみ及びアニメーション画面の各スピーカをクリックすることにより、

レベル設定するスピーカを選択してレベル設定を行います。

テストトーンモードを解除するには

・テストトーンモード中に[Level]の中にある[Test Tone]ポタンを押します。

リスニングモードを変更するには

・[Listening]中のUP/DOWNポタンをクリックして、リスニングモードを選択します。

Late Nightモードを設定するには

・[Listening]中のコンボボックスをクリックして、メニューから"Late Night Off", "Late Night high"

"Late Night low"のいずれかを選択します。

スピーカ・セッティングの設定値を初期の状態に戻すには

・[ｵﾌﾟｼｮﾝ]→[ﾃﾞﾌｫﾙﾄ値に戻す]をクリックします。


ONKYO Multimedia Web

インターネットで最新の情報を入手する

CarryOn Musicに関する最新情報をインターネット経由で入手することができます。

こちらをクリックしてください。