SPECTRA シリーズ オンラインマニュアル

基本機能

  • SPECTRA の情報を表示する
  • 解像度の変更
  • 色数を変更する

Adapter Control の使い方

  • Adapter Control について
  • リフレッシュレートを変更する
  • リフレッシュレートをカスタマイズする
  • 表示位置・表示範囲を調整する
  • ガンマを調整する
  • オーバーレイの色を調整する
  • Ｄ端子に出力する(SSH-HDTV)
  • TV 画面に出力する(SSH Type-D/TV)

Screen Control II の使い方

  • Screen Control II の起動と終了方法
  • Screen Control II 設定
  • ホットキーを設定する
  • 解像度・色数を変更する
  • リフレッシュレートを変更する
  • リフレッシュレートをカスタマイズする

Refresh Control II の使い方

  • Refresh Control II について
  • リフレッシュレートを変更する

SnapShot の使い方

  • SnapShot について
  • SnapShot の設定を変更する

V-Shot の使い方

  • V-Shotについて
  • 映像のキャプチャ
  • 静止画の作成
  • V-Shot Processor について
  • フィルムの管理
  • オプション設定について

拡張設定

  • 一般の設定を変更する
  • DirectＸ の互換性設定を変更する
  • Direct3D のパフォーマンス設定を変更する
  • OpenGL の設定を変更する
  • OpenGL II の設定を変更する
  • AGPの設定を変更する
  • その他の設定を変更する


SPECTRAの情報を表示する

アダプタやドライバなどの情報を表示する手順：

  1. 画面のプロパティをコントロール パネルから起動します。
  2. 設定 タブの 詳細 ボタンをクリックします。
  3. SPECTRA Information タブを選択する。

アダプタ情報
ディスプレイカードの情報が表示されます。

ソフトウェア情報
ディスプレイドライバとBIOSのバージョンが表示されます。

サポート情報
サポート窓口の電話や FAX などの情報が表示されます。


解像度の変更

解像度の変更手順：

  1. 画面のプロパティをコントロール パネルから起動します。
  2. 設定 タブの 画面の領域 スライダから解像度を選択します。

  3. OK か 適用 をクリックします。

-もしくは-

  1. タスクバー上の Screen Control II のアイコン [image] をクリックします。
  2. 変更したい解像度（色数）を選択します。

  初めて使用する解像度のときには、新しい画面の設定で正しく表示がされているか聞かれます。正しく表示されている場合にははいを、正しく表示されなかった場合にはいいえをクリックしてください。また、10 秒ほど待つと自動的にもとの設定に戻ります。


色数の変更

色数の変更手順：

  1. 画面のプロパティをコントロール パネルから起動します。
  2. 設定 タブの 色 メニューから解像度を選択します。

  3. OK か 適用 をクリックします。

－もしくは－

  1. タスクバー上の Screen Control II のアイコン [image] をクリックします。
  2. 変更したい色数（解像度）を選択します。


Adapter Control について

Adapter Control について
Adapter Control は、デスクトップ，ガンマなどの設定を変更することのできるユーティリティです。Adapter Control を起動するには、スタートメニューの プログラム → SPECTRA Utilities → Adapter Control を選択してください。 画面プロパティの詳細の SPECTRA Information タブからでも起動できます。

デスクトップ
解像度・色数、リフレッシュレート、表示位置、表示範囲を設定できます。

ガンマ
ガンマの調整ができます。

オーバーレイ
オーバーレイで表示するときの色彩を調整できます。既にオーバーレイで表示されている場合、そのオーバーレイ表示画面で調整することができます。この機能は、SPECTRA 7400 シリーズと SPECTRA 8400、SPECTRA 8800、SPECTRA F11、SPECTRA F11 PE32、SPECTRA X20 で使用できます。それ以外の機種をご使用の場合には、お使いの CPU が MMX 命令に対応していて、 CPU の動作周波数が 276MHｚ 以上の場合にのみ使用できます。（動作条件に当てはまらない環境でご使用の場合には、このタブは表示されません）。

TV出力
TV出力の設定ができます。この機能は、SPECTRA 5400 シリーズ ならびに SPECTRA 7400 にオプションの SSH Type-D/TV が付いている場合に使用できます（動作条件に当てはまらない環境でご使用の場合には、このタブは表示されません）。

Ｄ端子出力
Ｄ端子出力の設定ができます。この機能は、SPECTRA 7400 DDR、もしくは SPECTRA 8400、SPECTRA 8800、SPECTRA F11、SPECTRA F11 PE32、SPECTRA X20 にオプションの SSH-HDTV が付いている場合に使用できます（動作条件に当てはまらない環境でご使用の場合には、このタブは表示されません）。


リフレッシュレートの変更

リフレッシュレートの変更手順：

  1. 画面のプロパティをコントロール パネルから起動します。
  2. 設定 タブの 詳細 ボタンをクリックします。
  3. アダプタ タブのリフレッシュレートリストボックスからリフレッシュレートを選択します。

  4. 自動的にリフレッシュレートが切り替わります。表示に問題がなければ はい をクリックしてください。正しく表示されない場合には、いいえ をクリックするか、10 秒ほどそのまま待っていると自動的にもとの設定に戻ります。
  5. OK か 適用 をクリックします。

-もしくは-

  1. タスクバー上の Screen Control II のアイコン [image] をクリックします。
  2. リフレッシュレートにカーソルをあわせると、リフレッシュレートの一覧が表示されますので、設定したいリフレッシュレートを選択します。カスタム設定を選択すると、自由に表示周波数と表示範囲を変更できるようになります。詳しい設定方法については、リフレッシュレートをカスタマイズするをご覧ください。
  3. 自動的にリフレッシュレートが切り替わります。表示に問題がなければ はい をクリックしてください。正しく表示されない場合には、いいえ をクリックするか、10 秒ほどそのまま待っていると自動的にもとの設定に戻ります。


リフレッシュレートをカスタマイズする

重要：
この設定を変更することにより表示周波数を自由に変更できます。しかし、一般的に使用されていない設定を使用した場合、モニタによっては正しく表示できなかったり、モニタにダメージを与えたりする可能性があります。
カノープス株式会社では本機能を使用した、いかなる結果に対しても保証いたしかねます。また本機能のご使用を強制するものでもありません。
本内容にご同意いただけない方は、本機能の使用を中止いただきますようお願いします。
設定変更中に、画面が見えなくなった場合は、ディスプレイ変更ダイアログが表示されます。N キーを押すか、10秒ほど待つと元の設定に戻ります。
カスタム設定を強制的に無効にしたいときは、Ctrl+Alt+BackSpace を押すことで初期化できます。ただし、Screen Control II が起動中のみ有効です。
注意：
カスタム設定は、Screen Control II やSPECTRA Information タブの表示設定から設定することができます。

リフレッシュレートをカスタマイズする手順：

  1. 画面のプロパティをコントロール パネルから起動します。
  2. 設定 タブの 詳細 ボタンをクリックします。
  3. SPECTRA Information タブを選択し、表示設定 ボタンをクリックします。表示設定ダイアログが表示されます。
  4. デスクトップ タブを選択します。
  5. リフレッレートレートのリストボックスから カスタム設定 を選択します。
  6. カスタム設定を使用する場合の注意事項のダイアログが表示されます。同意する をクリックします。
  7. リフレッシュレートのリストボックスの下にスライダが表示されます。スライダを移動させてリフレッシュレート調整します。
  8. OK か 適用 をクリックします。

    リフレッシュレート：
    スライダを動かすことにより、リフレッシュレートが変更されます。表示に問題がなければ はい をクリックしてください。正しく表示されない場合には、いいえ をクリックするか、10 秒ほどそのまま待っていると自動的に元のリフレッシュレートに戻ります。
注意：
モニタの表示可能範囲を超えて設定した場合、正しく表示されなかったりモニタにダメージを与えたりする可能性があります。
カスタム設定中に画面が映らなくなってしまった場合には、Alt+D を押すことで、カスタム設定を解除することができます。


表示位置・表示範囲の調整

表示位置・表示範囲の調整手順：

  1. 画面のプロパティをコントロール パネルから起動します。
  2. 設定 タブの 詳細 ボタンをクリックします。
  3. SPECTRA Information タブを選択し、表示設定 ボタンをクリックします。表示設定ダイアログが表示されます。
  4. デスクトップ タブを選択します。
  5. 表示位置と表示範囲の調整を行います。
  6. OK か 適用 をクリックします。

表示位置変更に使用するボタン
ボタンをクリックするか、テンキーの 6 を入力すると、画面が右方向に移動します。
ボタンをクリックするか、テンキーの 4 を入力すると、画面が左方向に移動します。
ボタンをクリックするか、テンキーの 8 を入力すると、画面が上方向に移動します。
ボタンをクリックするか、テンキーの 2 を入力すると、画面が下方向に移動します。
ボタンをクリックするか、テンキーの 5 を入力すると、画面の表示位置を標準の設定に戻します。

表示位置にフォーカスがあるときにテンキーが使用できます。
表示範囲変更に使用するボタン
ボタンをクリックするか、テンキーの 3 を入力すると、画面の水平方向の表示範囲を広げます。
ボタンをクリックするか、テンキーの 1 を入力すると、画面の水平方向の表示範囲を狭めます。
ボタンをクリックするか、テンキーの 7 を入力すると、画面の垂直方向の表示範囲を広げます。変更範囲が大きくなると、水平周波数が変化するためモニタの同期がずれる可能性があります。
ボタンをクリックするか、テンキーの 9 を入力すると、画面の垂直方向の表示範囲を狭めます。変更範囲が大きくなると、水平周波数が変化するためモニタの同期がずれる可能性があります。
ボタンをクリックするか、テンキーの 0 を入力すると、画面の表示範囲を標準の設定に戻します。

表示位置にフォーカスがあるときにテンキーが使用できます。
注意：
モニタの表示可能範囲を超えて設定した場合、正しく表示されなかったりモニタにダメージを与えたりする可能性があります。
TV 出力機能を使用している場合は、表示位置・表示範囲の調整はできなくなります。


ガンマの調整

ガンマの調整手順：

  1. 画面のプロパティをコントロール パネルから起動します。
  2. 設定 タブの 詳細 ボタンをクリックします。
  3. SPECTRA Information タブを選択し、表示設定 ボタンをクリックします。表示設定ダイアログが表示されます。
  4. ガンマ タブを選択します。
  5. ガンマ、ブライトネス、コントラストのスライダで調整を行います。

  6. 設定を保存するには、設定保存 ボタンをクリックし、保存するファイル名を入力します。
  7. 設定を読み込むには、設定読込 ボタンをクリックし、読み込むファイルを指定します。
  8. 元の設定に戻す場合は、初期化 ボタンをクリックします。
  9. OK か 適用 をクリックします。

赤色・緑色・青色を個別に調整する手順：

  1. 設定対象色の 全ての色を同期させる のチェックを外すと赤、緑、青を個別に選択できます。

  2. ガンマ、ブライトネス、コントラストのスライダで調整を行います。
  3. OK か 適用 をクリックします。

デジタルバイブランスの設定：

この機能は、SPECTRA F11、SPECTRA F11 PE32、SPECTRA X20で使用できます。
デジタルバイブランスのスライダを調整することにより、より明るく鮮明なイメージが得られます。

結果表示方法の変更手順：

  • 結果表示のリストボックスから調整画面の表示を変更することができます。
  • グラフ、カラーバー、カスタムを選択できます。
  • カスタムに設定すると任意のビットマップを指定できます。結果表示画面の部分を右クリックし、ファイル選択メニューから指定します。224ｘ192ピクセルのビットマップであれば、結果表示部分に収まります。それ以外の大きなサイズのときは、結果表示画面を左クリックしながらマウスを移動することにより、表示部分を移動することが可能です。


オーバーレイの表示色を調整する

この機能は、SPECTRA 7400 シリーズと SPECTRA 8400、SPECTRA 8800、SPECTRA F11、SPECTRA F11 PE32、SPECTRA X20 で使用できます。それ以外の機種をご使用の場合には、お使いの CPU が MMX 命令に対応していて、 CPU の動作周波数が 276MHｚ 以上の場合にのみ使用できます。

オーバーレイの表示色を調整する手順：

  1. 画面のプロパティをコントロール パネルから起動します。
  2. 設定 タブの 詳細 ボタンをクリックします。
  3. SPECTRA Information タブを選択し、表示設定 ボタンをクリックします。表示設定ダイアログが表示されます。
  4. オーバーレイ タブを選択します。
  5. 明るさ、コントラスト、色調、彩度のスライダで調整を行います。
  6. OK か 適用 をクリックします。

オーバーレイ表示画面をみながら色彩を調整できます。オーバーレイができない解像度、色数、リフレッシュレートまたは、オーバーレイ表示を使っている場合、オーバーレイ表示画面には何も表示されません。ただし、別のユーティリティがオーバーレイ表示を使っているときには、その表示画面を見ながら調整することができます。


TV 画面に出力する（SSH Type-D/TV）

Ｄ端子に出力する（SSH-HDTV）

Ｄ端子出力は、SPECTRA 7400 DDR もしくは SPECTRA 8800、SPECTRA 8400、SPECTRA F11、SPECTRA F11 PE32、SPECTRA X20 にオプションボードの SSH-HDTV が接続されている場合に使用できます。以下の説明は SSH-HDTV を使用されている場合の説明です。

Ｄ端子に出力する手順：

  1. SSH-HDTVのＤ出力端子と TV の入力端子を接続します。
  2. 画面のプロパティをコントロール パネルから起動します。
  3. 設定 タブの 詳細 ボタンをクリックします。
  4. SPECTRA Information タブを選択し、表示設定 ボタンをクリックします。表示設定ダイアログが表示されます。
  5. Ｄ端子出力 タブを選択します。
  6. Ｄ端子出力モード で Ｄ４端子出力（Ｄ４対応 TVの場合） もしくは Ｄ２出力（Ｄ２、Ｄ３対応 TVの場合）を選択します。画面の出力先がＤ端子出力に自動的に切り替わります。
  7. OK か 適用 をクリックします。

Ｄ端子出力の設定:

Ｄ端子出力設定
画面の出力先を、ディスプレイからＤ端子に切り替えます。（ディスプレイにも同時に出力されています）

Ｄ端子出力モードで使用できる解像度は、Ｄ４端子出力を選択した場合には 1280x720、1152x640、1024x640、800x600、720x480、720x416、720x400、640x480、640x416です。またＤ２端子出力を選択した場合は 720x480、720x416、720x400、640x480、640x416になります。
接続されているＴＶがＤ２もしくはＤ３対応であっても、Ｄ４端子出力を選択するとメニューにＤ４出力に対応した解像度が表示されます。これらの解像度を選択した場合に正しく表示されないだけでなくＴＶにダメージを与える場合がありますので、十分注意してご使用ください。

Ｄ端子の出力は通常ＴＶにオーバースキャンモードで表示されるため、ほとんどの場合周囲がはみ出し画面全体を表示することはできません。720x480 と 1280x720 以外の画面モードは、画面全体を表示するため、あるいは固定の画面モードを要求するアプリケーションのために用意しています。ただしこれらの解像度を使用すると画面が引き伸ばされて表示されることがあります。また画面全体が表示されない場合があります。

Ｄ端子出力モードでのリフレッシュレートは、60Hz固定となります。
カーソルの表示方式を変更する
カーソルの表示方式を変更します。DirectXアプリケーションなどでカーソルがちらついたり表示されなくなる場合にはチェックをはずしてください。


TV 画面に出力する（SSH Type-D/TV）

TV 出力機能は、SPECTRA 5400 シリーズならびに SPCTRA 7400 にオプションボードの SSH Type-D/TV が接続されている場合に使用できます。以下の説明は SSH Type-D/TV を使用されている場合の説明です。

TV 画面に出力する手順：

  1. SSH Type-D/TV のビデオ出力端子（Ｓ 端子もしくは RCA ピンジャック）と TV の入力端子を接続します。
  2. 画面のプロパティをコントロール パネルから起動します。
  3. 設定 タブの 詳細 ボタンをクリックします。
  4. SPECTRA Information タブを選択し、表示設定 ボタンをクリックします。表示設定ダイアログが表示されます。
  5. TV出力 タブを選択します。
  6. TV 出力モード を ON にします。画面の出力先が TV出力に自動的に切り替わります。
  7. OK か 適用 をクリックします。

TV 出力の設定:

ＴＶ出力モード
画面の出力先を、ディスプレイからＴＶ に切り替えます。
TV 出力モードで使用できる解像度は、640x480 と 800x600 です。テレビ出力以外の解像度に切り替えた場合には、TV出力モードを OFF にしてください。
ＴＶ出力モードでのリフレッシュレートは、TV に出力するビデオ信号形式が NTSC の場合には 60Hz、PAL の場合には 50Hz 固定となります。
位置調整
TV に表示されている画面の表示位置を調整することができます。
TV に表示している画面の表示位置を右方向に移動します。
TV に表示している画面の表示位置を左方向に移動します。
TV に表示している画面の表示位置を標準の設定に戻します。

注意：
TV 出力モードを使用時には、表示設定ユーティリティの表示位置調整は使用できなくなります。
TV 信号
NTSC・PAL
ＴＶ に出力するビデオ信号の形式を選択できます。ご使用になっている TV が対応しているビデオ信号形式を選択してください。日本国内のテレビは NTSC信号に対応しています。
フリッカー
TV に出力されている画面のちらつきを、スライダによって調整することができます。スライダを 左方向に移動させるとちらつきが減少しますが、画面はぼやけた感じになります。反対に、右方向に移動させるとちらつきは増加しますが、画面はくっきりと表示されます。
色合い
ＴＶ に表示されている画面の色合いを、スライダによって調整することができます。 スライダを 左方向に移動させると彩度が低く、右方向に移動させると彩度が高くなります。
明るさ
ＴＶ に表示されている画面の明るさを、スライダによって調整することができます。スライダを左方向に移動させると暗く、右方向に移動させると明るくなります。


Screen Control II の起動と終了方法

Screen Control II の起動方法：
Screen Control II は標準の設定で Windows 起動時に自動的に起動します。自動的に起動させたくない場合には、タスク バー上の Screen Control II アイコン [image] をクリックし、メニューの中の 自動的に起動 のチェックをはずします。

Screen Control II を手動で起動するには、スタートメニューの プログラム → SPECTRA Utilities → Screen Control II を選択してください。

Screen Control II の終了方法：
タスク バー上の Screen Control II アイコン [image] をクリックし、メニューの中の 終了 を選択します。


Screen Control II の設定

  1. タスクバー上の Screen Control II のアイコン [image] をクリックします。
  2. 設定 を選択します。
  3. 全般 タブをクリックします。ホットキータブをクリックすればホットキーの設定ができます。
  4. 起動、互換性の設定を指定します。
  5. OK か 適用 をクリックします。

起動
Screen Control II を起動する
この項目をチェックすると、Screen Control II が Windows起動時に起動します。
オンラインマニュアルを起動する
この項目をチェックすると、オンラインマニュアルが Windows起動時に起動します。
互換性
Screen Control II で色数を変更する場合の動作を指定します。


ホットキーを設定する

Adapter Control で設定することなく、ガンマ補正や明るさの調整などをキー操作によって行えます。設定したホットキーを使用してゲームプレイ中などに画面の調整を行うことができます。

  1. タスクバー上の Screen Control II のアイコン [image] をクリックします。
  2. 設定 を選択します。
  3. ホットキー タブをクリックします。
  4. 設定したい機能を指定します。
  5. キー割り当てからキー設定を行い、割り当て ボタンをクリックします。
  6. OK か 適用 をクリックします。

    Note： Num とは、テンキーにあるボタンを指します。

オプション：
範囲を超えたときに音で知らせる
この項目をチェックすると、設定できる範囲を超えて設定すると音が鳴ります。
変更を保存する
この項目をチェックすると、設定した内容が保存され、Windows起動時に反映されます。


Refresh Control II について

Refresh Control II について
Refresh Control II は、各解像度と色数ごとにリフレッシュレートを変更できます。また、モニタの情報から表示できる範囲までのリフレッシュレートを確認することもできます。使用したい解像度に変更してからリフレッシュレートを変更しなくてもリフレッシュレートを変更することができます。

Refresh Control II の起動方法：
Refresh Control II を起動するには、スタートメニューの プログラム → SPECTRA Utilities → Refresh Control II を選択してください。
注意：
モニタの表示可能範囲を超えて設定した場合、正しく表示されなかったりモニタにダメージを与えたりする可能性があります。


リフレッシュレートを変更する

リフレッシュレートの変更手順：

  1. スタートメニューの プログラム → SPECTRA Utilities → Refresh Control II を選択します。Refresh Control II の設定ダイアログが表示されます。
  2. デスクトップ、DirectDraw専用のモードを選択します。
  3. 設定したい解像度のタブを指定します。
  4. 指定したいリフレッシュレートのボタンをクリックします。
  5. 表示テストを開始するダイアログが表示されますので、OK をクリックします。
  6. テスト画面が表示されます。10 秒ほどそのまま待っていると自動的にテスト画面は終了します。テスト画面を終了したい場合、キーを押すか左クリックで終了できます。
  7. 表示に問題がなければ はい をクリックします。
  8. OK か 適用 をクリックします。

ボタンの説明
オーバーレイできます。
オーバーレイできません。
現在の設定を表します。
使用できません。モニタの表示可能周波数を超えています。
カスタム設定が一度も設定されていません。リフレッシュレートをカスタマイズするを行うことにより設定できるようになります。
アダプタの規定値と最適の変更：
アダプタの規定値に設定されている状態から最適に変更した場合、全ての解像度と色数の設定も連動して最適に変更されます。最適からアダプタの規定値に変更された場合も同じように、アダプタの既定値に変更されます。ただし、アダプタの規定値と最適以外のリフレッシュレートに設定している場合、設定は変更されません。


SnapShot について

SnapShot について
SnapShot は、連続して画面をキャプチャし自動的に保存することのできるユーティリティです。設定したホットキーを押すと、画面をキャプチャし自動的に保存します。標準の設定では Ctrl+Shift+F でフルスクリーンを、Ctrl+Shift+W で現在操作の対象になっているウィンドウをキャプチャします。このユーティリティを起動しておけば、設定したホットキーを使用して好きなときに画面をキャプチャすることができます。

制限事項

  • DOS プロンプト、DOS フルスクリーン、オーバーレイ表示画面のスクリーンショットをとることはできません。
  • 3Dfx社製 Voodoo チップ、もしくは Voodoo2 チップを搭載している外部 3D 専用アクセラレータ（当社製 PURE3D、PURE3D II など）以外の外部 3D 専用アクセラレータをお使いの場合には、上記の制限に加え DirectX 以外の描画 APIを使用して表示されている画面のスクリーンショットをとることはできません。
  • 日本語キー（半角／全角、無変換キーなど）や、お使いのキーボードに固有な特殊なキーなどは、ホットキーとして使用することはできません。


SnapShot の設定を変更する

タスクトレイの SnapShot アイコン [image] をクリックし、メニューから 設定 を選択するか、SnapShot アイコンをダブルクリックすると動作設定ダイアログが開きます。

保存ファイルの設定
保存先フォルダ
キャプチャしたスクリーンショットを保存するパスを設定します。参照ボタンを使用して設定することもできます。メニューの 開く を選択すると、ここで設定したフォルダが開きます。
参照
このボタンをクリックすると、フォルダ選択ダイアログが表示されます。キャプチャしたスクリーンショットを保存するフォルダを選択してください。
保存ファイル名
キャプチャしたスクリーンショットを保存するためのファイル名を設定します。「.bmp」などの拡張子をつける必要はありません。
連番機能を使用
この項目をチェックすると、スクリーンショットを保存ファイル名が「設定した保存ファイル名＋４桁の連続した番号」となります。
注意：
連番は 4 桁（0000 から 9999）になっています。9999 になった場合には、それ以降にキャプチャしたスクリーンショットは保存されません。その場合には、連番開始値を設定し直してください。
連番開始値
次に保存するときにファイル名の後ろに付けられる 4 桁の番号を設定することができます。設定できる数は、0 から 9999 までの整数です。連番機能を使用する場合にのみ有効です。
起動時に連番をゼロに戻す
この項目をチェックすると、次回 SnapShot を起動したときの連番開始値を 0 に設定します。前回の続きの番号からキャプチャしたい場合にはチェックをはずします。
保存するために必要なディスク容量がたりないときにメッセージを表示する
この項目をチェックすると、キャプチャした画像ファイルを保存するのに必要なディスク容量が足りないときにメッセージを表示します。ゲーム中などメッセージを表示させたくないときには、チェックをはずしてください。
ホットキー
フルスクリーン
フル スクリーンのスクリーンショットをとるためのキーを設定します。標準の設定では、Ctrl+Shift+F に設定されています。
アクティブ ウィンドウ
現在操作の対象になっているウィンドウのスクリーンショットをとるためのキーを設定します。標準の設定では、Ctrl+Shift+W に設定されています。
マルチモニタ使用時のキャプチャ設定
この設定はマルチモニタ使用時にのみ有効となります。
マウスカーソルのあるモニタのみ
マウスカーソルのあるモニタの画面をキャプチャします。PURE3D などの外部 3D 専用アクセラレータの表示画面をキャプチャする場合にも、こちらを選択してください。
注意：
3Dfx社製 Voodoo チップ、もしくは Voodoo2 チップを搭載している外部 3D 専用アクセラレータ（当社製 PURE3D、PURE3D II など）以外の外部 3D 専用アクセラレータをお使いの場合には、上記の制限に加え DirectX 以外の描画 API を使用して表示されている画面のスクリーンショットをとることはできません。
すべてのモニタ
接続されているすべてのモニタの画面を一つのファイルに保存します。
起動オプション
自動的に起動する
この項目をチェックすると、Windows 起動時に自動的に SnapShot が起動します。

"?" ボタンをクリックして、各項目をクリックすると、その項目についてのヘルプが表示されます。


V-Shotについて

V-Shot は、SPECTRA Video Port 600/600A に付属するアプリケーションで最大 1500×1125 の解像度の静止画をキャプチャできる、高画質静止画キャプチャユーティリティです。本機能をご使用になるためには Video Port 600/600A が必要です。

映像のキャプチャ

静止画の作成

V-Shot Processor について

フィルムの管理

オプション設定について


映像のキャプチャ

V-Shot で映像をキャプチャする手順：

V-Shot では、映像をキャプチャする『キャプチャ』と、キャプチャした映像を高画質静止画として保存する『処理』の２つの手順で静止画を作成します。ここでは『キャプチャ』の手順について説明しています。

  1. ビデオソース（ビデオカメラやビデオデッキ、LD プレイヤーなど）を VIDEO IN 1（コンポジット入力端子）に接続してください。
    注意：VIDEO IN 2（S 信号入力端子）は V-Shot では使用できません。
  2. 左側の映像プレビュー画面に、入力されている映像が表示されます。
  3. 赤い大きなボタンをクリックすると、映像をキャプチャします。

  4. 右側のサムネイルプレビュー画面に、キャプチャした映像が表示されます。

  5. 必要な映像のキャプチャが完了したら、PROCESS（処理）を開始します。


静止画の作成

V-Shot で静止画を作成する手順：

V-Shot では、映像をキャプチャする『キャプチャ』と、キャプチャした映像を高画質静止画として保存する『処理』の２つの手順で静止画を作成します。ここでは『処理』の手順について説明しています。

  1. サムネイルプレビュー画面の矢印キーをクリックし、処理を行う映像を選択します。

  2. 早い動画、遅い動画、静止画、サイズ 1500×1125 の静止画の中から映像の種類を選択します。

  3. 作成する静止画のサイズ（320×240、640×480、750×562）をオプションボタンをクリックして選択できます。640×480 がデフォルト設定です。
  4. PROCESS をクリックすると映像の処理を開し、V-Shot Processor を起動します。
  5. 映像の種類や、サイズを変更し、再処理することができます。


フィルムの管理

V-Shot では未処理の映像データをフィルムとして保存できます（ファイル拡張子は ”flm” です）。FILM スライダをクリックすると、フィルムのセーブやロードを行うことができます。

フィルムファイルは、非常に大きなデータですので、セーブする前に不必要なファイルを削除ボタン [image] をクリックして削除してください。


V-Shot Processor について

PROCESS ボタンをクリックすると映像処理が行われ、V-Shot Processor が起動します。V-Shot Processor では、画質の調整や静止画の保存、プリンタへの出力を行えます。

ファイルメニュー：

保存/名前を付けて保存:
JPEG、TIFF、BMP形式のファイルで静止画を保存できます。

壁紙に設定：
静止画をファイルに保存し、Windows のデスクトップに壁紙として設定できます。設定した壁紙を変更する場合には、画面のプロパティを開き、背景タブで壁紙に使用するファイルを設定しなおしてください。

印刷：
静止画をプリンタに出力します。

印刷プレビュー:
印刷プレビュー画面を開きます。3 段階まで拡大表示できます。プレビュー画面を終了するには CLOSE ボタンをクリックします。

プリンタの設定:
プリンタの選択、用紙の設定を行うダイアログボックスを開きます。

終了:
V-Shot Processor を終了します。

編集メニュー

コピー:
静止画をクリップボードにコピーします。

画質調整:
画質調整ウィンドウを開きます。コントラスト、輝度や色の濃さなどを調節できます。

保存 | ボタンをクリックすると、設定を保存できます。
標準 | ボタンをクリックすると各設定をデフォルト値にリセットします。
実行 | ボタンをクリックすると、現在の設定を V-Shot Processor に反映します。
閉じる　 | ボタンをクリックすると、画質調整ウィンドウを閉じます。

表示メニュー

画像のサイズにフィット:
画面サイズが十分に広い場合、表示しているイメージにあわせてウィンドウサイズを自動的に変更します。画面サイズが不足する場合には、表示できる最大限のサイズで表示します。

ツールバー/ステータスバー:
ツールバー、ステータスバーの表示・非表示を切り替えます。


オプション設定について

サイズ：
作成する静止画のサイズを設定します。320×240、640×480、750×562 から選択できます。1500×1125 のサイズの静止画を作成するには、映像のモードを サイズ1500×1125の静止画 に設定して PROCESS を実行します。

セルフ タイマ：
キャプチャボタンをクリックすると、指定した秒数後にキャプチャを実行するセルフタイマ機能です。5、10、30秒からキャプチャを実行する時間を指定できます。

サウンドを使用する：
効果音の ON/OFF を切り替えます。

常に手前に表示：
V-Shot を常に最前面に表示します。

すぐに現像する：
キャプチャ実行後、すぐに処理を実行して静止画を表示します。

ヘルプを表示しない：
各ボタンにカーソルを置いた際に表示されるヘルプを表示しません。

自動的に画質を調整する：
静止画を表示する際に、V-Shot Processor の画質調整で保存した値に調整して表示されます。チェックをはずした場合はデフォルトの値で表示します。この項目は V-Shot Processorでも設定できます。

削除時にメッセージを表示する：
フィルムからイメージを削除する前に確認メッセージを表示します。

撮影枚数を表示する：
フィルムに撮影した枚数を表示します。


一般の設定を変更する

重要
この項目を変更することで、メモリ速度の変更を行えるようになっています。この設定を標準の設定値から変更した場合、当社動作保証対象外となり、Windows の画面やゲームの画面が正しく描画されない、ノイズが発生する、動作中に停止する、最悪の場合はグラッフィクチップ自体が壊れるなどの現象が発生する可能性があります。
この設定変更に起因するかどうかを問わず、設定変更後に発生した故障（マザーボード等の他の装置の故障も含みます）や現象などにつきましては、当社では一切責任を負いかねます。
また、この設定を変更したことによって発生したと認められる故障の修理につきましては、保証期間内であっても有償とさせていただきます。

General 設定の変更手順：

  1. 画面のプロパティをコントロール パネルから起動します。
  2. 設定 タブの 詳細 ボタンをクリックします。
  3. SPECTRA Information タブを選択し、拡張設定 ボタンをクリックします。表示設定ダイアログが表示されます。
  4. General タブを選択します。
  5. 設定を変更します。
  6. OK ボタンをクリックします。
System
Memory Setting
この項目のスライダを移動することで、メモリ速度の変更を行えます。


DirectX の互換性設定を変更する

DirectX の互換性設定の変更手順：

  1. 画面のプロパティをコントロール パネルから起動します。
  2. 設定 タブの 詳細 ボタンをクリックします。
  3. SPECTRA Information タブを選択し、拡張設定 ボタンをクリックします。表示設定ダイアログが表示されます。
  4. DirectX Compatibility タブを選択します。
  5. 設定を変更します。
  6. OK ボタンをクリックします。

Options
Enable Fog Table emulation
この項目のチェックをはずすと、Fog Table をサポートしません。ゲームなどで Fog Table が必要な場合はチェックしてください。
Adjust Z-Buffer depth to rendering depth
この項目のチェックをはずすと、レンダリングとZ-Bufferの値を自動で調整しません。
Enable alternate depth buffering technique
この項目をチェックすると、オルタネートデプスバッファリングを有効にします。
Texel Alignment
テクスチャを設定する基準位置を調整します。プログラムによっては、この値を変更する必要があります。
Antialias
3Dアプリケーションで使用するアンチエイリアシングのモードを指定します。
この設定は、SPECTRA 7400 シリーズとSPECTRA 8400、SPECTRA 8800 、SPECTRA F11、SPECTRA F11 PE32、SPECTRA X20 でのみ使用できます。
Allow applications to control the antialiasing mode
アプリケーションが設定するアンチエイリアシングのモードが使用されます。
Manually select the antialiasing mode
設定したアンチエイリアシングのモードが使用されます。


Direct3D のパフォーマンス設定を変更する

Direct3D のパフォーマンス設定の変更手順：

  1. 画面のプロパティをコントロール パネルから起動します。
  2. 設定 タブの 詳細 ボタンをクリックします。
  3. SPECTRA Information タブを選択し、拡張設定 ボタンをクリックします。表示設定ダイアログが表示されます。
  4. D3D Performance タブを選択します。
  5. 設定を変更します。
  6. OK ボタンをクリックします。

Options
Vertical sync mode
ディスプレイの垂直同期信号にタイミングをあわせて画面を書き換えるモードを設定します。この項目を Always off にすると、画面の書き換えを垂直同期信号にあわせることなく行うことができます。これにより描画の速度は上がりますが、画面が乱れることがあります。
Prerender limit
Vertical sync mode が off にされている場合に、事前に用意するフレームの上限を設定します。設定値を大きくしすぎた場合、コンピュータの性能やプログラムによって表示とプログラムの進行（入力や音）がずれる場合があります。
PCI Texture Memory Size
Texture のために使用するメモリの最大容量を設定することができます。この項目は、PCI バス接続の SPECTRA シリーズをご使用のときにのみ有効となります。
Mipmaps
Mipmap detail level
生成する Mipmap の表示品質を設定します。Best image quality を選択すると表示品質をあげることができます。逆に、Best performance を選択すると、表示品質は若干おちますが表示速度をあげることができます。


OpenGL の設定を変更する

OpenGL の設定の変更手順：

  1. 画面のプロパティをコントロール パネルから起動します。
  2. 設定 タブの 詳細 ボタンをクリックします。
  3. SPECTRA Information タブを選択し、拡張設定 ボタンをクリックします。表示設定ダイアログが表示されます。
  4. OpenGL タブを選択します。
  5. 設定を変更します。
  6. OK ボタンをクリックします。

Options
Enable OpenGL hardware acceleration
この項目のチェックをはずすと、OpenGL アプリケーションのレンダリングをハードウェアで実行しません。レンダリングをソフトウェアで行います。
Enable buffer region extension
この項目をチェックすると、バッファの拡張機能を有効にします。
Allow the dual planes extension to use local video memory
この項目をチェックすると、デュアルプレーン拡張時にローカルビデオメモリーを有効にします。
Use fast linear mipmap
この項目をチェックすると、高速リニアミップマップとリニアフィルタリングを有効にします。
Enable Anisotropic Filtering
この項目をチェックすると、テクスチャイメージがよりきれいに描画されます。
Force 16bit Depth Buffer
この項目をチェックすると、16bit Depth Buffer を使用します。
Support for enhanced CPU instruction sets
この項目をチェックすると、OpenGL の描画に拡張 CPU 命令セットを使用します。


OpenGL II の設定を変更する

OpenGL II の設定の変更手順：

  1. 画面のプロパティをコントロール パネルから起動します。
  2. 設定 タブの 詳細 ボタンをクリックします。
  3. SPECTRA Information タブを選択し、拡張設定 ボタンをクリックします。表示設定ダイアログが表示されます。
  4. OpenGL II タブを選択します。
  5. 設定を変更します。
  6. OK ボタンをクリックします。

Options
Default color depth for textures
OpenGL アプリケーションで使用するテクスチャの色数の指定方法を設定します。Use desktop color depth に設定すると、デスクトップの色数と同じ色数のテクスチャを使用します。Always use 16bpp や Always use 32bpp に設定すると、デスクトップの色数に関係なく、指定した色数のテクスチャを使用します。
Buffer flipping
フルスクリーン OpenGL アプリケーションでの Buffer flipping モードを設定します。block transfer と page flip と Auto select が設定できます。Auto select では、ドライバがハードウェアの設定に基づいて最適な方法を自動的に設定します。
Vertical sync
OpenGL のアプリケーションが垂直同期信号に同期して描画するかどうかを設定します。Always off に設定すると、OpenGL アプリケーションの要求に関わらず垂直同期信号に同期しないで描画されます。この場合、画面が乱れることがありますが、描画速度は向上します。Off by default に設定すると、OpenGL アプリケーションからの要求がない限り垂直同期信号に同期しないで描画されます。On by default に設定すると、OpenGL アプリケーションからの要求がない限り、垂直同期信号に同期して描画されます。
PCI Texture Memory Size
Texture のために使用するメモリの最大容量を設定することができます。この項目は、PCI バス接続の SPECTRA シリーズをご使用のときにのみ有効となります。


AGPの設定を変更する

このタブは、AGP バス接続の SPECTRA シリーズを、プライマリビデオカードとして使用しているときにのみ有効になります。この設定の変更を反映するためには、コンピュータの再起動が必要です。

注意：このタブで変更できる設定はビデオカード側の設定です。実際に使用することの出来る値はマザーボード側の能力に制限されるため、設定した値と実際に使用される値が違うことがあります。

AGPの設定の変更手順：

  1. 画面のプロパティをコントロール パネルから起動します。
  2. 設定 タブを選択します。
  3. 詳細 ボタンをクリックします。
  4. SPECTRA Information タブを選択します。
  5. 拡張設定 ボタンをクリックします。拡張設定ダイアログが表示されます。
  6. Boot Options タブを選択します。
  7. 設定を変更します。
  8. OK ボタンをクリックします。
  9. 再起動ダイアログが表示されます。
  10. はい ボタンをクリックし、コンピューターを再起動します。

AGP
Enable AGP sideband addressing
この項目のチェックをすると、AGP カードのサイドバンド転送機能の設定を有効にします。ただし、マザーボード側でこの機能をサポートしていない場合や、設定を無効にしている場合には使用されません。
Enable AGP Fast Write
この項目のチェックすると、AGP カードの Fast Write 機能の設定を有効にします。ただし、マザーボード側でこの機能をサポートしていない場合や、設定を無効にしている場合には使用されません。
AGP転送レート
AGP カードの転送レートの上限を設定することができます。ただし、マザーボードや AGP ドライバなどで設定できる範囲までしか有効になりません。マザーボードによっては、AGPカードの転送レートの上限の設定が有効にならない場合があります。
AGPの動作モード
Disable AGP
この項目をチェックすると、コマンドの発行に AGP を使用しません。Direct3D や OpenGL を利用したアプリケーションの動作が不安定な場合、この項目をチェックすると、状況が改善される可能性があります。この項目は、AGP バス接続の SPECTRA シリーズをご使用のときにのみ有効となります。
System Information
このボタンを押すと現在のシステムの設定状況を表示します。


その他の設定を変更する

その他の設定の変更手順：

  1. 画面のプロパティをコントロール パネルから起動します。
  2. 設定 タブの 詳細 ボタンをクリックします。
  3. SPECTRA Information タブを選択し、拡張設定 ボタンをクリックします。拡張設定ダイアログが表示されます。
  4. Other タブを選択します。

Monitor
Lift the restrictions on refreshrate
この項目をチェックすることにより、DDCモニタ使用時のリフレッシュレートの制限を解除します。


カーソルのアルファ（透過）設定を調整する

この機能は SPECTRA 7400 シリーズと SPECTRA 8400、SPECTRA 8800 、SPECTRA F11、SPECTRA F11 PE32、SPECTRA X20 で使用できます。

カーソルのアルファ（透過）設定の手順：

  1. 画面のプロパティをコントロール パネルから起動します。
  2. 設定 タブの 詳細 ボタンをクリックします。
  3. SPECTRA Information タブを選択し、表示設定 ボタンをクリックします。表示設定ダイアログが表示されます。
  4. カーソル タブを選択します。
  5. アルファのモードリストボックスから透過モードを選択します。
  6. スライダでレベルの調整を行います。

  7. OK か 適用 をクリックします。


カーソルの色の変更

カーソルの色の変更手順：

  1. 画面のプロパティをコントロール パネルから起動します。
  2. 設定 タブの 詳細 ボタンをクリックします。
  3. SPECTRA Information タブを選択し、表示設定 ボタンをクリックします。表示設定ダイアログが表示されます。
  4. カーソル タブを選択します。
  5. カーソル内部とカーソル外枠のスライダで色の調整を行います。

  6. OK か 適用 をクリックします。
注意：
カーソルの色の変更はモノクロカーソルのときのみ有効です。


リフレッシュレートを変更する

リフレッシュレートの変更手順：

  1. タスク バー上の Screen Control II のアイコン [image] をクリックします。
  2. リフレッシュレートにカーソルをあわせると、リフレッシュレートの一覧が表示されますので、設定したいリフレッシュレートを選択します。カスタム設定を選択すると、リフレッシュレートをカスタマイズするダイアログが自動的に開きます。自由に表示周波数と表示範囲を変更できるようになります。
  3. 自動的にリフレッシュレートが切り替わります。表示に問題がなければ はい をクリックしてください。正しく表示されない場合には、いいえ をクリックするか、10 秒ほど待つと自動的にもとの設定に戻ります。


解像度・色数を変更する

解像度･色数の変更手順：

  1. タスク バー上の Screen Control II のアイコン [image] をクリックします。
  2. 変更したい解像度・色数を選択します（チェックされている項目が現在の解像度・色数です）。

-もしくは-

  1. 画面のプロパティをコントロール パネルから起動します。
  2. 設定 タブの 詳細 ボタンをクリックします。
  3. アダプタ タブから変更したい解像度・色数を選択します。