BIOSアップデート

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたBIOS UP! 更新されたBIOS Beta! ベータ版BIOS
UP!
ABIT Computer
AOpen
ASUSTeK Computer
BIOSTAR
New!
CHAINTECH COMPUTER
Elitegroup ComputerSystems (ECS)
UP!
GIGA-BYTE Technology
UP!
Iwill
MSI
SOLTEK
New!
Transcend
Tyan Computer


ABIT Computer BIOSアップデート

ABIT Computer
URL:http://www.abit.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
SocketA マザーボード
KG7 / KG7-RAID / KG7-Lite
KG7 / KG7-RAID / KG7-Lite BIOS ID: 5W Date: 10/22/2001

DISC2:\BIOS\ABIT\KG75W 説明を表示
KT7A series v1.3 or newer
KT7A series v1.3 or newer BIOS ID: 5S Date: 10/12/2001

DISC2:\BIOS\ABIT\KT7S5S 説明を表示


AOpen BIOSアップデート

AOpen
URL:http://www.aopen.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
SocketA マザーボード
AK73/AK73(A)/AK73 Pro/AK73 Pro(A)/AK73-1394/AK73-1394(A)
AK73/AK73(A)/AK73 Pro/AK73 Pro(A)/AK73-1394/AK73-1394(A) BIOS R1.16 10/12/01

DISC2:\BIOS\AOPEN\AK73116 説明を表示
AK77 Plus
AK77 Plus BIOS R1.05 10/12/2001

DISC2:\BIOS\AOPEN\A77PS105 説明を表示
AK77 Pro
AK77 Pro BIOS R1.05 10/12/2001

DISC2:\BIOS\AOPEN\A77P105 説明を表示
MK33
MK33 BIOS R1.14 10/09/2001

DISC2:\BIOS\AOPEN\MK33R114 説明を表示
MK73LE
MK73LE BIOS R1.04 10/12/2001

DISC2:\BIOS\AOPEN\MK73104 説明を表示
Socket478 マザーボード
AX4BS
AX4BS BIOS R1.02 10/17/2001

DISC2:\BIOS\AOPEN\AX4BS102 説明を表示
AX4BS Pro
AX4BS Pro BIOS Version R1.01 10/17/2001

DISC2:\BIOS\AOPEN\4BS101 説明を表示
AX4BS-V
AX4BS-V BIOS Version R1.01 10/17/2001

DISC2:\BIOS\AOPEN\4BSV101 説明を表示
MX4BS
MX4BS BIOS Version R1.03 10/17/2001

DISC2:\BIOS\AOPEN\MX4BS103 説明を表示
Socket370 マザーボード
AX3SP/AX3SP Pro
AX3SP Pro BIOS Version R1.10 10/09/2001

DISC2:\BIOS\AOPEN\3SP110 説明を表示
AX3SP-U
AX3SP-U BIOS R1.01BETA 10/16/2001

DISC2:\BIOS\AOPEN\3PU101 説明を表示
MX34
MX34 BIOS Version R1.15 10/09/01

DISC2:\BIOS\AOPEN\MX34115 説明を表示
MX36LE
MX36LE BIOS R1.06 10/12/01

DISC2:\BIOS\AOPEN\36LE106 説明を表示
MX3W-E2 / MX3W-E2L / MX3W-V2
MX3W-E2 / MX3W-E2L / MX3W-V2 BIOS R1.06 10/09/01

DISC2:\BIOS\AOPEN\3WE2106 説明を表示


ASUSTeK Computer BIOSアップデート

ASUSTeK Computer
URL:http://www.asus.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
ASUS LiveUpdate V3.28.05 for Windows 9X/ ME/ 2000/ NT4.0.

DISC2:\BIOS\ASUS\ASUPDATE 説明を表示
ASUS Plug and Play BIOS Flash Utility v1.32.

DISC2:\BIOS\ASUS\AFLASH 説明を表示
SlotA マザーボード
A7V
A7V BIOS Ver. 1009 10/15/2001

DISC2:\BIOS\ASUS\A7V1009 説明を表示
SocketA マザーボード
A7A133
A7A133 BIOS Ver. 1009 10/24/2001

DISC2:\BIOS\ASUS\AA131009 説明を表示
A7A266
A7A266 BIOS Ver. 1009 10/24/2001

DISC2:\BIOS\ASUS\AA261009 説明を表示
A7A266-E
A7A266-E BIOS Ver. 1009 10/24/2001

DISC2:\BIOS\ASUS\AE261009 説明を表示
A7M266
A7M266 BIOS Ver. 1005 10/15/2001

DISC2:\BIOS\ASUS\AM261005 説明を表示
A7Pro
A7Pro BIOS Ver. 1009 10/15/2001

DISC2:\BIOS\ASUS\A7P1009 説明を表示
A7V133
A7V133 BIOS Ver. 1007 10/15/2001

DISC2:\BIOS\ASUS\AVU1007 説明を表示
A7V133-C
A7V133-C BIOS Ver. 1007 10/15/2001

DISC2:\BIOS\ASUS\AVUC1007 説明を表示
A7V133-VM
A7V133-VM BIOS Ver. 1004 10/29/2001

DISC2:\BIOS\ASUS\1004 説明を表示
A7V266
A7V266 BIOS Ver. 1002c 10/16/2001

DISC2:\BIOS\ASUS\AV26602C 説明を表示
A7V266-E
A7V266-E BIOS Ver. 1002 10/19/2001

DISC2:\BIOS\ASUS\AVE1002 説明を表示
A7VI-VM
A7VI-VM BIOS Ver. 1003 10/03/2001

DISC2:\BIOS\ASUS\1003I 説明を表示
A7VL133-VM
A7VL133-VM BIOS Ver. 1004 10/29/2001

DISC2:\BIOS\ASUS\1004L 説明を表示
Socket423 マザーボード
P4T-F
P4T-F Ver. 1005 10/03/2001

DISC2:\BIOS\ASUS\1005F 説明を表示
Socket478 マザーボード
P4B
P4B BIOS Ver. 1005 10/17/2001

DISC2:\BIOS\ASUS\1005 説明を表示
P4B-FX
P4B-FX BIOS Ver. 1002 10/19/2001

DISC2:\BIOS\ASUS\1002FX 説明を表示
P4B-LX
P4B-LX BIOS Ver. 1002 10/19/2001

DISC2:\BIOS\ASUS\1003LX 説明を表示
P4B-MX
P4B-MX BIOS Ver. 1001 10/19/2001

DISC2:\BIOS\ASUS\P4MX1001 説明を表示
P4T-E
P4T-E BIOS Ver.1003 10/03/2001

DISC2:\BIOS\ASUS\1003E 説明を表示
Socket370 マザーボード
CUV4X-E
CUV4X-E BIOS (Without Audio) Ver. 1004 10/05/2001

DISC2:\BIOS\ASUS\1004X 説明を表示
CUV4X-E BIOS (With Audio) Ver. 1005 10/05/2001

DISC2:\BIOS\ASUS\1005E 説明を表示
CUV4X-VM
CUV4X-VM BIOS Ver. 1004 10/04/2001

DISC2:\BIOS\ASUS\C4X1004 説明を表示


BIOSTAR BIOSアップデート

BIOSTAR
URL:http://www.biostar.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Amiflash utility

DISC2:\BIOS\BIOSTAR\AMIFLASH 説明を表示
Awdflash utility

DISC2:\BIOS\BIOSTAR\AWDFLASH 説明を表示
SocketA マザーボード
M7VIB
M7VIB BIOS 2001/10/25

DISC2:\BIOS\BIOSTAR\VIB1025B 説明を表示
M7VIB BIOS (No BIOSTAR logo BIOS.) 2001/10/25

DISC2:\BIOS\BIOSTAR\VIB1025F 説明を表示
M7VKF
M7VKF BIOS 2001 / 10 / 22

DISC2:\BIOS\BIOSTAR\VKF0816B 説明を表示
M7VKF BIOS （No BIOSTAR logo BIOS.）2001 / 10 / 22

DISC2:\BIOS\BIOSTAR\VKF0816F 説明を表示
M7VKH
M7VKH BIOS 2001/10/31

DISC2:\BIOS\BIOSTAR\VKH1017B 説明を表示
M7VKH BIOS (No BIOSTAR logo BIOS) 2001/10/31

DISC2:\BIOS\BIOSTAR\VKH1017F 説明を表示
M7VKG
M7VKG BIOS 2001 / 10 / 08

DISC2:\BIOS\BIOSTAR\VKG1022B 説明を表示
Socket423 マザーボード
M7TDR
M7TDR BIOS (No BIOSTAR logo BIOS) 2001/10/08

DISC2:\BIOS\BIOSTAR\TDR1004F 説明を表示
M7TDR BIOS 2001/10/08

DISC2:\BIOS\BIOSTAR\TDR1004B 説明を表示
Socket478 マザーボード
M7TDA
M7TDA BIOS 2001/10/25

DISC2:\BIOS\BIOSTAR\TDA1004B 説明を表示
M7TDA BIOS（No BIOSTAR logo BIOS) 2001/10/25

DISC2:\BIOS\BIOSTAR\TDA1004F 説明を表示
M7TDB
M7TDB BIOS (No BIOSTAR logo BIOS) 2001/10/05

DISC2:\BIOS\BIOSTAR\TDB1003F 説明を表示
M7TDB BIOS 2001/10/05

DISC2:\BIOS\BIOSTAR\TDB1003B 説明を表示


CHAINTECH COMPUTER BIOSアップデート

CHAINTECH COMPUTER
URL:http://www.chaintech.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS
ユーティリティ
Latest BIOS flash utility V7.53

DISC2:\BIOS\CHAINTEC\FLASH753 説明を表示
Socket478 マザーボード
9BIA
9BIA BIOS 09/13/01

DISC2:\BIOS\CHAINTEC\9BIA0913 説明を表示
9BJA
9BJA BIOS 10/12/01

DISC2:\BIOS\CHAINTEC\9BJA0A12 説明を表示


Elitegroup ComputerSystems (ECS) BIOSアップデート

Elitegroup ComputerSystems (ECS)
URL:http://www.ecs.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash V8.12

DISC2:\BIOS\ELITE\AWD812 説明を表示
SocketA マザーボード
K7AMA
K7AMA V1.x V.01/10/25 10/31/2001

DISC2:\BIOS\ELITE\AMA011 説明を表示
K7S5A
K7S5A BIOS V.01/10/16 10/24/2001

DISC2:\BIOS\ELITE\K7S5AL 説明を表示
K7S5A V1.x WITHOUT LAN ONBOARD V.01/10/16 10/24/2001

DISC2:\BIOS\ELITE\K7S5A 説明を表示
K7SEM
K7SEM V1.0 BIOS V1.1b 09/28/2001

DISC2:\BIOS\ELITE\SEM11B 説明を表示
K7VTA3
K7VTA3 V1.0 BIOS V1.11a 09/28/2001

DISC2:\BIOS\ELITE\VTA3111A 説明を表示
Socket423 マザーボード
P4ITA
P4ITA V1.X BIOS V1.0d 10/15/2001

DISC2:\BIOS\ELITE\P4ITA10D 説明を表示
P4ITM
P4ITM V1.0X BIOS V1.0c 10/15/2001

DISC2:\BIOS\ELITE\P4ITM10C 説明を表示
Socket478 マザーボード
P4ITA2
P4ITA2 V1.X V01/10/08 10/24/2001

DISC2:\BIOS\ELITE\P4ITA2 説明を表示
P4S5A
P4S5A V1.X WITH LAN ONBOARD V10/04/2001 10/09/2001

DISC2:\BIOS\ELITE\P4S5AL 説明を表示
P4S5A V1.X WITHOUT LAN ONBOARD V10/04/2001 10/09/2001

DISC2:\BIOS\ELITE\P4S5AWOL 説明を表示
Socket370 マザーボード
P6IEAT
P6IEAT V1.0X BIOS V1.1a 10/18/2001

DISC2:\BIOS\ELITE\IEAT11B 説明を表示
P6IWM
P6IWM V1.0 BIOS V1.0a 10/24/2001

DISC2:\BIOS\ELITE\IWM10A 説明を表示
P6S5AT
P6S5AT BIOS V01/09/14 09/28/2001

DISC2:\BIOS\ELITE\S5AT0109 説明を表示
P6STMT
P6STMT V1.0a BIOS V1.1b 10/02/2001

DISC2:\BIOS\ELITE\STMT11B 説明を表示


GIGA-BYTE Technology BIOSアップデート

GIGA-BYTE Technology
URL:http://www.giga-byte.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
@BIOS Writer
@BIOS Writer Ver.1.08

DISC2:\BIOS\GIGABYTE\BIOSFLAS 説明を表示
Universal Flash Utility ver. 8.48
Universal Flash Utility ver. 8.48 (Suitable for AWARD and AMI BIOS)

DISC2:\BIOS\GIGABYTE\FLASH848 説明を表示
SocketA マザーボード
GA-7VTX
GA-7VTX BIOS VersionF6(Oct.11, 2001)

DISC2:\BIOS\GIGABYTE\7VTXF6 説明を表示


Iwill BIOSアップデート

Iwill
URL:http://www.iwill.net/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
SocketA マザーボード
KA266
KA266 BIOS Oct.17.2001

DISC2:\BIOS\IWILL\KA1017B 説明を表示
KA266-R
KA266-R BIOS Oct.17.2001

DISC2:\BIOS\IWILL\KAR1017B 説明を表示
KK266
KK266 BIOS Oct.22.2001

DISC2:\BIOS\IWILL\KK1022 説明を表示
KK266-R
KK266-R BIOS Oct.22.2001

DISC2:\BIOS\IWILL\KKR1022 説明を表示
Socket478 マザーボード
P4-S
P4S (or Product No:46201) ,BIOS Oct.11.2001

DISC2:\BIOS\IWILL\P4S1011 説明を表示


MSI BIOSアップデート

MSI
URL:http://www.msi.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
SocketA マザーボード
K7T266 Pro2（MS-6380 V2.0）
K7T266 Pro2（MS-6380 V2.0） BIOS Ver 3.1 2001-10-04

DISC2:\BIOS\MSI\6380V311 説明を表示
MS-6340M V3.0
MS-6340M V3.0（For PCB 5.X Only） BIOS 2001-10-04

DISC2:\BIOS\MSI\6340V601 説明を表示
Socket423 マザーボード
845 Pro（MS-6529）
845 Pro（MS-6529） BIOS Ver 1.2 2001-10-24

DISC2:\BIOS\MSI\6529V12 説明を表示
Socket478 マザーボード
645 Ultra（MS-6547）
645 Ultra（MS-6547） BIOS Ver 1.1 2001-10-31

DISC2:\BIOS\MSI\6547V11 説明を表示
845 Pro2（MS-6528）
845 Pro2（MS-6528） BIOS Ver 1.2 2001-10-28

DISC2:\BIOS\MSI\6528V12 説明を表示
845 Pro4（MS-6391）
845 Pro4（MS-6391） BIOS Ver 1.1 2001-10-29

DISC2:\BIOS\MSI\6391V11 説明を表示
850 Pro5（MS-6545）
850 Pro5（MS-6545） Ver 1.1 BIOS 2001-10-03

DISC2:\BIOS\MSI\6545V11 説明を表示
MS-6534
MS-6354 BIOS Ver 1.1 2001-10-29

DISC2:\BIOS\MSI\6534V11 説明を表示
Socket370 マザーボード
815ET Pro （MS-6337 V5.0）
815ET Pro （MS-6337 V5.0）BIOS Ver 8.1 2001-11-02

DISC2:\BIOS\MSI\6337V81 説明を表示


SOLTEK BIOSアップデート

SOLTEK
URL:http://www.soltek.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award BIOS Flash Utility

DISC2:\BIOS\SOLTEK\AWDFLASH 説明を表示
SocketA マザーボード
SL-75DRV
SL-75DRV BIOS (2001/10/26)

DISC2:\BIOS\SOLTEK\75DRVK35 説明を表示
SL-75DRV2
SL-75DRV2 BIOS (2001/10/26)

DISC2:\BIOS\SOLTEK\75DRV2 説明を表示
SL-75DRV-X
SL-75DRV-X BIOS (2001/10/26)

DISC2:\BIOS\SOLTEK\75DRVX35 説明を表示
SL-75KAV
SL-75KAV BIOS (2001/10/22)

DISC2:\BIOS\SOLTEK\75KAVQ9 説明を表示
Socket478 マザーボード
SL-85SD
SL-85SD BIOS (2001/10/23)

DISC2:\BIOS\SOLTEK\85SDA11 説明を表示
SL-85SD+/85SDB
SL-85SD+/85SDB BIOS (2001/10/23)

DISC2:\BIOS\SOLTEK\85SPZ11 説明を表示
SL-85SD-C
SL-85SD-C BIOS (2001/10/24)

DISC2:\BIOS\SOLTEK\85SCD11 説明を表示


Transcend BIOSアップデート

Transcend
URL:http://www.transcend.com.tw/english/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS
ユーティリティ
EZBIOS
EZBIOS Version 1.5.0.4

DISC2:\BIOS\TRANS\EZBIOS 説明を表示
Socket478 マザーボード
TS-ABD4
TS-ABD4 (2M BITS EEPROM) BIOS Ver1.10 2001/9/11

DISC2:\BIOS\TRANS\ABDM110 説明を表示
TS-ABD4/NR
TS-ABD4/NR (2M BITS EEPROM) BIOS Ver.1.10 2001/9/11

DISC2:\BIOS\TRANS\ABDNR110 説明を表示


Tyan Computer BIOSアップデート

Tyan Computer
URL:http://www.tyan.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
SocketA マザーボード
S2390B Trinity KT-A
S2390B Trinity KT-A BIOS V1.10 10/22/01

DISC2:\BIOS\TYAN\239BV110 説明を表示
S2460 Tiger MP
S2460 Tiger MP BIOS V1.03 10/17/01

DISC2:\BIOS\TYAN\2460V103 説明を表示
S2462 Thunder K7
S2462 Thunder K7 BIOS V2.08 10/14/01

DISC2:\BIOS\TYAN\2462V208 説明を表示
Socket478 マザーボード
S2090 Trinity i845
S2090 Trinity i845 BIOS V1.00 09/24/01

DISC2:\BIOS\TYAN\2090V100 説明を表示
Socket370 マザーボード
S2080 Tomcat i815T
S2080 Tomcat i815T BIOS V1.04 10/09/01

DISC2:\BIOS\TYAN\2080V104 説明を表示
S2518 Thunder LE-T
S2518 Thunder LE-T BIOS v1.06 10/01/01

DISC2:\BIOS\TYAN\2518V106 説明を表示
S2567 Thunder i840
S2567 Thunder i840 BIOS V1.03 10/03/01

DISC2:\BIOS\TYAN\2520V103 説明を表示