Microsoft システム情報について

システム情報は、システムの構成情報を収集し、関連するシステムの情報を表示するためのメニューを提供します。サポート技術者がコンピュータの構成についてトラブルシューティングを行う際に、コンピュータに関する情報が必要になります。システム情報を使うと、システムの問題を解決するために必要なデータをすばやく探すことができます。

システム情報には、ハードウェア、システム コンポーネント、およびソフトウェア環境が詳しく表示されます。これらの情報は [ハードウェア リソース]、[コンポーネント]、[ソフトウェアの環境] の 3 つに分類されています。

  • [ハードウェア リソース] には、DMA、IRQ、I/O アドレス、およびメモリ アドレスなどのハードウェアに関する設定が表示されます。[競合/共有] には、リソースを共有しているか、または競合しているデバイスが表示されます。これはデバイスの問題を特定するために役立ちます。
  • [コンポーネント] には Windows の構成に関する情報が表示されます。これはデバイス ドライバ、ネットワーク、およびマルチメディア ソフトウェアの状態を判断するために使われます。また、詳細なドライバの履歴もあり、過去のコンポーネントの変更履歴が表示されます。
  • [ソフトウェアの環境] には、コンピュータのメモリに読み込まれているソフトウェアのスナップショットが表示されます。この情報は、プロセスがまだ実行中かどうかを確認したり、バージョン情報を確認したりするために使用できます。

基本情報、詳細情報、または履歴のシステム データを選択できる項目もあります。


システム データを表示するには

ウィンドウの左側の領域でプラス記号をクリックし、システム情報の各項目が展開されたら、情報を表示する項目をクリックします。

注

  • データの取得に予想以上に時間がかかる場合は、処理を中止できます。[表示] メニューの [更新の取り消し] をクリックします。
  • システムの設定が変更された場合は、ウィンドウの右側の領域に表示されている情報を更新できます。[表示] メニューの [最新の情報に更新] をクリックします。


システム データをシステム情報ファイルに保存するには

  1. [ファイル] メニューの [上書き保存] をクリックします。
  2. [保存する場所] ボックスで、ファイルを保存する場所を選択します。
  3. [ファイル名] ボックスにファイル名を入力します。
  4. [ファイルの種類] ボックスで、[MSInfo ファイル (*.nfo)] を選択します。
  5. [保存] をクリックします。

注

  • .nfo ファイルは、システム情報で開かないと表示できません。


システム データをテキスト ファイルに保存するには

  1. [ファイル] メニューの [エクスポート] をクリックします。
  2. [保存する場所] ボックスで、ファイルを保存する場所を選択します。
  3. [ファイル名] ボックスにファイル名を入力します。
  4. [ファイルの種類] ボックスで、[テキスト ファイル (*.TXT)] を選択します。
  5. [保存] をクリックします。

注

  • ここで保存した .txt ファイルは、任意のテキスト エディタで開くことができます。このオプションを使ってシステム情報のスナップショットを作成し、電子メールやファックスでほかの人に送信できます。


システム情報ファイルを開くには

  1. [ファイル] メニューの [開く] をクリックします。
  2. [ファイルの場所] ボックスで、ファイルの場所を選択します。
  3. [ファイル名] ボックスにファイル名を入力します。
  4. [ファイルの種類] ボックスで、[MSInfo ファイル (*.NFO)] を選択します。
  5. [開く] をクリックします。


システム ツールを実行するには

[ツール] メニューでツールの名前をクリックします。

注

  • サポート技術者がシステムのトラブルシューティングを行う際に、これらのツールの実行を必要とする場合があります。


ヘルプの概要

ヘルプについて

ヘルプ システムには Windows についての次の内容が表示されます。

  • 質問に対する回答
  • Web に接続してソフトウェアのアップデートを入手
  • 使用システムのトラブルシューティング


法律に関する情報

Microsoft Windows

  1. このソフトウェアの著作権は、米国 Microsoft Corporation にあります。

  2. このソフトウェアおよびマニュアルの一部または全部を無断で使用、複製することはできません。

  3. ソフトウェアは、コンピュータ 1 台につき 1 セット購入が原則となっております。

  4. このソフトウェアおよびマニュアルは、本製品の使用許諾契約書のもとでのみ使用することができます。

  5. このソフトウェアおよびマニュアルを運用した結果の影響については、いっさい責任を負いかねますのでご了承ください。

  6. マイクロソフトは、このマニュアルに記載される内容に関し、特許、特許申請、商標、著作権、またはその他の無体財産権を有する場合があります。このマニュアルは、これらの特許、商標、著作権またはその他の無体財産権に関する権利をお客様に許諾するものではありません。

  7. このソフトウェアの仕様、およびマニュアルに記載されている事柄は、将来予告なしに変更することがあります。

特に記載のない場合、本製品で使用している会社、組織、製品、人物、キャラクター、データなどの名称は架空のものです。実在する商品名、団体名、個人名、出来事等とは一切関係ありません。

1998-1999 Microsoft Corporation. All rights reserved.

Microsoft, ActiveX, BackOffice, MS, MS-DOS, MSN, Windows、および Windows NT は、米国 Microsoft Corporation の米国およびその他の国における登録商標または商標です。

その他、記載されている会社名、製品名は、各社の商標および登録商標です。