ドライバアップデート

各社提供による最新ドライバです。

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入に際しては添付のドキュメントを熟読するなど、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたドライバ UP! 更新されたドライバ Beta! ベータ版ドライバ
AOpen
UP!
ASUSTeK Computer
キヤノン販売
カノープス
UP!
Gainward（CARDEX）
UP!
クリエイティブメディア
UP!
DCS Computer Systems
New!
エルザジャパン
エプソン販売
New!
ギルモ
UP!
infoMagic
アイ・オー・データ機器
UP!
Leadtek Research
UP!
リンクシスジャパン
メルコ
UP!
ミノルタ販売
NEC
New!
オムロン
UP!
プラネックスコミュニケーションズ
プレクスター
New!
ローランド
UP!
サン電子


AOpen 提供ドライバ

AOpen
URL:http://www.aopen.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入に際しては添付のドキュメントを熟読するなど、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。
New! 新規収録されたドライバ UP! 更新されたドライバ
グラフィックス関連
PA256／PA256 Pro／PA256 Deluxe／Afterburner Deluxe／PA256MX／PA256 MX II／PA256 MX Deluxe
PA256 / PA256 Pro / PA256 Deluxe / Afterburner Deluxe / PA256MX / PA256 MX II / PA256 MX Deluxe Driver for Win9x/Me 01/30/2001 v6.62

DISC2:\DRIVER\AOPEN\W9XR662
PA256 / PA256 Pro / PA256 Deluxe / Afterburner Deluxe / PA256MX / PA256 MX II / PA256 MX Deluxe Driver for Win2000 01/30/2001 v6.49

DISC2:\DRIVER\AOPEN\W2KR649
PA256 / PA256 Pro / PA256 Deluxe / Afterburner Deluxe / PA256MX / PA256 MX II / PA256 MX Driver for WinNT 4.0 01/30/2001 v6.49
Windows NT 4.0対応
DISC2:\DRIVER\AOPEN\NT4R649
サウンド関連
AW744／AW744 Pro／AW744 Deluxe
AW744 / AW744 Pro / AW744 Deluxe Win95/98/Me auto Install / Upgrade function 02/23/2000 v2013

DISC2:\DRIVER\AOPEN\AW9X2013


ASUSTeK Computer 提供ドライバ

ASUSTeK Computer
URL:http://www.asus.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入に際しては添付のドキュメントを熟読するなど、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたドライバ
グラフィックス関連
AGP-V3800／V6600／V6800
ASUS Live for AGP-V3800/6600/6800 Series under Windows 95/98/2000/NT4.0 Ver. 4.6b
Windows NT 4.0対応
DISC2:\DRIVER\ASUS\ALIVE46B 説明を表示
AGP-V7700 GeForce2 GTS Series
ASUS AGP-V7700 Series Driver for Windows 2000 Ver. 6.49 2001/02/15

DISC2:\DRIVER\ASUS\649W2K 説明を表示
ASUS AGP-V7700 Series Driver for Windows NT4.0
ASUS AGP-V7700 Series Driver for Windows NT4.0 Ver. 6.49 2001/02/15
Windows NT 4.0対応
DISC2:\DRIVER\ASUS\649NT4 説明を表示


キヤノン販売 提供ドライバ

キヤノン販売
URL:http://www.canon-sales.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入に際しては添付のドキュメントを熟読するなど、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたドライバ UP! 更新されたドライバ
プリンタ関連
BJ F850
BJ F850アップグレード用プリンタドライバ
Windows NT 4.0対応
DISC2:\DRIVER\CANON\BJF850
LBP／CP／GPシリーズ／iR3250／LP3000／NTTFAX D-60
LIPS4 WindowsNT4.0JドライバV4.30
Windows NT 4.0対応
DISC2:\DRIVER\CANON\N44430S 説明を表示
デジタルカメラ関連
PowerShot 600／600N／350／A5／A5 Zoom／Pro70／A50／S10／S20／G1／IXY DIGITAL／EOS D30
Canon Digital Camera RS-232C TWAIN Driver Ver3.5.0
Windows NT 4.0対応
DISC2:\DRIVER\CANON\TWS350_1 説明を表示
PowerShot S10／S20／G1／IXY DIGITAL／EOS D30
Canon Digital Camera USB TWAIN Driver(J) for Windows98/Me/2000 Ver3.5.0

DISC2:\DRIVER\CANON\TWU350 説明を表示


カノープス 提供ドライバ

カノープス
URL:http://www.canopus.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入に際しては添付のドキュメントを熟読するなど、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたドライバ ベータ ベータ版ドライバ
グラフィックス関連
SPECTRAシリーズ
Release 5-08a Windows 98/Me Driver ディスプレイドライバ＆ユーティリティ(ABS2000) Ver.4.12.01.0530-5.15.01

DISC2:\DRIVER\CANOPUS\SPW9X508 説明を表示
Green driver for Windows 98/Me ディスプレイドライバ＆ユーティリティ(ABS2000) β2版

DISC2:\DRIVER\CANOPUS\SPW9XGRN 説明を表示
Green driver for Windows 2000 ディスプレイドライバ＆ユーティリティ(ABS2000) β2版

DISC2:\DRIVER\CANOPUS\SPW2KGRN 説明を表示


Gainward（CARDEX） 提供ドライバ

Gainward（CARDEX）
URL:http://www.gainward.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入に際しては添付のドキュメントを熟読するなど、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。
UP! 更新されたドライバ
グラフィックス関連
CARDEXpert Geforce／TNT／VANTAシリーズ
WinNT 4.0 Driver Version : 6.49
Windows NT 4.0対応
DISC2:\DRIVER\CARDEX\NT40_649


クリエイティブメディア 提供ドライバ

クリエイティブメディア
URL:http://japan.creative.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入に際しては添付のドキュメントを熟読するなど、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたドライバ
サウンド関連
NOMAD JUKEBOX
Creative NOMAD JUKEBOX ファームウェアアップデート Version 2.86

DISC2:\DRIVER\CREATIVE\NJFW286 説明を表示


DCS Computer Systems 提供ドライバ

DCS Computer Systems
URL:http://www.dcscomputer.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入に際しては添付のドキュメントを熟読するなど、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたドライバ
グラフィックス関連
WN600／WN540／WN530／WN520／WN320／WNM64
NVIDIA Display Driver for Windows 2000 version 6.34 02/1/2001

DISC2:\DRIVER\DCS\NVIDIAWIN2000
サウンド関連
S819
Win 98 WDM driver ver 4.10.3038 (Jan.10,2001)／Win 2000 WDM driver ver 4.10.3038 (Jan.10,2001)

DISC2:\DRIVER\DCS\S819WIN98
Win 95 driver ver 4.05.00.1113 (Jan.10,2001)

DISC2:\DRIVER\DCS\S819WIN95
NT 4.0 driver ver 4.05.21 (Jan.10,2001)
Windows NT 4.0対応
DISC2:\DRIVER\DCS\S819NT4
S925
Avance Logic ALS4000 Sound System Software ver:ALS40.A1.30 Windows98(WDM)

DISC2:\DRIVER\DCS\S925WIN98WDM 説明を表示
Avance Logic ALS4000 Sound System Software ver:ALS40.A1.50 Windows95/98(VXD)

DISC2:\DRIVER\DCS\S925WIN98VXD 説明を表示
Win 2000 driver ver 5.00.2128.1 (Jan.10,2001)

DISC2:\DRIVER\DCS\S925WIN2000
S927
DS-XG WDM Audio Miniport Driver on Windows98SE/WindowsME/Windows2000 (Version5.12.01.22xx)

DISC2:\DRIVER\DCS\S927WDM 説明を表示
Win 95/98 VxD driver ver 4.07.2013 (Jan.10,2001)

DISC2:\DRIVER\DCS\S927WIN9598VXD
NT4.0 driver ver 4.00.1228 (Jul.14,2000)
Windows NT 4.0対応
DISC2:\DRIVER\DCS\S927NT40


エルザジャパン 提供ドライバ

エルザジャパン
URL:http://www.elsa.com/international/japan/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入に際しては添付のドキュメントを熟読するなど、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたドライバ
グラフィックス関連
ERAOZR III／X GLADIACシリーズ
windows 98/Me 用ドライバ v4.12.01.0667 02/06/2001

DISC2:\DRIVER\ELSA\ELW9XME 説明を表示


エプソン販売 提供ドライバ

エプソン販売
URL:http://www.i-love-epson.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入に際しては添付のドキュメントを熟読するなど、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたドライバ UP! 更新されたドライバ
スキャナ関連
ES-2000／6000／6000H／8000／8500／ES-9000H
EPSON Scan Server Rev.1.2a Windows95/98/NT/2000用
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\ES12ASS 説明を表示
ES-2000／8500
EPSON TWAIN Pro Rev.1.7h Windows2000(SCSI/USB/IEEE1394接続)用

DISC2:\DRIVER\EPSON\ES17HW21 説明を表示
EPSON TWAIN Pro Rev.1.7h Windows98(SCSI/USB接続)用

DISC2:\DRIVER\EPSON\ES17HWU1 説明を表示
ES-6000／6000H
EPSON TWAIN Pro Network Rev.1.7g Windows98/95/ME/NT/2000用
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\ES17GN3 説明を表示
ES-6000H
EPSON TWAIN Pro Rev.1.7h Windows Me(SCSI/IEEE1394接続)用

DISC2:\DRIVER\EPSON\ES17HME2 説明を表示
ES-8000
EPSON TWAIN Pro Rev.1.7d　Windows95/98(PC-98) パラレル接続用

DISC2:\DRIVER\EPSON\ES17D98 説明を表示
EPSON TWAIN Pro Rev.1.7d　Windows95/98(DOS/V) パラレル接続用

DISC2:\DRIVER\EPSON\ES17DDV 説明を表示
ES-9000H
EPSON TWAIN HS Network Rev.1.0b Windows95/98/ME/NT4.0/2000用
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\HSNW10B 説明を表示
EPSON TWAIN HS Rev.1.0b Windows 2000(SCSI/IEEE1394接続)用

DISC2:\DRIVER\EPSON\HS2K10B 説明を表示
EPSON TWAIN HS Rev.1.0b Windows ME(SCSI/IEEE1394接続)用

DISC2:\DRIVER\EPSON\HSME10B 説明を表示
EPSON TWAIN HS Rev.1.0b Windows NT4.0(SCSI接続)用
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\HSNT10B 説明を表示
EPSON TWAIN HS Rev.1.0b Windows95(SCSI接続)用

DISC2:\DRIVER\EPSON\HS9510B 説明を表示
EPSON TWAIN HS Rev.1.0b Windows98(SCSI接続)用

DISC2:\DRIVER\EPSON\HS9810B 説明を表示
GT-8700／7700
GT-8700/7700 Windows98用 EPSON TWAIN 5 Rev.5.0e

DISC2:\DRIVER\EPSON\GT50E98 説明を表示
GT-8700/7700 Windows2000用 EPSON TWAIN 5 Rev.5.0e

DISC2:\DRIVER\EPSON\GT50EW2K 説明を表示
GT-8700
GT-8700 Windows95用 EPSON TWAIN 5 Rev.5.0e

DISC2:\DRIVER\EPSON\GT50E95 説明を表示
GT-8700 WindowsNT4.0用 EPSON TWAIN 5 Rev.5.0e
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\GT50ENT 説明を表示
GT-8700／7700U
GT-8700／7700U EPSON TWAIN 5 Rev.5.0e PnP情報ディスク(WindowsMe対応)

DISC2:\DRIVER\EPSON\GT50EME 説明を表示
プリンタ関連
LP-8200C
LP-8200C　Windows95/98/Me用プリンタドライバ　DriverVer.1.31cc

DISC2:\DRIVER\EPSON\82CC131 説明を表示
LP-8500C／8300C／3000C
LP-8500C/8300C/3000C WindowsNT4.0用プリンタドライバ Driver Ver.2.54dc
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\30CY254 説明を表示
LP-8500C/8300C/3000C Windows95/98/Me用プリンタドライバ Driver Ver.2.54cc

DISC2:\DRIVER\EPSON\85CC254 説明を表示
LP-8500C/8300C/3000C Windows2000用プリンタドライバ Driver Ver.2.53fc

DISC2:\DRIVER\EPSON\85CZ253 説明を表示
MC-10000
MC-10000 Windows2000用ドライバ Driver Ver.5.10

DISC2:\DRIVER\EPSON\M10Z1 説明を表示
MC-10000 Windows95/98/Me用ドライバ Driver Ver.6.00

DISC2:\DRIVER\EPSON\M10C1 説明を表示
MC-10000 WindowsNT4.0ドライバ Driver Ver.4.1a
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\M10Y1 説明を表示
MC-10000用 EPSONプリンタウィンドウ!3 Ver1.0a
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\M10W1 説明を表示
MJ／PMシリーズ／VPシリーズ／LPシリーズ
EPSONプリンタウィンドウ!2　Disk Rev.P2.2u
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\EPWP22U 説明を表示
PM-10000
PM-10000 Windows2000用ドライバ Driver Ver.5.10

DISC2:\DRIVER\EPSON\P10Z1 説明を表示
PM-10000 Windows95/98/Me用ドライバ Driver Ver.6.00

DISC2:\DRIVER\EPSON\P10C1 説明を表示
PM-10000 WindowsNT4.0用ドライバ Driver Ver.4.10a
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\P10Y1 説明を表示
PM-10000用 EPSONプリンタウィンドウ!3 Ver1.0a
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\P10W1 説明を表示
PM-3300C
PM-3300C Windows95/98/Meドライバ　Driver Ver.5.03

DISC2:\DRIVER\EPSON\P33C5DS 説明を表示
PM-3300C用 EPSONプリンタウインドウ!3 Rev1.0d
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\P33W10D 説明を表示
PM-720C
PM-720C WindowsNT4.0ドライバ Driver Ver.4.10
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\P72C41A 説明を表示
PM-720C Windows2000ドライバ Driver Ver.5.10

DISC2:\DRIVER\EPSON\P72C51A 説明を表示
PM-720C Windows95/98/Meドライバ DriverVer.6.01

DISC2:\DRIVER\EPSON\P72C6BS 説明を表示
PM-720C用 EPSONプリンタウィンドウ!3 Rev.1.0b
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\P72W10B 説明を表示
PM-780C
PM-780C用 EPSONプリンタウィンドウ!3 Rev.1.0d
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\P78W10D 説明を表示
VP-4200／5200／6200
EPSONプリンタウィンドウ!2　用紙登録UT(ユーティリティ)付き Rev.S2.2e
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\EPWS22E 説明を表示
LP-3000C
LP-3000C用 EPSONプリンタウィンドウ!3　Rev.1.0a
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\30CW10A 説明を表示
LP-8300C
LP-8300C用 EPSONプリンタウィンドウ!3　Rev.1.0a
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\83CW10A 説明を表示
LP-8500C
LP-8500C用 EPSONプリンタウィンドウ!3　Rev.1.0c
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\85CW10C 説明を表示
LP-8600F(FN)／8400F(FN)／8300F
LPシリーズ用 EPSONプリンタウィンドウ!3　Rev.1.0bS
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\L8FW1BS 説明を表示
LP-8600FX(FXN)／8400FX(FXN)／8300F
LPシリーズ用 EPSONプリンタウィンドウ!3　Rev.1.0b
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\L8XW10B 説明を表示
PM-3500C
PM-3500C用 EPSONプリンタウィンドウ!3 Rev.1.0cS
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\P35W1CS 説明を表示
PM-3500C Windows95/98/Meドライバ DriverVer.6.02

DISC2:\DRIVER\EPSON\P35C6C2 説明を表示
PM-800DC
PM-800DC用 EPSONプリンタウインドウ!3 Rev1.0dS

DISC2:\DRIVER\EPSON\P8DW1DS 説明を表示
PM-820C
PM-820C用 EPSONプリンタウインドウ!3 Rev1.0a
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\P82W10A 説明を表示
PRIFNW／LPシリーズ／EM-900CN
EpsonNet Direct Print Rev 2.0a
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\ENDP20A 説明を表示
VP-2300
VP-2300 Windows2000ドライバ Driver Ver.4.10

DISC2:\DRIVER\EPSON\V23102K 説明を表示
VP-2300 Windows95/98/Meドライバ Driver Ver.3.10

DISC2:\DRIVER\EPSON\V231095 説明を表示
VP-2300 WindowsNT4.0ドライバ Driver Ver.3.10
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\V2310N4 説明を表示
VP-2300専用　EPW!3　Rev.1.0a
Windows NT 4.0対応
DISC2:\DRIVER\EPSON\V23W10A 説明を表示


ギルモ 提供ドライバ

ギルモ
URL:http://www.guillemot.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入に際しては添付のドキュメントを熟読するなど、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたドライバ
サウンド関連
GAME THEATER XP
GAME THEATER XP Windows 2000 Version 4015

DISC2:\DRIVER\GUILEMOT\WIN2K 説明を表示
GAME THEATER XP Windows 9x version 4014

DISC2:\DRIVER\GUILEMOT\WIN9X 説明を表示
GameTheaterXP Patch Win9x/Win2K version 1.40
Windows NT 4.0対応
DISC2:\DRIVER\GUILEMOT\GTXPPATCH 説明を表示


infoMagic 提供ドライバ

infoMagic
URL:http://www.infomagic.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入に際しては添付のドキュメントを熟読するなど、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたドライバ
グラフィックス関連
Millennium G200／G400シリーズ
Millennium G200／G400シリーズ Windows NT4.0用日本語ドライバVer4.73J
Windows NT 4.0対応
DISC2:\DRIVER\IMAGIC\NT473J2 説明を表示
Millennium G200／G400シリーズ Windows95/98/Me用日本語ドライバVer6.23J

DISC2:\DRIVER\IMAGIC\W9X623J2 説明を表示
Millennium G200／G400シリーズ Windows2000日本語ドライバ5.33J

DISC2:\DRIVER\IMAGIC\W2K533J2 説明を表示
Millennium G450シリーズ
Millennium G450シリーズ Windows NT4.0用日本語ドライバVer4.73J
Windows NT 4.0対応
DISC2:\DRIVER\IMAGIC\NT473J 説明を表示
Millennium G450シリーズ Windows95/98/Me用日本語ドライバVer6.23J

DISC2:\DRIVER\IMAGIC\W9X623J 説明を表示
Millennium G450シリーズ Windows 2000用日本語ドライバVer5.33J

DISC2:\DRIVER\IMAGIC\W2K533J 説明を表示


アイ・オー・データ機器 提供ドライバ

アイ・オー・データ機器
URL:http://www.iodata.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入に際しては添付のドキュメントを熟読するなど、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたドライバ UP! 更新されたドライバ
グラフィックス関連
GV-DVD2／PCI
GV-DVD2/PCIサポートソフト Ver.1.11

DISC2:\DRIVER\IODATA\DV21111 説明を表示
ビデオキャプチャ関連
USB-MPG2TV
USB-MPG2TV デバイスドライバ Ver.1.01

DISC2:\DRIVER\IODATA\UMP2T101 説明を表示
ドライブ関連
CBIDEII
CBIDEIIサポートソフト Ver.1.23
Windows NT 4.0対応
DISC2:\DRIVER\IODATA\CBI2123 説明を表示
CDRW-AB124B／CDRW-i124B／CI
CDRW-AB124B,CDRW-i124B/CI ファームウェア書き換えソフト Ver.1.00

DISC2:\DRIVER\IODATA\RW124F10 説明を表示
CDRW-AB84G／CDRW-i84
CDRW-AB84G,CDRW-i84/CI ファームウェア書き換えソフト Ver.1.00
Windows NT 4.0対応
DISC2:\DRIVER\IODATA\RW84F100 説明を表示
CDRW-i1610B／USB
USBドライバ for CD-RW Ver.1.01

DISC2:\DRIVER\IODATA\USBD101 説明を表示
CDRW-i64／USB
CDRW-i64/USB ファームウェア書き換えソフト Ver.1.01

DISC2:\DRIVER\IODATA\I64F101 説明を表示
CI-iCN
CI-iCN シリーズサポートソフト Ver.1.23
Windows NT 4.0対応
DISC2:\DRIVER\IODATA\CICN123I 説明を表示
DVDRM-ABシリーズ
WindowsMe/2000対応 UDFファイルシステムドライバ

DISC2:\DRIVER\IODATA\DVDUDFU 説明を表示
USB-iCN
USB-iCNサポートソフト Ver.1.01

DISC2:\DRIVER\IODATA\UICN101 説明を表示
その他
PCI情報表示ユーティリティ
PCI情報表示ユーティリティ Ver.1.00
Windows NT 4.0対応
DISC2:\DRIVER\IODATA\PINFO100 説明を表示
PK-P2A566NX／PK-P2A667NX／PK-P2A733NX
SSE Disabler Ver.1.00

DISC2:\DRIVER\IODATA\SDIS100 説明を表示


Leadtek Research 提供ドライバ

Leadtek Research
URL:http://www.leadtek.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入に際しては添付のドキュメントを熟読するなど、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたドライバ
グラフィックス関連
WinFast GeForce 2 MX
NVIDIA Display Driver for Windows NT 4.0 version 6.66
Windows NT 4.0対応
DISC2:\DRIVER\LEADTEK\MX_WINNT 説明を表示
WinFast GeForce2 GTS
NVIDIA Display Driver for Windows NT 4.0 version 6.66
Windows NT 4.0対応
DISC2:\DRIVER\LEADTEK\GTS-WINNT 説明を表示


リンクシスジャパン 提供ドライバ

リンクシスジャパン
URL:http://www.linksys.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入に際しては添付のドキュメントを熟読するなど、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたドライバ
ネットワーク関連
BEFSR41／BEFSR11
BEFSR41/11 ファームウエア ver1.37.1
Windows NT 4.0対応
DISC2:\DRIVER\LINKSYS\BR1371J1 説明を表示


メルコ 提供ドライバ

メルコ
URL:http://www.melcoinc.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入に際しては添付のドキュメントを熟読するなど、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたドライバ UP! 更新されたドライバ ベータ ベータ版ドライバ
ビデオキャプチャ関連
CBP-AV
CBP-AV ドライバ for WindowsNT4.0 Ver1.20
Windows NT 4.0対応
DISC2:\DRIVER\MELCO\CBPAVN4 説明を表示
TA／モデム関連
IGM-B56KS
IGM-B56KS Ver1.01
Windows NT 4.0対応
DISC2:\DRIVER\MELCO\IGM_BKS 説明を表示
IGM-PCI56KS
IGM-PCI56KS ドライバディスク for Windows2000 Ver1.00

DISC2:\DRIVER\MELCO\PCIKS2K 説明を表示
IGM-PCI56KS ドライバディスク for Windows95/98/Me Ver1.00

DISC2:\DRIVER\MELCO\PCIKS9X 説明を表示
IGM-PCI56KS ドライバディスク for WindowsNT4.0 Ver1.00
Windows NT 4.0対応
DISC2:\DRIVER\MELCO\PCIKSNT 説明を表示
IGM-PCI56KH
IGM-PCI56KH ドライバディスク（WindowsNT4.0） Ver1.01
Windows NT 4.0対応
DISC2:\DRIVER\MELCO\PCIKHNT_101 説明を表示
ドライブ関連
CDRW-Sシリーズ／CRWS-Sシリーズ／IFC-USCB
リカバリCD起動ディスク作成ユーティリティ Ver.1.20

DISC2:\DRIVER\MELCO\RECVFD 説明を表示
ネットワーク関連
BLR-TX4
BLR-TX4ファームウェア Ver.1.11
Windows NT 4.0対応
DISC2:\DRIVER\MELCO\BLR111 説明を表示
LCI2-T
LCI2-T Driver Disk　個別対策版 Ver1.00

DISC2:\DRIVER\MELCO\LCI2T_K 説明を表示
WLAR-128
WLAR-128 ファームウェアVer.2.04
Windows NT 4.0対応
DISC2:\DRIVER\MELCO\R128P204 説明を表示
WLAR-L11
WLAR-L11ファームウェア　Ver 2.02 β6
Windows NT 4.0対応
DISC2:\DRIVER\MELCO\RL202B6 説明を表示
WLAR-L11-L
WLAR-L11-Lファームウェア Ver 1.11
Windows NT 4.0対応
DISC2:\DRIVER\MELCO\RLL111 説明を表示


ミノルタ販売 提供ドライバ

ミノルタ販売
URL:http://www.minolta-sales.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入に際しては添付のドキュメントを熟読するなど、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたドライバ
デジタルカメラ関連
RD-175
RD-175 TWAINドライバ for Windows ver.2.0J

DISC2:\DRIVER\MINOLTA\RD17520J
プリンタ関連
DiALTA Di350／250／180シリーズ
DiALTA Ni35xx／Pi3501プリンタドライバ 2000年12月1日
Windows NT 4.0対応
DISC2:\DRIVER\MINOLTA\PRTDRV501 説明を表示


NEC 提供ドライバ

NEC
URL:http://www.nec.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入に際しては添付のドキュメントを熟読するなど、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたドライバ UP! 更新されたドライバ
プリンタ関連
MultiWriter 1250
MultiWriter 1250 Windows NT4.0(日本語版)対応プリンタドライバ(Ver4.200)
Windows NT 4.0対応
DISC2:\DRIVER\NEC\1250N4C1 説明を表示
MultiWriter 2050
MultiWriter 2050 Windows NT4.0(日本語版)対応プリンタドライバ(Ver4.200)
Windows NT 4.0対応
DISC2:\DRIVER\NEC\2050N4C1 説明を表示
MultiWriter 2100
MultiWriter 2100 Windows NT4.0(日本語版)対応プリンタドライバ(Ver1.1000)
Windows NT 4.0対応
DISC2:\DRIVER\NEC\2100N4C1 説明を表示
MultiWriter 2100 Windows 2000/Me/98/95/NT4.0/NT3.51対応NMPSソフトウエア
Windows NT 4.0対応
DISC2:\DRIVER\NEC\M2100F31 説明を表示
MultiWriter 210S
MultiWriter 210S Windows NT4.0(日本語版)対応プリンタドライバ(Ver1.1000)
Windows NT 4.0対応
DISC2:\DRIVER\NEC\210SN4C1 説明を表示
MultiWriter 2200X2
MultiWriter 2200X2 Windows NT4.0(日本語版)対応プリンタドライバ(Ver4.200)
Windows NT 4.0対応
DISC2:\DRIVER\NEC\22X2N4C1 説明を表示
MultiWriter 2250
MultiWriter 2250 Windows NT4.0(日本語版)対応プリンタドライバ(Ver4.300)
Windows NT 4.0対応
DISC2:\DRIVER\NEC\2250N4C1 説明を表示
MultiWriter 2250H
MultiWriter 2250H Windows NT4.0(日本語版)対応プリンタドライバ(Ver1.3000)
Windows NT 4.0対応
DISC2:\DRIVER\NEC\225HN4C1 説明を表示
MultiWriter 2300
MultiWriter 2300 Windows NT4.0(日本語版)対応プリンタドライバ(Ver1.1000)
Windows NT 4.0対応
DISC2:\DRIVER\NEC\2300N4C1 説明を表示
MultiWriter 2300N
MultiWriter 2300N Windows NT4.0(日本語版)対応プリンタドライバ(Ver1.1000)
Windows NT 4.0対応
DISC2:\DRIVER\NEC\230NN4C1 説明を表示
MultiWriter 2300N Windows 2000/Me/98/95/NT4.0/NT3.51対応NMPSソフトウエア(Ver1.1000)
Windows NT 4.0対応
DISC2:\DRIVER\NEC\M230NF11 説明を表示
MultiWriter 2650
MultiWriter 2650 Windows NT4.0(日本語版)対応プリンタドライバ(Ver4.200)
Windows NT 4.0対応
DISC2:\DRIVER\NEC\2650N4C1 説明を表示
MultiWriter 2650E
MultiWriter 2650E Windows NT4.0(日本語版)対応プリンタドライバ(Ver4.300)
Windows NT 4.0対応
DISC2:\DRIVER\NEC\265EN4C1 説明を表示
MultiWriter 2650M
MultiWriter 2650M Windows NT4.0(日本語版)対応プリンタドライバ(Ver1.3000)
Windows NT 4.0対応
DISC2:\DRIVER\NEC\265MN4C1 説明を表示
MultiWriter 2800
Color MultiWriter 2800 Windows 2000 対応 プリンタドライバ(Ver.1.1000)

DISC2:\DRIVER\NEC\2800W2C1 説明を表示
Color MultiWriter 2800 Windows Me/Windows98 Second Edition/Windows 98/Windos 95/Windows 2000/WindowsNT4.0/NT3.51対応 プリンタドライバ(Ver.1.0000)
Windows NT 4.0対応
DISC2:\DRIVER\NEC\M2800F01 説明を表示
Color MultiWriter 2800 Windows NT4.0 対応 プリンタドライバ(Ver.1.1000)
Windows NT 4.0対応
DISC2:\DRIVER\NEC\2800N4C1 説明を表示
MultiWriter 2800N
Color MultiWriter 2800N Windows 2000 対応 プリンタドライバ(Ver.1.1000)

DISC2:\DRIVER\NEC\280NW2C1 説明を表示
Color MultiWriter 2800N Windows Me/Windows98 Second Edition/Windows 98/Windos 95/Windows 2000/Windows NT4.0/NT3.51 対応 プリンタドライバ(Ver.1.0000)
Windows NT 4.0対応
DISC2:\DRIVER\NEC\M280NF01 説明を表示
Color MultiWriter 2800N Windows NT4.0 対応 プリンタドライバ(Ver.1.1000)
Windows NT 4.0対応
DISC2:\DRIVER\NEC\280NN4C1 説明を表示
MultiWriter210S
MultiWriter 210S Windows 2000/Me/98/95/NT4.0/NT3.51対応NMPSソフトウエア
Windows NT 4.0対応
DISC2:\DRIVER\NEC\M210SF31 説明を表示
MultiWriter2300
MultiWriter 2300 Windows 2000/Me/98/95/NT4.0/NT3.51対応NMPSソフトウエア
Windows NT 4.0対応
DISC2:\DRIVER\NEC\M2300F31 説明を表示
MultiWriter9500C
Color MultiWriter 9500C Windows Me/Windows 98SE/Windows 98/Windos 95対応 プリンタドライバ(Ver.1.3)

DISC2:\DRIVER\NEC\9500C9X 説明を表示
Color MultiWriter 9500C Windows 2000対応プリンタドライバ(Ver.1.3)

DISC2:\DRIVER\NEC\9500C2K 説明を表示
Color MultiWriter 9500C Windows NT4.0対応プリンタドライバ(Ver.1.3)
Windows NT 4.0対応
DISC2:\DRIVER\NEC\9500CNT 説明を表示
汎用
PrintAgent Eraser(Ver1.0.2.2)
Windows NT 4.0対応
DISC2:\DRIVER\NEC\PAERASE 説明を表示


オムロン 提供ドライバ

オムロン
URL:http://www.omron.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入に際しては添付のドキュメントを熟読するなど、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたドライバ
TA／モデム関連
MT128S-D／U2
Windows Me／98用ＵＳＢドライバ（ＭＴ１２８ＷＵ、ＭＷ６４０Ｕ用）Ｖｅｒ.１.４.０.１

DISC2:\DRIVER\OMRON\640U 説明を表示


プラネックスコミュニケーションズ 提供ドライバ

プラネックスコミュニケーションズ
URL:http://www.planex.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入に際しては添付のドキュメントを熟読するなど、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。
UP! 更新されたドライバ
ネットワーク関連
GW-DS110
GW-DS110用ドライバ Ver.2.0 2001/2/26

DISC2:\DRIVER\PLANEX\DS110_V2
GW-US110
GW-US110用ドライバ Ver.2.0 2001/2/26

DISC2:\DRIVER\PLANEX\US110_V2


プレクスター 提供ドライバ

プレクスター
URL:http://www.plextor.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入に際しては添付のドキュメントを熟読するなど、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。
New! 新規収録されたドライバ UP! 更新されたドライバ
ドライブ関連
PX-40TS
PX-40TS用アップグレードプログラム ver 1.12

DISC2:\DRIVER\PLEXTOR\40TS_112
PX-R820T
PX-R820T用アップグレードプログラム ver1.08

DISC2:\DRIVER\PLEXTOR\820_108
PX-W1210TS
PX-W1210TS ファームウェア Ver1.01 (For DOS/V PC)

DISC2:\DRIVER\PLEXTOR\1210S_101
PX-W8220T
PX-W8220T用アップグレードプログラム ver1.05

DISC2:\DRIVER\PLEXTOR\8220_105


ローランド 提供ドライバ

ローランド
URL:http://www.roland.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入に際しては添付のドキュメントを熟読するなど、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたドライバ
サウンド関連
BR-8
BR-8 WAVE CONVERTER

DISC2:\DRIVER\ROLAND\BR-8 説明を表示
Virtual Sound Canvas 3
Virtual Sound Canvas 3 アップデート・プログラム Ver 3.22
Windows NT 4.0対応
DISC2:\DRIVER\ROLAND\VSC322U 説明を表示
V-Producer
V-Producer アップデート・プログラム Ver 1.01

DISC2:\DRIVER\ROLAND\VPD101U 説明を表示


サン電子 提供ドライバ

サン電子
URL:http://www.sun-denshi.co.jp/scc/scc-j.htm

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入に際しては添付のドキュメントを熟読するなど、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。
UP! 更新されたドライバ
TA／モデム関連
TS128GA-Pro
TS128GA-Proファームウエア Ver4.04

DISC2:\DRIVER\SUNTAC\GP_V404