BIOSアップデート

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたBIOS UP! 更新されたBIOS Beta! ベータ版BIOS
AOpen
ASUSTeK Computer
BIOSTAR
New!
CHAINTECH COMPUTER
Elitegroup ComputerSystems (ECS)
EPoX Computer
UP!
First International Computer (FIC)
GIGA-BYTE Technology
UP!
Iwill
MSI
UP!
SUPERMICRO COMPUTER
SOLTEK
UP!
SOYO Computer
UP!
Tekram Technology
Tyan Computer


AOpen BIOSアップデート

AOpen
URL:http://www.aopen.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash ROM Utility R1.60 10/22/98

DISC2:\BIOS\AOPEN\AOFAH160 説明を表示
ドライバ
AX37 Plus/AX37 Pro/AK73-1394/AK73 Pro/AK72/AX64 Pro/AX64/MX64/MX36/AX34 Pro II/AX34 Pro/AX34/MX34/AK33/MK33/AX63/AX63 Pro/AX33/MX33/MX59 Pro/MX59 Pro II/AX59 Pro
4 in 1 Driver 4.28v 02/15/2001

DISC2:\BIOS\AOPEN\4IN1428V 説明を表示
SoketA マザーボード
AK33
AK33 BIOS R1.16 02/26/2001

DISC2:\BIOS\AOPEN\AK33R116 説明を表示
MK33
MK33 BIOS R1.11 02/15/2001

DISC2:\BIOS\AOPEN\MK33R111 説明を表示
Slot2 マザーボード
DX2G Plus
DX2G Plus BIOS R1.07 02/09/01

DISC2:\BIOS\AOPEN\DX2GR107 説明を表示
DX6G Plus
DX6G Plus BIOS R1.09 02/09/01

DISC2:\BIOS\AOPEN\DX6GR109 説明を表示
Slot1 マザーボード
AX63 Pro
AX63 Pro BIOS R1.28 02/13/2000

DISC2:\BIOS\AOPEN\AX63P128 説明を表示
Socket370 マザーボード
AX33
AX33 BIOS R1.07 02/29/2001

DISC2:\BIOS\AOPEN\AX33107 説明を表示
AX34 Pro II/AX34 II
AX34 Pro II/AX34 II BIOS R1.10 02/23/2001

DISC2:\BIOS\AOPEN\34P2110 説明を表示
AX3SP Pro
AX3SP Pro BIOS R1.00 02/13/2001

DISC2:\BIOS\AOPEN\3SP100 説明を表示
DX3R 1U
DX3R 1U BIOS R2.00 02/09/01

DISC2:\BIOS\AOPEN\3R1UR200 説明を表示
DX3R Plus
DX3R Plus BIOS R1.04 02/09/01

DISC2:\BIOS\AOPEN\3R4UR104 説明を表示
MX33
MX33 BIOS R1.04 02/13/2001

DISC2:\BIOS\AOPEN\MX33104 説明を表示
MX3W Pro/-E/-V
MX3W Pro/-E/-V BIOS R1.26 02/23/01

DISC2:\BIOS\AOPEN\MX3WP126 説明を表示


ASUSTeK Computer BIOSアップデート

ASUSTeK Computer
URL:http://www.asus.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
ASUS LiveUpdate V3.27.07 for Windows 9X/ 2000/ NT4.0.

DISC2:\BIOS\ASUS\ASUPD277 説明を表示
ASUS Plug and Play BIOS Flash Utility v1.32.

DISC2:\BIOS\ASUS\AFLASH 説明を表示
ドライバ
A7S-VM
SiSR 730 VGA Driver for Windows 9x/SE/ME (07/Feb/2001)

DISC2:\BIOS\ASUS\730VGW9X 説明を表示
SiSR 730 VGA Driver for Windows NT (07/Feb/2001)

DISC2:\BIOS\ASUS\730VGNT4 説明を表示
SocketA マザーボード
A7M266
A7M266 BIOS Ver. 1003 02/14/2001

DISC2:\BIOS\ASUS\AM261003 説明を表示
A7V133
A7V133 BIOS Ver. 1002a.1 02/05/2001

DISC2:\BIOS\ASUS\AVU102A1 説明を表示
Socket370 マザーボード
CUSI-FX
CUSI-FX BIOS Ver. 1006 02/02/2001 (Without LAN)

DISC2:\BIOS\ASUS\1006IFXN 説明を表示
CUSI-FX BIOS Ver. Ver. 1005 02/02/2001

DISC2:\BIOS\ASUS\1005IFX 説明を表示
CUSI-M
CUSI-M BIOS Ver. 1005 02/02/2001

DISC2:\BIOS\ASUS\1005M 説明を表示
CUSI-M BIOS Ver. 1006 02/02/2001 (Without LAN)

DISC2:\BIOS\ASUS\1006MN 説明を表示
CUV4X-E
CUV4X-E BIOS Ver. 1001 02/16/2001 (Without Audio)

DISC2:\BIOS\ASUS\1001X 説明を表示
CUV4X-E BIOS Ver. 1002 02/16/2001 (With Audio)

DISC2:\BIOS\ASUS\1002E 説明を表示


BIOSTAR BIOSアップデート

BIOSTAR
URL:http://www.biostar.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Amiflash utility

DISC2:\BIOS\BIOSTAR\AMIFLASH 説明を表示
Awdflash utility

DISC2:\BIOS\BIOSTAR\AWDFLASH 説明を表示
SocketA マザーボード
M7VKB
M7VKB BIOS Feb.-26-2001

DISC2:\BIOS\BIOSTAR\VKB0226F 説明を表示
Socket370 マザーボード
M6VCF
M6VCF BIOS Feb-26-2001

DISC2:\BIOS\BIOSTAR\VCF0210B 説明を表示
M6VCF BIOS Feb-26-2001 (No BIOSTAR logo BIOS)

DISC2:\BIOS\BIOSTAR\VCF0210F 説明を表示


CHAINTECH COMPUTER BIOSアップデート

CHAINTECH COMPUTER
URL:http://www.chaintech.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS
ユーティリティ
Latest BIOS flash utility V7.53

DISC2:\BIOS\CHAINTEC\FLASH753 説明を表示
Socket370 マザーボード
6AIV5
6AIV5 PCB: 6AIV5 M10X BIOS 01/29/01

DISC2:\BIOS\CHAINTEC\6AIV5129 説明を表示
6OJA3
6OJA3 PCB: 6OJA3 M10X BIOS 01/18/01

DISC2:\BIOS\CHAINTEC\6OJA3118 説明を表示
6VJD
6VJD PCB: 6VJD M10X BIOS 01/30/01

DISC2:\BIOS\CHAINTEC\6VJD0130 説明を表示


Elitegroup ComputerSystems (ECS) BIOSアップデート

Elitegroup ComputerSystems (ECS)
URL:http://www.ecs.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash V7.88

DISC2:\BIOS\ELITE\AWD78 説明を表示
SocketA マザーボード
K7VZM
K7VZM V1.0x/V2.0x BIOS V1.0a 02/22/2001

DISC2:\BIOS\ELITE\VMA10A 説明を表示
Socket370 マザーボード
P6ISA-II
P6ISA-II V1.1 BIOS V2.0e 02/15/2001

DISC2:\BIOS\ELITE\ISA220E 説明を表示
P6SEP-Me
P6SEP-Me V1.3a/V2.2 BIOS V3.4F 02/09/2001

DISC2:\BIOS\ELITE\SEPME34F 説明を表示
P6SET-ML
P6SET-ML V1.4b BIOS V1.2g 02/22/2001

DISC2:\BIOS\ELITE\SETML12H 説明を表示
P6VAM
P6VAM V1.0 BIOS V1.0d 12/06/2000

DISC2:\BIOS\ELITE\P6VAM10D 説明を表示


EPoX Computer BIOSアップデート

EPoX Computer
URL:http://www.epox.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
AWDFLASH v7.05A utility

DISC2:\BIOS\EPOX\AWDFLASH 説明を表示
SocketA マザーボード
EP-8KTA3/EP-8KTA3+
EP-8KTA3/EP-8KTA3+ BIOS 02/19/2001

DISC2:\BIOS\EPOX\8KT31219 説明を表示
Socket370 マザーボード
CU-133A /CU-133A+
CU-133A /CU-133A+ BIOS 01/31/2001

DISC2:\BIOS\EPOX\CU131131 説明を表示
EP-3VCM/EP-3VCM+
EP-3VCM/EP-3VCM+ BIOS 1/29/2001

DISC2:\BIOS\EPOX\3VCM1129 説明を表示
EP-D3VA
EP-D3VA BIOS 2/05/2001

DISC2:\BIOS\EPOX\D3VA1205 説明を表示


First International Computer (FIC) BIOSアップデート

First International Computer (FIC)
URL:http://www.fic.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket370 マザーボード
FB11
FB11 BIOS Version IAA45 2/12/01

DISC2:\BIOS\FIC\IAA45FB1 説明を表示


GIGA-BYTE Technology BIOSアップデート

GIGA-BYTE Technology
URL:http://www.giga-byte.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS ベータ ベータ版BIOS
ユーティリティ
@BIOS Writer Ver.1.06g

DISC2:\BIOS\GIGABYTE\BIOSFLAS 説明を表示
SocketA マザーボード
GA-7ZM/7ZMP
GA-7ZM/7ZMP Beta BIOS FC1 (Jan.19, 2001)

DISC2:\BIOS\GIGABYTE\7ZMI_FC1 説明を表示
GA-7ZX(-1)
GA-7ZX(-1) Beta BIOS Ver Fc2 (Feb.07, 2001)

DISC2:\BIOS\GIGABYTE\7ZXI_FC2 説明を表示
GA-7ZXR
GA-7ZXR Beta BIOS Ver F5n (Jan.18, 2001)

DISC2:\BIOS\GIGABYTE\7ZXRIF5N 説明を表示
Slot1 マザーボード
GA-686LX4
GA-686LX4 Beta BIOS Ver 2.4d (Dec.26, 2000)

DISC2:\BIOS\GIGABYTE\686LX424 説明を表示
GA-6BX7
GA-6BX7 Beta BIOS Ver F5a (Dec.27, 2000)

DISC2:\BIOS\GIGABYTE\6BX714F5 説明を表示
GA-6EMMP
GA-6EMMP(1X) Beta BIOS Ver 2.0f (Dec.06, 2000)

DISC2:\BIOS\GIGABYTE\6EMMP20F 説明を表示
GA-BX2000+
GA-BX2000+ Beta BIOS Ver Fba (Jan.31, 2001)

DISC2:\BIOS\GIGABYTE\BX2000+F 説明を表示
Socket370 マザーボード
GA-6VX7-1394
GA-6VX7-1394 Beta BIOS Ver F6b (Dec.11, 2000)

DISC2:\BIOS\GIGABYTE\6VX71394 説明を表示
GA-6VXD7
GA-6VXD7 Beta BIOS Ver F5a (Feb.08 ,2001)

DISC2:\BIOS\GIGABYTE\6VXD7IF5 説明を表示
GA-6VXDC7
GA-6VXDC7 Beta BIOS Ver F6c (Feb.08, 2001)

DISC2:\BIOS\GIGABYTE\6VXDC7IF 説明を表示
GA-6VXE7+
GA-6VXE7+ Beta BIOS Ver Fab (Jan.31, 2001)

DISC2:\BIOS\GIGABYTE\6VXE7FAB 説明を表示
GA-6WMMC7
GA-6WMMC7 BIOS Ver F6 (Jan.16, 2001)

DISC2:\BIOS\GIGABYTE\6WMMC7F6 説明を表示
GA-6ZM7A
GA-6ZM7A Beta BIOS Ver F1c (Nov.21, 2000)

DISC2:\BIOS\GIGABYTE\6ZM7AF1C 説明を表示


Iwill BIOSアップデート

Iwill
URL:http://www.iwill.net/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Awdflash Version 7.64A

DISC2:\BIOS\IWILL\AWDFLASH 説明を表示
SocketA マザーボード
KA266
KA266 BIOS Feb.15.2001 (version 1.1 & 1.2 only)

DISC2:\BIOS\IWILL\KA0215A 説明を表示
KA266 BIOS Feb.15.2001 (version 1.3 or latter)

DISC2:\BIOS\IWILL\KA0215B 説明を表示
KA266-R
KA266-R BIOS Feb.15.2001 (version 1.1 & 1.2 only)

DISC2:\BIOS\IWILL\KAR0215A 説明を表示
KA266-R BIOS Feb.15.2001 (version 1.3 or latter)

DISC2:\BIOS\IWILL\KAR0215B 説明を表示
Slot1 マザーボード
BD100
BD100 BIOS Dec.03.2000

DISC2:\BIOS\IWILL\BD1203 説明を表示


MSI BIOSアップデート

MSI
URL:http://www.msi.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
SocketA マザーボード
K7T Pro2
K7T Pro2 AWARD BIOS version 2.4

DISC2:\BIOS\MSI\WK7TPRO2 説明を表示
MS-6330
MS-6330 Ver3.0B AWARD BIOS version 2.4

DISC2:\BIOS\MSI\K7T_TURB 説明を表示
MS-6330 AWARD BIOS version 2.4

DISC2:\BIOS\MSI\W6330V24 説明を表示
MS-6330 Lite
MS-6330 Lite AWARD BIOS version 2.4

DISC2:\BIOS\MSI\W6330LIT 説明を表示
Socket423 マザーボード
MS-6339
MS-6339 AWARD BIOS version 1.2

DISC2:\BIOS\MSI\W6339V12 説明を表示
Socket370 マザーボード
MS-6309
MS-6309 V3.0 AMI BIOS version 5.1 (This BIOS for MS-6309 PCB:3.0 Only)

DISC2:\BIOS\MSI\A6309V51 説明を表示
MS-6309/MS-6309 Lite
MS-6309 V2.0/MS-6309 Lite AMI BIOS version 3.3 (This BIOS for PCB 2.0 Only)

DISC2:\BIOS\MSI\A6309V33 説明を表示
MS-6318
MS-6318 AMI BIOS version 1.1

DISC2:\BIOS\MSI\W6318V11 説明を表示
MS-6323
MS-6323 AWARD BIOS version 1.1 (This bios only use on PCB 1.X)

DISC2:\BIOS\MSI\W6323V11 説明を表示
MS-6323 AWARD BIOS version 5.0 (This BIOS for MS-6323 V2.1 Only)

DISC2:\BIOS\MSI\W6323V50 説明を表示
MS-6366
MS-6366 AWARD BIOS version 1.0

DISC2:\BIOS\MSI\W6336-RV 説明を表示
MS-6366 AWARD BIOS version 1.0

DISC2:\BIOS\MSI\W6366V10 説明を表示
MS-6368
MS-6368 Award BIOS version 1.1

DISC2:\BIOS\MSI\W6368V11 説明を表示


SUPERMICRO COMPUTER BIOSアップデート

SUPERMICRO COMPUTER
URL:http://www.supermicro.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Slot2 マザーボード
S2DL3
S2DL3 BIOS R1.1

DISC2:\BIOS\SMICRO\S2DLC091 説明を表示
Slot1 マザーボード
P3DR3/P3DRE
P3DR3/P3DRE BIOS R1.0A

DISC2:\BIOS\SMICRO\DR31091 説明を表示


SOLTEK BIOSアップデート

SOLTEK
URL:http://www.soltek.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award BIOS Flash Utility

DISC2:\BIOS\SOLTEK\AWDFLASH 説明を表示
ドライバ
汎用
VIA AC'97 driver

DISC2:\BIOS\SOLTEK\68MU120A 説明を表示
Socket370 マザーボード
SL-65DV/65DVB/65DV2
SL-65DV/65DVB/65DV2 BIOS (2001/01/31)

DISC2:\BIOS\SOLTEK\65DVB-J8 説明を表示
SL-65EB
SL-65EB BIOS (2001/02/14)

DISC2:\BIOS\SOLTEK\65EB-V2 説明を表示
SL-65FVB
SL-65FVB BIOS (2001/02/01)

DISC2:\BIOS\SOLTEK\65FVB-N3 説明を表示


SOYO Computer BIOSアップデート

SOYO Computer
URL:http://www.soyo.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Award Flash Utility

DISC2:\BIOS\SOYO\AWDFLASH 説明を表示
SocketA マザーボード
K7VTA PRO
K7VTA PRO BIOS revision: K7VTA PRO_2AA1 02/05/2001

DISC2:\BIOS\SOYO\KVTP2AA1 説明を表示
Slot1 マザーボード
7IWM/L
7IWM/L V1.0 BIOS revision: 7IWM/L V1.0_4CA1 02/19/2001

DISC2:\BIOS\SOYO\7WMV4CA1 説明を表示
Socket370 マザーボード
7VBA133
7VBA133 BIOS revision: 7VBA_2AA7 02/22/2001

DISC2:\BIOS\SOYO\7VBA2AA 説明を表示
7VCA
7VCA BIOS revision: 7VCA_2AA7 02/09/2001

DISC2:\BIOS\SOYO\7VCA2AA7 説明を表示
7VCA2
7VCA2 BIOS revision: 7VCA2_2AA2 02/22/2001

DISC2:\BIOS\SOYO\7CA22AA2 説明を表示
7VCA-B
7VCA-B BIOS revision: 7VCA-B_2AA2 02/22/2001

DISC2:\BIOS\SOYO\7CAB2AA2 説明を表示
7VCA-E
7VCA-E BIOS revision: 7VCA-E_2AA2 02/22/2001

DISC2:\BIOS\SOYO\7CAE2AA2 説明を表示


Tekram Technology BIOSアップデート

Tekram Technology
URL:http://www.tekram.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Flash Programming Utility 7.08

DISC2:\BIOS\TEKRAM\AWDFLASH 説明を表示
Socket7 マザーボード
P5H30-WS
P5H30-WS BIOS Version 1.07B 11/19/00

DISC2:\BIOS\TEKRAM\HWS107B 説明を表示


Tyan Computer BIOSアップデート

Tyan Computer
URL:http://www.tyan.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
AWARD BIOS Flash Utility V7.3

DISC2:\BIOS\TYAN\FLASHV73 説明を表示
Socket370 マザーボード
Thunder Hesl
Thunder Hesl - S2567 BIOS V.1.04 02/09/01

DISC2:\BIOS\TYAN\2567V104 説明を表示
Thunder LE
Thunder LE - S2510 BIOS V.1.05 02/09/01

DISC2:\BIOS\TYAN\2510V105 説明を表示
Tiger 200
Tiger 200 - S2505 BIOS V1.02 02/19/01

DISC2:\BIOS\TYAN\2505V102 説明を表示
Tiger LE
Tiger LE - S2515 BIOS V.1.05 02/09/01

DISC2:\BIOS\TYAN\2515V105 説明を表示