パワレポ特選オンラインソフト

パワレポ特選オンラインソフト 75本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] ファイルのコピー／ [image] 説明の参照／ [image] 収録フォルダを開く

Visual Basicで作成されたソフトを使うには、事前にランタイムのインストールが必要です。「POWER REPORT特製サウンドプレイヤー」をインストールすることにより、ランタイムがシステムにインストールされます。なお、Windows 98には、あらかじめVisual Basic 5.0用のランタイムがインストールされています。

Visual Basic 6.0ランタイム インストール用プログラム

POWER REPORT特製サウンドプレイヤー
作者：藤田 伸二 With Grandmaster URL:http://www.na.sakura.ne.jp/~grandmst/
DOS/V POWER REPORT特製サウンドプレイヤーです。
入力支援ツール特集
キーボードやマウスといった入力機器をサポートするソフトを多数収録しました。
新作オンラインソフトウェア
新たにオンラインで公開されたものを中心に、パワレポ初収録のソフトをご紹介します。
バージョンアップ・サポート
過去にパワレポで紹介したソフトのうち、大きなバージョンアップがあったものなどを再収録しました。
定番オンラインソフトウェア
どなたにもお勧めの定番ソフトを、毎月継続して収録しています。
  • 画像・音楽
  • ファイラ・アーカイバ
  • 基本DLL UP!


パワレポ特選オンラインソフト

入力支援ツール特集

ＡｌｔＩＭＥ　２．２７
作者：ＣＨＯＭＢＯ URL:http://www.chombo.com/
日本語入力中にAltキーを押しながら英字キーを押すことで、英字を直接入力できるようにするソフトです。
UP! Windows Me対応 Windows 98対応 Windows 95対応 シェアウェア 700円
猫まねき for Windows 95/98/Me バージョン１．４１
作者：猫の手ソフト 黒とら URL:http://www.remus.dti.ne.jp/~kurotora/
キーカスタマイズ機能とテキスト入力支援機能を搭載したユーティリティです。
UP! Windows 2000対応 シェアウェア 700円
猫まねき for Windows 2000　バージョン１．０３
作者：猫の手ソフト 黒とら URL:http://www.remus.dti.ne.jp/~kurotora/
猫まねきのWindows 2000版です。
窓使いの憂鬱　version 3.18
作者：多賀 奈由太 URL:http://www.ganaware.org/
Windows NT 4.0およびWindows 2000で動作する、汎用キーカスタマイズツールです。
dvorakkr release 2
作者：福野泰介 URL:http://sariel.miyako.co.jp/~uni/
キーボードの配列を「DVORAK」方式に変更することができる常駐ソフトです。
UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 2,200円
Q's Nicolatter　バージョン1.28
作者：Hisashi HORIKAWA URL:http://www2.airnet.ne.jp/pak04955/
NICOLA（親指シフト）配列など、さまざまなキーボード配列で日本語を入力できるようにするソフトです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,500円
スマートコントローラ Ver 1.6
作者：ファイレムソフト URL:http://www.alpha-net.ne.jp/users2/phylum
ショートカットキーを利用してさまざまな機能を実行することができるソフトです。
IBM Rapid Access Keyboard Editor v1.01
作者：大利　祐介 URL:http://yohri.cside2.com/
IBMのデスクトップPC「Aptiva」シリーズの一部の機種に搭載されている「ラピッドアクセスキーボード」の機能を拡張することができるソフトです。
New! Windows Me対応 Windows 98対応 Windows 2000対応 シェアウェア 800円
FKBAR Version 1.1
作者：TRUEWAY URL:http://homepage2.nifty.com/trueway/
IMEやアプリケーションのファンクションキーに対応する機能をデスクトップ上部に表示させることができるソフトです。
KBPrompter バージョン：　1.11
作者：maeda URL:http://www.nn.iij4u.or.jp/~maeda/Software/
フランス語やギリシャ語などを入力するときに、画面上にその言語のキーレイアウトを表示してくれるソフトです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 2,800円
Trail Soft Keyboard 1.04c
作者：ピリカラボ URL:http://ww3.tiki.ne.jp/~k_nakada/
キーマクロ機能を備えたソフトウェアキーボードです。
Dさんの長押しIME起動。 Ver.1.18
作者：Dさん。 URL:http://www2.plala.or.jp/dai/
キーを長く押し続けることにより、IMEのON/OFFを行なうことができるソフトです。
Dさんの日本語じゃなきゃイヤン。　Ver.1.30
作者：Dさん。 URL:http://www2.plala.or.jp/dai/
文字入力時に、自動的にIMEのON/OFFを切り換えてくれるソフトです。
TrackScroll Ver1.64
作者：まここ URL:http://member.nifty.ne.jp/makoko/
トラックボールやマウスなどのポインティングデバイスを使って、画面をスクロールさせることができるソフトです。
DoubleClicker　Version 1.03
作者：Takuma Endo URL:http://hp.vector.co.jp/authors/VA015307/
マウスの左ボタンを長く押すことによって、ダブルクリックと同様の操作を行なうことができるソフトです。
KeyPointer Version 1,0,4,2
作者：System I.F.C. URL:http://www.aurora.dti.ne.jp/~kzs/
キーボードでマウスと同様の操作を行なうことができるソフトです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 シェアウェア 980円～
MAO マウスユーティリティ Version1.04
作者：小松 伸一 URL:http://hp.vector.co.jp/authors/VA007742/
マウスカーソルを回転させることで、スクロールを行なうことができるソフトです。
ハーティー･ラダー
作者：Hearty Ladder Labo. URL:http://www.try-net.or.jp/~takaki/
マウスの右クリックのみで文字入力を行なうことができるソフトです。
CW Mouse Ver. 0.83e
作者：Mr.S(Shinoda) URL:http://tigereye.isc.chubu.ac.jp/~sailor/
マウスのボタンをクリックしてモールス信号を入力することにより、キー入力を行なうことができるソフトです。
JoytoMouse 1.14
作者：あきき URL:http://www4.justnet.ne.jp/~kitama/
ゲームパッドをマウスの代わりに使えるようにするソフトです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
パッドdeマウス Version 2.02
作者：和泉家 URL:http://www.eva.hi-ho.ne.jp/izumiya/
ゲームパッドでマウス操作を行なうことができるソフトです。
JoyAdapter　Ver1.31
作者：岡本圭司（K2） URL:http://www.interq.or.jp/kansai/se884kyt/cc/
ジョイスティック、ジョイパッドなどのゲームデバイスを使ってキーボードおよびマウスの操作を行なうツールです。
UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,800円
どこドア Ver. 4.11
作者：Team Quickware URL:http://member.nifty.ne.jp/ritmo/quickware.htm
TCP/IP接続されているほかのマシンのキーボード、マウスを操作することができる、簡易リモートコントロールソフトです。
Pseudo-Reconversion - 疑似再変換 for MS-IME98
作者：ごとーた URL:http://www.ceres.dti.ne.jp/~goto-ta/
Microsoft IME 98から搭載された再変換機能を、さまざまなソフトで使えるようにするソフトです。
typnd version 1.0.2
作者：いずみ URL:http://www2.osk.3web.ne.jp/~izmi/
キーボードを打つ際に、タイプライターのような音を出すことができるソフトです。


ＡｌｔＩＭＥ　２．２７

作者:ＣＨＯＭＢＯ
URL:http://www.chombo.com/

日本語入力中にAltキーを押しながら英字キーを押すことで、英字を直接入力できるようにするソフトです。IMEのON/OFFをAltキー・変換キーで行なうことや、CtrlキーとCapsキーを入れ換えることも可能です。

Altime.txt

DISC1:\OLS\ALTIME227

ボタンをクリックするとインストールを行なえます。


猫まねき for Windows 95/98/Me バージョン１．４１

作者:猫の手ソフト 黒とら
URL:http://www.remus.dti.ne.jp/~kurotora/

キーカスタマイズ機能とテキスト入力支援機能を搭載したユーティリティです。単独のキーの入れ換えはもちろん、AltキーやShiftキーなどと組み合わせたキーの入れ換えを定義することもできます。また、ウィンドウごとに別のキー設定を適用することも可能です。

readme.txt

DISC1:\OLS\NMK141


猫まねき for Windows 2000　バージョン１．０３

作者:猫の手ソフト 黒とら
URL:http://www.remus.dti.ne.jp/~kurotora/

猫まねきのWindows 2000版です。

readme.txt

DISC1:\OLS\NM2K103


窓使いの憂鬱　version 3.18

作者:多賀 奈由太
URL:http://www.ganaware.org/

Windows NT 4.0およびWindows 2000で動作する、汎用キーカスタマイズツールです。設定はテキストファイルに独自の文法で設定文を書くことにより行なうため、多少分かりづらいものの、その分高度な設定を行なうことができます。ウィンドウのクラス名、タイトル名によって設定を変えることも可能です。

DISC1:\OLS\MAYU-3_18


dvorakkr release 2

作者:福野泰介
URL:http://sariel.miyako.co.jp/~uni/

キーボードの配列を「DVORAK」方式に変更することができる常駐ソフトです。

dvorak.txt

DISC1:\OLS\DVORAKKR_R2


Q's Nicolatter　バージョン1.28

作者:Hisashi HORIKAWA
URL:http://www2.airnet.ne.jp/pak04955/

NICOLA（親指シフト）配列など、さまざまなキーボード配列で日本語を入力できるようにするソフトです。初期設定でNICOLA、OASYS、TRON、新JIS、50音配列が使えるほか、自分で配列をカスタマイズすることも可能です。

INDEX.HTM

DISC1:\OLS\QNICO128


スマートコントローラ Ver 1.6

作者:ファイレムソフト
URL:http://www.alpha-net.ne.jp/users2/phylum

ショートカットキーを利用してさまざまな機能を実行することができるソフトです。ショートカットキーを自由に組み合わせることができ、アプリケーションの起動や音量調節、バッテリ残量確認、電源オフなどの機能を割り当てることができます。

ReadMe.txt

DISC1:\OLS\SMCON16


IBM Rapid Access Keyboard Editor v1.01

作者:大利　祐介
URL:http://yohri.cside2.com/

IBMのデスクトップPC「Aptiva」シリーズの一部の機種に搭載されている「ラピッドアクセスキーボード」の機能を拡張することができるソフトです。それぞれのボタンにさまざまなソフトを割り当てることができます。

Readme.txt

DISC1:\OLS\KEYEDIT


FKBAR Version 1.1

作者:TRUEWAY
URL:http://homepage2.nifty.com/trueway/

IMEやアプリケーションのファンクションキーに対応する機能をデスクトップ上部に表示させることができるソフトです。定義ファイルを作成することで、さまざまなアプリケーションに対応することができます。

README.TXT

DISC1:\OLS\FKBAR110


KBPrompter バージョン：　1.11

作者:maeda
URL:http://www.nn.iij4u.or.jp/~maeda/Software/

フランス語やギリシャ語などを入力するときに、画面上にその言語のキーレイアウトを表示してくれるソフトです。

ReadMe.txt

DISC1:\OLS\KBPROMPTER111


Trail Soft Keyboard 1.04c

作者:ピリカラボ
URL:http://ww3.tiki.ne.jp/~k_nakada/

キーマクロ機能を備えたソフトウェアキーボードです。

Readme.txt

DISC1:\OLS\TSK104


Dさんの長押しIME起動。 Ver.1.18

作者:Dさん。
URL:http://www2.plala.or.jp/dai/

キーを長く押し続けることにより、IMEのON/OFFを行なうことができるソフトです。

readme.txt

DISC1:\OLS\NAGA118


Dさんの日本語じゃなきゃイヤン。　Ver.1.30

作者:Dさん。
URL:http://www2.plala.or.jp/dai/

文字入力時に、自動的にIMEのON/OFFを切り換えてくれるソフトです。ウィンドウのタイトルや入力欄のラベルに応じてIMEのON/OFFを設定することができます。文字入力位置にIMEの状態を表示したりすることも可能です。

readme.txt

DISC1:\OLS\IYAN130


TrackScroll Ver1.64

作者:まここ
URL:http://member.nifty.ne.jp/makoko/

トラックボールやマウスなどのポインティングデバイスを使って、画面をスクロールさせることができるソフトです。左ボタンを押しながら右ボタンを押すことによりスクロールモードへ移行し、マウスの移動によりスクロールを行なうことができるようになります

readme.htm

DISC1:\OLS\TS164


DoubleClicker　Version 1.03

作者:Takuma Endo
URL:http://hp.vector.co.jp/authors/VA015307/

マウスの左ボタンを長く押すことによって、ダブルクリックと同様の操作を行なうことができるソフトです。

readme.txt

DISC1:\OLS\DCLCK103


KeyPointer Version 1,0,4,2

作者:System I.F.C.
URL:http://www.aurora.dti.ne.jp/~kzs/

キーボードでマウスと同様の操作を行なうことができるソフトです。単独のキーでマウスカーソルを斜めに移動させることも可能です。

Kpointer.txt

DISC1:\OLS\KPOINTER


MAO マウスユーティリティ Version1.04

作者:小松 伸一
URL:http://hp.vector.co.jp/authors/VA007742/

マウスカーソルを回転させることで、スクロールを行なうことができるソフトです。

MAO.htm

DISC1:\OLS\MAO104


ハーティー･ラダー

作者:Hearty Ladder Labo.
URL:http://www.try-net.or.jp/~takaki/

マウスの右クリックのみで文字入力を行なうことができるソフトです。入力した文字から文章を絞り込んで表示することができるので、入力の手間を減らすことができます。また、メーラーも搭載しています。

HeartyLdr.txt

DISC1:\OLS\HEARTY


CW Mouse Ver. 0.83e

作者:Mr.S(Shinoda)
URL:http://tigereye.isc.chubu.ac.jp/~sailor/

マウスのボタンをクリックしてモールス信号を入力することにより、キー入力を行なうことができるソフトです。

CW_MOUSE.TXT

DISC1:\OLS\CWM_083E


JoytoMouse 1.14

作者:あきき
URL:http://www4.justnet.ne.jp/~kitama/

ゲームパッドをマウスの代わりに使えるようにするソフトです。CtrlキーやShiftキー、Enterキーなどのキーをボタンに割り当てることもできます。

JoytoMouse.txt

DISC1:\OLS\JOYTOMOUSE


パッドdeマウス Version 2.02

作者:和泉家
URL:http://www.eva.hi-ho.ne.jp/izumiya/

ゲームパッドでマウス操作を行なうことができるソフトです。ソフトウェアキーボードが搭載されており、ゲームパッドからも文字を入力することが可能です。

DISC1:\OLS\PADMK202


JoyAdapter　Ver1.31

作者:岡本圭司（K2）
URL:http://www.interq.or.jp/kansai/se884kyt/cc/

ジョイスティック、ジョイパッドなどのゲームデバイスを使ってキーボードおよびマウスの操作を行なうツールです。3ボタンマウスの中ボタン（IntelliMouseのホイールなど）にも対応し、加速、減速、連射なども行なえるマウス操作機能と、連射をサポートしたキーボード操作機能があります。複数のキー入力を一つのボタンに割り当てるマクロ機能なども備えています。

JoyAdptr.txt

DISC1:\OLS\JA131


どこドア Ver. 4.11

作者:Team Quickware
URL:http://member.nifty.ne.jp/ritmo/quickware.htm

TCP/IP接続されているほかのマシンのキーボード、マウスを操作することができる、簡易リモートコントロールソフトです。画面の左右両端で左クリックすると、指定した移動先にワープすることができます。IntelliMouseを利用している場合は、移動先でもホイールの機能を利用することが可能です。

README.TXT

DISC1:\OLS\DKDR0411


Pseudo-Reconversion - 疑似再変換 for MS-IME98

作者:ごとーた
URL:http://www.ceres.dti.ne.jp/~goto-ta/

Microsoft IME 98から搭載された再変換機能を、さまざまなソフトで使えるようにするソフトです。Microsoft IME 98以降がインストールされていれば、ATOKなどでも再変換を行なうことが可能です。

psdrecnv.html

DISC1:\OLS\PSDR10B5


typnd version 1.0.2

作者:いずみ
URL:http://www2.osk.3web.ne.jp/~izmi/

キーボードを打つ際に、タイプライターのような音を出すことができるソフトです。

typnd.html

DISC1:\OLS\TYPND1_0_2


パワレポ特選オンラインソフト

新作オンラインソフトウェア

AceDiary V2.10
作者：井俣和幸 URL:http://www.d8.dion.ne.jp/~aro/
予定と日記を簡単に記入することができるソフトです。
コピット！ version 1.2
作者：梅村 博一（梅ちゃん堂） URL:http://www1.plala.or.jp/umechan/
ダイアログやリストボックス上に表示されている文字列など、通常の方法ではコピーできない文字列をコピーするためのソフトです。
PATH検索プログラム【どこ？】 Version 1.0
作者：ちゃぱん URL:http://www.mecha.ne.jp/~chapan/
環境変数のPATHに登録されているフォルダから、ファイルを探し出すことができるソフトです。
Elle　CD-R　バージョン 1.05
作者：ISAO&葉月☆へきる URL:http://elletime.hoops.ne.jp/
自動起動するCDを作るためのAUTORUN.INFを簡単に作成することができるソフトです。
窓を動かすんデス。 Version 0.4
作者：とやま URL:http://ccdd.virtualave.net/
キーボード上から、アクティブなウィンドウとその後ろのウィンドウを動かすことができるソフトです。
デフラグマニア ver 1.02
作者：村山 智春 URL:http://www.geocities.co.jp/SiliconValley-PaloAlto/9372/
デフラグやスキャンディスクを、Windowsのシェルが起動される前に実行することができるソフトです。
nkf32win Version 1.00
作者：matusoft URL:http://www.matusoft.com/
漢字コードを相互に変換することができるnkf32.exeをGUIから利用することができるフロントエンドです。
ThaiClip Ver. 1.2.0
作者：SOUNDER Corp. Hideaki Kawai
クリップボードを経由することでMicrosft Wordにタイ語、台湾語、北京語のテキストを表示させることができるソフトです。
え！タグ　Ver1.00
作者：野澤直城(のっさん) URL:http://www2.ocn.ne.jp/~nossan/
feel H"やH"で利用することができる絵文字を入力することができるソフトです。
携Ｐダイヤルチェッカー　1.0
作者：尾崎 康成 URL:http://homepage1.nifty.com/oza/
市販のメモリダイヤル編集ソフトとデータリンクケーブルを利用して携帯電話のアドレス管理をする際に、携帯電話から取り込んだ電話帳と、パソコンで作成した電話帳を簡単に比較することができるソフトです。
鍋エディタ　Version 3.10
作者：鍋テック URL:http://www.try-net.or.jp/~nabetech/
基本性能を押さえた軽量なエディタソフトです。
Netscape Navigator キャッシュ・チェンジ　Ｎｅｔｓｃａｐｅ６対応版 Ver 0.7
作者：ちにゃと ＆ ぱにっくすたじお URL:http://www2.cnet.ne.jp/chinya/
Netscape Navigator／Netscape 6のキャッシュファイルの情報を一覧に表示して、必要な情報をハードディスクへ保存することができるソフトです。
Color Setting System for S　v.0.24
作者：BIBI/soze URL:http://bibi.g--z.com/delphi/
カラーコードを取得することができるソフトです。
インターネット日記　v1.22
作者：ssx336@geocities.co.jp URL:http://www.geocities.co.jp/Technopolis/3096/
Internet Explorerの「履歴」に保存されたインターネットへアクセス履歴を、HTML文書に変換することができるソフトです。
Bill Version 1.00
作者：深澤 亮（Fukapon） URL:http://homepage1.nifty.com/fukapon/
キーボード上のScroll Lockのランプを、メールが到着した際に点灯させることができるメールチェッカーです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 2,000円
FavoritesSearch～お気に入り検索～　Ver.01-08
作者：PCN URL:http://www.zephyr.dti.ne.jp/~pcn/
Internet Explorerのお気に入りや、Netscape Navigatorのブックマークファイルを読み込んでデータベース化し、検索を行なうことができるソフトです。
遠隔ダウンロード依頼システム/”うぐぅ”＆”秋子さん” Ver 0.3
作者：XERE 大橋光則 URL:http://hp.vector.co.jp/authors/VA023898/
実際にダウンロードを行なうサーバーと、サーバーへダウンロードしたいファイルのURLを送信するクライアントにより構成されたダウンロードツールです。
MPx2WAV32G Version 1.20a --MPEG Audio Decoder--
作者：ベイガー URL:http://www.ix.sakura.ne.jp/~altema/
MP3形式のファイルを、WAVEファイルへと簡単に変換することができるソフトです。
PetitPlayer Light(ぷっちぷれ ライト) Version 1.03
作者：穂積小次郎 URL:http://hp.vector.co.jp/authors/VA021735/
MP3ファイルをバックグラウンドで再生させることに特化したソフトです。
Screen Saver Aqua ver 0.60
作者：わいわい URL:http://www.geocities.co.jp/SiliconValley/1145/
デスクトップを、揺らめく水面のように表示するスクリーンセーバーです。
SMF to SGT Converter Version 1.3.0.0
作者：和田 昌司 URL:http://www.necoware.com/~dearna/
MIDIファイルを、DirectMusicのSegmentファイルに変換することができるソフトです。
twp remote amp ver 0.20 beta
作者：やなぎ／小柳順裕 URL:http://hp.vector.co.jp/authors/VA023213/
WinampとSCMPXをタスクトレイ上から操作することができるソフトです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 3,700円
DIGITAL Gretchen 1.0.6
作者：新井清嗣 (Excla Inc.) URL:http://www.excla.com/
Pentium 4のSSE2（Streaming SIMD Extensions 2）に対応した波形編集ソフトです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
ArcDiff V1.0.2
作者：MORIMOTO Shouji URL:http://www2.neweb.ne.jp/wd/morimoto/jp/
圧縮ファイル内のファイルを、展開せずに比較することができるソフトです。
03-PrnFan ～ぜろさんぷりんたふぁんたじー Ver 1.0 R0
作者：桜乃明日華・みね URL:http://www.et.sakura.ne.jp/~skr/
ファイルをドラッグ＆ドロップして、印刷ボタンを押すだけで、簡単に画像を用紙一杯に印刷することができるソフトです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 2,500円
arc　Ver3.36
作者：ウェイドソフトウェアオーガナイザー URL:http://www.sky.sannet.ne.jp/wade/
最大25万個のフォルダ、ファイルを監視することができる、世代管理機能を搭載した高性能バックアップソフトです。
ErrorMaker　ver 3.00
作者：もぐ URL:http://earthdragon.hoops.livedoor.com/
強制的にエラーを発生させることができるソフトです。
Rec?Rec! Release 1.01
作者：イサ URL:http://www1.neweb.ne.jp/wb/lafrance/
Webページを簡単な操作で丸ごとダウンロードすることができるソフトです。
tem 2.0 Build 05 01.02.18 for Win98
作者：ゆあ URL:http://ww2.tiki.ne.jp/~yuarin/toy/
タスクバーと同様の操作を、小さなウィンドウで行なうことができるユーティリティです。
MonitorPower Ver.1.15
作者：miniminitools project
モニタをサスペンド状態にしたり、電源を切ったりすることができるツールです。
Windows Shutdown Timer Version 2.63
作者：Alysh URL:http://www.exl-net.com/sl/
Windowsを、時刻や指定したアプリケーションの終了時など、設定した条件に合わせて終了させることができるソフトです。
ＶＦＬＷ　Ver.1.70
作者：Dr.陳
FDをイメージファイル化して保存することができるソフトです。
にゃあどす　0.09
作者：はやま かおる URL:http://hp.vector.co.jp/authors/VA009797/
ヒストリ機能やエイリアス機能、キーカスタマイズ機能を搭載した、簡易コマンドラインシェルです。
Dragon's Star　バージョン 1.03
作者：M.o.J URL:http://hp.vector.co.jp/authors/VA020046/
ほかの惑星へと移民した人々からの連絡が途絶えたため派遣された調査団の一人となって、原因を究明し無事帰還するというストーリのRPGです。
ＲＡＤＩＣＯＮ　　ＡＤＶＥＮＴＵＲＥ　1.4a
作者：Рнаме URL:http://userwww.aimnet.ne.jp/user/ishidamr/gravity/gravity.html
ショット、特殊武器、ジャンプを駆使してクリアを目指すアクションゲームです。
Code Template Ver.1.02
作者：古川 佳靖（風助） URL:http://www02.so-net.ne.jp/~fyoshi/
カーソル位置にテンプレートを挿入することができる、Microsoft VisualC++ 6.0用のアドインです。
BCC Developer 1.0.0
作者：三浦淳
BorlandのC++ Compiler 5.5専用の統合開発環境です。
デバックウインドウ ver1.02
作者：ホンプー URL:http://www.top.or.jp/~honpu/
Windowsプログラミングにおいて、C標準ライブラリのprintfと同様の関数を使用して、手軽にデバックを行なうことができるソフトです。
Browser Returns　Ver2.11 正式公開版
作者：Asaka URL:http://www.proc.org.tohoku.ac.jp/~asaka/soft/
NEC PC-9801/9821とその互換機上のMS-DOSで動作するWebブラウザです。
TEEN v0.36a
作者：XMaZ Project URL:http://www.pc88.gr.jp/~teen/
NEC PC-9801/9821とその互換機上のMS-DO上で動作するTCP/IPプロトコルスタックです。


AceDiary V2.10

作者:井俣和幸
URL:http://www.d8.dion.ne.jp/~aro/

予定と日記を簡単に記入することができるソフトです。3カ月分のカレンダーと、3日分の予定、日記を同時に表示させることができます。

  • 特定の機能（ワンタッチ検索機能、日記データのインポート／エクスポート）を行なうにはユーザー登録が必要となります。その場合には登録料は2,000円となります。

Readme.txt

DISC1:\OLS\ACEDIA05


コピット！ version 1.2

作者:梅村 博一（梅ちゃん堂）
URL:http://www1.plala.or.jp/umechan/

ダイアログやリストボックス上に表示されている文字列など、通常の方法ではコピーできない文字列をコピーするためのソフトです。

Readme.txt

DISC1:\OLS\COPIT1_2


PATH検索プログラム【どこ？】 Version 1.0

作者:ちゃぱん
URL:http://www.mecha.ne.jp/~chapan/

環境変数のPATHに登録されているフォルダから、ファイルを探し出すことができるソフトです。

Doko.txt

DISC1:\OLS\DOKO


Elle　CD-R　バージョン 1.05

作者:ISAO&葉月☆へきる
URL:http://elletime.hoops.ne.jp/

自動起動するCDを作るためのAUTORUN.INFを簡単に作成することができるソフトです。

はじめに.txt

DISC1:\OLS\ELLECDR105


窓を動かすんデス。 Version 0.4

作者:とやま
URL:http://ccdd.virtualave.net/

キーボード上から、アクティブなウィンドウとその後ろのウィンドウを動かすことができるソフトです。

readme.txt

DISC1:\OLS\MADO_MOVE04


デフラグマニア ver 1.02

作者:村山 智春
URL:http://www.geocities.co.jp/SiliconValley-PaloAlto/9372/

デフラグやスキャンディスクを、Windowsのシェルが起動される前に実行することができるソフトです。

DISC1:\OLS\MDEFRAG


nkf32win Version 1.00

作者:matusoft
URL:http://www.matusoft.com/

漢字コードを相互に変換することができるnkf32.exeをGUIから利用することができるフロントエンドです。nkf32.exeも同梱されています。

DISC1:\OLS\NKFW100


ThaiClip Ver. 1.2.0

作者:SOUNDER Corp. Hideaki Kawai

クリップボードを経由することでMicrosft Wordにタイ語、台湾語、北京語のテキストを表示させることができるソフトです。通常、タイ語のテキストをクリップボードからWordに貼り付けると文字化けしてしまいますが、このソフトを通すことで文字化けが起こらないようにすることができます。

README.TXT

DISC1:\OLS\TC120


え！タグ　Ver1.00

作者:野澤直城(のっさん)
URL:http://www2.ocn.ne.jp/~nossan/

feel H"やH"で利用することができる絵文字を入力することができるソフトです。feel H"やH"から送られてきたメールの絵文字を確認することもできます。

Readme.txt

DISC1:\OLS\ICONLIST


携Ｐダイヤルチェッカー　1.0

作者:尾崎 康成
URL:http://homepage1.nifty.com/oza/

市販のメモリダイヤル編集ソフトとデータリンクケーブルを利用して携帯電話のアドレス管理をする際に、携帯電話から取り込んだ電話帳と、パソコンで作成した電話帳を簡単に比較することができるソフトです。

Readme.txt

DISC1:\OLS\KPDCHK


鍋エディタ　Version 3.10

作者:鍋テック
URL:http://www.try-net.or.jp/~nabetech/

基本性能を押さえた軽量なエディタソフトです。スクリプト言語を搭載しており、さまざまな拡張を行なうことができます。

ReadMe.txt

DISC1:\OLS\NTED310


Netscape Navigator キャッシュ・チェンジ　Ｎｅｔｓｃａｐｅ６対応版 Ver 0.7

作者:ちにゃと ＆ ぱにっくすたじお
URL:http://www2.cnet.ne.jp/chinya/

Netscape Navigator／Netscape 6のキャッシュファイルの情報を一覧に表示して、必要な情報をハードディスクへ保存することができるソフトです。URLや日付別に表示させることができ、簡単に目的のファイルを選ぶことができます。

ccache07ReadMe.html

DISC1:\OLS\CCACHE07


Color Setting System for S　v.0.24

作者:BIBI/soze
URL:http://bibi.g--z.com/delphi/

カラーコードを取得することができるソフトです。配色サンプルを表示させることができ、特定の背景色において見やすい文字色などを簡単に探し出すことができます。また、デスクトップ上の色を取得することも可能です。

csss.txt

DISC1:\OLS\CSSS024


インターネット日記　v1.22

作者:ssx336@geocities.co.jp
URL:http://www.geocities.co.jp/Technopolis/3096/

Internet Explorerの「履歴」に保存されたインターネットへアクセス履歴を、HTML文書に変換することができるソフトです。

readme.txt

DISC1:\OLS\NIKKI


Bill Version 1.00

作者:深澤 亮（Fukapon）
URL:http://homepage1.nifty.com/fukapon/

キーボード上のScroll Lockのランプを、メールが到着した際に点灯させることができるメールチェッカーです。

Bill.txt

DISC1:\OLS\BILL100


FavoritesSearch～お気に入り検索～　Ver.01-08

作者:PCN
URL:http://www.zephyr.dti.ne.jp/~pcn/

Internet Explorerのお気に入りや、Netscape Navigatorのブックマークファイルを読み込んでデータベース化し、検索を行なうことができるソフトです。Webページの本文を自動的に取得し、全文検索を行なうことも可能です。

DISC1:\OLS\FAVORITESWIN95


遠隔ダウンロード依頼システム/”うぐぅ”＆”秋子さん” Ver 0.3

作者:XERE 大橋光則
URL:http://hp.vector.co.jp/authors/VA023898/

実際にダウンロードを行なうサーバーと、サーバーへダウンロードしたいファイルのURLを送信するクライアントにより構成されたダウンロードツールです。

あゆしすてむ.txt

DISC1:\OLS\AYUSYS


MPx2WAV32G Version 1.20a --MPEG Audio Decoder--

作者:ベイガー
URL:http://www.ix.sakura.ne.jp/~altema/

MP3形式のファイルを、WAVEファイルへと簡単に変換することができるソフトです。

readme.txt

DISC1:\OLS\MPWAV12A


PetitPlayer Light(ぷっちぷれ ライト) Version 1.03

作者:穂積小次郎
URL:http://hp.vector.co.jp/authors/VA021735/

MP3ファイルをバックグラウンドで再生させることに特化したソフトです。ショートカットキーから、再生や停止などの操作を行なうことができます。

PetitPlayer.txt

DISC1:\OLS\PETITPLAYERLIGHT103


Screen Saver Aqua ver 0.60

作者:わいわい
URL:http://www.geocities.co.jp/SiliconValley/1145/

デスクトップを、揺らめく水面のように表示するスクリーンセーバーです。

s_aqua.txt

DISC1:\OLS\S_AQUA60


SMF to SGT Converter Version 1.3.0.0

作者:和田 昌司
URL:http://www.necoware.com/~dearna/

MIDIファイルを、DirectMusicのSegmentファイルに変換することができるソフトです。

readme.txt

DISC1:\OLS\SMF2SGT_1300


twp remote amp ver 0.20 beta

作者:やなぎ／小柳順裕
URL:http://hp.vector.co.jp/authors/VA023213/

WinampとSCMPXをタスクトレイ上から操作することができるソフトです。

Readme.txt

DISC1:\OLS\TWP_RA020B


DIGITAL Gretchen 1.0.6

作者:新井清嗣 (Excla Inc.)
URL:http://www.excla.com/

Pentium 4のSSE2（Streaming SIMD Extensions 2）に対応した波形編集ソフトです。MP3やWMAファイルを作成することが可能です。

  • Windows Media Technologyを使用しますので、最新版のWindows Media Playerとwmaudioredist.exeをインストールしてください。

DISC1:\OLS\GRET106A Windows Me/98用
DISC1:\OLS\GRET106W Windows 2000用
DISC1:\OLS\GRET106N Windows NT4.0用
DISC1:\OLS\WMAUDIOREDIST wmaudioredist.exe


ArcDiff V1.0.2

作者:MORIMOTO Shouji
URL:http://www2.neweb.ne.jp/wd/morimoto/jp/

圧縮ファイル内のファイルを、展開せずに比較することができるソフトです。LZH、ZIP、CAB、RAR形式に対応しています。

readme.txt

DISC1:\OLS\ARCDIFF1_0_2


03-PrnFan ～ぜろさんぷりんたふぁんたじー Ver 1.0 R0

作者:桜乃明日華・みね
URL:http://www.et.sakura.ne.jp/~skr/

ファイルをドラッグ＆ドロップして、印刷ボタンを押すだけで、簡単に画像を用紙一杯に印刷することができるソフトです。BMP形式とJPEG形式に対応しています。

readme.txt

DISC1:\OLS\03PRNFAN


arc　Ver3.36

作者:ウェイドソフトウェアオーガナイザー
URL:http://www.sky.sannet.ne.jp/wade/

最大25万個のフォルダ、ファイルを監視することができる、世代管理機能を搭載した高性能バックアップソフトです。差分バックアップシステムにより、世代管理をしていてもファイルサイズを抑えることができます。

readme.htm

DISC1:\OLS\ARC


ErrorMaker　ver 3.00

作者:もぐ
URL:http://earthdragon.hoops.livedoor.com/

強制的にエラーを発生させることができるソフトです。「0による除算」、「一般保護違反」など、エラーの種類を指定してエラーを起すことができます。

ReadMe.txt

DISC1:\OLS\ERRMAKE


Rec?Rec! Release 1.01

作者:イサ
URL:http://www1.neweb.ne.jp/wb/lafrance/

Webページを簡単な操作で丸ごとダウンロードすることができるソフトです。

RRecReadme.htm

DISC1:\OLS\RREC102F


tem 2.0 Build 05 01.02.18 for Win98

作者:ゆあ
URL:http://ww2.tiki.ne.jp/~yuarin/toy/

タスクバーと同様の操作を、小さなウィンドウで行なうことができるユーティリティです。タスクバーを表示しないようにする機能もあります。

tem.hlp

DISC1:\OLS\TEM20


MonitorPower Ver.1.15

作者:miniminitools project

モニタをサスペンド状態にしたり、電源を切ったりすることができるツールです。

MonitorPower.txt

DISC1:\OLS\MP115


Windows Shutdown Timer Version 2.63

作者:Alysh
URL:http://www.exl-net.com/sl/

Windowsを、時刻や指定したアプリケーションの終了時など、設定した条件に合わせて終了させることができるソフトです。

Readme.txt

DISC1:\OLS\WST263


ＶＦＬＷ　Ver.1.70

作者:Dr.陳

FDをイメージファイル化して保存することができるソフトです。

VFLW.DOC

DISC1:\OLS\VFLW170


にゃあどす　0.09

作者:はやま かおる
URL:http://hp.vector.co.jp/authors/VA009797/

ヒストリ機能やエイリアス機能、キーカスタマイズ機能を搭載した、簡易コマンドラインシェルです。UNIXシェルの「tcsh」ライクな編集機能も搭載しており、標準のキー割り当てはtcshライクになっています。

nyados.txt

DISC1:\OLS\NYADOS009


Dragon's Star　バージョン 1.03

作者:M.o.J
URL:http://hp.vector.co.jp/authors/VA020046/

ほかの惑星へと移民した人々からの連絡が途絶えたため派遣された調査団の一人となって、原因を究明し無事帰還するというストーリのRPGです。

installation.htm

DISC1:\OLS\DS


ＲＡＤＩＣＯＮ　　ＡＤＶＥＮＴＵＲＥ　1.4a

作者:Рнаме
URL:http://userwww.aimnet.ne.jp/user/ishidamr/gravity/gravity.html

ショット、特殊武器、ジャンプを駆使してクリアを目指すアクションゲームです。

readme.txt

DISC1:\OLS\RAD_ADV


Code Template Ver.1.02

作者:古川 佳靖（風助）
URL:http://www02.so-net.ne.jp/~fyoshi/

カーソル位置にテンプレートを挿入することができる、Microsoft VisualC++ 6.0用のアドインです。

Readme.txt

DISC1:\OLS\CODE102


BCC Developer 1.0.0

作者:三浦淳

BorlandのC++ Compiler 5.5専用の統合開発環境です。動作が軽く、簡易プロジェクト管理や高速文字列検索などの機能を搭載しています。

readme.txt

DISC1:\OLS\BCCDEV10


デバックウインドウ ver1.02

作者:ホンプー
URL:http://www.top.or.jp/~honpu/

Windowsプログラミングにおいて、C標準ライブラリのprintfと同様の関数を使用して、手軽にデバックを行なうことができるソフトです。

readme.txt

DISC1:\OLS\DEBUGWINDOW102


Browser Returns　Ver2.11 正式公開版

作者:Asaka
URL:http://www.proc.org.tohoku.ac.jp/~asaka/soft/

NEC PC-9801/9821とその互換機上のMS-DOSで動作するWebブラウザです。LAN接続、PPP接続、TCP/IPネットワーク接続に対応しています。

README.TXT

DISC1:\OLS\BR98211


TEEN v0.36a

作者:XMaZ Project
URL:http://www.pc88.gr.jp/~teen/

NEC PC-9801/9821とその互換機上のMS-DO上で動作するTCP/IPプロトコルスタックです。ダイアルアップPPPでインターネットへ接続したり、LANに接続したりすることが可能になります。

README_D.DOC　標準版、MCD版
README_E.DOC　Ethernet版

DISC1:\OLS\TEEN036A 標準版、MCD版
DISC1:\OLS\TEEE036A Ethernet版


パワレポ特選オンラインソフト

バージョンアップ・サポート

ＤｉｒｅｃｔＸ８．０　Ｆｏｒ　ＮＥＣ９８２１　Ver 1.30
作者：Ｆｅｌｄｌｏｔｏｓ URL:http://hp.vector.co.jp/authors/VA007918/
DirectX 8.0aをNEC PC-9821シリーズにインストールできるようにするためのパッチプログラムです。
UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 2,000円
Lite Ver 1.08a
作者：Nemo URL:http://www.jah.ne.jp/~nemo1/lite/
ランタイムなどを一切必要とせず、フロッピーディスク1枚に入る小さくて軽いWebブラウザです。
新NyaonyaoDynamicHTMLMaker Ver15
作者：杉本 雅広 URL:http://nyao.fly.to/
軌跡の表示や色の変化などの効果を持つDynamic HTMLを、簡単に作成することができるソフトです。
UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,600円
ToroGrapher Ver1.18
作者：とろ郎 URL:http://homepage1.nifty.com/tororo/
スライドショーや画像ファイルの連続加工、一括リサイズなど豊富な機能を備えたフォトレタッチソフトです。


ＤｉｒｅｃｔＸ８．０　Ｆｏｒ　ＮＥＣ９８２１　Ver 1.30

作者:Ｆｅｌｄｌｏｔｏｓ
URL:http://hp.vector.co.jp/authors/VA007918/

DirectX 8.0aをNEC PC-9821シリーズにインストールできるようにするためのパッチプログラムです。

  • 4月号にてWindows Me/NT 4.0対応と表記いたしましたが、正しくは対応しておりません。作者様および読者のみなさまにご迷惑をおかけしたことをお詫びいたします。

DX8NEC98.TXT

DISC1:\OLS\DX8NEC98


Lite Ver 1.08a

作者:Nemo
URL:http://www.jah.ne.jp/~nemo1/lite/

ランタイムなどを一切必要とせず、フロッピーディスク1枚に入る小さくて軽いWebブラウザです。本バージョンよりiモード端末のエミュレーション機能が搭載されました。

Readme.htm

DISC1:\OLS\LITE108I


新NyaonyaoDynamicHTMLMaker Ver15

作者:杉本 雅広
URL:http://nyao.fly.to/

軌跡の表示や色の変化などの効果を持つDynamic HTMLを、簡単に作成することができるソフトです。

  • インストールの際、標準の展開先指定はCD-ROMドライブになっているため、必ずハードディスク上のドライブに展開先を変更してください。

DISC1:\OLS\DYNAMIC


ToroGrapher Ver1.18

作者:とろ郎
URL:http://homepage1.nifty.com/tororo/

スライドショーや画像ファイルの連続加工、一括リサイズなど豊富な機能を備えたフォトレタッチソフトです。BMPとJPEG、PNG形式の画像に対応しています。

DISC1:\OLS\TRG118S


パワレポ特選オンラインソフト

画像・音楽

SCMPX v1.51
作者：CH3 URL:http://www.din.or.jp/~ch3/
動作が軽くて高機能な、MPEG Audioプレイヤー＆エンコーダです。
Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
Able CV for Windows95/98/NT Version 4.2
作者：H&C.Yoda URL:http://member.nifty.ne.jp/h_c_yoda/
類似画像検索などのさまざまな機能を搭載した、高性能な画像管理ソフトです。


SCMPX v1.51

作者:CH3
URL:http://www.din.or.jp/~ch3/

動作が軽くて高機能な、MPEG Audioプレイヤー＆エンコーダです。プレイリストやID3タグの表示など標準的な機能に加えて、タイトル表示部分に表示するID3タグのカスタマイズ、小型化、などを行なえます。エンコーダ部分では、複数のファイルをリストに登録して一括でエンコードを行なったり、MP3ファイルからWAVEへのデコードを行なったり、MPEGファイルからMPEG Audio（MP1、MP2）を抽出したりなど、さまざまな独自機能を持っています。

SCMPX.TXT

DISC1:\OLS\SMXWIN151


Able CV for Windows95/98/NT Version 4.2

作者:H&C.Yoda
URL:http://member.nifty.ne.jp/h_c_yoda/

類似画像検索などのさまざまな機能を搭載した、高性能な画像管理ソフトです。サムネイル画像の一括作成やカタログHTMLの作成など高機能なツールが搭載されています。

DISC1:\OLS\ABLECV42


パワレポ特選オンラインソフト

ファイラ・アーカイバ

解凍レンジ　Ver 1.4
作者：白川　泰洋 URL:http://www2s.biglobe.ne.jp/~yyyy/
ドラッグ&ドロップにより簡単にLZH、ZIP、CAB形式の書庫の展開を行なえるツールです。


解凍レンジ　Ver 1.4

作者:白川　泰洋
URL:http://www2s.biglobe.ne.jp/~yyyy/

ドラッグ&ドロップにより簡単にLZH、ZIP、CAB形式の書庫の展開を行なえるツールです。多くのWindows用国産アーカイバと異なり、外部DLLを必要とせずに展開を行なうことができます。COMPRESS.EXEで圧縮されたファイル（拡張子の最後が_に変わっているもの）を復元することもできます。

ERANGE.TXT

DISC1:\OLS\RANGE14


パワレポ特選オンラインソフト

基本DLL

UNLHA32.DLL　Ver 1.54a
作者：Micco URL:http://www2.nsknet.or.jp/~micco/micindex.html
LZH形式の圧縮・展開を可能にする DLL です。
ZIP32J.DLL　Ver0.37
作者：吉岡　恒夫 URL:http://openlab.ring.gr.jp/tsuneo/index-j.html
ZIP書庫ファイルの圧縮をWindows上で行なうためのDLLです。


UNLHA32.DLL　Ver 1.54a

作者:Micco
URL:http://www2.nsknet.or.jp/~micco/micindex.html

LZH形式の圧縮・展開を可能にする DLL です。このDLLをシステムに組み込むことにより、対応ソフトでLZH形式の書庫を操作できるようになります。Windows版自己展開書庫の作成もサポートしています。

  • インストールの際、標準の展開先指定はCD-ROMドライブになっているため、必ずハードディスク上のドライブに展開先を変更してインストールを行なってください。

UNLHA32.TXT

DISC1:\OLS\ULH3154A


ZIP32J.DLL　Ver0.37

作者:吉岡　恒夫
URL:http://openlab.ring.gr.jp/tsuneo/index-j.html

ZIP書庫ファイルの圧縮をWindows上で行なうためのDLLです。このDLLをシステムに組み込むことにより、対応ソフト上でZIP形式書庫の圧縮ができるようになります。

  • このDLLを使うには、必ずIZIP32J.DLLが必要です
  • 一時フォルダに展開後、ZIP32J.TXTに従ってインストールを行なってください。

ZIP32J.TXT

DISC1:\OLS\ZIP3J037


POWER REPORT特製サウンドプレイヤー

作者:藤田 伸二 With Grandmaster
URL:http://www.na.sakura.ne.jp/~grandmst/

DOS/V POWER REPORT特製サウンドプレイヤーです。WAVEファイルに対応しています。このプレイヤーをインストールすることによってVisual Basic 6.0で作成されたオンラインソフトに必要なランタイムDLLが組み込まれます。

DISC1:\OLS\PLAYER60 Visual Basic 6.0版