Outlook Express からインスタント メッセージを送信するには
  1. Outlook Express の [連絡先] ウィンドウで、オンライン連絡先の名前をダブルクリックします。
  2. インスタント メッセージ ウィンドウの下部にメッセージを入力し、[送信] をクリックします。


Outlook Express からゲームまたはオンライン ミーティングに連絡先を招待するには

Messenger Service からゲームまたはオンライン ミーティングを開始するには、あらかじめ両方のコンピュータにそのプログラムをインストールしておく必要があります。たとえば、Age of Empires というゲームを Sally と一緒にプレイする場合は、自分のコンピュータと Sally のコンピュータの両方に Age of Empires がインストールされていなければなりません。

  1. Outlook Express の [連絡先] ウィンドウで、オンライン連絡先の名前をダブルクリックします。
  2. インスタント メッセージ ウィンドウの [招待] をクリックし、[NetMeeting] をクリックするか、目的のゲームまたはプログラムの名前をクリックします。

    連絡先には [招待] メニューのどのプログラムの使用も招待することができます。[招待] メニューには、コンピュータにインストールされている有効なプログラムの一覧が表示されます。


オンライン ステータスの連絡先を表示するには (Outlook Express)
  1. Outlook Express で [連絡先] ウィンドウの [連絡先] をクリックします。
  2. [状態順] をクリックします。

    オンライン連絡先 (緑色のアイコン) が連絡先の一覧の先頭に移動します。その下にオフラインの連絡先 (赤色のアイコン) が、その下に通常のアドレス帳の連絡先 (黄色のアイコン) が表示されます。

注

  • Messenger Service プログラムとは異なり、Outlook Express でステータス別に並べ替えると、現在のオンライン連絡先と、オンライン以外のステータス ([退席中] や [ビジー] など) の連絡先が区別されます。


自分のステータスを表示できるユーザーの一覧を確認するには (Outlook Express)
  1. Outlook Express で [ツール] メニューの [MSN Messenger Service] をポイントし、[オプション] をクリックします。
  2. [プライバシー] タブをクリックします。自分のオンライン ステータスを確認したり、自分にメッセージを送信することができるすべてのユーザーが [許可するメンバ] ボックスの一覧に表示されます。

他のユーザーの連絡先の一覧に自分の名前を追加することを許可すると、そのユーザーの名前が [許可するメンバ] ボックスの一覧に表示されます。拒否すると、そのユーザーの名前が [禁止するメンバ] ボックスの一覧に表示されます。

関連項目

他のユーザーに対してインスタント メッセージの送信を禁止するには (Outlook Express)

Outlook Express で送信者の禁止を解除するには


表示名を変更するには
  1. Outlook Express で [ツール] メニューの [MSN Messenger Service] をポイントし、[オプション] をクリックします。
  2. [全般] タブの [ニックネーム] で名前をクリックし、目的の名前を入力します。

    この新しい名前は、一覧に含まれているユーザーの側に、次回ログイン時から表示されます。

注

  • 自分の名前の変更を他のユーザーにすぐに表示してもらうには、[状態] を [オフライン] に変更してから [オンライン] に戻します。


サービスが使用不可能であることを他のユーザーに知らせるには (Outlook Express)
  • Outlook Express で [ツール] メニューの [自分のオンライン ステータス] をポイントし、自分のステータスに最も適した項目をクリックします。

    名前の上にマウス ポインタを移動するとステータスが表示されます (Messenger Service プログラムでは、このように表示されません。名前の後ろにかっこで囲まれてステータスが表示されます)。また、名前の隣にあるアイコンが変わります。

注

  • この状態でもメッセージを受信することはできますが、[ビジー] または [電話中] をクリックした場合は、メッセージを受信してもタスク バーが点滅したり、通常のサウンドで通知されたりしません。
関連項目

非表示状態で他のユーザーを確認するには (Outlook Express)


非表示状態で他のユーザーを確認するには (Outlook Express)
  • Outlook Express で [ツール] メニューの [自分のオンライン ステータス] をポイントし、[非表示] をクリックします。

    こうすると、他のユーザーにはオフラインとして表示されます。実際には、サインインしており、一覧のどのユーザーがオンラインかどうかを確認することができます。

注

  • [非表示] をクリックすると、連絡先のオンライン ステータスを確認することはできますが、インスタント メッセージを送信することはできません。


通知をオフにするには (Outlook Express)

連絡先の一覧に登録されているユーザーがログインしたときや、Hotmail で電子メールを受信したとき (Hotmail アカウントをお持ちの場合) には、それが通知されます。ログイン通知だけをオフにすることができます。

  1. Outlook Express で [ツール] メニューの [MSN Messenger Service] をポイントし、[オプション] をクリックします。
  2. [全般] タブで [通知] の [メンバがオンラインになったらメッセージをタスク バー付近に表示する] チェック ボックスをオフにします。

注

  • 他のユーザーのログイン通知をクリックして、そのユーザーにインスタント メッセージを送信することができます。


Outlook Express からこの Messenger Service への接続を中止するには

Outlook Express では、Messenger Service プログラムの起動と、そのサービスへのログインが自動的に行われます。次の操作を行うと、これを中止することができます。

  1. Outlook Express で [ツール] メニューの [オプション] をクリックします。
  2. [自動的に MSN Messenger Service にログオンする] チェック ボックスをオフにします。
関連項目

Messenger Service プログラムの自動起動を中止するには (Outlook Express)


Outlook Express を終了せずに Messenger Service からログオフするには
  • Outlook Express で [ツール] メニューの [MSN Messenger Service] をポイントし、[ログオフ] をクリックします。

Messenger Service からログオフする場合、インターネットへの接続が中断されることはなく、Outlook Express は実行されたままです。ただし、オンライン連絡先は [連絡先] ウィンドウに表示されなくなります。


Outlook Express で新しいオンライン連絡先を追加するには
  • Outlook Express で [ツール] メニューの [MSN Messenger Service] をポイントし、[新規のオンライン連絡先] をクリックします。メンバの追加ウィザードの指示に従って操作します。

    • または

  • Outlook Express の [連絡先] ウィンドウでオンライン連絡先の名前をマウスの右ボタンでクリックし、[新しいオンライン連絡先] をクリックします。メンバの追加ウィザードの指示に従って操作します。
関連項目

アドレス帳の連絡先をオンライン連絡先にするには


アドレス帳の連絡先をオンライン連絡先にするには
  • Outlook Express の [連絡先] ウィンドウで連絡先をマウスの右ボタンでクリックし、[オンライン連絡先に設定] をクリックします。

    • または

  • アドレス帳で連絡先の名前をダブルクリックします。[オンライン] タブをクリックし、連絡先の電子メール アドレスをクリックし、[オンライン連絡先に設定] をクリックします。

    連絡先の Hotmail アドレスを選択した場合、そのユーザーはオンライン連絡先の一覧に追加されます。

    連絡先に Passport または Hotmail のアドレスがない場合は、メンバの追加ウィザードが起動します。このウィザードを使用すると、Passport アカウントの取得方法と Messenger Service プログラムのインストール方法を説明した電子メールを連絡先に送信することができます。

関連項目

オンライン連絡先を通常のアドレス帳に戻すには


オンライン連絡先を通常のアドレス帳に戻すには

アドレス帳では、オンライン連絡先として登録されているユーザーを削除し、通常の連絡先として残しておくことができます。これは、ユーザーをオンライン連絡先とアドレス帳の連絡先の両方で、連絡先の一覧に登録している場合に便利です。

  1. Outlook Express の [連絡先] ウィンドウで、変更するオンライン連絡先をマウスの右ボタンでクリックし、[削除] をクリックします。
  2. 確認のダイアログ ボックスで [いいえ] をクリックします。

    Messenger Service プログラムの連絡先の一覧に連絡先が表示されなくなりますが、アドレス帳には残っています。

関連項目

アドレス帳の連絡先をオンライン連絡先にするには


Messenger Service プログラムの自動起動を中止するには (Outlook Express)

Messenger Service プログラムは、コンピュータを起動すると自動的に起動します。インターネットに接続すると、このプログラムは特定のサーバーに自動的に接続し、インスタント メッセージ サービスの提供を開始します。

  1. [ツール] メニューの [MSN Messenger Service] をポイントし、[オプション] をクリックします。
  2. [全般] タブの [オンライン中、通知やメッセージをいつでも受け取れるように、常にこのプログラムを実行しておく] チェック ボックスをオフにします。

注

  • Messenger Service プログラムの自動実行と自動接続を中止した場合は、これを再開することができます。[スタート] ボタンをクリックし、[プログラム] をポイントし、[アクセサリ] をポイントします。次に、[通信] をポイントし、[MSN Messenger Service] をクリックします。


他のユーザーに対してインスタント メッセージの送信を禁止するには (Outlook Express)
オンライン連絡先に登録されているユーザーを禁止する
  1. Outlook Express の [連絡先] ウィンドウで、禁止する連絡先の名前をダブルクリックします。
  2. インスタント メッセージ ウィンドウの [禁止] をクリックします。

    ユーザーが [禁止するメンバ] ボックスの一覧に含まれている限り、この連絡先が送信しようとしたメッセージは通知されません。また、そのユーザーから自分のオンライン ステータスを見られることもありません。

オンライン連絡先に登録されていないユーザーを禁止する
  1. Outlook Express で [ツール] メニューの [MSN Messenger Service] をポイントし、[オプション] をクリックします。
  2. [プライバシー] タブをクリックします。
  3. [許可するメンバ] ボックスの一覧で、禁止するユーザーの名前をクリックし、[禁止] をクリックします。
関連項目

Outlook Express で送信者の禁止を解除するには


Outlook Express で送信者の禁止を解除するには

オンライン連絡先に登録されているユーザーの禁止を解除する

  1. Outlook Express の [連絡先] ウィンドウで、禁止を解除する連絡先の名前をダブルクリックします。
  2. インスタント メッセージ ウィンドウの [禁止解除] をクリックします。

    これでこのユーザーは、あなたのオンライン ステータスを表示したり、あなた宛にメッセージを送信することができます。

オンライン連絡先に登録されていないユーザーの禁止を解除する
  1. Outlook Express で [ツール] メニューの [MSN Messenger Service] をポイントし、[オプション] をクリックします。
  2. [プライバシー] タブをクリックします。
  3. [禁止する友達] ボックスの一覧で、禁止を解除するユーザーの名前をクリックし、[許可] をクリックします。
関連項目

他のユーザーに対してインスタント メッセージの送信を禁止するには (Outlook Express)