ゲームデモ

ゲームデモ 2本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] 説明の参照／ [image] 収録フォルダを開く

Windows 2000対応 Windows 98対応 10,800円（予価）
SLシミュレータ蒸気機関士(体験版)
提供：株式会社スマーツジャパン URL:http://www.smarts.co.jp/
3DCGにより蒸気機関車（SL）の動きを忠実に再現した、鉄道運転シミュレータです。
バロックシューティング　タイムアタック
提供：株式会社スティング URL:http://www.sting.co.jp/
自機である「リトル」を操作して、一定の時間内に敵を倒していくというタイムアタックシューティングゲームです。


SLシミュレータ蒸気機関士(体験版)

提供:株式会社スマーツジャパン
URL:http://www.smarts.co.jp/

3DCGにより蒸気機関車（SL）の動きを忠実に再現した、鉄道運転シミュレータです。静岡県の大井川鉄道本線を舞台に、逆転機、加減弁、ブレーキなどを操作してSLを走らせます。体験版では、初級コースの家山～笹間渡間をプレイすることができます。

Copyright© 2000 Smarts Japan, Anaheim Electronics, Technical Arts, Logitec Systems All Right Reserved.

DISC1:\GAMEDEMO\SLSIM\SLSimDemo.doc

DISC1:\GAMEDEMO\SLSIM

ボタンをクリックするとインストールを行なえます。


バロックシューティング　タイムアタック

提供:株式会社スティング
URL:http://www.sting.co.jp/

自機である「リトル」を操作して、一定の時間内に敵を倒していくというタイムアタックシューティングゲームです。炎、雷、氷の属性を持ったパワーアップアイテムを組み合わせることで、さまざまなショットを撃つことができます。

  • 本ソフトは「バロックシューティング」の体験版です。タイムアタック以外のゲームも楽しめる正式版は、スティングのホームページで販売されています。

COPYRIGHT© 2000 STING ALL RIGHT RESERVED

README.TXT

DISC1:\GAMEDEMO\BRQ_TRYAL

ボタンをクリックするとインストールを行なえます。