ゲームデモ

ゲームデモ 5本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] プログラムの実行／ [image] 説明の参照／ [image] 収録フォルダを開く

大刀～Daikatana （体験版）
提供：アイドス･インタラクティブ株式会社 URL:http://www.eidos.co.jp/
不思議な力を秘めた武器「大刀」を巡って旅をするというストーリーの、3Dアクションアドベンチャーゲームの体験版です。
10SIX体験版
提供：株式会社 セガ・エンタープライゼス URL:http://www.sega.co.jp/
インターネットを利用した100万人同時プレイが可能な、3Dアクション戦略ゲームの体験版です。
イースⅡエターナル デモムービー
提供：日本ファルコム株式会社 URL:http://www.falcom.com/
アドル・クリィスティンとなってさまざまな冒険をするというストーリーのアクションRPG「イースⅡエターナル」のデモ映像です。
Quake Ⅲ Arena v1.17 パッチ
提供：株式会社P&A URL:http://www.panda.co.jp/
3Dアクションゲーム「Quake Ⅲ Arena」用のアップデートプログラムです。
Soldier of Fortune v1.04ベータ パッチ
提供：株式会社P&A URL:http://www.panda.co.jp/
3Dアクションゲーム「Soldier of Fortune」のアップデートパッチです。


大刀～Daikatana （体験版）

提供:アイドス･インタラクティブ株式会社
URL:http://www.eidos.co.jp/

不思議な力を秘めた武器「大刀」を巡って旅をするというストーリーの、3Dアクションアドベンチャーゲームの体験版です。体験版では、シングルプレイモードの序盤と、ネットワークを使用したマルチプレイモードをプレイできます。

(c) Ion Storm L.P. 2000. Ion Storm, Daikatana and Superfly Johnson are trademarks of Ion Storm L.P. Eidos, Eidos Interactive and the Eidos logo are trademarks of the Eidos group of companies. Published under license by Eidos Interactive KK 2000. All rights reserved.

DISC1:\GAMEDEMO\KATANA

ボタンをクリックするとインストールを行なえます。


10SIX体験版

提供:株式会社 セガ・エンタープライゼス
URL:http://www.sega.co.jp/

インターネットを利用した100万人同時プレイが可能な、3Dアクション戦略ゲームの体験版です。陣取りゲームのように、与えられた自分の区画を守りながら、ネット上の仲間と協力して敵の区画を奪い合うのが目的です。

(c)2000 Sega.com, Inc. All rights reserved.
Japanese Translation (c)SEGA ENTERPRISES,LTD.,2000 (c)ISAO CO.,2000
SEGA,10SIX, HEAT, Sega.com are either registered trademarks or trademarks of
SEGA ENTERPRISES, LTD..

DISC1:\GAMEDEMO\10SIX\readme.txt
DISC1:\GAMEDEMO\10SIX\はじめにお読みください.txt
DISC1:\GAMEDEMO\Help_japan\10six_help.html

DISC1:\GAMEDEMO\10SIX

ボタンをクリックするとインストールを行なえます。


イースⅡエターナル デモムービー

提供:日本ファルコム株式会社
URL:http://www.falcom.com/

アドル・クリィスティンとなってさまざまな冒険をするというストーリーのアクションRPG「イースⅡエターナル」のデモ映像です。

(c)2000 Nihon Falcom Corporation.

DISC1:\GAMEDEMO\YS2E

ボタンをクリックするとインストールを行なえます。


Quake Ⅲ Arena v1.17 パッチ

提供:株式会社P&A
URL:http://www.panda.co.jp/

3Dアクションゲーム「Quake Ⅲ Arena」用のアップデートプログラムです。ネットワーク対戦時のセキュリティ問題を解消します。

(C)1999 id Software, Inc.

DISC1:\GAMEDEMO\Q3A117\お読みください.txt

DISC1:\GAMEDEMO\Q3A117

ボタンをクリックするとインストールを行なえます。


Soldier of Fortune v1.04ベータ パッチ

提供:株式会社P&A
URL:http://www.panda.co.jp/

3Dアクションゲーム「Soldier of Fortune」のアップデートパッチです。このパッチでは、EAX サウンドの不具合などが改善されています。

  • このアップデートパッチはβ版であるため、動作保証はされていません。使用の際には十分にご注意ください。

(C)1999 Activision,Inc. Developed by Raven Software Corporation. Published and distributed by Activision,Inc.

DISC1:\GAMEDEMO\SOF104\お読みください.txt

DISC1:\GAMEDEMO\SOF104

ボタンをクリックするとインストールを行なえます。