ベンチマークプログラム

ベンチマークプログラム 3本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] 説明の参照／ [image] 収録フォルダを開く

SL BENCH β2 Ver 0.40
制作：h.godai URL:http://www.techarts.co.jp/slbench/
ハードウェアT&L（Transform & Lighting）をサポートした3Dベンチマークソフトです。
3DMark2000
制作：MadOnion.com URL:http://www.madonion.com/
CPUやビデオカードの性能を計測する3Dベンチマークソフトです。
SiSoft Sandra 2000 Standard version 2000.3.6.3
制作：SiSoftware URL:http://www.sisoftware.demon.co.uk/
システム情報の表示や、さまざまなベンチマークテストが実行できる統合ユーティリティです。


SL BENCH β2 Ver 0.40

制作:h.godai
URL:http://www.techarts.co.jp/slbench/

ハードウェアT&L（Transform & Lighting）をサポートした3Dベンチマークソフトです。各種フィルタやエフェクトなどの設定変更も可能です。また、ベンチマーク結果をCSV形式のファイルに保存することができます。

  • 実行にはDirectX 7以上が必要です。DirectX 7.0aは、DISC1：\DIRECTX7にあるdxsetup.exeを実行することでインストールが可能です。

DISC1:\BENCH\SLBENCH\manual-beta2.txt

DISC1:\BENCH\SLBENCH

ボタンをクリックするとインストールを行なえます。


3DMark2000

制作:MadOnion.com
URL:http://www.madonion.com/

CPUやビデオカードの性能を計測する3Dベンチマークソフトです。ハードウェアT&L（Transform & Lighting）をサポートしており、ジオメトリエンジン搭載ビデオカードのパフォーマンスを体感、計測することもできます。

ライセンスを購入（29.99ドル）することにより、「Image Quality」テストなどが実行できる「3DMark2000 Pro」へのアップグレードが可能です（MadOnion.comのホームページ上にて登録、購入が可能）。また、3DMark 99および3DMark 99 MAXのライセンスを持っている場合の料金は19.99ドルです。

  • 実行にはDirectX 7以上が必要です。DirectX 7.0aは、DISC1：\DIRECTX7にあるdxsetup.exeを実行することでインストールが可能です。

DISC1:\BENCH\3DMARK2K

ボタンをクリックするとインストールを行なえます。


SiSoft Sandra 2000 Standard version 2000.3.6.3

制作:SiSoftware
URL:http://www.sisoftware.demon.co.uk/

システム情報の表示や、さまざまなベンチマークテストが実行できる統合ユーティリティです。PCにインストールされているWindowsやDirectX、ハードウェアなどに関する情報の表示や、CPUやハードディスク、CD-ROMドライブなどのベンチマークテストを行なうことができます。

また、「Network Benchmark」や「I/O Settings」など、多数のモジュールが追加されたProfessional版（29ドル、SiSoftwareのホームページ上から注文が可能）も用意されています。

DISC1:\BENCH\SAN600

ボタンをクリックするとインストールを行なえます。