アプリケーションデモ

アプリケーションデモ 6本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] ファイルのコピー／ [image] 説明の参照／ [image] 収録フォルダを開く

EasyViewer Ver2.0 体験版
提供：新潟キヤノテック株式会社 URL:http://www.niigata-canotec.co.jp/
Windows CE上で簡単に画像の表示を行なうことができる画像ビューアの体験版です。
Windows 98対応 Windows 95対応 Windows NT4.0対応 6,490円
ACDSee v3.0J 体験版
提供：新潟キヤノテック株式会社 URL:http://www.acdjapan.com/
Windows用のデジタル画像管理ソフトです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 3,380円
PicaView v1.32J 体験版
提供：新潟キヤノテック株式会社 URL:http://www.acdjapan.com/
Windowsのエクスプローラ上などで、右クリックメニューに画像ファイルのサムネイルを表示することができるソフトです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 3,380円
ImageFox v1.21J 体験版
提供：新潟キヤノテック株式会社 URL:http://www.acdjapan.com/
Windows標準のファイル読み込み／保存ダイアログボックスを拡張し、選択した画像ファイルのサムネイルを表示するソフトです。
e-Phone Direct
提供：株式会社アイエスエフ URL:http://www.isf.co.jp/
Webページを閲覧しながら、その提供者と音声通話ができる、インターネットコミュニケーションツールです。
e-Phone Plus 日本語版
提供：株式会社アイエスエフ URL:http://www.isf.co.jp/
インターネットを使って、一般の電話回線に電話をかけることができるソフトです。


EasyViewer Ver2.0 体験版

提供:新潟キヤノテック株式会社
URL:http://www.niigata-canotec.co.jp/

Windows CE上で簡単に画像の表示を行なうことができる画像ビューアの体験版です。ハンドヘルドPCやパームサイズPC内の画像だけでなく、デジタルカメラのメモリカード（DCF、CIFFフォーマットのもの）上にある画像も、直接表示させることができます。画像にコメントを付けることも可能です。

  • この体験版は、インストール後30日間使用可能です。
  • PDFファイルの表示には、Acrobat Readerが必要です。Acrobat Readerは、DISC1：\ACROBATにあるar405jpn.exeを実行することでインストールが可能です。

DISC1:\APP_DEMO\EASYVIEW\ご使用前にお読みください.txt
DISC1:\APP_DEMO\EASYVIEW\MANUAL.pdf

DISC1:\APP_DEMO\EASYVIEW

ボタンをクリックするとインストールを行なえます。


ACDSee v3.0J 体験版

URL:http://www.acdjapan.com/

Windows用のデジタル画像管理ソフトです。標準で主要な30種類以上の画像フォーマットに対応しており、独自の画像処理エンジンにより非常に高速な画像表示が可能です。

  • この体験版は、インストール後30日間使用可能です。
  • PDFファイルの表示には、Acrobat Readerが必要です。Acrobat Readerは、DISC1：\ACROBATにあるar405jpn.exeを実行することでインストールが可能です。

DISC1:\APP_DEMO\ACDC30JW\README.TXT
DISC1:\APP_DEMO\ACDC30JT\MANUAL30.pdf

DISC1:\APP_DEMO\ACDC30JT

ボタンをクリックするとインストールを行なえます。


PicaView v1.32J 体験版

URL:http://www.acdjapan.com/

Windowsのエクスプローラ上などで、右クリックメニューに画像ファイルのサムネイルを表示することができるソフトです。右クリックメニューからイメージの表示、変換、印刷などを行なえます。

  • この体験版は、インストール後60日間使用可能です。

DISC1:\APP_DEMO\PVW132JT\README.TXT

DISC1:\APP_DEMO\PVW132JT

ボタンをクリックするとインストールを行なえます。


ImageFox v1.21J 体験版

URL:http://www.acdjapan.com/

Windows標準のファイル読み込み／保存ダイアログボックスを拡張し、選択した画像ファイルのサムネイルを表示するソフトです。

  • この体験版は、インストール後60日間使用可能です。

DISC1:\APP_DEMO\IMF121JT\README.TXT

DISC1:\APP_DEMO\IMF121JT

ボタンをクリックするとインストールを行なえます。


e-Phone Direct

提供:株式会社アイエスエフ
URL:http://www.isf.co.jp/

Webページを閲覧しながら、その提供者と音声通話ができる、インターネットコミュニケーションツールです。「e-Phone Direct」ボタンのあるWebページで利用できます。通話料はWebページの提供者側が負担するので、ユーザーは無料で通話することができます。

  • PDFファイルの表示には、Acrobat Readerが必要です。Acrobat Readerは、DISC1：\ACROBATにあるar405jpn.exeを実行することでインストールが可能です。

DISC1:\APPDEMO\DIRECT\e-Phone Directとは.pdf

DISC1:\APP_DEMO\DIRECT

ボタンをクリックするとインストールを行なえます。


e-Phone Plus 日本語版

提供:株式会社アイエスエフ
URL:http://www.isf.co.jp/

インターネットを使って、一般の電話回線に電話をかけることができるソフトです。

  • 使用するためには、アイエスエフのホームページでプリペイドID（使用権）を購入する必要があります。
  • PDFファイルの表示には、Acrobat Readerが必要です。Acrobat Readerは、DISC1：\ACROBATにあるar405jpn.exeを実行することでインストールが可能です。

DISC1:\APP_DEMO\PLUS_JPN\ｅ-Phone Plus利用手引き.pdf

DISC1:\APP_DEMO\PLUS_JPN

ボタンをクリックするとインストールを行なえます。