BIOSアップデート

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたBIOS UP! 更新されたBIOS 新規収録メーカー 新規収録メーカー
ABIT Computer
New!
American Megatrends (AMI)
AOpen
ASUSTeK Computer
CHAINTECH COMPUTER
DCS Computer Systems
Elitegroup ComputerSystems (ECS)
UP!
EPoX Computer
First International Computer (FIC)
Free Computer Technology (FREETECH)
GIGA-BYTE Technology
Iwill
MSI
新規収録メーカー
RIOWORKS
Shuttle
新規収録メーカー
SOLTEK
SOYO Computer
UP!
Tekram Technology
Tyan Computer


ABIT Computer BIOSアップデート

ABIT Computer
URL:http://www.abit.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award flash program version 7.05

DISC2:\BIOS\ABIT\AWDFLASH 説明を表示
SlotA マザーボード
KA7
KA7 BIOS ID: RJ Date: 03/28/2000

DISC2:\BIOS\ABIT\KA7RJ 説明を表示
Slot1 マザーボード
BH6
BH6 BIOS ID: QM Date: 02/03/2000

DISC2:\BIOS\ABIT\BH6QM 説明を表示
BX6
BX6 BIOS ID: QS Date: 03/10/2000

DISC2:\BIOS\ABIT\BX6QS 説明を表示
CX6
CX6 BIOS ID: QG Date: 03/24/2000

DISC2:\BIOS\ABIT\CX6QG 説明を表示
VA6
VA6 BIOS ID: PG Date: 02/25/2000

DISC2:\BIOS\ABIT\VA6PG 説明を表示
VT6X4
VT6X4 BIOS ID: QW Date: 03/24/2000

DISC2:\BIOS\ABIT\VT6X4QW 説明を表示


American Megatrends (AMI) BIOSアップデート

American Megatrends (AMI)
URL:http://www.megatrends.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS
Slot1 マザーボード
Series 781
Olympus - Series 781 BIOS

DISC2:\BIOS\AMI\S781 説明を表示


AOpen BIOSアップデート

AOpen
URL:http://www.aopen.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
SlotA マザーボード
AK72
AK72 BIOS R1.00 03/21/00

DISC2:\BIOS\AOPEN\AK72100 説明を表示
Slot1 マザーボード
AX63
AX63 BETA BIOS R1.23 03/22/2000

DISC2:\BIOS\AOPEN\AX63123 説明を表示
AX63 Pro
AX63 Pro BIOS R1.14 03/15/2000

DISC2:\BIOS\AOPEN\AX63P114 説明を表示
AX6BC Pro II
AX6BC Pro II BIOS R1.12 03/06/2000

DISC2:\BIOS\AOPEN\6BCP2112 説明を表示
NX6B
NX6B BIOS R2.03 03/29/00

DISC2:\BIOS\AOPEN\NX6B203 説明を表示
Socket370 マザーボード
MX3W Pro/-E/-V
MX3W Pro/-E/-V BETA BIOS R1.13 03/21/2000

DISC2:\BIOS\AOPEN\MX3WP113 説明を表示
MX3W/-L/-V
MX3W/-L/-V BETA BIOS R1.35 B 10/27/1999

DISC2:\BIOS\AOPEN\MX3W145 説明を表示
Socket7 マザーボード
MX59 Pro II
MX59 Pro II BIOS R1.17 03/13/00

DISC2:\BIOS\AOPEN\59P2117 説明を表示


ASUSTeK Computer BIOSアップデート

ASUSTeK Computer
URL:http://www.asus.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
ASUS new Plug and Play BIOS flash utility for 1 or 2 MB flash EEPROM

DISC2:\BIOS\ASUS\AFLASH 説明を表示
Slot1 マザーボード
P2B-F
P2B-F BIOS Ver. 1012. 03/29/2000

DISC2:\BIOS\ASUS\BX2F1012 説明を表示
P3B-F
P3B-F BIOS Ver. 1005. 03/29/2000

DISC2:\BIOS\ASUS\BX3F1005 説明を表示
P3C-D
P3C-D BIOS Ver. 1009 03/15/2000

DISC2:\BIOS\ASUS\P3CD1009 説明を表示
P3C-E
P3C-E BIOS Ver. 1010 03/02/2000

DISC2:\BIOS\ASUS\P3CE10SA 説明を表示
P3V133
P3V133 BIOS Ver. 1002 03/15/2000

DISC2:\BIOS\ASUS\P3V13302 説明を表示
P3V4X
P3V4X BIOS Ver. 1003 03/15/2000

DISC2:\BIOS\ASUS\P3V4X103 説明を表示
Socket370 マザーボード
CUW
CUW BIOS Ver. 1009. 03/20/2000

DISC2:\BIOS\ASUS\CUW1009 説明を表示
CUW-B
CUW-B BIOS Ver. 1009. 03/20/2000

DISC2:\BIOS\ASUS\CUWB1009 説明を表示
CUWE-FX /CUW-FX
CUWE-FX /CUW-FX BIOS Ver. 1010. 03/20/2000

DISC2:\BIOS\ASUS\CEFX1010 説明を表示
CUWE-RM
CUWE-RM BIOS Ver. 1008. 02/02/2000

DISC2:\BIOS\ASUS\CWERM108 説明を表示
CUW-RM
CUW-RM BIOS Ver. 1008. 03/17/2000

DISC2:\BIOS\ASUS\CWRM1008 説明を表示
Socket7 マザーボード
P5-99B
P5-99B BIOS ver. 1003, 03/07/2000

DISC2:\BIOS\ASUS\P599B103 説明を表示
P5S-B
P5S-B BIOS ver. 1003, 03/07/2000

DISC2:\BIOS\ASUS\P5SB103 説明を表示


CHAINTECH COMPUTER BIOSアップデート

CHAINTECH COMPUTER
URL:http://www.chaintech.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Flash Programming Utility

DISC2:\BIOS\CHAINTEC\AWDFLASH 説明を表示
Slot1 マザーボード
6ATA2
6ATA2 PCB: 6ATA2 M10X BIOS 02/17/00

DISC2:\BIOS\CHAINTEC\6ATA2217 説明を表示
6ATA4
6ATA4 PCB: 6ATA4 M10X BIOS 02/25/00

DISC2:\BIOS\CHAINTEC\6ATA4225 説明を表示


DCS Computer Systems BIOSアップデート

DCS Computer Systems
URL:http://www.dcscomputer.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
Slot1 マザーボード
P2BXA-VP
P2BXA-VP Flash Bios Ver1.5

DISC2:\BIOS\DCS\P2BXA_VP 説明を表示
Slot1／Socket370 マザーボード
P2370A
P2370A Flash Bios ver 1.3

DISC2:\BIOS\DCS\P2370A13 説明を表示
P3370A
P3370A BIOS Ver 1.0

DISC2:\BIOS\DCS\P3370A10 説明を表示
P3370A-VP
P3370A-VP BIOS Ver1.1

DISC2:\BIOS\DCS\370AVP11 説明を表示
P3APA
P3APA BIOS Ver1.2

DISC2:\BIOS\DCS\P3APA12 説明を表示


Elitegroup ComputerSystems (ECS) BIOSアップデート

Elitegroup ComputerSystems (ECS)
URL:http://www.ecs.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash v6.6

DISC2:\BIOS\ELITE\AWDFLASH 説明を表示
Slot1 マザーボード
P6BAT-A+
P6BAT-A+ PCB2.X BIOS Ver5.4

DISC2:\BIOS\ELITE\BATAP54 説明を表示
P6BAT-Me
P6BAT-Me PCBV1.X,V2.X Ver5.4

DISC2:\BIOS\ELITE\BATME54 説明を表示
P6IWT-A+
P6IWT-A+ PCBV1.X, 2.X BIOS Ver1.0h

DISC2:\BIOS\ELITE\IWTAP10H 説明を表示
Socket370 マザーボード
P6BAP-A+
P6BAP-A+ BIOS PCB1.0 Ver1.1b

DISC2:\BIOS\ELITE\BAPAP11B 説明を表示
P6BAP-Me
P6BAP-Me BIOS PCB1.0 Ver1.1b

DISC2:\BIOS\ELITE\BAPME11B 説明を表示
P6STP-FL
P6STP-FL BIOS PCB1.1 Ver1.1c

DISC2:\BIOS\ELITE\STPFL10C 説明を表示


EPoX Computer BIOSアップデート

EPoX Computer
URL:http://www.epox.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
UP! 更新されたBIOS
Slot1 マザーボード
EP-61BXA-M/EP-6ZXB/EP-6ZXM/EP-BXC-A/EP-BXT/EP-BX2/EP-BX2P/EP-BX3/EP-ZXA
EP-61BXA-M/EP-6ZXB/EP-6ZXM/EP-BXC-A/EP-BXT/EP-BX2/EP-BX2P/EP-BX3/EP-ZXA BIOS 03/06/2000

DISC2:\BIOS\EPOX\BXC00306 説明を表示
EP-6VBA2/EP-3VBA2/EP-3VCA
EP-6VBA2/EP-3VBA2/EP-3VCA BIOS 03/28/2000

DISC2:\BIOS\EPOX\694X0328 説明を表示


First International Computer (FIC) BIOSアップデート

First International Computer (FIC)
URL:http://www.fic.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
SlotA マザーボード
SD11
SD11 BIOS Version NC610 3/9/00

DISC2:\BIOS\FIC\NC610_SD 説明を表示
Slot1 マザーボード
KC19+ BIOS Version ND210 3/9/00

DISC2:\BIOS\FIC\210KC_19 説明を表示


Free Computer Technology (FREETECH) BIOSアップデート

Free Computer Technology (FREETECH)
URL:http://www.freetech.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
SlotA マザーボード
P7F200A2
P7F200A2 BIOS 02/22/2000

DISC2:\BIOS\FREE\200A_3 説明を表示
Slot1 マザーボード
P6F116BX
P6F116BX BIOS 02/10/2000

DISC2:\BIOS\FREE\116_0 説明を表示
P6F116VIA
P6F116VIA BIOS 02/10/2000

DISC2:\BIOS\FREE\116V_4 説明を表示
Socket370 マザーボード
P6F107
P6F107 BIOS 02/09/2000

DISC2:\BIOS\FREE\107_1M2 説明を表示
P6F107VIA
P6F107VIA BIOS 02/24/2000

DISC2:\BIOS\FREE\107VA_1 説明を表示


GIGA-BYTE Technology BIOSアップデート

GIGA-BYTE Technology
URL:http://www.giga-byte.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
SlotA マザーボード
7IXE
7IXE flash BIOS Ver F3 (Mar.01, 2000)

DISC2:\BIOS\GIGABYTE\7IXE_F3 説明を表示
GA-7IX
7IX BIOS Ver F2 (Mar.03, 2000)

DISC2:\BIOS\GIGABYTE\7IX_F2 説明を表示
GA-7VM
GA-7VM flash BIOS Ver F1 (Mar.16, 2000)

DISC2:\BIOS\GIGABYTE\7VM_F1 説明を表示
GA-7VX
GA-7VX flash BIOS Ver F1 (Mar.16, 2000)

DISC2:\BIOS\GIGABYTE\7VX_F1 説明を表示
Slot2 マザーボード
GA-6GXU
GA-6GXU flash BIOS Ver F1c (Mar.01, 2000)

DISC2:\BIOS\GIGABYTE\6GXU_F1C 説明を表示
Slot1 マザーボード
GA-6BA
GA-6BA flash BIOS Ver. F1a (Mar.01, 2000)

DISC2:\BIOS\GIGABYTE\6BA_F1A 説明を表示
GA-6BX7
GA-6BX7 flash BIOS Ver F2c (Mar.24, 2000)

DISC2:\BIOS\GIGABYTE\6BX7_F2C 説明を表示
GA-6LMM7
GA-6LMM7 flash BIOS Ver F4a (Mar.01, 2000)

DISC2:\BIOS\GIGABYTE\6LMM7F4A 説明を表示
GA-6LX7/6LX7A
GA-6LX7/6LX7A flash BIOS Ver 1.4d (Mar.01, 2000)

DISC2:\BIOS\GIGABYTE\6LX7A14D 説明を表示
GA-6VA7
GA-6VA7 flash BIOS Ver F2 (Mar.03, 2000)

DISC2:\BIOS\GIGABYTE\6VA7_F2 説明を表示
GA-6VX-4X
GA-6VX-4X flash BIOS Ver F5 (Mar.15, 2000)

DISC2:\BIOS\GIGABYTE\6VX4XIF5 説明を表示
GA-6VX7
GA-6VX7 flash BIOS Ver. F3 (Mar.09, 2000)

DISC2:\BIOS\GIGABYTE\6VX7_F3 説明を表示
GA-6VX7-4X
GA-6VX7-4X flash BIOS Ver F2 (Mar.03, 2000)

DISC2:\BIOS\GIGABYTE\6VX74IF2 説明を表示
GA-6VXE+
GA-6VXE+ (PCB 4.X) flash BIOS Ver F5 (Mar.02, 2000)

DISC2:\BIOS\GIGABYTE\6VXE+_F5 説明を表示
Socket370 マザーボード
GA-6CXC7
GA-6CXC7 flash BIOS Ver F2 (Mar.20, 2000)

DISC2:\BIOS\GIGABYTE\6CXC7_F2 説明を表示
GA-6LM7(A)
GA-6LM7(A) flash BIOS Ver 1.4b (Mar.01, 2000)

DISC2:\BIOS\GIGABYTE\6LM7A14B 説明を表示
GA-6VA7+
GA-6VA7+ flash BIOS Ver F2 (Mar.10, 2000)

DISC2:\BIOS\GIGABYTE\VA7+_F2 説明を表示
GA-6VM7-4I
GA-6VM7-4I flash BIOS Ver F1 (Feb.23, 2000)

DISC2:\BIOS\GIGABYTE\VM74I_F1 説明を表示
GA-6VM7-4X
GA-6VM7-4X flash BIOS Ver F1 (Mar.02, 2000)

DISC2:\BIOS\GIGABYTE\MX74XIF1 説明を表示
GA-6VM7A+
GA-6VM7A+ flash BIOS Ver F1 (Mar.09, 2000)

DISC2:\BIOS\GIGABYTE\VM7A+_F1 説明を表示
GA-6VX7+
GA-6VX7+ flash BIOS Ver F3 (Mar.10, 2000)

DISC2:\BIOS\GIGABYTE\6VX7+_F3 説明を表示
GA-6VXE7+
GA-6VXE7+ flash BIOS Ver F2 (Mar.24, 2000)

DISC2:\BIOS\GIGABYTE\6VXE7+F2 説明を表示
GA-6WMM7(-1)
GA-6WMM7(-1) flash BIOS Ver. F4 (Mar.03, 2000)

DISC2:\BIOS\GIGABYTE\6WMM7_F4 説明を表示
GA-6WMMC7 / GA-6WMMC7-1
GA-6WMMC7 / GA-6WMMC7-1 flash BIOS Ver F3 (Feb.02, 2000)

DISC2:\BIOS\GIGABYTE\6WMMC7F3 説明を表示
GA-6WMZ7
GA-6WMZ7 flash BIOS Ver F2 (Mar.03, 2000)

DISC2:\BIOS\GIGABYTE\6WMZ7_F2 説明を表示
GA-6WOZ7 Series
GA-6WOZ7 Series flash BIOS Ver F2 (Mar.03, 2000)

DISC2:\BIOS\GIGABYTE\6WOZ7_F2 説明を表示
GA-6WXM
GA-6WXM flash BIOS Ver F3 (Nov.26, 1999)

DISC2:\BIOS\GIGABYTE\6WXM_F5 説明を表示
GA-6WXM7
GA-6WXM7 flash BIOS Version F3 (Mar.16, 2000)

DISC2:\BIOS\GIGABYTE\6WXM7_F3 説明を表示


Iwill BIOSアップデート

Iwill
URL:http://www.iwill.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award FlashTools Version 7.03 for Iwill Mainbords

DISC2:\BIOS\IWILL\AWDFLASH 説明を表示
Slot2 マザーボード
DCA200
DCA200 BIOS Mar.04.2000

DISC2:\BIOS\IWILL\DCA0304 説明を表示
Slot1 マザーボード
DBD100
DBD100 BIOS for Product No is 31350A Mar.08.2000

DISC2:\BIOS\IWILL\DBD0308A 説明を表示
DBD100 BIOS for Product No is 31350B Mar.08.2000

DISC2:\BIOS\IWILL\DBD0308B 説明を表示
DBL100
DBL100 BIOS for Product No is 31350A Mar.08.2000

DISC2:\BIOS\IWILL\DBL0308A 説明を表示
DBL100 BIOS for Product No is 31350B Mar.08.2000

DISC2:\BIOS\IWILL\DBL1001B 説明を表示
DBS100
DBS100 BIOS for Product No is 31330A Mar.08.2000

DISC2:\BIOS\IWILL\DBS0308A 説明を表示
DBS100 BIOS for Product No is 31330B Mar.08.2000

DISC2:\BIOS\IWILL\DBS0308B 説明を表示
VD133
VD133 BIOS for Product No is 34011A Feb.24.2000

DISC2:\BIOS\IWILL\VD03224 説明を表示


MSI BIOSアップデート

MSI
URL:http://www.msi.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
SlotA マザーボード
K7-Pro
AMI BIOS W6195MS V1.3

DISC2:\BIOS\MSI\6195MS13 説明を表示
MS-6191
AMI BIOS W6191MS V1.3

DISC2:\BIOS\MSI\6191MS13 説明を表示
Slot2 マザーボード
MS-6135
AMI BIOS A6135MS V2.0

DISC2:\BIOS\MSI\6135MS20 説明を表示
Slot1 マザーボード
BXMaster
AWARD BIOS W6163MJ V5.1

DISC2:\BIOS\MSI\6163MJV5 説明を表示
MS-6163
AWARD BIOS W6163MJ V2.6

DISC2:\BIOS\MSI\W663MJ26 説明を表示
MS-6163Pro
AWARD BIOS W6163MJ V3.4

DISC2:\BIOS\MSI\W663MJ34 説明を表示
MS-6192
AWARD BIOS W6192MS V1.1

DISC2:\BIOS\MSI\6192MS11 説明を表示
MS-6199VA
AWARD BIOS W6199VA V3.3

DISC2:\BIOS\MSI\W699VA33 説明を表示
MS-6301
AMI BIOS A6301MS V1.2

DISC2:\BIOS\MSI\6301MS12 説明を表示
Socket370 マザーボード
MS-6178
AWARD BIOS W6178MS V1.7

DISC2:\BIOS\MSI\W6178M17 説明を表示
MS-6198
AMI BIOS W6198VA V1.2

DISC2:\BIOS\MSI\6198VA12 説明を表示
MS-6309
AMI BIOS A6309MS V1.3

DISC2:\BIOS\MSI\6309MS13 説明を表示


RIOWORKS BIOSアップデート

RIOWORKS
URL:http://www.rioworks.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS
ユーティリティ
AMI BIOS flash utility

DISC2:\BIOS\RIOWORKS\AMIFLASH 説明を表示
Award BIOS flash utility

DISC2:\BIOS\RIOWORKS\AWDFLASH 説明を表示
SmartWatch Update

DISC2:\BIOS\RIOWORKS\SMART 説明を表示
Intel 810 Inf. Utility Update

DISC2:\BIOS\RIOWORKS\810INF 説明を表示
Intel 820 Inf. Utility Update

DISC2:\BIOS\RIOWORKS\820INF 説明を表示
ドライバ
440GX patch file

DISC2:\BIOS\RIOWORKS\440GX 説明を表示
Slot2 マザーボード
RIO-5000 Series
XDG-LS/XDG/XDG-S/XDG-L BIOS Version1.20

DISC2:\BIOS\RIOWORKS\XDG_120 説明を表示
Slot1 マザーボード
RIO-1000 Series
PSVA BIOS Version1.10

DISC2:\BIOS\RIOWORKS\PSVA110 説明を表示
PU82A BIOS Version1.20

DISC2:\BIOS\RIOWORKS\PU82A120 説明を表示
RIO-3000 Series
PDB/PDB-R BIOS Version1.50

DISC2:\BIOS\RIOWORKS\PDBR_150 説明を表示
PDB-S BIOS Version1.10a

DISC2:\BIOS\RIOWORKS\PDB_110A 説明を表示
Socket370 マザーボード
RIO-1000 Series
BS81-M BIOS Version1.10

DISC2:\BIOS\RIOWORKS\VER103 説明を表示


Shuttle BIOSアップデート

Shuttle
URL:http://www.mapjapan.co.jp/
URL:http://www.spacewalker.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
SlotA マザーボード
AI61
AI61 BIOS 03/21/2000

DISC2:\BIOS\SHUTTLE\AI61S018 説明を表示
Slot1 マザーボード
AV61
AV61 BIOS 03/21/2000

DISC2:\BIOS\SHUTTLE\A61S02 説明を表示
AV61 BIOS 02/24/2000

DISC2:\BIOS\SHUTTLE\AV61S01A 説明を表示
AV64
AV64 BIOS 03/21/2000

DISC2:\BIOS\SHUTTLE\AV64S01 説明を表示
HOT-649a
HOT-649a BIOS 03/21/2000

DISC2:\BIOS\SHUTTLE\649AS023 説明を表示
HOT-661v
HOT-661v(v3.1) BIOS 03/21/2000

DISC2:\BIOS\SHUTTLE\661VS154 説明を表示
HOT-671
HOT-671 BIOS 03/21/2000

DISC2:\BIOS\SHUTTLE\6710S081 説明を表示
HOT-673
HOT-673 BIOS 03/21/2000

DISC2:\BIOS\SHUTTLE\6730S029 説明を表示
HOT-681v
HOT-681v BIOS 02/24/2000

DISC2:\BIOS\SHUTTLE\681VS016 説明を表示
Socket370 マザーボード
HOT-687V
HOT-687V BIOS 03/21/2000

DISC2:\BIOS\SHUTTLE\687VSA18 説明を表示
MB11
MB11 BIOS 03/21/2000

DISC2:\BIOS\SHUTTLE\MB11S015 説明を表示
MS11
MS11 BIOS 03/22/2000

DISC2:\BIOS\SHUTTLE\MS11S11D 説明を表示
MZ11
MZ11 BIOS 03/21/2000

DISC2:\BIOS\SHUTTLE\MZ11S011 説明を表示
Socket7 マザーボード
HOT-591P
HOT-591P BIOS 02/24/2000

DISC2:\BIOS\SHUTTLE\591PWIQF 説明を表示


SOLTEK BIOSアップデート

SOLTEK
URL:http://www.soltek.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS
ユーティリティ
Award BIOS Flash Utility

DISC2:\BIOS\SOLTEK\AWDFLASH 説明を表示
SlotA マザーボード
SL-77KV
SL-77KV BIOS

DISC2:\BIOS\SOLTEK\77KV_L1 説明を表示
Slot1 マザーボード
SL-61B
SL-61B BIOS

DISC2:\BIOS\SOLTEK\61B_E3 説明を表示
SL-61C
SL-61C BIOS

DISC2:\BIOS\SOLTEK\61C_G2 説明を表示
SL-62A
SL-62A BIOS

DISC2:\BIOS\SOLTEK\62A_J 説明を表示
SL-62B/62C
SL-62B/62C BIOS

DISC2:\BIOS\SOLTEK\62BC_M4 説明を表示
SL-65C/65E
SL-65C/65E BIOS

DISC2:\BIOS\SOLTEK\65CE_S 説明を表示
SL-65D
SL-65D BIOS

DISC2:\BIOS\SOLTEK\65D_B2 説明を表示
SL-65H64/60
SL-65H64/60 BIOS

DISC2:\BIOS\SOLTEK\65H_Y3 説明を表示
SL-66A/66A-C
SL-66A/66A-C(latest version, w/I SCSI) BIOS

DISC2:\BIOS\SOLTEK\66AC_A2 説明を表示
SL-66B/SL-66C
SL-66B/SL-66C BIOS

DISC2:\BIOS\SOLTEK\66B_D 説明を表示
SL-66D
SL-66D BIOS

DISC2:\BIOS\SOLTEK\66D_C5 説明を表示
SL-66F/SL-61D
SL-66F/SL-61D BIOS

DISC2:\BIOS\SOLTEK\66F_C5 説明を表示
SL-67A
SL-67A BIOS

DISC2:\BIOS\SOLTEK\67A_F3 説明を表示
SL-67AC/AC-W
SL-67AC/AC-W BIOS

DISC2:\BIOS\SOLTEK\67AC_F2S 説明を表示
SL-67B
SL-67B BIOS

DISC2:\BIOS\SOLTEK\67B_K4 説明を表示
SL-67C/67CW
SL-67C/67CW BIOS

DISC2:\BIOS\SOLTEK\67C_N3 説明を表示
SL-67EB
SL-67EB BIOS

DISC2:\BIOS\SOLTEK\67EZB_R7 説明を表示
SL-67EB+
SL-67EB+ BIOS

DISC2:\BIOS\SOLTEK\67EB+_D 説明を表示
SL-67EV/67EV1
SL-67EV/67EV1 BIOS

DISC2:\BIOS\SOLTEK\67EV_V5 説明を表示
SL-67EZ
SL-67EZ BIOS

DISC2:\BIOS\SOLTEK\67WZB_R7 説明を表示
SL-67FV/67FV1
SL-67FV/67FV1 BIOS

DISC2:\BIOS\SOLTEK\67FV_U6 説明を表示
SL-67G64/60
SL-67G64/60 BIOS

DISC2:\BIOS\SOLTEK\67G_Y3 説明を表示
SL-68A
SL-68A BIOS

DISC2:\BIOS\SOLTEK\68A_H2 説明を表示
Socket370 マザーボード
SL-63A/63A1
SL-63A/63A1 BIOS

DISC2:\BIOS\SOLTEK\63A_Q3 説明を表示
SL-63AV/63AV+
SL-63AV/63AV+ BIOS

DISC2:\BIOS\SOLTEK\63AV_E1 説明を表示
SL-65DV
SL-65DV BIOS

DISC2:\BIOS\SOLTEK\65DV_J2 説明を表示
SL-65F/F-S
SL-65F/F-S BIOS

DISC2:\BIOS\SOLTEK\65F_T1 説明を表示
SL-65F+
SL-65F+ BIOS

DISC2:\BIOS\SOLTEK\65F+_T2 説明を表示
SL-65FV/FV+/FV-S
SL-65FV/FV+/FV-S BIOS

DISC2:\BIOS\SOLTEK\65FV_C1 説明を表示
SL-65FV+
SL-65FV+ BIOS

DISC2:\BIOS\SOLTEK\65FV+_C3 説明を表示
SL-65G/65GS8
SL-65G/65GS8 BIOS

DISC2:\BIOS\SOLTEK\65GS_W 説明を表示
SL-67KV/65KV
SL-67KV/65KV BIOS

DISC2:\BIOS\SOLTEK\67KV_F3 説明を表示
Socket8 マザーボード
SL-60A/SL-65A(ATX)
SL-60A/SL-65A(ATX) BIOS

DISC2:\BIOS\SOLTEK\60A_B3 説明を表示
SL-61A
SL-61A BIOS

DISC2:\BIOS\SOLTEK\61A_A2 説明を表示
Socket7 マザーボード
SL-52A/B/C/D/E & SL-55A(ATX)
SL-52A/B/C/D/E & SL-55A(ATX) BIOS

DISC2:\BIOS\SOLTEK\54AS_S3 説明を表示
SL-53A2/A5 & SL-54A2/A5
SL-53A2/A5 & SL-54A2/A5 BIOS

DISC2:\BIOS\SOLTEK\54A_A5 説明を表示
SL-53D5/SL-55D5
SL-53D5/SL-55D5 BIOS

DISC2:\BIOS\SOLTEK\VPX_B 説明を表示
SL-53E5 & 55D5
SL-53E5 & 55D5 BIOS

DISC2:\BIOS\SOLTEK\53E_E 説明を表示
SL-54P5/R5/S5 & SL-56A5
SL-54P5/R5/S5 & SL-56A5 BIOS

DISC2:\BIOS\SOLTEK\54P_B5 説明を表示
SL-54T5(VP3 w/I AGP)
SL-54T5(VP3 w/I AGP) BIOS

DISC2:\BIOS\SOLTEK\54T_A1 説明を表示
SL-54U5/U1
SL-54U5/U1 BIOS

DISC2:\BIOS\SOLTEK\54U5A11B 説明を表示
SL-55F5/F1
SL-55F5/F1 BIOS

DISC2:\BIOS\SOLTEK\55F5_A2 説明を表示
SL-56C5
SL-56C5 BIOS

DISC2:\BIOS\SOLTEK\56C5_A5 説明を表示
SL-56D5/D1
SL-56D5/D1 BIOS

DISC2:\BIOS\SOLTEK\56D_L5 説明を表示
SL-56F5/F1
SL-56F5/F1 BIOS

DISC2:\BIOS\SOLTEK\56F_X1 説明を表示
SL-56G5/G1/G2
SL-56G5/G1/G2 BIOS

DISC2:\BIOS\SOLTEK\56G_Z3 説明を表示


SOYO Computer BIOSアップデート

SOYO Computer
URL:http://www.soyo.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash Utility AWDFLASH ver6.31

DISC2:\BIOS\SOYO\AWDFLASH 説明を表示
Slot1 マザーボード
6BA+ III
6BA+ III BIOS Revision: BA+ III_2BA2 03/31/2000

DISC2:\BIOS\SOYO\6BA32BA2 説明を表示
6BA+ IV
6BA+ IV BIOS Revision:BA+ IV_2BA1 03/31/2000

DISC2:\BIOS\SOYO\6BA42BA1 説明を表示
6IBM
6IBM BIOS Revision: IBM-2BA1 03/31/2000

DISC2:\BIOS\SOYO\6IBM2BA1 説明を表示
6VBA 133
6VBA 133 BIOS Revision: 6VBA-2BA5 03/30/2000

DISC2:\BIOS\SOYO\6BA_2BA5 説明を表示
6VCA
6VCA BIOS Revision: 6VCA-2AP2 03/31/2000

DISC2:\BIOS\SOYO\6VCA2AP2 説明を表示


Tekram Technology BIOSアップデート

Tekram Technology
URL:http://www.tekram.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
UP! 更新されたBIOS
Slot1 マザーボード
P6B40D-A5
P6B40D-A5 BIOS Version 1.07 3/13/00

DISC2:\BIOS\TEKRAM\DBA5107 説明を表示
P6BX-A(n)
P6BX-A(n) BIOS Version 1.07 3/16/00

DISC2:\BIOS\TEKRAM\BXAP107 説明を表示
P6Pro-A+
P6Pro-A+ BIOS Version: 1.04 3/16/00

DISC2:\BIOS\TEKRAM\VPAP104 説明を表示


Tyan Computer BIOSアップデート

Tyan Computer
URL:http://www.tyan.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
AWARD BIOS Flash Utility V7.3

DISC2:\BIOS\TYAN\FLASHV73 説明を表示
Award BIOS Flash Utility V6.03MOT

DISC2:\BIOS\TYAN\AWDFLASH 説明を表示
AMI BIOS Flash Utility V7.00E

DISC2:\BIOS\TYAN\FLASH2MB 説明を表示
Slot1 マザーボード
S1830S Tsunami AT
TYAN TSUNAMI AT V2.00.01 012520001800

DISC2:\BIOS\TYAN\BX30200A 説明を表示
S1832DL Tiger 100
TYAN TIGER 100 V2.00.01 012520001800

DISC2:\BIOS\TYAN\BX32200A 説明を表示
S1837UANG Thunderbolt
TYAN THUNDERBOLT V2.00.07 012120001000

DISC2:\BIOS\TYAN\BX37200A 説明を表示
S1846 Tsunami ATX
TYAN TSUNAMI ATX V2.00.01 012520001800

DISC2:\BIOS\TYAN\BX46200A 説明を表示
Socket370 マザーボード
S1854 Trinity 400
S1854 Trinity 400 BIOS V1.06 2/15/2000

DISC2:\BIOS\TYAN\1854V106 説明を表示
S1857S Trinity 371
S1857S Trinity 371 BIOS V2.00.01 012520001800

DISC2:\BIOS\TYAN\BX57200A 説明を表示
S2054 Tomcat 810
TYAN TOMCAT i810 V1.07.09 022320001000

DISC2:\BIOS\TYAN\2054107C 説明を表示
Socket7 マザーボード
S1590S Trinity AT100
S1590S Trinity AT100 BIOS V1.16c 092399

DISC2:\BIOS\TYAN\V90W116C 説明を表示
S1598 Trinity ATX
S1598 Trinity ATX BIOS V1.04a 052199

DISC2:\BIOS\TYAN\V98W106C 説明を表示