アプリケーションデモ

アプリケーションデモ 8本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] プログラムの実行／ [image] ファイルのコピー／ [image] 説明の参照／ [image] 収録フォルダを開く

Windows 98対応 Windows 95対応 Windows NT4.0対応 6,490円
ACDSee v3.0J 体験版
提供：新潟キヤノテック株式会社 URL:http://www.acdjapan.com/
Windows用のデジタル画像管理ソフトです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 3,380円
PicaView v1.32J 体験版
提供：新潟キヤノテック株式会社 URL:http://www.acdjapan.com/
Windowsのエクスプローラ上などで、右クリックメニューに画像ファイルのサムネイルを表示することができるソフトです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 3,380円
ImageFox v1.21J 体験版
提供：新潟キヤノテック株式会社 URL:http://www.acdjapan.com/
Windows標準のファイル読み込み／保存ダイアログボックスを拡張し、選択した画像ファイルのサムネイルを表示するソフトです。
Windows NT3.51対応 9,800円
あな診 デモ版
提供：株式会社アメリカンメガトレンド URL:http://www.amij.com/
PCの各ハードウェアが正しく動作しているかどうかなどを診断できるプログラムです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 6,800円
蔵衛門7 評価版
提供：オリンパス販売株式会社 URL:http://www.olympus-sales.co.jp/
直感的なインターフェースとドラッグ＆ドロップによる操作で、簡単に画像を整理することができるソフトウェアです。
Windows 98対応 Windows 95対応 7,800円
MP3 JUKEBOX 4.4 by MusicMatch 体験版
提供：住友金属システム開発株式会社 URL:http://www.smisoft.ssd.co.jp/
音楽CDからMP3ファイルの作成を簡単、かつ高速に行なえ、プレイヤーとしても利用できるソフトウェアです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 14,800円
Paint Shop Pro 6J 体験版
提供：株式会社P&A URL:http://www.panda.co.jp/
全世界で圧倒的なシェアを誇るイメージ編集ソフトの最新版です。
SOHO事始め デモ版
提供：プラネックスコミュニケーションズ株式会社 URL:http://www.planex.co.jp/
SOHOにおけるネットワーク構築法を解説したHTMLコンテンツです。


ACDSee v3.0J 体験版

提供:新潟キヤノテック株式会社
URL:http://www.acdjapan.com/

Windows用のデジタル画像管理ソフトです。標準で主要な30種類以上の画像フォーマットに対応しており、独自の画像処理エンジンにより非常に高速な画像表示が可能です。

  • この体験版は、インストール後30日間使用可能です。

DISC1:\APP_DEMO\ACDC30JW\README.TXT

DISC1:\APP_DEMO\ACDC30JW

ボタンをクリックするとインストールを行なえます。


PicaView v1.32J 体験版

提供:新潟キヤノテック株式会社
URL:http://www.acdjapan.com/

Windowsのエクスプローラ上などで、右クリックメニューに画像ファイルのサムネイルを表示することができるソフトです。右クリックメニューからイメージの表示、変換、印刷などを行なえます。

  • この体験版は、インストール後60日間使用可能です。

DISC1:\APP_DEMO\PVW132JT\README.TXT

DISC1:\APP_DEMO\PVW132JT

ボタンをクリックするとインストールを行なえます。


ImageFox v1.21J 体験版

提供:新潟キヤノテック株式会社
URL:http://www.acdjapan.com/

Windows標準のファイル読み込み／保存ダイアログボックスを拡張し、選択した画像ファイルのサムネイルを表示するソフトです。

  • この体験版は、インストール後60日間使用可能です。

DISC1:\APP_DEMO\IMF121JT\README.TXT

DISC1:\APP_DEMO\IMF121JT

ボタンをクリックするとインストールを行なえます。


あな診 デモ版

提供:株式会社アメリカンメガトレンド
URL:http://www.amij.com/

PCの各ハードウェアが正しく動作しているかどうかなどを診断できるプログラムです。PC自作の際のトラブルシューティングなどに活用できます。

  • このデモ版は、フロッピーディスク上から実行できないなどの制限があります。詳細はReadMeTrial.txtを参照してください。

DISC1:\APP_DEMO\DIAGDEMO\ReadMeTrial.txt

DISC1:\APP_DEMO\DIAGDEMO

ボタンをクリックするとインストールを行なえます。


蔵衛門7 評価版

提供:オリンパス販売株式会社
URL:http://www.olympus-sales.co.jp/

直感的なインターフェースとドラッグ＆ドロップによる操作で、簡単に画像を整理することができるソフトウェアです。整理した画像を利用して、スクリーンセーバーやアニメーションGIFの作成などを行なうことも可能です。

  • インストールを実行すると、まずMS-DOSプロンプトのウィンドウが表示され、ファイルの展開が行なわれます。その途中で「『蔵衛門』のインストールを開始します」というダイアログが表示されますが、ファイルの展開が終了した後にダイアログ上の「はい」ボタンをクリックしてください。
  • この評価版は、印刷機能やユーザー設定によるスライドショーが利用できないなどの制限があります（標準設定でのスライドショーの実行は可能）。

DISC1:\APP_DEMO\GASUKE\README.TXT

DISC1:\APP_DEMO\GASUKE

ボタンをクリックするとインストールを行なえます。


MP3 JUKEBOX 4.4 by MusicMatch 体験版

提供:住友金属システム開発株式会社
URL:http://www.smisoft.ssd.co.jp/

音楽CDからMP3ファイルの作成を簡単、かつ高速に行なえ、プレイヤーとしても利用できるソフトウェアです。AVI、MPEGといった動画ファイルの再生も可能です。

  • この体験版は、インストール後7日間使用可能です。
  • MP3変換時に指定できるクオリティは最大96kbpsです。
  • インストール時にレジストキーの入力を要求されますが、何も入力せずに「キャンセル」をクリックしてください。

DISC1:\APP_DEMO\JB44TRIAL\readme.txt

DISC1:\APP_DEMO\JB44TRIAL

ボタンをクリックするとインストールを行なえます。


Paint Shop Pro 6J 体験版

提供:株式会社P&A
URL:http://www.panda.co.jp/

全世界で圧倒的なシェアを誇るイメージ編集ソフトの最新版です。本バージョンではフィルタの増加や、グラデーション機能のパワーアップといった、さまざまな機能追加、強化がなされています。詳細については「お読みください.txt」を参照してください。

  • この体験版は、インストール後30日間使用可能です。

DISC1:\APP_DEMO\PSP6\お読みください.txt
DISC1:\APP_DEMO\PSP6\ご注文.txt

DISC1:\APP_DEMO\PSP6

ボタンをクリックするとインストールを行なえます。


SOHO事始め デモ版

提供:プラネックスコミュニケーションズ株式会社
URL:http://www.planex.co.jp/

SOHOにおけるネットワーク構築法を解説したHTMLコンテンツです。LANの構築に必要となる機器などについてはもちろん、ネットワークの基礎についても詳しく解説されており、これからSOHOを始めようという初心者にも最適です。

  • このデモ版では、「おすすめLAN構築」と「LANってなんだろう？」の二つのみ見ることができます。
  • 実行にはFlash Playerが必要になります。

DISC1:\APP_DEMO\SOHOKOTO

ボタンをクリックするとインストールを行なえます。