ドライバアップデート

各社提供によるWindows 2000対応ドライバです。

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入の前には添付のドキュメントを熟読するなどして、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたドライバ UP! 更新されたドライバ
New!
アイワ株式会社
AOpen
UP!
Gainward（CARDEX）
UP!
EIZO
株式会社アイ・オー・データ機器
New!
Leadtek Research
Matrox Graphics
株式会社メルコ
New!
プラネックスコミュニケーションズ株式会社
UP!
Tekram Technology


アイワ株式会社 提供ドライバ

アイワ株式会社
URL:http://www.aiwa.co.jp/index_j.html

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入の前には添付のドキュメントを熟読するなどして、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたドライバ
TA／モデム関連
TM-A1282／TM-AD1282／TM-ADX1282／TM-AD1283／TM-ED1283／PV-PC5610
Windows2000プレビューリリース用INFファイル

DISC2:\DRIVER\AIWA\W2KBETA 説明を表示


AOpen 提供ドライバ

AOpen
URL:http://www.aopen.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入の前には添付のドキュメントを熟読するなどして、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたドライバ UP! 更新されたドライバ
グラフィックス関連
PA3000
Driver for Win2000 v2.40 12/09/99

DISC2:\DRIVER\AOPEN\PA30W2K 説明を表示
PA3000 Plus
Driver for Win2000 v2.40 12/09/99

DISC2:\DRIVER\AOPEN\PA30PW2K 説明を表示
PA3010
Driver for Win2000 v2.40 12/09/99

DISC2:\DRIVER\AOPEN\PA31W2K 説明を表示
PA3020
Driver for Win2000 v2.40 12/09/99

DISC2:\DRIVER\AOPEN\PA32W2K 説明を表示
PA3030 Ultra
Driver for Win2000 v2.40 12/09/99

DISC2:\DRIVER\AOPEN\PA33UW2K 説明を表示
サウンド関連
AW200
Driver for Windows 2000 11/18/99 V1300

DISC2:\DRIVER\AOPEN\AW200W2K


Gainward（CARDEX） 提供ドライバ

Gainward（CARDEX）
URL:http://www.gainward.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入の前には添付のドキュメントを熟読するなどして、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
UP! 更新されたドライバ
グラフィックス関連
CARDEXpert GeForce256／TNT／VANTA／TM64／TNT2／ULTRA
CARDEXpert GeForce256 / TNT / VANTA / TM64 / TNT2 / ULTRA For Windows 2000 V3.56

DISC2:\DRIVER\CARDEX\W2K-356 説明を表示
CARDEXpert SG4
CARDEXpert SG4 Driver For Windows 2000 V8.24.01

DISC2:\DRIVER\CARDEX\W2K82401 説明を表示


EIZO 提供ドライバ

EIZO
URL:http://www.nanao.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入の前には添付のドキュメントを熟読するなどして、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
UP! 更新されたドライバ
ディスプレイ関連
EIZO FlexScan P4260
画面調整プログラム Windows 98 / 2000/ NT4.0用 (EIZOプラズマディスプレイ)
Windows NT 4.0対応
DISC2:\DRIVER\EIZO\PDPADW98 説明を表示
EIZO FlexScanディスプレイ
ScreenManager Pro for USBディスプレイコントロールユーティリティ Windows 98 / 2000用

DISC2:\DRIVER\EIZO\SMPUSB98 説明を表示
USBドライバ Windows 98 / 2000用 V1.01

DISC2:\DRIVER\EIZO\USBDRV98 説明を表示
EIZO液晶ディスプレイ
画面調整プログラム Windows 98 / 2000 / NT4.0用 (EIZO液晶ディスプレイ)
Windows NT 4.0対応
DISC2:\DRIVER\EIZO\LCDADW98 説明を表示


株式会社アイ・オー・データ機器 提供ドライバ

株式会社アイ・オー・データ機器
URL:http://www.iodata.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入の前には添付のドキュメントを熟読するなどして、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
SCSI関連
SC-NBPCI
SC-NBPCIサポートソフトウェア Windows2000β3評価版 REL.1 (SFXイメージデータ形式)

DISC2:\DRIVER\IODATA\NBPCIW21 説明を表示
SC-UPCIシリーズ
SC-UPCI シリーズ サポートソフトウェア Ver. 3.20 (SFXイメージデータ形式)
Windows NT 4.0対応
DISC2:\DRIVER\IODATA\SUPCI320 説明を表示
ネットワーク関連
ET100-PCIシリーズ
ET100-PCI シリーズ Windows2000B3/RC2評価版 Ver. 0.50

DISC2:\DRIVER\IODATA\E100W25 説明を表示
ET100-PCI シリーズ Windows2000B3/RC2評価版 Ver. 0.50 (SFXイメージデータ形式)

DISC2:\DRIVER\IODATA\E100W25I 説明を表示
PCET/TX
PCET/TX WINDOWS2000β3専用評価版 サポートソフトウェア Ver. 0.9

DISC2:\DRIVER\IODATA\PETW209 説明を表示
PCET/TX WINDOWS2000β3専用評価版 サポートソフトウェア Ver. 0.9 (SFXイメージデータ形式)

DISC2:\DRIVER\IODATA\PETW209I 説明を表示
USB-ET/T
USB-ET/T Windows2000β3専用評価版サポートソフト Ver. 0.99

DISC2:\DRIVER\IODATA\USBEW2K 説明を表示
USB-ET/T Windows2000β3専用評価版サポートソフト Ver. 0.99 (SFXイメージデータ形式)

DISC2:\DRIVER\IODATA\USBEW2KI 説明を表示


Leadtek Research 提供ドライバ

Leadtek Research
URL:http://www.leadtek.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入の前には添付のドキュメントを熟読するなどして、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたドライバ
グラフィックス関連
WinFast 3D S320
WinFast 3D S320 Windows 2000 Driver

DISC2:\DRIVER\LEADTEK\S320W2K 説明を表示
WinFast 3D S320 II／S320 II Pro
WinFast 3D S320 II / S320 II Pro Drivers for Windows 2000

DISC2:\DRIVER\LEADTEK\S3202W2K 説明を表示
WinFast 3D S320II Ultra
WinFast 3D S320II Ultra Windows 2000 Driver

DISC2:\DRIVER\LEADTEK\S322UW2K 説明を表示
WinFast GeForce 256
WinFast GeForce 256 Windows 2000 Driver

DISC2:\DRIVER\LEADTEK\G256W2K 説明を表示
WinFast GeForce 256 DDR
WinFast GeForce 256 Windows 2000 Driver

DISC2:\DRIVER\LEADTEK\G256DW2K 説明を表示


Matrox Graphics 提供ドライバ

Matrox Graphics
URL:http://www.matrox.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入の前には添付のドキュメントを熟読するなどして、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
グラフィックス関連
Millennium G400／Millennium G200
Matrox PowerDesk for Windows 2000 Revision 5.00.013

DISC2:\DRIVER\MATROX\W2K500 説明を表示


株式会社メルコ 提供ドライバ

株式会社メルコ
URL:http://www.melcoinc.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入の前には添付のドキュメントを熟読するなどして、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたドライバ UP! 更新されたドライバ
TA／モデム関連
IGM-PCI56K
IGM-PCI56K Driver Disk for Windows2000 Verβ1.00

DISC2:\DRIVER\MELCO\PCIK-W2 説明を表示
IGM-PCI56KH
IGM-PCI56KH Driver Disk for Windows2000 Verβ1.00

DISC2:\DRIVER\MELCO\PCIKH-W2 説明を表示
ネットワーク関連
LPC3-TX-CB
LPC3-TX-CB Windows 2000ドライバ Ver1.00

DISC2:\DRIVER\MELCO\LP3CBW2K 説明を表示
LPC-T
LPC-T Windows 2000ドライバ Ver1.00

DISC2:\DRIVER\MELCO\LPC_W2K 説明を表示
WLA-T1／WLAR-T1
WLA-T1/WLAR-T1 Windows2000用 ユーティリティ Ver 1.00

DISC2:\DRIVER\MELCO\WLA2K 説明を表示
WLI-PCI
WLI-PCI Windows2000用 ドライバ Ver 1.00

DISC2:\DRIVER\MELCO\WLIPCI2K 説明を表示
WLI-PCM
WLI-PCM Windows2000用 ドライバ Ver 1.00

DISC2:\DRIVER\MELCO\WLIPCM2K 説明を表示


プラネックスコミュニケーションズ株式会社 提供ドライバ

プラネックスコミュニケーションズ株式会社
URL:http://www.planex.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入の前には添付のドキュメントを熟読するなどして、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたドライバ
ネットワーク関連
ENW-3503
ENW-3503 Windows 2000用ベータドライバ

DISC2:\DRIVER\PLANEX\353W2K_B 説明を表示
ENW-9501F
ENW-9501F Windows 2000用ベータドライバ

DISC2:\DRIVER\PLANEX\W2K_9501 説明を表示
FNW-3600
FNW-3600 Windows 2000用ベータドライバ

DISC2:\DRIVER\PLANEX\36W2K_B 説明を表示
FNW-9700
FNW-9700 Windows 2000用ベータドライバ

DISC2:\DRIVER\PLANEX\97W2K_B 説明を表示
FNW-9800
FNW-9800 Windows 2000用ベータドライバ

DISC2:\DRIVER\PLANEX\98W2K_B 説明を表示


Tekram Technology 提供ドライバ

Tekram Technology
URL:http://www.tekram.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • メーカーが動作を保証していないドライバや、サポートを行なっていないドライバも収録しています。導入の前には添付のドキュメントを熟読するなどして、十分にご注意ください。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
UP! 更新されたドライバ
SCSI関連
DC-390U2B／DC-390F／DC-390U／DC-390W
DC-390U2B/DC-390F/DC-390U/DC-390W Drivers Version: 3.21 12/14/99
Windows NT 4.0対応 Windows NT 3.51対応
DISC2:\DRIVER\TEKRAM\DC390UFB 説明を表示