アプリケーションアップデート

各社提供のアプリケーションの修正差分を収録しました。

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたアップデート差分 UP! 更新されたアップデート差分
株式会社アルプス社
株式会社ソフトボート
株式会社ビレッジセンター


株式会社アルプス社 アップデート

株式会社アルプス社
URL:http://www.alpsmap.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
プロアトラス2000
メインプログラム バージョン 1.22
Windows NT 4.0対応
DISC2:\APUPDATE\ALPSMAP\PA2KT122 説明を表示
Navin'You 3.5 対応モジュール
Windows NT 4.0対応
DISC2:\APUPDATE\ALPSMAP\SDKV2102 説明を表示
空撮・地域版アドオンユーティリティ
Windows NT 4.0対応
DISC2:\APUPDATE\ALPSMAP\PA2KADD 説明を表示
情報チャンネルアップデート 「日本広域」
Windows NT 4.0対応
DISC2:\APUPDATE\ALPSMAP\ICH2KUPJ 説明を表示
情報チャンネルアップデート 「首都圏」（東京23区）
Windows NT 4.0対応
DISC2:\APUPDATE\ALPSMAP\ICH2KUP1 説明を表示
情報チャンネルアップデート 「東海」（名古屋市）
Windows NT 4.0対応
DISC2:\APUPDATE\ALPSMAP\ICH2KUP2 説明を表示
情報チャンネルアップデート 「近畿」（大阪市）
Windows NT 4.0対応
DISC2:\APUPDATE\ALPSMAP\ICH2KUP3 説明を表示
オートラン無効化プログラム
Windows NT 4.0対応
DISC2:\APUPDATE\ALPSMAP\REREGIST 説明を表示


株式会社ソフトボート アップデート

株式会社ソフトボート
URL:http://www.softboat.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
System Commander 4
System Commander 4 サービスパック3
Windows NT 4.0対応 Windows NT 3.51対応
DISC2:\APUPDATE\SOFTBOAT\SC404J 説明を表示
System Commander 4 version 4.012 修正モジュール
Windows NT 4.0対応 Windows NT 3.51対応
DISC2:\APUPDATE\SOFTBOAT\SCIN 説明を表示


株式会社ビレッジセンター アップデート

株式会社ビレッジセンター
URL:http://www.villagecenter.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたアップデート差分 UP! 更新されたアップデート差分
ケータイ・リンクⅢ
ケータイ・リンクIII アップデート版 Ver.3.03
Windows NT 4.0対応
DISC2:\APUPDATE\VC\KTL303 説明を表示
WZ EDITOR 2.0
WZ2.00E2（32bit） マイナーアップデート（2000年問題改良）
Windows NT 4.0対応
DISC2:\APUPDATE\VC\2WZ110 説明を表示
WZ EDITOR 3.0
WZ3.00D4（32bit） マイナーアップデート（2000年問題改良）
Windows NT 4.0対応
DISC2:\APUPDATE\VC\3WZ110 説明を表示
WZ EDITOR 4.0
WZ EDITOR 4.0 with WZ MAIL マイナーバージョン4.00C アップデートプログラム
Windows NT 4.0対応
DISC2:\APUPDATE\VC\WZ400C 説明を表示
Pocket WZ EDITOR
Pocket WZ EDITOR 2.0 マイナーバージョン2.06 アップデートプログラム MIPS版

DISC2:\APUPDATE\VC\PWZM206 説明を表示
Pocket WZ EDITOR 2.0 マイナーバージョン2.06 アップデートプログラム SH3版

DISC2:\APUPDATE\VC\PWZP206 説明を表示
Pocket WZ EDITOR 2.0 マイナーバージョン2.06 アップデートプログラム SH4版

DISC2:\APUPDATE\VC\PWZH206 説明を表示
Pocket WZ EDITOR 2.0 マイナーバージョン2.06 アップデートプログラム StrongARM版

DISC2:\APUPDATE\VC\PWZA206 説明を表示
Pocket WZ EDITOR 2.0 マイナーバージョン2.06 アップデートプログラム Palm-size PC版

DISC2:\APUPDATE\VC\PWZP206 説明を表示
TX-C 共通モジュール

DISC2:\APUPDATE\VC\TXC206
TX-C MIPS/Palm-size PC版

DISC2:\APUPDATE\VC\TXCM206
TX-C SH3版

DISC2:\APUPDATE\VC\TXCS206
TX-C SH4版

DISC2:\APUPDATE\VC\TXCH206
TX-C StrongARM版

DISC2:\APUPDATE\VC\TXCA206