ベンチマークプログラム

ベンチマークプログラム 14本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] ファイルのコピー／ [image] 説明の参照／ [image] 収録フォルダを開く

3DMark2000
制作：MadOnion.com URL:http://www.madonion.com/
CPUやビデオカードの性能を計測する3Dベンチマークソフトです。
ＥＱＵＩＰ９５　ｆｏｒ　Ｗｉｎ３２　ｖ３．４０　正式公開版
制作：喜多狼 URL:http://openlab.ring.gr.jp/kitaro/indexm.html
CPUやメモリ、ストレージデバイス、システムなど、PCのあらゆる情報の表示、ベンチマークを行なうソフトです。
HDBENCH Ver3.22
制作：EP82改/かず URL:http://www.lares.dti.ne.jp/~ep82kazu/
CPU、ハードディスク、グラフィックス、メモリの性能を測定するベンチマークソフトです。
WCPUID.EXE Version 2.7 for Win32
制作：H.Oda! URL:http://www.h-oda.com/
Windows上で、CPUのクロック周波数や各種情報を表示するプログラムです。
coretest/99
制作：前田 大和
PCのメモリアクセス速度を測定するプログラムです。
GaBench version 1.32
制作：株式会社 アイ・オー・データ機器 URL:http://www.iodata.co.jp/
ビデオカードの描画性能を計測するソフトウェアです。
glclock v5.0
制作：Masa（川瀬正樹） URL:http://www.daionet.gr.jp/~masa/
ベンチマークテストも可能な、OpenGLを使用した3D表示のアナログ時計プログラムです。
Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 600円
glclock saver
制作：Masa（川瀬正樹） URL:http://www.daionet.gr.jp/~masa/
OpenGLによる3D表示アナログ時計プログラムglclockを利用したスクリーンセーバーです。
OpenGL Benchmark
制作：吉田 洋史 URL:http://www.din.or.jp/~ysd/index.html
OpenGLにおける描画性能を測定するためのプログラムです。
OpenGLランタイム
制作：原著作権者 Silicon Graphics, Inc. 転載、デモ作成 ゆい
OpenGL対応プログラムの実行に必要なランタイムライブラリとサンプルプログラムです。
メルコベンチマーク Ver1.31
制作：株式会社メルコ URL:http://www.melcoinc.co.jp/
PCの総合的な性能を測定するプログラムです。
Performance meter for Intel 686 ver 2.1A
制作：第三京浜、（こじ）
Pentium以降のCPUを搭載したPCのメモリアクセス速度を測定するプログラムです。
PFM686用 改変CWSDPMI その3
制作：原作：Charles W Sandmann　改変：（こじ）
PFM686 ver2.0以降の実行に必要なDPMIサーバーです。
π計算プログラム 「スーパーπ Ver 1.1」
制作：東京大学金田研究室 URL:http://www.cc.u-tokyo.ac.jp/
円周率（π）を計算させることで、CPUやメモリ、ハードディスクの性能を計測するプログラムです。


3DMark2000

制作:MadOnion.com
URL:http://www.madonion.com/

CPUやビデオカードの性能を計測する3Dベンチマークソフトです。ハードウェアT&L（Transform & Lighting）をサポートしており、ジオメトリエンジン搭載ビデオカードのパフォーマンスを体感、計測することもできます。

ライセンスを購入（29.99ドル）することにより、「Image Quality」テストなどが実行できる「3DMark2000 Pro」へのアップグレードが可能です（MadOnion.comのホームページ上にて登録、購入が可能）。また、3DMark 99および3DMark 99 MAXのライセンスを持っている場合の料金は19.99ドルです。

実行にはDirectX 7以上が必要です。DirectX 7.0aは、DISC1：\DIRECTX7にあるdxsetup.exeを実行することでインストールが可能です。

DISC1:\BENCH\3DMARK2K

ボタンをクリックするとインストールを行なえます。


ＥＱＵＩＰ９５　ｆｏｒ　Ｗｉｎ３２　ｖ３．４０　正式公開版

制作:喜多狼
URL:http://openlab.ring.gr.jp/kitaro/indexm.html

CPUやメモリ、ストレージデバイス、システムなど、PCのあらゆる情報の表示、ベンチマークを行なうソフトです。

DISC1:\BENCH\EQ95340


HDBENCH Ver3.22

制作:EP82改/かず
URL:http://www.lares.dti.ne.jp/~ep82kazu/

CPU、ハードディスク、グラフィックス、メモリの性能を測定するベンチマークソフトです。インターネット経由で最新のベンチマーク結果をダウンロードすることも可能です。

HDBENCH.HLP

DISC1:\BENCH\HDBEN322


WCPUID.EXE Version 2.7 for Win32

制作:H.Oda!
URL:http://www.h-oda.com/

Windows上で、CPUのクロック周波数や各種情報を表示するプログラムです。PentiumⅢのStreaming SIMD拡張命令や、AMDの3D Now！サポートの有無も識別できます。Intel、AMD、Cyrix、IDT、Riseの各種CPUに対応しています。

今回のバージョンから、CPUのソケット／スロット種別の判定が可能になりました。

WCPUIDJ.TXT

DISC1:\BENCH\WCPU270


coretest/99

制作:前田 大和

PCのメモリアクセス速度を測定するプログラムです。

README.TXT

DISC1:\BENCH\CTEST99


GaBench version 1.32

制作:株式会社 アイ・オー・データ機器
URL:http://www.iodata.co.jp/

ビデオカードの描画性能を計測するソフトウェアです。Windows 98のマルチモニタに対応しており、プライマリ、セカンダリを選択してベンチマークテストを実行することが可能です。

DISC1:\BENCH\GABNC132\README.TXT

DISC1:\BENCH\GABNC132


glclock v5.0

制作:Masa（川瀬正樹）
URL:http://www.daionet.gr.jp/~masa/

ベンチマークテストも可能な、OpenGLを使用した3D表示のアナログ時計プログラムです。各種オプションを指定するための専用ランチャ（glclock launcher）や、glclockをスクリーンセーバーとして利用できるglclock saverも用意されています。

バージョン4.00.950a以前のWindows 95上で実行する際にはOpenGLランタイムのインストールが必要です。お使いのWindowsのバージョンは、コントロールパネルにある「システム」で確認することができます。

なおOpenGLは、Windows 2000/98/NT 4.0およびバージョン4.00.950B以降のWindows 95（OSR2）には標準で組み込まれています。

README.TXT
GLCLOCKLAUNCHER.TXT

DISC1:\BENCH\GLCLOCK glclock本体
DISC1:\BENCH\GLLAUNCH glclock launcher


glclock saver

制作:Masa（川瀬正樹）
URL:http://www.daionet.gr.jp/~masa/

OpenGLによる3D表示アナログ時計プログラムglclockを利用したスクリーンセーバーです。

このスクリーンセーバーの実行にはglclockが必要です。

GLCLOCKSAVER.TXT

DISC1:\BENCH\GLSAVER


OpenGL Benchmark

制作:吉田 洋史
URL:http://www.din.or.jp/~ysd/index.html

OpenGLにおける描画性能を測定するためのプログラムです。

バージョン4.00.950a以前のWindows 95上で実行する際にはOpenGLランタイムのインストールが必要です。お使いのWindowsのバージョンは、コントロールパネルにある「システム」で確認することができます。

なおOpenGLは、Windows 2000/98/NT 4.0およびバージョン4.00.950B以降のWindows 95（OSR2）には標準で組み込まれています。

README_J.TXT

DISC1:\BENCH\OGLB161I


OpenGLランタイム

制作:原著作権者 Silicon Graphics, Inc. 転載、デモ作成 ゆい

OpenGL対応プログラムの実行に必要なランタイムライブラリとサンプルプログラムです。

このランタイムは、バージョン4.00.950a以前のWindows 95上においてOpenGL対応プログラムを実行する際に必要となります。お使いのWindowsのバージョンは、コントロールパネルにある「システム」で確認することができます。

なおOpenGLは、Windows 2000/98/NT 4.0およびバージョン4.00.950B以降のWindows 95（OSR2）には標準で組み込まれています。

README.TXT

DISC1:\BENCH\OPENGL11


メルコベンチマーク Ver1.31

制作:株式会社メルコ
URL:http://www.melcoinc.co.jp/

PCの総合的な性能を測定するプログラムです。ワードパッドやペイントといったアプリケーションの動作パフォーマンスや、CPU、メモリ、ハードディスク、CD-ROMドライブの性能を測定することができます。

README.TXT

DISC1:\BENCH\MBENCH


Performance meter for Intel 686 ver 2.1A

制作:第三京浜、（こじ）

Pentium以降のCPUを搭載したPCのメモリアクセス速度を測定するプログラムです。

PFM686.DOC

DISC1:\BENCH\PFM68621


PFM686用 改変CWSDPMI その3

制作:原作：Charles W Sandmann　改変：（こじ）

PFM686 ver2.0以降の実行に必要なDPMIサーバーです。

README.TXT

DISC1:\BENCH\CWSDPMI3


π計算プログラム 「スーパーπ Ver 1.1」

制作:東京大学金田研究室
URL:http://www.cc.u-tokyo.ac.jp/

円周率（π）を計算させることで、CPUやメモリ、ハードディスクの性能を計測するプログラムです。計算する円周率の桁数は、小数点以下1万6,000桁から3,355万桁までの12段階に設定することが可能です。

SUPER_PI..TXT

DISC1:\BENCH\SUPER_PI