Programming "How To" Perfect Collection

Programming "How To" Perfect Collection 2本

各ページにあるボタンの機能は以下のとおりです。
ファイルのコピー／ [image] 説明の参照／ [image] 収録フォルダを開く

New!
Visual“Shock”Basic!! 見た目で勝負するVBプログラミング講座（初級編）
提供：藤田伸二
本誌好評連載中のVBプログラミング講座「Visual“Shock”Basic!! 見た目で勝負するVBプログラミング講座（初級編）」との連動企画です。
New!
CodeWarriorで始めるシェアウェア作者への道
提供：渡辺健一
本誌好評連載中の「CodeWarriorで始めるシェアウェア作者への道」との連動企画です。


Visual“Shock”Basic!! 見た目で勝負するVBプログラミング講座（初級編）

提供:藤田伸二

本誌好評連載中のVBプログラミング講座「Visual“Shock”Basic!! 見た目で勝負するVBプログラミング講座（初級編）」との連動企画です。

連載第8回として、音声や映像を取り扱う「MCIコントロール」を使って、MIDIファイルを再生するサンプルプログラムを収録しました。

DISC1:\VPR_DATA\PROGRAM\VB

ボタンをクリックするとインストールを行なえます。


CodeWarriorで始めるシェアウェア作者への道

提供:渡辺健一

本誌好評連載中の「CodeWarriorで始めるシェアウェア作者への道」との連動企画です。

連載で開発中の「ホームページ自動更新ツール」を収録しました。テキストエディタを使って書いた日記などを読み込み、自動的に書式付けしてWebサーバーにアップロードすることができます。今月号では、このツールにファイルのドラッグ＆ドロップ機能を加えました。

DISC1:\VPR_DATA\PROGRAM\CW

ボタンをクリックするとインストールを行なえます。