ベンチマークプログラム

ベンチマークプログラム 13本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] ファイルのコピー／ [image] 説明の参照／ [image] 収録フォルダを開く

WCPUID.EXE Version 2.6d for Win32
制作：H.Oda! URL:http://www.h-oda.com/
Windows上で、CPUのクロック周波数、およびPentiumⅢのStreaming SIMD拡張命令や、AMDの3D Now！サポートの有無を判別するプログラムです。
HDBENCH Ver3.11
制作：EP82改/かず URL:http://www.lares.dti.ne.jp/~ep82kazu/
CPU、HDD、グラフィックス、メモリの性能を測定するベンチマークプログラムです。
glclock
制作：Masa（川瀬正樹） URL:http://www.daionet.gr.jp/~masa/
OpenGLの描画機能を測定するベンチマークプログラムとしても機能する、3D表示のアナログ時計です。
Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 600円
glclock saver
制作：Masa（川瀬正樹） URL:http://www.daionet.gr.jp/~masa/
OpenGLの描画速度を測定することもできる、3D表示のアナログ時計glclockを使ったスクリーンセーバーです。
メルコベンチマーク Ver1.31
制作：株式会社メルコ URL:http://www.melcoinc.co.jp/
PCの総合パフォーマンスを測定するプログラムです。
coretest/99
制作：前田 大和
マシンのメモリアクセススピードを測定するプログラムです。
OpenGL ランタイム
制作：原著作権者 Silicon Graphics, Inc. 転載、デモ作成 ゆい
OpenGL Benchmarkなど、OpenGL対応のソフトの動作に必要なランタイムライブラリと、それを使ったデモプログラムです。
OpenGL Benchmark
制作：吉田 洋史 URL:http://www.din.or.jp/~ysd/index.html
OpenGLの描画性能を測定するためのプログラムです。
ＥＱＵＩＰ９５　for　Win32　V3.30 正式公開版
制作：喜多狼 URL:http://openlab.ring.gr.jp/kitaro/indexm.html
CPU、HDD、メモリ、システムなど、PCのあらゆる情報の表示、ベンチマークを行なうソフトです。
GaBench Version.1.32
制作：株式会社 アイ・オー・データ機器 URL:http://www.iodata.co.jp/
Windows上で、描画能力を計測するためのソフトウェアです。
Performance meter for Intel 686 ver 2.1A
制作：（こじ）、第三京浜
Pentium以降のCPUを使った PC の外部メモリアクセス速度を測定するプログラムです。
PFM686 用，改変 CWSDPMI　（DPMI server）その３
制作：原作：Charles W Sandmann　改変：（こじ）
PFM686 ver2.0以降を動作させるために必要なDPMI サーバーです。
π計算プログラム 「スーパーπ Ver 1.1」
制作：東京大学金田研究室 URL:http://www.cc.u-tokyo.ac.jp/
円周率（π）を計算させてCPUやメモリ、HDDなどの性能を計測するソフトです。


WCPUID.EXE Version 2.6d for Win32

制作:H.Oda!
URL:http://www.h-oda.com/

Windows上で、CPUのクロック周波数、およびPentiumⅢのStreaming SIMD拡張命令や、AMDの3D Now！サポートの有無を判別するプログラムです。
Intel、AMD、Cyrix、IDT、Riseの各種CPUに対応しています。

今回のバージョンアップで、CoppermineコアのPentiumⅢに対応しました。

WCPUIDJ.TXT

DISC1:\BENCH\WCPU26D

ボタンをクリックするとインストールを行なえます。


HDBENCH Ver3.11

制作:EP82改/かず
URL:http://www.lares.dti.ne.jp/~ep82kazu/

CPU、HDD、グラフィックス、メモリの性能を測定するベンチマークプログラムです。デュアルCPUにも対応しています。また、最新のベンチマーク結果をインターネット経由でダウンロードすることも可能です。

HDBENCH.HLP

DISC1:\BENCH\HDBEN311


glclock

制作:Masa（川瀬正樹）
URL:http://www.daionet.gr.jp/~masa/

OpenGLの描画機能を測定するベンチマークプログラムとしても機能する、3D表示のアナログ時計です。
各種オプションを指定するためのランチャや、スクリーンセーバー機能（シェアウェア）の追加も可能です。

実行にはOpenGL ランタイムが必要です。お持ちでない方は、OpenGL ランタイムをインストールしてください。なお、Windows 2000/98/NT 4.0には、始めからインストールされています。

README.TXT
GLCLOCKLAUNCHER.TXT

DISC1:\BENCH\GLCLOCK glclock本体
DISC1:\BENCH\GLLAUNCH glclock launcher


glclock saver

制作:Masa（川瀬正樹）
URL:http://www.daionet.gr.jp/~masa/

OpenGLの描画速度を測定することもできる、3D表示のアナログ時計glclockを使ったスクリーンセーバーです。

このソフトを利用するにはglclockが必要になります。

GLCLOCKSAVER.TXT

DISC1:\BENCH\GLSAVER


メルコベンチマーク Ver1.31

制作:株式会社メルコ
URL:http://www.melcoinc.co.jp/

PCの総合パフォーマンスを測定するプログラムです。ワードパッドを使用したスクロール、ペイントでの画像描写や、CPU、メモリ、HDD、CD-ROMドライブの性能を測定することができます。

README.TXT

DISC1:\BENCH\MELCO


coretest/99

制作:前田 大和

マシンのメモリアクセススピードを測定するプログラムです。計測部にVxD（仮想デバイスドライバ）を使用し、Pentiumのrdtsc命令を使って正確な時間測定を行なっています。

README.TXT

DISC1:\BENCH\CTEST99


OpenGL ランタイム

制作:原著作権者 Silicon Graphics, Inc. 転載、デモ作成 ゆい

OpenGL Benchmarkなど、OpenGL対応のソフトの動作に必要なランタイムライブラリと、それを使ったデモプログラムです。インストールすることにより、DLLがシステムフォルダにコピーされます。

OpenGLは、Windows 98/NT 4.0 およびバージョン4.00.950B以降のWindows 95（OSR2）には標準でインストールされています。バージョン4.00.950a以前のWindows 95をお使いの場合のみ、インストールを行なってください。お使いのWindowsのバージョンは、コントロールパネルのシステムのプロパティで確認することができます。

README.TXT

DISC1:\BENCH\OPENGL11


OpenGL Benchmark

制作:吉田 洋史
URL:http://www.din.or.jp/~ysd/index.html

OpenGLの描画性能を測定するためのプログラムです。

実行にはOpenGL ランタイムが必要です。お持ちでない方は、OpenGL ランタイムをインストールしてください。なお、Windows 2000/98/NT 4.0には、始めからインストールされています。

README_J.TXT

DISC1:\BENCH\OGLB161I


ＥＱＵＩＰ９５　for　Win32　V3.30 正式公開版

制作:喜多狼
URL:http://openlab.ring.gr.jp/kitaro/indexm.html

CPU、HDD、メモリ、システムなど、PCのあらゆる情報の表示、ベンチマークを行なうソフトです。

DISC1:\BENCH\EQ95330


GaBench Version.1.32

制作:株式会社 アイ・オー・データ機器
URL:http://www.iodata.co.jp/

Windows上で、描画能力を計測するためのソフトウェアです。
グラフィックスチップの基本的な能力を測ることを重視して作られています。

README.TXT

DISC1:\BENCH\GABNC132


Performance meter for Intel 686 ver 2.1A

制作:（こじ）、第三京浜

Pentium以降のCPUを使った PC の外部メモリアクセス速度を測定するプログラムです。

PFM686.DOC

DISC1:\BENCH\PFM68621


PFM686 用，改変 CWSDPMI　（DPMI server）その３

制作:原作：Charles W Sandmann　改変：（こじ）

PFM686 ver2.0以降を動作させるために必要なDPMI サーバーです。

README.TXT

DISC1:\BENCH\CWSDPMI3


π計算プログラム 「スーパーπ Ver 1.1」

制作:東京大学金田研究室
URL:http://www.cc.u-tokyo.ac.jp/

円周率（π）を計算させてCPUやメモリ、HDDなどの性能を計測するソフトです。
円周率の計算は、小数点以下3,355万桁までの12段階に設定することが可能です。

COPYボタンを使ってファイルコピーする際、コピー先に指定したフォルダの下に「Super_pi」というフォルダが作成されてコピーされます。

SUPER_PI..TXT

DISC1:\BENCH\SUPER_PI