アプリケーションデモ

アプリケーションデモ 3本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] 説明の参照／ [image] 収録フォルダを開く

Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 5,460円（税込）
ACDSee32 日本語版 Version2.51 シェアウェア版
提供：新潟キヤノテック株式会社 URL:http://www.acdjapan.com/
Windows用の高速なイメージビューアです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 3,549円（税込）
ImageFox 日本語版 Version1.2 シェアウェア版
提供：新潟キヤノテック株式会社 URL:http://www.acdjapan.com/
Windows標準のファイル読み込み／保存ダイアログボックスを拡張して、選択した画像ファイルをサムネイル表示するソフトです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 3,549円（税込）
PicaView32 日本語版 Version1.31 シェアウェア版
提供：新潟キヤノテック株式会社 URL:http://www.acdjapan.com/
マウスの右ボタンクリックで表示されるコンテキストメニューに画像ファイルのサムネイルを表示することができるソフトです。


ACDSee32 日本語版 Version2.51 シェアウェア版

提供:新潟キヤノテック株式会社
URL:http://www.acdjapan.com/

Windows用の高速なイメージビューアです。独自の画像表示エンジンによって高速な画像表示を可能にしています。プラグイン機能によって、対応する画像フォーマットを拡張でき、画像ビューア「Susie」用のプラグインも使用可能です。

README.TXT

DISC1:\APP_DEMO\ACDC251J

ボタンをクリックするとインストールを行なえます。


ImageFox 日本語版 Version1.2 シェアウェア版

提供:新潟キヤノテック株式会社
URL:http://www.acdjapan.com/

Windows標準のファイル読み込み／保存ダイアログボックスを拡張して、選択した画像ファイルをサムネイル表示するソフトです。

README.TXT

DISC1:\APP_DEMO\IMFOX12J

ボタンをクリックするとインストールを行なえます。


PicaView32 日本語版 Version1.31 シェアウェア版

提供:新潟キヤノテック株式会社
URL:http://www.acdjapan.com/

マウスの右ボタンクリックで表示されるコンテキストメニューに画像ファイルのサムネイルを表示することができるソフトです。コンテキストメニューからイメージの表示、変換、印刷などを行なえます。

README.TXT

DISC1:\APP_DEMO\PVU131

ボタンをクリックするとインストールを行なえます。