
BitEdit Help Index
This Index lists the Help topics available for BitEdit.    Use the scroll bar to see entries not currently 
visible in the Help window.

To learn how to use Help, press F1 or choose Using Help from the Help menu. 
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BitEdit Keys

Use the following keys to perform BitEdit functions:
Press To Do
ALT+BKSP To undo the last changes made
ALT+F4 To quit BitEdit.
CTRL+A To select the entire bitmap
CTRL+INS To copy the selected area.
DEL To delete the selected area.
F12 To save the file to another name or format.
F5 To reorder palette with selected colors first.
F6 To select in PalEdit.
F7 To show the Palette.
F8 To perform color reduction.
SHIFT+DEL To cut the selected area.
SHIFT+F12 To save the file to the same name and format.
SHIFT+INS To paste from the Clipboard.



BitEdit Commands
To get help with a command, choose the appropriate menu.

File Menu Commands
New
Open
Close
Save
Save As
Revert
Run BitEdit
Exit

Edit Menu Commands
Undo
Cut
Copy
Paste
Paste Without Color
Paste Palette
Delete
Select All
Preferences

Selection Menu Commands
Crop
Flip Horizontal
Flip Vertical
Rotate
Selected Colors First
Select in PalEdit

Option Menu Commands
Show Palette
Color Reduction
Resize Image
Use Transparency



BitEdit Procedures
The Procedure topics give you step-by-step instructions for using BitEdit.    Use the scroll bar to see 
more topics.

To learn how to use Help, press F1 or choose using Help from the Help menu.
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Pasting Into the Selected Area
Pasting Without an Area Selected
Pasting Without Clipboard Colors
Resizing a Bitmap
Rotating the Selection
Undoing Changes
Using Transparent Color

Drawing on a Bitmap
Changing Background and Foreground Colors
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BitEdit Tools

A column of Tools icons appears along the left edge of the BitEdit window or where you last 
placed it. To use a tool, place the mouse pointer on the tool and click the left mouse button.

To get help for a tool, choose the appropriate topic.

Selection Tool

Flood Fill Tool

Brush Tool

Color Eraser Tool

Rectangle Tool

Current Color Tool

Rounded Rectangle Tool

Line Size Tool

Ellipse Tool

Brush Shape Tool

Line Tool

Zoom Control Tool

Color Dropper Tool



BitEdit Tool
A multimedia data preparation tool for editing bitmapped images. BitEdit lets you import 
and perform simple edits to bitmap files.    



Setting Preferences

To set preferences:

1 Choose Preferences from the Edit menu.
2  Set preferences through the dialog's check boxes.

* Resize Window to Bitmap on Open    
Turn this option on for the BitEdit window to adjust to the size of the opened bitmap. 

* Disable Undo
Turn this option on to disable the undo command. If you work with very large bitmaps, you can 
provide additional memory for storing the bitmap by disabling the Undo command. 

* Detached Tools Window
Turn this option on to display the BitEdit tools in a second window, separate from the BitEdit window. 
With the detached window, you can move the tools to a convenient place on your desktop.

3 Choose OK to assign your preference settings.



Opening a Bitmap File

To open a bitmap file:

1 Choose Open from the File menu. 
2 Select the file type from the List Files of Type box.
3 Select the file you want to edit. 
4 Choose OK.

Related Topics
Valid Open File Formats
Valid Save File Formats



Creating a New Bitmap File

To create a new bitmap file:

1 Select New from the File menu. 
2 Enter the Width and Height (in pixels) of the new bitmap you want to create. 
3 Choose the number of bits per pixel you want the new bitmap to have.
4 Choose OK.
5 Add objects to the bitmap from other bitmaps, or by using BitEdit's editing tools.



Saving Changes to a Bitmap

To save a bitmap with a new name or in a different format:

1 Choose the Save As command.
2 Enter the name under which you want to save the bitmap file. 
3 Open the Save File as Type list box and select the format.
4 Choose OK. 

Related Topics
Valid Save File Formats
Valid Open File Formats



Quitting BitEdit

To quit BitEdit:

1 Choose Exit from the File menu
2 Choose Yes to save changes or No to exit without saving. 



Selecting an Area of a Bitmap

To select an area of an image:

1 Click the selection tool. 
2 Point to the area you want to select.
3 Hold down the left mouse button, and drag to surround the area. 
4 When the box frames the area you want, release the mouse button. 

The selection stays in effect until you click outside the selected area or select a different tool. When you 
deselect the area, the selection box disappears. 

Related Topics
Moving the Selection Box
Resizing the Selection Box



Moving the Selection Box

To move a selection box:

1 Point to one of the sides of the selection box. Be sure the tip of the pointer is touching the box.
2 Hold down the mouse button.    
3 If the selection box remains red, you can drag the box in any direction.
4 Release the mouse button to place the box.

Related Topics
Selecting an Area in the Bitmap
Resizing the Selection Box



Resizing the Selection Box

To resize a selection box:

1 Point to one of the selection box handles.
2 Drag the handle in any direction.
3 Release the mouse button to set the new selection size.

Related Topics
Selecting an Area in the Bitmap
Moving the Selection Box



Detaching and Moving the Selected Area

To detach and move a selected area:

1 Place the mouse cursor anywhere inside the selected area. 
2 Click the left mouse button and drag in the direction you want.
3 Release the left mouse button when you have placed the selected area where you want it. If you 

decide to move the selected area again, you can drag the area and adjust its position.
4 Move the cursor somewhere outside the selected area and click the left mouse button. 



Moving a Copy of the Selected Area

To copy and move a selected area:

1 Place the mouse cursor anywhere inside the selected area. 
2 Click the right mouse button and drag the copy in the direction you want.
3 Release the right mouse button when you have placed the copy where you want it. If you decide to 

move the selected area again, you can drag the area and adjust its position.
4 Move the cursor somewhere outside the selected area and click the left mouse button. 



Pasting Without an Area Selected
If you haven't selected an area, BitEdit places the contents of the Clipboard as a detached selection 
centered in the window. 

You can maneuver and place this just as you would any other detached selection. 

Related Topics
Detaching and Moving a Selected Area
Pasting Into a Selected Area
Pasting Without Clipboard Colors



Pasting Into the Selected Area
If a selected area exists when you choose Paste, BitEdit stretches or shrinks the Clipboard's contents as
necessary to fit it into the current selection. 

You can maneuver and place this just as you would any other detached selection. 

Related Topics
Detaching and Moving a Selected Area
Pasting Without an Area Selected
Pasting Without Clipboard Colors



Pasting Without Clipboard Colors
To paste the Clipboard contents without adding the colors of the Clipboard palette to the bitmap palette, 
use the Paste Without Colors command from the Edit menu. BitEdit maps colors from the bitmap palette
to the pasted image and places the contents of the Clipboard as a detached selection centered in the 
window. 

You can maneuver and place this just as you would any other detached selection. 

Related Topics
Detaching and Moving a Selected Area
Pasting Into a Selected Area
Pasting Without an Area Selected



Pasting into a New BitEdit Window

To paste the Clipboard contents into a new BitEdit window:

1 Select Run BitEdit from the File menu.
2 Choose Paste from the Edit Menu.

You can edit this image, save it, and copy it to the Clipboard before inserting it into another bitmap.



Using Transparent Color
The Use Transparency command turns the current background color into a transparent color for the 
Paste command and the Rectangle, Rounded Rectangle, and Ellipse tools.

To copy an object without background detail:

1 With the Selection tool, select an object you want to copy.
2 Crop the bitmap, leaving the object.
3 Select the background color with the Current Color tool. Use a color that contrasts with the object 

you're copying.
The selected color also needs to exist in the bitmap you're building.

4 Change all unwanted pixels in the cropped bitmap to the background color.
The Zoom, Brush, and Line Size tools can help with this process.

6 Choose Select All from the Edit menu.
7 Choose Copy from the Edit menu.
8 Open the bitmap file you're building.
9 Choose Use Transparency from the Options menu.
10 Set the background color with the Current Color tool. Use the same color as in step 3.
11 Choose Paste from the Edit menu.

Now you can maneuver and place this just as you would any other detached selection.

Related Topics
Changing Background and Foreground Colors
Detaching and Moving a Selected Area
Drawing Rectangles
Drawing Ellipses and Circles



Cropping a Bitmap

To crop a bitmap:

1 Select the area of the bitmap that you want to keep.
2 Choose Crop from the Edit Menu.

Related Topic
Resizing a Bitmap



Flipping the Selected Area

To flip the selected bitmap area:

1 Select the area of the bitmap that you want to flip.
2 Choose either flip command from the Edit Menu.

* Use Flip Horizontal to change left-right orientation.
* Use Flip Vertical to change to an upside-down orientation.

Related Topic
Rotating the Selected Area



Rotating the Selected Area

To rotate the selected bitmap area:

1 Select the area of the bitmap that you want to turn.
2 Choose the Rotate command from the Edit Menu.
3 Enter the number of degrees to turn the selected area. Positive values rotate the selected area 

clockwise; negative values rotate the selected area counterclockwise.
4 If the selected area contains pixels of the currently assigned background color AND you would like to 

remove these background-colored pixels from the rotated area, check the Use Transparency box. 
Otherwise, leave the Use Transparency box clear.

5 Click Rotate. If you need to adjust the rotation, re-enter the degree specification and click Rotate 
again.

6 Click Done.

Related Topics
Changing Background and Foreground Colors
Flipping the Selected Area
Using Transparent Color



Resizing a Bitmap

To resize a bitmap:

1 Choose Resize Image from the Options menu.
2 Change the values in the Width or Height boxes. 

If the Retain Proportions box is checked, values in Width and Height adjust together. 
3 Check the Scaling Resize box to scale the image resolution to the sizes entered. The image shrinks 

or grows to fit into the new bitmap size.    
Clear the Scaling Resize box to keep the current image resolution. New dimensions either truncate 
the image or pad the image with empty space to fit the new bitmap size. 

4 Check the Retain Proportions box to keep the current aspect ratio for the image and prevent 
distortion. 
Clear the Retain Proportions box to change individual bitmap dimensions independently. 

5 Use the Colors box to change the maximum number of colors available to the bitmap. 
Check 1 bit per pixel for 2-color (black and white) images. Check 4 bit per pixel for 16-color images. 
Check 8 bit per pixel for 256-color images.

6 Choose OK.



Undoing Changes

To undo a change:

* Choose Undo from the Edit menu.
If the change can't be undone, the Undo command isn't available, . 

To revert to the version of the bitmap file you last saved:

1 Choose Revert from the File menu.
2 Choose Yes.

BitEdit reloads the file as it is stored on disk.



Changing Background and Foreground Colors

Using the Current Color tool:

1 Point to the current color tool.
* To change the foreground color, hold down the left mouse button. 
* To change the background color, hold down the right mouse button. 

2 Drag the mouse cursor into the color palette. 
3 Highlight the color you want and release the mouse button.

Using the Color Dropper tool:

1 Click the color dropper tool.
2 Click anywhere in the bitmap to select a color. 

* Click the left mouse button to select the foreground color.
* Click the right mouse button to select the background color. 

The color of the individual pixel clicked on becomes the foreground or background color. 

Using the Brush tool:

1 Click the Brush tool icon.
2 Click anywhere in the bitmap to select a color. 

* Click CTRL+ the left mouse button to select the foreground color.
* Click CTRL+ the right mouse button to select the background color. 

The color of the individual pixel clicked on becomes the foreground or background color. 



Using the Brush Tool

To draw with the brush tool:

1 Click the Brush tool.
2 Point to the place in the bitmap where you want to begin drawing. 

* Hold down the left mouse button to draw the foreground color.
*  Hold down the right mouse button to draw the background color.

3 Drag the mouse. 

To set foreground and background colors with the brush tool:

1 Click the Brush tool icon.
2 Click anywhere in the bitmap to select a color. 

* Click CTRL+ the left mouse button to select the foreground color.
* Click CTRL+ the right mouse button to select the background color. 

The color of the individual pixel clicked on becomes the foreground or background color. 

Related Topics
Changing the Shape of the Brush
Controlling Line Width



Controlling Line Width

This procedure describes how to use the Line Size tool to control the brush width and the line widths of 
the rectangle, rounded rectangle, ellipse, line, and color eraser tools.

To change the line width:

1 Click the Line Size tool and hold down the mouse button.
2 Drag to the line width you want.
3 Release the mouse button.

Related Topics
Drawing Ellipses and Circles
Drawing Rectangles
Drawing Straight Lines
Using the Brush Tool



Changing the Shape of the Brush

To change the shape of the brush:

1 Click the Brush Shape tool and hold down the mouse button.
2 Drag to the brush shape you want.
3 Release the mouse button.

Related Topics
Controlling Line Width
Using the Brush Tool



Drawing Rectangles
With the rectangle tools, you can draw filled rectangles with the current foreground and background 
colors, and you can draw hollow rectangles that are edged with either color.

 
To draw filled rectangles:

1 Click the square-cornered or round-cornered Rectangle tool.
2 Point to the bitmap where you want to place one corner of the rectangle.

* Click and hold down the left mouse button to edge with the foreground color and fill with the 
background color.

* Click    and hold down the right mouse button to edge with the background color and fill with the 
foreground color.

3 Drag the mouse across the work area to the location for the opposite rectangle corner.
4 Release the mouse button when the rectangle is the correct size and shape.

 
To draw hollow rectangles:

1 Click the square-cornered or round-cornered Rectangle tool.
2 Select the Use Transparency command from the Options menu.
3 Point to the bitmap where you want to place one corner of the rectangle.

* Click and hold down the left mouse button to edge with the foreground color.
* Click    and hold down the right mouse button to edge with the background color.

4 Drag the mouse across the work area to the location for the opposite rectangle corner.
5 Release the mouse button when the rectangle is the correct size and shape.

Related Topics
Changing Background and Foreground Colors
Controlling Line Width
Drawing Ellipses and Circles
Drawing Straight Lines



Drawing Ellipses and Circles

With the ellipse tool, you can draw filled ellipses and circles with the current foreground and background 
colors, and you can draw hollow ellipses and circles that are edged with either color.

To draw filled ellipses and circles:

1 Click the Ellipse tool.
2 Point to the bitmap where you want to place the left or right edge of the ellipse or circle.

* Click and hold down the left mouse button to edge with the foreground color and fill with the 
background color.

* Click and hold down the right mouse button to edge with the background color and fill with the 
foreground color.

3 Drag the mouse across the work area.
4 Release the mouse button when the ellipse is the appropriate width and shape.

To draw hollow ellipses and circles:

1 Click the Ellipse tool.
2 Select the Use Transparency command from the Options menu.
3 Point to the bitmap where you want to place the left or right edge of the ellipse or circle.

* Click and hold down the left mouse button to edge with the foreground color.
* Click and hold down the right mouse button to edge with the background color.

4 Drag the mouse across the work area.
5 Release the mouse button when the ellipse is the appropriate width and shape.

Related Topics
Changing Background and Foreground Colors
Controlling Line Width
Drawing Rectangles
Drawing Straight Lines



Drawing Straight Lines

To use the Line Tool:

1 Click the Line tool.
2 Point to the bitmap where you want to place one end of the line segment.

* Click and hold down the left mouse button to draw with the foreground color.
* Click and hold down the right mouse button to draw the background color.

3 Drag the mouse across the work area.
4 Release the mouse button when the line is the appropriate length and orientation.

Related Topics
Changing Background and Foreground Colors
Controlling Line Width
Drawing Ellipses and Circles
Drawing Rectangles
Using the Brush Tool



Filling in a Section of a Bitmap

To fill in a section of a bitmap:

1 Click the Flood Fill tool.
2 Point to the part of the bitmap you want to fill.

* Click the left mouse button to fill with the foreground color.
* Click the right mouse button    to fill with the background color. 

Related Topics
Changing Background and Foreground Colors
Using the Color Eraser



Using the Color Eraser

To use the color eraser:

1 Click the color eraser tool.
2 Use the Line Width tool to select the eraser size.
3 Point to the bitmap.

* Drag with the left mouse button to change foreground colored pixels to the background color. 
* Drag with the right mouse button to change background-colored pixels to the foreground color. 

Related Topics
Changing Background and Foreground Colors
Controlling Line Width
Filling in a section of a Bitmap



Using the Zoom Control Tool

To use the Zoom Control tool:

1 Click the Zoom Control tool and hold down either mouse button.
2 Drag to the magnification you want and release the mouse button.
3 Move the zoom box to the area you want to magnify.
4 Click either mouse button.
5 Move the zoom box by pointing to the top of the box and dragging it.

To return to normal display resolution:

1 Click the Zoom Control tool and hold down either mouse button.
2 Drag to the 1x magnification and release the mouse button.



Replacing a Bitmap Palette

To replace a bitmap's palette with another palette:

1 Choose File Open to open the bitmap whose palette you want to use.
2 Select any part of the bitmap or choose Select All from the Edit menu.
3 Choose Copy from the Edit menu.
4 Choose File Open to open the bitmap whose palette you want to replace.
5 Choose Edit Paste Palette.

Related Topic
Reducing Colors



Reducing Colors

To reduce the number of colors used in a bitmap:

1 Choose Color Reduction from the Options menu.
2 Enter the number of colors to retain.
3 Choose one of four color-reduction methods:

* Use optimal palette to pick the specified number of colors that best represents the image. This is 
usually your best choice.

* Use optimal palette for selection to pick the colors that best represents the selected area of the 
bitmap.

* Use truncated palette to keep a specified number of colors that are located at the top of the palette; 
colors in the lower portion of the palette are discarded.

* Use palette from file to paste a palette from another bitmap or palette file.
4 Click Accept or Dither to accept the reduced-color bitmap.



Reordering a Color Palette

To move the colors in a selection to the top of a color palette:

1 Select the area the contains the colors you want to move.
2 Choose Selected Colors First from the Edit menu.

The color palette is rearranged. 



Selecting Palette Colors from BitEdit

To select the colors in PalEdit that are used by a BitEdit selection:

1 Select the area with the colors you want to select.
2 Choose Select in PalEdit from the Edit menu.

To work with the selected colors in PalEdit, click on the title bar of the PalEdit window.



Detaching and Moving the Tool Window

To detach and move the BitEdit tool window:

1 Choose Preferences from the Edit menu.
2 Select the Detach Tools Window box.
3 Choose OK.
4 Click on the tool window title bar and drag the window to its new location.
5 Release the mouse button to place the tool window.



Selection Tool

 Selects an area of the bitmap.

Use the selection tool to select an area for performing other editing commands, or to move the area to a 
different place in the bitmap. You can move and resize the selection area before placing it by positioning 
the cursor on one of the selection area handles and dragging.

Related Topics (Defining a Selected Area)
Selecting an Area in the Bitmap
Moving the Selection Box
Resizing the Selection Box
Related Topics (Manipulating the Selected Area)
Cropping a Bitmap
Detaching and Moving the Selected Area
Moving a Copy of the Selected Area
Pasting into the Selected Area
Reducing Colors
Selecting Palette Colors from BitEdit



Brush Tool

Paints the selected color on the bitmap.

The brush tool lets you draw lines of different shapes, widths, and colors on the displayed bitmap.    Use 
the brush shape tool to adjust the shape of the Brush tool (circle or square). Use the line width tool to 
adjust the width of the lines produced by the Brush tool. 

Related Topics
Changing Background and Foreground Colors
Changing the Shape of the Brush
Controlling Line Width
Using the Brush Tool



Rectangle Tool

Draws rectangles on the bitmap.

The Rectangle tool lets you draw rectangles of different shapes, widths, and colors on the displayed 
bitmap.    Use the line width tool to adjust border widths. Use the current color tool to control border and 
fill colors. Use the Use Transparency command from the Options menu with the Rectangle tool to draw 
hollow rectangles around objects.

Related Topics
Drawing Rectangles
Controlling Line Width
Changing Background and Foreground Colors



Rounded Rectangle Tool

Draws rounded-corner rectangles on the bitmap.

The Rounded Rectangle tool lets you draw rounded-corner rectangles of different shapes, widths, and 
colors on the displayed bitmap.    Use the line width tool to adjust border widths. Use the current color 
tool to control border and fill colors. Use the Use Transparency command from the Options menu with 
the Rounded Rectangle tool to draw hollow rectangles around objects.

Related Topics
Drawing Rectangles
Controlling Line Width
Changing Background and Foreground Colors



Ellipse Tool

Draws ellipses and circles on the bitmap.

The Ellipse tool lets you draw ellipses and circles of different shapes, widths, and colors on the 
displayed bitmap. Use the line width tool to adjust border widths. Use the current color tool to control 
border and fill colors. Use the Use Transparency command from the Options menu with the Ellipse tool 
to draw hollow ellipses and circles around objects.

Related Topics
Drawing Ellipses and Circles
Controlling Line Width
Changing Background and Foreground Colors



Line Tool

Draws line segments on the bitmap.

The Line tool lets you draw line segments of different orientations, widths, and colors on the displayed 
bitmap. Use the line width tool to adjust line thickness. Use the current color tool to control color choices.

Related Topics
Drawing Straight Lines
Controlling Line Width
Changing Background and Foreground Colors



Color Dropper Tool

Sets foreground and background colors from the bitmap.

The Color Dropper tool lets you choose the foreground and background colors directly from the bitmap. 
Use the left mouse button to set the foreground color; use the right mouse button to set the background 
color. 

Related Topic
Changing Background and Foreground Colors



Flood Fill Tool

Fills an area with a color you select.
The Flood Fill tool fills a section of a bitmap with either the foreground or background color.    The Flood 
Fill tool changes all adjoining pixels of one color.

Related Topic
Filling in a Section of a Bitmap



Color Eraser Tool

Changes areas from foreground color to background color and vice versa.

The Color Eraser tool changes the foreground color in a bitmap to the background color, or vice versa.    
By changing the current foreground and background colors, the Color Eraser enables you to change any
part of a bitmap to any available color.

Related Topic
Using the Color Eraser



Current Color Tool

Sets foreground and background colors from a color palette. 

The Current Color tool lets you choose the foreground and background colors from a palette grid of all 
colors in the bitmap's palette. Use the left mouse button to set the foreground color; use the right mouse 
button to set the background color.    

Related Topic
Changing Background and Foreground Colors



Line Size Tool

Sets the line width for the other tools.

Use the line width tool to adjust the width of the lines produced by the Brush tool. It also sets the width of
the area affected by the Eraser tool. 

Related Topic
Controlling Line Width



Brush Shape Tool

Sets the shape used by the brush tool.

Use the brush shape tool to adjust the shape of the Brush tool (circle or square). 

Related Topic
Changing the Shape of the Brush



Zoom Control Tool

Magnifies the bitmap image.

The Zoom Control tool can make many editing tasks much easier. You can magnify portions of a bitmap 
two, four, or eight times. Magnifying the bitmap displays each pixel in a larger size. The Zoom Control 
tool is particularly useful for highly detailed, pixel-by-pixel editing.

Related Topic
Using the Zoom Control Tool



Valid Open File Formats

Before you can edit a bitmap, you must first load it into BitEdit.    BitEdit can open bitmap files of the 
following formats:

Format Extension
Microsoft Windows DIB .DIB, .BMP
Microsoft Windows Metafile .WMF
Microsoft RLE DIB .DIB
Microsoft RIFF DIB .RDI
Microsoft RIFF RLE DIB .RDI
PC Paintbrush .PCX
CompuServe GIF .GIF
Apple Macintosh PICT .PIC
Truevision TGA .TGA
AutoCAD Import .PLT
Computer Graphics Metafile .CGM
HP Graphic Language .HGL
Lotus 1-2-3 Graphics .PIC
Encapsulated Postscript .EPS
Micrografx Designer/Draw .DRW
Tagged Image File Format .TIF

Related Topic
Valid Save File Formats



Valid Save File Formats

BitEdit can save bitmap files to any of the following formats:

Format Extension
Microsoft Windows DIB .DIB
Microsoft RLE DIB .DIB
Microsoft RIFF DIB .RDI
Microsoft RIFF RLE DIB .RDI
PC Paintbrush .PCX
Apple Macintosh PICT .PIC
Truevision TGA .TGA

Related Topic
Valid Open File Formats



File Menu Commands
The File Menu contains these commands:

New
Open
Close
Save
Save As
Revert
Run BitEdit
Exit

Scroll down to see descriptions of each command.    

New
Creates a new, empty bitmap file.

Related Topics
Creating a New Bitmap File
Open
Opens an existing bitmap file.

Related Topics
Opening a Bitmap File
Valid Open File Formats
Close
Closes the current bitmap file without exiting BitEdit.

Save
Writes changes made to a bitmap file to disk. 
Related Topics
Saving Changes to a Bitmap
Valid Save File Formats
Save As
Saves the bitmap with a new filename or format.

Related Topics
Saving Changes to the Bitmap
Valid Save File Formats
Revert
Reverts to the version of the bitmap file last saved on disk.

Related Topics
Undoing Changes
Run BitEdit
Starts another copy of BitEdit.

Exit 
Closes the current bitmap file and quits BitEdit.
Related Topics
Quitting BitEdit



Edit Menu Commands
The Edit Menu contains these commands:

Undo
Cut
Copy
Paste
Paste Without Color
Paste Palette
Delete
Select All
Preferences

Scroll down to see descriptions of each command.    

Undo
Undoes the last editing command or action. 

Related Topics
Undoing Changes
Setting Preferences
Cut
Deletes a selected area from a bitmap and places it on the Clipboard. The deleted area 
changes to the background color. The Cut command also copies the entire color palette of 
the source bitmap to the Clipboard. 
Related Topics
Selecting an Area in the Bitmap
Copy
Places a copy of the selected area into the Clipboard. The Copy command also copies the 
entire bitmap's color palette to the Clipboard. 
Related Topics
Selecting an Area in the Bitmap
Paste

Places the contents of the Clipboard into a bitmap. Colors in the Clipboard palette are 
added to any available positions at the end of the bitmap's palette. If the pasted palette 
contains more colors than spaces are available, BitEdit uses as many colors as it can and 
discards the rest. Colors in the pasted bitmap that used discarded entries are mapped to 
available colors. 
Related Topics
Pasting Without an Area Selected
Pasting Into the Selected Area
Pasting Without Clipboard Colors
Pasting into a NewBitEdit Window
Using Transparent Color
Paste Without Color
Pastes the image from the Clipboard into the BitEdit window, but does not paste any colors 
from the Clipboard palette. Colors in the pasted bitmap use the closest matching colors in 
the current palette.
Paste Palette
Replaces the palette of the current bitmap with the palette in the Clipboard. The Clipboard 
palette can be from another bitmap file or from a palette file.



Related Topics
Replacing a Bitmap Palette
Delete

Removes the selected area of the bitmap entirely and replaces the deleted area with the 
current background color. Nothing gets placed in the Clipboard. 
Related Topics
Selecting an Area in the Bitmap
Select All

Selects the entire bitmap; used mainly to copy entire bitmaps into the Clipboard. 
Preferences

Lets you change the way BitEdit opens a file. It also lets you disable the Edit menu's Undo 
option.
Related Topics
Setting Preferences



Selection Menu Commands
The Selection Menu contains these commands:

Crop
Flip Horizontal
Flip Vertical
Rotate
Selected Colors First
Select In PalEdit

Scroll down to see descriptions of each command.    

Crop
Removes all parts of a bitmap that lie outside the selection area.
Related Topics
Cropping the Bitmap
Selecting an Area in the Bitmap
Flip Horizontal
Transposes the left and right sides of the selected area of the bitmap, producing a mirror 
image of the original selection.
Related Topics
Flipping the Selected Area
Rotating the Selected Area
Selecting an Area in the Bitmap
Flip Vertical
Inverts the selected area of the bitmap, producing an upside down version of the selection. 
Related Topics
Flipping the Selected Area
Rotating the Selection
Selecting an Area in the Bitmap
Rotate
Turns the selected area of the bitmap. You specify in degrees the amount of turning to 
rotate the selected area. Rotating the selection 180 degrees is equivalent to performing 
both flip commands on the selected area. 
Related Topics
Flipping the Selected Area
Selecting an Area in the Bitmap
Selected Colors First

Moves the colors in a selected area to the top of a color palette associated with a bitmap 
file.
Related Topics
Reordering a Color Palette
Selecting an Area in the Bitmap
Select in PalEdit
Causes the colors in a BitEdit selection to be selected in PalEdit. 
Related Topics
Selecting Palette Colors from BitEdit
Selecting an Area in the Bitmap





Options Menu Commands
The Options Menu contains these commands:

Show Palette
Color Reduction
Resize Image
Use Transparency

Scroll down to see descriptions of each command.    

Show Palette
Runs PalEdit to show the color palette associated with the displayed bitmap.    

Color Reduction

Reduces colors used in a bitmap by removing or changing colors in the associated palette. 
The color reduction command provides four reduction methods (optimal palette, optimal 
palette for the selected area, truncated palette, and pasting another file's palette) and a 
dithering function that blends colors in the bitmap in areas of gradual transition.
Related Topic
Reducing Colors
Resize Image
Resizes the image and lets you adjust the image depth. You can alter a bitmap in three 
distinct ways: height, width, and color depth.
Related Topics
Resizing a Bitmap
Use Transparency
Turns the current background color into a transparent color for the Paste command and the 
Rectangle, Rounded Rectangle, and Ellipse tools. Coupling Use Transparency with the Paste 
command, you can copy an object to a bitmap without extraneous background detail. 
Coupling Use Transparency with the Rectangle, Rounded Rectangle, and Ellipse tools, you 
can create frames and borders with these geometric shapes. 
Related Topics
Changing Background and Foreground Colors
Drawing Rectangles
Drawing Ellipses and Circles
Using Transparent Color


