ゲームデモ

ゲームデモ 2本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] 説明の参照／ [image] 収録フォルダを開く

Quake 3：Arena TEST
提供：アクティビジョンインコーポレイテッド日本支社 URL:http://www.idsoftware.com/
世界中で大ヒットした3Dアクションシューティングゲーム、Quakeの最新作「Quake Ⅲ Arena」のテストリリース1.08版です。
スター・ウォーズ ローグ スクワドロン3D アップデートパッチ
提供：Electronic Arts URL:http://www.ea.com/
スター・ウォーズ ローグ スクワドロン3D のアップデートパッチです。


Quake 3：Arena TEST

提供:アクティビジョンインコーポレイテッド日本支社
URL:http://www.idsoftware.com/

世界中で大ヒットした3Dアクションシューティングゲーム、Quakeの最新作「Quake Ⅲ Arena」のテストリリース1.08版です。

(C)1999 id Software, Inc.

DISC1:\VPR_DATA\GAME\QUAKE3

ボタンをクリックするとインストールを行なえます。


スター・ウォーズ ローグ スクワドロン3D アップデートパッチ

提供:Electronic Arts
URL:http://www.ea.com/

スター・ウォーズ ローグ スクワドロン3D のアップデートパッチです。このアップデートパッチをインストールすることによって、クリアしたステージをエピソード1に登場したNaboo Starfighterでプレイすることが可能になります。

(C)Lucasfilm Ltd.&TM.All rights reserved.Used under authorization.

DISC1:\VPR_DATA\GAME\ROGUEUPD12

ボタンをクリックするとインストールを行なえます。