P&A

P&A 6本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] 説明の参照／ [image] 収録フォルダを開く

今月のＰ＆Ａ

Desert Fighters
制作：Sierra On-Line URL:http://www.desertfighters.com/
第二次世界大戦中の北アフリカ戦線を舞台にしたフライトシミュレーションゲームです。
New!
Kingpin：Life of Crime用追加マップ／スキン集
ファイル提供：P&A URL:http://www.panda.co.jp/
P&Aから発売中の3Dアクションゲーム「Kingpin：Life of Crime」用の追加マップ／スキン集です。
UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 2,800円
Kali v1.99a Beta
制作：Kali URL:http://www.kali.net/
チャット機能と通信対戦機能の両方を備えている画期的なソフトです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 14,800円
Paint Shop Pro 5J
制作：Jasc Software URL:http://www.jasc.com/
全世界で1,500万人以上ものユーザーに利用されている、世界標準のイメージ編集ソフトです。
Paint Shop Pro 5J アップデートファイル
制作：Jasc Software URL:http://www.jasc.com/
P&Aから発売中のイメージ編集ソフト、Paint Shop Pro 5Jをバージョン5.03にアップデートするファイルです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 4,000円
WinZip v7.0j
制作：Nico Mak Computing URL:http://www.winzip.com/
代表的な圧縮ファイルのZIP形式ファイルを展開、圧縮するためのツールです。


Desert Fighters

制作:Sierra On-Line
URL:http://www.desertfighters.com/

第二次世界大戦中の北アフリカ戦線を舞台にしたフライトシミュレーションゲームです。Messerschmitt Bf109E、Macchi MC202などの戦闘機を操り、砂漠の撃墜王を目指します。

製品版はP&Aより99年秋の発売予定です。価格未定。

インストール方法などについてはREADMEJ.TXTを参照してください。

このデモ版はインターネットでのマルチプレイのみ可能です。プレイするにはインターネットに接続できる環境が必要です。

DISC1:\P_AND_A\DFIGHTER\READMEJ.TXT

DISC1:\P_AND_A\DFIGHTER

ボタンをクリックするとインストールを行なえます。


Kingpin：Life of Crime用追加マップ／スキン集

ファイル提供:P&A
URL:http://www.panda.co.jp/

P&Aから発売中の3Dアクションゲーム「Kingpin：Life of Crime」用の追加マップ／スキン集です。一般ユーザーが製作したベンチマーク用マップ、デスマッチマップ、スキンを収録しています。

なお、今月の本誌連載「info@panda.co.jp」内の記事で、インストール方法などを紹介しています。

特別の断りがない限り、著作権はそれぞれのマップ、スキンの製作者に帰属します。

各マップ、スキンの導入は個人の責任において行なってください。導入後の結果について、各ファイルの製作者、P&A、および編集部は一切責任を負いません。

DISC1:\P_AND_A\KING_ADD


Kali v1.99a Beta

制作:Kali
URL:http://www.kali.net/

チャット機能と通信対戦機能の両方を備えている画期的なソフトです。IPXによるネットワーク対戦をサポートしている多くのゲームで、インターネットでの対戦を楽しむことができます。

インストール方法などについてはREADMEJ.TXTを参照してください。

DISC1:\P_AND_A\KALI\READMEJ.TXT
DISC1:\P_AND_A\KALI\ORDERJ.TXT

DISC1:\P_AND_A\KALI

ボタンをクリックするとインストールを行なえます。


Paint Shop Pro 5J

制作:Jasc Software
URL:http://www.jasc.com/

全世界で1,500万人以上ものユーザーに利用されている、世界標準のイメージ編集ソフトです。簡単なインストール、直感的なインターフェースに加えて、操作方法を学べるチュートリアルも添付され、初心者にも分かりやすく設計されています。

試用バージョンの制限事項などに関しては、README.DOCを参照してください。

DISC1:\P_AND_A\PSP5\README.DOC

DISC1:\P_AND_A\PSP

ボタンをクリックするとインストールを行なえます。


Paint Shop Pro 5J アップデートファイル

制作:Jasc Software
URL:http://www.jasc.com/

P&Aから発売中のイメージ編集ソフト、Paint Shop Pro 5Jをバージョン5.03にアップデートするファイルです。サイズの大きい画像の編集時のパフォーマンスが大幅に向上するなど、さまざまな機能強化、修正がなされています。

アップデート内容の詳細については、README.DOCを参照してください。

このアップデートファイルは製品版に対してのみ使用できます。試用版には使用できませんのでご注意ください。

DISC1:\P_AND_A\PSP503UP\README.DOC

DISC1:\P_AND_A\PSP503UP

ボタンをクリックするとインストールを行なえます。


WinZip v7.0j

制作:Nico Mak Computing
URL:http://www.winzip.com/

代表的な圧縮ファイルのZIP形式ファイルを展開、圧縮するためのツールです。CAB形式ファイルのサポートや、ツールバーのカスタマイズ機能の追加などがなされています。

インストール方法などについてはREADMEJ.TXTを参照してください。

DISC1:\P_AND_A\WINZIP\README.TXT
DISC1:\P_AND_A\WINZIP\ORDER.TXT

DISC1:\P_AND_A\WINZIP

ボタンをクリックするとインストールを行なえます。