パワレポ特選オンラインソフト

パワレポ特選オンラインソフト 149本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] ファイルのコピー／ [image] 説明の参照／ [image] 収録フォルダを開く

Windows 2000 β3への対応表記は、編集部が独自に調査した結果であり、ソフト作者および編集部が完全な正常動作を保証するものではありません。

Visual Basicで作成されたソフトを使うには、事前にランタイムのインストールが必要です。「POWER REPORT特製カレンダー」をインストールすることにより、ランタイムがシステムにインストールされます。なお、Windows 98には、あらかじめVisual Basic 5.0用のランタイムがインストールされています。

Visual Basic 6.0/4.0ランタイム インストール用プログラム

POWER REPORT特製カレンダー
作者：藤田 伸二 With Grandmaster URL:http://www.na.sakura.ne.jp/~grandmst/index.htm
DOS/V POWER REPORT特製オリジナルカレンダーです。
ゲーム特集
アクション、シューティング、パズル、アドベンチャーなど、さまざまなジャンルの最新ゲームを多数揃えました。
新作オンラインソフトウェア
新たにオンラインで公開されたものを中心に、パワレポ初収録のソフトをご紹介します。
バージョンアップ・サポート
過去にパワレポで紹介したソフトのうち、大きなバージョンアップがあったものを再収録しました。
定番オンラインソフトウェア
どなたにもお勧めの定番ソフトを、毎月継続して収録しています。
  • 実用ソフト UP!
  • 通信・インターネット UP!
  • 画像・音楽
  • ファイラ・アーカイバ UP!
  • ユーティリティ UP!
  • 基本DLL UP!
  • DOS用定番ツール


パワレポ特選オンラインソフト

ゲーム特集

STORMCALIBER REVIVAL EDITION '99 / Clustia's Final Attack ; S.C.367
作者：Project SCia（原作：SRX） URL:http://www.try-net.or.jp/%7Etatefuku/
敵の弾に自機をかすらせることでホーミング弾を撃つ「COUNTER WEAPON SYSTEM」が特長の、爽快感あふれる縦スクロールシューティングゲームです。
Ｓｏｌｉｄ Ｓｈｅｌｌ
作者：ｍ．ｎ URL:http://www.iod.co.jp/~s-ta/proken/index.html
9個のコースが用意されているスコアアタックシューティングゲームです。
知恵熱Ｚ V1.10
作者：Kr.Shin URL:http://www.win.ne.jp/~krshin/
横スクロールタイプのタイムアタックシューティングゲームです。
GRADASHOT
作者：TEA(小泉) URL:http://www.asahi-net.or.jp/~vi8r-kizm/
自機の動きに合わせて上下に動くショットをうまく誘導して、相手を攻撃する、シンプルな対戦シューティングゲームです。
Rough Metal prototype ver2.2
作者：B.cos
非常にシンプルなグラフィックながら、スピード感あふれるバトルが楽しめる、対戦シューティングゲームです。
CreatureJungle Version 1.9
作者：Ko-Ta URL:http://member.nifty.ne.jp/Ko-Ta/
通常弾とナパーム、ボムを駆使してステージクリアを目指す、爽快感あふれるシューティングゲームです。
マジュウェル
作者：岩本三四郎 URL:http://www.geocities.co.jp/Playtown/2813/
「MPシステム」、「パーソナルコンビネーション」などのユニークなシステムを持つ、ファンタジー風のキャラクターが特徴の対戦格闘ゲームです。
New! Windows 2000対応 Windows 98対応 Windows 95対応 シェアウェア 1,200円～
ANGEL OPERATION
作者：港北すぺくたあ URL:http://www.netlaputa.ne.jp/~watase/ksp/
戦術シミュレーションと3Dシューティングの両方が楽しめる、ロボットバトル・シミュレーションゲームです。
Baloon de Fight
作者：LLFFFSoftWare スカイ URL:http://www.cam.hi-ho.ne.jp/llfff/
キーボード、マウス、ゲームパッドを利用して4人まで同時対戦できる、コミカルなアクションゲームです。
FIGSFIG
作者：N.I URL:http://www.vector.co.jp/authors/VA011187/
画面を上から下へと落ちながら、障害物をよけてお金を集める、シンプルなゲームです。
ぐるん returns Ver 2.1
作者：Bugieman URL:http://www3.tky.3web.ne.jp/~bugie/
マウスカーソルを追尾するレーザーを操って輪を打ち抜くゲームです。
Maze And Hammer for Windows 95/NT Version 1.0
作者：Ras Computer
巨大な3D迷路ゲームです。
SoulBlade
作者：Ｋ島 URL:http://www.asahi-net.or.jp/~jx7d-kjm/
ストーリーモードと対戦モードで楽しめる格闘ゲームです。
いかちゃん
作者：開発室Ｐｉｘｅｌ URL:http://www.wombat.or.jp/active/
深海を舞台に、かわいい「いかちゃん」が活躍するアクションアドベンチャーゲームです。
New! Windows 2000対応 Windows 98対応 Windows 95対応 シェアウェア 1,000円
シルクロード２
作者：SPRITE URL:http://www.pluto.dti.ne.jp/~sprite/
コミカルで個性的な敵や、メルヘンタッチなグラフィックが特徴のアクションRPGです。
カードキャラクター迷宮神話
作者：ＴＭＳ URL:http://www.geocities.co.jp/SiliconValley/4430/
3つの迷宮を探検し、モンスターを封印するRPGです。
ガニュメート・ストレス
作者：ジスカルド（泉和良） URL:http://www.luice.or.jp/~izumi/oha/main.htm
タイミングよくマウスをクリックして、囚人「エボリ」にストレスを与え続けるゲームです。
安所通りの殺人
作者：山崎　博 URL:http://www.geocities.co.jp/Milano/4274/index.html
「安所通り」で起こった殺人事件の謎を解く、本格推理アドベンチャーゲームです。
Digital Things
作者：cool_ER URL:http://www.cyborg.ne.jp/~earth/cool_ER
近未来の高校を舞台にした、SFアドベンチャーゲームです。
マジカル刑事☆銭形平子
作者：Ｆ．Ｔ URL:http://www.bekkoame.ne.jp/ha/ft/
先祖から伝えられた「マジカル十手」で「マジカル刑事」に変身できる新米刑事、銭形平子となり、さまざまな事件を解決していくコミカル・アドベンチャーゲームです。
無垢 序幕 "第一の発見者"
作者：DreamDigitalNovel URL:http://www-hit.dj.kit.ac.jp/~okuda/DDN/
2087年の京都を舞台とした、マルチエンディングのホラーアドベンチャーゲームです。
Ｌｉｅ２「続宇宙軍付属女子高等学校　太陽系修学旅行編」前編
作者：コムトロニック
Ｌｉｅ「宇宙軍付属女子高等学校」の続編です。
Ｌｉｅ「宇宙軍付属女子高等学校」Ｖｅｒ．２
作者：コムトロニック
22世紀、宇宙コロニーにある軍の付属女子高を舞台に、自殺事件の謎を解いていくSFアドベンチャーゲームです。
アドベンチャーゲーム「ぴあす」
作者：伊川 浩平 URL:http://www2.freeweb.ne.jp/~creater/
独特な世界観が特徴のアドベンチャーゲームです。
New! Windows 2000対応 Windows 98対応 Windows 95対応 シェアウェア 1,200円
『三国鼎立』 Ver2.2
作者：櫻井 秀明 URL:http://www.ops.dti.ne.jp/~rai/
後漢末期から魏呉蜀王朝中期までの、三國志の時代を舞台にした戦国シミュレーションゲームです。
UP! Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 3,000円
会社運営ゲーム ＢＯＯＭＩＮＧ ver 2.03
作者：浜 陽太/まるわ/荒井拓哉 URL:http://member.nifty.ne.jp/booming/
会社の社長となって全国各地に建物を建設・運営し、ライバル会社と競いながら会社を大きくしていくシミュレーションゲームです。
New! Windows 2000対応 Windows 98対応 Windows 95対応 シェアウェア 700円
パルネルブロック２ Ｖ１．５
作者：DreamChaser URL:http://member.nifty.ne.jp/DreamChaser/
さまざまな動きをするブロックを操作し、ゴールドパネルを手に入れてステージをクリアしていくパズルアクションゲームです。
パズルゲーム 成都 for Win32 Version 2.41
作者：ＧＯＢ (浦　公統) URL:http://w33.mtci.ne.jp/~kimitsuna/gobs/ChenDu/
数字が並んだパネルを一定のルールで消していくパズルゲームです。
New! Windows 2000対応 Windows 98対応 Windows 95対応 シェアウェア 800円
My MidiPuzzle Pair Ver 1.10
作者：Masuo Yoshida URL:http://www.netlaputa.ne.jp/~currach/
MIDIを使った音合わせパズルゲームです。
New! Windows 2000対応 Windows 98対応 Windows 95対応 シェアウェア 1,200円
ＭｏｇＭｏｌｅ２「もぐモル２」Ｖｅｒ２．０１
作者：ｍｔ．Ｍｏｕｔｈ URL:http://plaza.across.or.jp/~mt-mouth/
モグラとなってブロックに穴を掘り、ゴールを目指す対戦パズルアクションゲームです。
Nine Panels ver 0.1
作者：KIM URL:http://member.nifty.ne.jp/kim-kim/index.html
9×9マスのブロックに、ルールに従って数字を置いていくパズルゲームです。
New! Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 500円
レール for Windows V3.2
作者：大朱理 URL:http://www.vector.co.jp/authors/VA011910/
線路のパネルをうまく動かして、電車をゴールまで導くパズルゲームです。
New! Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 1,500円
Reflex
作者：小林 章 URL:http://member.nifty.ne.jp/deepforest/
鏡を使って光線を曲げ、石化した妖精に当ててステージをクリアしていくパズルゲームです。
Salvo(サルボ)L
作者：花雀 URL:http://www.haname.com/
盤上に艦船を配置し、お互いに相手の配置場所を推理しながら砲撃を行なう対戦ゲームです。
New! Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 700円
Takane2
作者：Team Mibap
氷のブロックをうまく積み重ねて「たかねちゃん」をゴールに連れていくパズルゲームです。
ＷＥＡＴＨＥＲ Ver1.01
作者：ＮＡＯ＿Ｐ URL:http://www5.airnet.ne.jp/nao_p/index.htm
太陽、雲、傘など、天気に関係あるキャラクターを使ったパズルゲームです。
四字熟語のドン Ver 1.00
作者：文学青年 URL:http://www.ritsumei.ac.jp/se/~rr013960/
画面に表示される四つの文字を組み合わせて、四字熟語を作り上げるクイズゲームです。
でんじぐ Ver6.0 / つくるくん Ver2.0
作者：Tatsuya.F URL:http://www1.plala.or.jp/jig/
パソコン上でジグゾーパズルを楽しむことができるソフトです。
カードバトル三国志
作者：小林 章 URL:http://member.nifty.ne.jp/deepforest/
三國志を題材とした、簡単なカードバトルゲームです。
New! Windows 2000対応 Windows 98対応 Windows 95対応 シェアウェア 1,500円
WinNONO ノノグラムアナライザ Version 3.0
作者：村上　卓弥 URL:http://member.nifty.ne.jp/tmurakam/
ノノグラム（イラストロジック、お絵かきロジック）パズルの作成、解析を行なうソフトです。
BearRev Professional Edition Version 1.13
作者：Yasu(柏木泰幸) URL:http://www.d1.dion.ne.jp/~yas_bear/
コンピュータの思考ルーチンをユーザーが作成することもできるリバーシゲームです。
インターネット対戦大富豪
作者：チョコぼん URL:http://www2.osk.3web.ne.jp/~chocobon/
TCP/IP接続により、6人まで同時に対戦できる大富豪ゲームです。
嵐雀荘 Version 0.07-001
作者：酒井和宏（KAZ） URL:http://www.ipc-tokai.or.jp/~kaz1/
LAN対戦専用の、シンプルなネットワーク麻雀ゲームです。
12人目のナポレオン　1.4
作者：Yumiko
トランプゲームの「ナポレオン」をコンピュータと対戦できるゲームです。


STORMCALIBER REVIVAL EDITION '99 / Clustia's Final Attack ; S.C.367

作者:Project SCia（原作：SRX）
URL:http://www.try-net.or.jp/%7Etatefuku/

敵の弾に自機をかすらせることでホーミング弾を撃つ「COUNTER WEAPON SYSTEM」が特長の、爽快感あふれる縦スクロールシューティングゲームです。バランスのとれた機体である「STORM CALIBER」と攻撃重視の「ELIMINATE CALIBER」から自機を選択し、全3面×2周のステージクリアを目指します。

本ソフトはSRX氏作の「STORM CALIBER REVIVAL EDITION'99」（99年8月号収録）のビジュアル面を強化した改造版です。詳しくはドキュメントをお読みください。

Scia.txt

DISC1:\OLS\SCIA0130

ボタンをクリックするとインストールを行なえます。


Ｓｏｌｉｄ Ｓｈｅｌｌ

作者:ｍ．ｎ
URL:http://www.iod.co.jp/~s-ta/proken/index.html

9個のコースが用意されているスコアアタックシューティングゲームです。

readme.txt

DISC1:\OLS\SOLID


知恵熱Ｚ V1.10

作者:Kr.Shin
URL:http://www.win.ne.jp/~krshin/

横スクロールタイプのタイムアタックシューティングゲームです。3分間の間にどれだけスコアを稼げるか競います。敵を倒していくと「ストレスゲージ」が上がっていき、限界を超えると「バーサク」して無敵状態になることができます。

ReadMe.txt

DISC1:\OLS\SHOT110


GRADASHOT

作者:TEA(小泉)
URL:http://www.asahi-net.or.jp/~vi8r-kizm/

自機の動きに合わせて上下に動くショットをうまく誘導して、相手を攻撃する、シンプルな対戦シューティングゲームです。コンピュータとの対戦、二人対戦が楽しめます。

readme.txt

DISC1:\OLS\GRST


Rough Metal prototype ver2.2

作者:B.cos

非常にシンプルなグラフィックながら、スピード感あふれるバトルが楽しめる、対戦シューティングゲームです。矢印で表示される自機を操作し、ミサイルやビーム兵器、近接攻撃などの武器を操って敵を破壊します。

RoughMetal_proto.txt

DISC1:\OLS\RMPROTO


CreatureJungle Version 1.9

作者:Ko-Ta
URL:http://member.nifty.ne.jp/Ko-Ta/

通常弾とナパーム、ボムを駆使してステージクリアを目指す、爽快感あふれるシューティングゲームです。

DISC1:\OLS\KOTA4317


マジュウェル

作者:岩本三四郎
URL:http://www.geocities.co.jp/Playtown/2813/

「MPシステム」、「パーソナルコンビネーション」などのユニークなシステムを持つ、ファンタジー風のキャラクターが特徴の対戦格闘ゲームです。
インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

DISC1:\OLS\MAJ


ANGEL OPERATION

作者:港北すぺくたあ
URL:http://www.netlaputa.ne.jp/~watase/ksp/

戦術シミュレーションと3Dシューティングの両方が楽しめる、ロボットバトル・シミュレーションゲームです。人型兵器「ギア」を中心とした部隊を率いて、各マップの勝利条件をクリアしていくのが目的です。戦術マップではターン制でユニットを操作し、敵と接近すると戦闘モードに入ります。

DISC1:\OLS\AOUR122


Baloon de Fight

作者:LLFFFSoftWare スカイ
URL:http://www.cam.hi-ho.ne.jp/llfff/

キーボード、マウス、ゲームパッドを利用して4人まで同時対戦できる、コミカルなアクションゲームです。対戦相手の風船を割って勝敗を決します。風船は相手より上からぶつかることで割ることができますが、「悶絶アタック」と呼ばれる対戦格闘ゲーム風の必殺技を使って、複数の敵の風船を割って大逆転を狙うことも可能です。

BALOON.HLP

DISC1:\OLS\BALOON


FIGSFIG

作者:N.I
URL:http://www.vector.co.jp/authors/VA011187/

画面を上から下へと落ちながら、障害物をよけてお金を集める、シンプルなゲームです。アルファベットを取ると、ボーナスが入ったり、障害物がお金に変わったり、逆に障害物が降ってきたりなど、さまざまな効果が現われます。

readme.txt

DISC1:\OLS\FIGSFIG


ぐるん returns Ver 2.1

作者:Bugieman
URL:http://www3.tky.3web.ne.jp/~bugie/

マウスカーソルを追尾するレーザーを操って輪を打ち抜くゲームです。輪の中にレーザーを長く入れておくほど高得点になります。

インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

readme.txt

DISC1:\OLS\GRR21


Maze And Hammer for Windows 95/NT Version 1.0

作者:Ras Computer

巨大な3D迷路ゲームです。壁を壊すことができるハンマー、時間を止める緑の玉といったアイテムを利用して、短い時間でゴールを目指します。

README.txt

DISC1:\OLS\MZHM10


SoulBlade

作者:Ｋ島
URL:http://www.asahi-net.or.jp/~jx7d-kjm/

ストーリーモードと対戦モードで楽しめる格闘ゲームです。ストーリー部分にも凝っており、また必殺技を簡単なコマンドで出せる「イージーコマンド」モードもあるため、格闘ゲーム初心者でも楽しめます。

下の「Browse」ボタンを押してドキュメントを見る場合、環境によっては表示に15秒から30秒ほどかかかることがあります。

マニュアル.txt
readme.txt（差分ファイル）

DISC1:\OLS\SOULBLAD 本体
DISC1:\OLS\SBSABUNV101 Ｖ１．００→Ｖ１．０１差分


いかちゃん

作者:開発室Ｐｉｘｅｌ
URL:http://www.wombat.or.jp/active/

深海を舞台に、かわいい「いかちゃん」が活躍するアクションアドベンチャーゲームです。

いかちゃん\説明など.txt

DISC1:\OLS\IKACHAN


シルクロード２

作者:SPRITE
URL:http://www.pluto.dti.ne.jp/~sprite/

コミカルで個性的な敵や、メルヘンタッチなグラフィックが特徴のアクションRPGです。プレイヤーは主人公のシルクを操作し、さまざまな効果のあるアイテムを駆使して、食べると何でも願いがかなう不思議な果物探す冒険を繰り広げます。

GAME.HLP

DISC1:\OLS\SILK2212


カードキャラクター迷宮神話

作者:ＴＭＳ
URL:http://www.geocities.co.jp/SiliconValley/4430/

3つの迷宮を探検し、モンスターを封印するRPGです。封印したモンスターは戦闘中に仲間として呼び出すことができ、攻撃や回復などさまざまな効果があります。迷宮は入るたびに形を変えるため、何度プレイしても楽しむことができます。

迷宮神話01.hlp

DISC1:\OLS\CCDUN1A


ガニュメート・ストレス

作者:ジスカルド（泉和良）
URL:http://www.luice.or.jp/~izumi/oha/main.htm

タイミングよくマウスをクリックして、囚人「エボリ」にストレスを与え続けるゲームです。プレイしていくうちに「エボリ」がなぜ囚人となったかが明らかになっていくなど、アドベンチャー的な要素もあります。

はじめに.txt

DISC1:\OLS\EVORI


安所通りの殺人

作者:山崎　博
URL:http://www.geocities.co.jp/Milano/4274/index.html

「安所通り」で起こった殺人事件の謎を解く、本格推理アドベンチャーゲームです。プレイヤーは主人公の高原刑事を操作し、さまざまな登場人物と関りながら事件に隠された謎を解いていきます。捜査の節目では報告書を作成し、正しい報告書でないと先に進めないなど、本格的な推理を楽しむことができます。

始めにお読みください.txt

DISC1:\OLS\ANJO


Digital Things

作者:cool_ER
URL:http://www.cyborg.ne.jp/~earth/cool_ER

近未来の高校を舞台にした、SFアドベンチャーゲームです。

使用許諾書.txt

DISC1:\OLS\DT1999_01


マジカル刑事☆銭形平子

作者:Ｆ．Ｔ
URL:http://www.bekkoame.ne.jp/ha/ft/

先祖から伝えられた「マジカル十手」で「マジカル刑事」に変身できる新米刑事、銭形平子となり、さまざまな事件を解決していくコミカル・アドベンチャーゲームです。

遊び方.txt

DISC1:\OLS\MAJIDEKA


無垢 序幕 "第一の発見者"

作者:DreamDigitalNovel
URL:http://www-hit.dj.kit.ac.jp/~okuda/DDN/

2087年の京都を舞台とした、マルチエンディングのホラーアドベンチャーゲームです。放浪の日々を送る主人公宇野健一の運命が、謎の少年との出会いをきっかけに狂いだす……というストーリーのもと、全編に渡って暗い雰囲気の中で物語は進みます。

お読みください00.htm

DISC1:\OLS\MUKU0012


Ｌｉｅ２「続宇宙軍付属女子高等学校　太陽系修学旅行編」前編

作者:コムトロニック

Ｌｉｅ「宇宙軍付属女子高等学校」の続編です。

前編はフリーソフトですが、後編はCD-ROMまたはMOの有料送付となっています。詳しくはORDER.TXTをお読みください。

Readme.txt
ORDER.TXT（申し込みマニュアル）

DISC1:\OLS\LIE2SP


Ｌｉｅ「宇宙軍付属女子高等学校」Ｖｅｒ．２

作者:コムトロニック

22世紀、宇宙コロニーにある軍の付属女子高を舞台に、自殺事件の謎を解いていくSFアドベンチャーゲームです。プレイヤーは主人公「水木理絵」となって親友と協力しながら、「宇宙軍付属女子高等学校」で起こる事件の謎を解いていきます。

LIE1W95.TXT

DISC1:\OLS\LIE1W95


アドベンチャーゲーム「ぴあす」

作者:伊川 浩平
URL:http://www2.freeweb.ne.jp/~creater/

独特な世界観が特徴のアドベンチャーゲームです。海に流され、何故か動物が喋る無人島にたどりついた主人公「あゆき」と、うさぎの「みるく」を中心に、さまざまなキャラクターが物語を繰り広げます。

DISC1:\OLS\PIASU


『三国鼎立』 Ver2.2

作者:櫻井 秀明
URL:http://www.ops.dti.ne.jp/~rai/

後漢末期から魏呉蜀王朝中期までの、三國志の時代を舞台にした戦国シミュレーションゲームです。

README.txt

DISC1:\OLS\SANTE_22


会社運営ゲーム ＢＯＯＭＩＮＧ ver 2.03

作者:浜 陽太/まるわ/荒井拓哉
URL:http://member.nifty.ne.jp/booming/

会社の社長となって全国各地に建物を建設・運営し、ライバル会社と競いながら会社を大きくしていくシミュレーションゲームです。それぞれ個性的な能力を持つ部下に指示を出し、土地や株の売買、ビルやショッピングセンター、遊園地などの建設、プロ野球、プロサッカー球団の運営などを行なって会社を育てていきます。ゲームの最後には会社の審査が行なわれ、経営手腕が得点として評価されます。

README.TXT

DISC1:\OLS\BOOM-G


パルネルブロック２ Ｖ１．５

作者:DreamChaser
URL:http://member.nifty.ne.jp/DreamChaser/

さまざまな動きをするブロックを操作し、ゴールドパネルを手に入れてステージをクリアしていくパズルアクションゲームです。ブロックを押す、引く、押し上げる、蹴るなどの技を使って敵を倒したり、罠をかわしたりして先に進みます。ユーザーがステージデータを作成することも可能です。

readme.txt

DISC1:\OLS\_PNBLK15


パズルゲーム 成都 for Win32 Version 2.41

作者:ＧＯＢ (浦　公統)
URL:http://w33.mtci.ne.jp/~kimitsuna/gobs/ChenDu/

数字が並んだパネルを一定のルールで消していくパズルゲームです。同じ数字か、続き番号の3枚組みを揃えると消すことができ、消えたパネルのすき間は詰めることができます。ステージは全部で32,768面もあり、より少ない手数でクリアできれば高得点です。

DISC1:\OLS\CHDST241


My MidiPuzzle Pair Ver 1.10

作者:Masuo Yoshida
URL:http://www.netlaputa.ne.jp/~currach/

MIDIを使った音合わせパズルゲームです。同じ楽器で音階を当てる「Note」、同じ音階で楽器を当てる「Instruments」、ドラムのパーツ名を当てる「Drums」の3つのゲームから選択し、トランプゲームの神経衰弱の要領でパネルをめくってパズルを解いて行きます。

Readme.txt

DISC1:\OLS\MMPP110


ＭｏｇＭｏｌｅ２「もぐモル２」Ｖｅｒ２．０１

作者:ｍｔ．Ｍｏｕｔｈ
URL:http://plaza.across.or.jp/~mt-mouth/

モグラとなってブロックに穴を掘り、ゴールを目指す対戦パズルアクションゲームです。ブロックをうまく入れ換えて、通り道を三つ以上つなげると、そのブロックを掘っていきます。一度にたくさん掘れば、対戦相手の邪魔をしたりすることも可能です。

Readme.txt

DISC1:\OLS\MOGMOLE2


Nine Panels ver 0.1

作者:KIM
URL:http://member.nifty.ne.jp/kim-kim/index.html

9×9マスのブロックに、ルールに従って数字を置いていくパズルゲームです。縦、横共に1から9の数字1列に一つずつ並ぶように、うまく数字を置いていきます。

readme.txt

DISC1:\OLS\NP01


レール for Windows V3.2

作者:大朱理
URL:http://www.vector.co.jp/authors/VA011910/

線路のパネルをうまく動かして、電車をゴールまで導くパズルゲームです。ルールは単純ですが、一度しか通れない線路や、方向転換する線路、ワープするトンネルといったさまざまな種類のパネルや、線路を壊す爆撃機が現われたり、電車の回りしか見えなくなったりといったさまざまな仕掛けで楽しむことができます。ステージをユーザーが作成することも可能です。

README.TXT

DISC1:\OLS\RAIL32


Reflex

作者:小林 章
URL:http://member.nifty.ne.jp/deepforest/

鏡を使って光線を曲げ、石化した妖精に当ててステージをクリアしていくパズルゲームです。

ReadMe.txt

DISC1:\OLS\REFLX103


Salvo(サルボ)L

作者:花雀
URL:http://www.haname.com/

盤上に艦船を配置し、お互いに相手の配置場所を推理しながら砲撃を行なう対戦ゲームです。コンピュータとの対戦のほか、ネットワーク対戦を行なうこともできます。

README.TXT

DISC1:\OLS\SALVOL00


Takane2

作者:Team Mibap

氷のブロックをうまく積み重ねて「たかねちゃん」をゴールに連れていくパズルゲームです。

ReadMe.txt

DISC1:\OLS\TKN2100


ＷＥＡＴＨＥＲ Ver1.01

作者:ＮＡＯ＿Ｐ
URL:http://www5.airnet.ne.jp/nao_p/index.htm

太陽、雲、傘など、天気に関係あるキャラクターを使ったパズルゲームです。傘を使って雲から降ってくる雨をよけたり、太陽で雲を消したりしながら、鍵を取って出口にたどりつくとステージクリアとなります。

WEATHER.HLP

DISC1:\OLS\WEA101


四字熟語のドン Ver 1.00

作者:文学青年
URL:http://www.ritsumei.ac.jp/se/~rr013960/

画面に表示される四つの文字を組み合わせて、四字熟語を作り上げるクイズゲームです。制限時間内にノルマ数だけ答えられればレベルクリア、レベルが上がるほど熟語が難しいものになっていきます。

readme.txt

DISC1:\OLS\YOZI


でんじぐ Ver6.0 / つくるくん Ver2.0

作者:Tatsuya.F
URL:http://www1.plala.or.jp/jig/

パソコン上でジグゾーパズルを楽しむことができるソフトです。「つくるくん」でBMP画像をパズルデータに変換し、「でんじぐ」でパズルを遊ぶことができます。

readme.txt

DISC1:\OLS\DENJIG06 本体
DISC1:\OLS\DATA029 サンプルデータ1
DISC1:\OLS\DATA033 サンプルデータ2


カードバトル三国志

作者:小林 章
URL:http://member.nifty.ne.jp/deepforest/

三國志を題材とした、簡単なカードバトルゲームです。魏・呉・蜀から一国を選び、ほかの二国とカードバトルで領土を争います。

ReadMe.txt

DISC1:\OLS\CARDSNGK


WinNONO ノノグラムアナライザ Version 3.0

作者:村上　卓弥
URL:http://member.nifty.ne.jp/tmurakam/

ノノグラム（イラストロジック、お絵かきロジック）パズルの作成、解析を行なうソフトです。パズル雑誌などに掲載されているパズルを解いたり、逆にパズルを作成し、一意の解が存在するかチェックすることもできます。

README.TXT

DISC1:\OLS\WNONO30


BearRev Professional Edition Version 1.13

作者:Yasu(柏木泰幸)
URL:http://www.d1.dion.ne.jp/~yas_bear/

コンピュータの思考ルーチンをユーザーが作成することもできるリバーシゲームです。コンピュータ相手の対戦、二人対戦ができるのはもちろん、定石や最善手の検索を行なったり、局面の再生を行なったりなど、リバーシの練習、研究にも役立ちます。思考ルーチン（RVS）を追加することにより、さまざまな癖のあるコンピュータと対戦でき、さらにプログラミング技術があれば自分で思考ルーチンを作成することも可能です。

Readme.txt（本体）
Rroutine.txt（外部リバーシルーチン集）

DISC1:\OLS\BRPRO122 本体
DISC1:\OLS\REVR_PK2 外部リバーシルーチン集


インターネット対戦大富豪

作者:チョコぼん
URL:http://www2.osk.3web.ne.jp/~chocobon/

TCP/IP接続により、6人まで同時に対戦できる大富豪ゲームです。対戦と同時にチャットを楽しんだり、他人の対戦を観戦したりすることもできます。

idf.txt

DISC1:\OLS\IDF51


嵐雀荘 Version 0.07-001

作者:酒井和宏（KAZ）
URL:http://www.ipc-tokai.or.jp/~kaz1/

LAN対戦専用の、シンプルなネットワーク麻雀ゲームです。

ReadMe.txt

DISC1:\OLS\LANJS007


12人目のナポレオン　1.4

作者:Yumiko

トランプゲームの「ナポレオン」をコンピュータと対戦できるゲームです。対戦相手は11人の個性的なキャラクターから選択することができ、ローカルルールなども細かく設定することができます。

README.TXT

DISC1:\OLS\NAPOLEON


パワレポ特選オンラインソフト

新作オンラインソフトウェア

Meimi fr04 Ver 1.1.1
作者：S.E.E.R.A. URL:http://www.pccc.noda.sut.ac.jp/meimi/
さまざまな特殊再生が特徴のムービープレイヤーです。
JTrim v1.00
作者：株式会社スタジオマップ URL:http://www.sppd.co.jp/
さまざまな画像の調整や加工、フォーマット変換などができる、フリーのフォトレタッチソフトです。
New! Windows 2000対応 Windows 98対応 Windows 95対応 シェアウェア 600円
iDiary Version 1.22
作者：Nobuhiro Hattori URL:http://www.asahi-net.or.jp/~zb8n-httr/
Webページなどに公開するための、HTML形式の日記を簡単に作成することができるソフトです。
New! Windows 98対応 Windows 95対応 シェアウェア 1,800円
PopLifeCrient Version 1.15
作者：PopLifeCreations URL:http://hp.vector.co.jp/authors/VA016623/index.html
Web掲示板の更新など、インターネット上のさまざまな情報をポップアップ表示するソフトです。
PLC PlugIn AsahiNews 1.01
作者：PopLifeCreations URL:http://hp.vector.co.jp/authors/VA016623/index.html
ニュースサイト「asahi.com」の大見出しの更新をチェックし、新着情報をポップアップ表示するPopLifeCrient用のプラグインです。
NkLunch
作者：本多 信幸 URL:http://www.imasy.or.jp/~ferdia/
デスクトップやコントロールパネルなどの項目にもアクセスでき、ホイール対応やビットマップによるスキンへの対応など、ユニークな機能を持つボタン型ランチャです。
BearMouse Version 1.01
作者：Yasu(柏木泰幸) URL:http://www.d1.dion.ne.jp/~yas_bear/
移動速度の変更やワープ、自動移動など、マウスを便利に使うためのさまざまな機能を備えたユーティリティです。
New! Windows 2000対応 Windows 98対応 Windows 95対応 シェアウェア 800円
ローマ字 ←→ ひらがな 変換　 Creole Ver.1.06
作者：井上亜晴 URL:http://www.mars.dti.ne.jp/~tsugu/
クリップボード内のテキストを対象に、ローマ字とひらがなの相互変換を行なうことができるツールです。
CropClip Version 0.9.2ぐらい
作者：亀井哲弥
ネットワークで接続されたマシン同士で、クリップボードの内容をやりとりすることができるツールです。
きつねとけい
作者：たら URL:http://www.yk.rim.or.jp/~tara/
音声アラームや時報機能をサポートした、きつねのキャラクターをあしらった時計です。
全フォルダだけを閉じるツール
作者：Masahide Iguchi URL:http://www.sanynet.ne.jp/~dkitty/
起動すると、フォルダのウィンドウだけを閉じるツールです。
ＷＥＢテキスト抽出ツール GetNews V0.27
作者：ＮＡＧ URL:http://www02.so-net.ne.jp/~candynag/
ニュースサイトなどのWebからHTMLをダウンロードし、設定に従って一部のみを抽出し、テキストファイル化することができるツールです。
［罫子] Version 1.2
作者：相川政和
罫線文字を使って、簡単に図表を作成することができるツールです。
[ もじたく ] V1.06
作者：松永 拓 URL:http://www.bl.mmtr.or.jp/~ma2naga/
テキストエディタのように数式を直接入力し、計算することができる電卓ソフトです。
[ るびふり ] V1.00
作者：松永 拓 URL:http://www.bl.mmtr.or.jp/~ma2naga/
MS-IMEの再変換エンジンを利用して、テキストファイル内の漢字にルビを振ることができるツールです。
文字作 for Windows95/98/NT version 1.00.1
作者：s.osada URL:http://www6.shizuokanet.ne.jp/usr/osd/
スポーツ新聞の見出しのような縁どり効果のあるロゴを、簡単に作成することができるツールです。
PetitCalendar for Windows95/98/NT4.0 version 1.05.4
作者：s.osada URL:http://www6.shizuokanet.ne.jp/usr/osd/
簡易スケジューラとしても利用できる、コンパクトなカレンダーソフトです。
MixerStrapper Ver 1.21
作者：VALGUS URL:http://www.ne.jp/asahi/url/valgus/
音量の設定を保存し、簡単に切り換えたり、常に一定の音量に保持したりすることができるツールです。
NScopy
作者：HIRO URL:http://ha8.seikyou.ne.jp/home/hirojp/index.htm
Netscape Communicatorの設定やメール、ブックマークなどを一括してバックアップすることができるツールです。
OutLook express copy
作者：HIRO URL:http://ha8.seikyou.ne.jp/home/hirojp/index.htm
Microsoft Outlook Expressの設定やメールの内容などを一括してバックアップすることができるツールです。
Save setting
作者：HIRO URL:http://ha8.seikyou.ne.jp/home/hirojp/index.htm
エクスプローラやキーボード、接続設定など、Windowsのさまざまな設定をレジストリファイルとして保存することができるバックアップツールです。
File Renamer
作者：Fumio Kawamata URL:http://www.ne.jp/asahi/happy/town/openlab/
ファイル名の数字の桁数を揃えることができるファイル名変更ツールです。
Schedule Board 　ver 1.20
作者：Tack'n URL:http://member.nifty.ne.jp/sugasawa/
スケジュール管理に特化した、シンプルで使いやすいグループウェアです。
TVスケジューラー
作者：ヴァルヘル URL:http://hp.vector.co.jp/authors/VA016442/
インターネット上のTV番組サイトから番組情報を取り込み、リアルタイムに表示したり、Microsoft Outlookの予定表に保存することができるツールです。
New! Windows 98対応 Windows 95対応 シェアウェア 3,000円
Web Photo Gallery 1.005.0
作者：TTT Project
ダウンロードしたJPEG画像をその場でスライドショー表示したり、壁紙、スクリーンセーバーとして利用できる、画像に特化したWeb巡回ツールです。
Wordsworth ～HTML glossary～
作者：濱地 弘樹 URL:http://w33.mtci.ne.jp/~piroki/Soft/index.html
用語集を作成し、HTML文書として出力することができるツールです。
New! Windows 2000対応 Windows 98対応 Windows 95対応 シェアウェア 500円
DialupEx Version 1.01
作者：Hayazo URL:http://member.nifty.ne.jp/hayazo/
接続時や切断時、指定時刻などのイベントに応じて、プログラムの実行やWAVEの再生といった処理を行なうことができるのが特徴のダイヤルアップツールです。
窓コン Version 0.40
作者：Hayazo URL:http://member.nifty.ne.jp/hayazo/
指定したアプリケーションに対して、さまざまな処理を行なうことができるツールです。
ＭｅｍＭｅｔｅｒ for Windows95/98 version 0.95
作者：s.osada URL:http://www6.shizuokanet.ne.jp/usr/osd/
メモリの使用率、CPUの負荷率などを、アナログメーターで表示するソフトです。
Tera Term Menu Version 0.93 Release 4
作者：早川 信平 URL:http://www.catnet.ne.jp/shinpei/freesoft/
タスクトレイからTera Term Proを呼び出し、指定したホストに自動ログインすることができる支援ツールです。
SQRTMt(山ルート）Ver3.0
作者：きさく/長谷川　勇
国土地理院発行の数値地図などを利用して、登山ルートの作成を簡単に行なうことができるツールです。
traypse version 0.1
作者：亀井哲弥
タスクトレイのアイコンを、キーボードから操作することができるツールです。


Meimi fr04 Ver 1.1.1

作者:S.E.E.R.A.
URL:http://www.pccc.noda.sut.ac.jp/meimi/

さまざまな特殊再生が特徴のムービープレイヤーです。タイル表示、スクロール、色変換、回転など、標準で50種類以上のエフェクトが用意されているほか、SDKを利用してエフェクトを作成することもできます。

ReadMeFirst.txt

DISC1:\OLS\MEIMI111


JTrim v1.00

作者:株式会社スタジオマップ
URL:http://www.sppd.co.jp/

さまざまな画像の調整や加工、フォーマット変換などができる、フリーのフォトレタッチソフトです。明るさやコントラスト、ガンマの補正といった基本的な機能や、ソフト、シャープ、立体枠の付加、モザイクといった18種類のフィルタ、サイズ変更や切り抜きといった加工・編集機能など、必要十分なレタッチ機能を持っています。さらに、フォルダ内画像のサムネイル表示や、画像形式の一括変換など、多くの画像を扱う場合に便利な機能も備えています。

README.TXT

DISC1:\OLS\JTRIM100


iDiary Version 1.22

作者:Nobuhiro Hattori
URL:http://www.asahi-net.or.jp/~zb8n-httr/

Webページなどに公開するための、HTML形式の日記を簡単に作成することができるソフトです。日付やタイトルを指定して、日記を書き、背景画像などを指定して変換ボタンを押すだけで、カレンダーやインデックス付きの日記ページを自動的に生成することができます。

idiary.txt

DISC1:\OLS\IDRY122


PopLifeCrient Version 1.15

作者:PopLifeCreations
URL:http://hp.vector.co.jp/authors/VA016623/index.html

Web掲示板の更新など、インターネット上のさまざまな情報をポップアップ表示するソフトです。掲示板開設者などがPopLifeCrient対応の改変を行なうことにより、掲示板への書き込みがあった場合にポップアップウィンドウで通知したりすることができます。

初めてインストールする場合は、先にベースキットのインストールを行なってください。

対応掲示板の作成方法、情報の配信方法などの技術情報は、作者のWebページを参照してください。

readme.txt（ベースキット）
readme.txt（本体）

DISC1:\OLS\PLC115 ベースキット
DISC1:\OLS\PLC115 本体


PLC PlugIn AsahiNews 1.01

作者:PopLifeCreations
URL:http://hp.vector.co.jp/authors/VA016623/index.html

ニュースサイト「asahi.com」の大見出しの更新をチェックし、新着情報をポップアップ表示するPopLifeCrient用のプラグインです。

readme.txt

DISC1:\OLS\ASAHINEWS101


NkLunch

作者:本多 信幸
URL:http://www.imasy.or.jp/~ferdia/

デスクトップやコントロールパネルなどの項目にもアクセスでき、ホイール対応やビットマップによるスキンへの対応など、ユニークな機能を持つボタン型ランチャです。デスクトップの端に現われ、タスクバーのように自動的に隠れたり、ページをホイールの回転で切り換えたり、Ctrlキーで実行中のタスクの一覧を表示し、切り換えたりなど、便利な機能をサポートしています。

README.HTM

DISC1:\OLS\NKLUNCH-006B22


BearMouse Version 1.01

作者:Yasu(柏木泰幸)
URL:http://www.d1.dion.ne.jp/~yas_bear/

移動速度の変更やワープ、自動移動など、マウスを便利に使うためのさまざまな機能を備えたユーティリティです。速度やダブルクリックの間隔などを、タスクトレイのアイコンから簡単に変更することができます。また、画面の端にマウスを持っていくと逆の端から現われるワープ機能、ウィンドウを開いた時にウィンドウの中央や標準のボタンに自動的にマウスを移動するアシスト機能などがあります。

BrMouse.txt

DISC1:\OLS\BMOUS101


ローマ字 ←→ ひらがな 変換　 Creole Ver.1.06

作者:井上亜晴
URL:http://www.mars.dti.ne.jp/~tsugu/

クリップボード内のテキストを対象に、ローマ字とひらがなの相互変換を行なうことができるツールです。

creole.html

DISC1:\OLS\CRELE106


CropClip Version 0.9.2ぐらい

作者:亀井哲弥

ネットワークで接続されたマシン同士で、クリップボードの内容をやりとりすることができるツールです。データ形式は、基本的にはあらゆるものを扱うことができます。自分のクリップボードの内容を公開せずに、ほかのマシンから受け取るのみの設定にしたり、現在クリップボードに入っている内容のみ公開したりすることも可能です。

CropClip.txt

DISC1:\OLS\CROPCLIP-ABOUT092


きつねとけい

作者:たら
URL:http://www.yk.rim.or.jp/~tara/

音声アラームや時報機能をサポートした、きつねのキャラクターをあしらった時計です。デジタル/アナログ表示の切り換えや、常に最前面に表示する機能などがあります。また、マウスを持っていくと自動的に移動させることができるので、ほかのウィンドウを操作するときなどの邪魔にならないようになっています。背景が季節や時刻ごとに変化し、キャラクターもきつねのほか、女の子も選択できます。

DISC1:\OLS\FCLOCK95


全フォルダだけを閉じるツール

作者:Masahide Iguchi
URL:http://www.sanynet.ne.jp/~dkitty/

起動すると、フォルダのウィンドウだけを閉じるツールです。

FolderCloseAll.html

DISC1:\OLS\FOLDERCL


ＷＥＢテキスト抽出ツール GetNews V0.27

作者:ＮＡＧ
URL:http://www02.so-net.ne.jp/~candynag/

ニュースサイトなどのWebからHTMLをダウンロードし、設定に従って一部のみを抽出し、テキストファイル化することができるツールです。あらかじめ新聞社やPCニュースサイトの設定が用意されているほか、ユーザーが自由に設定を追加することができます。複数のサイトを一括で巡回することも可能です。

ReadMe.txt

DISC1:\OLS\GNEWS027


［罫子] Version 1.2

作者:相川政和

罫線文字を使って、簡単に図表を作成することができるツールです。直線や正方形などを描画したり、範囲を指定して移動、削除を行なったりなど、グラフィックツールのような操作性で文字を使った表や絵を作成することができます。

Readme.txt

DISC1:\OLS\KEIKO120


[ もじたく ] V1.06

作者:松永 拓
URL:http://www.bl.mmtr.or.jp/~ma2naga/

テキストエディタのように数式を直接入力し、計算することができる電卓ソフトです。基本的な四則演算はもちろん、サイン、コサイン、平方根などの関数や、変数を使った計算を行なうこともできます。

README.TXT

DISC1:\OLS\MOJI


[ るびふり ] V1.00

作者:松永 拓
URL:http://www.bl.mmtr.or.jp/~ma2naga/

MS-IMEの再変換エンジンを利用して、テキストファイル内の漢字にルビを振ることができるツールです。仮名《かな》という風に漢字の後ろに出力するほかに、Internet Explorer 5で採用されているRUBYタグを使ってHTML文書にルビを振ることもできます。

README.TXT

DISC1:\OLS\RUBY


文字作 for Windows95/98/NT version 1.00.1

作者:s.osada
URL:http://www6.shizuokanet.ne.jp/usr/osd/

スポーツ新聞の見出しのような縁どり効果のあるロゴを、簡単に作成することができるツールです。フォントや縁どりの幅、種別、色などを細かく設定し、ロゴを作成することができます。

Readme.txt

DISC1:\OLS\MOJI1001


PetitCalendar for Windows95/98/NT4.0 version 1.05.4

作者:s.osada
URL:http://www6.shizuokanet.ne.jp/usr/osd/

簡易スケジューラとしても利用できる、コンパクトなカレンダーソフトです。表示するフォントの種類やサイズ、色などを自由に変更することができ、また日付をクリックすると予定を記入することができます。予定はクリックした日付を起点に、「毎月○日」、「毎月第3日曜日」など、くり返し行なう予定の入力も簡単に行なえ、月ごとの一覧を表示することもできるなど、スケジューラとしても十分実用的な機能を備えています。

Readme.txt

DISC1:\OLS\PCAL1054


MixerStrapper Ver 1.21

作者:VALGUS
URL:http://www.ne.jp/asahi/url/valgus/

音量の設定を保存し、簡単に切り換えたり、常に一定の音量に保持したりすることができるツールです。各デバイスごとの音量、ミュートするかしないかなどの設定をファイルに保存し、ポップアップメニューから切り換えることができます。また、常に設定した音量を保持する機能もあり、ゲームなど一部のプログラムが、実行時に勝手に音量を換えるのを防ぐことができます。

DISC1:\OLS\MSTRP121


NScopy

作者:HIRO
URL:http://ha8.seikyou.ne.jp/home/hirojp/index.htm

Netscape Communicatorの設定やメール、ブックマークなどを一括してバックアップすることができるツールです。

nscopyhelp.htm

DISC1:\OLS\NSCOPY


OutLook express copy

作者:HIRO
URL:http://ha8.seikyou.ne.jp/home/hirojp/index.htm

Microsoft Outlook Expressの設定やメールの内容などを一括してバックアップすることができるツールです。

Olcopyhelp.htm

DISC1:\OLS\OLCOPY


Save setting

作者:HIRO
URL:http://ha8.seikyou.ne.jp/home/hirojp/index.htm

エクスプローラやキーボード、接続設定など、Windowsのさまざまな設定をレジストリファイルとして保存することができるバックアップツールです。サウンド、マウス、関連付けなども保存することができます。

sshelp.htm

DISC1:\OLS\SAVESET


File Renamer

作者:Fumio Kawamata
URL:http://www.ne.jp/asahi/happy/town/openlab/

ファイル名の数字の桁数を揃えることができるファイル名変更ツールです。指定した桁数に満たないファイル名の場合は、0を挿入して桁を揃えることができます。

readme-j.txt

DISC1:\OLS\RENAM101


Schedule Board 　ver 1.20

作者:Tack'n
URL:http://member.nifty.ne.jp/sugasawa/

スケジュール管理に特化した、シンプルで使いやすいグループウェアです。グループごとにメンバーや備品、会議室などの一覧を表示し、マウス操作だけで簡単に予定を記入することができます。ネットワークで使う場合もファイルを共有するだけで複数のユーザーが同時に予定を編集でき、特別なサーバーなどを用意する必要はありません。

SCHEDULE.HLP

DISC1:\OLS\SCHEB120


TVスケジューラー

作者:ヴァルヘル
URL:http://hp.vector.co.jp/authors/VA016442/

インターネット上のTV番組サイトから番組情報を取り込み、リアルタイムに表示したり、Microsoft Outlookの予定表に保存することができるツールです。番組名や放送局などを指定して条件にあう番組だけを表示したり、番組の検索を行なったりすることができ、指定した番組の予定をCSV形式で保存、またはMicrosoft Outlookの予定表に転送することも可能です。

DISC1:\OLS\TVSCHEDU


Web Photo Gallery 1.005.0

作者:TTT Project

ダウンロードしたJPEG画像をその場でスライドショー表示したり、壁紙、スクリーンセーバーとして利用できる、画像に特化したWeb巡回ツールです。巡回しながらダウンロードした画像をリアルタイムに見ることができ、お気に入りの画像を別のフォルダに保存したり、壁紙にすることもできます。

Readme10050.txt

DISC1:\OLS\WPG10050


Wordsworth ～HTML glossary～

作者:濱地 弘樹
URL:http://w33.mtci.ne.jp/~piroki/Soft/index.html

用語集を作成し、HTML文書として出力することができるツールです。用語には読み、スペル、説明を記入でき、ほかの用語への関連リンクを貼ることもできます。作成した用語集はHTML形式で保存するほか、Wordsworth自体を用語集ビューアとして利用することも可能です。

wsworth.txt

DISC1:\OLS\WSWORTH110


DialupEx Version 1.01

作者:Hayazo
URL:http://member.nifty.ne.jp/hayazo/

接続時や切断時、指定時刻などのイベントに応じて、プログラムの実行やWAVEの再生といった処理を行なうことができるのが特徴のダイヤルアップツールです。イベントは再接続時、送受信レートが一定以下（あるいは以上）になった場合など、計13種類も用意され、処理はいくつでも追加することができます。タイマー接続、自動リダイヤルなどのダイヤルアップツールとしての基本機能も充実しており、また、アクティブなウィンドウのタイトルバーに接続状況を表示するモニター機能もサポートしています。

Readme.txt

DISC1:\OLS\DLEX101


窓コン Version 0.40

作者:Hayazo
URL:http://member.nifty.ne.jp/hayazo/

指定したアプリケーションに対して、さまざまな処理を行なうことができるツールです。アプリケーションを閉じる、最大化、最少化などのウィンドウ操作のほかに、アプリケーションのメニューやボタンのIDを送信して、メニュー操作を行なうこともできます。

Readme.txt

DISC1:\OLS\MDCN040


ＭｅｍＭｅｔｅｒ for Windows95/98 version 0.95

作者:s.osada
URL:http://www6.shizuokanet.ne.jp/usr/osd/

メモリの使用率、CPUの負荷率などを、アナログメーターで表示するソフトです。

Readme.txt

DISC1:\OLS\MMET095


Tera Term Menu Version 0.93 Release 4

作者:早川 信平
URL:http://www.catnet.ne.jp/shinpei/freesoft/

タスクトレイからTera Term Proを呼び出し、指定したホストに自動ログインすることができる支援ツールです。あらかじめホスト、ユーザー名、パスワードをリストに登録し、タスクトレイのメニューから呼び出すことができます。マクロファイルを指定して起動したり、Tera Term Pro以外のアプリケーションを起動することも可能です。

readme.txt

DISC1:\OLS\TTPM093R4


SQRTMt(山ルート）Ver3.0

作者:きさく/長谷川　勇

国土地理院発行の数値地図などを利用して、登山ルートの作成を簡単に行なうことができるツールです。ウィザードに従って範囲を選択し、マウスでルートやアイコンなどを簡単に描画することができます。

SQRT30F補足説明.TXT

DISC1:\OLS\SQRT30F


traypse version 0.1

作者:亀井哲弥

タスクトレイのアイコンを、キーボードから操作することができるツールです。ホットキー（標準ではCtrl＋Shift＋P）を押すことによりタスクトレイのアイコンの一覧を表示し、左クリックか右クリックに相当するボタンを押すことにより、メニューを呼び出すことができます。

traypse.txt

DISC1:\OLS\TRAYPSE


パワレポ特選オンラインソフト

バージョンアップ・サポート

Schedule Watcher(Schwatch.exe) Version 1.40
作者：Sakochan
動作が軽くて使いやすいスケジュール管理ソフトです。
UP! Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 2,800円
Getweb! With ImageBrowser version 2.82
作者：株式会社ウェブテクノロジ URL:http://www.webtech.co.jp/getweb/
専用の画像ビューアと連係してダウンロードした画像の管理ができる、Web自動巡回ソフトです。
ゆなカラーピッカー Version 1.60
作者：うりゅそふと URL:http://www.uryusoft.com/
HTMLでの色指定を補助するソフトです。


Schedule Watcher(Schwatch.exe) Version 1.40

作者:Sakochan

動作が軽くて使いやすいスケジュール管理ソフトです。スケジュールとToDoを、カレンダーと一覧により見やすく表示、編集することができ、アラームや時報を鳴らすこともできます。ウィンドウのサイズに合わせてカレンダーのサイズも自動的に変化したり、コンパクトなミニカレンダー表示となるなど、ノートなどの解像度の低い環境でも使いやすいように工夫されています。

Readme.txt

DISC1:\OLS\SCHWATCH


Getweb! With ImageBrowser version 2.82

作者:株式会社ウェブテクノロジ
URL:http://www.webtech.co.jp/getweb/

専用の画像ビューアと連係してダウンロードした画像の管理ができる、Web自動巡回ソフトです。巡回した内容は、巡回するたびに内容を更新する「Favorites」、内容を更新せずに保存しておくための「Collections」に分けて保存することができ、またWebブラウザから表示中のURLを取り込み、一度だけ巡回する「単独巡回」もできます。ダウンロードした内容はツリーで必要なところだけをブラウズしたりできるほか、付属の「ImageBrowser」を使って、画像だけを手軽に閲覧することが可能です。

README.TXT

DISC1:\OLS\GWEB282


ゆなカラーピッカー Version 1.60

作者:うりゅそふと
URL:http://www.uryusoft.com/

HTMLでの色指定を補助するソフトです。直接RGBの各数値を指定、画面上の色をピックアップ、色名を選択の3種類の方法により色を作成し、HTMLで使える16進数表記でクリップボードにコピーすることができます。Windowsの画面のプロパティなどで利用できる10進数表記でのコピーもサポートされています。

YunaColor.txt

DISC1:\OLS\YCOL160


パワレポ特選オンラインソフト

実用ソフト

UP! Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 1,200円
EmEditor Version 2.36
作者：株式会社エムソフト URL:http://www.nifty.ne.jp/forum/femsoft/
メモ帳の代わりに日常的に利用できるテキストエディタです。
UP! Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 4,000円
縦書き可★ＭＭエディタ98 V5.80
作者：宮崎　嘉明 URL:http://www2.saganet.ne.jp/miyamiya/
高速動作が特長のMDIテキストエディタです。
UP! Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 2,000円
WinLPrt Ver 6.01.4
作者：堀田　俊哉(h_tosh) URL:http://www2.itjit.ne.jp/~h_tosh/
書式の設定や、画像ファイルのオーバーレイなどにも対応した、高機能な印刷ソフトです。
Windows 98対応 Windows 95対応 シェアウェア 600円
Visual Cardfile Preview 3c
作者：H.Furuichi URL:http://www.netlaputa.ne.jp/~stadt/
手軽に本格的なデータベースが構築できる、Microsoft Access互換のカード型データベースソフトです。
Windows 98対応 Windows 95対応 シェアウェア 600円
VisualCardfile Powerup Kit for Windows95 Preview 3
作者：H.Furuichi URL:http://www.netlaputa.ne.jp/~stadt/
VisualCardfileの機能を拡張するユーティリティのセットです。
Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 4,000円
秀丸エディタ Ver3.01
作者：秀まるお URL:http://hidemaru.xaxon.co.jp/
強力なマクロ機能と柔軟なカスタマイズ性が特長の、定番テキストエディタです。
Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 1,500円
TaskPrize Version.1.24
作者：Ｋ２工房 URL:http://web.kyoto-inet.or.jp/people/koyabu/
ツリー形式による分類、ファイルやURLのリンク機能などが特徴の、軽快な仕事管理ソフトです。
電子ブック検索 DDwin Ver.2.09/動作確認カタログ
作者：草本 和馬 / thakata
電子ブックおよびEPWING規約のCD-ROMタイトルをWindowsから検索、閲覧するためのプログラムです。
Binary Editor BZ Ver1.00
作者：c.mos URL:http://www.zob.ne.jp/~c.mos/
テキストエディタVZの作者c.mos氏による、シンプルかつ多機能なWindows用バイナリエディタです。


EmEditor Version 2.36

作者:株式会社エムソフト
URL:http://www.nifty.ne.jp/forum/femsoft/

メモ帳の代わりに日常的に利用できるテキストエディタです。
開くことができるファイルの大きさは無制限で、回数無制限の「元に戻す」、「やり直し」機能、英文ワードラップ、禁則処理、、強調単語、クリッカブルURL、メールアドレスのリンク、MS-IME98やATOK12の再変換機能対応など、多彩な機能を持っています。「ウィンドウの右端で折り返し」機能により、テキストビューアとしても使える読みやすい表示ができます。

DISC1:\OLS\EME236JI EmEditor
DISC1:\OLS\EME127JI 旧バージョン EmEditor Free


縦書き可★ＭＭエディタ98 V5.80

作者:宮崎　嘉明
URL:http://www2.saganet.ne.jp/miyamiya/

高速動作が特長のMDIテキストエディタです。縦書き編集機能や、エディタでは初の英日瞬時翻訳機能をサポートしており、印刷機能とマクロ言語も強力なものを装備しています。

インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに解凍先を変更してインストールしてください。

README.TXT

DISC1:\OLS\MM98580


WinLPrt Ver 6.01.4

作者:堀田　俊哉(h_tosh)
URL:http://www2.itjit.ne.jp/~h_tosh/

書式の設定や、画像ファイルのオーバーレイなどにも対応した、高機能な印刷ソフトです。sed、awk、xtrが利用可能なテキストのフィルタ処理、書式とファイル名の正規表現による関連付けなど、より便利に、高度な印刷を実現する機能があります。DDEに対応しているため、ほかのアプリケーションとの連係も可能です。

README.TXT

DISC1:\OLS\WPRT614


Visual Cardfile Preview 3c

作者:H.Furuichi
URL:http://www.netlaputa.ne.jp/~stadt/

手軽に本格的なデータベースが構築できる、Microsoft Access互換のカード型データベースソフトです。テンプレートが用意されていて初心者でも簡単にデータベースを作成することができ、ふりがなの自動入力、半角全角の変換、入力された文字列にあわせて半自動的にフィールド長を拡張するなど、入力や編集が容易に行なえるように工夫されています。ほかにもウィザードによるクエリー、SQL文、ハイパーリンク、Unicodeによる他言語の入力、「カード」と呼ばれるテンプレートを利用した印刷など、市販ソフトにも匹敵する機能を持っています。

シェアウェアですが、非営利の利用に関してはフリーです。

Readme.txt（サービスパック(SP1)）

DISC1:\OLS\VISCP3C 本体
DISC1:\OLS\VISCP3CSP1 サービスパック(SP1)


VisualCardfile Powerup Kit for Windows95 Preview 3

作者:H.Furuichi
URL:http://www.netlaputa.ne.jp/~stadt/

VisualCardfileの機能を拡張するユーティリティのセットです。カードを編集するCard Editor、複数のカードを一つのファイルにまとめるCard Composer、データベースをテンプレートに変換するTemplate Composer、各種ラベル用のカードレイアウトを集めたLabel Collectionが含まれています。

登録はVisualCardfileと共通です。ただし、VisualCardfileを非営利で利用している場合でも、本ソフトについては送金が必要となります。

README.TXT

DISC1:\OLS\VISPP3C


秀丸エディタ Ver3.01

作者:秀まるお
URL:http://hidemaru.xaxon.co.jp/

強力なマクロ機能と柔軟なカスタマイズ性が特長の、定番テキストエディタです。回数無制限のアンドゥ・リドゥ、正規表現やGREPが利用できる検索・置換、追加コピーのできるコピー＆ペーストなど、充実した基本編集機能に加え、キー割り当て、メニュー、動作環境などを、ユーザーのニーズにあわせて自由に設定できます。マクロはキーボードマクロと、C言語に似たプログラマブルマクロを装備しています。

HIDEMARU.TXT

DISC1:\OLS\HM301


TaskPrize Version.1.24

作者:Ｋ２工房
URL:http://web.kyoto-inet.or.jp/people/koyabu/

ツリー形式による分類、ファイルやURLのリンク機能などが特徴の、軽快な仕事管理ソフトです。作業を記入し、重要度や作業の進行状況を変更することにより、効率的な仕事管理を行なうことができます。

README.TXT

DISC1:\OLS\TPZ124


電子ブック検索 DDwin Ver.2.09/動作確認カタログ

作者:草本 和馬 / thakata

電子ブックおよびEPWING規約のCD-ROMタイトルをWindowsから検索、閲覧するためのプログラムです。見出し語検索、条件検索、全文検索、また画像の表示などもサポートしています。クリップボードや起動オプションにより、ほかのソフトとの連係も可能です。新バージョンでは、複数の辞書をグループ化し簡単に串刺し検索する機能のほか、さまざまな機能強化が行なわれました。
また、動作確認カタログは、98年5月現在の動作確認された電子ブックの一覧です。

2.08本体をインストール後、DDwinのあるフォルダに2.09への差分ファイルを展開し、「DD209UP.EXE」を実行して下さい。

LIBRARY.TXT（動作確認カタログ）

DISC1:\OLS\DD208INS 2.08本体
DISC1:\OLS\DD209UP 2.09差分
DISC1:\OLS\DDWTTL1 動作確認カタログ


Binary Editor BZ Ver1.00

作者:c.mos
URL:http://www.zob.ne.jp/~c.mos/

テキストエディタVZの作者c.mos氏による、シンプルかつ多機能なWindows用バイナリエディタです。構造体リスティング機能、Unicode対応、ファイル全体をビットマップに変換して表示するBitmap Viewなどのユニークな機能があります。

BZ.TXT

DISC1:\OLS\BZ100


パワレポ特選オンラインソフト

通信・インターネット

UP! Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 5,000円（または1,000円/年）
快適メーラー「EdMax」　Ver2.30
作者：宮崎 年之 URL:http://www.bekkoame.ne.jp/~t.mzaki/
タブによる複数画面の切り換えや、ツリー表示されるテンプレート、英文スペルチェックなど、ユニークな機能を持つメール/ネットニュースクライアントです。
EdMaxフリー版 Ver2.30F
作者：宮崎 年之 URL:http://www.bekkoame.ne.jp/~t.mzaki/
「EdMax」のフリーソフト版です。
UP! Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 3,000円
Winbiff V2.30 PL2
作者：(株)オレンジソフト URL:http://www.orangesoft.co.jp/
複数アカウントに対応した、多機能なインターネットメールクライアントです。
Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 2,000円
AL-Mail32 Version 1.10 （16bit版メールボックス移行ツール付き）
作者：有限会社クレアル URL:http://www.almail.com/
多くのファンを持つ老舗メールソフト、AL-Mailの32bit版です。
Windows 2000対応 Windows 98対応 Windows 95対応 シェアウェア 4,000円
Becky! Internet Mail version 1.25 (rev. 06)
作者：有限会社リムアーツ URL:http://www.rimarts.co.jp/index-j.html
エクスプローラライクなルック&フィールを持つ、定番インターネットメールソフトです。
Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 5,000円
秀Term Evolution(ひでたーむ　えぼりゅーしょん） V4.40
作者：秀まるお URL:http://hidemaru.xaxon.co.jp/
高度なマクロ機能とアドインインターフェースを持つ、定番通信ソフトです。
Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 2,500円
AirCraft Version 2.61
作者：DUDE (飯塚 豊) URL:http://member.nifty.ne.jp/dude/index.html
NIFTY SERVE専用統合通信環境ソフトです。
Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 900円/年～
EmNifty Version 2.31
作者：株式会社エムソフト URL:http://www.nifty.ne.jp/forum/femsoft/
NIFTY SERVE専用の高機能な次世代オートパイロット通信ソフトです。
Goma Version 2
作者：(株)オレンジソフト URL:http://www.orangesoft.co.jp/
暗号プログラムPGP5.5を、Windows上から使用するためライブラリです。
Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 2,000円
NextFTP Ver1.82
作者：Toxsoft／界外 年応 URL:http://www.toxsoft.com/
分かりやすい操作・画面が特徴の、日本語FTPクライアントソフトです。
Windows 2000対応 Windows 98対応 Windows 95対応 シェアウェア 3,000円
AceFAX for 95(98) Ver.1.05
作者：ArtiSystem. URL:http://www.nsknet.or.jp/~artisys/
高機能なFAX送受信ソフトです。
Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 3,500円
EmTerm95 Version 3.34
作者：株式会社エムソフト URL:http://www.nifty.ne.jp/forum/femsoft/
さまざまな付加機能と強力なマクロ言語を持つ、統合通信ソフトです。
Tera Term Pro Version 2.3 for Windows95/NT
作者：T. Teranishi URL:ftp://riksun.riken.go.jp/pub/pc/misc/terminal/teraterm/
英語Windowsでも使える、英語・日本語両対応のターミナルエミュレータです。
Power Up Internet Explorer
作者：ふるかわあきひと URL:http://member.nifty.ne.jp/akihitof/
Microsoft Internet Explorer 3.0以降およびInternet Mail and Newsの設定を行なうツールです。
TakIRC Ver0.87a
作者：瀧 雅臣 URL:http://www.bekkoame.ne.jp/~takkey/TakIRCSup/
日本語に完全対応した、Internet Relay Chat（IRC）のためのクライアントソフトです。


快適メーラー「EdMax」　Ver2.30

作者:宮崎 年之
URL:http://www.bekkoame.ne.jp/~t.mzaki/

タブによる複数画面の切り換えや、ツリー表示されるテンプレート、英文スペルチェックなど、ユニークな機能を持つメール/ネットニュースクライアントです。SDIながらタブによってメール一覧やメール作成画面などの複数のウィンドウを切り換えて操作でき、また外部ツールの登録やキーカスタマイズも自由に可能、マクロ機能、複数アカウントの一括巡回など、快適な操作性が特徴となっています。

readme.txt

DISC1:\OLS\EDMAX230


EdMaxフリー版 Ver2.30F

作者:宮崎 年之
URL:http://www.bekkoame.ne.jp/~t.mzaki/

「EdMax」のフリーソフト版です。シェアウェア版に比べて以下の制限がありますが、それ以外は制限なく使うことができます。

・シングルアカウント
・作成できるフォルダ数は300個まで
・ニュースリーダー機能は非搭載
・英文スペルチェッカーは非搭載

readme.txt

DISC1:\OLS\EMF230F


Winbiff V2.30 PL2

作者:(株)オレンジソフト
URL:http://www.orangesoft.co.jp/

複数アカウントに対応した、多機能なインターネットメールクライアントです。漢字コードの自動判別、メールのソート、検索などの充実した基本機能に加え、条件による自動振り分け、クリッカブルURLといった機能もあります。添付ファイルはMIME、Binhex4.0、uuencodeに対応しています。

DISC1:\OLS\WB230F2


AL-Mail32 Version 1.10 （16bit版メールボックス移行ツール付き）

作者:有限会社クレアル
URL:http://www.almail.com/

多くのファンを持つ老舗メールソフト、AL-Mailの32bit版です。複数のウィンドウ間のドラッグ&ドロップによるメールの移動といった従来の特徴を継承しつつも、フォルダの階層化、メール数や表示できるメールサイズの制限の撤廃など、さまざまな機能アップがなされています。1.10からはプラグインもサポートされており、ユーザーが機能を拡張することも可能です。

DISC1:\OLS\AL32110F


Becky! Internet Mail version 1.25 (rev. 06)

作者:有限会社リムアーツ
URL:http://www.rimarts.co.jp/index-j.html

エクスプローラライクなルック&フィールを持つ、定番インターネットメールソフトです。複数アカウント対応、MIME互換のファイル添付機能、クリッカブルURLなど充実した基本機能に加え、イギリス英語／アメリカ英語両対応のスペルチェック、メーリングリスト管理機能などユニークな独自機能があります。

Readme.txt

DISC1:\OLS\BK12506J


秀Term Evolution(ひでたーむ　えぼりゅーしょん） V4.40

作者:秀まるお
URL:http://hidemaru.xaxon.co.jp/

高度なマクロ機能とアドインインターフェースを持つ、定番通信ソフトです。カラー構文機能により、定義ファイルを用意すればどのホストでもカラー化し、ツリー構造でブラウズすることができます。また、さまざまなマクロやアドインソフトを追加することにより、より便利に使うことができます。
Telnet接続をサポートしていているので、VT100互換のターミナルとしても使えます。

HIDETERM.TXT

DISC1:\OLS\HTEVO440


AirCraft Version 2.61

作者:DUDE (飯塚 豊)
URL:http://member.nifty.ne.jp/dude/index.html

NIFTY SERVE専用統合通信環境ソフトです。NIFTY内のハイパーリンクおよびインターネットのURLをサポートしたブラウザ、指定した条件に当てはまる記事を自動で抜き出すトピックス、住所やメールの送受信記録なども管理できるアドレス帳などの機能を持ちます。また、ファイル検索やチャットなどの手動アクセスを支援する各種の機能を持ち、アクセスの記録はオートパイロットのログと同じように整理され、一括して管理できます。

DISC1:\OLS\AC2610AF 永久ライセンス版


EmNifty Version 2.31

作者:株式会社エムソフト
URL:http://www.nifty.ne.jp/forum/femsoft/

NIFTY SERVE専用の高機能な次世代オートパイロット通信ソフトです。エクスプローラ風のデザイン、TAPI、Telnet対応、自動振り分けやインターネットの添付ファイルの復元ができるメール機能、アーティクル内のURLクリックによるWebブラウザの起動など、先進の機能を満載しています。NIFTY SERVEのMIME形式メールにも対応し、NIFTY SERVEからインターネットへ添付ファイルを送ることができます。

年間ライセンス900円、永久ライセンス 3,500円の2種類の登録方法が選べます。

DISC1:\OLS\EMN231


Goma Version 2

作者:(株)オレンジソフト
URL:http://www.orangesoft.co.jp/

暗号プログラムPGP5.5を、Windows上から使用するためライブラリです。インストールすることにより、WinbiffなどでPGPを扱うことができるようになります。

DISC1:\OLS\GOMA203


NextFTP Ver1.82

作者:Toxsoft／界外 年応
URL:http://www.toxsoft.com/

分かりやすい操作・画面が特徴の、日本語FTPクライアントソフトです。種類別のホスト管理、ドラッグ&ドロップによる転送、漢字コードの変換、ホームページ転送機能などの機能を持ち、誰でも簡単にファイルの転送を行なうことができます。

DISC1:\OLS\NXFTP182


AceFAX for 95(98) Ver.1.05

作者:ArtiSystem.
URL:http://www.nsknet.or.jp/~artisys/

高機能なFAX送受信ソフトです。アプリケーションのプリンタ出力をそのままFAX送信することができるほか、テキストファイルをFAX原稿に変換して送信することもできます。受信は手動、自動での受信に加え、ポーリング受信にも対応しています。ほかにも、異なる送信先に複数のFAX原稿を一度に送信したり、複数のテキストファイルを一括でFAX原稿にするなど、FAXを快適に扱うためのさまざまな機能をサポートしています。

README.TXT

DISC1:\OLS\ACEFAX


EmTerm95 Version 3.34

作者:株式会社エムソフト
URL:http://www.nifty.ne.jp/forum/femsoft/

さまざまな付加機能と強力なマクロ言語を持つ、統合通信ソフトです。テキストエディタ、LHA書庫の展開、ISH形式ファイルの復元など、パソコン通信に必要な機能を内部に持ち、Telnetによる複数ホスト同時接続もサポートしています。マクロはEmTerm BASICと呼ばれ、内蔵のエディタを使って開発することが可能です。

DISC1:\OLS\EMT334


Tera Term Pro Version 2.3 for Windows95/NT

作者:T. Teranishi
URL:ftp://riksun.riken.go.jp/pub/pc/misc/terminal/teraterm/

英語Windowsでも使える、英語・日本語両対応のターミナルエミュレータです。シリアルポート接続とTelnet接続をサポートし、VT100端末とVT200, 300端末の一部、およびTEK4010端末のエミュレーションが可能です。英語キーボードを使うときのために、キー割り当てを変える機能もあります。

READMEJ.TXT

DISC1:\OLS\TTERMP23


Power Up Internet Explorer

作者:ふるかわあきひと
URL:http://member.nifty.ne.jp/akihitof/

Microsoft Internet Explorer 3.0以降およびInternet Mail and Newsの設定を行なうツールです。Anonymous FTPに通知するメールアドレスの変更、インターネットのプロパティへの各種メールソフトの追加、 Internet Newsで記事を投稿する場合、Internet News側でMessage-IDを付加しないように変更など、Internet ExplorerとMail and NewsをIEの動作を正常化し、より便利に使うことができます。
ファイルを適当なフォルダに展開後、README.TXTに従ってインストールしてください。

README.TXT

DISC1:\OLS\PUIE28


TakIRC Ver0.87a

作者:瀧 雅臣
URL:http://www.bekkoame.ne.jp/~takkey/TakIRCSup/

日本語に完全対応した、Internet Relay Chat（IRC）のためのクライアントソフトです。リンクしあっていない複数のサーバーへの同時接続、ログの保存、DCC-FILE機能への対応といった基本機能に加えて、半角カナをチェックして全角に変換して送信、クリッカブルURLなど、初心者にも使いやすい機能を備えています。

README.TXT

DISC1:\OLS\TIR3287A


パワレポ特選オンラインソフト

画像・音楽

TMIDI Player 3.5.5 (release version)
作者：ふみぃ URL:http://www.din.or.jp/~fummy/
歌詞表示、MIDIエミュレーションなどさまざまな機能を持ったMIDIプレイヤーです。
Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 1,000円
ＳＰＩＣＯＮ Version 2.0
作者：（株）ウェブテクノロジ URL:http://www.webtech.co.jp/spicon/
縮小画像によるアイコン表示をサポートするためのプログラムです。
マルチフォーマット画像ビューア GV Ver 0.84a
作者：とびた URL:http://www2h.biglobe.ne.jp/~tobita/
多くの画像フォーマットに対応したグラフィックローダーです。
Windows 2000対応 Windows 98対応 Windows 95対応 シェアウェア 1,500円
知ってるＣＤプレーヤー ver1.62
作者：株式会社エイム URL:http://www.aim-inc.co.jp/knowncd/
インターネットから曲名データを取得して表示することができるCDプレイヤーです。
Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 700円/6$
Let's Theme&Wallpaper ver1.30
作者：前田　裕也 URL:http://yuya.neko.to/
非常に多機能な壁紙、デスクトップテーマ変更ソフトです。
Let's Theme&Wallpaper! Changer ver1.20
作者：前田　裕也 URL:http://yuya.neko.to/
Let's Theme&Wallpaper用の外部切り換えツールです。
画像ビューワ Susie for Win32 Ver0.45a
作者：たけちん URL:http://www.digitalpad.co.jp/~takechin/
プラグイン機能により、対応フォーマットを増やすことができるグラフィックビューアです。
Susie32 plug-in library Ver.0.05
作者：たけちん URL:http://www.digitalpad.co.jp/~takechin/
画像ビューアSusieの機能を拡張して、多くのフォーマットに対応させるプラグインです。
Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 2,000円
Music Studio Standard Version 2.33
作者：Frieve URL:http://www.yk.rim.or.jp/~frieve-a/
多機能なMIDI、オーディオ統合ソフトです。


TMIDI Player 3.5.5 (release version)

作者:ふみぃ
URL:http://www.din.or.jp/~fummy/

歌詞表示、MIDIエミュレーションなどさまざまな機能を持ったMIDIプレイヤーです。標準MIDIファイル形式(MID、SMF、MFF、RMI) とレコンポーザファイル形式 (RCP、R36、G18、G36)を再生できます。LZH形式圧縮ファイルの再生、高性能MIDIエミュレーション機能などもあります。歌詞表示はMIMPI互換のWRDに加え、新しい規格であるSherry WRD、DECOP用のDVなどのフォーマットに対応しています。

README.TXT

DISC1:\OLS\TMIDI_3_5_5


ＳＰＩＣＯＮ Version 2.0

作者:（株）ウェブテクノロジ
URL:http://www.webtech.co.jp/spicon/

縮小画像によるアイコン表示をサポートするためのプログラムです。SPICONをインストールすれば、マイコンピュータやエクスプローラのウィンドウの中で画像ファイルを縮小画像のアイコンで表示することができます。
2BP、ACT、BMP、CAM、DIB、GIF、J6I、JFIF、JPEG、KDC、MAG、MAKI、PCD、PCT、PCX、PDD、PI、PIC、PICT、PJP、PJPG、PNG、PSD、Q0、Q4、RAS、RGB、RLE、TGA、TIFF、WMF、XBM、XPM形式の画像ファイルに対応しています。

DISC1:\OLS\SPICON20


マルチフォーマット画像ビューア GV Ver 0.84a

作者:とびた
URL:http://www2h.biglobe.ne.jp/~tobita/

多くの画像フォーマットに対応したグラフィックローダーです。BMP、JPEG、GIF、CAM、J6I、MAG、MAKI、Pi、PIC、PIC2、PICT、PhotoCD、PMP、Q0、Q4、SJ1、SunRaster、TIFF、X、XBM、WMF、XPM、PNGといった形式をサポートし、さらにLZH形式とZIP形式の圧縮ファイルの中にある画像を直接見ることができます。アニメーションGIFにも対応しています。

README.TXT

DISC1:\OLS\GV084A


知ってるＣＤプレーヤー ver1.62

作者:株式会社エイム
URL:http://www.aim-inc.co.jp/knowncd/

インターネットから曲名データを取得して表示することができるCDプレイヤーです。専用のサーバーに接続し、邦楽、洋楽CDのタイトル、アーティスト、曲名などのデータを取得することができます。ラベル印刷、ファイルの関連付け、SOUNDサムネイルなど、プレイヤー単体としての機能も非常に充実しています。

Readme.txt

DISC1:\OLS\KCD162


Let's Theme&Wallpaper ver1.30

作者:前田　裕也
URL:http://yuya.neko.to/

非常に多機能な壁紙、デスクトップテーマ変更ソフトです。Susieプラグインを利用してさまざまな形式の画像を使用でき、またDLLを用意することによりLZH、ZIP、ARJ、CAB形式の圧縮ファイル内の壁紙やデスクトップテーマをそのまま扱うことができます。デスクトップテーマは、Microsoft Plus!なしで表示、変更が可能です。

LetsTheme.TXT

DISC1:\OLS\LETST130


Let's Theme&Wallpaper! Changer ver1.20

作者:前田　裕也
URL:http://yuya.neko.to/

Let's Theme&Wallpaper用の外部切り換えツールです。タスクトレイに常駐し、起動時・一定時間ごとにランダムに壁紙やデスクトップテーマを変更します。

LetsChanger.TXT

DISC1:\OLS\LETCH120


画像ビューワ Susie for Win32 Ver0.45a

作者:たけちん
URL:http://www.digitalpad.co.jp/~takechin/

プラグイン機能により、対応フォーマットを増やすことができるグラフィックビューアです。標準ではBMPとRGBベタファイルのみのフォーマットしか表示できませんが、プラグインを追加することにより、さまざまな画像を表示できるようになります。

SUSIE32.TXT

DISC1:\OLS\SUSIE345


Susie32 plug-in library Ver.0.05

作者:たけちん
URL:http://www.digitalpad.co.jp/~takechin/

画像ビューアSusieの機能を拡張して、多くのフォーマットに対応させるプラグインです。Susie本体と同じフォルダに置くことにより、JPEG、Pi、MAG、XLD4(Q4)、PIC、PIC2といった形式の画像の読み込み、およびLZH、ZIP書庫の中にある画像の閲覧ができるようになります。

DISC1:\OLS\SPI32005


Music Studio Standard Version 2.33

作者:Frieve
URL:http://www.yk.rim.or.jp/~frieve-a/

多機能なMIDI、オーディオ統合ソフトです。リアルタイムレコーディングおよびステップ入力のサポート、256マルチトラック対応、ピアノロール、スコアロール、MIDIミキサーといった各種ウィンドウによる編集などの機能を持つシーケンサー部と、モノラル256トラック/ステレオ8バス対応、各種エフェクト、イコライザーを装備したオーディオ部を同期再生することができます。

README.TXT

DISC1:\OLS\MSS233 Music Studio Standard本体
DISC1:\OLS\MSSH105 HTML形式ヘルプ


パワレポ特選オンラインソフト

ファイラ・アーカイバ

UP! Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 1,000円
Explzh for Windows V2.89
作者：鬼束 裕之 URL:http://village.infoweb.or.jp/~fwhv5283/
多くのアーカイブ形式に対応した、万能アーカイバです。
解凍レンジ Ver 1.2
作者：白川　泰洋 URL:http://www2s.biglobe.ne.jp/~yyyy/
ドラッグ&ドロップにより簡単にLZH、ZIP、CAB形式の書庫の展開を行なえるツールです。
UP! Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 4,000円
卓駆★ for Windows Ver4.10
作者：株式会社コム URL:http://www.valley.ne.jp/~com/
キーボードでの操作を重視した、カスタマイズ自在の高機能なファイラーソフトです。
UP! Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 1,500円
WinFD for Windows Version 1.05b
作者：ちょくじん(高橋直人) URL:http://www.starseed.ne.jp/winfd/
DOS用の定番ファイル管理ソフト、FDのWindows版です。
UP! Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 1,200円
WinFM32 V1.54
作者：悪魔のアン URL:http://member.nifty.ne.jp/kNegoro/
DOS用の定番ファイル管理ツールFILMTNをWindowsに移植したソフトです。
LHAユーティリティ３２　Ver1.33
作者：大竹和則 URL:http://www2s.biglobe.ne.jp/~lhut32/index.html
LZH、ZIP、CAB、TAR、TGZ、TAZ、GZ、Z形式に対応した、多機能アーカイバです。
Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 4,000円
FileVisor4 Ver4.46
作者：LightShip Software URL:http://www.lightship.co.jp/
エクスプローラ上位互換の、高機能ファイル管理ツールです。
Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 1,200円
WinLM32 圧縮ﾌｧｲﾙ・ﾒﾝﾃﾅﾝｽ・ﾌﾟﾛｸﾞﾗﾑ（Win32対応版）Ver 1.44
作者：柳 直樹 URL:http://www.sun-inet.or.jp/~yanagi/
DOS版の定番アーカイバソフトLHMTNをWindows用に移植したソフトです。
Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 500円
WfdTool.dll WinFD 拡張 DLL Ver. 1.21
作者：柳　直樹 URL:http://www.sun-inet.or.jp/~yanagi/
WinFD（高橋直人氏作）に、Windowsの新しいシェル機能を追加するDLLです。
LMZIP32.DLL Version 1.20 WinFM32 & WinLM32 用 ZIP書庫 圧縮／解凍 DLL
作者：柳　直樹 URL:http://www.sun-inet.or.jp/~yanagi/
WinFM32、WinLM32でZIP形式の書庫を扱うためのDLLです。


Explzh for Windows V2.89

作者:鬼束 裕之
URL:http://village.infoweb.or.jp/~fwhv5283/

多くのアーカイブ形式に対応した、万能アーカイバです。LHA、ZIP、ISH、TAR、CAB形式の圧縮、展開、およびARJ、EXPAND形式の展開が可能です。シェル拡張機能を使うことによって、エクスプローラのコンテキストメニューなどから、圧縮、展開操作を行なうこともできます。IZIP32J.DLLおよびZIP32J.DLLを利用することにより、ZIPの圧縮にも対応しています。

DISC1:\OLS\EXPLZ289


解凍レンジ Ver 1.2

作者:白川　泰洋
URL:http://www2s.biglobe.ne.jp/~yyyy/

ドラッグ&ドロップにより簡単にLZH、ZIP、CAB形式の書庫の展開を行なえるツールです。多くのWindows用国産アーカイバと異なり、外部DLLを必要とせずに展開を行なうことができます。COMPRESS.EXEで圧縮されたファイル（拡張子の最後が_に変わっているもの）を復元することもできます。

ERANGE.TXT

DISC1:\OLS\RANGE12


卓駆★ for Windows Ver4.10

作者:株式会社コム
URL:http://www.valley.ne.jp/~com/

キーボードでの操作を重視した、カスタマイズ自在の高機能なファイラーソフトです。コピーやリネームなどの基本的なファイル操作から、テキスト、バイナリ、画像ファイルの閲覧、WAVの再生、各種書庫の操作など、さまざまな機能も持っています。さらに、Windows標準の関連づけと卓駆★独自の関連付けを併用して、高度なWindowsのオペレーションが可能になります。

DISC1:\OLS\TAC410


WinFD for Windows Version 1.05b

作者:ちょくじん(高橋直人)
URL:http://www.starseed.ne.jp/winfd/

DOS用の定番ファイル管理ソフト、FDのWindows版です。画面表示や操作性など、FDの特徴をそのまま継承していて、さらにマウスでの操作やロングファイルネーム対応と、Windowsならではの機能も追加されています。
WfdTool.DLL（柳　直樹氏作）との併用により、Windows 98/95/NT 4.0上でドラッグ&ドロップ、ごみ箱の使用といった機能を利用することも可能です。
インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

ReadMe.txt

DISC1:\OLS\WFD105B


WinFM32 V1.54

作者:悪魔のアン
URL:http://member.nifty.ne.jp/kNegoro/

DOS用の定番ファイル管理ツールFILMTNをWindowsに移植したソフトです。DOS版と同じ画面、操作性で、軽快なファイル操作ができます。テキストビューアを内蔵しているほか、エディタや画像ビューア、LHMTNなどの書庫管理ソフトとの連携も考慮されています。
インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

ReadMeFM.Txt

DISC1:\OLS\WFM32154


LHAユーティリティ３２　Ver1.33

作者:大竹和則
URL:http://www2s.biglobe.ne.jp/~lhut32/index.html

LZH、ZIP、CAB、TAR、TGZ、TAZ、GZ、Z形式に対応した、多機能アーカイバです。テキスト、ビットマップ、アイコンビューアを内蔵、またクイックビューアを使ってファイルを閲覧することもできます。書庫を分割してフロッピーディスクに保存する機能もあります。
インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

README.TXT

DISC1:\OLS\LHUT3233


FileVisor4 Ver4.46

作者:LightShip Software
URL:http://www.lightship.co.jp/

エクスプローラ上位互換の、高機能ファイル管理ツールです。コピーやリネームなどの基本的なファイル操作から、テキスト、バイナリ、画像ファイルの閲覧、WAVEの再生、各種書庫の操作など、さまざまな機能も持っています。また、それらの機能の一部をシェルに組み込むこともでき、エクスプローラなどから右クリックによるコンテキストメニューを使って簡単にFileVisorの機能を利用することができます。

DISC1:\OLS\FV446


WinLM32 圧縮ﾌｧｲﾙ・ﾒﾝﾃﾅﾝｽ・ﾌﾟﾛｸﾞﾗﾑ（Win32対応版）Ver 1.44

作者:柳 直樹
URL:http://www.sun-inet.or.jp/~yanagi/

DOS版の定番アーカイバソフトLHMTNをWindows用に移植したソフトです。LHA、ZIP形式の書庫に対応し、LHMTNと同じ操作性で軽快な圧縮ファイル操作ができます。ロングファイルネーム、ドラッグ&ドロップなどのWindows固有の機能にも対応しています。Susie Plug-inを利用することにより、圧縮ファイル内の画像表示も可能です。
インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

WinLM32.DOC

DISC1:\OLS\WLM32144


WfdTool.dll WinFD 拡張 DLL Ver. 1.21

作者:柳　直樹
URL:http://www.sun-inet.or.jp/~yanagi/

WinFD（高橋直人氏作）に、Windowsの新しいシェル機能を追加するDLLです。ドラッグ&ドロップ、クリップボード、ごみ箱といった機能をWinFDから利用できるようになります。
インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

WfdTool.txt

DISC1:\OLS\WFDTL121


LMZIP32.DLL Version 1.20 WinFM32 & WinLM32 用 ZIP書庫 圧縮／解凍 DLL

作者:柳　直樹
URL:http://www.sun-inet.or.jp/~yanagi/

WinFM32、WinLM32でZIP形式の書庫を扱うためのDLLです。システムフォルダ、または対応ソフトと同じフォルダにコピーすることにより、ZIP形式書庫の圧縮および展開が可能になります。

LMZIP32.DOC

DISC1:\OLS\LZIP3120


パワレポ特選オンラインソフト

ユーティリティ

UP! Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 1,000円
付箋紙９８ Ver1.41 フルキット
作者：ROTO URL:http://www3.justnet.ne.jp/~roto/
付箋紙９５のネットワーク対応版です。
ランチャーZoo! Ver3.93
作者：ふるかわあきひと URL:http://member.nifty.ne.jp/akihitof/
ドラッグ＆ドロップで簡単にアプリケーションの登録ができるランチャツールです。
Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 1,200円
チューチューマウス for WIN32　Ver3.7正式版
作者：ike URL:http://www.bekkoame.ne.jp/~ikehouse/
ウィンドウなどを開くとき、マウスを自動的にボタンまで移動させるツールです。
Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 1,000円
エクスプローラ拡張メニュー Ver 1.4 for Windows95/98、NT4.0
作者：Mt.Wide URL:http://www.bekkoame.ne.jp/~mt.wide/
エクスプローラをパワーアップするアドオンソフト（シェルエクステンション）です。
付箋紙９５ Ver5.42 フルキット
作者：ROTO URL:http://www3.justnet.ne.jp/~roto/
デスクトップに付箋紙のようなメモを貼ることができるソフトです。
秀Caps for Win95 Version 6.0
作者：秀まるお URL:http://hidemaru.xaxon.co.jp/
キーボードの特殊キーのレイアウトを変更するユーティリティです。
Windows 2000対応 Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 500円
拡張子DOCの自動判別ユーティリティ DOCEXE.EXE Ver2.14
作者：ちょくじん(高橋直人) URL:http://www.starseed.ne.jp/naoto/
拡張子DOCのファイルを判別して、Microsoft Wordかテキストエディタのどちらかを起動するユーティリティです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 500円
SnapIt! Ver1.21
作者：Kaoru Nakajima URL:http://home.att.ne.jp/gold/kaorun/index_j.htm
デスクトップやフォルダのアイコンを、常に格子状にして揃った位置へ配置するツールです。
はたくり for Windows95 Ver 2.0
作者：ハタモ建設／秦野光博 URL:http://village.infoweb.or.jp/~hatamo/index.htm
クリップボードのテキストの履歴を取り、一覧から選んで貼り付けるツールです。


付箋紙９８ Ver1.41 フルキット

作者:ROTO
URL:http://www3.justnet.ne.jp/~roto/

付箋紙９５のネットワーク対応版です。付箋紙９５の豊富な機能はそのままに、TCP/IPプロトコルを用いてほかのマシンのデスクトップに付箋紙を貼る機能が追加されています。最新版の付箋紙９８からは、文字ごとのフォント指定、直接編集、縦書きなど、より豊かな表現が可能になっています。また不在者への送信ができるようになりました。

1,000円で2ユーザーの登録となります。

README.TXT

DISC1:\OLS\HSN98141F


ランチャーZoo! Ver3.93

作者:ふるかわあきひと
URL:http://member.nifty.ne.jp/akihitof/

ドラッグ＆ドロップで簡単にアプリケーションの登録ができるランチャツールです。最大20個×20ページのボタンを切り換えて使うことができます。また、Windowsの終了、再起動などをワンクリックで行なうシステムボタンも付いています。

DISC1:\OLS\ZOO32393


チューチューマウス for WIN32　Ver3.7正式版

作者:ike
URL:http://www.bekkoame.ne.jp/~ikehouse/

ウィンドウなどを開くとき、マウスを自動的にボタンまで移動させるツールです。学習機能や好き嫌いのなどの細かい設定により、使いこむほど思いどおりの場所に移動するようになります。
ほかにも、画面の端に行くと反対側にワープしたり、デスクトップをダブルクリックしてスタートメニューを表示するなど、Windowsを便利に使う機能がたくさんあります。

DISC1:\OLS\TYU3237


エクスプローラ拡張メニュー Ver 1.4 for Windows95/98、NT4.0

作者:Mt.Wide
URL:http://www.bekkoame.ne.jp/~mt.wide/

エクスプローラをパワーアップするアドオンソフト（シェルエクステンション）です。右クリックによるコンテキストメニューに、さまざまな機能を追加することができます。また、追加モジュールにより、ISHファイルの復元、ZIPファイルの展開、自己展開式書庫の作成などの機能も利用できます。

EXPMENU.TXT

DISC1:\OLS\EXPM140 拡張メニュー本体
DISC1:\OLS\EXPA1140 追加モジュール1
DISC1:\OLS\EXPA2151 追加モジュール2
DISC1:\OLS\EXPAS141 追加モジュールSFX


付箋紙９５ Ver5.42 フルキット

作者:ROTO
URL:http://www3.justnet.ne.jp/~roto/

デスクトップに付箋紙のようなメモを貼ることができるソフトです。各付箋紙ごとにサイズ、色、フォントを指定することができます。また、メモの中にURLを書いておくとWebブラウザを立ち上げたり、ビットマップ付箋紙にしたりと、ユニークな機能もあります。

README.TXT

DISC1:\OLS\HUSEN542F


秀Caps for Win95 Version 6.0

作者:秀まるお
URL:http://hidemaru.xaxon.co.jp/

キーボードの特殊キーのレイアウトを変更するユーティリティです。[英数]と[CapsLock]、[半角/全角]と[Esc]の入れ換え、[右Alt]によるIMEの起動などができます。また、カーソルキーの移動速度を加速する機能もあります。

HCAPS95.TXT

DISC1:\OLS\HCAPS60


拡張子DOCの自動判別ユーティリティ DOCEXE.EXE Ver2.14

作者:ちょくじん(高橋直人)
URL:http://www.starseed.ne.jp/naoto/

拡張子DOCのファイルを判別して、Microsoft Wordかテキストエディタのどちらかを起動するユーティリティです。インストールするとDOCの拡張子がDOCEXEに関連付けされ、開くときにDOCEXEが自動的に内容を判断し、Word形式ならWordを、テキストなら設定したエディタを起動します。

DOCEXE.DOC

DISC1:\OLS\DOCEX214


SnapIt! Ver1.21

作者:Kaoru Nakajima
URL:http://home.att.ne.jp/gold/kaorun/index_j.htm

デスクトップやフォルダのアイコンを、常に格子状にして揃った位置へ配置するツールです。ほかにデスクトップアイコンの位置を保存/復元する機能があり、好みのアイコンレイアウトを保存しておけば、解像度を変えて配置が崩れてももとの解像度に戻したときはレイアウトも自動復元されます。Windowsのアイコンに関する設定がまとめてできるアイコンプロパティーシートもあります。

SnapIt.hlp

DISC1:\OLS\SNI121J


はたくり for Windows95 Ver 2.0

作者:ハタモ建設／秦野光博
URL:http://village.infoweb.or.jp/~hatamo/index.htm

クリップボードのテキストの履歴を取り、一覧から選んで貼り付けるツールです。操作はキーボードが中心で、ほかのアプリケーションを使用中でも、ホットキーで呼び出して、直接現在の画面にテキストを貼り付けることができます。

README.TXT

DISC1:\OLS\HCLIP20


パワレポ特選オンラインソフト

基本DLL

UNARJ32.DLL Ver 0.32
作者：Micco URL:http://www2.nsknet.or.jp/~micco/micindex.html
ARJ書庫ファイルの展開をWindows上で行なうためのDLLです。
UNLHA32.DLL Ver 1.36
作者：Micco URL:http://www2.nsknet.or.jp/~micco/micindex.html
LZH形式の圧縮・展開を可能にする DLL です。
TAR32.DLL Ver0.53
作者：吉岡　恒夫 ほか多数(付属ドキュメントを参照)
TAR、TAR.GZ(TGZ)、TAR.Z(TAZ)、GZIP(GZ)、Compress(Z)、BZIP2（BZ2）の圧縮、展開を実現するDLLです。
CAB32.DLL Ver 0.84
作者：宮内 邦昭 URL:http://www.lightship.co.jp/
Microsoftがプログラム配布用などにもちいるキャビネットファイル（CABファイル）の作成・展開を実現するDLLです。
UNZIP32.DLL Ver 5.40
作者：shoda T. URL:http://www.csdinc.co.jp/archiver/
ZIP形式の書庫を展開するためのDLLです。
BZ2LIB.DLL Ver0.03
作者：吉岡　恒夫(DLL part)/Julian Seward(original)
BZIP2形式（拡張子BZ2）の書庫を圧縮・展開するためのDLLです。
UNRAR32.DLL 開発用SDK Ver 0.05
作者：亀井 哲弥
RAR形式の書庫を展開するためのDLLです。
NKF32 DLL
作者：オリジナル作成 市川 至ほか /DLL移植 海人 <uminchu> URL:http://hp.vector.co.jp/authors/VA002133/
EUC、JIS、Shift-JISなどの漢字コードを相互に変換する「Network Kanji Filter V1.5k」のDLL移植版です。
ZIP32J.DLL Ver0.25
作者：吉岡　恒夫
ZIP書庫ファイルの圧縮をWindows上で行なうためのDLLです。
ZCRYPT32.DLL Ver0.01
作者：著作権者 Info-ZIP 移植者 吉岡　恒夫
暗号化ZIPの作成をサポートするDLLです。
ISH32.DLL V0.37：ishファイルの作成／復元
作者：nonki（日比野洋克）/ ASATO（佐藤　昭弘）/ ＮακαｍЛ(^_-)
ISH形式のファイルを作成、復元するためのダイナミックリンクライブラリ(DLL)です。
IZIP32J.DLL Ver0.04
作者：著作権者 Info-ZIP 移植者 吉岡　恒夫
Info-ZIPによるZIP形式の圧縮ライブラリを日本語化および少し改造したDLLです。


UNARJ32.DLL Ver 0.32

作者:Micco
URL:http://www2.nsknet.or.jp/~micco/micindex.html

ARJ書庫ファイルの展開をWindows上で行なうためのDLLです。このDLLをシステムに組み込むことにより、対応ソフト上でARJ形式書庫の展開ができるようになります。
インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

UNARJ32.TXT

DISC1:\OLS\UARJ3032


UNLHA32.DLL Ver 1.36

作者:Micco
URL:http://www2.nsknet.or.jp/~micco/micindex.html

LZH形式の圧縮・展開を可能にする DLL です。このDLLをシステムに組み込むことにより、対応ソフトでLZH形式の書庫を操作できるようになります。Windows版自己展開書庫の作成もサポートしています。
インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

UNLHA32.TXT

DISC1:\OLS\ULHA3136


TAR32.DLL Ver0.53

作者:吉岡　恒夫 ほか多数(付属ドキュメントを参照)

TAR、TAR.GZ(TGZ)、TAR.Z(TAZ)、GZIP(GZ)、Compress(Z)、BZIP2（BZ2）の圧縮、展開を実現するDLLです。システムに組み込むことにより、このDLLに対応したソフトでこれらのファイルを扱うことができるようになります。

一時フォルダに展開後、TAR32.TXTに従ってインストールを行なってください。

アプリケーションによっては、BZIP2を扱うためにBZ2LIB.DLLが必要な場合があります。アプリケーションのドキュメントをお読みの上、必要な物をインストールしてください。

TAR32.TXT

DISC1:\OLS\TAR32053


CAB32.DLL Ver 0.84

作者:宮内 邦昭
URL:http://www.lightship.co.jp/

Microsoftがプログラム配布用などにもちいるキャビネットファイル（CABファイル）の作成・展開を実現するDLLです。システムに組み込むことにより、このDLLに対応したソフトでCABファイルを扱うことができるようになります。

DISC1:\OLS\CAB32084


UNZIP32.DLL Ver 5.40

作者:shoda T.
URL:http://www.csdinc.co.jp/archiver/

ZIP形式の書庫を展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでZIP形式の書庫を操作できるようになります。

UNZIP32.TXT

DISC1:\OLS\UNZP540


BZ2LIB.DLL Ver0.03

作者:吉岡　恒夫(DLL part)/Julian Seward(original)

BZIP2形式（拡張子BZ2）の書庫を圧縮・展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでBZIP2形式の書庫を操作できるようになります。

TAR32.DLLも最新版ではBZIP2をサポートしていますが、アプリケーションによってはこちらが必要になる場合もあります。アプリケーションのドキュメントをお読みの上、必要な物をインストールしてください。

BZ2LIB.TXT

DISC1:\OLS\BZ2L003


UNRAR32.DLL 開発用SDK Ver 0.05

作者:亀井 哲弥

RAR形式の書庫を展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでRAR形式の書庫を操作できるようになります。
本DLLを利用するには、WinRARのアーカイブに含まれるUnRAR.DLLが必要です。詳しくはドキュメントをお読みください。

UNRAR32.TXT

DISC1:\OLS\UNRAR32005


NKF32 DLL

作者:オリジナル作成 市川 至ほか /DLL移植 海人 <uminchu>
URL:http://hp.vector.co.jp/authors/VA002133/

EUC、JIS、Shift-JISなどの漢字コードを相互に変換する「Network Kanji Filter V1.5k」のDLL移植版です。システムに組み込むことにより、対応するアプリケーションでこれらの漢字コードを扱うことができるようになります。

NKF32.DOC

DISC1:\OLS\NKF32103


ZIP32J.DLL Ver0.25

作者:吉岡　恒夫

ZIP書庫ファイルの圧縮をWindows上で行なうためのDLLです。このDLLをシステムに組み込むことにより、対応ソフト上でZIP形式書庫の圧縮ができるようになります。

このDLLを使うには、必ずIZIP32J.DLLが必要です

一時フォルダに展開後、ZIP32J.TXTに従ってインストールを行なってください。

ZIP32J.TXT

DISC1:\OLS\ZIP3J025


ZCRYPT32.DLL Ver0.01

作者:著作権者 Info-ZIP 移植者 吉岡　恒夫

暗号化ZIPの作成をサポートするDLLです。このDLLをシステムに組み込むことにより、Explzhなどの対応ソフト上で暗号化されたZIP形式書庫の作成ができるようになります。

一時フォルダに展開後、ZCRYPT32.TXTに従ってインストールを行なってください。

ZCRYPT32.TXT

DISC1:\OLS\ZCRYD001


ISH32.DLL V0.37：ishファイルの作成／復元

作者:nonki（日比野洋克）/ ASATO（佐藤　昭弘）/ ＮακαｍЛ(^_-)

ISH形式のファイルを作成、復元するためのダイナミックリンクライブラリ(DLL)です。システムに組み込むことにより、対応ソフト上でISH形式ファイルを扱うことができるようになります。
本ソフトは現在β版のため転載不可ですが、作者様のご厚意により特別に収録させていただいています。再配布はご遠慮下さい。

README.TXT

DISC1:\OLS\ISH32037


IZIP32J.DLL Ver0.04

作者:著作権者 Info-ZIP 移植者 吉岡　恒夫

Info-ZIPによるZIP形式の圧縮ライブラリを日本語化および少し改造したDLLです。
このDLLをシステムに組み込むことにより、対応ソフト上でZIP形式書庫の圧縮ができるようになります。

一時フォルダに展開後、IZPDJ.TXTに従ってインストールを行なってください。

IZPDJ.TXT

DISC1:\OLS\IZPDJ004


パワレポ特選オンラインソフト

DOS用定番ツール

フリーソフト
ファイル管理ツールFD Ver.3.13
作者：出射 厚
カスタマイズ性の高い、定番DOS用ファイル管理ツールです。
フリーソフト
LHA Ver.2.13
作者：吉崎 栄泰
国内標準の、定番アーカイバです。
フリーソフト
Multi File/Compact Editor‘ＪＥＤ’
作者：ｏｒｉｋ URL:http://member.nifty.ne.jp/orik/
コンパクトなDOS用テキストエディタです。
フリーソフト
MIEL Ver.2.58
作者：出射 厚、清水 洋平(Paci)
高速、高機能の定番テキストビューアです。
フリーソフト
Remote-Disk Program Version 6.00
作者：竹田 重典
パラレルケーブルやシリアルケーブル接続により、簡易LANを実現するソフトです。


ファイル管理ツールFD Ver.3.13

作者:出射 厚

カスタマイズ性の高い、定番DOS用ファイル管理ツールです。ファイルのコピー、削除、移動、名前や属性、日付の変更がワンキーで行なえます。また、テキストの閲覧および編集、LZH、ZIP形式書庫の操作を、設定ファイルで指定した外部ツールと連携して行なうことができます。

FD.DOC

DISC1:\OLS\FDPC313A 英語メッセージ版
DISC1:\OLS\FD55_313 DOS/V or PS/55対応版


LHA Ver.2.13

作者:吉崎 栄泰

国内標準の、定番アーカイバです。パソコン通信などで広く使われているLZH形式の圧縮、展開ができます。

LHA.DOC

DISC1:\OLS\LHA213


Multi File/Compact Editor‘ＪＥＤ’

作者:ｏｒｉｋ
URL:http://member.nifty.ne.jp/orik/

コンパクトなDOS用テキストエディタです。2画面、20個までのファイルを扱うことが可能で、EMS、V-Textにも対応しています。マクロはキーマクロのほか、VZエディタの仕様に準拠したプログラマブルマクロを備えています。

README.DOC

DISC1:\OLS\JED194V JED本体


MIEL Ver.2.58

作者:出射 厚、清水 洋平(Paci)

高速、高機能の定番テキストビューアです。ファイル一覧から内容のプレビューができ、LHA形式圧縮ファイルの内容も直接閲覧できます。設定ファイルにより、動作環境を細かく指定することが可能です。

MIEL.DOC

DISC1:\OLS\MIEL258V DOS/V版
DISC1:\OLS\MIEL258P IBMPC版


Remote-Disk Program Version 6.00

作者:竹田 重典

パラレルケーブルやシリアルケーブル接続により、簡易LANを実現するソフトです。AT互換機とPC-98シリーズとの接続もサポートされています。Windowsから利用するためのプログラムも付属しています。

READ.ME

DISC1:\OLS\RDISK600 Remote-Disk本体
DISC1:\OLS\UPRDISK DOS7対応パッチ


POWER REPORT特製カレンダー

作者:藤田 伸二 With Grandmaster
URL:http://www.na.sakura.ne.jp/~grandmst/index.htm

DOS/V POWER REPORT特製オリジナルカレンダーです。
デスクトップの片隅にでもどうぞ。

このカレンダーをインストールすることによってVisual Basic 6.0/4.0で作成されたオンラインソフトに必要なDLLが組み込まれます。

Visual Basic 5.0版が必要な方は、Visual Cardfile Preview 3cをインストールしてください。

DISC1:\OLS\CAL_60 Visual Basic 6.0版
DISC1:\OLS\CAL_40 Visual Basic 4.0版