アプリケーションアップデート

各社提供のアプリケーションの修正差分を収録しました。

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたアップデート差分 UP! 更新されたアップデート差分 新規収録メーカー 新規収録メーカー
New!
アドビシステムズ株式会社
株式会社アルプス社
株式会社ビー･エイチ･エー
UP!
日本IBM株式会社
新規収録メーカー
九州松下電器株式会社
株式会社ソフトボート
New!
株式会社システムソフト
UP!
株式会社ビレッジセンター


アドビシステムズ株式会社 アップデート

アドビシステムズ株式会社
URL:http://www.adobe.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたアップデート差分
Adobe Photoshop
Windows版 Adobe Photoshop 5.0.2 日本語版アップデータ

DISC2:\APUPDATE\ADOBE\PS502JUP 説明を表示
Windows版 Adobe Photoshop 5.0.2 Pentium III 対応 プラグイン

DISC2:\APUPDATE\ADOBE\PENIII 説明を表示


株式会社アルプス社 アップデート

株式会社アルプス社
URL:http://www.alpsmap.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
プロアトラス98
インターネットＵＲＬデータ 1999年2月版（首都圏）

DISC2:\APUPDATE\ALPSMAP\URL98UP1 説明を表示
インターネットＵＲＬデータ 1999年2月版（東海）

DISC2:\APUPDATE\ALPSMAP\URL98UP2 説明を表示
インターネットＵＲＬデータ 1999年2月版（近畿）

DISC2:\APUPDATE\ALPSMAP\URL98UP3 説明を表示
インターネットＵＲＬデータ 1999年2月版（日本広域)

DISC2:\APUPDATE\ALPSMAP\URL98UPJ 説明を表示
プロアトラス98 メインプログラム バージョン 1.08

DISC2:\APUPDATE\ALPSMAP\PA98T108 説明を表示
プロアトラス98 メインプログラム バージョン 1.08 パワーザウルス対応

DISC2:\APUPDATE\ALPSMAP\PA98Z108 説明を表示
プロアトラス98 メインプログラム パワーザウルス対応更新プログラム

DISC2:\APUPDATE\ALPSMAP\PA0701ZA 説明を表示


株式会社ビー･エイチ･エー アップデート

株式会社ビー･エイチ･エー
URL:http://www.bha.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたアップデート差分 UP! 更新されたアップデート差分
B's Recorder GOLD
B's Recorder GOLD Ver1.xx→1.21 アップデータ

DISC2:\APUPDATE\BHA\GOLD121 説明を表示
B's Recorder Pro
B's Recorder Pro for Windows95/NT4.0 Ver2.1x → Ver2.17 アップデータ

DISC2:\APUPDATE\BHA\BRWUP217 説明を表示


日本IBM株式会社 アップデート

日本IBM株式会社
URL:http://www.ibm.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
UP! 更新されたアップデート差分
インターネット翻訳の王様
インターネット翻訳の王様 3.0.2 修正プログラム

DISC2:\APUPDATE\IBM_APP\KING302 説明を表示
ホームページ・ビルダー
ホームページ・ビルダー 2000 修正プログラム HPB403F

DISC2:\APUPDATE\IBM_APP\HPB403F 説明を表示


九州松下電器株式会社 アップデート

九州松下電器株式会社
URL:http://www.kme.panasonic.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。
New! 新規収録されたアップデート差分
読取革命
読取革命 Ver.3.03

DISC2:\APUPDATE\KME\YOMITORI


株式会社ソフトボート アップデート

株式会社ソフトボート
URL:http://www.softboat.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
System Commander 4
System Commander 4 version 4.012 修正モジュール

DISC2:\APUPDATE\SOFTBOAT\SCIN 説明を表示
System Commander 4 サービスパック2

DISC2:\APUPDATE\SOFTBOAT\SC403J 説明を表示


株式会社システムソフト アップデート

株式会社システムソフト
URL:http://www.systemsoft.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたアップデート差分
システムソフト電子辞典
システムソフト電子辞典 Ver.2.0 Rev.10 for Windows アップデータ

DISC2:\APUPDATE\SYSTEM\SD20R10 説明を表示


株式会社ビレッジセンター アップデート

株式会社ビレッジセンター
URL:http://www.villagecenter.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
UP! 更新されたアップデート差分
Pocket WZ EDITOR
Pocket WZ EDITOR 2.00→2.05 アップデート for Windows CE2.0

DISC2:\APUPDATE\VC\PWZ_5 説明を表示
Pocket WZ EDITOR 2.00A→2.05 アップデート for Windows CE2.0

DISC2:\APUPDATE\VC\PWZ_A5 説明を表示
Pocket WZ EDITOR 2.00→2.05 アップデート for Windows CE1.0

DISC2:\APUPDATE\VC\1PWZ_5 説明を表示
Pocket WZ EDITOR 2.00A→2.05 アップデート for Windows CE1.0

DISC2:\APUPDATE\VC\1PWZ_A5 説明を表示
WZ EDITOR 4.0
WZ EDITOR 4.0 with WZ MAIL 4.00Aアップデートプログラム

DISC2:\APUPDATE\VC\WZUP400A 説明を表示