パワレポ特選オンラインソフトウェア

パワレポ特選オンラインソフトウェア 88本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] ファイルのコピー／ [image] 説明の参照／ [image] 収録フォルダを開く

Visual Basicで作成されたソフトを使うには、事前にランタイムのインストールが必要です。「POWER REPORT特製カレンダー」をインストールすることにより、ランタイムがシステムにインストールされます。なお、Windows 98には、あらかじめVisual Basic 5.0用のランタイムがインストールされています。

Visual Basic 6.0/5.0ランタイム インストール用プログラム

POWER REPORT特製カレンダー
作者：藤田 伸二 With Grandmaster URL:http://www.na.sakura.ne.jp/~grandmst/index.htm
DOS/V POWER REPORT特製オリジナルカレンダーです。
ファイラ・アーカイバ特集
Windowsの操作をより便利にするファイラ、圧縮ファイルの管理には欠かせないアーカイバと、それらを補助するユニークなツールなどを集めました。
新作オンラインソフトウェア
新たにオンラインで公開されたものを中心に、パワレポ初収録のソフトをご紹介します。
バージョンアップ・サポート
過去にパワレポで紹介したソフトのうち、大きなバージョンアップがあったものを再収録しました。
定番オンラインソフトウェア
どなたにもお勧めの定番ソフトを、毎月継続して収録しています。
  • 実用ソフト UP!
  • 通信・インターネット UP!
  • ファイラ・アーカイバ UP!
  • ユーティリティ UP!
  • 基本DLL
  • DOS用定番ツール


パワレポ特選オンラインソフトウェア

ファイラ・アーカイバ特集

UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 2,500円
FolderLister 97(FOL97)
作者：ドラ猫(金子 政秀) URL:http://member.nifty.ne.jp/doraneko
ほかのソフトとの連係などが特徴の、軽くて多機能なファイラです。
New! Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 1,800円
ＦＴ９８
作者：大鶴 秀志 URL:http://web.kyoto-inet.or.jp/people/oturu/ft98.htm
簡易FTP機能や書庫ファイルをフォルダとして扱う機能、WSH作成機能など、さまざまな独自機能を搭載した2画面ファイラです。
Direct Picture Viewer "Linar"
作者：s.mas URL:http://www2s.biglobe.ne.jp/~smas/
サムネイル表示やスライドショー、画像管理などができる、エクスプローラライクな画像ビューアです。
New! Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 1,500円
Pocket Explorer
作者：山根　弘照 URL:http://www2s.biglobe.ne.jp/~webart/
Windows標準のエクスプローラ互換の、コンパクトなファイラです。
Paper Plane xUI Version 0.18
作者：TORO／高橋 良和 URL:http://member.nifty.ne.jp/toro/index.html
三つのツールを連係して利用できる、ファイル操作ユーティリティです。
New! Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 1,000円
ＴＥＤ（Ｔｉｔｌｅ ＥＤｉｔ ｆｉｌｅｒ） Version 1.60/Version 1.61β4
作者：KOTETU URL:http://www.netlaputa.ne.jp/~teturo_s/
一太郎やMIDIファイル、MP3ファイルなどのタイトル表示、編集に対応したファイラです。
New! Windows 98対応 Windows 95対応 シェアウェア 1,000円
Ｓｅｌｅｃｔｏｒ バージョン2.01
作者：夢屋 URL:http://plaza18.mbn.or.jp/~yumeya_a2/
タスクバーのようにデスクトップの端に貼り付く、ファイラ型ランチャです。
桃 V3.3
作者：黒川 孝広 URL:http://www.parkcity.ne.jp/~kakukai/
キーボードによる軽快な操作が可能な、高速テキストビューアです。
振り訳クン
作者：渡邉 隆 URL:http://www.vector.co.jp/authors/VA014663/
画像ファイルを閲覧しながら、テンキーやマウスで手軽に振り分けられるツールです。
ファイル名連続変更　Ver.2.10
作者：ｔｕｒｂｏくん URL:http://member.nifty.ne.jp/mameno/
連番、置換、大文字小文字の変換など、さまざまな方法でファイル名を連続して変更することができるツールです。
連番ディレクトリ作成　Ver.1.00
作者：ｔｕｒｂｏくん URL:http://member.nifty.ne.jp/mameno/
連番のディレクトリを作成することができるツールです。
Jydivide ver.2.22/ver.3.00β5
作者：Ｊ－Ｙ URL:http://village.infoweb.ne.jp/~jy/
大きなファイルを特定のサイズに分割、復元することができるツールです。
WinFD Here
作者：あきお
エクスプローラの右クリックメニューに「WinFD」（高橋直人氏作）を呼び出すコマンドを追加する設定ファイルです。
Double Explorer 0.2
作者：ひき たけひと URL:http://home.att.ne.jp/red/takeone/
エクスプローラを二つ並べて起動することができるツールです。
Lhasa風味な簡易アーカイバ Archway Ver.0.35
作者：ardry(浅野貴章) URL:http://www.vector.co.jp/authors/VA011055/soft/
非常に多くの書庫形式に対応した、Lhasa（たけちん氏作）風の操作性を持つアーカイバです。
簡易圧縮専用ソフト Archway Cool Ver.0.35
作者：ardry(浅野貴章) URL:http://www.vector.co.jp/authors/VA011055/soft/
ショートカットへのドラッグ&ドロップで簡単にファイルの圧縮ができる、圧縮専用ツールです。
RarUty - Version 1.00
作者：リスチー URL:http://www.geocities.co.jp/SiliconValley-SanJose/1690/
現在使われているほとんどの形式に対応した、書庫展開、分割ファイル復元ツールです。
New! Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 1,500円
ＷｉｎＬＭ９９　圧縮ファイル・メンテナンス・プログラム Version 1.00
作者：柳　直樹 URL:http://www.sun-inet.or.jp/~yanagi/
WinLM32と同等の機能を持つ、エクスプローラライクなアーカイバです。
簡単/高速/高圧縮アーカイバ DeepFreezer v1.05
作者：やまざき＠BinaryTechnology URL:http://member.nifty.ne.jp/yamazaki/
独自のアルゴリズムにより、特にテキストファイルなどの場合に高速、高圧縮率で圧縮できるアーカイバです。
解凍レンジ Ver 1.0
作者：白川　泰洋 URL:http://www2s.biglobe.ne.jp/~yyyy/
ドラッグ&ドロップにより簡単にLZH、ZIP、CAB形式の書庫の展開を行なえるツールです。
New! Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 35ドル
WinRAR version 2.06
作者：Eugene Roshal URL:http://www.rarsoft.com/
独自のRAR形式の書庫を扱うアーカイバです。
Archive Converter v0.11c
作者：鬼束裕之
LZH、ZIPなどの書庫ファイルを、別の形式に変換することができるツールです。
LhaFileChecker "LhaCheck" Version 1.00
作者：ありい
LZH形式の書庫ファイルをチェックすることができるツールです。
UNZIP32.DLL Ver 5.40
作者：shoda T. URL:http://www.csdinc.co.jp/archiver/
ZIP形式の書庫を展開するためのDLLです。
BZ2LIB.DLL Ver0.03
作者：吉岡　恒夫(DLL part)/Julian Seward(original)
bzip2形式（拡張子bz2）の書庫を圧縮・展開するためのDLLです。
UNRAR32.DLL 開発用SDK Ver 0.05
作者：亀井 哲弥
RAR形式の書庫を展開するためのDLLです。


FolderLister 97(FOL97)

作者:ドラ猫(金子 政秀)
URL:http://member.nifty.ne.jp/doraneko

ほかのソフトとの連係などが特徴の、軽くて多機能なファイラです。ファイラとしての基本的な機能に加えて、GV、Susie、メディアプレーヤーなどのコントロール、自由な外部ツール登録、簡単なマスク指定といった数え切れないほどの機能を持っています。

ReadMe.txt

DISC1:\OLS\FOL97485

ボタンをクリックするとインストールを行なえます。


ＦＴ９８

作者:大鶴 秀志
URL:http://web.kyoto-inet.or.jp/people/oturu/ft98.htm

簡易FTP機能や書庫ファイルをフォルダとして扱う機能、WSH作成機能など、さまざまな独自機能を搭載した2画面ファイラです。FTPサイト内やLZH、ZIP、CABなどの書庫を通常のフォルダのように表示し、ドラッグ&ドロップなどでファイルのやりとりができます。ファイルの分割や日付の変更など、通常のファイラとしての機能に加えて、ファイルのコピーや削除、実行などの手順をWSH（Windows Scripting Host）ファイルとして作成し、くり返し行なう作業をまとめたり、表示するフォルダを制限するなどのユニークな機能があります。

README.TXT

DISC1:\OLS\Ft98315


Direct Picture Viewer "Linar"

作者:s.mas
URL:http://www2s.biglobe.ne.jp/~smas/

サムネイル表示やスライドショー、画像管理などができる、エクスプローラライクな画像ビューアです。標準でBMPとJPEGを表示できるほか、Susie Plug-inを利用してさまざまな画像を表示することができます。Plug-inを分類して用途ごとに切り換えられる「プラグインセット」や、表示するファイルを拡張子でフィルタしたり、連番で名前変更をするなど、画像の閲覧、管理に便利なさまざまな機能があります。

README.TXT

DISC1:\OLS\LINAR112


Pocket Explorer

作者:山根　弘照
URL:http://www2s.biglobe.ne.jp/~webart/

Windows標準のエクスプローラ互換の、コンパクトなファイラです。エクスプローラライクなツリーとフォルダの2ペイン表示のほかに、ツリーだけでファイルを表示し、各種のファイル操作を行なえる「ツリービュー」があり、ノートPCなどの狭い画面でもファイル管理を行なえるようになっています。

DISC1:\OLS\POCKETEX


Paper Plane xUI Version 0.18

作者:TORO／高橋 良和
URL:http://member.nifty.ne.jp/toro/index.html

三つのツールを連係して利用できる、ファイル操作ユーティリティです。DOSファイラ風の軽快なファイラ「Paper Plane CUI」、Susie Plug-inが利用できる画像/テキストビューア「Paper Plane VUI」、簡易コンソール「Paper Plane BUI」を連携して使うことにより、ファイル操作やプログラムの実行、画像の閲覧などをキーボードだけで軽快に行なえます。

PPX.TXT

DISC1:\OLS\PPX018


ＴＥＤ（Ｔｉｔｌｅ ＥＤｉｔ ｆｉｌｅｒ） Version 1.60/Version 1.61β4

作者:KOTETU
URL:http://www.netlaputa.ne.jp/~teturo_s/

一太郎やMIDIファイル、MP3ファイルなどのタイトル表示、編集に対応したファイラです。テキストファイル、実行ファイルなども、タイトルを抽出し表示することができます。

Ted.txt(Version 1.60)
Ted.txt(Version 1.61β4)

DISC1:\OLS\TED160 Version 1.60
DISC1:\OLS\TED161 Version 1.61β4


Ｓｅｌｅｃｔｏｒ バージョン2.01

作者:夢屋
URL:http://plaza18.mbn.or.jp/~yumeya_a2/

タスクバーのようにデスクトップの端に貼り付く、ファイラ型ランチャです。エクスプローラと同様のファイル操作を行なえます。自動的に隠れる、よく使うフォルダをタブやボタンとして登録・ジャンプするなど、さまざまな機能があります。

ReadMe.txt

DISC1:\OLS\SEL201


桃 V3.3

作者:黒川 孝広
URL:http://www.parkcity.ne.jp/~kakukai/

キーボードによる軽快な操作が可能な、高速テキストビューアです。エクスプローラ風のツリー表示でファイルを表示し、選択するだけで内容をプレビューすることができます。簡単なファイル操作、書庫操作機能も持っています。

KMOMO.TXT

DISC1:\OLS\KMOMO33


振り訳クン

作者:渡邉 隆
URL:http://www.vector.co.jp/authors/VA014663/

画像ファイルを閲覧しながら、テンキーやマウスで手軽に振り分けられるツールです。Susie Plug-inを実行ファイルと同じフォルダに置いておくことにより、さまざまな画像を表示することができます。

huriwake.txt

DISC1:\OLS\HURIW202


ファイル名連続変更　Ver.2.10

作者:ｔｕｒｂｏくん
URL:http://member.nifty.ne.jp/mameno/

連番、置換、大文字小文字の変換など、さまざまな方法でファイル名を連続して変更することができるツールです。桁数や開始番号、増分などを細かく設定できる連番、ファイル名と拡張子を別々に変更でき、「Abcde」など先頭だけ大文字にすることもできる大文字小文字変換などの機能があります。タイムスタンプ、属性の変更も可能です。

ReadMe.txt

DISC1:\OLS\FREN210


連番ディレクトリ作成　Ver.1.00

作者:ｔｕｒｂｏくん
URL:http://member.nifty.ne.jp/mameno/

連番のディレクトリを作成することができるツールです。

ReadMe.txt

DISC1:\OLS\NUMDR100


Jydivide ver.2.22/ver.3.00β5

作者:Ｊ－Ｙ
URL:http://village.infoweb.ne.jp/~jy/

大きなファイルを特定のサイズに分割、復元することができるツールです。あらかじめフロッピーディスクなどに収まるサイズがプリセットされているほか、任意のサイズに分割することもできます。ファイルの形式は単純に分割するだけのタイプ、DOS用、Windosw用の自己復元機能を持つタイプなど用途にあわせて選ぶことができます。

Jydivide.hlp
Jydivide.txt（自己復元型分割データ）

DISC1:\OLS\JYDIV222 ver.2.22
DISC1:\OLS\JYRES122 自己復元型分割データ ver. 1.22
DISC1:\OLS\JYDIV3B5 ver.3.00β5


WinFD Here

作者:あきお

エクスプローラの右クリックメニューに「WinFD」（高橋直人氏作）を呼び出すコマンドを追加する設定ファイルです。内容を書換えることにより、ほかのファイラなどを追加することもできます。

WFDHERE.DOC

DISC1:\OLS\WFDHERE


Double Explorer 0.2

作者:ひき たけひと
URL:http://home.att.ne.jp/red/takeone/

エクスプローラを二つ並べて起動することができるツールです。上下または左右の分割をワンタッチで切り換えたり、サイズを均等にするなどの操作ができます。起動時に開くフォルダを指定することも可能です。

README.TXT

DISC1:\OLS\DLEXP02


Lhasa風味な簡易アーカイバ Archway Ver.0.35

作者:ardry(浅野貴章)
URL:http://www.vector.co.jp/authors/VA011055/soft/

非常に多くの書庫形式に対応した、Lhasa（たけちん氏作）風の操作性を持つアーカイバです。DLLを用意することにより、ショートカットへのドラッグ&ドロップで、LZH、ZIP、TAR、CAB、RARなどの書庫を展開することができます。フォルダをドロップすることにより圧縮することもできます。

DISC1:\OLS\ARCHW035


簡易圧縮専用ソフト Archway Cool Ver.0.35

作者:ardry(浅野貴章)
URL:http://www.vector.co.jp/authors/VA011055/soft/

ショートカットへのドラッグ&ドロップで簡単にファイルの圧縮ができる、圧縮専用ツールです。LZH、ZIP、CAB、TGZ、BZ2形式の書庫を作成することができます。

DISC1:\OLS\ARCHC035


RarUty - Version 1.00

作者:リスチー
URL:http://www.geocities.co.jp/SiliconValley-SanJose/1690/

現在使われているほとんどの形式に対応した、書庫展開、分割ファイル復元ツールです。LZH、ZIP、CAB、RAR、TAR、GZIP、BZIP2、ARJなどの書庫の展開、単純な分割、Riz分割、Jydivide、御茶義理、ぽこにゃん形式の分割ファイルの復元などを、DLL等を利用したり、自前のルーチンにより復元することができます。複数のファイルを一括で処理することが可能です。

VisualBasic5.0版は、VisualBasic6.0ランタイムをインストールできない環境のために用意されています。機能的には同じものですので、通常はVB6版をお使いください。

RarUty.txt

DISC1:\OLS\RARU100 VisualBasic6.0版
DISC1:\OLS\RU100V5 VisualBasic5.0版


ＷｉｎＬＭ９９　圧縮ファイル・メンテナンス・プログラム Version 1.00

作者:柳　直樹
URL:http://www.sun-inet.or.jp/~yanagi/

WinLM32と同等の機能を持つ、エクスプローラライクなアーカイバです。キーボードで次々とファイルを切り換えて表示できるテキスト/画像ビューア、書庫内ファイルの物理的な並び順の変更、タイムスタンプや属性の変更など、WinLM32の持つ独自の機能はそのままに、エクスプローラライクな操作性で初心者でも使いやすくなっています。

WinLM99.txt
WLM99VUP.HLP（WinLM32ユーザー向け追加ライセンス取得方法）

DISC1:\OLS\WLM99100 WinLM99本体
DISC1:\OLS\WLM99VUP 追加ライセンス取得方法説明ファイル（ヘルプ）


簡単/高速/高圧縮アーカイバ DeepFreezer v1.05

作者:やまざき＠BinaryTechnology
URL:http://member.nifty.ne.jp/yamazaki/

独自のアルゴリズムにより、特にテキストファイルなどの場合に高速、高圧縮率で圧縮できるアーカイバです。圧縮形式は独自ですが、自己展開形式ファイルを作成することができます。LZH、ZIP、RAR、CAB形式の展開も可能です。

DISC1:\OLS\DEEPF105


解凍レンジ Ver 1.0

作者:白川　泰洋
URL:http://www2s.biglobe.ne.jp/~yyyy/

ドラッグ&ドロップにより簡単にLZH、ZIP、CAB形式の書庫の展開を行なえるツールです。多くのWindows用国産アーカイバと異なり、外部DLLを必要とせずに展開を行なうことができます。COMPRESS.EXEで圧縮されたファイル（拡張子の最後が_に変わっているもの）を復元することもできます。

ERANGE.TXT

DISC1:\OLS\RANGE10


WinRAR version 2.06

作者:Eugene Roshal
URL:http://www.rarsoft.com/

独自のRAR形式の書庫を扱うアーカイバです。

DISC1:\OLS\WRAR206


Archive Converter v0.11c

作者:鬼束裕之

LZH、ZIPなどの書庫ファイルを、別の形式に変換することができるツールです。DLLを用意すれば、LZH、ZIP、TAR、CAB、RARなどの形式を相互に変換することができます。自己展開形式の書庫を作成することも可能です。

DISC1:\OLS\ARCCO11C


LhaFileChecker "LhaCheck" Version 1.00

作者:ありい

LZH形式の書庫ファイルをチェックすることができるツールです。複数のファイルをドロップして一括チェックしたり、特定のフォルダ以下をサブフォルダも含めてチェックすることができます。

LHACHECK.TXT

DISC1:\OLS\LC100


UNZIP32.DLL Ver 5.40

作者:shoda T.
URL:http://www.csdinc.co.jp/archiver/

ZIP形式の書庫を展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでZIP形式の書庫を操作できるようになります。

UNZIP32.TXT

DISC1:\OLS\UNZP540


BZ2LIB.DLL Ver0.03

作者:吉岡　恒夫(DLL part)/Julian Seward(original)

bzip2形式（拡張子bz2）の書庫を圧縮・展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでbzip2形式の書庫を操作できるようになります。

BZ2LIB.TXT

DISC1:\OLS\BZ2L003


UNRAR32.DLL 開発用SDK Ver 0.05

作者:亀井 哲弥

RAR形式の書庫を展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでRAR形式の書庫を操作できるようになります。
本DLLを利用するには、WinRARのアーカイブに含まれるUnRAR.DLLが必要です。詳しくはドキュメントをお読みください。

UNRAR32.TXT

DISC1:\OLS\UNRAR32005


パワレポ特選オンラインソフトウェア

新作オンラインソフトウェア

人形の傷跡（1218-1220）　　ver 2.11
作者：Child-Dream URL:http://www2s.biglobe.ne.jp/~c-dream/
大学の研究室を舞台に展開する、サイコアドベンチャーゲームです。
New! Windows 98対応 Windows 95対応 シェアウェア 900円
人形の傷跡（1220-1224） 　　ver 1.00
作者：Child-Dream URL:http://www2s.biglobe.ne.jp/~c-dream/
「人形の傷跡（1218-1220）」の後編です。
押 忍 ！ 極 聖 拳 ２
作者：studio Luvia URL:http://www.jade.dti.ne.jp/~unnoh/
コミカルなキャラクターがウリの対戦格闘ゲームです。
三菱　海軍局地戦闘機　雷電　"第３０２航空隊"／中島　陸軍四式戦闘機　疾風　"第１０錬成飛行隊"
作者：itsu URL:http://www2u.biglobe.ne.jp/~itsu/index.htm
Microsoft Combat Flight SimulatorやFlight Simulator 98で利用できる機体データです。
New! Windows 98対応 Windows 95対応 Windows NT3.51対応 シェアウェア 500円
『ＦＭ日米決戦』(Version 1.0)
作者：ＦＭ－ＳＯＦＴ
将棋とチェスの異種対決が楽しめる、ユニークなゲームです。
汎用マクロ展開フィルタ HM v1.11
作者：小笠原博之 URL:http://www.vector.co.jp/authors/VA004474/
HTMLなどに決まった文章を埋めこんだり、定型文書の作成などに使える、汎用のテキスト置換型マクロシステムです。
2DGrad Ver1.10
作者：たーや URL:http://www.ex.media.osaka-cu.ac.jp/~a97t704
三角関数を利用して、ビデオドラッグ風の画像を作成するソフトです。
YUJU CSS Editor
作者：池田蛇足 URL:http://www.asahi-net.or.jp/~sa7s-ikd/
CSS（Cascading Style Sheet）の編集に特化したエディタです。
IE4ひろびろステータスバー
作者：わたげ URL:http://www.vector.co.jp/authors/VA014589/
Internet Explorer 4.0xのステータスバーの左側の領域を広げることができるツールです。
異体字転 Version 1.00
作者：斉藤 寿成
JIS第1・2水準の教育漢字・当用漢字の旧字や略字の異体字を相互に変換するソフトです。
KmEraser
作者：Kohei URL:http://www.sakuranet.or.jp/~kohei/
「アプリケーションの追加と削除」の項目を、編集、整理することができるツールです。
道連れ終了 ver1.01
作者：ぬし URL:http://i.am/nushi/
指定したアプリケーションの終了を検知して、Windowsを終了させるツールです。
NTreboot Ver1.0
作者：廣澤　典彦
Windows NTのマルチブート環境において、再起動時のOSを変更して再起動、終了することができるツールです。
New! Windows 98対応 Windows 95対応 シェアウェア 500円
レジストリ一括検索(レジぷ～)Release1.0.6
作者：10円頭
レジストリの一括検索を行なうことができるツールです。
New! Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 5,800円
★roc→exe変換ツール『Rocket Player』v4.01
作者：Takahiro Ono(Mojosoft, Inc.) URL:http://home.att.ne.jp/yellow/town/
Windows操作自動化ソフト「RocketMouse」の設定ファイルを実行ファイル化し、「RocketMouse」がない環境でも使えるようにするユーティリティです。
Mac風、ｼｽﾃﾑﾌｫﾝﾄ「Ticago95」ver.2.2
作者：野上雅彦 URL:http://member.nifty.ne.jp/nogami/
Macintoshのフォント「Chicago」風のスクリーンフォントです。
New! Windows 98対応 Windows 95対応 シェアウェア 1,000円
WinAvi Ver1.9A.63
作者：飯塚綾 URL:http://www.vector.co.jp/authors/VA013215/
動画やオーディオなどを壁紙として使うことができるツールです。
Y2KTimer（2000年時計）
作者：高橋　浩
西暦2000年までの残り時間を表示する時計です。


人形の傷跡（1218-1220）　　ver 2.11

作者:Child-Dream
URL:http://www2s.biglobe.ne.jp/~c-dream/

大学の研究室を舞台に展開する、サイコアドベンチャーゲームです。連絡がない姉を探して訪れた「神子塚研究室」。姉が通っているはずのそこでは、誰も姉の事を知らなかった……というストーリーで物語は進みます。

前後編の前編です。後編「人形の傷跡（1220-1224）」はシェアウェアになっています。

マニュアル.txt

DISC1:\OLS\DOLL1_21


人形の傷跡（1220-1224） 　　ver 1.00

作者:Child-Dream
URL:http://www2s.biglobe.ne.jp/~c-dream/

「人形の傷跡（1218-1220）」の後編です。

ファイル開始方法.txt

DISC1:\OLS\DOLL2_10


押 忍 ！ 極 聖 拳 ２

作者:studio Luvia
URL:http://www.jade.dti.ne.jp/~unnoh/

コミカルなキャラクターがウリの対戦格闘ゲームです。女子高生にして「極聖拳」の後継者である主人公の「暮六雲雀」をはじめ、猫やペンギン、雪だるまなど、荒唐無稽なキャラクターを操作して対戦を楽しむことができます。

DISC1:\OLS\OSU2200


三菱　海軍局地戦闘機　雷電　"第３０２航空隊"／中島　陸軍四式戦闘機　疾風　"第１０錬成飛行隊"

作者:itsu
URL:http://www2u.biglobe.ne.jp/~itsu/index.htm

Microsoft Combat Flight SimulatorやFlight Simulator 98で利用できる機体データです。旧日本軍の戦闘機「雷電」および「疾風」のデータが含まれています。

j2m3.txt
ki-84.txt

DISC1:\OLS\J2M3 雷電
DISC1:\OLS\KI_84 疾風


『ＦＭ日米決戦』(Version 1.0)

作者:ＦＭ－ＳＯＦＴ

将棋とチェスの異種対決が楽しめる、ユニークなゲームです。

FM日米決戦.txt

DISC1:\OLS\FMJPNUSA


汎用マクロ展開フィルタ HM v1.11

作者:小笠原博之
URL:http://www.vector.co.jp/authors/VA004474/

HTMLなどに決まった文章を埋めこんだり、定型文書の作成などに使える、汎用のテキスト置換型マクロシステムです。テンプレートファイルにコマンドラインの引数を埋めこんで、標準出力やファイルへ出力することができます。別のファイルで定義した内容を取り込んだり、条件分岐により内容を変えるといった高度な設定も可能です。

hm.txt

DISC1:\OLS\hm111


2DGrad Ver1.10

作者:たーや
URL:http://www.ex.media.osaka-cu.ac.jp/~a97t704

三角関数を利用して、ビデオドラッグ風の画像を作成するソフトです。値を直接入力したり、ランダムに入力し、使用する色などを設定して画像を作ります。壁紙として使った場合に切れ目がないように調整する「壁紙モード」もサポートされています。

README.txt

DISC1:\OLS\2DGD110


YUJU CSS Editor

作者:池田蛇足
URL:http://www.asahi-net.or.jp/~sa7s-ikd/

CSS（Cascading Style Sheet）の編集に特化したエディタです。margin（マージン）やborder（枠）などの分かりにくいスタイルもビジュアルなダイアログで簡単に指定することができ、色もダイアログで選んだものが自動的にRGB値に変換されます。オートインデントや色分け、アンダーラインなど、エディタ部分のカスタマイズも可能です。

readme.txt

DISC1:\OLS\CSS_ED


IE4ひろびろステータスバー

作者:わたげ
URL:http://www.vector.co.jp/authors/VA014589/

Internet Explorer 4.0xのステータスバーの左側の領域を広げることができるツールです。通常は狭くて見えないリンク先のURLの情報などを見ることができるようになります。

iesbx.txt

DISC1:\OLS\IESBX010


異体字転 Version 1.00

作者:斉藤 寿成

JIS第1・2水準の教育漢字・当用漢字の旧字や略字の異体字を相互に変換するソフトです。入力ボックスに入力した文字に異体字がある場合はそれを表示し、クリップボードにコピーすることができます。JIS第1・2水準に含まれる、ひらがな19文字を含む1,321文字/633組のすべての異体字を登録した異体辞書が付属するほか、ユーザーが辞書を編集することも可能です。

itaizy.txt

DISC1:\OLS\ITZY100


KmEraser

作者:Kohei
URL:http://www.sakuranet.or.jp/~kohei/

「アプリケーションの追加と削除」の項目を、編集、整理することができるツールです。特定のアプリケーションの項目を編集、削除したり、不要な項目を一括で削除することもできます。項目のバックアップも可能です。

KmEraser.hlp

DISC1:\OLS\KMERA300


道連れ終了 ver1.01

作者:ぬし
URL:http://i.am/nushi/

指定したアプリケーションの終了を検知して、Windowsを終了させるツールです。

Readme.txt

DISC1:\OLS\MITIZURE


NTreboot Ver1.0

作者:廣澤　典彦

Windows NTのマルチブート環境において、再起動時のOSを変更して再起動、終了することができるツールです。プロファイルの変更も行なえます。

ntreboot.txt

DISC1:\OLS\NTREBOOT


レジストリ一括検索(レジぷ～)Release1.0.6

作者:10円頭

レジストリの一括検索を行なうことができるツールです。任意の文字列を値に持つキーを一括でリストアップし、値が文字列の場合は編集することもできます。

補足.txt

DISC1:\OLS\REGPU106


★roc→exe変換ツール『Rocket Player』v4.01

作者:Takahiro Ono(Mojosoft, Inc.)
URL:http://home.att.ne.jp/yellow/town/

Windows操作自動化ソフト「RocketMouse」の設定ファイルを実行ファイル化し、「RocketMouse」がない環境でも使えるようにするユーティリティです。作成した実行ファイルはユーザーが自由に配布することができます。

DISC1:\OLS\ROCP402


Mac風、ｼｽﾃﾑﾌｫﾝﾄ「Ticago95」ver.2.2

作者:野上雅彦
URL:http://member.nifty.ne.jp/nogami/

Macintoshのフォント「Chicago」風のスクリーンフォントです。タイトルバーやメニューなどに使うことができます。エディタなどに使えるMonaco風のフォントも付属しています。

README.TXT

DISC1:\OLS\TICA9522


WinAvi Ver1.9A.63

作者:飯塚綾
URL:http://www.vector.co.jp/authors/VA013215/

動画やオーディオなどを壁紙として使うことができるツールです。AVIやMPEG、QuickTimeなどのムービーを壁紙のようにデスクトップに表示することができます。各種のプラグインを使うことにより、MIDIやWAVE、MP3などのオーディオファイルを再生したり、Susieプラグインを利用して各種の画像を動かしながら表示したり、スクリーンセーバーを表示することも可能です。

説明.txt
MIDIPLUG.TXT
SLIDEBMP.TXT
SCRSAVE.TXT

DISC1:\OLS\WINAVI19 WinAvi本体
DISC1:\OLS\MIDIPLUG midiplug
DISC1:\OLS\SLIDBMPD slidebmp　For　DirectX
DISC1:\OLS\SCRSAVE scrsave


Y2KTimer（2000年時計）

作者:高橋　浩

西暦2000年までの残り時間を表示する時計です。設定により、任意の日までの残り時間に変更したり、普通の時計として使ったり、Windowsの起動してから経過した時間を表示することもできます。

readme.txt

DISC1:\OLS\Y2KTM103


パワレポ特選オンラインソフトウェア

バージョンアップ・サポート

TWeather Version 1.00
作者：あらたく URL:http://www.iissa.co.jp/~fma/arata/
インターネット経由で日本気象協会の「防災気象情報」にアクセスし、1週間の天気予報を表示するソフトです。
UP! Windows 98対応 Windows 95対応 シェアウェア 1,800円
Gpr Ver4.00
作者：川辺 進 URL:http://www2a.meshnet.or.jp/~denhisyo/
多機能な画像印刷ソフトです。
UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 1,000円
Personal Dictionary for Win32 Ver.4.02
作者：TaN
高速なインクリメンタルサーチが可能な、辞書検索ソフトです。
UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 1,500円
★Win操作を全て自動化!『RocketMouse 99』v4.02
作者：Takahiro Ono　氏 URL:http://home.att.ne.jp/yellow/town/
マウス、キーボードの操作を完全に自動化して、設定したタイミングで動作させることができるソフトです。
UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 2,000円
NICOLE TrayFinder
作者：NICOLE URL:http://www.nn.iij4u.or.jp/~nicole/
タスクトレイからポップアップメニューをたどって行くことにより、簡単に目的のフォルダやファイルを開くことができるツールです。
UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 900円/年
Jumon World Seek 1.00
作者：Jumon URL:http://member.nifty.ne.jp/jumon/
インターネット上の複数の検索エンジンに一度にアクセスし、結果を一覧表示するソフトです。
「Lost Memory」第一部
作者："Child-Dream" URL:http://www2s.biglobe.ne.jp/~c-dream/
夢による追体験現象、幻のピアノ曲などをモチーフにした長編RPGです。
UP! Windows 98対応 Windows 95対応 シェアウェア 1,500円
Creatures ～生きとし生けるもの達へ
作者："Child-Dream" URL:http://www2s.biglobe.ne.jp/~c-dream/
「Lost Memory」に続く"Child-Dream"作のRPG第2弾です。
Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 25ドル
CoolEdit 96
作者：Syntrillium Software Corporation. URL:http://www.syntrillium.com
音声ファイルの録音、再生、編集、変換などができる総合ツールです。


TWeather Version 1.00

作者:あらたく
URL:http://www.iissa.co.jp/~fma/arata/

インターネット経由で日本気象協会の「防災気象情報」にアクセスし、1週間の天気予報を表示するソフトです。1時間に1回自動で情報を取得することもできます。

4月号「旅行・アウトドア特集」に収録したバージョン0.09は、収録時期の関係により、2月24日に行なわれた日本気象協会の表示形式の変更に対応しておらず、情報の取得ができませんでした。0.09をお使いの方は、必ずこのバージョンにアップデートしてください。

TWEATHER.TXT

DISC1:\OLS\TWEA100F


Gpr Ver4.00

作者:川辺 進
URL:http://www2a.meshnet.or.jp/~denhisyo/

多機能な画像印刷ソフトです。複数の画像を一括して選択し、さまざまな形式で印刷することができます。サムネイルによる一覧印刷のほかに、写真のサービス版と同じサイズに画像を引き伸ばしトンボをつけて印刷するサービス版印刷や、任意の枠と画像を重ね合わせて一度に大量に印刷するプリクラ印刷など、ユニークな印刷機能を持っています。印刷だけではなく、サムネイルをまとめて1枚の画像を作成したり、フォーマット変換を行なうことも可能です。

読んで.TXT

DISC1:\OLS\GPR400


Personal Dictionary for Win32 Ver.4.02

作者:TaN

高速なインクリメンタルサーチが可能な、辞書検索ソフトです。専用の辞書形式のほか、CSVテキストやWXG2+用辞書テキストなどをコンバートして使うこともできます。複数の辞書をグループ化し、まとめて検索を行なうことが可能です。新バージョンでは、EPWING形式のCD-ROM/電子ブックの検索も可能になりました。

PDICW32.TXT

DISC1:\OLS\PDW32402


★Win操作を全て自動化!『RocketMouse 99』v4.02

作者:Takahiro Ono　氏
URL:http://home.att.ne.jp/yellow/town/

マウス、キーボードの操作を完全に自動化して、設定したタイミングで動作させることができるソフトです。簡単な設定で右クリックや左クリック、Shiftを押しながらのクリック、さらにキーボードの入力などあらゆる操作を自動化することが可能です。CPU負荷率やクリップボード内の文字列、ファイルの有無などで条件分岐をすることもできます。

DISC1:\OLS\ROC402


NICOLE TrayFinder

作者:NICOLE
URL:http://www.nn.iij4u.or.jp/~nicole/

タスクトレイからポップアップメニューをたどって行くことにより、簡単に目的のフォルダやファイルを開くことができるツールです。新バージョンでは、シェルネームスペースに対応し、ネットワークコンピュータなども開くことができます。

DISC1:\OLS\TRAYFINDER401


Jumon World Seek 1.00

作者:Jumon
URL:http://member.nifty.ne.jp/jumon/

インターネット上の複数の検索エンジンに一度にアクセスし、結果を一覧表示するソフトです。検索エンジンはInfoseek、Excite、Goo、Yahoo、AltaVistaに対応し、キーワードの指定にはand、or、notの条件を指定できます。検索結果から直接ブラウザを開いてぺージにアクセスできるのはもちろん、一覧をファイルに保存したり、ドラッグ＆ドロップによりショートカットにすることなどが可能です。

DISC1:\OLS\WS100WJF


「Lost Memory」第一部

作者:"Child-Dream"
URL:http://www2s.biglobe.ne.jp/~c-dream/

夢による追体験現象、幻のピアノ曲などをモチーフにした長編RPGです。

第一部はフリーソフトですが、第二部はシェアウェアになっています。

マニュアル.txt

DISC1:\OLS\LOST


Creatures ～生きとし生けるもの達へ

作者:"Child-Dream"
URL:http://www2s.biglobe.ne.jp/~c-dream/

「Lost Memory」に続く"Child-Dream"作のRPG第2弾です。人間に一族を滅ぼされた人狼の生き残りが、復讐の旅に出るところから物語は始まります。

マニュアル.txt

DISC1:\OLS\CRE


CoolEdit 96

作者:Syntrillium Software Corporation.
URL:http://www.syntrillium.com

音声ファイルの録音、再生、編集、変換などができる総合ツールです。数多くの音声フォーマットに対応し、豊富なエフェクト機能を駆使しつつ、サウンドを自在に編集できます。

DISC1:\OLS\C96SETUP


パワレポ特選オンラインソフトウェア

実用ソフト

UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 1,200円
EmEditor Version 2.17
作者：株式会社エムソフト URL:http://www.emsoft.co.jp/
メモ帳の代わりに日常的に利用できるテキストエディタです。
UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 4,000円
縦書き可★ＭＭエディタ98 Ver 5.30
作者：宮崎　嘉明 URL:http://www2.saganet.ne.jp/miyamiya/
高速動作が自慢のMDIテキストエディタです。
UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 1,500円
TaskPrize Version.1.24
作者：Ｋ２工房 URL:http://web.kyoto-inet.or.jp/people/koyabu/
ツリー形式による分類、ファイルやURLのリンク機能などが特徴の、軽快な仕事管理ソフトです。
UP! Windows 98対応 Windows 95対応 シェアウェア 600円
Visual Cardfile Preview 3c
作者：H.Furuichi URL:http://www.netlaputa.ne.jp/~stadt/
手軽に本格的なデータベースが構築できる、Microsoft Access互換のカード型データベースソフトです。
UP! Windows 98対応 Windows 95対応 シェアウェア 600円
VisualCardfile Powerup Kit for Windows95 Preview 3
作者：H.Furuichi URL:http://www.netlaputa.ne.jp/~stadt/
VisualCardfileの機能を拡張するユーティリティのセットです。
UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 2,000円
WinLPrt Ver 6.00.6
作者：堀田　俊哉(h_tosh) URL:http://www2.itjit.ne.jp/~h_tosh/
書式の設定や、画像ファイルのオーバーレイなどにも対応した、高機能な印刷ソフトです。


EmEditor Version 2.17

作者:株式会社エムソフト
URL:http://www.emsoft.co.jp/

メモ帳の代わりに日常的に利用できるテキストエディタです。
開くことができるファイルの大きさは無制限で、回数無制限の「元に戻す」、「やり直し」機能、英文ワードラップ、禁則処理、、強調単語、クリッカブルURL、メールアドレスのリンク、MS-IME98やATOK12の再変換機能対応など、多彩な機能を持っています。「ウィンドウの右端で折り返し」機能により、テキストビューアとしても使える読みやすい表示ができます。

DISC1:\OLS\EME217JI EmEditor
DISC1:\OLS\EME127JI 旧バージョン EmEditor Free


縦書き可★ＭＭエディタ98 Ver 5.30

作者:宮崎　嘉明
URL:http://www2.saganet.ne.jp/miyamiya/

高速動作が自慢のMDIテキストエディタです。縦書き編集機能や、エディタでは初の英日瞬時翻訳機能をサポートしており、印刷機能とマクロ言語も強力なものを装備しています。

README.TXT

DISC1:\OLS\MM98530


TaskPrize Version.1.24

作者:Ｋ２工房
URL:http://web.kyoto-inet.or.jp/people/koyabu/

ツリー形式による分類、ファイルやURLのリンク機能などが特徴の、軽快な仕事管理ソフトです。作業を記入し、重要度や作業の進行状況を変更することにより、効率的な仕事管理を行なうことができます。

README.TXT

DISC1:\OLS\TPZ124


Visual Cardfile Preview 3c

作者:H.Furuichi
URL:http://www.netlaputa.ne.jp/~stadt/

手軽に本格的なデータベースが構築できる、Microsoft Access互換のカード型データベースソフトです。テンプレートが用意されていて初心者でも簡単にデータベースを作成することができ、ふりがなの自動入力、半角全角の変換、入力された文字列にあわせて半自動的にフィールド長を拡張するなど、入力や編集が容易に行なえるように工夫されています。ほかにもウィザードによるクエリー、SQL文、ハイパーリンク、Unicodeによる他言語の入力、「カード」と呼ばれるテンプレートを利用した印刷など、市販ソフトにも匹敵する機能を持っています。

シェアウェアですが、非営利の利用に関してはフリーです。

DISC1:\OLS\VISCP3C


VisualCardfile Powerup Kit for Windows95 Preview 3

作者:H.Furuichi
URL:http://www.netlaputa.ne.jp/~stadt/

VisualCardfileの機能を拡張するユーティリティのセットです。カードを編集するCard Editor、複数のカードを一つのファイルにまとめるCard Composer、データベースをテンプレートに変換するTemplate Composer、各種ラベル用のカードレイアウトを集めたLabel Collectionが含まれています。

登録はVisualCardfileと共通です。ただし、VisualCardfileを非営利で利用している場合でも、本ソフトについては送金が必要となります。

README.TXT

DISC1:\OLS\VISPP3C


WinLPrt Ver 6.00.6

作者:堀田　俊哉(h_tosh)
URL:http://www2.itjit.ne.jp/~h_tosh/

書式の設定や、画像ファイルのオーバーレイなどにも対応した、高機能な印刷ソフトです。sed、awk、xtrが利用可能なテキストのフィルタ処理、書式とファイル名の正規表現による関連付けなど、より便利に、高度な印刷を実現する機能があります。DDEに対応しているため、ほかのアプリケーションとの連係も可能です。

README.TXT

DISC1:\OLS\WPRT606


パワレポ特選オンラインソフトウェア

通信・インターネット

UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 2,500円（無期限ライセンス）/900円（年間ライセンス）
AirCraft 97 Version 2.59.2 タイプＡ（無期限ライセンス版）/タイプＮ（年間ライセンス版）
作者：DUDE (飯塚 豊) URL:http://member.nifty.ne.jp/dude/index.html
NIFTY SERVE専用統合通信環境ソフトです。
UP! Windows 98対応 Windows 95対応 シェアウェア 4,000円
Becky! Internet Mail version 1.25 (rev. 04)
作者：有限会社リムアーツ URL:http://www.rimarts.co.jp/index-j.html
エクスプローラライクなルック&フィールを持つ、定番インターネットメールソフトです。
UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 900円/年～
EmNifty Version 2.22
作者：株式会社エムソフト URL:http://www.emsoft.co.jp/
NIFTY SERVE専用の高機能な次世代オートパイロット通信ソフトです。
UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 3,000円
Winbiff V2.20 PL2
作者：(株)オレンジソフト URL:http://www.orangesoft.co.jp/
複数アカウントに対応した、多機能なインターネットメールクライアントです。


AirCraft 97 Version 2.59.2 タイプＡ（無期限ライセンス版）/タイプＮ（年間ライセンス版）

作者:DUDE (飯塚 豊)
URL:http://member.nifty.ne.jp/dude/index.html

NIFTY SERVE専用統合通信環境ソフトです。NIFTY内のハイパーリンクおよびインターネットのURLをサポートしたブラウザ、指定した条件に当てはまる記事を自動で抜き出すトピックス、住所やメールの送受信記録なども管理できるアドレス帳などの機能を持ちます。また、ファイル検索やチャットなどの手動アクセスを支援する各種の機能を持ち、アクセスの記録はオートパイロットのログと同じように整理され、一括して管理できます。

タイプＡは2,500円で無期限のライセンスを購入するタイプ、タイプＮは900円で1年の期限付きライセンスを購入するタイプです。

DISC1:\OLS\AC2592AF タイプＡ（永久ライセンス 2,500円）
DISC1:\OLS\AC2592NF タイプＮ（年間ライセンス 900円/年）


Becky! Internet Mail version 1.25 (rev. 04)

作者:有限会社リムアーツ
URL:http://www.rimarts.co.jp/index-j.html

エクスプローラライクなルック&フィールを持つ、定番インターネットメールソフトです。複数アカウント対応、MIME互換のファイル添付機能、クリッカブルURLなど充実した基本機能に加え、イギリス英語／アメリカ英語両対応のスペルチェック、メーリングリスト管理機能などユニークな独自機能があります。

Readme.txt

DISC1:\OLS\BK12504J


EmNifty Version 2.22

作者:株式会社エムソフト
URL:http://www.emsoft.co.jp/

NIFTY SERVE専用の高機能な次世代オートパイロット通信ソフトです。エクスプローラ風のデザイン、TAPI、Telnet対応、自動振り分けやインターネットの添付ファイルの復元ができるメール機能、アーティクル内のURLクリックによるWebブラウザの起動など、先進の機能を満載しています。NIFTY SERVEのMIME形式メールにも対応し、NIFTY SERVEからインターネットへ添付ファイルを送ることができます。

年間ライセンス900円、永久ライセンス 3,500円の2種類の登録方法が選べます。

DISC1:\OLS\EMN222


Winbiff V2.20 PL2

作者:(株)オレンジソフト
URL:http://www.orangesoft.co.jp/

複数アカウントに対応した、多機能なインターネットメールクライアントです。漢字コードの自動判別、メールのソート、検索などの充実した基本機能に加え、条件による自動振り分け、クリッカブルURLといった機能もあります。添付ファイルはMIME、Binhex4.0、uuencodeに対応しています。

DISC1:\OLS\WB220F2


パワレポ特選オンラインソフトウェア

ファイラ・アーカイバ

UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 1,000円
Explzh for Windows V2.77a
作者：鬼束 裕之 URL:http://village.infoweb.or.jp/~fwhv5283/
多くのアーカイブ形式に対応した、万能アーカイバです。
LHAユーティリティ３２　Ver1.28
作者：大竹和則 URL:http://www2s.biglobe.ne.jp/~lhut32/index.html
LZH、ZIP、CAB、TAR、TGZ、TAZ、GZ、Z形式に対応した、多機能アーカイバです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 1,200円
WinFM32 V1.30
作者：悪魔のアン URL:http://member.nifty.ne.jp/kNegoro/
DOS用の定番ファイル管理ツールFILMTNをWindowsに移植したソフトです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 4,000円
卓駆★ for Win95 Ver3.85a
作者：株式会社コム URL:http://www.valley.ne.jp/~com/
キーボードでの操作を重視した、カスタマイズ自在の高機能なファイラーソフトです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 1,200円
WinLM32 圧縮ﾌｧｲﾙ・ﾒﾝﾃﾅﾝｽ・ﾌﾟﾛｸﾞﾗﾑ（Win32対応版）Ver 1.39
作者：柳 直樹 URL:http://www.sun-inet.or.jp/~yanagi/
DOS版の定番アーカイバソフトLHMTNをWindows用に移植したソフトです。
LMZIP32.DLL Version 1.20 WinFM32 & WinLM32 用 ZIP書庫 圧縮／解凍 DLL
作者：柳　直樹 URL:http://www.sun-inet.or.jp/~yanagi/
WinFM32、WinLM32でZIP形式の書庫を扱うためのDLLです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 4,000円
FileVisor4 Ver4.23
作者：LightShip Software URL:http://www.lightship.co.jp/
エクスプローラ上位互換の、高機能ファイル管理ツールです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 Windows NT3.51対応 シェアウェア 1,500円
WinFD for Windows Version 1.05
作者：ちょくじん(高橋直人) URL:http://www.starseed.ne.jp/winfd/
DOS用の定番ファイル管理ソフト、FDのWindows版です。
Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 500円
WfdTool.dll WinFD 拡張 DLL Ver 1.20
作者：柳　直樹 URL:http://www.sun-inet.or.jp/~yanagi/
WinFD（高橋直人氏作）に、Windowsの新しいシェル機能を追加するDLLです。
Lha extractor Lhasa Ver.0.11
作者：たけちん URL:http://www.digitalpad.co.jp/~takechin/
LHAおよびZIP形式の書庫ファイルを、ドラッグ&ドロップで簡単に展開するためのソフトです。


Explzh for Windows V2.77a

作者:鬼束 裕之
URL:http://village.infoweb.or.jp/~fwhv5283/

多くのアーカイブ形式に対応した、万能アーカイバです。LHA、ZIP、ISH、TAR、CAB形式の圧縮、展開、およびARJ、EXPAND形式の展開が可能です。シェル拡張機能を使うことによって、エクスプローラのコンテキストメニューなどから、圧縮、展開操作を行なうこともできます。IZIP32J.DLLおよびZIP32J.DLLを利用することにより、ZIPの圧縮にも対応しています。

DISC1:\OLS\EXPL277A


LHAユーティリティ３２　Ver1.28

作者:大竹和則
URL:http://www2s.biglobe.ne.jp/~lhut32/index.html

LZH、ZIP、CAB、TAR、TGZ、TAZ、GZ、Z形式に対応した、多機能アーカイバです。テキスト、ビットマップ、アイコンビューアを内蔵、またクイックビューアを使ってファイルを閲覧することもできます。書庫を分割してフロッピーディスクに保存する機能もあります。
インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

README.TXT

DISC1:\OLS\LHUT3228


WinFM32 V1.30

作者:悪魔のアン
URL:http://member.nifty.ne.jp/kNegoro/

DOS用の定番ファイル管理ツールFILMTNをWindowsに移植したソフトです。DOS版と同じ画面、操作性で、軽快なファイル操作ができます。テキストビューアを内蔵しているほか、エディタや画像ビューア、LHMTNなどの書庫管理ソフトとの連携も考慮されています。
インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

ReadMeFM.Txt

DISC1:\OLS\WFM32130


卓駆★ for Win95 Ver3.85a

作者:株式会社コム
URL:http://www.valley.ne.jp/~com/

キーボードでの操作を重視した、カスタマイズ自在の高機能なファイラーソフトです。コピーやリネームなどの基本的なファイル操作から、テキスト、バイナリ、画像ファイルの閲覧、WAVの再生、各種書庫の操作など、さまざまな機能も持っています。さらに、Windows標準の関連づけと卓駆★独自の関連付けを併用して、高度なWindowsのオペレーションが可能になります。

DISC1:\OLS\TAC385A


WinLM32 圧縮ﾌｧｲﾙ・ﾒﾝﾃﾅﾝｽ・ﾌﾟﾛｸﾞﾗﾑ（Win32対応版）Ver 1.39

作者:柳 直樹
URL:http://www.sun-inet.or.jp/~yanagi/

DOS版の定番アーカイバソフトLHMTNをWindows用に移植したソフトです。LHA、ZIP形式の書庫に対応し、LHMTNと同じ操作性で軽快な圧縮ファイル操作ができます。ロングファイルネーム、ドラッグ&ドロップなどのWindows固有の機能にも対応しています。Susie Plug-inを利用することにより、圧縮ファイル内の画像表示も可能です。
インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

WinLM32.DOC

DISC1:\OLS\WLM32139


LMZIP32.DLL Version 1.20 WinFM32 & WinLM32 用 ZIP書庫 圧縮／解凍 DLL

作者:柳　直樹
URL:http://www.sun-inet.or.jp/~yanagi/

WinFM32、WinLM32でZIP形式の書庫を扱うためのDLLです。システムフォルダ、または対応ソフトと同じフォルダにコピーすることにより、ZIP形式書庫の圧縮および展開が可能になります。

LMZIP32.DOC

DISC1:\OLS\Lzip3120


FileVisor4 Ver4.23

作者:LightShip Software
URL:http://www.lightship.co.jp/

エクスプローラ上位互換の、高機能ファイル管理ツールです。コピーやリネームなどの基本的なファイル操作から、テキスト、バイナリ、画像ファイルの閲覧、WAVEの再生、各種書庫の操作など、さまざまな機能も持っています。また、それらの機能の一部をシェルに組み込むこともでき、エクスプローラなどから右クリックによるコンテキストメニューを使って簡単にFileVisorの機能を利用することができます。

DISC1:\OLS\FV423


WinFD for Windows Version 1.05

作者:ちょくじん(高橋直人)
URL:http://www.starseed.ne.jp/winfd/

DOS用の定番ファイル管理ソフト、FDのWindows版です。画面表示や操作性など、FDの特徴をそのまま継承していて、さらにマウスでの操作やロングファイルネーム対応と、Windowsならではの機能も追加されています。
最新版では、WfdTool.DLL（柳　直樹氏作）との併用により、Windows 98/95/NT 4.0上でドラッグ&ドロップ、ごみ箱の使用といった機能を利用することができるようになりました。
インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

ReadMe.txt

DISC1:\OLS\WINFD105


WfdTool.dll WinFD 拡張 DLL Ver 1.20

作者:柳　直樹
URL:http://www.sun-inet.or.jp/~yanagi/

WinFD（高橋直人氏作）に、Windowsの新しいシェル機能を追加するDLLです。ドラッグ&ドロップ、クリップボード、ごみ箱といった機能をWinFDから利用できるようになります。
インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

WfdTool.txt

DISC1:\OLS\WFDTL120


Lha extractor Lhasa Ver.0.11

作者:たけちん
URL:http://www.digitalpad.co.jp/~takechin/

LHAおよびZIP形式の書庫ファイルを、ドラッグ&ドロップで簡単に展開するためのソフトです。ショートカットを作成し、そこに書庫ファイルをドロップするだけで、指定した場所に展開することができます。自動的に書庫と同じ名前のフォルダを作る機能もあります。

DISC1:\OLS\LHASA011


パワレポ特選オンラインソフトウェア

ユーティリティ

UP! Windows 98対応 Windows 95対応 Windows NT4.0対応 シェアウェア 1,000円
付箋紙９８ Ver1.31 フルキット
作者：ROTO URL:http://www3.justnet.ne.jp/~roto/
付箋紙９５のネットワーク対応版です。


付箋紙９８ Ver1.31 フルキット

作者:ROTO
URL:http://www3.justnet.ne.jp/~roto/

付箋紙９５のネットワーク対応版です。付箋紙９５の豊富な機能はそのままに、TCP/IPプロトコルを用いてほかのマシンのデスクトップに付箋紙を貼る機能が追加されています。最新版の付箋紙９８からは、文字ごとのフォント指定、直接編集、縦書きなど、より豊かな表現が可能になっています。また不在者への送信ができるようになりました。

1,000円で2ユーザーの登録となります。

README.TXT

DISC1:\OLS\HSN98131F


パワレポ特選オンラインソフトウェア

基本DLL

CAB32.DLL Ver 0.74
作者：宮内 邦昭 URL:http://www.lightship.co.jp/
Microsoftがプログラム配布用などにもちいるキャビネットファイル（CABファイル）の作成・展開を実現するDLLです。
UNARJ32.DLL Ver 0.27b
作者：Micco URL:http://www2.nsknet.or.jp/~micco/micindex.html
ARJ書庫ファイルの展開をWindows上で行なうためのDLLです。
UNLHA32.DLL Ver 1.30
作者：Micco URL:http://www2.nsknet.or.jp/~micco/micindex.html
LZH形式の圧縮・展開を可能にする DLL です。
TAR32.DLL Ver0.46
作者：吉岡　恒夫 ほか多数(付属ドキュメントを参照)
TAR、TAR.GZ(TGZ)、TAR.Z(TAZ)、GZIP(GZ)、Compress(Z)の圧縮、展開を実現するDLLです。
NKF32 DLL
作者：オリジナル作成 市川 至ほか /DLL移植 海人 <uminchu> URL:http://hp.vector.co.jp/authors/VA002133/
EUC、JIS、Shift-JISなどの漢字コードを相互に変換する「Network Kanji Filter V1.5k」のDLL移植版です。
ZIP32J.DLL Ver0.25
作者：吉岡　恒夫
ZIP書庫ファイルの圧縮をWindows上で行なうためのDLLです。
ZCRYPT32.DLL Ver0.01
作者：著作権者 Info-ZIP 移植者 吉岡　恒夫
暗号化ZIPの作成をサポートするDLLです。
ISH32.DLL V0.37：ishファイルの作成／復元
作者：nonki（日比野洋克）/ ASATO（佐藤　昭弘）/ ＮακαｍЛ(^_-)
ISH形式のファイルを作成、復元するためのダイナミックリンクライブラリ(DLL)です。
IZIP32J.DLL Ver0.04
作者：著作権者 Info-ZIP 移植者 吉岡　恒夫
Info-ZIPによるZIP形式の圧縮ライブラリを日本語化および少し改造したDLLです。


CAB32.DLL Ver 0.74

作者:宮内 邦昭
URL:http://www.lightship.co.jp/

Microsoftがプログラム配布用などにもちいるキャビネットファイル（CABファイル）の作成・展開を実現するDLLです。システムに組み込むことにより、このDLLに対応したソフトでCABファイルを扱うことができるようになります。

DISC1:\OLS\CAB32074


UNARJ32.DLL Ver 0.27b

作者:Micco
URL:http://www2.nsknet.or.jp/~micco/micindex.html

ARJ書庫ファイルの展開をWindows上で行なうためのDLLです。このDLLをシステムに組み込むことにより、対応ソフト上でARJ形式書庫の展開ができるようになります。
インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

UNARJ32.TXT

DISC1:\OLS\UARJ3027


UNLHA32.DLL Ver 1.30

作者:Micco
URL:http://www2.nsknet.or.jp/~micco/micindex.html

LZH形式の圧縮・展開を可能にする DLL です。このDLLをシステムに組み込むことにより、対応ソフトでLZH形式の書庫を操作できるようになります。Windows版自己展開書庫の作成もサポートしています。
インストールの際、標準の展開先指定はCD-ROMになっているため、必ずハードディスクに展開先を変更してインストールしてください。

UNLHA32.TXT

DISC1:\OLS\ULHA3130


TAR32.DLL Ver0.46

作者:吉岡　恒夫 ほか多数(付属ドキュメントを参照)

TAR、TAR.GZ(TGZ)、TAR.Z(TAZ)、GZIP(GZ)、Compress(Z)の圧縮、展開を実現するDLLです。システムに組み込むことにより、このDLLに対応したソフトでこれらのファイルを扱うことができるようになります。

一時フォルダに展開後、TAR32.TXTに従ってインストールを行なってください。

TAR32.TXT

DISC1:\OLS\TAR32046


NKF32 DLL

作者:オリジナル作成 市川 至ほか /DLL移植 海人 <uminchu>
URL:http://hp.vector.co.jp/authors/VA002133/

EUC、JIS、Shift-JISなどの漢字コードを相互に変換する「Network Kanji Filter V1.5k」のDLL移植版です。システムに組み込むことにより、対応するアプリケーションでこれらの漢字コードを扱うことができるようになります。

NKF32.DOC

DISC1:\OLS\NKF32103


ZIP32J.DLL Ver0.25

作者:吉岡　恒夫

ZIP書庫ファイルの圧縮をWindows上で行なうためのDLLです。このDLLをシステムに組み込むことにより、対応ソフト上でZIP形式書庫の圧縮ができるようになります。

このDLLを使うには、必ずIZIP32J.DLLが必要です

一時フォルダに展開後、ZIP32J.TXTに従ってインストールを行なってください。

ZIP32J.TXT

DISC1:\OLS\ZIP3J025


ZCRYPT32.DLL Ver0.01

作者:著作権者 Info-ZIP 移植者 吉岡　恒夫

暗号化ZIPの作成をサポートするDLLです。このDLLをシステムに組み込むことにより、Explzhなどの対応ソフト上で暗号化されたZIP形式書庫の作成ができるようになります。

一時フォルダに展開後、ZCRYPT32.TXTに従ってインストールを行なってください。

ZCRYPT32.TXT

DISC1:\OLS\ZCRYD001


ISH32.DLL V0.37：ishファイルの作成／復元

作者:nonki（日比野洋克）/ ASATO（佐藤　昭弘）/ ＮακαｍЛ(^_-)

ISH形式のファイルを作成、復元するためのダイナミックリンクライブラリ(DLL)です。システムに組み込むことにより、対応ソフト上でISH形式ファイルを扱うことができるようになります。
本ソフトは現在β版のため転載不可ですが、作者様のご厚意により特別に収録させていただいています。再配布はご遠慮下さい。

README.TXT

DISC1:\OLS\ISH32037


IZIP32J.DLL Ver0.04

作者:著作権者 Info-ZIP 移植者 吉岡　恒夫

Info-ZIPによるZIP形式の圧縮ライブラリを日本語化および少し改造したDLLです。
このDLLをシステムに組み込むことにより、対応ソフト上でZIP形式書庫の圧縮ができるようになります。

一時フォルダに展開後、IZPDJ.TXTに従ってインストールを行なってください。

IZPDJ.TXT

DISC1:\OLS\IZPDJ004


パワレポ特選オンラインソフトウェア

DOS用定番ツール

フリーソフト
ファイル管理ツールFD Ver.3.13
作者：出射 厚
カスタマイズ性の高い、定番DOS用ファイル管理ツールです。
フリーソフト
ファイル・メンテナンス・プログラム FILMTN Ver2.45
作者：Ｋ．Ｉｓｈｉｄａ
DOS用の定番ファイル管理ツールです。
フリーソフト
圧縮ファイル・メンテナンス・プログラム LHMTN Ver2.13
作者：Ｋ．Ｉｓｈｉｄａ
DOS用圧縮ファイル操作ツールの決定版です。
フリーソフト
LHA Ver.2.13
作者：吉崎 栄泰
国内標準の、定番アーカイバです。


ファイル管理ツールFD Ver.3.13

作者:出射 厚

カスタマイズ性の高い、定番DOS用ファイル管理ツールです。ファイルのコピー、削除、移動、名前や属性、日付の変更がワンキーで行なえます。また、テキストの閲覧および編集、LZH、ZIP形式書庫の操作を、設定ファイルで指定した外部ツールと連携して行なうことができます。

FD.DOC

DISC1:\OLS\FDPC313A 英語メッセージ版
DISC1:\OLS\FD55_313 DOS/V or PS/55対応版


ファイル・メンテナンス・プログラム FILMTN Ver2.45

作者:Ｋ．Ｉｓｈｉｄａ

DOS用の定番ファイル管理ツールです。ファイルのコピー、削除、移動といった基本的な操作に加えて、ディレクトリの操作、テンキーによるドライブ変更、LHMTNとの連携によるシームレスな圧縮ファイル操作など、独自の機能も持っています。各種設定も、付属のカスタマイズプログラムを使って対話式で簡単に行なうことができます。

FILMTNV.DOC

DISC1:\OLS\FMV245 DOS/V版
DISC1:\OLS\FME245 PC-AT版


圧縮ファイル・メンテナンス・プログラム LHMTN Ver2.13

作者:Ｋ．Ｉｓｈｉｄａ

DOS用圧縮ファイル操作ツールの決定版です。Lharc、LHA、PKARC、PKPAK、PKZIPで圧縮されたファイルに対応し、圧縮ファイルの内容を直接閲覧、実行できます。LHA形式の書庫を自己展開形式に変換することも可能です。

LHMTNV.DOC

DISC1:\OLS\LMV213 DOS/V版
DISC1:\OLS\LME213 PC-AT版


LHA Ver.2.13

作者:吉崎 栄泰

国内標準の、定番アーカイバです。パソコン通信などで広く使われているLZH形式の圧縮、展開ができます。

LHA.DOC

DISC1:\OLS\LHA213


POWER REPORT特製カレンダー

作者:藤田 伸二 With Grandmaster
URL:http://www.na.sakura.ne.jp/~grandmst/index.htm

DOS/V POWER REPORT特製オリジナルカレンダーです。
デスクトップの片隅にでもどうぞ。

このカレンダーをインストールすることによってVisual Basic 6.0(SP2)、5.0(SP3)で作成されたオンラインソフトに必要なDLLが組み込まれます。

DISC1:\OLS\CAL_60 Visual Basic 6.0版
DISC1:\OLS\CAL_50 Visual Basic 5.0版