
New Command (File menu)

This command creates a new image. When you choose this command a dialog box appears.
This dialog has the following fields:
Width, Height control the image size in pixels;
In the Resolution field you have to set the resolution in dots per inch.



Open Command (File menu)

This command loads an existing image file.
When you choose this command a dialog box appears.
1. Select right file format. You can select All Files in Files of type field and then select the 
file of a desired format.
2. Select file name from the list and click the Open button.
The image will be transformed into internal format and will appear on your screen in the 
image window. Before clicking OK you may click the Info button and get the information on 
the selected file.
We recommend you not to work with files exceeding more than a half of your computer 
system memory, otherwise any operation with images will take rather long time. 
If your selection was wrong you may cancel loading of a file by clicking the Esc key on the 
keyboard.



Save Command (File menu)

This command saves an active image in its current file. If the image was not previously 
saved Save As command will be executed



Save As Command (File menu)

This command saves an image in a file with new name in a different format.
1. Choose file format to save your image.
2. Type-in file name and click the Save button.
3. Sometimes, depending on file format you choose the additional format setting dialogue 
will appear. Fill in all fields (like compression method, color space, etc.) and click OK. Or just 
click OK and file will be saved with default format parameters.
Attention: In the list of available file formats you can see only those formats which support 
color depth of the image you want to save. For example, you cannot save 24-bit color 
images in GIF format. For such images GIF will not be shown in the list of available file 
formats. To save file as GIF convert it to paletted first.



Page Setup Command (File menu)

This command changes Paper Size, Orientation, and Margins for best print results.
Small preview window shows you the result of the settings you specify in the Page Setup 
dialog box before you apply them. To see full page preview use Print Preview command in 
File menu.



Print Command (File menu)

This command prints the image.
Before using this command, you must install a printer. To install a printer, see your Windows 
documentation.
When you choose this command a dialog box appears.
Set the Number of copies for printed image.
Also you can select a printer from Printer list box if you have several printers installed.



Print Preview Command (File menu)

This command allows you to make sure that an image will be printed the way you want it 
before you print it.
To control printed image sizes and position use Page Setup command in File menu.



Acquire Command (File menu)

This command imports image from any device communicating through TWAIN protocol 
(scanner or digital camera).
When you choose this command you will see the interface of driver program supplied with 
your scanner/camera (you should have it installed before using Acquire command). Check 
the documentation coming with scanner/camera for instructions on how to work with the 
interface program. When working with digital camera you can download single or multiple 
images at once, in the latter case images will be opened in multiple numbered windows.



Select Source Command (File menu)

This command allows you to select one of several devices supporting TWAIN before you 
acquire image from it.



TWAIN Method Command (File menu)

With sub-commands Thru-memory and Native of the TWAIN Method you can instruct 
program to use system memory or hard disk respectively as a buffer while transferring 
image from external device.



Batch Converter Command (File menu)

This command runs PM Batch Converter program. Use it to convert file formats, color resolution 
and palette settings of images.

Click to see more



Preferences Commands (File menu)

This submenu commands set appearance of PM Painter interface.
Choose Interface command to switch between Beginner, Medium and Professional modes.
You can check Small Icons menu item to reduce size of icons on PM Painter bars and thus to
increase your working area.



Exit Command (File menu)

This command ends Painter session. Painter will prompt you to save all images which have
been changed.



Undo Command (Edit menu)

This command allows you to undo several last operations with image. To correct a mistake, 
choose Undo as soon as possible. This command reverses only limited number of last 
performed actions.



Redo Command (Edit menu)

This command redoes the result of several last undone operations with image. 



Undo All Command (Edit menu)

This command reloads last saved copy of the image and thus undoes all changes you made 
since last saving.



Undo Selection Changes Command (Edit menu)

This command undoes the result of the last operation with a selection. To correct a mistake, 
choose Undo Selection Changes immediately after the action. This command reverses 
only the last action that you performed.



Copy Command (Edit menu)

Creates a copy of selected area or full image if no area is selected and places it on the 
Clipboard. You can paste the copy elsewhere in the image, as a new image, or into other 
application. Stored in the Clipboard is the contents of least area rectangle comprising whole 
selection you made



Paste As New Image Command (Edit menu)

This command creates a new image and pastes data from Clipboard into this image.



Paste In Selection Command (Edit menu)

This command inserts image data from Clipboard into selected area of an active image. 
The fragment will be scaled to fit shape and size of the selection.



Paste Selection Command (Edit menu)

This command inserts selection from Clipboard into an active image. 



Full Screen Command (View menu)

This command removes everything but the active image from screen. To return to normal 
view, press any key or click mouse button. An image cannot be edited in Full Screen mode.



Zoom Out Command (View menu)

This command diminishes the active image. You can choose zoom ratio you from drop-down 
list. 



Zoom In Command (View menu)

This command magnifies the active image. You can choose zoom ratio from drop-down list. 



Free Zoom Command (View menu)

This command allows you to zoom in and out on the active image. Click left mouse button to
zoom in and right mouse button to zoom out. You can choose rectangle to zoom in by 
dragging it with left mouse button pressed.



Actual Size Command (View menu)

Returns a image view to normal resolution after you made Zoom Out or Zoom In.
Active image appears on screen pixel in pixel.



Correct Window Size Command (View menu)

Fits size of window to that of image.



Imitate black&white screen Command (View menu)

Displays an active image as it would appear on monochrome monitor.



Imitate 16-colors screen Command (View menu)

Displays an active image as it would appear on 16-colors monitor.



Imitate 256 colors screen Command (View menu)

Displays an active image as it would appear on 256-colors monitor.



Restore Best View Command (View menu)

Restores the displaying with best quality. This command is available if one of Imitate 
black&white screen, Imitate 16-colors screen or Imitate 256 colors screen options 
checked. 



Toolbar Command (View menu)

This command shows or hides Toolbar.



Selector Bar Command (View menu)

This command shows or hides Selector Bar.



Status Bar Command (View menu)

This command shows or hides Status Bar.



Select Color Bar Command (View menu)

This command shows or hides Select Color Bar.



Attribute Bar Command (View menu)

This command shows or hides Attribute Bar.



Crop Command (Image menu)

Creates new image from currently selected area. New cropped image appears in the window 
replacing the original image.



Resize Command (Image menu)

Resize dialog lets you change the dimensions and resolution (in dpi) of the image. You can 
correct image distortion during resizing.
Parameter settings:
New width (pels) - new horizontal size of image in pixels;
New height (pels) - new vertical size of image in pixels;
New resolution (DPI) - new resolution of image in pixels (dots) per inch (this parameter 
will only affect the size of image in printout).
Keep aspect ratio - check this box to prevent distortions during resizing.



Rotate Command (Image menu)

This command rotates a whole image. Just set an Angle of rotation in degrees.



Flip Command (Image menu)

This command flips a whole image or a selected area in Vertical, Horizontal or both 
directions.



Lighter Command (Image menu)

This command makes the image colors lighter. Apply it, if the image is too dark.



Darker Command (Image menu)

This command makes the image colors darker. Apply it, if the image is too light.



More Contrast Command (Image menu)

This command increases image contrast.



Less Contrast Command (Image menu)

This command reduces image contrast.



Negative Image Command (Image menu)

The Negative Image command changes the colors in an image so that they appear as if 
they were a photographic negative. 



Convert To 1-bit Monochrome Command (Image menu)

This command converts image to black and white monochrome format with “error diffusion” 
screen dithering applied. Use this command to reduce image size for memory saving and/or 
for displaying on monochrome monitors.



Convert To 4-bit Command (Image menu)

This command converts image to a 16-color (4-bit) paletted with “error diffusion” screen 
dithering applied. Use this command to reduce image size for memory saving, for displaying 
to 16-color displays and/or for printing to a low-end color printer.



Convert To 8-bit Grey Command (Image menu)

This command converts image to a 256-shades gray image. Each colors represents as a 
value from 0 (black - the darkest color) and 255 (white - the lightest color) Use this 
command to reduce image size for memory saving, for displaying to gray scale displays 
and/or for printing to a black/white printer.



Convert To 8-bit Paletted Command (Image menu)

This command converts image to a 256-color paletted with uniform palette and “error 
diffusion” dithering. Use this command to reduce image size for memory saving, for 
displaying to 256-color displays, for printing to a low-end color printer, or for saving in file 
formats like GIF which do not support 24-bit colors.



Convert To Truecolor Command (Image menu)

This command converts image to a 24-bit color image. Use this command before applying 
any processing from Effects menu to 256 or 16 color images. 



Info Command (Image menu)

This command shows information about active image and selected fragment:
Width, Height - in pixels,
Resolution - in dots per inch,
path to image file if saved;
type and coordinates of selected area.



Buttonize Command (Effects menu)

Buttonize command applies three-dimensional border, which makes the image or selected 
area appear raised or pressed with respect to image plane.
To buttonize part of the image, select it. To buttonize the entire image, make sure that there 
is no selection. To select a part of image or free selections use Selector Bar tools. 
In Buttonize dialog box you can change the Buttonize command parameters.
Border slider sets the width of the button walls, measured in pixels.
Pressed check box indicates whether the button will appear as pressed or depressed.



Smooth Command (Effects menu)

The Smooth command softens sharp edges and reduces noise without big loss of image 
details.



Smooth More Command (Effects menu)

The Smooth More command smoothes the image and softens sharp edges more than 
Smooth command.



Sharpen Command (Effects menu)

This command increases visible contrast and brings out more details in an image by 
increasing the distinction between contrasting pixels in close vicinity.



Sharpen More Command (Effects menu)

This command increases visible contrast and brings out more details in an image by 
increasing the distinction between contrasting pixels within filter area. This filter produces a 
stronger effect than the Sharpen command. Note that this command can significantly 
increase noise.



Edge Detection Command (Effects menu)

This command is used to outline contours in the image. It highlights the regions with sharp 
brightness changes.



Expand Dark Command (Effects menu)

This command replaces the brightness value of a pixel with a value of the darkest 
neighborhood. An image gets darker and small dark details are magnified.



Expand Light Command (Effects menu)

This command replaces the brightness value of a pixel with a value of the brightest 
neighborhood. An image gets brighter and small light-colored details are magnified.



Remove Scratches (Effects menu)

This command replaces the brightness value of a pixel with the median value of the 
neighborhood. This command makes colored areas look more consistent and removes small 
defects like dust or scratches in the image.



Cleaning Background (Effects menu)

This command affects only smooth brightness changes leaving the edges and contours 
sharp. Normally, this command enhances the quality of uniform background and improves 
images that have been compressed using the JPEG algorithm.



Minimize on Start Command (Capturer menu)

Check this menu item to minimize PM Painter when PM Capturer starts.



Capture Screen Command (Capturer menu)

This command runs PM Capturer program. With this program you can capture images from your 
screen into image files or movies.

Click to see more



Cascade Command (Window menu)

Arranges open windows so that the title bar of each window is visible.



Tile Command (Window menu)

Arranges open windows side by side so that all of them are visible.



Arrange Icons Command (Window menu)

Arranges into rows all icons.



Help Topics Command (Help menu)

This command runs Painter Help system.



About Painter Command (Help menu)

Shows information about Painter version and copyrights.



Shape tools

Use the Attribute Bar to set parameters for the drawing.
Brush type choose brush type that outlines the shape from drop-down list.
Size spin control sets the width of the shape's outline in pixels.
Edge spin control sets the smoothing degree of shape 's outline in percents.
Paper drop down list box sets the surface type to imitate. Paper setting determines pattern 
in which paint will be applied. 
Style drop down list box sets whether the shape is outlined or filled, and how it is filled.



Shape tools

Use the Attribute Bar to set parameters for the shape drawing.
Border size sets the width of the rectangle's outline in pixels.



Shape tools

Use the Attribute Bar to set parameters for the shape drawing.
Border size sets the width of the shape's outline in pixels.
Style buttons sets whether the shape is outlined, filled with background or foreground 
colors respectively.
Paper drop down list box sets the surface type. Paper setting determines pattern in which 
paint will be applied. 



Clone tool

To begin cloning you must specify a clone source by clicking on the image with shift key 
down.
Use the Attribute Bar to set cloning parameters.
Brush type drop-down list box sets the shape of brush.
Size spin control sets the size of the brush stroke in pixels.
Edge spin control sets the smoothing degree of the brush stroke in percents.
Paper drop down list box sets the surface type. Paper setting determines pattern in which 
paint will be applied. 
Style drop down list box sets whether the cloning is in a common or artistic manner. In 
common manner Clone tool wipes out old image with cloned image by brush strokes. In 
artistic manner Clone tool picks up colors from cloned image and puts brush strokes in with 
this color. To set brush color variations, angle and logic of insertion click More button and 
use Brush parameters dialog.



Clone tool

To begin cloning you must specify a clone source by clicking on the image with shift key 
down.
Use the Attribute Bar to set cloning parameters.
Brush size sets the brush width in pixels.
You can select predefined brush from Brush type drop down list box.



Eraser

Use the Eraser to remove the effect of your last action.
Use the Attribute Bar to set Eraser parameters.
Brush type drop down list box sets the shape of brush.
Size spin control sets the size of the brush stroke in pixels.
Edge spin control sets the smoothing degree of the brush stroke in percents.
Erase drop down list box sets the Eraser action. You can select several options:

last action - to undo last action with Eraser,
To background - to erase and fill with background color,
To foreground - to erase and fill with foreground color,
Foreground to background - to replace foreground color with background color,
Background to foreground - to replace background color with foreground color.



Eraser

Use the Eraser to remove the effect of your last action.
Use the Attribute Bar to set Eraser parameters.
Eraser size spin control sets the size of the eraser in pixels.
Erase drop down list box sets the Eraser action. You can select followed options:

Last action - to undo last action with Eraser,
To background - to erase and fill with background color,
To foreground - to erase and fill with foreground color,
Foreground to background - to replace foreground color with background color,
Background to foreground - to replace background color with foreground color.



Eraser

Use the Eraser to remove the effect of your last action.
Use the Attribute Bar to set Eraser parameters.
Eraser size spin control sets the size of the eraser in pixels.



Smooth tool

Use Attribute Bar to set Smooth tool parameters.
Size spin control sets the size of the Smooth tool in pixels.
Check Smooth more box to increase the strength of the effect.



Smooth tool

Use Attribute Bar to set Smooth tool parameters.
Size drop down list box sets the size of the Smooth tool in pixels.
Check Smooth more box to increase the strength of the effect.



Sharp tool

Use Attribute Bar to set Sharp tool parameters.
Size spin control sets the size of the Sharp tool in pixels.
Check Sharp more box to increase the strength of the effect.



Sharp tool

Use Attribute Bar to set Sharp tool parameters.
Size drop down list box sets the size of the Sharp tool in pixels.
Check Sharp more box to increase the strength of the effect.



Free Zoom tool

Click on Zoom button in the Tool Bar. The cursor will change to a small magnifying glass. 
You can increase or decrease the image magnification level.
To zoom in, click on the image with the left mouse button. To zoom out, click on the image 
with the right mouse button. To zoom in specific area drag rectangle with left mouse button 
pressed.
Use the Attribute Bar to set Zoom tool parameters.
Zooming ratio sets the magnification level. Click Apply button to change the image 
magnification level.



Text tool

Use Text tool to add text to an image. Text Tool works in a different manner than other 
painting and drawing tools.
Click on Text button in the Tool Palette. Click on the image where you want to insert text. 
Type in text. You can drag text to new location, change its color, shadow, and other 
parameters whenever you want until you switch to another tool.
Use Attribute Bar to set Text parameters.
Font - from drop down list select text typeface from fonts available in your system.
Size drop down list box sets the text size in points

.Style buttons allow you to set bold, italic and underline style to the text.
Shadow spin controls sets the horizontal and vertical offset of text shadow and shadow’s 
Edge smoothing.
Text is painted with foreground color, shadow - with background color. To change the text 
colors use Colors bar.



Text tool

Use Text Tool to add text to image. Text Tool works in a different manner than other painting 
and drawing tools.
Click Text button in the Tool Palette. Click on the image where you want to insert text. Type 
in text. You can drag text to new location, change its color, and other parameters whenever 
you want until you switch to another tool.
Use Attribute Bar to set Text parameters.
Font - from drop down list select text typeface from fonts installed in your system.
Size drop down list box sets the text size in points

.Style buttons allows you to set bold, italic and underline style to the text.
Text is painted with foreground color. To change it use Colors bar.



Text tool

Use Text Tool to add text to image. Text Tool works in a different manner than other painting 
and drawing tools.
Click Text button in the Tool Palette. Click on the image where you want to insert text. Type 
in text. You can drag text to new location, change its color, shadow, and other parameters 
whenever you want until you switch to another tool.
Use Attribute Bar to set Text parameters.
Font - from drop down list select text typeface from fonts installed in your system.
Size drop down list box sets the text size in points

.Style buttons allows you to set bold, italic and underline style to the text.
Shadow from drop down list choose how text will be shaded.
Text is painted with foreground color, shadow - with background color. To change it use 
Colors bar.



Fill tool

Use Fill tool to fill area with a color. You can adjust Fill toll parameters on Attribute Bar to 
control the area and method of painting.
Match - defines what pixels in selected area will be repainted. Filled with new color will be 
only pixels matching pixel under cursor in selected criterion:

None all pixels in selection
RGB value only those with matching RGB values
Color only those with matching color (hue and saturation)
Hue only those with matching hue
Value only those with matching brightness
Saturation only those with matching color saturation

Tolerance spin control determines how close should be pixel color values to those of pixel 
under cursor to be ‘matching’.
Type drop down list box selects fill pattern to be applied.

Solid color has no additional options.
Factured, Fluctuated, Eroded and Fractal allow you to select Depth and Size of 

color modulation.
Also you can fill image with Rainbow and Gradient colors.
You can see a preview of filling pattern on Attribute Toolbar



Fill tool

Use Fill tool to fill area with color.
Use the Attribute Bar to set Fill tool parameters.
Match drop down list box sets whether new color will be applied to entire selection or only 
to pixels which has color values close to those of pixel under cursor: 
Tolerance drop down list box determines how close the color of a pixel must be to the color 
of the selected pixel to be filled with new color.



Brush tool

Use Brush for freehand drawing.
Use Attribute Bar to set Brush tool parameters and to control how colors are applied.
Brush type drop down list box sets the shape of brush.
Size spin control sets the size of the brush stroke in pixels.
Edge spin control sets the smoothing degree of the brush stroke in percents.
Paper drop down list box sets the surface type to imitate.
Predefined drop down list box allows you to select from early defined brush parameters. 
You must click  button to fix this parameters. You can also add new brush in Predefined 
list. To do this click Save after you have set brush parameters and enter its name in Brush 
name dialog box.
To delete brush from Predefined list click  button.
To adjust Additional Brush Parameters and to see a preview of brush stroke, click More 
button on attribute bar



Brush tool

Use Brush for freehand drawing.
Use Attribute Bar to set Brush size.
Brush type drop down list box sets the size of brush in pixels.



Brush tool

Use Brush for freehand drawing.
Use Attribute Bar to set Brush tool parameters.
Brush type drop down list box sets the shape of brush.
Brush Size drop down list box sets the size of the brush stroke.
Paper drop down list box sets the surface type to imitate.



Airbrush tool

Airbrush simulates painting with airbrush.
Shape drop down list box sets the shape of airbrush.
Size spin control sets the size of the airbrush in pixels.
Opacity spin control sets the airbrush's opacity.
Paper drop down list box sets the surface type to imitate.



Airbrush tool

Airbrush simulates painting with airbrush.
Spread size drop down list box sets the size of the airbrush’s shape in pixels.



Airbrush tool

Airbrush simulates painting with airbrush.
Spread size drop down list box sets the size of the airbrush’s shape in pixels.
Density drop down list box sets the airbrush's density.
Paper drop down list box sets the surface type to imitate.



Info Command

This command shows information about an active image and selected fragment:
its Width, Height - in pixels,
Resolution - in dots per inch,
path to image file if saved;
type and coordinate of selected area.



Toolbar

The Toolbar provides easy access to most frequently used commands.
 - creates new image (same as New command from the File menu)
 - loads image from a file (same as Open command from the File menu)
 - saves image into a file (same as Save command from the File menu)
 - prints image (same as Print command from the File menu)
 - copies selection (or entire image, if no selection) to Clipboard (same as Copy command

from the Edit menu)
 - pastes image from the Clipboard in a new window (same as Paste as New Image 

command from the Edit menu) 
 - pastes image from the Clipboard into selected area (same as Paste in Selection 

command from the Edit menu) 
 - cancels last performed action(same as Undo command from the Edit menu)
 - enlarges or reduces image view (same as Free Zoom command from the View menu)
 - restores the original size of the image view (same as Actual Size command from the 

View menu)
 - sets the window size to fit the size of image(same as Correct window command from 

the View menu)
By clicking on any button from the list you open the corresponding dialog box on the screen. 
Simultaneously, brief information about the operation appears on Status Bar. If you move 
the mouse pointer from the button and release the mouse button, the command will be 
canceled.



Selector Bar

The Selector Bar lets you select image areas for processing.
 – rectangle. Press this button to select rectangle as an active area for processing. 

Position the mouse pointer at the top left corner of your rectangle, press the left mouse 
button and move the pointer to the right bottom corner. Release mouse button. You will see 
the highlighted rectangle on your image. Status Bar will show the coordinates of the 
rectangle in pixels. 

 – ellipse. Press this button to select ellipse as an active area for processing. Move 
mouse pointer to the top left corner of the bounding rectangle for the ellipse to be selected 
(the ellipse will be inserted in this rectangle) and move mouse pointer to the bottom right 
corner of the rectangle keeping left mouse button pressed. Release mouse button. You will 
see selected ellipse highlighted on the screen. Its position in pixels is displayed in the left 
part of the Status Bar at the bottom of the main    window. 

 – lasso. Press this button to select freehand active area for processing. Point where you 
want to begin the selection.
Press left mouse button and drag around the perimeter of the area as if you were drawing 
with a pencil. Release button to fix the selection. 

 – move selection. Click this button. Point cursor into selected area. Press and drag 
selection to new location.

 – free selection. Click the button to cancel all selections (now entire image is selected).
 - invert selection. Click the button to select area outside the current selection.

Note:
If Inverted box is checked you will select area outside selection shape.
You can combine multiple selections using New, Add, or Subtract fragment logic on attribute 
toolbar. You can also add or subtract selections by pressing Shift or Ctrl keys respectively 
while dragging selection with mouse. 



Tool Palette

Tool Palette contains following tools:

 - dropper. You can use Dropper to set foreground and background colors by clicking on 
Colors bar or on any part of active image. Click right mouse button to pick up 
background color. Click left mouse button to pick up foreground color.

 - eraser. Use Eraser to wipe and fill with background color.
 - pen. Use Pen to draw a free-form line.
 - paint brush. To paint with a Paint brush click this button, and then choose a brush 

size from the Attribute Bar. Pick color from the color box in Colors bar.
 - airbrush. To paint with a Airbrush click this button, and then choose airbrush spread 

size from the Attribute Bar. Pick color from the color box in Colors bar.
 - fill tool. Use the Fill tool to fill an area with a color. Pick color from the color box in 

Colors bar. Click inside unicolored region inside your selection to fill it with new color.
 - line. Use this tool to draw lines. To draw a line select the color that you want to draw 

with. Click on the Line button in the Tool Palette. Position the cursor where you want the 
line to start. Press and hold the left mouse button, drag the cursor to where you want the 
line to end. Release mouse button. 

 - curve. Use this tool to draw curves. To draw a curve select the color that you want to 
draw with. Click on Curve button in the Tool Palette. Draw a straight line by dragging the 
mouse pointer.
Click aside in the direction where arc should be curved, and then drag the mouse pointer to 
adjust the curve. 

 - text. To type text click on the Text button in the Tool palette. Click on the image 
where you want the text to start. Type the text. Move text as needed. To change the color of 
the text, pick color in Colors bar.

 - rectangle. Use this tool to draw rectangles. To draw a rectangle, drag the mouse 
pointer diagonally in the direction you want. 

 - polygon. Use this tool to draw polygons. To draw the polygon, drag the mouse pointer 
and click at each corner. Double-click when you're done.



Tool Palette

The Tool Palette contains the following tools:

 - dropper. You can use the Dropper to set active colors by clicking anywhere in the 
image or in Colors bar. Click right mouse button to pick up background color. Click left 
mouse button to pick up foreground color.

 - eraser. Use the Eraser to remove the effect of your last action, to wipe and fill with 
foreground or background color, or to change colors locally.

 - pen. Use the Pen to draw a free-form line.
 - brush. To paint with a Brush click in the button, and then choose a brush attributes 

from the Attribute Bar. Click a color from the color box in Colors bar.
 - clone brush. You can use the Clone Brush to copy part of image to another location. 

You can use it to copy within one image, or between two images of the same color depth. To 
begin cloning you should specify first clone source by clicking on the image with Shift key 
pressed.

 - airbrush. To paint with a Airbrush click in the button, and then choose a brush 
attributes from the Attribute Bar. Pick up color from the color box in Colors bar.

 - fill tool. Use the Fill tool to fill area with a color. Pick color from the color box in Colors
bar. Choose painting method from Attribute Bar, then click inside region you want to fill with
color.

 - line. Use this tool to draw lines. To draw a line select color that you want to draw with. 
Click on Line button in the Tool Palette. Position cursor where you want the line to start. 
Press and hold left mouse button, drag cursor to where you want the line to end. Release 
mouse button. 

 - curve. Use this tool to draw curves. To draw a curve select color that you want to draw 
with. Click on the Curve button in the Tool Palette. Draw a straight line by dragging the 
mouse pointer.
Click where you want one arc of the curve to be, and then drag the mouse pointer to adjust 
the curve. 

 - text. To type text click on the Text button in the Tool palette. Click on the image 
where you want the text to start. Type the text. Move the text as needed. To change the 
color of the text, click a color in Colors bar.

 - rectangle. Use this tool to draw rectangles. To draw a rectangle, drag the mouse 
pointer diagonally in the direction you want. 

 - polygon. Use this tool to draw polygons. To draw the polygon, drag the mouse pointer 
and click at each corner. Double-click when you're done.

 - sharp tool. With this tool you can apply sharpening within a specific area. Click on the 
Sharp button. Press and hold the left mouse button. You will sharp the image near the 
cursor. If you have active selection, sharpening will be applied only inside selection.

 - smooth tool. With this tool you can apply smoothing within a specific area. Click on the 
Smooth button. Press and hold the left mouse button. You will smooth the image near the 
cursor. If you have active selection, smoothing will be applied only inside selection.

Use the Attribute Bar to set parameters for the selected tool.



Attribute Bar

Use the Attribute Bar to set parameters for the active tool form Tool Palette.



Status Bar

The Status Bar appears at the bottom of the Main Window. The Status Bar displays the 
information about the cursor’s position, area when selected or moved, and brief information 
on buttons on the screen when pressed.



Select Color bar 

The Select Color Bar appears at the right side of the Main Window. The Select Color Bar 
displays color palette and allows you to select active colors.
To select an active color using the color palette on the Select Color Bar: 
Point the cursor at the color palette. The cursor will change into an eyedropper. Click with 
the left mouse button to select the foreground color or with right mouse button to select the 
background color. 
Otherwise, to change active colors click in Foreground or Background window on the 
Select Color Bar. Colors dialog box appears on screen.



Additional Brush Parameters

To set additional parameters for painting and drawing tools click More button on Attribute 
Bar. 
Brush parameters dialog bar appears on screen. You can set Logic of color application, 
range of Colors variation in brush strokes and Angles of brush strokes. You can also see a 
preview of current brush stroke.



Colors tab

Use this tab of Brush Parameters dialog box to set range of random variations of brush 
stroke color.
Hue spin control sets variation range of color tone in percents.
Value spin control sets variation range of brightness in percents.
Saturation spin control sets variation range of color saturation in percents.



Angles tab

Use this tab of Brush Parameters dialog box to set orientation of brush strokes.
Random each successive brush stroke will have randomized orientation.
By direction brush stroke orientation will follow the motion of brush as if you draw with real
brush.
No variations all brush strokes will be oriented under the same angle as selected in Angle 
spin control.



Logic tab

Use this tab of Brush Parameters dialog box to set the criterion for repainting pixels inside 
brush stroke. Click on Preview to see how brush strokes will be applied with current logic 
settings.



Water color tool

Use this tool to smudge image as if with brush which is heavily water-soaked .
Brush size drop down list box on Attribute bar allows you to change size of brush.



Water color tool

With this tool you can imitate two types of actions:
water drop - imitates drawing with heavily water-soaked brush over your painting, and
smear - imitates smearing of soft and thick layer of paint.
Size spin control on Attribute bar allows you to change size of brush.
Strength spin control sets degree of effect.
Type drop down list box selects the different manner of effect.



Water color tool

With this tool you can imitate two types of actions:
water drop - imitates drawing with heavily water-soaked brush over your painting, and
smear - imitates smearing of soft and thick layer of paint.
Size drop down list box on Attribute bar allows you to change size of brush.
Type drop down list box selects the different manner of effect.



Title Bar

The title bar is located along the top of a window.    It contains the name of the application 
and project.

To move the window, drag the title bar.    Note: You can also move dialog boxes by dragging 
their title bars.

A title bar may contain the following elements:
Application Control-menu button
Project Control-menu button
Maximize button
Minimize button.
Name of the application
Name of the project
Restore button



Scroll bars

Displayed at the right and bottom edges of the project window.    The scroll boxes inside the 
scroll bars indicate your vertical and horizontal location in the project.    You can use the 
mouse to scroll to other parts of the project.



Minimize command 

Use this command to reduce the window to an icon.

Shortcut
Mouse: Click the minimize icon  on the title bar.



Maximize command 

Use this command to enlarge the active window to fill the available space.

Shortcut
Mouse: Click the maximize icon  on the title bar; or double-click the title bar.



Set angle of image rotation in degrees. Clockwise rotation corresponds positive values.



Border slider sets the width of the raised effect, measured in pixels.



Check this box to flip image horizontally



Check this box to flip image vertically



The image resolution in dots per inch is displayed in this field



The size in pixels of the bounding rectangle of the selected fragment is displayed in this field



The type of the fragment selected is displayed in this field



The horizontal coordinate in pixels of upper left corner of the bounding rectangle of the selected fragment is 
displayed in this field



The vertical coordinate in pixels of upper left corner of the bounding rectangle of the selected fragment is displayed
in this field



The image height in pixels is displayed in this field



The type of image is displayed in this field. Type can be:
1-bit b&w - 2-colors black and white image;
4-bit paletted - 16-colors image;
8-bit paletted - 256-colors image;
8-bit halftone - 256-halftones image;
Truecolor - 16 millions-colors image.



The image width in pixels is displayed in this field



Sets new height of image in pixels



Sets resolution of new image in pixels (dots) per inch



Sets new resolution of image in pixels (dots) per inch



Sets new width of image in pixels



Pressed check box sets whether the button pressed or depressed.



Check this box to prevent distortions when resizing



This is preview window. Click on this window to set size, position and enable status of preview.



IDH_INTERF



IDH_MOREBRUSH



HIDC_PROFY



HIDC_NORMALBUTTON



HIDC_NOEDGE



HIDC_LOWEDGE                    



HIDC_MIDDLEEDGE              



HIDC_MIDLE                        



HIDC_HIGHEDGE                  



HID_HT_SIZE                      



HIDC_BEGINER                    



HIDC_BIGBUTTON                



Draw with a mouse

Choose tool you need (brush, pen, airbrush, liquid brush) from Tool Palette. Pick a foreground
color (your cursor switches to eyedropper when you point to colors tab, you also can pick up 
color from anywhere in your image using Dropper tool), adjust tool parameters, click on 
image and drag to draw with selected tool.



Draw with a pen and a tablet

PM Painter supports all pressure-sensitive pen/tablets communicating with PC through 
Wintab drivers (should be supplied with your pen/tablet). The density of paint you apply will 
depend on pen pressure. You can use back tip of pen as Eraser tool.



Correct mistakes

You can do this using Undo or Eraser.
PM Painter allows you to undo up to 5 last actions you performed. Each action could be any 
command from Image and Effects Menu, or a brush stroke (whatever you draw until you 
release mouse button is just one action)
Eraser tool provides several choices on the attribute tool bar. 
If you want to erase portion of last brush stroke, or to undo locally any command from 
Effects menu choose Last action in Erase list box.
To wipe out and fill with background/foreground color choose To background or To 
foreground options respectively. 
Erase list box allows you to change colors locally.
Click to see more



Substitute colors

Use Eraser tool to substitute one color to another. 
Choose foreground to background mode in Erase list box of Eraser’s attribute bar to change 
colors locally. Imagine you made multicolored picture and now want to change only one 
specific color.
Take eye dropper from Tool Palette, and click your image where it is painted with color you 
want to change (it is now selected as foreground color)
Choose new color by clicking on right mouse button (you choose background color)
Click Eraser in Tool Palette. Find Erase list box on the Eraser  ’  s Attribute bar  . Select 
Foreground to background.
Apply eraser where you want to change colors.



Use Scanners and Digital Cameras

PM Painter can import images from any device communicating with PC through TWAIN 
driver. You should have the driver software supplied with scanner or camera be installed on 
you computer before you try to download images to PM Painter. To scan image or download 
it from camera choose available source device using Select Source command from File 
menu. Then run Acquire command. You will see the interface of TWAIN driver program. 
Consult documentation coming with scanner/camera software.
Note that in PM Painter you can download multiple pictures at once from digital camera. All 
images will be opened in separate windows.



Reduce noise

Reduce JPEG distortion
JPEG files you download from Web or compressed images taken from digital camera usually 
feature blocking structure. Use Cleaning Background command from Effects menu to 
improve image quality.
Blend image
Select Paint brush on the Tool Palette. Choose round brush with 80 percent Edge and 
Color Only option in Logic tab of Brush parameters dialog box. Pick up white color, adjust 
blend size.



Make freehand drawing

To practice freehand drawing follow this simple routine to create a sketch which will help you
to learn how to outline shapes.
Open existing picture (photo). To open image file saved on your disk use Open command 
from File menu.
Apply Edge Detection command from Effects menu.
Apply Negative Image command from Image menu
You will see only faint contours left on your image. If you want to remove residual colors, 
convert image to grayscale and then back to truecolor using commands from Image menu.
Now you can draw over easily tracing the contours.



Save picture for the Web

To post images on Web page or to send by e-mail you should save them in GIF or JPEG 
formats. These formats are used to compress image data and to reduce image file size. GIF 
is better for clip-arts, while JPEG is better for photos. Note that you can’t save true color or 
grayscale image in GIF. To save image as GIF file:
Use Convert to 8-bit paletted command from Image menu. 
Run Save As command. The Save As dialog box appears. Choose GIF Files (*.GIF) in the 
Save as Type list box and click Save button. In dialog which appears you can select 
Interlaced option (image will appear with gradually increased resolution when downloaded 
through slow connection lines) or GIF89a Signature option (you can make one palette 
color transparent).
To save image as JPEG file choose JPEG Files (*.JPG) in the Save as Type list box of Save 
As dialog box. Then you can select the level of quality. The more quality the less 
compression.



Buttonize picture

To make a 3D button, select area (or choose no selection to buttonize entire image) and 
apply Buttonize command from Effects menu (you can make Button to look as raised or 
pressed). 



Decorate picture using shape tools

You can easily apply fancy frames to your picture using shape tools and randomized colors.
Choose shape tool (e.g. Ellipse).
Adjust brush parameters on attribute bar.
E.g. select Brush type - Thick, Size - 30, Edge - 15, Paper - None.
Choose Style - Outlined (only shape border will be painted).
Click More button and set on Colors tab Hue variation - 30 - 50%, check By direction 
radio button on Angles tab and Normal radio button on Logic tab.
Now draw ellipse with mouse, and its border will be filled with selected brush and chaotic 
colors.



Decorate picture using complex selections

Complex selections allow you to make more sophisticated picture frames.
Click Select rectangle button on Selector Bar, and select rectangle around the area you 
want to frame, 
Select rectangle inside the first keeping Ctrl key down (you subtract inner rectangle from 
selection)
Now the area between two rectangles is selected.
Press Select ellipse button on Selector Bar.
Select ellipses intersecting rectangle corners keeping Shift key down (you add ellipses to 
selection).
After playing awhile with complex selections you will obtain quite decorative shape of 
selection.
Choose Fill tool on Tool Palette, set Match - None, and any of filling Types on Attribute Bar.
Note: you can preview current filling (Solid, Fractal, Rainbow, Eroded, etc.) on the attribute 
toolbar. If you have chosen Fractal type, try to click on Colors Bar with left mouse button 
and see the result on preview.
Fill selection with chosen color/pattern.




