Windows アドレス帳入門

Windows アドレス帳の
ヘルプ
アドレス帳入門

アドレス帳は、連絡先に関する情報を保存しておき、Microsoft Outlook Express などのプログラムから簡単に取り出すことができるようにするための便利なプログラムです。また、インターネット ディレクトリ サービスにアクセスし、インターネットで個人や企業を検索する機能もあります。ここでは、連絡先に関する情報を使いやすいように整理するときに役立つ便利な機能について紹介します。

電話番号、電子メール アドレス、自宅、勤務先、ホーム ページ アドレスなど、連絡先に関するすべての情報を保存できます。

アドレス帳では、1 つの連絡先に対して複数の電子メール アドレスを保存できます。また、自宅と勤務先の住所、電話番号、ファックス番号なども保存できます。さらに、個人の Web ページのアドレスと勤務先の Web ページのアドレスを保存しておき、アドレス帳から直接 Web ページに移動することができます。これらの分類に当てはまらない情報も保存できるように、メモのスペースも十分に用意されています。

LDAP ディレクトリ サービスを利用して、個人や企業の情報を検索できます。

ディレクトリ サービスは、インターネットで名前や電子メール アドレスを検索するための強力な検索ツールです。アドレス帳は LDAP (Lightweight Directory Service Access Protocol) に対応しているため、ディレクトリ サービスを利用することができます。ディレクトリ サービスは、電子メール メッセージの宛先のアドレスを指定するときにも使用できます。

グループを追加してメーリング リストを作成できます。

会社、団体、家族、サークルなど、特定の人々に電子メールを送ることが簡単にできるように、複数の電子メール アドレスをグループとして関連付けることができます。グループの全員に電子メール メッセージを送るときは、いちいち全員の名前を選択する必要はなく、アドレス帳に登録したグループ名を選択するだけで済みます。グループを作成すると、たくさんの情報が登録されているアドレス帳を整理することもできます。

ほかのアドレス帳から名前をインポートできます。

Outlook Express に移行しても、これまで使っていたアドレス帳の情報を捨てる必要はありません。Microsoft Exchange、Eudora Light、Eudora Pro、Netscape Communicator、Microsoft Internet Mail for Windows 3.1 などの有名な電子メール プログラムのアドレス帳や、Microsoft Outlook などのプログラムでエクスポートしたカンマ区切り (CSV) 形式のテキスト ファイルをインポートできます。

Microsoft Exchange など、CSV 形式のファイルをインポートできるプログラムでアドレス帳のファイルを利用することもできます。

電子名刺を送受信できます。

電子名刺は、連絡先の情報を電子的に交換するための新しい技術です。アドレス帳で電子名刺を作成すると、連絡先の情報が vCard 形式で保存され、異なる種類のプログラム (電子メール、アドレス帳、通信、スケジュール管理ツールなど) や機器 (デスクトップ コンピュータ、ラップトップ コンピュータ、PDA、電話など) の間で情報を交換できます。

アドレス帳の一部またはすべての情報を印刷できます。

コンピュータで管理している最新のアドレス帳を印刷し、手帳と共に携帯できます。印刷方法には 3 種類の設定があり、連絡先に関するすべての情報を印刷したり、仕事関係の情報だけを印刷したり、電話番号だけを印刷したりすることができます。


アドレス帳を開く

アドレス帳を開くには
  • Microsoft Internet Explorer からアドレス帳を開くには、[移動] メニューの [アドレス帳] をクリックします。
  • Outlook Express からアドレス帳を開くには、ツール バーの [アドレス帳] ボタンをクリックします。

    [メッセージの作成] ウィンドウからからアドレス帳を開くには、[宛先] ボックス、[CC] ボックス、または [BCC] ボックスの左のアイコンをクリックします。
  • Windows の [スタート] メニューからアドレス帳のディレクトリ サービスを使うには、[スタート] ボタンをクリックし、[検索] をポイントします。次に、[人] をクリックします。


アドレス帳にアドレスを登録する

電子メール アドレスやそのほかの情報をアドレス帳に追加するには、次のような方法があります。

電子メール メッセージの差出人の名前を追加する。

ほかのプログラムのアドレス帳をインポートする。

直接入力してアドレスを登録する。

個人や企業をインターネットで検索し、検索結果をアドレス帳に追加する。

送られてきた電子名刺 (vCard ファイル) をインポートする。


登録内容を編集する

登録内容を編集するには
  • アドレス帳の一覧で目的の連絡先をダブルクリックし、必要に応じて情報を変更します。
ヒント
  • 特定の連絡先を削除するには、アドレス帳の一覧で削除する名前をクリックし、ツール バーの [削除] ボタンをクリックします。削除した個人がグループのメンバーに登録されている場合は、グループからも自動的に削除されます。

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。
関連項目

アドレス帳にアドレスを登録する

アドレス帳からメンバーやグループを削除する


連絡先のグループを作成する

連絡先のグループを作成するには

複数の連絡先を登録したグループ (または "エイリアス") を作成することによって、グループのメンバーに簡単にメッセージを送信することができます。メッセージを送信するときは、[宛先] ボックスにグループ名を入力するだけです。グループはいくつでも作成できます。また、同じ名前を複数のグループに登録してもかまいません。

  1. アドレス帳で、ツール バーの [新規グループ] ボタンをクリックします。

  2. [グループ名] ボックスにグループの名前を入力します。

  3. [選択] をクリックし、一覧で目的の名前をクリックします。

    ディレクトリ サービスを使って個人を検索するには、[グループのメンバー選択] ダイアログ ボックスの [検索] をクリックし、検索するディレクトリ サービスをクリックします。次に、検索条件を入力します。目的の個人が見つかったら、[アドレス帳に追加] をクリックします。

  4. 選択した名前をグループに追加するには [選択] をクリックします。

  5. [OK] をクリックし、もう一度 [OK] をクリックしてプロパティのダイアログ ボックスを閉じます。
注
  • アドレス帳の一覧とは別にグループの一覧を表示するには、[表示] メニューの [グループの一覧] をクリックします。グループの一覧が表示されているときは、このコマンドに印が付いています。

  • 連絡先をディレクトリ サービスからアドレス帳に追加する場合は、住所や電子メール アドレスなど、ディレクトリ サービスに表示されているプロパティもアドレス帳に自動的に追加されます。


既存のグループに連絡先を追加する

既存のグループに連絡先を追加するには
  1. アドレス帳の一覧で、目的のグループをダブルクリックします。

  2. 連絡先を既にアドレス帳に登録してある場合は、[選択] をクリックします。まだ登録していない場合は、[新規の連絡先] をクリックします。

  3. アドレス帳から連絡先を追加する場合は、一覧から 1 つまたは複数の名前を選び、[選択] をクリックします。

    新しい連絡先を追加する場合は、必要な情報をすべて入力します。

  4. [OK] をクリックし、もう一度 [OK] をクリックしてプロパティのダイアログ ボックスを閉じます。
ヒント
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。
関連項目

アドレス帳からメンバーやグループを削除する

連絡先のグループを作成する


電子名刺を作成する

電子名刺を作成するには

インターネットを経由してほかの人々と連絡先の情報を交換する最も簡単な方法は、電子メール メッセージに電子名刺を添付することです。電子名刺は、アドレス帳に登録されている連絡先の情報を vCard 形式にしたものです。vCard 形式は、さまざまな種類の機器やオペレーティング システムで使用できます。

電子名刺を作成するには、アドレス帳に自分の連絡先の情報を登録しておく必要があります。

  1. アドレス帳で自分の連絡先の情報を登録し、一覧で自分の名前を選びます。

  2. [ファイル] メニューの [エクスポート] をポイントし、[名刺 (vCard)] をクリックします。

  3. ファイルを保存する場所を指定し、[保存] をクリックします。
注
  • 電子名刺を電子メール メッセージに添付するには、[挿入] メニューの [名刺] をクリックします。
関連項目

電子名刺をインポートする

アドレス帳にアドレスを登録する


連絡先のデジタル ID をアドレス帳に追加する

デジタル ID を交換するには、デジタル署名を追加したメッセージを送るか、または認証局の Web サイトからデジタル ID をダウンロードします。認証局へのリンクについては、Microsoft Internet Explorer Digital ID site を参照してください。

デジタル署名が追加されている電子メール メッセージからデジタル ID をアドレス帳に追加するには
  1. デジタル署名が追加されているメッセージを開きます。

  2. [ファイル] メニューの [プロパティ] をクリックします。

  3. [セキュリティ] タブをクリックし、[デジタル ID をアドレス帳に追加] をクリックします。
ファイルからアドレス帳にデジタル ID を追加するには
  1. アドレス帳で、新しい連絡先を作成するか、またはアドレス帳の一覧で既存の連絡先をダブルクリックします。

  2. プロパティのダイアログ ボックスで [デジタル ID] タブをクリックし、[インポート] をクリックします。

  3. デジタル ID のファイルを指定し、[開く] をクリックします。
注
  • デジタル ID の "信頼性" は、いつでも変更できます。"信頼性" は、デジタル ID とデジタル ID の所有者を信頼する程度を示します。

  • 連絡先にデジタル ID を追加すると、連絡先の先頭に表示されているカードのアイコンに赤いリボンが付きます。

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。
関連項目

安全なメッセージとは

暗号化したメッセージやデジタル署名付きのメッセージを送る

デジタル ID の信頼性を変更する

暗号化されているメッセージやデジタル署名付きのメッセージを読む


アドレス帳を整理する

アドレス帳を整理するには

アドレス帳のサイズが大きくなった場合は、連絡先やグループを探しやすくするためにさまざまな方法で整理することができます。連絡先は姓、名、電子メール アドレスなどを基準にして昇順または降順に並べ替えることができます。また、連絡先の一覧とは別に、グループの一覧を表示することもできます。

  • 名前、電子メール アドレス、または電話番号を基準にして連絡先を並べ替えるには、一覧で該当する列見出しをクリックします。

  • 並べ替えの降順/昇順を切り替えるには、列見出しを繰り返しクリックします。

  • グループの一覧を表示するには、[表示] メニューの [グループの一覧] をクリックします。グループの一覧が表示されているときは、このコマンドに印が付いています。


アドレス帳からメンバーやグループを削除する

アドレス帳からメンバーやグループを削除するには

アドレス帳からメンバーやグループを簡単に削除できます。グループからメンバーを削除しても、メンバーの個別情報がアドレス帳から削除されるわけではありません。また、グループを削除しても、グループに登録されているメンバーの個別情報がアドレス帳から削除されるわけではありません。

連絡先を削除するには
  • アドレス帳の一覧で削除する名前をクリックし、ツール バーの [削除] ボタンをクリックします。

    削除した個人がグループのメンバーに登録されている場合は、グループからも自動的に削除されます。

グループからメンバーを削除するには
  • グループからメンバーを削除する (ただしアドレス帳からは削除しない) には、グループの名前をダブルクリックし、[メンバー] ボックスでメンバーをクリックします。次に、[削除] をクリックします。
グループを削除するには
  • 一覧でグループの名前をクリックし、ツール バーの [削除] ボタンをクリックします。


アドレス帳の情報を印刷する

アドレス帳の情報を印刷するには
  1. アドレス帳で、印刷する連絡先を選びます。

    連続する複数の名前を選ぶには、Shift キーを押しながら名前をクリックします。

    連続しない複数の名前を選ぶには、Ctrl キーを押しながら名前をクリックします。

  2. ツール バーの [印刷] ボタンをクリックし、印刷スタイルを選びます。

    連絡先のすべての情報を印刷するには、[メモ] をクリックします。

    仕事関係の情報を印刷するには、[名刺] をクリックします。

    連絡先のすべての電話番号を印刷するには、[電話番号の一覧] をクリックします。

ヒント
  • 通常、印刷する用紙のサイズや向きは変更できます。プリンタ固有の印刷オプションを表示するには、[印刷] ダイアログ ボックスの [プロパティ] をクリックします。

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。


ディレクトリ サービスとは

ディレクトリ サービスは、世界中の個人や企業を検索するときに利用できる強力な検索サービスです。アドレス帳は、ディレクトリ サービスにアクセスするための LDAP (Lightweight Directory Access Protocol) に対応しているだけでなく、多くの有名なディレクトリ サービスにアクセスできるようにあらかじめ設定されています。また、契約しているインターネット サービス プロバイダで提供されているディレクトリ サービスを追加することもできます。

インターネットの検索サービスと同様に、それぞれのディレクトリ サービスに登録されている情報は異なるため、複数のサービスを利用することによって、より広範囲に個人や企業の情報をオンラインで検索できます。

関連項目

インターネットで個人や企業の情報を検索する


ディレクトリ サービスを追加する

ディレクトリ サービスを追加するには

ディレクトリ サービスをアドレス帳に追加するには、サーバー名を指定する必要があります。この情報はサービス プロバイダから提供されます。

  1. アドレス帳または Outlook Express で、[ツール] メニューの [アカウント] をクリックします。

  2. Outlook Express の場合は、[ディレクトリ サービス] タブをクリックします。

  3. [追加] をクリックし、インターネット接続ウィザードを起動します。画面に表示される指示に従って操作してください。
関連項目

ディレクトリ サービスとは

インターネットで個人や企業の情報を検索する


インターネットで個人や企業の情報を検索する

インターネットで個人や企業の情報を検索するには
  1. アドレス帳で、ツール バーの [検索] ボタンをクリックします。

    または、Windows の [スタート] ボタンをクリックし、[検索] をポイントします。次に、[人] をクリックします。

  2. できるだけ多くの情報をボックスに入力し、[検索開始] をクリックします。
ヒント
  • 検索の条件が十分でない場合は、サーバーの上限を超える数のアドレスが条件に一致したり、すべての検索結果が表示されなくなったりします。

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。
関連項目

ディレクトリ サービスとは

ディレクトリ サービスを追加する

ディレクトリ サービスの検索条件を設定する


名前を確認するディレクトリ サービスを指定する

名前を確認するディレクトリ サービスを指定するには

Outlook Express を使っていて、相手の電子メール アドレスを思い出せない場合は、名前の一部を入力して [ツール] メニューの [名前の確認] コマンドを実行すると、一致する名前を検索できます。Outlook Express では、まずアドレス帳が検索され、見つからない場合は、電子メール アドレスを確認するように設定したディレクトリ サービスが検索されます。

  1. アドレス帳または Outlook Express で、[ツール] メニューの [アカウント] をクリックします。

  2. Outlook Express の場合は、[ディレクトリ サービス] タブをクリックします。

  3. 目的のディレクトリ サービスをクリックし、[プロパティ] をクリックします。

  4. [全般] タブの [メールの送信時に名前をサーバーで確認する] チェック ボックスをオンにします。
関連項目

名前を確認するディレクトリ サービスの順番を変える


アドレス帳の登録内容をエクスポートする

アドレス帳の登録内容をエクスポートするには
  • アドレス帳で、[ファイル] メニューの [エクスポート] をポイントし、[アドレス帳] をクリックします。
ヒント
  • アドレス帳に登録されている連絡先は、Microsoft Exchange や Microsoft Outlook など、テキスト (CSV) 形式のファイルをインポートできるプログラムにエクスポートすることができます。


アドレス帳を使った会議の呼び出しを設定する

アドレス帳を使った会議の呼び出しを設定するには

Microsoft NetMeeting などの会議ソフトウェアを使っている場合は、電子メール アドレスやサーバーのアドレスなど、会議アカウント情報を連絡先のほかの情報と一緒に保存し、アドレス帳から会議の電話をかけることができます。

  1. アドレス帳で、目的の連絡先をダブルクリックします。

  2. [NetMeeting] タブ (NetMeeting がインストールされていない場合は、[会議] タブ) で、連絡先の会議用アドレスを入力します。このアドレスは会議用に使われるもので、連絡先の電子メール アドレスとは異なる場合があります。

  3. ディレクトリ サーバーのアドレスを入力し、[追加] をクリックすると、アドレスが連絡先のプロパティに追加されます。

会議の呼び出しをする場合は、プロパティのダイアログ ボックスの [NetMeeting] タブ (または [会議] タブ) で [今通話する] をクリックして電話をかけることができます。

注
  • 1 つの連絡先に複数の電子メール アドレスとディレクトリ サーバーを追加できます。
関連項目

アドレス帳にアドレスを登録する


アドレス帳にアドレスを登録する

アドレス帳にアドレスを登録するには
  1. アドレス帳で、ツール バーの [新規の連絡先] ボタンをクリックします。

  2. 連絡先の姓と名を入力します。

    表示名は、連絡先ごとに必要です。姓、名、ミドル ネーム、またはニックネームを入力すると、表示名が自動的に作成されます。

  3. タブごとに必要な情報を入力します。
ヒント
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。


電子メール メッセージに含まれている名前をアドレス帳に追加する

電子メール メッセージに含まれている名前をアドレス帳に追加するには

メッセージに対する返信を送るときに、相手の名前をアドレス帳に自動的に追加するように設定できます。また、Outlook Express でメッセージを送るときには、相手の名前をアドレス帳に追加できます。

返信の宛先をアドレス帳に追加するには
  1. Outlook Express で [ツール] メニューの [オプション] をクリックします。

  2. [全般] タブの [返信したメッセージの宛先をアドレス帳に追加する] チェック ボックスをオンにします。
Outlook Express からアドレス帳に名前を追加するには
  • メッセージ ウィンドウで、目的の名前をマウスの右ボタンでクリックし、[アドレス帳に追加] をクリックします。
ヒント
  • メッセージの作成中にアドレスを入力した場合は、この手順を実行する前に、[ツール] メニューの [名前の確認] をクリックして名前を確認しておく必要があります。


名前を確認するディレクトリ サービスの順番を変える

名前を確認するディレクトリ サービスの順番を変えるには
  1. アドレス帳または Outlook Express で、[ツール] メニューの [アカウント] をクリックします。

  2. Outlook Express の場合は、[ディレクトリ サービス] タブをクリックします。

  3. [順番の設定] をクリックし、目的のディレクトリ サービスを選びます。次に、[上へ] または [下へ] をクリックします。


ディレクトリ サービスのポート番号を変える

ディレクトリ サービス サーバーのポート番号を変えるには

ディレクトリ サービスの管理者から指示された場合以外は、この操作を実行しないでください。

  1. アドレス帳または Outlook Express で、[ツール] メニューの [アカウント] をクリックします。

  2. Outlook Express の場合は、[ディレクトリ サービス] タブをクリックします。

  3. 変更するディレクトリ サービスをクリックし、[プロパティ] をクリックします。

  4. ディレクトリ サービスの管理者の指示に従って、[詳細設定] タブで [サーバーのポート番号] の値を設定します。


ディレクトリ サービスを削除する

ディレクトリ サービスを削除するには
  1. アドレス帳または Outlook Express で、[ツール] メニューの [アカウント] をクリックします。

    Outlook Express の場合は、[ディレクトリ サービス] タブをクリックします。

  2. 一覧で目的のディレクトリ サービスを選び、[削除] をクリックします。
関連項目

ディレクトリ サービスを追加する

ディレクトリ サービスの検索条件を設定する


ディレクトリ サービスの検索条件を設定する

ディレクトリ サービスの検索条件を設定するには
  1. アドレス帳または Outlook Express で、[ツール] メニューの [アカウント] をクリックします。

  2. Outlook Express の場合は、[ディレクトリ サービス] タブをクリックします。

  3. 一覧で目的のディレクトリ サービスをダブルクリックします。

  4. [詳細設定] タブで、必要に応じて情報を変更します。

    たとえば、検索結果が表示される前に接続のタイムアウトが発生した場合は、[検索のタイムアウト] のつまみを右へドラッグして値を増やしたり、[検索結果の最大表示数] ボックスの値を減らしたりしてください。

ヒント
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。
関連項目

インターネットで個人や企業の情報を検索する

ディレクトリ サービスを追加する


ほかのプログラムからアドレス帳の登録内容をインポートする

ほかのプログラムからアドレス帳の登録内容をインポートするには

Netscape Communicator など、一般的なインターネット電子メール プログラムのアドレス帳のほかに、Microsoft Exchange の個人用アドレス帳やテキスト ファイル (CSV) からも連絡先をインポートすることができます。たとえば、Microsoft Outlook のアドレス帳をテキスト ファイル (CSV) 形式でエクスポートし、インポートすることができます。

  1. [ファイル] メニューの [インポート] をポイントし、[アドレス帳] をクリックします。

  2. インポートするアドレス帳またはファイルの種類をクリックし、[インポート] をクリックします。

    目的のアドレス帳が一覧に表示されない場合は、アドレス帳をテキスト ファイル (CSV) 形式、または LDIF (LDAP Directory Interchange Format) ファイル形式でエクスポートし、適切なオプションを使ってインポートします。


電子名刺をインポートする

電子名刺をインポートするには

電子名刺は vCard 形式のファイルです。さまざまな種類の機器やオペレーティング システムで使用できます。

  1. アドレス帳で、[ファイル] メニューの [インポート] をポイントし、[名刺 (vCard)] をクリックします。

  2. ローカル コンピュータまたはネットワーク ドライブ上の電子名刺ファイルを指定します。

    アドレス帳に電子名刺が追加されると、プロパティのダイアログ ボックスが表示され、必要に応じて連絡先の情報を修正または追加することができます。
ヒント
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。
関連項目

電子名刺を作成する