Windows アドレス帳入門

Microsoft Windows アドレス帳は、電子メール アドレスと連絡先に関する情報を保存する便利なプログラムです。アドレス帳に保存した情報は、Microsoft Outlook Express などのプログラムから簡単に取り出すことができます。ここでは、アドレス帳に用意されている便利で役に立つ機能について紹介します。

電話番号、電子メール アドレス、自宅、勤務先、ホーム ページ アドレスなど、連絡先に関するすべての情報を保存できます。

アドレス帳では、電子メール アドレスを管理するだけでなく、ほかの電子メール アドレス、自宅または勤務先の住所、電話番号、携帯電話、ファックス番号なども保存できます。さらに、インターネット アドレスや配布リストを保存することもできます。また、これらの分類に当てはまらない情報も保存できるように、メモのスペースも十分に用意されています。

アドレス帳の一部またはすべての情報を印刷できます。

コンピュータで管理している最新のアドレス帳を印刷し、手帳と共に携帯できます。用意されている 3 種類の設定から選択して、個人や企業の電話番号など、連絡先の情報をすべて印刷します。

LDAP ディレクトリ サービスを利用して、個人やビジネスの情報を検索できます。

ディレクトリ サービスは、インターネット サービス プロバイダのサーバーに電子メール アドレスを問い合わせるための強力な検索サービスです。契約していないインターネット サービス プロバイダのサーバーを検索することもできます。アドレス帳の一覧にサーバーを登録すると、電子メール メッセージの宛先のアドレスを指定するときに検索機能を利用できます。

グループを追加してメーリング リストを作成できます。

会社、団体、家族、サークルなどを基に複数の電子メール アドレスを関連付けることができます。グループの全員に電子メール メッセージを送るときは、いちいち全員の名前を選択する必要はなく、アドレス帳に登録したグループ名を選択するだけで済みます。グループを作成すると、アドレス帳にたくさんの情報が登録されている場合に整理することもできます。

ほかのアドレス帳から名前をインポートできます。

Outlook Express に移行しても、これまで使っていたアドレス帳の情報を捨てる必要はありません。Microsoft Exchange、Eudora Light、Eudora Pro、Netscape Navigator、および Microsoft Internet Mail for Windows 3.1 などの有名なメール プログラムのアドレス帳や、Microsoft Outlook などのプログラムがエクスポートする CSV (カンマ区切り) 形式のテキスト ファイルをインポートできます。

アドレス帳をエクスポートできます。

Microsoft Exchange などの CSV (カンマ区切り) 形式のファイルをインポートできるプログラムでは、アドレス帳を利用できます。

電子名刺を送受信できます。

電子名刺を作成して、連絡先の情報をほかの人に送信できます。電子名刺は vCard 形式のファイルで、さまざまな種類の機器で使用できます。電子名刺を電子メール メッセージに添付すると、メッセージの受信者は電子名刺に含まれる連絡先についての情報をアドレス帳へ簡単に登録できます。


アドレス帳を開く

アドレス帳を開くには
  • Outlook Express で、ツールバーの [アドレス帳] ボタンをクリックします。


アドレス帳にアドレスを登録する

電子メール アドレスやそのほかの情報をアドレス帳に追加するには、次のような方法があります。

Outlook Express で受信した電子メール メッセージの差出人の名前を追加する。

Microsoft Exchange、Netscape Navigator、Eudora Light など、ほかのアドレス帳の登録内容をインポートする。

新しいアドレスを登録する。

ディレクトリ サービスを検索し、検索結果をアドレス帳に追加する。

送られてきた電子名刺 (vCard ファイル) をインポートする。


アドレス帳を整理する

アドレス帳を整理するには

アドレス帳のサイズが大きくなった場合は、連絡先やグループを探しやすくするためにさまざまな方法で整理することができます。連絡先は姓、名、または電子メール アドレスを基準にして昇順または降順に並べ替えることができます。また、連絡先の一覧とは別に、グループの一覧を表示することもできます。

  • 名前、電子メール アドレス、または電話番号を基準にして連絡先を並べ替えるには、一覧で該当する列見出しをクリックします。

    • 並べ替えの降順/昇順を切り替えるには、列見出しを繰り返しクリックします。

    グループの一覧を表示するには、[表示] メニューの [グループの一覧] をクリックします。グループの一覧が表示されているときは、このコマンドに印が付いています。


登録内容を編集する

登録内容を編集するには
  • アドレス帳の一覧で目的の連絡先をダブルクリックし、必要に応じて情報を変更します。
ヒント
  • 特定の連絡先を削除するには、アドレス帳の一覧で削除する名前をクリックし、ツールバーの [削除] ボタンをクリックします。削除した個人がグループのメンバーに登録されている場合は、グループからも自動的に削除されます。

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。

関連項目

アドレス帳にアドレスを登録する

アドレス帳からメンバーやグループを削除する


グループを作成する

グループを作成するには

複数の連絡先を含めたメーリング リスト (または "エイリアス") を作成することによって、グループのメンバーに簡単にメッセージを送信することができます。メッセージを送信するときは、[宛先] ボックスにグループ名を入力するだけです。グループはいくつでも作成できます。また、同じ名前を複数のグループに登録してもかまいません。

  1. アドレス帳で、ツールバーの [新規グループ] ボタンをクリックします。

  2. [グループ名] ボックスにグループの名前を入力します。

  3. [選択] をクリックし、一覧で目的の名前をクリックします。

    まだアドレス帳に登録されていない連絡先を追加するには、[新規アドレス] をクリックします。

  4. 選択した名前をグループに追加するには [選択] をクリックします。

  5. プロパティのダイアログ ボックスを閉じるには、[OK] をクリックし、もう一度 [OK] をクリックします。

注
  • アドレス帳の一覧とは別にグループの一覧を表示するには、[表示] メニューの [グループの一覧] をクリックします。グループの一覧が表示されているときは、このコマンドに印が付いています。


既存のグループに連絡先を追加する

既存のグループに連絡先を追加するには
  1. アドレス帳の一覧で、目的のグループをダブルクリックします。

  2. 連絡先が既にアドレス帳に登録されている場合は、[選択] をクリックします。まだ登録されていない場合は、[新規アドレス] をクリックします。

  3. アドレス帳から連絡先を追加する場合は、一覧から 1 つまたは複数の名前を選び、[選択] をクリックします。

    新しい連絡先を追加する場合は、必要な情報をすべて入力します。

  4. プロパティのダイアログ ボックスを閉じるには、[OK] をクリックし、もう一度 [OK] をクリックします。

ヒント
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。

関連項目

アドレス帳からメンバーやグループを削除する

グループを作成する


アドレス帳からメンバーやグループを削除する

アドレス帳からメンバーやグループを削除するには

アドレス帳からメンバーやグループを簡単に削除できます。グループからメンバーを削除しても、メンバーの個別情報がアドレス帳から削除されるわけではありません。また、グループを削除しても、グループに登録されているメンバーの個別情報がアドレス帳から削除されるわけではありません。

特定の連絡先を削除するには
  • アドレス帳の一覧で削除する名前をクリックし、ツールバーの [削除] ボタンをクリックします。

    削除した個人がグループのメンバーに登録されている場合は、グループからも自動的に削除されます。

グループからメンバーを削除するには
  • グループからメンバーを削除する (ただしアドレス帳からは削除しない) には、グループの名前をダブルクリックし、[メンバー] ボックスでメンバーをクリックします。次に、[削除] をクリックします。

グループを削除するには
  • 一覧でグループの名前をクリックし、ツールバーの [削除] ボタンをクリックします。


アドレス帳の情報を印刷する

アドレス帳の情報を印刷するには
  1. アドレス帳で、印刷する連絡先を選びます。

    連続する複数の名前を選ぶには、Shift キーを押しながら名前をクリックします。

    連続しない複数の名前を選ぶには、Ctrl キーを押しながら名前をクリックします。

  2. ツールバーの [印刷] ボタンをクリックし、印刷スタイルを選びます。

    連絡先のすべての情報を印刷するには、[メモ] をクリックします。

    仕事関係の情報を印刷するには、[名刺] をクリックします。

    連絡先のすべての電話番号を印刷するには、[電話番号の一覧] をクリックします。

ヒント
  • 通常、印刷する用紙のサイズや向きは変更できます。プリンタ固有の印刷オプションを表示するには、[印刷] ダイアログ ボックスの [プロパティ] をクリックします。

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。


認証とは

インターネット上で商品を売買したり、機密情報を交換したりする場合は、電子メール メッセージを安全に送信できる機能が必要です。"認証" (デジタル ID とも呼ばれます) は、たとえば小切手を現金化するときに免許証を提示するように、電子商取引で自分の身元を保証するための手段です。認証は、メッセージの受信者に対して、差出人が本人であり、メッセージの内容が他人によって不正に変更されていないことを証明します。メッセージを送信するときは、相手の認証ファイルを使ってメッセージを暗号化することができます。

認証のしくみ

認証は、"パブリック キー"、"プライベート キー"、および "デジタル署名" から成ります。メッセージはパブリック キーで暗号化し、暗号化されたメッセージを解読するにはプライベート キーを使います。デジタル署名は認証発行機関によって発行され、メッセージの差出人は本人になりすました他人ではなく、本人であることを保証します。

認証を取得するには

認証は、認証発行機関から取得します。認証を取得すると、ほかの人に認証ファイルを送信し、認証ファイルを受け取った人は、暗号化されたファイルを送信できます。また、同じ認証を使ってメッセージを送信することもできます。または、メッセージの送信と受信で、別の認証を使うこともできます。

関連項目

認証を取得する

アドレス帳に認証を追加する


認証を取得する

認証を取得するには

認証発行機関の Web サイトには、次の 2 つのオプションがあります。

  • 自分の認証を取得する場合は、[ID の要求] をクリックします。
  • ほかの人の認証を探すには、データベースにアクセスして検索します。


アドレス帳に認証を追加する

アドレス帳に認証を追加するには
  1. 新しい連絡先を作成するか、またはアドレス帳の一覧で既存の連絡先をダブルクリックします。

  2. プロパティのダイアログ ボックスで [認証] タブをクリックし、[インポート] をクリックします。

  3. ダウンロードした認証ファイルを指定し、[開く] をクリックします。

  4. [プロパティ] をクリックし、[信頼性] をクリックします。次に、[状況] の一覧で [信頼-未設定] を [信頼-設定済み] に変更します。

  5. [OK] をクリックし、もう一度 [OK] をクリックすると、連絡先の新しいプロパティが保存されます。

注
  • 連絡先の認証が設定されると、連絡先の先頭に表示されているカードのアイコンに赤いリボンが付きます。
関連項目

認証とは

認証を取得する

暗号化したメッセージやデジタル署名付きのメッセージを送信する


暗号化したメッセージやデジタル署名付きのメッセージを送信する

 暗号化したメッセージやデジタル署名付きのメッセージを送信するには

メッセージを暗号化したり、デジタル署名を添付したりするには、連絡先の認証をアドレス帳に登録しておく必要があります。

  1. アドレス帳で、目的の連絡先をクリックし、ツールバーの [メールの送信] ボタンをクリックします。

  2. メッセージを暗号化して、プライベート キーを持っている受信者だけがメッセージを読むことができるようにするには、ツールバーの [メッセージの暗号化] ボタンをクリックします。

    自分の認証を添付して、メッセージの差出人が本人であることを受信者に保証するには、ツールバーの [メッセージにデジタル署名] ボタンをクリックします。

関連項目

認証とは


ディレクトリ サービスとは

ディレクトリ サービスは、世界中の電子メール アドレスを検索するときに利用できる強力な検索サービスです。アドレス帳から多くの有名なディレクトリ サービスにアクセスできるようになっています。また、契約しているインターネット サービス プロバイダが提供するディレクトリ サービスを追加することもできます。

インターネットの検索サービスと同様に、それぞれのディレクトリ サービスに登録されている情報は異なるため、複数のサービスを利用することによって、より広範囲に個人やビジネスの情報をオンラインで検索できます。

関連項目

インターネットで個人やビジネスの情報を検索する


ディレクトリ サービスを追加する

ディレクトリ サービスを追加するには

ディレクトリ サービスをアドレス帳に追加するには、サーバー名を指定する必要があります。この情報はサービス プロバイダから提供されます。

  1. アドレス帳で、[ツール] メニューの [アカウント] をクリックします。

  2. [追加] をクリックし、インターネット接続ウィザードを起動します。画面に表示される指示に従って操作してください。

関連項目

ディレクトリ サービスを削除する

ディレクトリ サービスの検索条件を設定する


ディレクトリ サービスを削除する

ディレクトリ サービスを削除するには
  1. アドレス帳で、[ツール] メニューの [アカウント] をクリックします。

  2. 一覧で目的のディレクトリ サービスを選び、[削除] をクリックします。

関連項目

ディレクトリ サービスを追加する

ディレクトリ サービスの検索条件を設定する


名前を確認するディレクトリ サービスを指定する

名前を確認するディレクトリ サービスを指定するには

Outlook Express で [名前の確認] コマンドを使うと、電子メールの名前が、まずアドレス帳で検索され、次に [ディレクトリ サービスの順番] ダイアログ ボックスの一覧に表示されている順にディレクトリ サービスで検索されます。

  1. アドレス帳で、[ツール] メニューの [アカウント] をクリックします。

  2. 目的のディレクトリ サービスをクリックし、[プロパティ] をクリックします。

  3. [情報] タブの [メールの送信時に名前をサーバーでチェックする] チェック ボックスをオンにします。
ヒント
  • 名前を確認するディレクトリ サービスの順番を変えることができます。
関連項目

名前を確認するディレクトリ サービスの順番を変える


名前を確認するディレクトリ サービスの順番を変える

名前を確認するディレクトリ サービスの順番を変えるには
  1. アドレス帳で、[ツール] メニューの [アカウント] をクリックします。

  2. [順番の設定] をクリックし、目的のディレクトリ サービスを選びます。次に、[上へ] または [下へ] をクリックします。


ディレクトリ サービスの検索条件を設定する

ディレクトリ サービスの検索条件を設定するには
  1. アドレス帳で、[ツール] メニューの [アカウント] をクリックします。

  2. 一覧で目的のディレクトリ サービスをダブルクリックします。

  3. [詳細設定] タブで、必要に応じて情報を変更します。

    たとえば、検索結果が表示される前に接続のタイムアウトが発生した場合は、[検索のタイムアウト] のつまみを右へドラッグして値を増やしたり、[最大検索結果表示数] ボックスの値を減らしたりしてください。

ヒント
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。

関連項目

ディレクトリ サービスを追加する

ディレクトリ サービスを削除する


アドレス帳の登録内容をエクスポートする

アドレス帳の登録内容をエクスポートするには
  • アドレス帳で、[ツール] メニューの [エクスポート] をポイントし、[アドレス帳] をクリックします。
ヒント
  • アドレス帳の登録内容は、Microsoft Exchange や CSV (カンマ区切り) 形式のファイルをインポートできるそのほかのプログラムにエクスポートすることができます。


電子名刺を作成する

電子名刺を作成するには

電子名刺は、アドレス帳に登録されている連絡先の情報を vCard 形式にしたものです。vCard 形式は、さまざまな種類の機器やオペレーティング システムで使用できます。インターネットを経由してほかの人々と連絡先の情報を交換する最も簡単な方法は、電子メール メッセージに電子名刺を添付することです。

電子名刺を作成するには、アドレス帳に自分の連絡先の情報を登録しておく必要があります。

  1. アドレス帳の一覧で、自分の名前を選びます。

  2. [ツール] メニューの [エクスポート] をポイントし、[vCard] をクリックします。

  3. ファイルを保存する場所を指定し、[保存] をクリックします。

注
  • 電子名刺を電子メール メッセージに添付するには、[挿入] メニューの [名刺] をクリックします。
関連項目

電子名刺をインポートする


アドレス帳にアドレスを登録する

アドレス帳にアドレスを登録するには
  1. アドレス帳で、ツールバーの [新規アドレス] ボタンをクリックします。

  2. 連絡先の姓と名を入力します。

    表示名は、連絡先ごとに必要です。姓、名、ミドル ネーム、ニックネーム、または会社名を入力すると、表示名が自動的に作成されます。

  3. タブごとに必要な情報を入力します。

ヒント
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。


電子メール メッセージの差出人の名前をアドレス帳に追加する

電子メール メッセージの差出人の名前をアドレス帳に追加するには
  • Outlook Express のメッセージ ウィンドウで、差出人の名前をマウスの右ボタンでクリックし、[アドレス帳に追加] をクリックします。


ディレクトリ サービスのポート番号を変える

ディレクトリ サービスのポート番号を変えるには

ディレクトリ サービスの管理者から指示された場合以外は、この操作を実行しないでください。

  1. アドレス帳で、[ツール] メニューの [アカウント] をクリックします。

  2. 変更するディレクトリ サービスをクリックし、[プロパティ] をクリックします。

  3. ディレクトリ サービスの管理者の指示に従って、[詳細設定] タブで [サーバーのポート番号] の値を設定します。


アドレス帳を使った会議の呼び出しを設定する

アドレス帳を使った会議の呼び出しを設定するには

Microsoft NetMeeting を使用している場合は、電子メール アドレスやサーバーなどの会議情報をそのほかの連絡先の情報と一緒に保存し、アドレス帳から直接 NetMeeting の電話をかけることができます。

  1. アドレス帳で、目的の連絡先をダブルクリックします。

  2. [会議] タブで、連絡先の会議用アドレスを入力します。このアドレスは会議用に使われるもので、連絡先の電子メール アドレスとは異なる場合があります。

  3. ディレクトリ サーバーのアドレスを入力し、[追加] をクリックすると、アドレスが連絡先のプロパティに追加されます。

    4. これにより、会議の呼び出しをする場合は、プロパティのダイアログ ボックスの [会議] タブで [今通話する] をクリックして電話をかけることができます。

注
  • 1 つの連絡先に複数の電子メール アドレスとディレクトリ サーバーを追加できます。
関連項目

アドレス帳にアドレスを登録する


電子名刺の形式を定めた業界標準仕様。異なる種類のプログラム (電子メール、アドレス帳、通信、スケジュール管理ツールなど) や機器 (デスクトップ コンピュータ、ラップトップ コンピュータ、PDA、電話など) の間で vCard を交換できます。

vCard の保存や交換には、拡張子 .vcf のファイルを使います。

© Versit、Versit ロゴ、vCard、および vCalendar は、Apple Computer, Inc.、AT&T Corp.、IBM Corp.、および Siemens の商標です。


ほかのアドレス帳の登録内容をインポートする

ほかのアドレス帳の登録内容をインポートするには
  1. アドレス帳で、[ツール] メニューの [インポート] をポイントし、[アドレス帳] をクリックします。

  2. インポートするアドレス帳をクリックし、[インポート] をクリックします。


電子名刺をインポートする

電子名刺をインポートするには

電子名刺は vCard 形式のファイルです。さまざまな種類の機器やオペレーティング システムで使用できます。

  1. アドレス帳で、[ツール] メニューの [インポート] をポイントし、[vCard] をクリックします。

  2. ローカル コンピュータまたはネットワーク ドライブ上の電子名刺ファイルを指定します。

    アドレス帳に電子名刺が追加されると、プロパティのダイアログ ボックスが表示され、必要に応じて連絡先の情報を修正、または追加できます。

ヒント
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。
関連項目

電子名刺を作成する


インターネットで個人やビジネスの情報を検索する

インターネットで個人やビジネスの情報を検索するには

アドレス帳、Outlook Express、または [スタート] ボタンから検索を開始できます。

  • アドレス帳で、ツールバーの [検索] ボタンをクリックします。
  • Outlook Express でメッセージを作成するときに、[宛先] ボックス、[CC] ボックス、または [BCC] ボックスのボタンをクリックして、アドレス帳またはディレクトリ サービスに登録されている連絡先やグループを検索できます。
  • [スタート] ボタンをクリックし、[検索] をポイントします。次に、[人] をクリックすると、ディレクトリ サービスのアカウントを利用して個人やビジネスの情報を検索できます。
ヒント
  • 検索結果を絞り込むには、できるだけ多くのボックスに情報を入力します。検索の条件が十分でない場合は、サーバーの上限、またはユーザーが設定した上限を超える数のアドレスが条件に一致するため、検索結果がまったく表示されないことがあります。

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。

関連項目

ディレクトリ サービスとは

ディレクトリ サービスを追加する

ディレクトリ サービスの検索条件を設定する