Outlook Express の特徴

Outlook Express を使うと、ネットワークに接続している多数の人とメッセージを交換することができます。Outlook Express には、同僚や友人と電子メール メッセージをやりとりしたり、ニュースグループに参加して意見や情報を交換したりするための豊富な機能が用意されています。

複数のメール アカウントおよびニュース アカウントを管理できます。

異なるインターネット サービス プロバイダ (ISP) から複数のメール アカウントを取得している場合も、1 つのウィンドウからすべてのアカウントにアクセスしたり、アカウントを管理したりすることができます。また、利用している Usenet プロバイダに複数のニュース サーバーがある場合は、ニュース サーバーごとにアカウントとパスワードを設定し、アカウントを切り替えて使うことができます。ニュースリーダーを設定し直す必要はありません。

メッセージをすばやく簡単に読むことができます。

メッセージの一覧とプレビュー ウィンドウを表示すると、メッセージの一覧を見ながらメッセージの内容を読むという作業を 1 つのウィンドウで行うことができます。

別のウィンドウを開いてメッセージの内容を表示することもできます。この場合は、ツールバーのボタンで次のメッセージを表示したり 1 つ前のメッセージを表示したりすることができます。
フォルダの一覧には、電子メール メッセージを保存するフォルダや、ニュース サーバーおよびニュースグループのフォルダが表示されるため、目的のフォルダの内容を簡単に表示できます。また、メッセージを整理したり分類したりするためにフォルダを追加できます。受信トレイ アシスタントを使うと、受信した電子メール メッセージのうち指定した条件に一致するものを特定のフォルダに自動的に移動することもできます。

プロバイダのサーバーにある電子メール メッセージをほかのコンピュータで表示したり、ほかのコンピュータから送信したりできます。

プロバイダが受信メール サーバーとして IMAP メール サーバーを使っている場合は、メッセージをコンピュータにダウンロードせずに、サーバーにあるフォルダのメッセージを読んだり、保管したり、管理したりすることができます。IMAP メール サーバーに接続していれば、どのコンピュータでもメッセージを表示できます。

電子メール アドレスをアドレス帳に登録したり、登録したアドレスをメッセージに挿入したりできます。

名前や電子メール アドレスをアドレス帳に登録できます。アドレス帳に登録するには、次の方法があります。

ほかのアドレス帳の内容をインポートする。
アドレスを直接入力する。
受信した電子メール メッセージからアドレスを取り出して登録する。
主要なインターネットのディレクトリ サービスから、LDAP によりアドレスを検索して登録する。
登録したアドレスは、送り先としてメッセージに挿入できます。また、アドレスが有効かどうかを確かめることもできます。

送信するメッセージに署名を付けることができます。

文字列、テキスト ファイル、または HTML ファイルを署名としてメッセージに挿入することができます。また、名刺や背景などを挿入して送信することもできます。

メッセージを安全にやりとりできます。

認証機能を使い、メッセージにデジタル署名を付けたり、メッセージを暗号化したりできるため、電子メール メッセージを安全に送信できます。メッセージにデジタル署名を付けると、メッセージの送信者の身元を明確に示すことができます。また、メッセージを暗号化して、目的の受信者だけがメッセージを読むことができるようようにすることもできます。

ニュースグループのスレッドを展開したり、折りたたんだりすることができます。

メッセージの一覧全体をスクロールして探さなくても、スレッドに含まれるメッセージをすべて表示できます。メッセージの一覧を表示するには、スレッドを個別に展開したり折りたたんだりして、興味のあるメッセージやスレッドを簡単に探すことができます。

興味のあるニュースグループを簡単に探すことができます。

仕事、教育、レジャーなどの目的に合ったニュースグループを探すには、ニュースグループの名前や説明に含まれるキーワードに基づいてニュースグループを検索します。また、ニュース サーバーに用意されているニュースグループの一覧を使うこともできます。後でまた読みたいと思うニュースグループを見つけたら、[購読済み] タブの [ニュース] ボックスに追加できます。

ニュースグループをダウンロードして、オフラインでメッセージを表示できます。

メッセージを個別にダウンロードしたり、ニュースグループ全体をダウンロードしたりすると、メッセージを読む間インターネット サービス プロバイダに接続している必要はありません。メッセージ ヘッダーだけをダウンロードして読みたいメッセージを選んでおき、次にニュース サーバーに接続したときにダウンロードすることもできます。同じように、ニュース サーバーに接続せずにメッセージを作成し、準備ができてから接続してメッセージを一度に送信することができます。


Outlook Express 入門

インターネットで Outlook Express を使うと、インターネットに接続している多数の人々と電子メール メッセージを交換したり、魅力的なニュースグループに参加したりすることができます。

インターネット接続ウィザードを使って、メール サーバーやニュース サーバーとの接続を設定できます。インターネット サービス プロバイダ (ISP) またはローカル エリア ネットワーク (LAN) の管理者から次の情報を入手する必要があります。

  • メール アカウントを追加するには、メール サーバー名、アカウント名とパスワード、および受信メール サーバーと送信メール サーバーの名前が必要です。

  • ニュースグループに参加するには、ニュース サーバーの名前が必要です。また、サーバーによっては、アカウント名とパスワードが必要になることがあります。

電子メール メッセージの送受信方法、およびニュースグループの表示方法と購読方法については、次のいずれかの項目をクリックし、説明を参照してください。Outlook Express では、目的に合わせてさまざまな設定ができます。どのように設定できるかについては、ヘルプの目次を参照してください。

基本的な設定

メール サーバーまたはニュース サーバーを追加する

メールとニュースを切り替える

Internet Explorer から Outlook Express を使うようにする

電子メール プログラムの使い方

ほかの電子メール プログラムからメッセージをインポートする

ほかのアドレス帳の登録内容をインポートする

メッセージを作成し、送信する

メッセージを読む

ニュースリーダーの使い方

購読していないニュースグループを表示する

ニュースグループを購読する

新しいスレッドの基になるメッセージをニュースグループに投稿する


複数のメール アカウントを作成する

Outlook Express では、複数のアカウントの電子メール メッセージを受信できます。また、1 つのメール アカウントを複数のユーザーで共有している場合は、受信したメッセージをユーザーごとに作成したフォルダに自動的に振り分けることができます。

たとえば、プライベートと仕事でメール アカウントを使い分けている場合は、両方のアカウントのメッセージを受信し、受信したメッセージを別々のフォルダに保存することができます。また、1 つのメール アカウントを複数のユーザーで共有している場合は、ユーザーごとに作成したフォルダにメールを保存することができます。

1 台のコンピュータを複数のユーザーで共有している場合は、異なるパスワードを設定すると、アカウントがユーザーごとに作成されます。ユーザーごとに異なるメール アカウントを使うためには、異なるユーザーとしてログオンする必要があります。

複数のメール アカウントを使う方法については、次のいずれかの項目をクリックし、説明を参照してください。

メール サーバーまたはニュース サーバーを追加する

フォルダを作成、または削除したり、ほかのフォルダに移動したりする

受信したメッセージを選別する


メール サーバーまたはニュース サーバーの設定を変える

メール サーバーまたはニュース サーバーの設定を変えるには
  1. [ツール] メニューの [アカウント] をクリックします。

  2. [メール] タブまたは [ニュース] タブで目的のサーバーをクリックし、[プロパティ] をクリックします。

  3. 必要に応じて、該当するタブのサーバー情報を変更します。
ヒント
  • サーバーに接続するときに時間がかかる場合は、[詳細設定] タブの [サーバーのタイムアウト] の値を増やします。

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。


Outlook Express のウィンドウの設定を変える

利用方法に合わせて、次のような方法で Outlook Express のウィンドウの設定を変えることができます。

プレビュー ウィンドウの設定を変える

フォルダ、ステータスバー、およびツールバーの表示/非表示を切り替える

ツールバーをカスタマイズする

メッセージの一覧に表示する項目を変える

メッセージを表示するフォントを変える


ディスク容量を節約する

電子メールやニュースグループのメッセージが使用するハード ディスク領域を減らす方法には、次のようなものがあります。

メッセージ フォルダを圧縮してバックアップする

保存されているメッセージを削除してディスク容量を節約する

送信したメッセージのコピーを削除する

メッセージをメール サーバーに保管する


新着メッセージを自動的に確かめる

新着メッセージを自動的に確かめるには
  1. [ツール] メニューの [オプション] をクリックします。

  2. [情報] タブの [新着メッセージをチェックする] チェック ボックスをオンにします。

  3. 新着メッセージを確かめる間隔を指定します。
ヒント
  • このチェック ボックスがオンになっている場合は、Outlook Express を起動したときにも新着メッセージが確認されます。

  • すぐに新着メッセージを確かめるには、[ツール] メニューの [送受信] をクリックします。このとき、[送信トレイ] フォルダのメッセージはメール サーバーに送られます。


メッセージを読む

メッセージを読むには
  • 別のウィンドウにメッセージの内容を表示する場合は、メッセージの一覧で目的のメッセージをダブルクリックします。
  • プレビュー ウィンドウにメッセージの内容を表示する場合は、メッセージの一覧で目的のメッセージをクリックします。
ヒント
  • プレビュー ウィンドウを表示したり、プレビュー ウィンドウの表示方法を変えたりするには、[表示] メニューの [プレビュー ウィンドウ] をポイントし、目的のオプションをクリックします。

  • メッセージの送信日時など、メッセージに関する情報をすべて表示するには、[ファイル] メニューの [プロパティ] をクリックし、[詳細] タブをクリックします。
関連項目

添付ファイルを開く

メッセージを転送する

メッセージを削除する


メッセージの整理

メッセージを大量に受信するときは、メッセージを検索してフォルダに整理すると、効率よく通信できます。また、受信したメッセージを目的のフォルダに自動的に保存したり、メッセージをダウンロードせずにメール サーバーに残しておいたり、メッセージを削除したりすることもできます。

メッセージ フォルダのメッセージを検索する

メッセージをほかのフォルダに移動またはコピーする

フォルダを作成、または削除したり、ほかのフォルダに移動したりする

受信したメッセージを選別する

メッセージをメール サーバーに保管する

メッセージを削除する


メッセージを作成し、送信する

Outlook Express を使うと、シンプルなメッセージから手の込んだメッセージまで、いろいろなメッセージを作成できます。画像やファイルの内容を挿入したり、テキストの書式を整えたり、署名を付けたり、スペルをチェックしたりすることができます。また、いろいろな方法でメッセージを送信することもできます。

詳細については、次のいずれかの項目をクリックし、説明を参照してください。

メッセージを送信する

メッセージを編集する

メッセージの書式を変える

送信するメッセージの重要度を変える

名前を確認するディレクトリ サービスを指定する


メッセージを編集する

Outlook Express には、次のようなメッセージの編集機能が用意されています。

送信するメッセージのスペルをチェックする

電子名刺や署名をメッセージに追加する

Web ページまたはファイルへのリンクを設定する

ファイルまたは画像を挿入する


メッセージの書式を変える

メッセージのテキストの一部を強調する場合や、段落や箇条書きなどを使って見やすくする場合には、HTML (Hypertext Markup Language) 形式を使用できます。HTML 形式では、メッセージに画像や Web サイトへのリンクを挿入することもできます。HTML は World Wide Web で使われるドキュメントの書式を設定するための標準的な言語です。

送信したメッセージを表示する電子メール プログラムまたはニュースリーダーが HTML 形式に対応していない場合は、メッセージは単純なテキスト形式として表示され、HTML 形式のファイルが添付されます。添付ファイルを Web ブラウザで開くと、設定したとおりの書式で表示されます。

書式の設定については、次のいずれかの項目をクリックし、説明を参照してください。

HTML 形式を使う

フォントの種類、スタイル、およびサイズを変える

段落の書式を変える

段落番号や行頭文字の付いた箇条書きを作成する


概要: メッセージの安全性

Outlook Express には、メッセージを安全にやりとりするために、次の 2 つの機能が用意されています。

  • メッセージの暗号化。暗号化を解除するためには、認証が必要です。

  • デジタル署名付きのメッセージの送信。メッセージにデジタル署名を付けるには、認証が必要です。身分証明書と同じように、デジタル署名により差出人の身元が明らかになります。

認証は、サード パーティーの認証機関により発行されます。メッセージの差出人と受信者は、認証ファイル (.pub) を電子メールの添付ファイルとして交換したり、認証機関のデータベースを検索してお互いの認証を見つけたりすることができます。認証ファイルは、メッセージを送信する前に、アドレス帳の連絡先のプロパティに追加します。

メッセージを安全に送信するための手順は、次の 3 つの段階から構成されます。

  1. 自分の認証またはメッセージの受信者の認証を取得します。

  2. 取得した認証をアドレス帳に追加します。

  3. メッセージを安全に送信します。
関連項目

認証とは


興味のあるニュースグループを見つける

興味のあるニュースグループを見つけるには

ニュース サーバーで提供されているすべてのニュースグループを検索して、名前に特定の文字列が含まれるニュースグループを探します。

  1. フォルダの一覧でニュース サーバーをクリックし、ツールバーの [ニュース] ボタンをクリックします。

  2. [次の文字列を含んでいるニュースグループを表示] ボックスに、検索する文字列を入力します。
ヒント
  • 目的のニュースグループが一覧に表示されない場合は、ニュース サーバーで提供されていない可能性があります。


購読していないニュースグループを表示する

購読していないニュースグループを表示するには

ニュースグループが自分の目的に合ったものかどうかを調べるには、ニュースグループに含まれるメッセージをいくつか読む必要があります。ニュースグループのテーマに興味があれば、購読して簡単にアクセスできるようにすることができます。

  1. ツールバーの [ニュース] ボタンをクリックします。

  2. [ニュース サーバー] ボックスが表示された場合は、目的のニュース サーバーをクリックします。

  3. [すべて] タブのボックスで目的のニュースグループをクリックし、[移動] をクリックします。
ヒント
  • 名前に特定の文字列が含まれているニュースグループを検索するには、[次の文字列を含んでいるニュースグループを表示] ボックスに目的の文字列を入力します。

  • 初めて表示するニュースグループの場合は、メッセージのダウンロードに時間がかかることがあります。2 回目以降は新しいメッセージだけがダウンロードされるため、時間は短くなります。

  • 表示しているニュースグループを購読するには、[ツール] メニューの [このグループを購読する] をクリックします。


ニュースグループを購読する

ニュースグループを購読するには

購読したニュースグループはフォルダの一覧に表示されるため、簡単にアクセスできるようになります。ニュースグループを購読するには、次のような方法があります。

  • ニュース サーバーを追加する時に、ニュース サーバーに含まれるニュースグループを購読するかどうかを確認するメッセージが表示されます。

  • 購読していないニュースグループを表示しているときに、[ツール] メニューの [このグループを購読する] をクリックします。また、ニュースグループの表示を終了したり、Outlook Express を終了したりするときに、表示していたニュースグループを購読するかどうかを確認するメッセージが表示されたら、[OK] をクリックします。

  • フォルダの一覧でニュース サーバーをクリックし、ツールバーの [ニュース] ボタンをクリックします。次に、購読するニュースグループをクリックし、[購読] をクリックします。
ヒント
  • 購読しているニュースグループを表示するには、フォルダの一覧で目的のニュースグループをクリックします。

  • ニュースグループの購読を取り消すには、目的のニュースグループをクリックし、[ツール] メニューの [このグループの購読取り消し] をクリックします。

関連項目

購読していないニュースグループを表示する


購読済みのニュースグループを表示する

購読済みのニュースグループを表示するには
  • フォルダの一覧でニュース サーバーをクリックし、ニュースグループをクリックします。
ヒント
  • 検索、移動、購読、購読取り消しなど、ニュースグループに対する操作を行うには、ツールバーの [ニュース] ボタンをクリックします。
関連項目

購読していないニュースグループを表示する


ニュースグループの情報の管理

ニュースグループに多数のメッセージが含まれていてわかりにくい場合は、使いやすい順番に並べ替える必要があります。ニュースグループの情報を管理する方法には、次のようなものがあります。

ニュースグループのメッセージを検索する

未開封のメッセージだけを表示する

表示するメッセージを選別する

メッセージが自動的にダウンロードされないようにする

列見出しの項目を基準にしてメッセージを並べ替える

ニュースグループに関するヒント

関連項目

Outlook Express のウィンドウの設定を変える


メッセージを自動的に開封済みにする

メッセージを自動的に開封済みにするには
  1. [ツール] メニューの [オプション] をクリックします。

  2. [読み取り] タブの [次の時間プレビューするとメッセージを開封済みにする] チェック ボックスをオンにします。

    Outlook Express を終了するとき、またはほかのニュースグループに移動するときに、すべてのメッセージを自動的に開封済みにするには、[ニュースグループの終了時にすべて開封済みにする] チェック ボックスをオンにします。

ヒント
  • 特定のメッセージを開封済みまたは未開封にするには、[編集] メニューの [開封済みにする] または [未開封にする] をクリックします。

  • 特定のスレッドに含まれるすべてのメッセージを開封済みにするには、スレッドに含まれるメッセージをどれかクリックし、[編集] メニューの [スレッドを開封済みにする] をクリックします。スレッドは、あるメッセージとその返信のことです。すべてのメッセージは、件名に基づいてスレッドに分類されます。たとえば、"Tips for Labrador owners" という件名のメッセージで始まるスレッドには、"RE: Tips for Labrador owners" という件名のメッセージがすべて含まれます。
関連項目

未開封のメッセージだけを表示する


メッセージをオフラインで表示する

インターネットに接続していないオフラインの状態でも、ニュースグループのメッセージを読むことができます。コンピュータにメッセージをダウンロードしたら、インターネットから切断し、後で都合の良いときにメッセージを読むことができます。この機能を利用すると、インターネットにアクセスせずにニュースグループのメッセージを読むことができるため、接続費用を節約できるだけでなく、電話回線を占有せずに済みます。

添付ファイルを含むメッセージ全体をダウンロードすることも、件名、差出人、メッセージのサイズなどを含むメッセージ ヘッダーだけをダウンロードすることもできます。メッセージ ヘッダーだけの方が、短い時間でダウンロードすることができます。メッセージ ヘッダーだけでもどのような議論が行われているかわかるため、オフラインの状態で興味のあるヘッダーに印を付けておき、指定したメッセージだけをダウンロードすることができます。

ニュースグループのメッセージをオフラインで読む方法の詳細については、次のいずれかの項目をクリックし、説明を参照してください。

オフラインでメッセージを読むように設定する

メッセージを個別にダウンロードする


ニュースグループにメッセージを投稿する

メッセージを投稿する方法はいくつかあります。新しいスレッドの基になるメッセージを投稿するか、返信を投稿するか、またはメッセージを配信する範囲を限定するかによって、適切な方法を選びます。また、メッセージに書式を設定したり、署名、名刺、ファイルへのリンクなどを追加したりすることもできます。ただし、一部の機能を使う場合は、受信者のニュースリーダーが HTML に対応している必要があります。ほとんどのニュースリーダーは、HTML に対応していません。

メッセージの投稿に関する詳細については、次のいずれかの項目をクリックし、説明を参照してください。

新しいスレッドの基になるメッセージをニュースグループに投稿する

ニュースグループのメッセージに対する返信を作成する

サイズの大きいメッセージまたはファイルを符号化する

送信するメッセージの行の長さを設定する


電子メール メッセージを Microsoft Exchange にエクスポートする

電子メール メッセージを Microsoft Exchange にエクスポートするには
  • [ファイル] メニューの [エクスポート] をポイントし、[メッセージ] をクリックします。次に、[OK] をクリックします。

ヒント
  • すべてのメッセージをエクスポートするか、指定したフォルダに含まれるメッセージだけをエクスポートするかを選択できます。


メールで使うショートカット キー

コマンドを選んだり、プレビュー ウィンドウやメッセージの一覧を切り替えたりするには、以下のショートカット キーが使用できます。

メイン ウィンドウ、メッセージ ウィンドウ、メッセージ作成ウィンドウ
動作 | キー
ヘルプの目次を表示 | F1
すべて選択 | Ctrl + A
メイン ウィンドウ、メッセージ ウィンドウ
動作 | キー
選択したメッセージを印刷 | Ctrl + P
メッセージの送受信 | Ctrl + M
メッセージの削除 | Del または Ctrl + D
新しいメッセージの作成 | Ctrl + N
差出人に返信 | Ctrl + R
メッセージの転送 | Ctrl + F
全員に返信 | Ctrl + Shift + R
受信トレイの表示 | Ctrl + I
一覧の次のメッセージに移動 | Ctrl + > または Ctrl + Shift + > または Alt + →
一覧の前のメッセージに移動 | Ctrl + < または Ctrl + Shift + < または Alt + ←
選択したメッセージのプロパティを表示 | Alt + Enter
メイン ウィンドウ
動作 | キー
選択したメッセージの開封 | Ctrl + O または Enter
選択したメッセージを開封済みにする | Ctrl + Space
メッセージの一覧、フォルダの一覧 (ツールバーが表示されている場合)、およびプレビュー ウィンドウの切り替え | Tab
メッセージ ウィンドウ - 表示または作成
動作 | キー
メッセージを閉じる | Esc
テキストの検索 | F3 または Ctrl + Shift + F
メッセージ ウィンドウ - 作成のみ
動作 | キー
名前の確認 | Ctrl + K または Alt + K
スペル チェック | F7
メッセージの送信 | Ctrl + Enter または Alt + S


ニュースで使うショートカット キー

コマンドを選んだり、プレビュー ウィンドウやメッセージの一覧を操作したりするには、以下のショートカット キーが使用できます。

メイン ウィンドウ、メッセージ ウィンドウ、メッセージ作成ウィンドウ
キー | 動作
F1 | ヘルプの目次を表示
Ctrl + A | すべてのメッセージを選択
メイン ウィンドウ、メッセージ ウィンドウ
キー | 動作
Ctrl + P | 選択したメッセージを印刷
F5 | ヘッダーとメッセージの更新
Ctrl + N | 新しいメッセージの投稿
Ctrl + R | 差出人に返信
Ctrl + F | メッセージの転送
Ctrl + G または Ctrl + Shift + R | 返信をニュースグループに投稿
Ctrl + > または Ctrl + Shift + > または Alt + → | 一覧の次のメッセージに移動
Ctrl + < または Ctrl + Shift + < または Alt + ← | 一覧の前のメッセージに移動
Alt + Enter | 選択したメッセージのプロパティを表示
メイン ウィンドウ
キー | 動作
Ctrl + Shift + A | すべてのメッセージを開封済みにする
Ctrl + W | ニュースグループに移動
Ctrl + O または Enter | 選択したメッセージを開封
→ または + (プラス記号) | スレッドの展開 (返信をすべて表示)
← または - (マイナス記号) | スレッドの折りたたみ (返信をすべて非表示)
Space | 選択したメッセージをプレビュー ウィンドウに表示
Ctrl + Enter | 選択したメッセージを開封済みにする
Tab | メッセージの一覧とプレビュー ウィンドウの切り替え
メッセージ ウィンドウ - 表示または作成
キー | 動作
Esc | メッセージを閉じる
Ctrl + Shift + F | テキストの検索
メッセージ ウィンドウ - 作成のみ
キー | 動作
Ctrl + K または Alt + K | 名前の確認
F7 | スペル チェック
Alt + S | メッセージの送信


メッセージの一覧に表示されるアイコン

Outlook Express メッセージの一覧に表示されるアイコン
電子メール メッセージのアイコン

添付ファイルの有無、開封済み/未開封、重要度は、以下のアイコンで示されます。

ｱｲｺﾝ | 意味
添付ファイル | メッセージにファイルが添付されています。
重要度高 | メッセージの重要度は "高" に設定されています。
重要度低 | メッセージの重要度は "低" に設定されています。
開封済み | メッセージは既に開封されています。一覧の文字は標準のスタイルで表示されます。
未開封 | メッセージは開封されていません。一覧の文字は太字で表示されます。
ニュースグループのメッセージのアイコン

スレッドの展開/折りたたみ、およびメッセージとヘッダーの開封済み/未開封は、以下のアイコンで示されます。

ｱｲｺﾝ | 意味
折りたたみ | スレッドは折りたたまれています。アイコンをクリックすると展開されます。
展開 | スレッドは展開されています。アイコンをクリックすると折りたたまれます。
開封済み、本文とヘッダー | メッセージは既に開封されていて、ヘッダーと本文はコンピュータのメッセージ ファイルに保存されています。一覧の文字は標準のスタイルで表示されます。
開封済み、ヘッダーのみ | メッセージは既に開封されていて、ヘッダーはコンピュータのメッセージ ファイルに保存されています。一覧の文字は標準のスタイルで表示されます。
未開封、本文とヘッダー | メッセージは開封されていません。ヘッダーと本文はコンピュータ上のメッセージ ファイルに保存されています。一覧の文字は太字で表示されます。
未開封、ヘッダーのみ | メッセージは開封されていません。ヘッダーはコンピュータ上のメッセージ ファイルに保存されています。一覧の文字は太字で表示されます。


Outlook Express に関するトラブルシューティング

このトラブルシューティングでは、Outlook Express に関する問題の原因を突き止め、問題を解決する手順を示します。質問の答えをクリックしてください。手順に従って進みながら問題を解決できます。

どのような問題がありますか？

Outlook Express を起動しても、インターネット サービス プロバイダに接続されません。

インターネット サービス プロバイダには接続できますが、電子メールを送受信できません。

インターネット サービス プロバイダには接続できますが、ニュースグループを表示できません。

特定のサーバーのニュース接続エラーというメッセージが表示されます。一部のサーバーには接続できますが、接続できないサーバーがあります。

特定のサーバーのニュース接続エラーというメッセージが表示されますが、どのサーバーにも接続できません。


Outlook Express のユーザー補助機能を使う

Microsoft Windows、Windows NT、および Windows 95 のユーザー補助機能のほかに、Outlook Express には、体の不自由な方のために、次のようなユーザー補助機能が用意されています。

新着メッセージを音で通知

新着メッセージが届いたときに音を出して知らせるように設定できます。

ウィンドウ サイズの調節

メッセージやメッセージの一覧を表示する方法を変更できます。メッセージをプレビュー ウィンドウに表示する場合は、メッセージの一覧とプレビュー ウィンドウの分割の方法を上下または左右のどちらかに指定できます。また、メッセージの一覧だけを表示することもできます。

ツールバーのサイズの調節

標準的なボタンのツールバー、大きなボタンのインターネット ツールバーやアイコンバー、または両方を組み合わせたツールバーを表示できます。よく使う情報やコマンドだけが表示されるように、アイコンバーやツールバーの設定を変えることも簡単にできます。ツールバー、インターネット ツールバー、またはアイコン バーの表示/非表示を切り替えるには、[表示] メニューのコマンドを使います。

キーボード操作

Outlook Express のすべての機能はキーボードまたはマウスで使用できます。また、よく使うキーが押しやすい位置に配置されている Dvorak キーボードにも対応しています。


段落の書式を変える

段落の書式を変えるには
  1. メッセージ ウィンドウで [書式] メニューの [リッチ テキスト] をクリックします。HTML 形式が選択されているときは、このコマンドに印が付いています。

  2. 段落の中をクリックします。

    段落の配置を変えるには、書式バーの [左揃え] ボタン、[中央揃え] ボタン、または [右揃え] ボタンのいずれかをクリックします。

    段落のインデントを変えるには、書式バーの [インデントを増やす] ボタンまたは [インデントを減らす] ボタンをクリックします。

    水平線を挿入するには、挿入する場所をクリックし、書式バーの [水平線の挿入] ボタンをクリックします。

注
  • メッセージを表示する電子メール プログラムまたはニュースリーダーが HTML 形式に対応していない場合は、メッセージは単純なテキスト形式として表示され、HTML 形式のファイルが添付されます。添付ファイルを Web ブラウザで開くと、設定したとおりの書式で表示されます。


メッセージにファイルまたは画像を挿入する

メッセージにファイルまたは画像を挿入するには
  1. 画像を挿入するには、メッセージ ウィンドウで [書式] メニューの [リッチ テキスト] をクリックします。HTML 形式が選択されているときは、このコマンドに印が付いています。

  2. 画像またはファイルを挿入する場所をクリックします。

  3. 画像を挿入するには、[挿入] メニューの [画像] をクリックします。次に、[参照] をクリックし、目的の画像を指定します。

    ファイルを挿入するには、[挿入] メニューの [添付ファイル] をクリックし、目的のファイルを指定します。


メッセージにリンクを設定する

メッセージにリンクを設定するには
  1. メッセージ ウィンドウで [書式] メニューの [リッチ テキスト] をクリックします。HTML 形式が選択されているときは、このコマンドに印が付いています。

  2. ファイルまたは Web ページへのリンクを設定するテキストを選択します。

  3. 書式バーの [リンクの設定] ボタンをクリックします。

  4. [リンク] ダイアログ ボックスで、ファイルの種類を指定しアドレスを入力します。


ツールバーをカスタマイズする

ツールバーをカスタマイズするには
  1. [ツール] メニューの [ツールバーの変更] をポイントし、目的の項目をクリックします。たとえば、ツールバーをウィンドウのほかの場所に移動するには、目的の配置をクリックします。

  2. ツールバーに表示するボタンを追加または削除するには、[ボタン] をクリックします。

    ボタンを追加するには、[利用できるボタン] ボックスで目的のボタンをクリックし、[追加] をクリックします。

    ボタンを削除するには、[ツールバーのボタン] ボックスで目的のボタンをクリックし、[削除] をクリックします。

    ボタンを並べる順番を変えるには、[ツールバーのボタン] ボックスで目的のボタンをクリックし、[上へ] または [下へ] をクリックします。


インターネット サービス プロバイダにお問い合わせください。

この問題は、このトラブルシューティングでは解決できません。インターネット サービス プロバイダから提供された接続の設定やアカウント情報が正しくないか、またはインターネット サービス プロバイダのサーバーまたはソフトウェアが正しく動作していない可能性があります。


認証を取得する

認証は、認証を発行しているサード パーティから取得できます。詳細については、Microsoft Internet Explorer Certificates site を参照してください。デジタル署名付きのメッセージを送信するときと、ほかのユーザーが自分宛に暗号化されたメッセージを送信するときに、同じ認証を使うことができます。また、必要に応じて異なる認証を使うこともできます。

認証発行機関の Web サイトには、次の 2 つのオプションがあります。

  • 自分の認証を取得する。

または

  • データベースでほかの人の認証を検索する。


送信するメッセージがすぐにサーバーに送られるようにする

送信するメッセージがすぐにサーバーに送られるようにするには
  1. [ツール] メニューの [オプション] をクリックします。

  2. [送信] タブの [メッセージを直ちに送信する] チェック ボックスをオンにします。
ヒント
  • オフラインでメッセージを作成する場合は、このチェック ボックスをオフにします。この場合は、ツールバーの [送信] ボタンをクリックすると、作成したメッセージは [送信トレイ] フォルダに保存されます。[ツール] メニューの [送信] または [送受信] をクリックすると、[送信トレイ] フォルダのメッセージはメール サーバーに送られます。


暗号化したメッセージやデジタル署名付きのメッセージを送信する

暗号化したメッセージやデジタル署名付きのメッセージを送信するには

メッセージを暗号化して送信する前に、メッセージの受信者の認証をアドレス帳に登録する必要があります。

  • メッセージ ウィンドウでツールバーの [メッセージの暗号化] ボタンをクリックし、受信者の認証を使ってメッセージを暗号化します。

  • 自分の認証を使ってメッセージにデジタル署名を付けるには、ツールバーの [メッセージにデジタル署名] ボタンをクリックします。
注
  • 送信するすべてのメッセージを自動的に暗号化したり、デジタル署名を付けたりすることもできます。
関連項目

メッセージを自動的に暗号化したり、デジタル署名を付けたりする

アドレス帳に認証を追加する

概要: メッセージの安全性


Internet Explorer から Outlook Express を使うようにする

Internet Explorer から Outlook Express を使うようにするには

Outlook Express を通常使う電子メール プログラムに設定すると、Web ページのショートカットをクリックして電子メール メッセージを送るとき、または Web ブラウザやニュースリーダーで電子メール メッセージを送るコマンドを実行したときに、Outlook Express が使われるようになります。

同じように、Outlook Express を通常使うニュースリーダーに設定すると、Web ページのショートカットをクリックしてニュース グループを表示するとき、または Web ブラウザでニュースグループを表示するコマンドを実行したときに、Outlook Express が使われるようになります。

  1. [ツール] メニューの [オプション] をクリックします。

  2. [情報] タブの [Outlook Express メールを通常使う電子メール プログラムにする] チェック ボックスまたは [Outlook Express ニュースを通常使うニュースリーダーにする] チェック ボックスをオンにします。


ほかの電子メール プログラムからメッセージをインポートする

ほかの電子メール プログラムからメッセージをインポートするには
  1. [受信トレイ] フォルダをクリックします。

  2. [ファイル] メニューの [インポート] をポイントし、[メッセージ] をクリックします。

  3. メッセージをインポートする電子メール プログラムを選択し、[OK] をクリックします。

  4. すべてのメッセージをインポートするには、[すべてのフォルダ] をクリックします。

    5. 特定のフォルダからメッセージをインポートするには、[選択されたフォルダ] をクリックします。複数のフォルダを選択するには、Ctrl キーまたは Shift キーを押しながらフォルダをクリックします。


ほかのアドレス帳の登録内容をインポートする

ほかのアドレス帳の登録内容をインポートするには
  1. フォルダの一覧で [受信トレイ] フォルダをクリックします。

  2. [ファイル] メニューの [インポート] をポイントし、[アドレス帳] をクリックします。

  3. インポートするアドレス帳をクリックし、[インポート] をクリックします。


受信したメッセージを選別する

受信したメッセージを選別するには

受信トレイ アシスタントを使うと、条件に一致する受信メッセージを目的のフォルダに移動できます。たとえば、複数のユーザーが同じメール アカウントを使っている場合は、メッセージをそれぞれのユーザーの個人用フォルダに移動できます。また、特定の人からのメッセージをすべて目的のフォルダに自動的に移動することもできます。

また、アドレス帳に登録されている連絡先に条件に一致するメッセージを自動的に転送したり、メッセージの受信者にファイルが自動的に送られるようにしたりすることもできます。

  1. [ツール] メニューの [受信トレイ アシスタント] をクリックします。

  2. [追加] をクリックします。

  3. 受信したメッセージを選別する条件を指定します。

  4. [以下のアクションを行う] で、目的のチェック ボックスをオンにし、指定した条件に一致する受信メッセージの送り先のフォルダ、ユーザー、またはファイルを選びます。
ヒント
  • 受信したメッセージを選別する条件は、複数指定できます。受信したメッセージが複数の条件に一致する場合は、一覧の先頭にある条件に従って選別されます。

  • 一覧のメッセージを選別する条件の優先順位を変えるには、移動する条件をクリックし、[上へ] または [下へ] をクリックして、優先順位の高い条件を上から並べます。


メッセージ フォルダのメッセージを検索する

メッセージ フォルダのメッセージを検索するには
  1. [編集] メニューの [メッセージの検索] をクリックします。

  2. できる限り多くの条件をボックスに入力し、検索結果を絞り込みます。


フォントの種類、スタイル、およびサイズを変える

フォントの種類、スタイル、およびサイズを変えるには
  1. メッセージ ウィンドウで [書式] メニューの [リッチ テキスト] をクリックして、メッセージを HTML 形式に設定します。HTML 形式に設定されているときは、このコマンドに印が付いています。

  2. 目的の文字列を選択します。

    メッセージ全体のフォントを変えるには、[編集] メニューの [すべて選択] をクリックします。

  3. 書式バーの目的のボタンをクリックします。

注
  • メッセージを表示する電子メール プログラムまたはニュースリーダーが HTML 形式に対応していない場合は、メッセージは単純なテキスト形式として表示され、HTML 形式のファイルが添付されます。添付ファイルを Web ブラウザで開くと、設定したとおりの書式で表示されます。


段落番号や行頭文字の付いた箇条書きを作成する

段落番号や行頭文字の付いた箇条書きを作成するには
  1. メッセージ ウィンドウで [書式] メニューの [リッチ テキスト] をクリックして、メッセージを HTML 形式に設定します。HTML 形式に設定されているときは、このコマンドに印が付いています。

  2. 箇条書きの開始位置をクリックします。

  3. 書式バーの [数字の形式] ボタンまたは [箇条書き] ボタンをクリックします。

  4. 最初の項目を入力します。Enter キーを押すと、次の行も同じ種類の箇条書きの形式になります。

  5. 箇条書きを終了するには、もう一度書式バーのボタンをクリックします。
注
  • メッセージを表示する電子メール プログラムまたはニュースリーダーが HTML 形式に対応していない場合は、メッセージは単純なテキスト形式として表示され、HTML 形式のファイルが添付されます。添付ファイルを Web ブラウザで開くと、設定したとおりの書式で表示されます。


電子名刺や署名をメッセージに追加する

電子名刺や署名をメッセージに追加するには
  • メッセージ ウィンドウで、[挿入] メニューの [署名] または [名刺] をクリックします。
関連項目

ひな形とは

ひな形を作成する


送信するメッセージに使うひな形を作成する

送信するメッセージに使うひな形を作成するには

ひな形を作成すると、送信するすべてのメッセージにフォントの設定と背景の画像を自動的に追加できます。ただし、電子名刺や署名については、すべてのメッセージに追加するか、またはメッセージごとに追加するかどうかを選ぶことができます。

電子名刺は、アドレス帳に登録されている連絡先の情報を vCard 形式にしたものです。vCard 形式は、さまざまな種類のコンピュータや機器で使用できます。[ひな形] ダイアログ ボックスで設定を選んで電子名刺を作成できます。

  1. [ツール] メニューの [ひな形] をクリックします。

  2. [メール] タブで、電子メール メッセージに追加するひな形を設定します。

    ニュースグループに投稿するメッセージにひな形を追加するには、[ニュース] タブをクリックします。

    3. 選択したメッセージにだけ添付する電子名刺を作成するには、一覧から自分の名前を選ぶか、または [作成] をクリックしてアドレス帳に自分の連絡先を作成し、[すべての送信メッセージに名刺を添付する] チェック ボックスをオフにします。

    署名を挿入するかどうかをメッセージごとに指定する場合は、[すべての送信メッセージにデジタル署名を追加する] チェック ボックスをオフにします。

注
  • 電子名刺をメッセージに添付すると、メッセージ ウィンドウの右上にある切手のアイコンの下に電子名刺の切手のアイコンが表示されます。
関連項目

電子名刺や署名をメッセージに追加する


ひな形とは

Outlook Express のひな形を使うと、ユニークで魅力的なメッセージを作成できます。ひな形には、背景の画像、独自のテキスト フォント、個人用の電子名刺、および署名として追加する文字列やファイルを含めることができます。

電子名刺は、アドレス帳に登録されている連絡先の情報を vCard 形式にしたものです。vCard 形式は、さまざまな種類のコンピュータや機器で使用できます。[ひな形] ダイアログ ボックスで設定を選んで電子名刺を作成できます。

シンプルな署名や、手の込んだ署名を作成することができます。たとえば、名前と電話番号だけの署名や、画像やそのほかのファイルを貼り付けた署名を作成することができます。

また、電子名刺や署名は、すべてのメッセージに追加するか、またはメッセージごとに追加するかどうかを選ぶこともできます。

関連項目

ひな形を作成する

電子名刺や署名をメッセージに追加する


HTML 形式を使う

HTML 形式を使うには

HTML (Hypertext Markup Language) 形式は、すべてのメッセージで使うことも、選択したメッセージだけで使うこともできます。

  • 個別のメッセージで HTML 形式を使うには、メッセージ ウィンドウで [書式] メニューの [リッチ テキスト] をクリックします。現在作業しているメッセージでだけ HTML 形式が使われます。HTML 形式に設定されているときは、このコマンドに印が付いています。

  • Outlook Express から送るすべてのメッセージで HTML 形式を使うには、Outlook Express ウィンドウで [ツール] メニューの [オプション] をクリックし、[送信] タブをクリックします。次に、[メール送信の形式] または [ニュースの送信形式] の [HTML 形式] をクリックします。
注
  • メッセージを表示する電子メール プログラムまたはニュースリーダーが HTML 形式に対応していない場合は、メッセージは単純なテキスト形式として表示され、HTML 形式のファイルが添付されます。添付ファイルを Web ブラウザで開くと、設定したとおりの書式で表示されます。


メッセージの暗号化やデジタル署名の添付を自動的に行う

メッセージの暗号化やデジタル署名の添付を自動的に行うには
  1. [ツール] メニューの [オプション] をクリックします。

  2. [セキュリティ] タブで、目的のチェック ボックスをオンにします。

  3. [詳細設定] をクリックします。

    4. メッセージにデジタル署名を添付する場合は、使用する認証を選びます。

    メッセージを暗号化する場合は、暗号化アルゴリズムを選びます。メッセージの受信者も同じアルゴリズムを使う必要があります。

ヒント
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。
関連項目

暗号化したメッセージやデジタル署名付きのメッセージを送信する

概要: メッセージの安全性


自分の認証を送る

自分の認証をほかのユーザーに送るには
  1. [ツール] メニューの [オプション] をクリックします。

  2. [セキュリティ] タブの [詳細設定] をクリックします。

  3. デジタル署名に使う認証を選びます。

  4. すべてのメッセージに認証を添付して送るには、[署名されたメッセージと一緒に認証情報を添付する] チェック ボックスをオンにします。

    5. メッセージごとに認証を添付するかどうかを選ぶには、このチェック ボックスをオフにし、認証ファイル (.pub) を添付ファイルとしてメッセージに追加します。
関連項目

メッセージの暗号化やデジタル署名の添付を自動的に行う

概要: メッセージの安全性

アドレス帳に認証を追加する


メール サーバーの設定を確かめます。
  1. [ツール] メニューの [アカウント] をクリックします。

  2. 目的のメール サーバーをクリックし、[プロパティ] をクリックします。

  3. [サーバー] タブ、[接続] タブ、および [詳細設定] タブで、インターネット サービス プロバイダ (ISP) から提供された情報が正しく設定されているかどうかを確かめます。

    特に問題が見つからなければ、ISP から正しい情報が提供されているか、ISP のサーバーが正常に動作しているかどうかを ISP にお問い合わせください。また、契約している ISP のサーバーで PPP、SMTP、および POP3 (IMAP) がサポートされていることを確かめてください。

問題は解決しましたか？

はい。

いいえ。トラブルシューティングの最初の画面に戻ります。


インターネット サービス プロバイダ (ISP) との接続方法を確かめます。

次の手順に従って操作してください。

  • メッセージを表示したり、ダウンロードしたりする前に、手作業でインターネット サービス プロバイダ (ISP) と接続します。

  • モデムを使って接続する場合は、デスクトップの [マイ コンピュータ] アイコンをクリックし、[ダイヤルアップ ネットワーク] フォルダをクリックします。次に、契約しているインターネット サービス プロバイダ (ISP) との接続のアイコンをクリックして、設定を確かめます。

    ローカル エリア ネットワーク (LAN) またはプロキシ サーバーを使って接続する場合は、ネットワーク管理者にお問い合わせください。

  • ダイヤルアップ ネットワークの問題については、Windows のヘルプで「トラブルシューティング」の「ダイヤルアップ ネットワークに関する問題」を参照してください。

  • モデムに問題があると思われる場合は、Windows のヘルプで「トラブルシューティング」の「モデムに関する問題」を参照してください。
問題は解決しましたか？

はい。

いいえ。トラブルシューティングの最初の画面に戻ります。


メッセージをメール サーバーに保管する

メッセージをメール サーバーに保管するには

受信したメッセージは、通常、ローカル コンピュータに保存します。ただし、POP3 メール サーバーまたは IMAP メール サーバーに保存しておくこともできます。複数のコンピュータからメールを読む必要がある場合は、メッセージをメール サーバーに保存しておくと便利です。別のコンピュータからこのアカウントにログオンすると、設定に従ってメッセージがダウンロードされます。

  1. [ツール] メニューの [アカウント] をクリックします。

  2. 目的のメール アカウントをクリックし、[プロパティ] をクリックします。

  3. POP3 メール サーバーに接続している場合は、[詳細設定] タブの [サーバーにメッセージのコピーを置く] チェック ボックスをオンにします。

    IMAP メール サーバーに接続している場合は、[詳細設定] タブの [ルート フォルダのパス] ボックスにルート フォルダのパスを入力します。ルート フォルダのパスは、サーバー上の自分の全フォルダが含まれるメールボックスを表します。

    ルート フォルダのパスの最後に区切り文字を付けないでください。たとえば、~username/Mail はルート フォルダのパスとして有効ですが、~username/Mail/ は無効です。パスがわからない場合は、このボックスに何も入力しないでください。

注
  • IMAP サーバーが Cyrus サーバーの場合、ユーザー フォルダは [受信トレイ] フォルダに含まれている必要があります。IMAP サーバーが UNIX ベースのサーバーの場合、通常、メッセージはユーザーの専用のディレクトリ (例: ~username/Mail) に保存されます。


投稿したメッセージを取り消す

投稿したメッセージを取り消すには
  1. フォルダの一覧で、メッセージを投稿したニュースグループをクリックします。

  2. [作成] メニューの [メッセージのキャンセル] をクリックします。
注
  • 取り消すことができるのは、自分が投稿したメッセージだけです。

  • メッセージを取り消しても、自分のサーバーとインターネット上のほかのサーバーからメッセージが削除されるまでに時間がかかることがあります。取り消す前にほかのユーザーがメッセージをダウンロードしていた場合は、そのユーザーのコンピュータにあるメッセージは削除されません。


送信するメッセージのスペルをチェックする

送信するメッセージのスペルをチェックするには
  • 送信するすべてのメッセージに関するスペル チェックのオプションを設定するには、[ツール] メニューの [オプション] をクリックし、[スペル チェック] をクリックします。
  • 作成中のメッセージのスペルをチェックするには、[作成] ウィンドウで [ツール] メニューの [スペル チェック] をクリックします。
注
  • Outlook Express では、Microsoft Word、Microsoft Excel、Microsoft PowerPoint など、Office 95 または Office 97 に含まれるプログラムで提供されるスペル チェック機能が使われます。これらのプログラムを何もインストールしていない場合は、[スペル チェック] コマンドは使用できません。


サイズの大きいメッセージを投稿する

サイズの大きいメッセージを投稿するには

メッセージを符号化すると、受信するメッセージのサイズを制限しているメール サーバーにサイズの大きいメッセージを送ったり、テキスト形式でないファイルを送ったりできます。ほとんどのメール サーバーでは、メッセージのサイズを添付ファイルも含めてメッセージ 1 つにつき 1MB までに制限しています。サイズの大きなメッセージを符号化すると、圧縮したり、小さなサイズのメッセージに分割したりされて送信されます。メッセージの受信先では、ニュース リーダーまたはメール プログラムを使って、分割されたメッセージを結合し、符号化を解除します。

  1. [ツール] メニューの [アカウント] をクリックします。

  2. [メール] タブをクリックし、[プロパティ] をクリックします。

  3. [詳細設定] タブの [次のサイズよりメッセージが大きい場合は分割する] チェック ボックスをオンにし、サイズを入力します。


メッセージ フォルダを圧縮してバックアップする

メッセージ フォルダを圧縮してバックアップするには
  1. フォルダの一覧でメッセージ フォルダをクリックし、[ファイル] メニューの [フォルダ] をポイントします。次に、[コンパクト] をクリックします。

  2. 圧縮したフォルダをバックアップするには、拡張子が .mbx または .idx のファイルを検索し、バックアップ フォルダ、フロッピー ディスク、ネットワーク ドライブなどにコピーします。メッセージ フォルダには、メッセージ ファイル (.mbx) とインデックス ファイル (.idx) が 1 つずつ保存されています。
注
  • メッセージ ファイルのサイズが大きい場合は、フロッピー ディスクにバックアップできないことがあります。

  • ニュースグループへ電子メール メッセージを送るときに Outlook Express 以外のプログラムを使っている場合、メッセージ フォルダを圧縮または削除する方法については、プログラムのマニュアルを参照してください。

  • フォルダを削除してもコンピュータのディスク容量を節約できます。


次の点を確かめます。

次の点を確かめ、もう一度ニュース サーバーに接続します。

ニュース サーバーの設定が正しくない可能性があります。適切な設定に関する情報は、インターネット サービス プロバイダ (ISP) から提供されます。

ニュース サーバーの設定を確かめます。
  1. [ツール] メニューの [アカウント] をクリックします。

  2. 接続できないニュース サーバーをクリックし、[プロパティ] をクリックします。

  3. [サーバー] タブの次の設定を確かめます。

    • ニュース サーバー名は、インターネット サービス プロバイダから提供された情報に従って正しく設定されていますか？

    • ニュース サーバーにログオンするには、アカウント名とパスワードが必要ではありませんか？
      ログオンする必要がある場合は、アカウント名とパスワードがインターネット サービス プロバイダから提供された情報に従って正しく設定されていることを確かめます。
      ログオンする必要がない場合は、[このニュース サーバーはログオンが必要] チェック ボックスをオフにします。

  4. [OK] をクリックしてダイアログ ボックスを閉じます。

  5. フォルダの一覧でニュース サーバーをクリックし、ツールバーの [ニュース] ボタンをクリックしてニュースグループを表示します。

  6. 接続できないニュース サーバーに対してこの操作手順を繰り返します。

問題は解決しましたか？

はい。

いいえ。ほかにどのような対処方法がありますか？

いいえ。トラブルシューティングの最初の画面に戻ります。


次の点を確かめ、もう一度接続します。

次の点を確かめ、もう一度ニュース サーバーに接続します。

ニュース サーバーの詳細設定が正しくない可能性があります。適切な設定に関する情報は、インターネット サービス プロバイダから提供されます。

ニュース サーバーの詳細設定を確かめます。
  1. [ツール] メニューの [アカウント] をクリックします。

  2. ニュース サーバーをクリックし、[プロパティ] をクリックします。

  3. [詳細設定] タブの次の設定を確かめます。

    • ポート番号は、インターネット サービス プロバイダから提供された情報に従って正しく設定されていますか？
      ほとんどのインターネット サービス プロバイダでは、119 が使われています。

    • サーバーのタイムアウトが短すぎませんか？
      接続にかかる時間が長いニュース サーバーもあります。接続までの時間を長くするには、つまみを [長い] の方にドラッグします。

  4. [OK] をクリックしてダイアログ ボックスを閉じます。

  5. フォルダの一覧でニュース サーバーをクリックし、ツールバーの [ニュース] ボタンをクリックしてニュースグループを表示します。
問題は解決しましたか？

はい。

いいえ。ほかにどのような対処方法がありますか？


ニュースグループに関するヒント

メッセージの一覧では、さまざまな方法でメッセージとスレッド (メッセージに対する返信) を表示できます。

  • あるメッセージの返信をすべて表示するには、メッセージの先頭に表示されているプラス記号 (+) をクリックします。

  • あるメッセージの返信を非表示にするには、メッセージの先頭に表示されているマイナス記号 (-) をクリックします。

  • メッセージの一覧に表示されているすべてのスレッドを展開したり、折りたたんだりするには、[編集] メニューの [すべて選択] をクリックし、[表示] メニューの [開く] または [閉じる] をクリックします。

  • すべてのニュースグループのスレッドを展開して表示するには、[ツール] メニューの [オプション] をクリックし、[読み取り] タブの [自動的に会話スレッドを展開する] チェック ボックスをオンにします。
注
  • スレッドは、あるメッセージとその返信のことです。すべてのメッセージは、件名に基づいてスレッドに分類されます。たとえば、"Tips for Labrador owners" という件名のメッセージで始まるスレッドには、"RE: Tips for Labrador owners" という件名のメッセージがすべて含まれます。

  • メッセージの一覧に表示されるアイコンとスレッドを操作するショートカット キーについては、下の "関連項目" を参照してください。

関連項目

メッセージの一覧に表示されるアイコン


表示するメッセージを選別する

表示するメッセージを選別するには

表示するメッセージを選別するには、表示しないようにするメッセージの条件を指定します。差出人、件名、メッセージのサイズ、送信日時などの条件を指定できます。条件に一致するメッセージは、コンピュータにダウンロードされず、メッセージの一覧にも表示されません。

  1. [ツール] メニューの [ニュースグループ フィルタ] をクリックします。

  2. [追加] をクリックします。

  3. 選別するメッセージが含まれるニュースグループを指定します。

  4. メッセージを選別する条件を指定します。


ニュースグループのメッセージを検索する

ニュースグループのメッセージを検索するには
  1. [編集] メニューの [テキストの検索] をクリックします。

  2. [検索する文字列] ボックスにできる限り多くの条件を入力し、検索結果を絞り込みます。


オフラインでメッセージを読むように設定する

オフラインでメッセージを読むように設定するには

Outlook Express では、購読しているニュースグループに含まれるメッセージとヘッダーのダウンロード方法を設定できます。都合の良いときにオフラインでメッセージやヘッダーを読むことができます。

  1. フォルダの一覧でニュースグループをクリックします。

  2. [ファイル] メニューの [プロパティ] をクリックします。

  3. [更新] タブの [このニュースグループを更新するときに、次のアイテムをダウンロードする] チェック ボックスをオンにし、目的のオプションをクリックします。

  4. オフラインでメッセージを表示するすべてのニュースグループについて、手順 1. ～ 3. を繰り返します。

メッセージをダウンロードする場合は、[ツール] メニューの [すべて更新] をクリックします。
関連項目

ニュースグループを購読する

メッセージをオフラインで表示する

メッセージを個別にダウンロードする


サイズの大きいメッセージまたはファイルを符号化する

サイズの大きいメッセージまたはファイルを符号化するには

ほとんどのメール サーバーやニュース サーバーでは、添付ファイルも含めてメッセージ 1 つにつき 1MB までにメッセージのサイズを制限しています。

サイズの大きなメッセージは、複数の小さなメッセージに分割して送信するように設定できます。メッセージの受信先では、ニュース リーダーまたはメール プログラムを使って、分割されたメッセージを結合し、符号化を解除します。

  1. フォルダの一覧で、メッセージを投稿するニュース サーバーをクリックします。

  2. [ツール] メニューの [アカウント] をクリックし、[メール] タブまたは [ニュース] タブをクリックします。

  3. [プロパティ] をクリックします。

  4. [詳細設定] タブの [次のサイズよりメッセージが大きい場合は分割する] チェック ボックスをオンにし、サイズを入力します。


保存されているメッセージを削除してディスク容量を節約する

保存されているメッセージを削除してディスク容量を節約するには
  1. [ツール] メニューの [オプション] をクリックします。

  2. [詳細設定] タブで、コンピュータに保存するメッセージのサイズを管理するオプションを選びます。

    メッセージ ファイルを圧縮または削除するには、[整理する] をクリックし、画面に表示される指示に従って操作します。

注
  • ほとんどのニュース サーバーでは、古いメッセージは定期的に削除されます。ファイルを整理してからニュースグループに接続すると、ニュース サーバーに現在保存されているメッセージだけでメッセージ ファイルが作成されます。


メッセージが自動的にダウンロードされないようにする

メッセージが自動的にダウンロードされないようにするには
  1. [ツール] メニューの [オプション] をクリックします。

  2. [読み取り] タブの [メッセージをプレビュー ウィンドウに自動的に表示する] チェック ボックスをオフにします。
ヒント
  • メッセージをプレビュー ウィンドウに表示するには、メッセージの一覧でメッセージをクリックし、Space キーを押します。


メールとニュースを切り替える

メールとニュースを切り替えるには
  • [移動] メニューの [受信トレイ] または [ニュース] をクリックします。

  • フォルダの一覧を使う場合は、[受信トレイ] フォルダまたはニュース サーバーのアイコンをクリックします。


添付ファイルを開く

添付ファイルを開くには
  • メッセージの一覧で、ファイルが添付されているメッセージをダブルクリックし、メッセージ ウィンドウの下の枠にある目的の添付ファイルをダブルクリックします。
  • プレビュー ウィンドウの場合は、プレビュー ウィンドウのヘッダー情報の部分にある添付ファイルのアイコンをクリックし、目的の添付ファイルの名前をクリックします。
ヒント
  • 添付ファイルを保存するには、[ファイル] メニューの [添付ファイルの保存] をクリックします。プレビュー ウィンドウから添付ファイルを保存するには、Ctrl キーを押しながら目的の添付ファイルの名前をクリックします。


未開封のメッセージだけを表示する

未開封のメッセージだけを表示するには
  • [表示] メニューの [現在のビュー] をポイントし、[未開封メッセージ] をクリックします。
関連項目

メッセージを自動的に開封済みにする


送信するメッセージの行の長さを設定する

送信するメッセージの行の長さを設定するには

サーバーによっては、行の長さが 80 文字を超えるメッセージに対応していない場合があります。Outlook Express では、メッセージを単純なテキスト形式で送る場合、76 文字で自動的に行が折り返されます。返信で元のメッセージを引用する場合は、引用であることがわかるように文字を追加してインデントするのが一般的です。投稿したメッセージが引用される可能性が高い場合は、70 ～ 72 文字で折り返すように設定します。

  1. [ツール] メニューの [オプション] をクリックします。

  2. [送信] タブの [テキスト形式] をクリックし、[設定] をクリックします。

  3. [送信時に自動的に文字列を折り返す] ボックスで 1 行の文字数を指定します。


ニュース サーバーの設定を確かめます。
  1. [ツール] メニューの [アカウント] をクリックします。

  2. ニュース サーバーをクリックし、[プロパティ] をクリックします。

  3. [サーバー] タブ、[接続] タブ、および [詳細設定] タブで、インターネット サービス プロバイダから提供された情報が正しく設定されていることを確かめます。

    特に問題が見つからなければ、プロバイダから正しい情報が提供されているか、およびプロバイダのサーバーが正常に動作しているかどうかをプロバイダにお問い合わせください。

問題は解決しましたか？

はい。

いいえ。ほかにどのような対処方法がありますか？


メッセージの一覧に表示する項目を変える

メッセージの一覧に表示する項目を変えるには
  1. [表示] メニューの [表示項目の設定] をクリックします。

  2. 表示する項目を追加するには、[表示できる項目] ボックスの項目をクリックし、[追加] をクリックします。

    表示する項目を削除するには、[表示する項目] ボックスの項目をクリックし、[削除] をクリックします。

    項目を表示する順序を変えるには、[表示する項目] ボックスの項目をクリックし、[上へ] または [下へ] をクリックします。


メッセージを表示するフォントを変える

メッセージを表示するフォントを変えるには
  1. [ツール] メニューの [オプション] をクリックします。

  2. [読み取り] タブの [フォント設定] をクリックし、設定を変えます。


送信するメッセージの重要度を変える

送信するメッセージの重要度を変えるには
  • メッセージ ウィンドウの右上にある切手のアイコンをクリックし、[重要度:高]、[重要度:通常]、または [重要度:低] をクリックします。
注
  • この重要度は、作成中のメッセージに対してだけ適用されます。

  • ニュースグループに投稿するメッセージに重要度を設定することはできません。


メール サーバーまたはニュース サーバーを追加する

メール サーバーまたはニュース サーバーを追加するには

Outlook Express では、複数のメール アカウントまたはニュース アカウントを使用できます。

  1. [ツール] メニューの [アカウント] をクリックします。

  2. [追加] をクリックし、[メール] または [ニュース] をクリックします。次に、画面に表示される指示に従って操作します。
ヒント
  • 既にあるサーバーの設定を確かめたり、変更したりするには、[ツール] メニューの [アカウント] をクリックし、一覧で目的のサーバーをクリックします。次に、[プロパティ] をクリックします。
関連項目

ニュースグループを購読する

メール サーバーまたはニュース サーバーの設定を変える


フォルダ、ステータスバー、およびツールバーの表示/非表示を切り替える

フォルダ、ステータスバー、およびツールバーの表示/非表示を切り替えるには
  • フォルダだけを表示するには、フォルダの一覧の上部にある [Outlook Express] をクリックします。

  • フォルダの一覧、ステータスバー、ツールバーの表示/非表示を切り替えるには、[表示] メニューの対応するコマンドをクリックします。


プレビュー ウィンドウの設定を変える

プレビュー ウィンドウの設定を変えるには

プレビュー ウィンドウの設定を変えるには、次の 3 種類の方法があります。

  • プレビュー ウィンドウの表示形式を変えるには、[表示] メニューの [プレビュー ウィンドウ] をポイントし、[左右に分割] または [上下に分割] をクリックします。

  • プレビュー ウィンドウとメッセージの一覧のサイズを変えるには、プレビュー ウィンドウとメッセージの一覧の間にある枠をドラッグします。

  • プレビュー ウィンドウのヘッダー情報の表示/非表示を切り替えるには、[表示] メニューの [プレビュー ウィンドウ] をポイントし、[ヘッダー情報] をクリックします。


メッセージを個別にダウンロードする

メッセージを個別にダウンロードするには

メッセージのヘッダーだけをダウンロードし、オフラインで表示するように設定してある場合は、オフラインの状態で興味のあるヘッダーに印を付け、[ツール] メニューの [すべて更新] をクリックします。自動的にログオンされ、メッセージの内容がダウンロードされるので、後からオフラインでメッセージを読むことができます。

  1. メッセージの一覧で興味のあるメッセージ ヘッダーをクリックします。

  2. [ツール] メニューの [ダウンロード用にマーク] をポイントし、[メッセージをマーク] をクリックします。オフラインで内容を読みたいすべてのメッセージに対して、この手順を繰り返します。

  3. [ツール] メニューの [すべて更新] をクリックします。インターネットに接続され、指定したメッセージがダウンロードされます。
関連項目

メッセージをオフラインで表示する

オフラインでメッセージを読むように設定する


新しいスレッドの基になるメッセージをニュースグループに投稿する

新しいスレッドの基になるメッセージをニュースグループに投稿するには
  1. フォルダの一覧で、メッセージを投稿するニュースグループをクリックします。

  2. ツールバーの [作成] ボタンをクリックします。

    ほかのニュースグループにメッセージを投稿する場合は、[ツール] メニューの [ニュースグループの選択] をクリックします。一覧で投稿先のニュースグループをクリックし、[追加] をクリックします。投稿先は、すべてのニュースグループから選ぶことも、購読しているニュースグループから選ぶこともできます。

  3. メッセージの件名を入力します。件名を入力しないとメッセージを投稿できません。

  4. メッセージの本文を入力し、ツールバーの [メッセージの投稿] ボタンをクリックします。
注
  • 1 つのメッセージを同じニュース サーバーの複数のニュースグループに投稿できます。複数のニュース サーバーにメッセージを投稿するには、ニュース サーバーごとにメッセージを作成する必要があります。

  • 送信したメッセージを取り消すには、フォルダの一覧で投稿したニュースグループをクリックし、[作成] メニューの [メッセージのキャンセル] をクリックします。メッセージを取り消しても、取り消す前にほかのユーザーがメッセージをダウンロードしていた場合は、そのユーザーのコンピュータにあるメッセージは削除されません。
関連項目

ニュースグループにメッセージを投稿する

メッセージを編集する

メッセージの書式を変える


ニュースグループのメッセージに対する返信を作成する

ニュースグループのメッセージに対する返信を作成するには
  1. メッセージの一覧で目的のメッセージをクリックします。

  2. ニュースグループ全体に返信を投稿するには、ツールバーの [グループへ] ボタンをクリックします。

    元のメッセージの差出人に電子メール メッセージの返信を送るには、ツールバーの [差出人へ] ボタンをクリックします。

  3. メッセージの本文を入力します。

  4. ニュースグループに返信を投稿するには、ツールバーの [メッセージの投稿] ボタンをクリックします。

    元のメッセージの差出人に電子メール メッセージの返信を送るには、[送信] をクリックします。

ヒント
  • ほかのニュースグループに返信を投稿する場合は、[ツール] メニューの [ニュースグループの選択] をクリックします。一覧で投稿先のニュースグループをクリックし、[追加] をクリックします。投稿先は、すべてのニュースグループから選ぶことも、購読しているニュースグループから選ぶこともできます。

  • 1 つの返信を同じニュース サーバーの複数のニュースグループに投稿できます。複数のニュース サーバーに返信を投稿するには、ニュース サーバーごとに返信を作成する必要があります。

  • 送信した返信を取り消すには、フォルダの一覧で投稿したニュースグループをクリックし、[作成] メニューの [メッセージのキャンセル] をクリックします。返信を取り消しても、取り消す前にほかのユーザーが返信をダウンロードしていた場合は、そのユーザーのコンピュータにある返信は削除されません。
関連項目

ニュースグループにメッセージを投稿する

メッセージを編集する

メッセージの書式を変える

サイズの大きいメッセージまたはファイルを符号化する


送信したメッセージのコピーを削除する

送信したメッセージのコピーを削除するには

標準の設定では、送信したメッセージのコピーが [送信済みアイテム] フォルダに保存されます。この設定を変えるとディスク容量を節約できます。

  1. [ツール] メニューの [オプション] をクリックします。

  2. [送信] タブの [送信済みアイテム] フォルダに送信メッセージのコピーを保存する] チェック ボックスをオフにします。
ヒント
  • 送信したメッセージのコピーが保存されないように設定している場合に、特定のメッセージのコピーを保存するには、[CC] ボックスに自分の名前を入力します。


列見出しの項目を基準にしてメッセージを並べ替える

列見出しの項目を基準にしてメッセージを並べ替えるには
  • 並べ替えの基準にする項目の列見出しをクリックします。降順/昇順を切り替えるには、列見出しを繰り返しクリックします。


フォルダを作成、または削除したり、ほかのフォルダに移動したりする

フォルダを作成、または削除したり、ほかのフォルダに移動したりするには

目的のメッセージを簡単に見つけることができるように、さまざまな方法でメール フォルダを管理できます。

  • フォルダを作成するには、[ファイル] メニューの [フォルダ] をポイントし、[フォルダの作成] をクリックします。次に、[フォルダ名] ボックスにフォルダの名前を入力します。

  • ほかのフォルダに移動するには、フォルダの一覧で目的のフォルダをクリックします。

  • フォルダを削除するには、フォルダの一覧で目的のフォルダをマウスの右ボタンでクリックし、ツールバーの [削除] ボタンをクリックします。
注
  • [削除済みアイテム]、[受信トレイ]、[送信トレイ]、および [送信済みアイテム] フォルダは、削除したり、名前を変えたりすることはできません。


メッセージを削除する

メッセージを削除するには
  1. メッセージの一覧で、削除するメッセージをクリックします。

  2. ツールバーの [削除] ボタンをクリックします。
注
  • 削除したメッセージを元に戻すには、[削除済みアイテム] フォルダを開き、[受信トレイ] フォルダなど、ほかのフォルダにメッセージをコピーします。

  • Outlook Express を終了するときに [削除済みアイテム] フォルダに保存されているメッセージが削除されるようにするには、[ツール] メニューの [オプション] をクリックし、[情報] タブの [終了時に [削除済みアイテム] フォルダからメッセージを削除する] チェック ボックスをオンにします。


メッセージを転送する

メッセージを転送するには
  1. 目的のメッセージを開くか、またはメッセージの一覧で目的のメッセージをクリックします。

  2. ツールバーの [転送] ボタンをクリックし、送り先の名前を入力します。複数の名前を指定する場合は、半角のカンマ (,) またはセミコロン (;) で区切ります。

  3. メッセージの本文を入力し、ツールバーの [送信] ボタンをクリックします。

    複数のメール アカウントを持っている場合は、[ファイル] メニューの [メッセージの送信方法 ] をポイントし、メッセージの送信に使うメール アカウントをクリックします。

  4. メッセージを送信するには、[ツール] メニューの [送信] をクリックします。
ヒント
  • ツールバーの [送受信] ボタンをクリックすると、メッセージを送信するときに新着メッセージを確認できます。


メッセージをほかのフォルダに移動またはコピーする

メッセージをほかのフォルダに移動またはコピーするには
  1. メッセージの一覧で、移動またはコピーするメッセージをマウスの右ボタンでクリックします。

  2. [移動先] または [コピー先] をクリックし、目的のフォルダをクリックします。


メッセージを送信する

メッセージを送信するには
  1. ツールバーの [作成] ボタンをクリックします。

  2. [宛先] ボックス、[CC] ボックス、および [BCC] ボックスに、メッセージの送り先の名前を入力します。複数の名前を指定する場合は、半角のカンマ (,) またはセミコロン (;) で区切ります。

    メッセージの送り先をアドレス帳で指定するには、メッセージ ウィンドウで [宛先] ボックスの左のアイコンをクリックし、名前を選びます。

  3. [件名] ボックスにメッセージの件名を入力します。

  4. メッセージの本文を入力し、ツールバーの [送信] ボタンをクリックします。

    Outlook Express の設定によって、メッセージがすぐに送られる場合と、ツールバーの [送受信] ボタンをクリックするまで [送信トレイ] フォルダに保存される場合があります。詳細については、下の "関連項目" を参照してください。

ヒント
  • 標準のアカウント以外のメール アカウントでファイルを送信するには、[ファイル] メニューの [メッセージの送信方法] をポイントし、メッセージの送信に使うメール アカウントをクリックします。

  • 高い重要度でメッセージを送信するには、メッセージ ウィンドウの右上にある切手のアイコンをクリックし、[重要度 : 高] をクリックします。

関連項目

送信するメッセージがすぐにサーバーに送られるようにする


暗号化されたメッセージやデジタル署名付きのメッセージを受信する

暗号化されたメッセージを受信するには、まず認証発行機関から自分の認証を取得し、それを差出人に提供する必要があります。また、差出人の認証を受け取っておく必要があります。認証は、送信するメッセージに添付することができます。

同じように、デジタル署名付きのメッセージを受信するには、デジタル署名を確かめるために差出人の認証が必要です。

認証ファイル (.pub) はメッセージの添付ファイルとして送信できます。また、受信した認証ファイルをアドレス帳にインポートすることもできます。

これらの操作を実行したら、ほかのメッセージを受信したときと同じ方法でデジタル署名付きのメッセージや暗号化されたメッセージを開くことができます。

詳細については、次の項目を参照してください。

認証を取得する

アドレス帳に認証を追加する

注
  • 受信したメッセージの暗号化に使われている認証と同じものを使って、送信するメッセージにデジタル署名を添付できます。また、それぞれ別の認証を使うこともできます。
関連項目

概要: メッセージの安全性