
Help is available for each item in this group. Click        at the top of the dialog box, and then click the specific 
item you want information about.



Provides a space for you to type the names of contacts or groups you want to see in the list. If you do not type 
anything, the list displays all names in the address book.



Displays all the entries in the address book, or those matching the name you type in the Type name or select 
from list box.



Click this to add information about a new contact to the address book. 
You can store home and business information for contacts: e-mail addresses and aliases, Internet home pages, 
phone numbers, postal addresses, and notes.



Click this to create and add a new group.



Displays properties for the selected contact or group.



Click this to search for names in the address book or Directory Services. 



Adds the contact or group name(s) selected in the address book list to the To box of your outgoing message.



Displays the contact or group names that appear in the To box of your outgoing message.



Adds the contact or group name(s) selected in the address book list to the Cc box of your outgoing message.



Displays the contact or group names that appear in the Cc box of your outgoing message.



Lists the available Directory Services and address book(s) you can select from to search for contacts or groups.



Provides a space for you to type the name of a contact or group name that you want to search for. You can use 
this box to search for names, nicknames, company names, or organizations.



Provides a space for you to type the last name of a contact or group name that you want to search for.



Provides a space for you to type the e-mail name of a contact or group name that you want to search for.



Provides a space for you to type the address of a contact or group name that you want to search for. You can use
this box to search any home or business address fields: address, street, city, state, zip code, or country.



Provides a space for you to type the phone number of a contact or group name that you want to search for. You 
can use this box to search any home or business phone fields: phone, fax, pager, or cellular.



Provides a space for you to type other information that might appear in the entries of a contact or group name 
that you want to search for. 



Click this to search for the specified contact(s) or group(s) in the selected Directory Service or address book.



Clears the search criteria under Look for and any matching entries. 



Closes this dialog box.



Displays all entries in the selected Directory Service or address book that match your search criteria.



Click this to add the contact(s) or group(s) selected in the list to the address book.



Click this to remove the contact(s) or group(s) selected in the list from the address book.



Provides a space for you to type a social or professional title for this contact. You can also click the down arrow to
select an existing title.
For example, you can type Mr., Ms., Dr., Capt., and so on.



Provides a space for you to type the first name of this contact.



Provides a space for you to type the last name of this contact.



Provides a space for you to type a professional or academic title abbreviation for this contact. You can also click 
the down arrow to select an existing suffix.
For example, you can type Ph.D., M.E., M.D., and so on.



Provides a space for you to type the home mailing address for this contact.



Provides a space for you to type the city for this contact's home address.



Provides a space for you to type the state or province for this contact's home address.



Provides a space for you to type the zip code for this contact's home address.



Provides a space for you to type the country for this contact's home address.



Provides a space for you to type the company name where the contact is employed.



Provides a space for you to type the contact's title in the company.



Provides a space for you to type the contact's department in the company.



Provides a space for you to type the contact's office location.



Provides a space for you to type the business mailing address for this contact.



Provides a space for you to type the city for this contact's business address.



Provides a space for you to type the state or province for this contact's business address.



Provides a space for you to type the zip code for this contact's business address.



Provides a space for you to type the country for this contact's business address.



Provides a space for you to type the phone number for this contact. The international dialing format is 
recommended. For example: +1 (206) 555-1234



Dials the phone number displayed in the Phone box.



Provides a space for you to type the fax phone number for this contact. The international dialing format is 
recommended. For example: +1 (206) 555-1234



Dials the phone number displayed in the Fax box.



Provides a space for you to type the cellular phone number for this contact. The international dialing format is 
recommended. For example: +1 (206) 555-1234



Dials the phone number displayed in the Cellular box.



Provides a space for you to type a custom label, and a space to type an entry associated with the label. You can 
also click the down arrow to select an existing custom label.



Provides a space for you to type the pager number for this contact. The international dialing format is 
recommended. For example: +1 (206) 555-1234



Dials the phone number displayed in the Pager box.



Provides a space for you to type the modem dial-up number for this contact. The international dialing format is 
recommended. For example: +1 (206) 555-1234



Dials the phone number displayed in the Modem dial-up number box.



Provides a space for you to type a nickname for this contact or group.



Provides a space for you to type the middle name of this contact. 



Provides a space for you to type notes and miscellaneous information for this contact or group.



Saves all the changes you have made without closing this dialog box.



Adds the e-mail name you typed in the E-mail address box to the e-mail address list for this contact.



Lists the e-mail names for this contact.



Removes the selected e-mail name from the e-mail address list.



Makes the selected e-mail name the default e-mail name when sending messages to this contact.



Provides a space for you to type the URL (address) for this contact's Internet home page.



Opens this contact's Internet home page in a browser window.



Provides a space for you to type a detailed name for this group.



Click this to select contacts to add to this group.



Lists the contacts in this group.



Removes the contact(s) selected in the Members list from this group.



Displays the contacts in the address book that match the name you've typed. If there are no matching contacts 
or groups, "No Matches Found" appears in the list.



Displays the Address Book, where you can select the correct name. 



Click this to change the information for the selected e-mail address.



Adds the contact or group name(s) selected in the address book list to the Bcc box of your outgoing message. 
For each person listed in the Bcc box, only that person and the message sender knows to whom the message 
was sent.



Displays the contact or group names that appear in the Bcc box of your outgoing message.



Click this to delete the selected name in the Names list from the address book.



Lists the available Directory Services.



Click this to add a new Directory Service.



Removes the selected Directory Service from your Directory Services list.



 Click this to change the properties for the Directory Service selected in your Directory Services list.



Adds the Directory Service(s) selected in the Directory Services list to the Check names against list.



Removes the Directory Service(s) selected in the Check names against list and adds it to the Directory 
Services list.



Moves the selected Directory Service up one in the Check names against list. 



Moves the selected Directory Service down one in the Check names against list.



Lists the Directory Services against which names are currently checked and the order in which they are checked.



Lists the Directory Services that can be added to the Check names against list.



Lists the available countries.



Lists the available address books and Directory Services.



Specifies the "friendly" name you choose for this Directory Service as it will appear in your Directory Services 
and address book lists.



Specifies the Directory Service and provides a space where you can type the Directory Service name or IP 
address. This information is provided by the administrator or Internet service provider for this Directory Service 
server. 



Specifies to use anonymous authentication with this Directory Service, which requires no username or password.



Specifies to use username and password authentication for this Directory Service. 



Specifies that this server requires you to use challenge/response password authentication to log on, such as 
NTLM, or Microsoft Distributed Password Authentication (DPA). 
If you select this option, you may be prompted to log on when you connect to the LDAP (Lightweight Directory 
Access Protocol) server. 
If you are prompted for a user name and password, this account information is usually provided to you by the 
Internet service/content provider whose server you are trying to connect to, when you sign up for those services 
with them.



Specifies your logon or account name. This is usually the same as the part of your e-mail address to the left of 
the at sign (@).



Provides a space for you to type the password assigned to your account by this Directory Service. The actual 
characters are not displayed in this box — each character is represented by an asterisk (*) instead, for security 
purposes.



Provides a space for you to type the same password you typed in the Password box, to verify that you typed the
password correctly.



Specifies that when sending mail, recipient names are checked against this Directory Service to verify that the e-
mail address(es) are correct. If you clear this check box, you can still use this Directory Service to search for 
names, but names will not be checked against this server when sending mail. 



Provides a space for you to specify how long Address Book should try to connect to this Directory Service.



Provides a space for you to specify how long Address Book should try to search this Directory Service.



Provides a space for you to specify the maximum number of entries Address Book should attempt to return when
searching this Directory Service.



Lists the available Directory Services you can search for names. 



Provides a space for you to type the first name, or the first character(s) in it, of the contact you want to find. 
Most servers will not allow a search by just the text in the First name box.



Provides a space for you to type the last name, or the first character(s) in the last name, of the contact you want 
to find.



Provides a space for you to type the e-mail name, or the first character(s) in the e-mail name, of the contact.



Provides a space for you to type the organization, or the first character(s) in the organization, of the contact you 
want to find. Some servers might not use this information, but others might require it.



Lists the available countries you can search for names in. You can only search one country at a time, and the 
server might not have entries in all countries that are displayed in this list. 



Provides a space for you to type the base, or root, of the Directory Service to search for names in. This base can 
be a country, organization, or other type of grouping. 
Some servers require this information and others do not.
If it is required, the search base information will be provided to you by the Internet service/content provider 
whose server you are trying to connect to, when you sign up for Directory Services with them.



Specifies to print all address book information you have stored for the selected contact(s).



Specifies to print the information from the address book that you would typically find on a business card — 
company, phone numbers, e-mail address — for the selected contact(s).



Specifies to print all phone numbers — home, business, cellular, fax, other — for the selected contact(s).



Specifies which name field to display in the contact list. You can type a name, or select from a list containing the 
full name (first, middle, and last), nickname, or company name for this contact. 
If you do not select or type anything in this box, the contact will be assigned a display name based on the full 
name, nickname, or company name.



Lists the available certificates for the current contact.



Click this to display details for the selected certificate.



Click this to remove the selected certificate from the address book.



Click this to make the selected certificate the default certificate used with e-mail for this contact.



Click this to import a certificate for this contact from a file. Certificate files usually have a .pub extension.



Click this to export the selected certificate to a file. Certificate files usually have a .pub extension.



To add a contact to the address book

1 In the Address Book, click the File menu, and then click New Contact.
2 Type the first name and last name.
3 On each of the tabs, add the information you want.

Tips
A display name is required for each contact. If you enter a first, middle, or last name, nickname, or 

company name, a display name is created for you.
You can store home and work information for contacts: phone numbers, postal addresses, e-mail addresses

and aliases, Internet home-page addresses (URLs), distribution lists, and notes. Depending on what programs you 
use the Address Book with, you can complete either some or all of the information requested on these tabs.

For Help on an item, click    
    at the top of the dialog box, and then click the item.

{button ,AL("A_WAB_EDIT_CONTACT")} Related Topics



To edit a contact in the address book 

1 Locate the name you want in the address book list, and then double-click it to display information about the 
contact.

2 Modify the information on the tabs as needed. 

Tips
To delete a contact from the address book, select the contact in the address book list, click the File menu, 

and then click Delete. If the contact is a member of a group, it will also be removed from the group. 
For Help on an item, click 

 at the top of the dialog box, and then click the item.

{button ,AL("A_WAB_ADD_CONTACT")} Related Topics



To create a group 

1 In the Address Book, click the File menu, and then click New Group.
2 In the Group name box, type the name of the group.
3 To insert contacts in the Members list, click Select members, and then select one or more names from the 

address book name list.
To delete a contact from the Members list, select the name, and then click Remove.

Tips
You can create more than one group.
Contacts can belong to more than one group.
To delete a group from the address book, select the group name in the name list, click the File menu, and 

then click Delete. Deleting a group does not remove its members from the address book.

{button ,AL("A_WAB_DISTLIST_EDITING")} Related Topics



To add a contact to an existing group 

1 Locate the group you want in the address book list, and then double-click it to display the members and 
information about the group.

2 To insert contacts in the Members list, click Select members, and then select one or more names from the 
address book name list.

Tips
To delete a member from the group, select the member in the Members list, and then click Remove. 

Deleting a member from a group does not remove it from the address book.
To delete a group from the address book, select the group name in the name list, click the File menu, and 

then click Delete. Deleting a group does not remove its members from the address book.
For Help on an item, click 

 at the top of the dialog box, and then click the item.

{button ,AL("A_WAB_DISTLIST_CREATING")} Related Topics



To sort names in the address book list
In the Address Book, click the View menu, point to Sort By, and then click the column heading you want 

to sort by. 
To switch between ascending and descending sort order, click the View menu, point to Sort By, and then click
Ascending or Descending.

Tip
You can also click the column heading above the name list to sort by that heading. To switch between 

ascending and descending sort order, click the column heading again.



To export a contact to a vCard

1 In the Address Book, locate the name you want in the address book list. 
2 On the Tools menu, point to Export, and then click vCard.
3 Name the vCard file to save this contact to, using a .vcf extension.

Tip
You can attach vCard files to e-mail messages in order to share your contact information with other people.

{button ,AL("A_WAB_IMPORT_VCARD")} Related Topics



To import a vCard

1 In the Address Book, click the Tools menu, point to Import, and then click vCard. 
2 Locate the vCard file on your computer or a network drive.

When the vCard file has been successfully added to the address book, a properties dialog box appears for that 
contact.

3 Modify or add to the contact information on the tabs as needed.

Tip
You can attach vCard files to e-mail messages to share your contact information with other people.

{button ,AL("A_WAB_EXPORT_VCARD")} Related Topics



To add a Directory Service

1 In the Address Book, click the File menu, click Directory Services, and then click Add.
2 In    the Friendly name box, type the name as you want it to appear in the Directory Services list.
3 Type the Directory Service or IP address for this Directory Service.
4 Select the authentication type, and specify other authentication information as required by this Directory 

Service.
5 On the Advanced tab, fill in the Search parameters box.

Tip
If you are not getting search results and the search connection times out, try increasing the value in the 

Search time-out box and decreasing the value in the Maximum number of entries to return box.
Only change the setting in the Search base for this Directory Service box if you encounter problems or

are instructed to do so by the Directory Service administrator.

{button ,AL("A_WAB_DIRECTORY_SERVICE_DELETE;A_WAB_EDIT_DIR_SERVICE")} Related Topics



To delete a Directory Service

1 In the Address Book, click the File menu, and then click Directory Services.
2 Select the Directory Service in the Directory Services list, and then click Remove.

{button ,AL("A_WAB_ADDING_A_DIRECTORY_SERV;A_WAB_EDIT_DIR_SERVICE")} Related Topics



To edit a Directory Service

1 In the Address Book, click the File menu, and then click Directory Services.
2 Select the Directory Service in the Directory Service name list, and then click Properties.
3 On the General and Advanced tabs, edit the information as necessary.

Tip
If you are not getting search results and the search connection times out, try increasing the value in the 

Search time-out box and decreasing the value in the Maximum number of entries to return box.

{button ,AL("A_WAB_ADDING_A_DIRECTORY_SERV;A_WAB_DIRECTORY_SERVICE_DELETE")} Related Topics



To search for names in a Directory Service or the address book

1 In the Address Book, click the Edit menu, and then click Find.
2 In the Search list, click a Directory Service or address book.
3 To narrow down the search results, type as much information as possible in the search boxes.

Tips
You can also click the Start button, point to Find, and then click People.
You can only search Directory Service servers by name and e-mail name.
You can type several kinds of information in these search fields. For Help on an item, click 

 at the top of the dialog box, and then click the item.
If your search is too broad, the results might exceed the limits allowed by the server, or by the value you 

set for this Directory Service in the Search results box. You might not see any results returned, or there might be 
more results returned than are displayed on your computer.



To specify which Directory Services to check names against

1 In the Address Book, click the File menu, and then click Directory Services.
2 On the General tab, select the Directory Service in the Directory Services list, and then click Properties.

When you use the Check Names command in e-mail, names are checked against entries in the address book 
and then against the Directory Services specified, in the order they are listed on the Options tab of the 
Directory Services dialog box.

3 Make sure the box marked Check names against this server when sending mail is selected.

Tips
To change the order in which the selected Directory Service is checked, in the Directory Services dialog 

box, click the Options tab, click a Directory Service, and then click Up to check it first, or click Down to check it 
last.

To add a directory service to the Directory Services list, click the General tab. For more information, see 
Related Topics below.

{button ,AL("A_WAB_ADDING_A_DIRECTORY_SERV")} Related Topics



To import address book entries from other address books

1 In the Windows Address Book, click the Tools menu, point to Import, and then click Address Book.
2 Click the address book you want to import, and then click Import.



To print contacts in different formats

1 In the Address Book, select the contact(s) you want to print.
2 On the File menu, click Print.
3 To print all address book information about a contact, click Memo.

To print business-related information about a contact, click Business card.
To print all phone numbers for a contact, click Phone list.

Tips
You may be able to customize the size and orientation of your printed address book pages. To view your 

printer’s specific printing options, click the Properties button in the Print dialog box.
For Help on an item, click 

 at the top of the dialog box, and then click the item.



An open, electronic business-card specification based on industry standards. vCards can be exchanged between 
different types of programs (such as e-mail, address books, communications, and personal planners), and 
between different types of devices and platforms (such as desktop computers, laptops, personal digital 
assistants, and telephony equipment). 
vCards are saved and exchanged as files with the extension .vcf on your computer.
© Versit, the Versit logo, vCard, and vCalendar are trademarks of Apple Computer, Inc., AT&T Corp., IBM Corp., 
and Siemens



Windows Address Book features

Microsoft Windows Address Book provides an easy way to store e-mail addresses and other contact information 
for easy retrieval by programs such as Microsoft Outlook Express. It's fast and easy to use, yet offers many 
powerful features for present and future needs. Here are a few of the features that make Windows Address Book 
useful and convenient.

    Store all contact information: 
e-mail, phone, home, business, 
and home page addresses
    Print all or part of your address
book and take it with you
    Look for e-mail addresses in 
other Internet service provider's 
address books
    Create personal mailing lists 
for e-mail messages
    Import names from your 
current address book
    Import and export vCards

Store all contact information: e-mail, phone, home, business, and home    page addresses

With so many ways to communicate, you need a program that can keep track of it all: Windows Address Book 
does. More than just a way to keep track of frequently used e-mail addresses, Address Book enables you to store 
multiple e-mail addresses, home and work addresses and phone numbers, and regular, cellular, and fax phone 
numbers. You can even store the URLs for business and personal Web pages. And if there's any other information
that doesn't fit in one of these categories, there's a generous section for notes.



Look for e-mail addresses in other Internet service providers’ address books

The Address Book Directory Services feature uses LDAP (Lightweight Directory Access Protocol). LDAP is an 
emerging Internet standard that enables you to look for e-mail addresses on another Internet service provider's 
server, even if you do not subscribe to that provider. Address Book enables you to add these servers to your list 
of address books from which you can select names when addressing e-mail messages.



Print all or part of your address book and take it with you

Now you can have the best of both worlds — an up-to-date and easy-to-maintain address book on your 
computer, and a printed copy that you can take with you in your personal planner. With three page styles to 
choose from, you can print all contact information, business information, or phone numbers, for any or all 
contacts. 



Add groups to create your own mailing lists for e-mail messages 

You can create lists of e-mail addresses associated with your company, organization, family, or clubs. Just create 
a group, and add names from the address book (or add new e-mail addresses to the address book at the same 
time). When you want to send e-mail to everybody in the group, just use the group name from the address book 
instead of entering each name individually every time you send them a message.



Import names from other address books

Moving forward with Outlook Express Mail doesn’t mean leaving all of your old address book information behind. 
You can import all of your contacts from other mail address books. You can import your Microsoft Exchange 
Personal Address Book, Eudora Light Address Book, Netscape Address Book, or Microsoft Internet Mail for 
Windows 3.1 Address Book. 



Import and Export vCards

Now you can import and export vCard information directly to and from the address book. Attach vCards to your 
e-mail messages to exchange contact information. It’s like exchanging business cards over the Internet!



Getting started with Windows Address Book

If you are new to using an address book with mail programs, or just need a general idea about how Address Book
works, this topic will get you started. It is intended to give you an overview rather than specific steps or 
procedures. All the procedures discussed here are explained in detail elsewhere in Address Book Help.

Getting access to your address book
There are several ways to access the address book:

On the Tools menu of Microsoft Outlook Express, click Address Book. From the Address Book window, you
can view, add, edit, or delete address book entries, and also use other features, such as adding and searching 
Directory Services, and importing and exporting vCards.

Click the Start button, point to Find, and then click People. You can use the Find People dialog box to 
search the address book or Directory Services. Or you can close the dialog box and browse through the address 
book.

From a new message window, in Outlook Express, click the To, Cc, or Bcc buttons. This opens a dialog box
where you can select recipients from the address book. You can also add new contacts from this dialog box.

Using Address Book within other programs 
In addition to directly accessing the address book yourself, other programs can also use it:

In Outlook Express, the Check Names command checks recipients against entries in the address book. 
Even if a name is not in the address book, it is checked for valid e-mail address format. This does not, however, 
validate that the name actually exists on the Internet, just that the syntax is correct.

In Outlook Express, you can add validated e-mail addresses or a sender's e-mail address by right-clicking 
the name and then clicking Add to Address Book.

In Outlook Express, you can import e-mail addresses from other address books.

Retrieving e-mail addresses and adding them to your address book
There are several ways you can add e-mail addresses to the address book:

Open the Address Book window from Outlook Express, and add new contacts.
Right-click names in mail message windows, and add them to the address book.
In Outlook Express, import e-mail addresses from your Personal Address Book in Microsoft Exchange.
In Address Book, search for names on your own Internet service provider's server or another provider's 

server, by using Directory Services.
Import vCard files.

Directory Services and LDAP
One of Address Book's advanced features is Directory Services, which enables you to gain access to e-mail 
addresses on your own and other Internet service providers' servers. Address Book conforms to an Internet 
standard, LDAP (Lightweight Directory Access Protocol), for providing that access. To use Directory Services to 
search for e-mail addresses, you need to:

Set up a Directory Service for each Internet service provider's server you want to search. These are set 
through the Directory Service command on the File menu in Address Book.

Specify what you are searching for. This is done through either the Find command on the Edit menu in 
Address Book, the Find button on the toolbar, or in the Select Recipients dialog box (when you click the To, Cc, 
or Bcc buttons in a new message window in Outlook Express). If you do not specify enough information in your 
query, the server can not return any results because the number of "hits" is too large, or there might be more hits 
than can be sent to your computer.

There are several differences between searching for names in the address book and searching a Directory 
Service:

You can view the entire contents of the address book. However, you cannot scroll or view the entire 
contents of a Directory Service. You can only view the results of a Directory Service Search, which might be limited 
to a specific number by the server you are searching, or by the maximum number of entries to return that you set 
in the advanced directory services properties



Lightweight Directory Access Protocol. The Internet-standard protocol for exchanging information between a 
provider's server and an individual computer in order to query and retrieve e-mail address information from the 
server.




