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BROWSER Overview
The browser module opens a Wildcat! BBS home page when you log on. With this program, you are able to view 
hypertext markup language (HTML) files. Connecting to a service using WILDCAT launches the browser 
automatically. You can use the browser to view any WWW site accessible. 

Each time you connect using Wildcat!, the connection manager checks the version of the browser you have 
connected with. If there is a newer version available, you will be advised that a newer version is available, and asked 
if you want to update your version. Select Yes, and your Wildcat! Navigator program will be upgraded automatically.



The Command menu
The Command menus let you go to new WWW sites, launch other clients, and select how the browser is displayed. 
These are the options available from the Command menus:

File
Edit
View
Go 
Bookmarks
Help



The File Menu
Use the File menu to open and save HTML locations, launch other clients,    and exit the browser. These are the 
options available from the File menu:

Open
Open file
Save As
Exit



Open file
Opens an HTML file. This option is used to access local HTML files, and is different than connecting to a web site.



Command line parameters
HTML parameters can be passed to some clients. What this means is that you can by-pass some screens by 
entering the command line parameter directly into the browser input text area. In the text area (where you enter a 
client name to go straight ot the client) you can add specific information that lets you go to a specific area of that 
client.
For example, to go straight to your inbox, you would enter:
http://wildcat.bbs/client?message inbox

Message Client
To go to the:    Enter:
Conference Group &msggroup=<number>
Message Conference   conference=<number>
Message Search searchmsgs
Message Inbox Inbox
Selected conferences &msggroup=selected

File Client
To go to the: Enter:
File Group- &filegroup=<number>
File Area filearea=<number>
File Search searchfiles
New Files Search newfiles

Transfer Client
To go to the: Enter:
Download WC file Download=<wc%3A\file\area(x)\

filename.zip>    size=123456    
runfile=TRUE

Note:    Only files in the file database can be downloaded in this way. Any path outside of "wc:\file\area" will be denied 
for security reasons.

Note: You cannot pass a colon (:) as a parameter. Instead, use %3A. This passes the value of a colon without using 
the actual character.



Open
Opens the Open Location dialog box, prompting you for a URL (Uniform Resource Locator). You can also use the 
keyboard shortcut Ctrl+O to open a location.



Save As
Prompts you to enter a name, path and drive to save your text file.



Exit
Closes the current window or application. A warning box will pop up if you have not saved the information on your 
screen.



The Edit Menu
The Edit menu lets you create and edit HTML files, using an external editor. You can also use the Find command to 
find specific text within HTML documents.your connection list. These are the options available from the Edit menu:

External
Find
Next



External
Opens an external editor, allowing you to edit the current document.



Find
Opens the Find dialog box.



Next
Go to the next page.



The View Menu
The View menu lets you select the way that the browser is displayed on the screen. These are the options available 
from the View menu:

Reload
Toggle
View Toolbar
View Status bar
Options 



Reload
Reloads the currently loaded file.



Options
Use the View options to select an anchor style, select the size cache to be used, and define an external editor.
General
Cache



General
Anchor style - Select from Underlined or Buttons anchor style. This is an either/or choice.
Editor - Type the name of an external editor to be loaded when editing files in the Browser.



Cache
Disk cache ___ kilobytes - Type the number of Kbytes to be used by the disk cache.
Clear disk cache - Clears the disk cache.



Toggle
Toggles the view between the HTML page and the source document.



View Toolbar
Toggles the tool bar on and off. When enabled, a checkmark appears in the command menu and the tool bar is 
visible. 



View Statusbar
Toggles the status bar on and off. When enabled, a checkmark appears in the command menu and the status bar is 
visible. 



The Go Menu
The Go menu lets you redisplay screens, return to the specified home page,    and jump to new ones. These are the 
options available from the Go menu:

Back
Forward
Home
Abort



Back
Select this to return to the previous WWW page



Forward
Jumps to the next WWW page.



Home
Returns you to the home page.



Abort
The connection request for the currently loading file is canceled, and a new request can be made.



Bookmarks
The Bookmark menu lets you add addresses to your favorite places. You can use bookmarks to go directly to those 
addresses. You do not need to remember the URL for each bookmark - the browser does that for you.
Add bookmarks
Go to 



Add bookmarks
Select this option to add the currently displayed URL to your list of bookmarks.



Go to
Opens the list of bookmarks that you have added to the Wildcat! Navigator. Highlight an entry, and select New, 
Properties, Delete, or Close to perform the action desired.



New
Add a new bookmark. Type the name and address (URL) into the text areas, and click OK.



Properties
Displays the properties of this bookmark. Displays the bookmark name, address (URL), and the date it was created.



Delete
Deletes the highlighted bookmark. Highlight the item to be deleted, and click Delete. Your entry will be deleted.



Close
Closes the bookmark list and returns you to the current HTML page.



The Help Menu
The Help menu launches the online help engine. You can get information about a specific item or a general topic. 
These are the options available from the Help menu:

Help Topics
Wildcat!   5 Information  
About



Wildcat! 5 Information
Displays information about Wildcat! 5



Help Topics
Opens the help-on-help file.



About BROWSER
Displays version, registration, and system resource information about BROWSER.



How Do I ...
Connect to the BBS
View a web page
Open a new file
Launch another   Wildcat!   Navigator process  
Add a bookmark
Using an external editor



Using an external editor
You can use an external editor for the Browser. To tell the browser what editor to use:
1.      You must be connected to a BBS.
2.      From the Wildcat! Navigator home directory (normally C:\WCNAV), open a command line prompt.
3.      Type:

browser\browser -editor <editorname> [ENTER]

or select the View/External option from the command menu and type the name of the editor to be used.



Connect to another location
Connecting to another of your favorite Wildcat! BBSs is as easy as entering the address into the File/Open 
command. 
Select the Open menu command, and enter the URL (unique resource locator, the file's "address") of the Wildcat! 
BBS to log into. For example, to log on to Mustang Online!, you would type:

HTTP://WWW.BBS.MUSTANG.COM
Notice that when the Navigator is connecting to another URL site, the icon on the right is animated.



Add a bookmark
You can add bookmarks to the Wildcat! Navigator In two ways:

1.      Add current page to bookmark list:
Select Bookmarks/Add to bookmarks. The current page is added to your bookmarks list automatically. You do
not need to know the URL.

2.      Add bookmark manually using the New command:
A.    Select Bookmarks/Go to bookmarks. 
B.    Click New. Enter the Name and URL to be added. 
C.    Click OK.



View a Web page
You can use BROWSER as a standalone web browser. Select the Open menu command, and enter the URL of the 
page you want to view. For example, to view the Mustang Software, Inc. homepage, you would type in 

HTTP://WWW.MUSTANG.COM. 
To view the Weather Net home page, you would type 

HTTP://CIRRUS.SPRL.UMICH.EDU/WXNET   
in the Open textbox.



Open a new file
To go to a new location:
1.      Select File/Open.
2.      Enter the URL or filename (if the location of the new file is the same, add the filename to the end of the URL).
3.      Click OK.

To view a file on your local drive:
1.      Select File/Open File.
2.      Type in the name and path of the file, or select a file from the available drives and directories. For example, to 

view the file URL_LIST.htm in your C:\NEWFILES directory, you would type: 
/NEWFILES/URL_LIST.HTM.

3.      Click OK.



Launch another Wildcat! Navigator client
the Wildcat! Navigator has been designed specifically to have the look and feel of a Windows 95 32-bit application. All
of the different processes are designed to give you an easy, understandable way to access your favorite Wildcat! 
BBS. Using WILDCAT to connect to the system and launching BROWSER, you can move around the host system in 
a new way. You can also use command line parameters to jump directly to certain functions.

File client
Mail client
Transfer client
Who client
Chat client
Personal Info client 
Instant message
Terminal client
Other clients



Personal Information Client
The personal client lets you view your current system statistics, change your password, and launch other clients, like 
Chat and Who's online, as well as invite others to chat and send instant messages.



File client

Click on the File client icon from the main browser page or, if the sysop has designed a different page, the 
equivalent. The File Client opens the Wildcat! File section. With this program, you are able to view File groups, 
individual file areas or conferences, and individual files.

The file client is launched automatically when you click on the appropriate file menu icon from a connected service. 
This icon may be different for each service, because each sysop creates his own home page. 

Use the file client to see all the folders and files on the remote system (such as the BBS you are calling) of the drive 
or folder you have selected.



Message Client

Click on the Message Client icon from the main browser page or, if the sysop has designed a different page, 
the equivalent. Message client is a message processor that allows the user to create and send mail and conference 
messages. 

The message client is part of the overall graphic user interface (GUI) front end to the Wildcat! BBS product line. The 
Message client is similar to that of Microsoft Exchange.



Transfer client

The file transfer client handles uploads and downloads defined in the Transfer client. Once a file is ready to 
be downloaded or uploaded, click on Transfer and the transfer client will be launched automatically.

The file client opens the File Transfer edit window and handles all the file transfer commands, protocols, and actual 
transfer of the files. 

You will probably never need to launch the File Transfer Client manually.



Who client

The member client is an online user information program that lets you see who's online. Click on the Who is 
online client icon from the main browser page, or, if the sysop has designed a different page, the equivalent.    

You can also page and chat with other callers (when Chat is supported by the BBS) using WHO. 



Chat client

The chat client allows you to chat with other callers on a multi-line system. Click on the Chat client icon from 
the main home page, or wherever your sysop has placed it.



Terminal client

The terminal client lets you access parts of the BBS that may not be available using the graphic interface, 
such as doors and other DOS programs. Your sysop will set this up so that you do not have to launch this client 
yourself.



Instant Message client

The instant message client lets you send instant, "real-time" messages to other callers online.



Other Clients
Your sysop can create and add other clients to the menu. These clients are launched the same way as the Wildcat! 
Navigator clients. If you need more information or assistance with these other clients, check with your sysop.



Command Reference
File Menu commands
Edit Menu commands
View Menu commands
Bookmarks
Go Menu commands
Help Menu commands



File
Open - Go to a new location. Enter the URL of the location to be opened.
Open file - Opens an HTML file. This option is used to access local HTML files, and is different than connecting 
to a web site.
Save as - Saves the file as a different filename.
File name - The new name of the file to be saved.
Save file as type - Displays the types of files. Select the type of file to use when saving the selection.
Folders - Lists all folders in the currently selected drive. Select the folder to be used to store the requested file.
Drives - Displays drives available to your system.
Network - Opens the Map Network Drive dialog box.

Map drive - Maps a network drive and directory to your available access group.
Drive    - The drive that the files are stored on.
Path - The full pathname to be used to connect with the requested network files.
Reconnect at logon - Reconnect to this mapped drive at each logon.

Exit - Closes the browser.



Edit
External - Loads an external editor, allowing the editing of a document.
Find - Finds specified text within a document or page.
Find next - Finds the next instance of specified text.



View
Reload -    Reloads the current page.
Toggle    - Toggles between source and HTML view. Source view displays the source document.
Toolbar - Toggles the toolbar view on and off.
Statusbar - Toggles the statusbar view on and off.
Options - Select anchor style from your choice of a button or underlined, select the size cache to be used by 
tabbing to the Cache property sheet, and define an external editor to be used by the Browser.



Go    
Back - Display the previously viewed page.
Forward - When displaying previous pages, displays the page viewed after the current one.
Home - Reloads the current connections home page.
Abort - Cancels the requested operation.



Help
Help topics - Launches the online help system.
Wildcat! 5 Information - Displays information about Wildcat! 5.
About - Displays version, system and registration information about the browser. 



Bookmarks
Add bookmark - Adds the current URL to your personal bookmarks. You do not need to know the URL to add this 
page.
Go to bookmarks - Opens the bookmarks list. Select an existing bookmark to open or edit, or add a new one.
New - lets you add a new bookmark
Properties

Name - The name of the page associated with the URL.
Location - The URL (address) used when accessing the bookmark.
Added on - The date the bookmark was added to the list.

Delete - Deletes the currently marked bookmark.
 




